<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Black Jewish leader works to boost community, inclusiveness &ndash; Baptist News Global</title>
	<link rel="canonical" href="https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Black Jewish leader works to boost community, inclusiveness &ndash; Baptist News Global" />
	<meta property="og:description" content="Nate Looney is a Black man who grew up in Los Angeles, a descendant of enslaved people from generations ago. He’s also an observant, kippah-wearing Jew." />
	<meta property="og:url" content="https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/" />
	<meta property="og:site_name" content="Baptist News Global" />
	<meta property="article:publisher" content="https://www.facebook.com/BNGbaptistnews/" />
	<meta property="article:published_time" content="2022-07-07T15:10:49+00:00" />
	<meta property="article:modified_time" content="2022-07-06T13:54:55+00:00" />
	<meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO.png" />
	<meta property="og:image:width" content="209" />
	<meta property="og:image:height" content="241" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="BNG staff" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@baptist_news" />
	<meta name="twitter:site" content="@baptist_news" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="BNG staff" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baptistnews.com/#website","url":"https://baptistnews.com/","name":"Baptist News Global","description":"Conversations that matter","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://baptistnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/#primaryimage","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO.png","contentUrl":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO.png","width":209,"height":241},{"@type":"WebPage","@id":"https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/#webpage","url":"https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/","name":"Black Jewish leader works to boost community, inclusiveness &ndash; Baptist News Global","isPartOf":{"@id":"https://baptistnews.com/#website"},"primaryImageOfPage":{"@id":"https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/#primaryimage"},"datePublished":"2022-07-07T15:10:49+00:00","dateModified":"2022-07-06T13:54:55+00:00","author":{"@id":"https://baptistnews.com/#/schema/person/9ebe74d3fb5dae31e097bc3d977601da"},"breadcrumb":{"@id":"https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/#breadcrumb"},"inLanguage":"en-US","potentialAction":{"@type":"ListenAction","target":"https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/#podcast_player_135805","object":{"@id":"https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/#/schema/podcast"}},"mainEntityOfPage":"https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/#/schema/podcast"},{"@type":"BreadcrumbList","@id":"https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://baptistnews.com/"},{"@type":"ListItem","position":2,"name":"Black Jewish leader works to boost community, inclusiveness"}]},{"@type":"Person","@id":"https://baptistnews.com/#/schema/person/9ebe74d3fb5dae31e097bc3d977601da","name":"BNG staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://baptistnews.com/#/schema/person/image/","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon-150x150.png","contentUrl":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon-150x150.png","caption":"BNG staff"},"url":"https://baptistnews.com/article/author/bngstaff/"},{"@type":["PodcastEpisode","OnDemandEvent"],"@id":"https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/#/schema/podcast","eventAttendanceMode":"https://schema.org/OnlineEventAttendanceMode","location":{"@type":"VirtualLocation","url":"https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/","@id":"https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/#webpage"},"url":"https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/","name":"Black Jewish leader works to boost community, inclusiveness &ndash; Baptist News Global","datePublished":"2022-07-07","description":"Nate Looney is a Black man who grew up in Los Angeles, a descendant of enslaved people from generations ago. He’s also an observant, kippah-wearing Jew."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Feed" href="https://baptistnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Comments Feed" href="https://baptistnews.com/comments/feed/" />
 
    <meta property="og:title" content="Black Jewish leader works to boost community, inclusiveness"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/"/>
    <meta property="og:site_name" content="Baptist News Global"/>
    <meta property="og:description" content="Nate Looney is a Black man who grew up in Los Angeles, a descendant of enslaved people from generations ago. He’s also an observant, kippah-wearing Jew."/>
    <meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png"/>
 
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baptistnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='baptist-news-global-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.4.6' id='sumoselect-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/baptistnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.6.9' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/js/scripts.js?ver=1.1' id='scripts-js'></script>
<link rel="https://api.w.org/" href="https://baptistnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baptistnews.com/wp-json/wp/v2/posts/135805" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baptistnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paufpE-zkp' />
<link rel="alternate" type="application/json+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fblack-jewish-leader-works-to-boost-community-inclusiveness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fblack-jewish-leader-works-to-boost-community-inclusiveness%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 {  width:100%; max-width:300px;  height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://baptistnews.com/feed/podcast" />

<style>img#wpstats{display:none}</style>
	<meta name="google-site-verification" content="PYPfrB70kLaaJItEdHxJvD33qWvfNjdZEwb1pqGtfXk" /><link rel="apple-touch-icon" sizes="114x114" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-icon.png"><meta name="apple-mobile-web-app-title" content="BNG">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"baptist_news"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-23051708-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-a61dfc099177a9e175c7933fe970b572","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f5a8ef6ff74ba1" async="async"></script><link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-270x270.png" />
			<style type="text/css" id="pt-cv-custom-style-ceaf0f12nf">._self.cvplbd{font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;color:#000;font-size:1.3em;text-decoration:none;} .h4 a{background-image:none;}.category.exclude-from-home-page{display:none;}</style>
			<style id="sccss">/* Enter Your Custom CSS Here *//*Opinion Statement*/
.opinion .statement {
	font-size: .75em;
	margin-bottom: 1em;
	text-transform:uppercase;
	letter-spacing:.1em;
	font-weight:bold;
	color:#77838c;
	font-family: 'PT Sans', Lato, Helvetica, Arial, sans-serif;
}
.category.projects {color:#BB29BB;}
.pt-cv-title a{background-image:none;}
/*Begin Primary Sidebar Email Signup Widget*/
#custom_html-5{
	background-color:transparent;
	margin-bottom:0;
}
#custom_html-5 .widget-title{
	display:none;
}
/*End Primary Sidebar Email Signup Widget*/
/*Begin Article Sidebar Email Signup Widget*/
#custom_html-6{
	background-color:transparent;
	margin-bottom:0;
}
#custom_html-6 .widget-title{
	display:none;
}
/*End Article Sidebar Email Signup Widget*/
/*Begin Fix Menu/sub-menu disappearing problem*/
.genesis-nav-menu .sub-menu a{
	margin:0;
	padding:0 0 .15em 0;
}
/*End Fix Menu/sub-menu disappearing problem*/
/*
.category-10557 .archive-description h1 {border-bottom:4px solid #BB29BB;}
.category.projects {color:#BB29BB;border-bottom-color:#BB29BB;}
#menu-item-108819 a{border-bottom-color:#BB29BB;}
*/
.shortcode-author-avatars div.author-list .user{text-align:left;margin-bottom:12px;border-bottom:1px solid lightgray;}

img.avatar.avatar-60.wp-user-avatar.wp-user-avatar-60.alignnone.photo{margin-right:15px;border-radius:50px}

span.avatar img{margin:0 15px 15px 0;}

.shortcode-author-avatars div.author-list .user .name{font-size:1.5em;font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;margin-bottom:10px;color:#000;}

.featured-category{display:contents;margin-bottom:5px;}
div#home-featured-headline h5{border-top:2px solid black;padding-top:10px;margin-top:5px;}
.right-twothirds p.entry-meta{display:inline;padding-right:1em;}

span.pdfprnt-button-title.pdfprnt-button-print-title:before{
  	content: "\f193";
    font-family: 'dashicons';
    font-size: 1.5em;
}
a.pdfprnt-button.pdfprnt-button-print
{
	color:#555 !important;
  	background:none !important;
}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right a{
	color:#555;
}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right{
	width:fit-content;
	float:right;
	border-radius:5px;
	border:1px solid #555;
	padding:0px 10px 0px 0px;
}
.at-below-post.addthis_tool{display:contents;}
div#atstbx{width:fit-content;}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right:hover{
	background-color:#eee;
}</style><style type="text/css" id="wp-custom-css">@media only screen and (max-width: 1200px) {

.single .email-signup {display:inherit !important;}
}</style></head>
<body class="post-template-default single single-post postid-135805 single-format-standard content-sidebar genesis-breadcrumbs-hidden"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFWMVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TFWMVR');</script>
	<!-- End Google Tag Manager -->
	<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><a href="/"><img src="/wp-content/themes/bng/images/bng-logo.svg" alt="Baptist News Global" /></a></div><div class="widget-area header-widget-area"><div class="sections-nav"><span>Sections</span></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-16" class="nav-orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://baptistnews.com/category/news/"><span >News</span></a></li>
<li id="menu-item-119209" class="nav-purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119209"><a href="https://baptistnews.com/category/analysis/"><span >Analysis</span></a></li>
<li id="menu-item-17" class="nav-blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://baptistnews.com/category/opinion/"><span >Opinion</span></a></li>
<li id="menu-item-15" class="nav-green menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://baptistnews.com/category/curated/"><span >Curated</span></a></li>
<li id="menu-item-108819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108819"><a href="https://baptistnews.com/projects"><span >Storytelling</span></a>
<ul class="sub-menu">
	<li id="menu-item-109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109174"><a href="https://baptistnews.com/projects/faith-justice/"><span >Faith &#038; Justice  ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-109769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109769"><a href="https://baptistnews.com/projects/faith-justice/metanoia/"><span >Charleston: Metanoia with Bill Stanfield</span></a></li>
		<li id="menu-item-109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109175"><a href="https://baptistnews.com/projects/faith-justice/family-tree/"><span >Charlotte: QC Family Tree with Greg and Helms Jarrell</span></a></li>
		<li id="menu-item-113781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113781"><a href="https://baptistnews.com/projects/faith-justice/judge-wendell-griffen/"><span >Little Rock: Judge Wendell Griffen</span></a></li>
		<li id="menu-item-115518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115518"><a href="https://baptistnews.com/projects/faith-justice/north-carolina-conetoe-farming-justice/"><span >North Carolina: Conetoe</span></a></li>
	</ul>
</li>
	<li id="menu-item-110119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110119"><a href="https://baptistnews.com/projects/welcoming-the-stranger/"><span >Welcoming the Stranger ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110120"><a href="https://baptistnews.com/projects/welcoming-the-stranger/lost-boys-of-sudan-st-johns-baptist-charlotte/"><span >Lost Boys of Sudan: St. John’s Baptist Charlotte</span></a></li>
		<li id="menu-item-112469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112469"><a href="https://baptistnews.com/projects/welcoming-the-stranger/awakening-to-immigrant-justice-myers-park-baptist-church/"><span >Awakening to Immigrant Justice: Myers Park Baptist Church</span></a></li>
		<li id="menu-item-113321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113321"><a href="https://baptistnews.com/projects/welcoming-the-stranger/hospitality-on-the-corner-gaston-christian-center/"><span >Hospitality on the corner: Gaston Christian Center</span></a></li>
	</ul>
</li>
	<li id="menu-item-110334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110334"><a href="https://baptistnews.com/projects/signature-ministries/"><span >Signature Ministries ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110335"><a href="https://baptistnews.com/projects/signature-ministries/jake-hall-gospel-gothic-music-and-podcasts/"><span >Jake Hall: Gospel Gothic, Music and Radio</span></a></li>
	</ul>
</li>
	<li id="menu-item-111832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111832"><a href="https://baptistnews.com/projects/singing-our-faith/"><span >Singing Our Faith ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-111833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111833"><a href="https://baptistnews.com/projects/singing-our-faith/hymns-for-a-lifetime/"><span >Hymns for a Lifetime: Ken Wilson and Knollwood Baptist Church</span></a></li>
		<li id="menu-item-114898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114898"><a href="https://baptistnews.com/projects/singing-our-faith/norfolk-street-choir/"><span >Norfolk Street Choir</span></a></li>
	</ul>
</li>
	<li id="menu-item-112168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112168"><a href="https://baptistnews.com/projects/resilient-rural-america/"><span >Resilient Rural America ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-112169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112169"><a href="https://baptistnews.com/projects/resilient-rural-america/alabama-perry-county/"><span >Alabama: Perry County</span></a></li>
		<li id="menu-item-112693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112693"><a href="https://baptistnews.com/projects/resilient-rural-america/texas-hidalgo-county/"><span >Texas: Hidalgo County</span></a></li>
		<li id="menu-item-113637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113637"><a href="https://baptistnews.com/projects/resilient-rural-america/arkansas-delta/"><span >Arkansas Delta</span></a></li>
		<li id="menu-item-114250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114250"><a href="https://baptistnews.com/projects/resilient-rural-america/southeast-kentucky/"><span >Southeast Kentucky</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="nav-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a href="#more"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://baptistnews.com/more/contact/"><span >Contact</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://baptistnews.com/more/about/"><span >About</span></a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://baptistnews.com/donate/"><span >Donate</span></a></li>
	<li id="menu-item-122717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122717"><a href="https://baptistnews.myplannedgift.org/"><span >Planned Giving</span></a></li>
	<li id="menu-item-32277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32277"><a href="https://baptistnews.com/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://baptistnews.com/more/advertising/"><span >Advertising</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://baptistnews.com/more/classifieds/"><span >Ministry Jobs and More</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://baptistnews.com/more/transitions/"><span >Transitions</span></a></li>
	<li id="menu-item-117555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117555"><a href="https://mailchi.mp/baptistnews/subscribe"><span >Subscribe</span></a></li>
	<li id="menu-item-118901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://baptistnews.com/more/guidelines-for-opinion-article-submissions/"><span >Submissions and Permissions</span></a></li>
</ul>
</li>
</ul></div></nav><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="donate-block">
 <a class="button" href="/donate">Donate</a> <a class="button" href="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" target="_blank" rel="noopener">Subscribe</a>
</div>
<div class="search-block">
<span>Search</span> <img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" data-lazy-src="/wp-content/themes/bng/images/icon-search.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" /></noscript>
</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://baptistnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://baptistnews.com/?s={s}"></form></div></section>
</div></div></header><div class="entry-header-image-mobile"></div><div class="site-inner"><div class="content-sidebar-wrap"><h1 class="entry-title">Black Jewish leader works to boost community, inclusiveness</h1>
<p class="entry-meta list"><a href="https://baptistnews.com/category/exclude-from-home-page/" class="category exclude-from-home-page">Exclude from home page</a><a href="https://baptistnews.com/article/author/bngstaff/" title="Posts by BNG staff" rel="author">BNG staff</a> &nbsp;|&nbsp; July 7, 2022</p><main class="content"><article class="post-135805 post type-post status-publish format-standard has-post-thumbnail category-curated category-exclude-from-home-page entry" aria-label="Black Jewish leader works to boost community, inclusiveness"><header class="entry-header"></header><div class="entry-content"><div class="curated-readstory"><strong>Read the full story: <a href="https://apnews.com/article/religion-north-america-cf9c43072b0eda725692315ca7c7f243">Associated Press</strong></a></div><div class="at-above-post addthis_tool" data-url="https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/"></div><p><img class="size-full wp-image-120419 alignleft jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO.png" alt width="209" height="241" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-120419 alignleft" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO.png" alt="" width="209" height="241" /></noscript>Nate Looney is a Black man who grew up in Los Angeles, a descendant of enslaved people from generations ago. He’s also an observant, kippah-wearing Jew.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div><footer class="entry-footer"></footer></article></main> 	<aside class="sidebar sidebar-primary widget-area">
 		<li id="yjxkifanpl-5" class="widget yjxkifanpl"><!-- Error, Ad (92) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></li><li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" data-lazy-src="/wp-content/themes/bng/images/icon-bng.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-bng.svg" /></noscript>BNG</strong> headlines in your inbox</h4>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div></li>		
		<div class="sidebar-featured">
						<h4 class="upper">Featured</h4>
			<ul class="sidebar-featured-ul">
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/this-supreme-courts-dangerous-vision-of-history-and-tradition/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/210423_vod_scotus_hpMain_16x9_992-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>This Supreme Court&#8217;s dangerous vision of ‘history and tradition’</h5>
					    	<p class="entry-meta"><span class="category analysis">Analysis</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/baptist-seminary-of-kentucky-seek-a-new-name/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/BSK-commencement-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Baptist Seminary of Kentucky seeks a new name</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/american-attitudes-on-transgender-persons-remain-conflicted-and-highly-partisan/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/GettyImages-1388299049-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>American attitudes on transgender persons remain conflicted and highly partisan</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/initial-results-of-prri-poll-show-cbf-members-score-significantly-lower-on-racism-index-than-other-americans/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/101120617_m-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Initial results of PRRI poll show CBF members score significantly lower on Racism Index than other Americans</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							</ul><!--/.sidebar-featured-ul-->
					</div><!--/.sidebar-featured-->
<hr />
		<div class="sidebar-curated">
			<h4 class="upper">Curated</h4>
			    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/medical-aid-in-dying-is-still-called-assisted-suicide-an-anthropologist-explains-the-problem-with-that/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-98x45.jpg" alt="Medical aid in dying is still called ‘assisted suicide’; an anthropologist explains the problem with that" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/medical-aid-in-dying-is-still-called-assisted-suicide-an-anthropologist-explains-the-problem-with-that/" title="Permalink to Medical aid in dying is still called ‘assisted suicide’; an anthropologist explains the problem with that" rel="bookmark">Medical aid in dying is still called ‘assisted suicide’; an anthropologist explains the problem with that</a></h3><time class="rpwe-time published" datetime="2022-07-07T14:30:13-04:00">July 7, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/students-at-seattle-pacific-university-end-sit-in-plan-to-sue-over-lgbtq-exclusion/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE-98x45.png" alt="Students at Seattle Pacific University end sit-in, plan to sue over LGBTQ exclusion" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/students-at-seattle-pacific-university-end-sit-in-plan-to-sue-over-lgbtq-exclusion/" title="Permalink to Students at Seattle Pacific University end sit-in, plan to sue over LGBTQ exclusion" rel="bookmark">Students at Seattle Pacific University end sit-in, plan to sue over LGBTQ exclusion</a></h3><time class="rpwe-time published" datetime="2022-07-07T11:15:01-04:00">July 7, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/u-s-catholics-not-significantly-influenced-by-church-leaders-on-social-political-issues/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Good-Faith-Media-98x45.jpg" alt="U.S. Catholics Not Significantly Influenced by Church Leaders on Social, Political Issues" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/u-s-catholics-not-significantly-influenced-by-church-leaders-on-social-political-issues/" title="Permalink to U.S. Catholics Not Significantly Influenced by Church Leaders on Social, Political Issues" rel="bookmark">U.S. Catholics Not Significantly Influenced by Church Leaders on Social, Political Issues</a></h3><time class="rpwe-time published" datetime="2022-07-07T11:05:56-04:00">July 7, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/judges-dismiss-jewish-couples-suit-alleging-adoption-bias/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-98x45.png" alt="Judges dismiss Jewish couple’s suit alleging adoption bias" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/judges-dismiss-jewish-couples-suit-alleging-adoption-bias/" title="Permalink to Judges dismiss Jewish couple’s suit alleging adoption bias" rel="bookmark">Judges dismiss Jewish couple’s suit alleging adoption bias</a></h3><time class="rpwe-time published" datetime="2022-07-07T11:00:53-04:00">July 7, 2022</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->		</div>


		<!--	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" />BNG</strong> headlines in your inbox</h4>
		
		<form class="email-signup-form" action="//baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
			<input type="hidden" name="id" value="4efde2bece">
			<input class="input50" type="text" name="FNAME" id="mce-FNAME" size="25" placeholder="First Name">
			<input class="input50 input50last" type="text" name="LNAME" id="mce-LNAME" size="25" placeholder="Last Name">
			<input type="email" autocapitalize="off" autocorrect="off" name="EMAIL" id="mce-EMAIL" size="25" placeholder="name@example.com">
			
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
	    <div class="clear">

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						
<!--			<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

		</form><!--/.email-signup-form-->
		
		<!--<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->
		
<!--	</div><!--/.email-signup-->
		</aside><!--/.sidebar-->
	</div></div>	<div class="post-bottom">
		<article class="read-next">
			<div><a href="https://baptistnews.com/article/the-u-s-supreme-court-in-a-four-letter-word-bork/"><span class="wrap"><h6>Read Next:</h6><span class="alignleft"><img class="" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/GettyImages-576625464-300x150.jpg" /></span><h2>The U.S. Supreme Court in a four-letter word: Bork</h2><p class="entry-meta"><span class="category analysis">Analysis</span>Wendell Griffen</p></span></a></div>		</article><!--/.read-next-->
		
		<div class="related-posts">
			<div class="wrap">
				<h4>More <strong>Articles</strong></h4>
				<ul class="show-only upper xsmall">
					<li class="active" data-tab="all"><a href="#all">All</a></li>
					<li data-tab="news"><a href="#news">News</a></li>
					<li data-tab="opinion"><a href="#opinion">Opinion</a></li>
					<li data-tab="curated"><a href="#curated">Curated</a></li>					
				</ul><!--/.show-only-->
				
				<ul class="related-posts-list posts-all active">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/coach-kennedy-sees-prayer-as-a-hail-mary-superstition-just-like-many-americans/" title="Coach Kennedy&#8217;s Hail Mary">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/IMG_3709-1024x768_trans_NvBQzQNjv4BqEDjTm7JpzhSGR1_8ApEWQA1vLvhkMtVb21dMmpQBfEs-300x200.jpg" />
							<h3>Coach Kennedy&#8217;s Hail Mary</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Ramsey</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/digital-e-funerals-split-church-emotions-as-migration-redraws-africas-bereavement-norms/" title="Digital e-funerals split church emotions as migration redraws Africa’s bereavement norms">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/GettyImages-1010855036-300x200.jpg" />
							<h3>Digital e-funerals split church emotions as migration redraws Africa’s bereavement norms</h3>
							<p class="entry-meta"><span class="category news">News</span>Audrey Simango</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/initial-results-of-prri-poll-show-cbf-members-score-significantly-lower-on-racism-index-than-other-americans/" title="Initial results of PRRI poll show CBF members score significantly lower on Racism Index than other Americans">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/101120617_m-300x200.jpg" />
							<h3>Initial results of PRRI poll show CBF members score significantly lower on Racism Index than other Americans</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/three-things-white-christians-can-do-to-address-white-supremacy-lament-repent-dissent/" title="Three things white Christians can do to address white supremacy: Lament, repent, dissent">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-12.09.09-AM-copy-300x200.png" />
							<h3>Three things white Christians can do to address white supremacy: Lament, repent, dissent</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Joel Bowman Sr.</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/american-attitudes-on-transgender-persons-remain-conflicted-and-highly-partisan/" title="American attitudes on transgender persons remain conflicted and highly partisan">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/GettyImages-1388299049-300x200.jpg" />
							<h3>American attitudes on transgender persons remain conflicted and highly partisan</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptist-seminary-of-kentucky-seek-a-new-name/" title="Baptist Seminary of Kentucky seeks a new name">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/BSK-commencement-300x200.jpg" />
							<h3>Baptist Seminary of Kentucky seeks a new name</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/no-rep-boebert-the-church-is-not-supposed-to-direct-the-government/" title="No, Rep. Boebert, the church is not supposed to ‘direct the government’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/AP21279592905724-300x200.jpg" />
							<h3>No, Rep. Boebert, the church is not supposed to ‘direct the government’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Michael Chancellor</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/we-dissent/" title="We dissent!">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/GettyImages-1405088917-300x200.jpg" />
							<h3>We dissent!</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Elijah Zehyoue</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-u-s-supreme-court-in-a-four-letter-word-bork/" title="The U.S. Supreme Court in a four-letter word: Bork">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/GettyImages-576625464-300x200.jpg" />
							<h3>The U.S. Supreme Court in a four-letter word: Bork</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Wendell Griffen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bjc-luncheon-highlights-ongoing-oppression-of-native-americans/" title="BJC luncheon highlights ongoing oppression of Native Americans">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/52189290993_44847f1e2f_o-300x200.jpg" />
							<h3>BJC luncheon highlights ongoing oppression of Native Americans</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-abcs-of-lgbtq/" title="The ABCs of LGBTQ">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/121611171_l-300x200.jpg" />
							<h3>The ABCs of LGBTQ</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Linda Francis Cross and Dan McGee</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-a-verbally-abusive-male-pastor-derailed-a-young-woman-from-ministry/" title="How a verbally abusive male pastor derailed a young woman from ministry">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/15967117_m-300x200.jpg" />
							<h3>How a verbally abusive male pastor derailed a young woman from ministry</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Madison Boboltz</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/rural-churches-pay-attention-to-the-mental-health-needs-of-farm-workers/" title="Rural churches: Pay attention to the mental health needs of farm workers">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/123690683_m-300x200.jpg" />
							<h3>Rural churches: Pay attention to the mental health needs of farm workers</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/e-y-mullins-the-piano-mouse-the-cowardly-lion-and-the-monkey-trial/" title="E.Y. Mullins, the piano mouse, the Cowardly Lion, and the monkey trial">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/AP08061709106-300x200.jpg" />
							<h3>E.Y. Mullins, the piano mouse, the Cowardly Lion, and the monkey trial</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Brad Bull</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ill-take-the-fifth/" title="I’ll take the fifth!">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/80330126_m-300x200.jpg" />
							<h3>I’ll take the fifth!</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bob Newell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/jeffress-says-hes-not-a-christian-nationalist-but-america-was-founded-as-a-christian-nation/" title="Jeffress says he’s not a ‘Christian nationalist’ but America was founded as a ‘Christian nation’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/105361358_m-300x200.jpg" />
							<h3>Jeffress says he’s not a ‘Christian nationalist’ but America was founded as a ‘Christian nation’</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/innovation-can-convert-sacred-spaces-to-congregational-revenue-church-leaders-testify/" title="Innovation can convert ‘sacred spaces’ to congregational revenue, church leaders testify">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/0e2c09_b8de849dc1744149b59504f20eeeb53dmv2_d_5184_3456_s_4_2-300x200.jpg" />
							<h3>Innovation can convert ‘sacred spaces’ to congregational revenue, church leaders testify</h3>
							<p class="entry-meta"><span class="category news">News</span>Marv Knox</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-radical-court-on-the-move/" title="A radical court on the move">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/shutterstock_216196921-300x200.jpg" />
							<h3>A radical court on the move</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Stan Hastey</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/if-they-come-for-me-in-the-night-theyll-come-for-you-in-the-morning/" title="‘If they come for me in the night, they’ll come for you in the morning’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/34574847_m-300x200.jpg" />
							<h3>‘If they come for me in the night, they’ll come for you in the morning’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Susan M. Shaw, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/this-supreme-courts-dangerous-vision-of-history-and-tradition/" title="This Supreme Court&#8217;s dangerous vision of ‘history and tradition’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/210423_vod_scotus_hpMain_16x9_992-300x200.jpg" />
							<h3>This Supreme Court&#8217;s dangerous vision of ‘history and tradition’</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Robert P. Jones</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/andy-stanley-wants-to-refocus-american-evangelicals-on-jesus-more-than-politics/" title="Andy Stanley wants to refocus American evangelicals on Jesus more than politics">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/maxresdefault-13-300x200.jpg" />
							<h3>Andy Stanley wants to refocus American evangelicals on Jesus more than politics</h3>
							<p class="entry-meta"><span class="category news">News</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/theres-a-straight-line-from-eugenics-to-biblical-family-values-to-white-supremacy-and-the-anti-abortion-movement/" title="There’s a straight line from eugenics to ‘biblical family values’ to white supremacy and the anti-abortion movement">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/10Iu7zFTz2aJAsNSXRyEohg-300x200.jpeg" />
							<h3>There’s a straight line from eugenics to ‘biblical family values’ to white supremacy and the anti-abortion movement</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Rick Pidcock</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-ive-never-written-about-abortion-before-now/" title="Why I’ve never written about abortion before now">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/102237900_m-300x200.jpg" />
							<h3>Why I’ve never written about abortion before now</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-224/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/butler-and-barr-connect-the-dots-between-race-and-gender-and-patriarchy/" title="Butler and Barr connect the dots between race and gender and patriarchy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/BNG-dinner-dialogue-300x200.jpeg" />
							<h3>Butler and Barr connect the dots between race and gender and patriarchy</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
									</ul><!--/.posts-all-->
				
				<ul class="related-posts-list posts-news">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/digital-e-funerals-split-church-emotions-as-migration-redraws-africas-bereavement-norms/" title="Digital e-funerals split church emotions as migration redraws Africa’s bereavement norms">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/GettyImages-1010855036-300x200.jpg" />
							<h3>Digital e-funerals split church emotions as migration redraws Africa’s bereavement norms</h3>
							<p class="entry-meta"><span class="category news">News</span>Audrey Simango</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/initial-results-of-prri-poll-show-cbf-members-score-significantly-lower-on-racism-index-than-other-americans/" title="Initial results of PRRI poll show CBF members score significantly lower on Racism Index than other Americans">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/101120617_m-300x200.jpg" />
							<h3>Initial results of PRRI poll show CBF members score significantly lower on Racism Index than other Americans</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/american-attitudes-on-transgender-persons-remain-conflicted-and-highly-partisan/" title="American attitudes on transgender persons remain conflicted and highly partisan">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/GettyImages-1388299049-300x200.jpg" />
							<h3>American attitudes on transgender persons remain conflicted and highly partisan</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptist-seminary-of-kentucky-seek-a-new-name/" title="Baptist Seminary of Kentucky seeks a new name">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/BSK-commencement-300x200.jpg" />
							<h3>Baptist Seminary of Kentucky seeks a new name</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bjc-luncheon-highlights-ongoing-oppression-of-native-americans/" title="BJC luncheon highlights ongoing oppression of Native Americans">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/52189290993_44847f1e2f_o-300x200.jpg" />
							<h3>BJC luncheon highlights ongoing oppression of Native Americans</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/rural-churches-pay-attention-to-the-mental-health-needs-of-farm-workers/" title="Rural churches: Pay attention to the mental health needs of farm workers">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/123690683_m-300x200.jpg" />
							<h3>Rural churches: Pay attention to the mental health needs of farm workers</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/jeffress-says-hes-not-a-christian-nationalist-but-america-was-founded-as-a-christian-nation/" title="Jeffress says he’s not a ‘Christian nationalist’ but America was founded as a ‘Christian nation’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/105361358_m-300x200.jpg" />
							<h3>Jeffress says he’s not a ‘Christian nationalist’ but America was founded as a ‘Christian nation’</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/innovation-can-convert-sacred-spaces-to-congregational-revenue-church-leaders-testify/" title="Innovation can convert ‘sacred spaces’ to congregational revenue, church leaders testify">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/0e2c09_b8de849dc1744149b59504f20eeeb53dmv2_d_5184_3456_s_4_2-300x200.jpg" />
							<h3>Innovation can convert ‘sacred spaces’ to congregational revenue, church leaders testify</h3>
							<p class="entry-meta"><span class="category news">News</span>Marv Knox</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/andy-stanley-wants-to-refocus-american-evangelicals-on-jesus-more-than-politics/" title="Andy Stanley wants to refocus American evangelicals on Jesus more than politics">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/maxresdefault-13-300x200.jpg" />
							<h3>Andy Stanley wants to refocus American evangelicals on Jesus more than politics</h3>
							<p class="entry-meta"><span class="category news">News</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-224/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/butler-and-barr-connect-the-dots-between-race-and-gender-and-patriarchy/" title="Butler and Barr connect the dots between race and gender and patriarchy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/BNG-dinner-dialogue-300x200.jpeg" />
							<h3>Butler and Barr connect the dots between race and gender and patriarchy</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/public-schools-need-churches-as-supporters-and-advocates-cbf-panelists-stress/" title="Public schools need churches as supporters and advocates, CBF panelists stress">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/IMG_2012-300x200.jpeg" />
							<h3>Public schools need churches as supporters and advocates, CBF panelists stress</h3>
							<p class="entry-meta"><span class="category news">News</span>Marv Knox</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/women-in-ministry-face-daily-slights-that-add-up-bwim-leaders-explain/" title="Women in ministry face daily slights that add up, BWIM leaders explain">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/52183214298_914c0b1435_o-300x200.jpg" />
							<h3>Women in ministry face daily slights that add up, BWIM leaders explain</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/churches-eco-stewardship-can-protect-the-tree-of-life-san-antonio-congregation-shows/" title="Churches’ eco-stewardship can protect ‘the tree of life,’ San Antonio congregation shows">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/IMG_2027-300x200.jpeg" />
							<h3>Churches’ eco-stewardship can protect ‘the tree of life,’ San Antonio congregation shows</h3>
							<p class="entry-meta"><span class="category news">News</span>Marv Knox</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cbf-pauses-giving-to-ukraine-relief-fund-to-await-long-term-rebuilding-opportunities/" title="CBF pauses giving to Ukraine relief fund to await long-term rebuilding opportunities">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/291622066_10160389112967708_4617403156324506685_n-300x200.jpg" />
							<h3>CBF pauses giving to Ukraine relief fund to await long-term rebuilding opportunities</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/god-calls-all-kinds-of-people-to-behold-the-lamb-of-god-west-tells-cbf/" title="God calls all kinds of people to behold the Lamb of God, West tells CBF">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/nfa08808-300x200.jpg" />
							<h3>God calls all kinds of people to behold the Lamb of God, West tells CBF</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/together-for-hope-inspires-communities-to-see-what-theyve-got-more-than-what-theyre-lacking/" title="Together for Hope inspires communities to see what they’ve got more than what they’re lacking">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/IMG_1255-300x200.jpg" />
							<h3>Together for Hope inspires communities to see what they’ve got more than what they’re lacking</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cbf-is-crossing-over-to-a-new-era-baxley-tells-general-assembly/" title="CBF is ‘crossing over’ to a new era, Baxley tells General Assembly">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-30-at-1.10.18-PM-300x200.png" />
							<h3>CBF is ‘crossing over’ to a new era, Baxley tells General Assembly</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/with-refugee-numbers-rising-worldwide-racism-remains-a-factor-in-where-theyre-accepted-and-how-quickly/" title="With refugee numbers rising worldwide, racism remains a factor in where they’re accepted and how quickly">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/GettyImages-1404872114-300x200.jpg" />
							<h3>With refugee numbers rising worldwide, racism remains a factor in where they’re accepted and how quickly</h3>
							<p class="entry-meta"><span class="category news">News</span>Anthony Akaeze</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/summer-state-and-regional-meetings-give-a-preview-of-how-the-split-is-going-in-the-united-methodist-church/" title="Summer state and regional meetings give a preview of how the split is going in the United Methodist Church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/153304890_m-300x200.jpg" />
							<h3>Summer state and regional meetings give a preview of how the split is going in the United Methodist Church</h3>
							<p class="entry-meta"><span class="category news">News</span>Cynthia Astle</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/churches-must-learn-to-adapt-to-permanent-transition-leonard-stresses/" title="Churches must learn to adapt to ‘permanent transition,&#8217; Leonard stresses">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/Engraving-British-clergyman-George-Whitefield-preaching-crowd-undated-300x200.jpg" />
							<h3>Churches must learn to adapt to ‘permanent transition,&#8217; Leonard stresses</h3>
							<p class="entry-meta"><span class="category news">News</span>Marv Knox</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/while-the-sbc-shuns-women-as-preachers-cbf-celebrates-a-new-generation-of-women-as-preachers/" title="While the SBC shuns women as preachers, CBF celebrates a new generation of women as preachers">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/IMG_1266-300x200.jpg" />
							<h3>While the SBC shuns women as preachers, CBF celebrates a new generation of women as preachers</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-7-1-22/" title="Transitions for the week of 7-1-22">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 7-1-22</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/for-now-david-platt-has-won-the-battle-against-internal-critics-at-mclean-bible-church/" title="For now, David Platt has won the battle against internal critics at McLean Bible Church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/McLeanBibleChurchVienna-300x200.jpg" />
							<h3>For now, David Platt has won the battle against internal critics at McLean Bible Church</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/jesus-calls-women-to-ministry-by-name-and-asks-them-to-rise-up-stewart-says-in-fiery-bwim-sermon/" title="Jesus calls women to ministry by name and asks them to rise up, Stewart says in fiery BWIM sermon">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/Gina-Stewart-e1656596160155-300x200.jpeg" />
							<h3>Jesus calls women to ministry by name and asks them to rise up, Stewart says in fiery BWIM sermon</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
									</ul><!--/.posts-news-->

				<ul class="related-posts-list posts-opinion">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/coach-kennedy-sees-prayer-as-a-hail-mary-superstition-just-like-many-americans/" title="Coach Kennedy&#8217;s Hail Mary">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/IMG_3709-1024x768_trans_NvBQzQNjv4BqEDjTm7JpzhSGR1_8ApEWQA1vLvhkMtVb21dMmpQBfEs-300x200.jpg" />
							<h3>Coach Kennedy&#8217;s Hail Mary</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Ramsey</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/three-things-white-christians-can-do-to-address-white-supremacy-lament-repent-dissent/" title="Three things white Christians can do to address white supremacy: Lament, repent, dissent">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-12.09.09-AM-copy-300x200.png" />
							<h3>Three things white Christians can do to address white supremacy: Lament, repent, dissent</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Joel Bowman Sr.</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/no-rep-boebert-the-church-is-not-supposed-to-direct-the-government/" title="No, Rep. Boebert, the church is not supposed to ‘direct the government’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/AP21279592905724-300x200.jpg" />
							<h3>No, Rep. Boebert, the church is not supposed to ‘direct the government’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Michael Chancellor</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/we-dissent/" title="We dissent!">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/GettyImages-1405088917-300x200.jpg" />
							<h3>We dissent!</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Elijah Zehyoue</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-abcs-of-lgbtq/" title="The ABCs of LGBTQ">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/121611171_l-300x200.jpg" />
							<h3>The ABCs of LGBTQ</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Linda Francis Cross and Dan McGee</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-a-verbally-abusive-male-pastor-derailed-a-young-woman-from-ministry/" title="How a verbally abusive male pastor derailed a young woman from ministry">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/15967117_m-300x200.jpg" />
							<h3>How a verbally abusive male pastor derailed a young woman from ministry</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Madison Boboltz</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ill-take-the-fifth/" title="I’ll take the fifth!">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/80330126_m-300x200.jpg" />
							<h3>I’ll take the fifth!</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bob Newell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/if-they-come-for-me-in-the-night-theyll-come-for-you-in-the-morning/" title="‘If they come for me in the night, they’ll come for you in the morning’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/34574847_m-300x200.jpg" />
							<h3>‘If they come for me in the night, they’ll come for you in the morning’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Susan M. Shaw, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-ive-never-written-about-abortion-before-now/" title="Why I’ve never written about abortion before now">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/102237900_m-300x200.jpg" />
							<h3>Why I’ve never written about abortion before now</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/our-father-a-quiverfull-of-racism-and-anti-reproductive-rights/" title="‘Our Father’: A quiverfull of racism and anti-reproductive rights">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/cline-half-siblings-1652321501995.jpg-300x200.jpg" />
							<h3>‘Our Father’: A quiverfull of racism and anti-reproductive rights</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Erica Whitaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-consent-of-mothers/" title="The consent of mothers">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/A-028S-davinci-annunciation-1-4-1010_1200x1200-300x200.jpg" />
							<h3>The consent of mothers</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Julia Goldie Day</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/welcome-to-gilead/" title="Welcome to Gilead">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/Dzc9iY-X0AAtCyf-1600x1200-1-300x200.jpg" />
							<h3>Welcome to Gilead</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Susan M. Shaw, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/dear-closeted-queer-one-pride-is-for-you/" title="Dear closeted queer one, Pride is for you">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/GettyImages-1241573339-300x200.jpg" />
							<h3>Dear closeted queer one, Pride is for you</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Amber Cantorna</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/christianity-where-the-end-justifies-the-means/" title="Christianity: Where the end justifies the means">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/shutterstock_1030612195-300x200.jpg" />
							<h3>Christianity: Where the end justifies the means</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Phillip Thomas</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-men-should-be-concerned-about-the-abortion-ruling/" title="Why men should be concerned about the abortion ruling">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/138943065_m-300x200.jpg" />
							<h3>Why men should be concerned about the abortion ruling</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Darrell Hamilton II</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-im-a-pro-choice-pastor-ive-listened-to-the-stories-of-too-many-women/" title="Why I’m a pro-choice pastor: I’ve listened to the stories of too many women">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/155805231_m-300x200.jpg" />
							<h3>Why I’m a pro-choice pastor: I’ve listened to the stories of too many women</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bob Browning</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/wholl-bring-the-sackcloth-and-ashes-to-cbf-general-assembly-this-week/" title="Who’ll bring the sackcloth and ashes to CBF General Assembly this week?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/150778615_m-300x200.jpg" />
							<h3>Who’ll bring the sackcloth and ashes to CBF General Assembly this week?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Molly Brummett Wudel</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/finding-inspiration-from-fannie-lou-hamer-when-freedom-is-under-assault/" title="Finding inspiration from Fannie Lou Hamer when freedom is under assault">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/default-2-300x200.jpg" />
							<h3>Finding inspiration from Fannie Lou Hamer when freedom is under assault</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mary Alice Birdwhistell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-french-dreyfus-affair-and-trumps-big-lie/" title="The French Dreyfus Affair and Trump’s Big Lie">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/Zola_sortie-300x200.jpg" />
							<h3>The French Dreyfus Affair and Trump’s Big Lie</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/independence-day-not-to-celebrate-but-to-reflect/" title="Independence Day: Not to celebrate but to reflect">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/148285816_m-300x200.jpg" />
							<h3>Independence Day: Not to celebrate but to reflect</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Kathy Manis Findley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/progress-on-sexual-abuse-in-the-sbc-not-so-fast/" title="Progress on sexual abuse in the SBC? Not so fast">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/36417388_m-300x200.jpg" />
							<h3>Progress on sexual abuse in the SBC? Not so fast</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Clohessy and Christa Brown</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/reflections-on-my-mothers-funeral-the-heart-has-reasons/" title="Reflections on my mother’s funeral: The heart has reasons">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/57189470_m-300x200.jpg" />
							<h3>Reflections on my mother’s funeral: The heart has reasons</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Ramsey</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/when-orthodoxy-wont-hold-the-sbc-and-the-rest-of-us/" title="When ‘orthodoxy’ won’t hold: The SBC and the rest of us">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/52148055067_029589053a_o-300x200.jpg" />
							<h3>When ‘orthodoxy’ won’t hold: The SBC and the rest of us</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/seven-suggestions-for-preventing-conflict-before-it-happens/" title="Seven suggestions for preventing conflict before it happens">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/shutterstock_475498441-300x200.jpg" />
							<h3>Seven suggestions for preventing conflict before it happens</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Wilson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-gospel-according-to-mammals/" title="The gospel according to mammals">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/dinodeath-300x200.jpg" />
							<h3>The gospel according to mammals</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Tyler Tankersley</p>						</a>
					</li>
									</ul><!--/.posts-opinion-->
				
				<ul class="related-posts-list posts-curated">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/medical-aid-in-dying-is-still-called-assisted-suicide-an-anthropologist-explains-the-problem-with-that/" title="Medical aid in dying is still called ‘assisted suicide’; an anthropologist explains the problem with that">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>Medical aid in dying is still called ‘assisted suicide’; an anthropologist explains the problem with that</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/students-at-seattle-pacific-university-end-sit-in-plan-to-sue-over-lgbtq-exclusion/" title="Students at Seattle Pacific University end sit-in, plan to sue over LGBTQ exclusion">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Students at Seattle Pacific University end sit-in, plan to sue over LGBTQ exclusion</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/black-jewish-leader-works-to-boost-community-inclusiveness/" title="Black Jewish leader works to boost community, inclusiveness">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Black Jewish leader works to boost community, inclusiveness</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/u-s-catholics-not-significantly-influenced-by-church-leaders-on-social-political-issues/" title="U.S. Catholics Not Significantly Influenced by Church Leaders on Social, Political Issues">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Good-Faith-Media-225x200.jpg" />
							<h3>U.S. Catholics Not Significantly Influenced by Church Leaders on Social, Political Issues</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/judges-dismiss-jewish-couples-suit-alleging-adoption-bias/" title="Judges dismiss Jewish couple’s suit alleging adoption bias">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Judges dismiss Jewish couple’s suit alleging adoption bias</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/church-destroyed-during-9-11-attacks-consecrated-as-national-shrine/" title="Church destroyed during 9/11 attacks consecrated as national shrine">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Church destroyed during 9/11 attacks consecrated as national shrine</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/reacting-to-dobbs-israel-makes-abortion-more-accessible/" title="Reacting to Dobbs, Israel makes abortion more accessible">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Reacting to Dobbs, Israel makes abortion more accessible</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pope-urges-end-to-ideological-polemics-over-old-latin-mass/" title="Pope urges end to ideological polemics over old Latin Mass">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Pope urges end to ideological polemics over old Latin Mass</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/advisory-panel-no-more-canadian-military-chaplains-who-believe-in-conversion-male-leadership/" title="Advisory Panel: No More Canadian Military Chaplains Who Believe in Conversion, Male Leadership">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ChristianityTodayLogo-300x200.png" />
							<h3>Advisory Panel: No More Canadian Military Chaplains Who Believe in Conversion, Male Leadership</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/satanic-panic-drives-a-small-town-to-unjust-violence-in-stranger-things-4/" title="Satanic Panic Drives A Small Town To Unjust Violence In ‘Stranger Things 4’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Religion-Unplugged-300x200.jpg" />
							<h3>Satanic Panic Drives A Small Town To Unjust Violence In ‘Stranger Things 4’</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/episcopal-church-assault-data-reveals-the-dark-side-of-inclusive-christianity/" title="Episcopal Church assault data reveals the dark side of inclusive Christianity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/RELIGION-DISPATCHES-1-290x200.png" />
							<h3>Episcopal Church assault data reveals the dark side of inclusive Christianity</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/white-house-to-award-2-faith-leaders-the-presidential-medal-of-freedom/" title="White House to award 2 faith leaders the Presidential Medal of Freedom">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>White House to award 2 faith leaders the Presidential Medal of Freedom</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-supreme-court-has-curtailed-epas-power-to-regulate-carbon-pollution-and-sent-a-warning-to-other-regulators/" title="The Supreme Court has curtailed EPA’s power to regulate carbon pollution – and sent a warning to other regulators">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>The Supreme Court has curtailed EPA’s power to regulate carbon pollution – and sent a warning to other regulators</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/reversing-roe-hurt-the-pro-life-movement-in-blue-states/" title="Reversing Roe Hurt the Pro-Life Movement in Blue States">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ChristianityTodayLogo-300x200.png" />
							<h3>Reversing Roe Hurt the Pro-Life Movement in Blue States</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/can-aipac-still-claim-the-middle-ground/" title="Can AIPAC Still Claim the Middle Ground?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Religion-Politics-LOGO-300x200.jpg" />
							<h3>Can AIPAC Still Claim the Middle Ground?</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/afghan-taliban-hold-1st-major-clerical-meetup-since-takeover/" title="Afghan Taliban hold 1st major clerical meetup since takeover">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Afghan Taliban hold 1st major clerical meetup since takeover</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/his-election-polarized-the-philippines-now-evangelicals-are-repairing-burned-bridges/" title="His Election Polarized the Philippines. Now Evangelicals Are Repairing Burned Bridges.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Christianity-Today-GRAY-logo-300x200.png" />
							<h3>His Election Polarized the Philippines. Now Evangelicals Are Repairing Burned Bridges.</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/preacher-at-cbf-assembly-blasts-slave-bible-hermeneutic-that-opposes-social-justice/" title="Preacher at CBF Assembly Blasts ‘Slave Bible Hermeneutic’ that Opposes Social Justice">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/WordWay-logo-300x200.png" />
							<h3>Preacher at CBF Assembly Blasts ‘Slave Bible Hermeneutic’ that Opposes Social Justice</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/russias-antisemitism-aimed-at-ukraines-zelenskyy-is-just-the-kremlin-variant-of-a-very-old-european-virus/" title="Russia’s antisemitism aimed at Ukraine’s Zelenskyy is just the Kremlin variant of a very old European virus">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>Russia’s antisemitism aimed at Ukraine’s Zelenskyy is just the Kremlin variant of a very old European virus</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/new-zealand-designates-proud-boys-a-terrorist-organization/" title="New Zealand designates Proud Boys a terrorist organization">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>New Zealand designates Proud Boys a terrorist organization</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/d-james-kennedy-ministries-loses-legal-battle-against-hate-group-label/" title="D. James Kennedy Ministries Loses Legal Battle Against ‘Hate Group’ Label">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ChristianityTodayLogo-300x200.png" />
							<h3>D. James Kennedy Ministries Loses Legal Battle Against ‘Hate Group’ Label</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/colorado-gop-rejects-candidates-who-back-trump-election-lie/" title="Colorado GOP rejects candidates who back Trump election lie">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Colorado GOP rejects candidates who back Trump election lie</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/donating-to-help-women-get-abortions-is-a-first-amendment-right-protected-by-supreme-court-precedents/" title="Donating to help women get abortions is a First Amendment right – protected by Supreme Court precedents">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>Donating to help women get abortions is a First Amendment right – protected by Supreme Court precedents</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/court-upholds-sentence-of-imprisoned-cuban-pastor/" title="Court upholds sentence of imprisoned Cuban pastor">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/BAPTIST-STANDARD-logo.png" />
							<h3>Court upholds sentence of imprisoned Cuban pastor</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/8-christian-conservatives-who-promoted-false-claims-of-rigged-stolen-election/" title="8 Christian Conservatives Who Promoted False Claims Of Rigged, Stolen Election">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Religion-Unplugged-300x200.jpg" />
							<h3>8 Christian Conservatives Who Promoted False Claims Of Rigged, Stolen Election</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
									</ul><!--/.posts-curated-->
				
			</div><!--/.wrap-->
		</div><!--/.related-posts-->
	</div><!--/.post-bottom-->
	<footer class="site-footer"><div class="wrap">	<p><img src="/wp-content/themes/bng/images/icon-bng.svg" /></p>
	<h5 class="upper">Conversations that Matter.</h5>
	<p class="upper small">&copy; 2022 Baptist News Global. All rights reserved.</p>
	<p class="small">Want to share a story? We hope you will! Read our republishing, terms of use and privacy policies <a href="/bng-terms-of-use">here</a>.</p>
	
	<ul class="social-links">
		<li class="social-facebook"><a target="_blank" href="https://www.facebook.com/BaptistNewsGlobal/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Facebook</title><path class="cls-1" d="M29,3.7H7A3.66,3.66,0,0,0,3.33,7.36V29.31A3.66,3.66,0,0,0,7,33H19.17V21.13H16.51V17h2.59c0-1.22,0-2.3,0-3.42,0-3.24,2.49-4.18,4.72-4.18h3.77v4.06H25.4A1.24,1.24,0,0,0,24,14.69C24,15.21,24,17,24,17H27.6l-0.29,4H24.08V33H29a3.66,3.66,0,0,0,3.67-3.66V7.36A3.66,3.66,0,0,0,29,3.7Z"/></svg></a></li>
		
		<li class="social-twitter"><a target="_blank" href="https://twitter.com/baptist_news"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Twitter</title><path class="cls-1" d="M34.17,8.55a12.47,12.47,0,0,1-3.59,1,6.27,6.27,0,0,0,2.75-3.46,12.48,12.48,0,0,1-4,1.52,6.25,6.25,0,0,0-10.81,4.28,6.31,6.31,0,0,0,.16,1.42A17.74,17.74,0,0,1,5.84,6.76,6.25,6.25,0,0,0,7.77,15.1a6.22,6.22,0,0,1-2.83-.78V14.4a6.25,6.25,0,0,0,5,6.13,6.21,6.21,0,0,1-1.65.22,6.33,6.33,0,0,1-1.18-.11A6.25,6.25,0,0,0,13,25a12.58,12.58,0,0,1-9.25,2.59,17.68,17.68,0,0,0,9.58,2.81c11.49,0,17.77-9.52,17.77-17.77q0-.41,0-0.81A12.72,12.72,0,0,0,34.17,8.55Z"/></svg></a></li>
		
		<li class="social-instagram"><a target="_blank" href="https://www.instagram.com/baptistnews"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Instagram</title><path class="cls-1" d="M28.69,3.36H7.08A3.64,3.64,0,0,0,3.44,7V28.87a3.64,3.64,0,0,0,3.64,3.64H28.69a3.64,3.64,0,0,0,3.64-3.64V7A3.64,3.64,0,0,0,28.69,3.36ZM23.83,17.94a6,6,0,1,1-.67-2.73A6,6,0,0,1,23.83,17.94Zm5.25,9.83a1.49,1.49,0,0,1-1.49,1.49H8.32a1.49,1.49,0,0,1-1.49-1.49V15.2H9.29a9,9,0,1,0,17.2,0h2.6V27.77h0Zm0-17.27A1.49,1.49,0,0,1,27.59,12H25.32a1.49,1.49,0,0,1-1.49-1.49V8a1.49,1.49,0,0,1,1-1.41h2.74a1.49,1.49,0,0,1,1.49,1.49V10.5h0Z"/></svg></a></li>

		<!--<li class="social-youtube"><a target="_blank" href="#"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>YouTube</title><g id="Lozenge"><path class="cls-1" d="M34.53,11.18a7.31,7.31,0,0,0-1.34-3.36A4.84,4.84,0,0,0,29.8,6.39C25.07,6,18,6,18,6h0s-7.1,0-11.83.34A4.84,4.84,0,0,0,2.74,7.82,7.31,7.31,0,0,0,1.4,11.18a51.13,51.13,0,0,0-.34,5.47v2.56a51.13,51.13,0,0,0,.34,5.47A7.31,7.31,0,0,0,2.74,28a5.73,5.73,0,0,0,3.73,1.45C9.18,29.75,18,29.83,18,29.83s7.1,0,11.83-.35A4.84,4.84,0,0,0,33.19,28a7.31,7.31,0,0,0,1.34-3.36,51.19,51.19,0,0,0,.34-5.47V16.65A51.19,51.19,0,0,0,34.53,11.18ZM14.48,22.32v-9.5l9.13,4.77Z"/></g></svg></a></li>-->

		<!-- <li class="social-googleplus"><a target="_blank" href="https://plus.google.com/+ABPnewsUS"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Google+</title><path class="cls-1" d="M1.35,21a11.58,11.58,0,0,0,10.78,8.79c8,0.5,12.77-6.65,11.78-13.78H13V20.3h6.3c0,1.66-2.16,3.65-3.82,4.31a8.94,8.94,0,0,1-1.82.5A7.28,7.28,0,0,1,5.83,19a6.93,6.93,0,0,1,5.47-7.8,6.66,6.66,0,0,1,6.14,1.49l3.15-3.15C18.94,7,15.09,6,11.8,6.22A11.91,11.91,0,0,0,1.35,21Zm28.37,0.33V18.16H26.4V16h3.32V12.85h2.16V16H35v2.16H31.87v3.15H29.72Z"/></svg></a></li> -->
		
		<li class="social-linkedin"><a target="_blank" href="https://www.linkedin.com/company/baptist-news-global"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>LinkedIn</title><path class="cls-1" d="M8.45,5.12A2.44,2.44,0,0,0,5.83,7.65a2.44,2.44,0,0,0,2.59,2.49A2.52,2.52,0,1,0,8.45,5.12ZM6,29h5V12H6V29ZM24.43,12.23c-1.59,0-3.22-.33-5,2.36h-0.1L19.29,12H14.87c0.07,1.41.07,3.52,0.07,5.52V29h5V19.19a3.57,3.57,0,0,1,.2-1.25,2.66,2.66,0,0,1,2.53-1.87c1.81,0,2.53,1.41,2.53,3.48V29h5V18.92C30.18,14.2,27.71,12.23,24.43,12.23Z"/></svg></a></li>
		
		<li class="social-rss"><a target="_blank" href="/feed/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>RSS</title><path class="cls-1" d="M5.36,4.61S29.77,3.41,31.7,29.15H26.77s1-18.76-21.41-20.45V4.61Z"/><path class="cls-1" d="M5.36,13.15s14.31-.48,17.08,16H17.51s-0.6-9.74-12.15-11.91V13.15Z"/><path class="cls-1" d="M8,23.88A3.13,3.13,0,1,1,4.91,27,3.13,3.13,0,0,1,8,23.88Z"/></svg></a></li>		
		
	</ul>
	</div></footer></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Spring Campaign 2022 - Mobile -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,45432,'ru3t3w5v6mq35b0jfcoi');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Spring Campaign 2022 -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,45432,'cjazuwekwcp49sbonzml');</script>
<!-- / OptinMonster -->		<script type="text/javascript">
		var ru3t3w5v6mq35b0jfcoi_shortcode = true;var cjazuwekwcp49sbonzml_shortcode = true;		</script>
		<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"5207be7800","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.7' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"2e5aa2208b","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.15' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.25,'overlayColor':'#fff','showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','transitionOut':'elastic','opacity':false,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.7.0' id='optinmonster-wp-helper-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'154972450',post:'135805',tz:'-4',srv:'baptistnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '154972450', '135805' ]);
</script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://baptistnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'ce7a89de76',
			slugs: 
			{"ru3t3w5v6mq35b0jfcoi":{"slug":"ru3t3w5v6mq35b0jfcoi","mailpoet":false},"cjazuwekwcp49sbonzml":{"slug":"cjazuwekwcp49sbonzml","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":135805,"object_key":"post","object_type":"post","term_ids":[4,10637]};</script>
		</body></html>
