<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Faith can come rather quickly, but conversion takes a lot longer &ndash; Baptist News Global</title>
	<meta name="description" content="In the year of our Lord 2020, we’re all are beset by global weakness, a planetary pandemic compelling us to acknowledge our shared corporeal vulnerability (13.1 million cases, 572,000 deaths), amid an ethical pandemic of ceaseless racism mirrored in race-related protests against enduring injustices worldwide. And then there’s Jesus." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://baptistnews.com/article/faith-can-come-rather-quickly-but-conversion-takes-a-lot-longer/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Faith can come rather quickly, but conversion takes a lot longer &ndash; Baptist News Global" />
	<meta property="og:description" content="In the year of our Lord 2020, we’re all are beset by global weakness, a planetary pandemic compelling us to acknowledge our shared corporeal vulnerability (13.1 million cases, 572,000 deaths), amid an ethical pandemic of ceaseless racism mirrored in race-related protests against enduring injustices worldwide. And then there’s Jesus." />
	<meta property="og:url" content="https://baptistnews.com/article/faith-can-come-rather-quickly-but-conversion-takes-a-lot-longer/" />
	<meta property="og:site_name" content="Baptist News Global" />
	<meta property="article:publisher" content="https://www.facebook.com/BNGbaptistnews/" />
	<meta property="article:published_time" content="2020-07-16T14:30:47+00:00" />
	<meta property="article:modified_time" content="2020-07-16T14:31:58+00:00" />
	<meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-e1594856079315.jpg" />
	<meta property="og:image:width" content="368" />
	<meta property="og:image:height" content="514" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@baptist_news" />
	<meta name="twitter:site" content="@baptist_news" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baptistnews.com/#website","url":"https://baptistnews.com/","name":"Baptist News Global","description":"Conversations that matter","potentialAction":[{"@type":"SearchAction","target":"https://baptistnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://baptistnews.com/article/faith-can-come-rather-quickly-but-conversion-takes-a-lot-longer/#primaryimage","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-e1594856079315.jpg","width":368,"height":514,"caption":"Bill Leonard"},{"@type":"WebPage","@id":"https://baptistnews.com/article/faith-can-come-rather-quickly-but-conversion-takes-a-lot-longer/#webpage","url":"https://baptistnews.com/article/faith-can-come-rather-quickly-but-conversion-takes-a-lot-longer/","name":"Faith can come rather quickly, but conversion takes a lot longer &ndash; Baptist News Global","isPartOf":{"@id":"https://baptistnews.com/#website"},"primaryImageOfPage":{"@id":"https://baptistnews.com/article/faith-can-come-rather-quickly-but-conversion-takes-a-lot-longer/#primaryimage"},"datePublished":"2020-07-16T14:30:47+00:00","dateModified":"2020-07-16T14:31:58+00:00","author":{"@id":"https://baptistnews.com/#/schema/person/10f804c7d255e47acdcd0e4b7005f3b5"},"description":"In the year of our Lord 2020, we\u2019re all are beset by global weakness, a planetary pandemic compelling us to acknowledge our shared corporeal vulnerability (13.1 million cases, 572,000 deaths), amid an ethical pandemic of ceaseless racism mirrored in race-related protests against enduring injustices worldwide. And then there\u2019s Jesus.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://baptistnews.com/article/faith-can-come-rather-quickly-but-conversion-takes-a-lot-longer/"]}]},{"@type":["Person"],"@id":"https://baptistnews.com/#/schema/person/10f804c7d255e47acdcd0e4b7005f3b5","name":"Bill Leonard, Senior Columnist","image":{"@type":"ImageObject","@id":"https://baptistnews.com/#personlogo","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-e1594856079315.jpg","caption":"Bill Leonard, Senior Columnist"},"description":"Bill Leonard is the founding dean and the James and Marilyn Dunn professor of Baptist studies and church history emeritus at the Wake Forest University School of Divinity in Winston-Salem, North Carolina. He is the author or editor of 25 books. A native Texan, he lives in Winston-Salem with his wife, Candyce, and their daughter, Stephanie. He has written a regular column for Baptist News Global and its predecessor, Associated Baptist Press, since 2010."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Feed" href="https://baptistnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Comments Feed" href="https://baptistnews.com/comments/feed/" />
 
    <meta property="og:title" content="Faith can come rather quickly, but conversion takes a lot longer"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://baptistnews.com/article/faith-can-come-rather-quickly-but-conversion-takes-a-lot-longer/"/>
    <meta property="og:site_name" content="Baptist News Global"/>
    <meta property="og:description" content="Simon Peter denied Jesus three times; the Apostle Paul testified to a mysterious “thorn in the flesh” that even heartfelt prayer could not remove. St. Augustine cohabitated with a female “partner” for 15 years. They had a child together, yet he never bothered to tell us her name. Both Cathol"/>
    <meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-e1594856079315-300x200.jpg"/>
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baptistnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='baptist-news-global-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-style-css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.59' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.59' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/author-avatars/css/widget.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://baptistnews.com/?sccss=1&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7' type='text/css' media='all' />
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"430f763f41","debug":"","permalink":"https:\/\/baptistnews.com\/article\/faith-can-come-rather-quickly-but-conversion-takes-a-lot-longer\/","title":"Faith can come rather quickly, but conversion takes a lot longer","thumbnail":"https:\/\/baptistnews.com\/wp-content\/uploads\/2016\/02\/Leonard_Bill-e1594856079315.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.59'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/baptistnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.59'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/js/scripts.js?ver=1.1'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><link rel='https://api.w.org/' href='https://baptistnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baptistnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paufpE-v5i' />
<link rel="alternate" type="application/json+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Ffaith-can-come-rather-quickly-but-conversion-takes-a-lot-longer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Ffaith-can-come-rather-quickly-but-conversion-takes-a-lot-longer%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.5 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-2 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://baptistnews.com/feed/podcast" />


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="PYPfrB70kLaaJItEdHxJvD33qWvfNjdZEwb1pqGtfXk" /><link rel="apple-touch-icon" sizes="114x114" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-icon.png"><meta name="apple-mobile-web-app-title" content="BNG">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"baptist_news"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-23051708-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-a61dfc099177a9e175c7933fe970b572","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f5a8ef6ff74ba1" async="async"></script><link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-270x270.png" />
			<style type="text/css" id="pt-cv-custom-style-c2bc8ac6zf">._self.cvplbd{font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;color:#000;font-size:1.3em;text-decoration:none;} .h4 a{background-image:none;}.category.exclude-from-home-page{display:none;}</style>
						<style type="text/css" id="wp-custom-css">
				@media only screen and (max-width: 1200px) {

.single .email-signup {display:inherit !important;}
}			</style>
		</head>
<body class="post-template-default single single-post postid-119492 single-format-standard content-sidebar genesis-breadcrumbs-hidden">	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFWMVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TFWMVR');</script>
	<!-- End Google Tag Manager -->
	<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><a href="/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-logo.svg" alt="Baptist News Global" /></a></div><div class="widget-area header-widget-area"><div class="sections-nav"><span>Sections</span></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-16" class="nav-orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://baptistnews.com/category/news/"><span >News</span></a></li>
<li id="menu-item-119209" class="nav-purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119209"><a href="https://baptistnews.com/category/analysis/"><span >Analysis</span></a></li>
<li id="menu-item-17" class="nav-blue menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://baptistnews.com/category/opinion/"><span >Opinion</span></a></li>
<li id="menu-item-15" class="nav-green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://baptistnews.com/category/curated/"><span >Curated</span></a></li>
<li id="menu-item-108819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108819"><a href="https://baptistnews.com/projects"><span >Storytelling</span></a>
<ul class="sub-menu">
	<li id="menu-item-109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109174"><a href="https://baptistnews.com/projects/faith-justice/"><span >Faith &#038; Justice  ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-109769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109769"><a href="https://baptistnews.com/projects/faith-justice/metanoia/"><span >Charleston: Metanoia with Bill Stanfield</span></a></li>
		<li id="menu-item-109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109175"><a href="https://baptistnews.com/projects/faith-justice/family-tree/"><span >Charlotte: QC Family Tree with Greg and Helms Jarrell</span></a></li>
		<li id="menu-item-113781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113781"><a href="https://baptistnews.com/projects/faith-justice/judge-wendell-griffen/"><span >Little Rock: Judge Wendell Griffen</span></a></li>
		<li id="menu-item-115518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115518"><a href="https://baptistnews.com/projects/faith-justice/north-carolina-conetoe-farming-justice/"><span >North Carolina: Conetoe</span></a></li>
	</ul>
</li>
	<li id="menu-item-110119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110119"><a href="https://baptistnews.com/projects/welcoming-the-stranger/"><span >Welcoming the Stranger ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110120"><a href="https://baptistnews.com/projects/welcoming-the-stranger/lost-boys-of-sudan-st-johns-baptist-charlotte/"><span >Lost Boys of Sudan: St. John&#8217;s Baptist Charlotte</span></a></li>
		<li id="menu-item-112469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112469"><a href="https://baptistnews.com/projects/welcoming-the-stranger/awakening-to-immigrant-justice-myers-park-baptist-church/"><span >Awakening to Immigrant Justice: Myers Park Baptist Church</span></a></li>
		<li id="menu-item-113321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113321"><a href="https://baptistnews.com/projects/welcoming-the-stranger/hospitality-on-the-corner-gaston-christian-center/"><span >Hospitality on the corner: Gaston Christian Center</span></a></li>
	</ul>
</li>
	<li id="menu-item-110334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110334"><a href="https://baptistnews.com/projects/signature-ministries/"><span >Signature Ministries ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110335"><a href="https://baptistnews.com/projects/signature-ministries/jake-hall-gospel-gothic-music-and-podcasts/"><span >Jake Hall: Gospel Gothic, Music and Radio</span></a></li>
	</ul>
</li>
	<li id="menu-item-111832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111832"><a href="https://baptistnews.com/projects/singing-our-faith/"><span >Singing Our Faith ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-111833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111833"><a href="https://baptistnews.com/projects/singing-our-faith/hymns-for-a-lifetime/"><span >Hymns for a Lifetime: Ken Wilson and Knollwood Baptist Church</span></a></li>
		<li id="menu-item-114898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114898"><a href="https://baptistnews.com/projects/singing-our-faith/norfolk-street-choir/"><span >Norfolk Street Choir</span></a></li>
	</ul>
</li>
	<li id="menu-item-112168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112168"><a href="https://baptistnews.com/projects/resilient-rural-america/"><span >Resilient Rural America ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-112169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112169"><a href="https://baptistnews.com/projects/resilient-rural-america/alabama-perry-county/"><span >Alabama: Perry County</span></a></li>
		<li id="menu-item-112693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112693"><a href="https://baptistnews.com/projects/resilient-rural-america/texas-hidalgo-county/"><span >Texas: Hidalgo County</span></a></li>
		<li id="menu-item-113637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113637"><a href="https://baptistnews.com/projects/resilient-rural-america/arkansas-delta/"><span >Arkansas Delta</span></a></li>
		<li id="menu-item-114250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114250"><a href="https://baptistnews.com/projects/resilient-rural-america/southeast-kentucky/"><span >Southeast Kentucky</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="nav-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a href="#more"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://baptistnews.com/more/contact/"><span >Contact</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://baptistnews.com/more/about/"><span >About</span></a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://baptistnews.com/donate/"><span >Donate</span></a></li>
	<li id="menu-item-32277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32277"><a href="https://baptistnews.com/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://baptistnews.com/more/advertising/"><span >Advertising</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://baptistnews.com/more/classifieds/"><span >Ministry Jobs and More</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://baptistnews.com/more/transitions/"><span >Transitions</span></a></li>
	<li id="menu-item-117555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117555"><a href="https://mailchi.mp/baptistnews/subscribe"><span >Subscribe</span></a></li>
	<li id="menu-item-118901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://baptistnews.com/more/guidelines-for-opinion-article-submissions/"><span >Submissions</span></a></li>
</ul>
</li>
</ul></div></nav><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="donate-block">
Support independent, faith-based journalism. <a class="button" href="/donate">Donate</a>
</div>
<div class="search-block">
<span>Search</span> <img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-search.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" /></noscript>
</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://baptistnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://baptistnews.com/?s={s}"></form></div></section>
</div></div></header><div class="entry-header-image-mobile"></div><div class="site-inner"><div class="content-sidebar-wrap"><h1 class="entry-title">Faith can come rather quickly, but conversion takes a lot longer</h1>
<p class="entry-meta list"><a href="https://baptistnews.com/category/opinion/" class="category opinion">Opinion</a><a href="https://baptistnews.com/article/author/billleonard/" title="Posts by Bill Leonard, Senior Columnist" rel="author">Bill Leonard, Senior Columnist</a> &nbsp;|&nbsp; July 16, 2020</p><main class="content"><article class="post-119492 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-bill-leonard tag-conversion tag-covid-19 tag-hebrews entry"><header class="entry-header"></header><div class="entry-content"><div class="at-above-post addthis_tool" data-url="https://baptistnews.com/article/faith-can-come-rather-quickly-but-conversion-takes-a-lot-longer/"></div><p>Simon Peter denied Jesus three times; the Apostle Paul testified to a mysterious “thorn in the flesh” that even heartfelt prayer could not remove. St. Augustine cohabitated with a female “partner” for 15 years. They had a child together, yet he never bothered to tell us her name. Both Catholic mystic Teresa of Avila (age 67) and her Protestant nemesis John Calvin (age 54) died of 16th century tuberculosis.</p>
<div id="attachment_834" style="width: 225px" class="wp-caption alignright"><a href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-e1594856079315.jpg"><img aria-describedby="caption-attachment-834" class="size-medium wp-image-834 jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-e1594856079315-215x300.jpg" alt="Bill Leonard" width="215" height="300" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-e1594856079315-215x300.jpg 215w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-e1594856079315.jpg 368w" data-lazy-sizes="(max-width: 215px) 100vw, 215px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-e1594856079315-215x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-834" class="size-medium wp-image-834" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-e1594856079315-215x300.jpg" alt="Bill Leonard" width="215" height="300" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-e1594856079315-215x300.jpg 215w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-e1594856079315.jpg 368w" sizes="(max-width: 215px) 100vw, 215px" /></noscript></a><p id="caption-attachment-834" class="wp-caption-text">Bill Leonard</p></div>
<p>Martin Luther died a raving anti-Semite. Baptist founder Thomas Helwys perished in a London prison around 1616. Quaker preacher Mary Dyer was hanged in Boston in 1660 for, well, being a Quaker preacher. Jonathan Edwards, theologian-sinner-in-the-hands-of-an-angry-God, died from a smallpox vaccination shortly after becoming president of Princeton, 1758.</p>
<p>Thomas Merton, cloistered Trappist and evocative spiritual guide, had an affair with a nurse from Louisville. Dorothy Day, founder of the Catholic Worker Movement, birthed a child out of wedlock. Lutheran scholar/pastor Dietrich Bonhoeffer was murdered by Nazis for his anti-fascism. Beloved Baptist preacher Hardy Clemmons’ passing away this month was hastened by COVID-19.</p>
<p>As collective species and totally depraved (or at least partially totally depraved) individuals, we humans are all “beset by weakness,” the writer the book of Hebrews says (Hebrews 5:2), each with the potential to be innocent and conniving, brave and cowardly, wise and foolish, sick and well at any moment of our lives, vulnerable to a fault. If original sin haunts humanity, so does original weakness, born of conditions of our own creation, or beyond our control, or simply because that’s how life is. Like now.</p>
<blockquote><p>&#8220;If original sin haunts humanity, so does original weakness, born of conditions of our own creation, or beyond our control, or simply because that’s how life is.&#8221;</p></blockquote>
<p><strong>In the year of our Lord 2020,</strong> we’re all are beset by global weakness, a planetary pandemic compelling us to acknowledge our shared corporeal vulnerability (13.1 million cases, 572,000 deaths), amid an ethical pandemic of ceaseless racism mirrored in race-related protests against enduring injustices worldwide.</p>
<p>And then there’s Jesus. The writer of Hebrews captures his role and our condition in powerful images, yet another biblical writer explaining how we can call a Palestinian carpenter/rabbi the Savior of the world, establishing the global significance of a crucified Nazarene. “He’s like a high priest,” Hebrews says, “one taken directly from the people” and “appointed their representative by God,” in order to offer “gifts and sacrifices” in response to those most basic human traits: sin and weakness.</p>
<p>Yet the chaos and uncertainties of our time — waiting around to catch COVID-19, mourning the loss of multitudes unknown and known, debating racism, the Confederacy, and where God might be in it all, sent me back to Hebrews’ description of Jesus as a peoples’ high priest “able to bear patiently with the ignorant and erring, since <em>he too is beset by weakness.”</em></p>
<p><strong>“Ignorance and error”?</strong> We’ve all had multiple cases of those inescapably mortal pandemics — besetting weaknesses that can mutate into malicious action with immoral consequences. We fall victim to choices we should never have made that carry us into places we wish we’d never gone; sometimes a combination of ignorance, willfulness and stupidity as we rue the day that we set ourselves on a perilous, compromising path. Or we end up paying for the ignorance and error of others, dragged into communal dysfunction like it or not.</p>
<p>And what of our struggles with/for faith in such a time as this? These days, perhaps we learn that while initial faith can come quickly, conversion to faith takes a lifetime. Sustaining faith is no mere transaction that fulfills a singular salvific requirement. It opens the door to multiple conversion experiences brought on inside us by our encounters with God and the world.</p>
<blockquote><p>&#8220;Right now, in America and across the world, can you imagine how many people are &#8216;acquainted with grief?&#8217;”</p></blockquote>
<p>Right now, in America and across the world, can you imagine how many people are “acquainted with grief?” So, we cling to hope, audaciously linked to Jesus, the vulnerable, crucified God. The text that confesses our shared weakness adds that, “In the days of his earthly life,” Jesus “offered up prayers and petitions, with <em>loud cries and tears</em>, to God who was able to deliver him from the grave.”</p>
<p>And “because of his humble submission his prayer was heard; son though he was, he learned obedience in the school of suffering, and, once perfected, became the source of eternal salvation for all who obey him …” (Hebrews 5:7-10). It’s still true, isn’t it? “Nobody knows the trouble I’ve seen; nobody knows but Jesus.”</p>
<p><strong>Years ago, I was the last interim pastor</strong> at the 23rd and Broadway Baptist Church in Louisville, Ky. It was a venerable old inner-city congregation that had flourished for generations and was the first inter-racial church I had ever served. But the neighborhood was changing, and people of multiple races were moving out. By the time I got there, the church was on its last legs, knowing they would call their last full-time pastor who would carry them through an ecclesiastical hospice. One dear wag said: “If anybody’s preaching can finish off a church, it’s Leonard’s.”</p>
<p>Through it all, “23 and B” remained a caring, affirming faith community, ministering to its vanishing community to the bitter end. So they elected Mrs. Jones a deacon. She was in her eighties, a church member for decades. Plagued by Parkinson’s, both she and the church were in their last years. And they elected her a deacon.</p>
<p>At each first Sunday Communion service, she’d come forward with the other deacons and gather at Christ’s Table. Her hands shook so badly from Parkinson’s that she couldn’t carry the trays, but she’d walk alongside another deacon as he or she served bread and cup, smiling as if she’d just come from eating and drinking with Jesus in the Upper Room.</p>
<p>I’ve never forgotten the image of that wonderful “saint” shuffling, shaking, serving down the aisle of a dying but determined old church, signs of inescapable weakness for congregation and individual alike, still caring, still loving — STRENGTH, St. Paul says, grimacing from his own thorn in the flesh, STRENGTH made PERFECT in weakness to the inevitable end.</p>
<p>Yes, faith may come quickly. Conversion takes a lifetime. Amen.</p>
<p><em>Bill Leonard is the founding dean and the James and Marilyn Dunn professor of Baptist studies and church history emeritus at Wake Forest University School of Divinity in Winston-Salem, N.C. He is the author or editor of 25 books. A native Texan, he lives in Winston-Salem with his wife, Candyce, and their daughter, Stephanie. </em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://baptistnews.com/article/faith-can-come-rather-quickly-but-conversion-takes-a-lot-longer/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div><footer class="entry-footer"><hr /><div class="opinion"><span class="statement">OPINION: Views expressed in Baptist News Global columns and commentaries are solely those of the authors.</span></div><div class="tags-wrapper"><span class="tags-header">Tags:</span><a href="https://baptistnews.com/tag/bill-leonard/" rel="tag">Bill Leonard</a><a href="https://baptistnews.com/tag/conversion/" rel="tag">Conversion</a><a href="https://baptistnews.com/tag/covid-19/" rel="tag">COVID-19</a><a href="https://baptistnews.com/tag/hebrews/" rel="tag">Hebrews</a></div><a class="more-by-author" href="https://baptistnews.com/article/author/billleonard/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-e1594856079315-150x150.jpg" width="50" height="50" alt="Bill Leonard, Senior Columnist" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo jetpack-lazy-image" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-e1594856079315-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-e1594856079315-150x150.jpg" width="50" height="50" alt="Bill Leonard, Senior Columnist" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></noscript><div class="more-by-author-right"><h6>More by</h6><h5>Bill Leonard, Senior Columnist</h5></div></a></footer></article></main> 	<aside class="sidebar sidebar-primary widget-area">
 		<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<div class="email-signup">
		<h4>Get <strong><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" /></noscript>BNG</strong> headlines in your inbox</h4>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div></li>		
		<div class="sidebar-featured">
						<h4 class="upper">Featured</h4>
			<ul class="sidebar-featured-ul">
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/three-ways-the-church-can-support-public-schools-in-the-era-of-covid-19/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/78954040_10157600727920281_2338699624992210944_o-e1594612170409-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Three ways the church can support public schools in the era of COVID-19</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/opposition-to-couples-blm-sign-inspires-neighborhood-unity/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/PIPPA-PORTRAIT-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Opposition to couple&#8217;s BLM sign inspires neighborhood unity</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/how-the-nuns-won-at-the-supreme-court-and-why-it-matters/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/AP_17124600970412-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>How the nuns won at the Supreme Court and why it matters</h5>
					    	<p class="entry-meta"><span class="category analysis">Analysis</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/what-i-learned-in-my-second-online-ordination/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/AshleyRobinsonheadshot-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>What I learned in my second online ordination</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							</ul><!--/.sidebar-featured-ul-->
					</div><!--/.sidebar-featured-->
<hr />
		<div class="sidebar-curated">
			<h4 class="upper">Curated</h4>
			<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/months-into-covid-19-funeral-directors-and-clergy-continue-to-innovate-death-care/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/RNSlogo-98x45.jpg" alt="Months into COVID-19, funeral directors and clergy continue to innovate death care"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/months-into-covid-19-funeral-directors-and-clergy-continue-to-innovate-death-care/" title="Permalink to Months into COVID-19, funeral directors and clergy continue to innovate death care" rel="bookmark">Months into COVID-19, funeral directors and clergy continue to innovate death care</a></h3><time class="rpwe-time published" datetime="2020-07-14T06:30:26-04:00">July 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/the-price-of-white-evangelical-patriarchy/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Religion-Politics-LOGO-98x45.jpg" alt="The Price of White Evangelical Patriarchy"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/the-price-of-white-evangelical-patriarchy/" title="Permalink to The Price of White Evangelical Patriarchy" rel="bookmark">The Price of White Evangelical Patriarchy</a></h3><time class="rpwe-time published" datetime="2020-07-09T06:30:12-04:00">July 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/gary-v-simpson-the-pastoral-challenge-of-a-brooklyn-church-and-covid-19/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Faith-Leadership-98x45.jpg" alt="Gary V. Simpson: The pastoral challenge of a Brooklyn church and COVID-19"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/gary-v-simpson-the-pastoral-challenge-of-a-brooklyn-church-and-covid-19/" title="Permalink to Gary V. Simpson: The pastoral challenge of a Brooklyn church and COVID-19" rel="bookmark">Gary V. Simpson: The pastoral challenge of a Brooklyn church and COVID-19</a></h3><time class="rpwe-time published" datetime="2020-07-08T06:30:43-04:00">July 8, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/white-supremacist-ideas-have-historical-roots-in-u-s-christianity/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/cur-npr-98x45.png" alt="White Supremacist Ideas Have Historical Roots In U.S. Christianity"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/white-supremacist-ideas-have-historical-roots-in-u-s-christianity/" title="Permalink to White Supremacist Ideas Have Historical Roots In U.S. Christianity" rel="bookmark">White Supremacist Ideas Have Historical Roots In U.S. Christianity</a></h3><time class="rpwe-time published" datetime="2020-07-03T06:30:44-04:00">July 3, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->		</div>


		<!--	<div class="email-signup">
		<h4>Get <strong><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" />BNG</strong> headlines in your inbox</h4>
		
		<form class="email-signup-form" action="//baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
			<input type="hidden" name="id" value="4efde2bece">
			<input class="input50" type="text" name="FNAME" id="mce-FNAME" size="25" placeholder="First Name">
			<input class="input50 input50last" type="text" name="LNAME" id="mce-LNAME" size="25" placeholder="Last Name">
			<input type="email" autocapitalize="off" autocorrect="off" name="EMAIL" id="mce-EMAIL" size="25" placeholder="name@example.com">
			
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
	    <div class="clear">

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						
<!--			<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

		</form><!--/.email-signup-form-->
		
		<!--<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->
		
<!--	</div><!--/.email-signup-->
		</aside><!--/.sidebar-->
	</div></div>	<div class="post-bottom">
		<article class="read-next">
					</article><!--/.read-next-->
		
		<div class="related-posts">
			<div class="wrap">
				<h4>More <strong>Articles</strong></h4>
				<ul class="show-only upper xsmall">
					<li class="active" data-tab="all"><a href="#all">All</a></li>
					<li data-tab="news"><a href="#news">News</a></li>
					<li data-tab="opinion"><a href="#opinion">Opinion</a></li>
					<li data-tab="curated"><a href="#curated">Curated</a></li>					
				</ul><!--/.show-only-->
				
				<ul class="related-posts-list posts-all active">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-7-17-20/" title="Transitions for the week of 7-17-20">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 7-17-20</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-happens-when-a-biblical-karen-meets-jesus/" title="What happens when a biblical ‘Karen’ meets Jesus">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/ankeny-211x200.jpg" />
							<h3>What happens when a biblical ‘Karen’ meets Jesus</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Becky Ankeny</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/faith-can-come-rather-quickly-but-conversion-takes-a-lot-longer/" title="Faith can come rather quickly, but conversion takes a lot longer">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-e1594856079315-300x200.jpg" />
							<h3>Faith can come rather quickly, but conversion takes a lot longer</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/opposition-to-couples-blm-sign-inspires-neighborhood-unity/" title="Opposition to couple&#8217;s BLM sign inspires neighborhood unity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/PIPPA-PORTRAIT-300x200.jpg" />
							<h3>Opposition to couple&#8217;s BLM sign inspires neighborhood unity</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-the-nuns-won-at-the-supreme-court-and-why-it-matters/" title="How the nuns won at the Supreme Court and why it matters">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/AP_17124600970412-300x200.jpg" />
							<h3>How the nuns won at the Supreme Court and why it matters</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Robert W. Coleman</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-supreme-court-term-something-for-everyone-to-love-and-hate/" title="The Supreme Court term: Something for everyone to love and hate">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/AP_20190529171185-300x200.jpg" />
							<h3>The Supreme Court term: Something for everyone to love and hate</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span><p class="entry-meta"><span class="category faith-freedom-2020">Faith Freedom 2020</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/were-melting-empathy-in-the-time-of-coronavirus/" title="We’re melting: Empathy in the time of coronavirus">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Younger_Brett_enews-300x200.jpg" />
							<h3>We’re melting: Empathy in the time of coronavirus</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brett Younger</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/christian-citizenship-means-somebodys-calling-my-name/" title="Christian citizenship means somebody&#8217;s calling my name">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/william_barber-300x200.jpg" />
							<h3>Christian citizenship means somebody&#8217;s calling my name</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Darryl Warren Aaron</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-i-learned-in-my-second-online-ordination/" title="What I learned in my second online ordination">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/AshleyRobinsonheadshot-300x200.jpg" />
							<h3>What I learned in my second online ordination</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Ashley Robinson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-130/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baylor-not-yet-where-it-wants-to-be-on-race-livingstone-tells-forum/" title="Baylor not yet where it wants to be on race, Livingstone tells forum">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Annotation-2020-07-13-191753-300x200.png" />
							<h3>Baylor not yet where it wants to be on race, Livingstone tells forum</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/another-united-methodist-plan-demands-patience-more-than-specifics/" title="Another United Methodist plan demands patience more than specifics">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/49430731948_f70a21c37f_o-1-300x200.jpg" />
							<h3>Another United Methodist plan demands patience more than specifics</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Cynthia Astle</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/coronavirus-teaches-us-that-church-is-a-verb/" title="Coronavirus teaches us that &#8216;church&#8217; is a verb">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/BrianCrisp-e1594736065420-263x200.jpg" />
							<h3>Coronavirus teaches us that &#8216;church&#8217; is a verb</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brian Crisp</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/private-school-vouchers-as-civil-rights-baloney/" title="Private school vouchers as civil rights? Baloney!">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Charles-Foster-Johnson-e1594731188404-290x200.jpg" />
							<h3>Private school vouchers as civil rights? Baloney!</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Charles Foster Johnson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/qa-with-chris-sanders-on-unions-social-justice-and-policing/" title="Q&#038;A with Chris Sanders on unions, social justice and policing">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/AP_20154693657614-300x200.jpg" />
							<h3>Q&#038;A with Chris Sanders on unions, social justice and policing</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/months-into-covid-19-funeral-directors-and-clergy-continue-to-innovate-death-care/" title="Months into COVID-19, funeral directors and clergy continue to innovate death care">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/RNSlogo-300x200.jpg" />
							<h3>Months into COVID-19, funeral directors and clergy continue to innovate death care</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Religion News Service</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/more-americans-are-hungry-but-it-doesnt-have-to-be-that-way/" title="More Americans are hungry, but &#8216;it doesn&#8217;t have to be that way&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/COKER-SCREEN-SHOT3-copy-2-300x200.png" />
							<h3>More Americans are hungry, but &#8216;it doesn&#8217;t have to be that way&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/california-and-the-making-of-american-evangelicalism/" title="California and the making of American evangelicalism">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Angelus_Temple_worship_service_1942-300x200.jpg" />
							<h3>California and the making of American evangelicalism</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Andrew Gardner</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/making-the-gospel-only-about-private-righteousness-is-too-easy/" title="Making the gospel only about private righteousness is too easy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/doyle-sager-e1594610521951-256x200.png" />
							<h3>Making the gospel only about private righteousness is too easy</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Doyle Sager</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trump-jepthah-and-the-sacrifice-of-our-children/" title="Trump, Jepthah and the sacrifice of our children">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Shoemaker_Steve-300x200.jpg" />
							<h3>Trump, Jepthah and the sacrifice of our children</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>H. Stephen Shoemaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/three-ways-the-church-can-support-public-schools-in-the-era-of-covid-19/" title="Three ways the church can support public schools in the era of COVID-19">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/78954040_10157600727920281_2338699624992210944_o-e1594612170409-300x200.jpg" />
							<h3>Three ways the church can support public schools in the era of COVID-19</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Shana Gaines</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-has-this-pandemic-revealed-about-your-congregational-aesthetic/" title="What has this pandemic revealed about your congregational aesthetic?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Gardner_Andrew_horizontal-300x200.jpg" />
							<h3>What has this pandemic revealed about your congregational aesthetic?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Andrew Gardner</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-toni-morrison-taught-me-about-my-people-the-quakers/" title="What Toni Morrison taught me about my people, the Quakers">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Vitoria_-_Graffiti__Murals_0392-300x200.jpg" />
							<h3>What Toni Morrison taught me about my people, the Quakers</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Becky Ankeny</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-i-dont-believe-alllivesmatter/" title="Why I don’t believe #AllLivesMatter">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Koon2020-300x200.jpg" />
							<h3>Why I don’t believe #AllLivesMatter</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jason Koon</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/at-california-church-praise-the-lord-and-honk-your-horn/" title="At California church: Praise the Lord and honk your horn">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/fellowship-300x200.jpeg" />
							<h3>At California church: Praise the Lord and honk your horn</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
									</ul><!--/.posts-all-->
				
				<ul class="related-posts-list posts-news">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-7-17-20/" title="Transitions for the week of 7-17-20">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 7-17-20</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/opposition-to-couples-blm-sign-inspires-neighborhood-unity/" title="Opposition to couple&#8217;s BLM sign inspires neighborhood unity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/PIPPA-PORTRAIT-300x200.jpg" />
							<h3>Opposition to couple&#8217;s BLM sign inspires neighborhood unity</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-130/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baylor-not-yet-where-it-wants-to-be-on-race-livingstone-tells-forum/" title="Baylor not yet where it wants to be on race, Livingstone tells forum">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Annotation-2020-07-13-191753-300x200.png" />
							<h3>Baylor not yet where it wants to be on race, Livingstone tells forum</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/qa-with-chris-sanders-on-unions-social-justice-and-policing/" title="Q&#038;A with Chris Sanders on unions, social justice and policing">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/AP_20154693657614-300x200.jpg" />
							<h3>Q&#038;A with Chris Sanders on unions, social justice and policing</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/more-americans-are-hungry-but-it-doesnt-have-to-be-that-way/" title="More Americans are hungry, but &#8216;it doesn&#8217;t have to be that way&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/COKER-SCREEN-SHOT3-copy-2-300x200.png" />
							<h3>More Americans are hungry, but &#8216;it doesn&#8217;t have to be that way&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/at-california-church-praise-the-lord-and-honk-your-horn/" title="At California church: Praise the Lord and honk your horn">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/fellowship-300x200.jpeg" />
							<h3>At California church: Praise the Lord and honk your horn</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-the-uk-coronavirus-has-made-every-street-a-parish/" title="In the UK, coronavirus has made &#8216;every street a parish&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/107377209_10156986843987610_262090018138646209_o-300x200.jpg" />
							<h3>In the UK, coronavirus has made &#8216;every street a parish&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/letters-to-the-editor-for-july-9/" title="Letters to the Editor for July 9">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Letters_to_editor_artwork-300x200.jpg" />
							<h3>Letters to the Editor for July 9</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-kenya-worry-about-covid-19-and-now-a-plague-of-locusts/" title="In Kenya, worry about COVID-19 and now a plague of locusts">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/IMG_4548-300x200.jpg" />
							<h3>In Kenya, worry about COVID-19 and now a plague of locusts</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/faith-leaders-lament-loosened-restrictions-on-payday-lenders/" title="Faith leaders lament loosened restrictions on payday lenders">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/payday1-300x200.jpg" />
							<h3>Faith leaders lament loosened restrictions on payday lenders</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/virginia-explorer-talks-about-missions-and-philanthropy-in-new-adventure-book/" title="Virginia explorer talks about missions and philanthropy in new adventure book">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/MARTIN-BRIDGES-300x200.jpg" />
							<h3>Virginia explorer talks about missions and philanthropy in new adventure book</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baylor-names-26-member-commission-on-race-and-history/" title="Baylor names 26-member commission on race and history">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Judgebaylorfixed-300x200.jpg" />
							<h3>Baylor names 26-member commission on race and history</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/educated-and-eager-to-work-but-theres-just-one-barrier/" title="Educated and eager to work, but there&#8217;s just one barrier">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/FB_IMG_1591217846375-300x200.jpg" />
							<h3>Educated and eager to work, but there&#8217;s just one barrier</h3>
							<p class="entry-meta"><span class="category news">News</span>Helen Jerman</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/huge-hurtles-ahead-for-dreamers-despite-high-courts-daca-ruling/" title="Huge hurdles ahead for Dreamers despite high court&#8217;s DACA ruling">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/Dreamers-300x200.jpg" />
							<h3>Huge hurdles ahead for Dreamers despite high court&#8217;s DACA ruling</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-129/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/campbell-institute-helps-youth-try-on-vocation-as-ministry/" title="Campbell institute helps youth try on vocation as ministry">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/download-225x200.png" />
							<h3>Campbell institute helps youth try on vocation as ministry</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hardy-clemons-remembered-as-mentor-encourager-hero/" title="Hardy Clemons remembered as mentor, encourager, hero">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/106693420_10164055051950145_1560124482467924196_n-300x200.jpg" />
							<h3>Hardy Clemons remembered as mentor, encourager, hero</h3>
							<p class="entry-meta"><span class="category news">News</span>Greg Warner</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-7-3-20/" title="Transitions for the week of 7-3-20">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 7-3-20</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/qa-with-doris-garcia-rivera-seeking-peace-in-turbulent-times/" title="Q&#038;A with Doris Garcia Rivera: Seeking peace in turbulent times">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Doris2019-300x200.jpg" />
							<h3>Q&#038;A with Doris Garcia Rivera: Seeking peace in turbulent times</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/supreme-court-opens-new-chapter-of-state-funding-for-religious-schools/" title="Supreme Court opens new chapter of state funding for religious schools">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Supreme-Court-300x200.jpg" />
							<h3>Supreme Court opens new chapter of state funding for religious schools</h3>
							<p class="entry-meta"><span class="category faith-freedom-2020">Faith Freedom 2020</span><p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-128/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/alumni-applaud-baylor-universitys-pledge-to-explore-racist-roots/" title="Alumni applaud Baylor University&#8217;s pledge to explore racist roots">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/239906-300x200.jpg" />
							<h3>Alumni applaud Baylor University&#8217;s pledge to explore racist roots</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptist-layman-charlie-daniel-six-decades-of-courage-compassion-and-wit-as-an-editorial-cartoonist/" title="Baptist layman Charlie Daniel: six decades of courage, compassion and wit as an editorial cartoonist">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/charliedaniel.kt07-300x200.jpg" />
							<h3>Baptist layman Charlie Daniel: six decades of courage, compassion and wit as an editorial cartoonist</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/qa-is-that-grief-or-depression-youre-experiencing-due-to-covid-19/" title="Q&#038;A: Is that grief or depression you&#8217;re experiencing due to COVID-19?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/SadPastor1-300x200.jpg" />
							<h3>Q&#038;A: Is that grief or depression you&#8217;re experiencing due to COVID-19?</h3>
							<p class="entry-meta"><span class="category news">News</span>Elizabeth Smith</p>						</a>
					</li>
									</ul><!--/.posts-news-->

				<ul class="related-posts-list posts-opinion">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/what-happens-when-a-biblical-karen-meets-jesus/" title="What happens when a biblical ‘Karen’ meets Jesus">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/ankeny-211x200.jpg" />
							<h3>What happens when a biblical ‘Karen’ meets Jesus</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Becky Ankeny</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/faith-can-come-rather-quickly-but-conversion-takes-a-lot-longer/" title="Faith can come rather quickly, but conversion takes a lot longer">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-e1594856079315-300x200.jpg" />
							<h3>Faith can come rather quickly, but conversion takes a lot longer</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/were-melting-empathy-in-the-time-of-coronavirus/" title="We’re melting: Empathy in the time of coronavirus">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Younger_Brett_enews-300x200.jpg" />
							<h3>We’re melting: Empathy in the time of coronavirus</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brett Younger</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/christian-citizenship-means-somebodys-calling-my-name/" title="Christian citizenship means somebody&#8217;s calling my name">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/william_barber-300x200.jpg" />
							<h3>Christian citizenship means somebody&#8217;s calling my name</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Darryl Warren Aaron</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-i-learned-in-my-second-online-ordination/" title="What I learned in my second online ordination">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/AshleyRobinsonheadshot-300x200.jpg" />
							<h3>What I learned in my second online ordination</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Ashley Robinson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/coronavirus-teaches-us-that-church-is-a-verb/" title="Coronavirus teaches us that &#8216;church&#8217; is a verb">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/BrianCrisp-e1594736065420-263x200.jpg" />
							<h3>Coronavirus teaches us that &#8216;church&#8217; is a verb</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brian Crisp</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/private-school-vouchers-as-civil-rights-baloney/" title="Private school vouchers as civil rights? Baloney!">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Charles-Foster-Johnson-e1594731188404-290x200.jpg" />
							<h3>Private school vouchers as civil rights? Baloney!</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Charles Foster Johnson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/making-the-gospel-only-about-private-righteousness-is-too-easy/" title="Making the gospel only about private righteousness is too easy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/doyle-sager-e1594610521951-256x200.png" />
							<h3>Making the gospel only about private righteousness is too easy</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Doyle Sager</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trump-jepthah-and-the-sacrifice-of-our-children/" title="Trump, Jepthah and the sacrifice of our children">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Shoemaker_Steve-300x200.jpg" />
							<h3>Trump, Jepthah and the sacrifice of our children</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>H. Stephen Shoemaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/three-ways-the-church-can-support-public-schools-in-the-era-of-covid-19/" title="Three ways the church can support public schools in the era of COVID-19">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/78954040_10157600727920281_2338699624992210944_o-e1594612170409-300x200.jpg" />
							<h3>Three ways the church can support public schools in the era of COVID-19</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Shana Gaines</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-has-this-pandemic-revealed-about-your-congregational-aesthetic/" title="What has this pandemic revealed about your congregational aesthetic?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Gardner_Andrew_horizontal-300x200.jpg" />
							<h3>What has this pandemic revealed about your congregational aesthetic?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Andrew Gardner</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-i-dont-believe-alllivesmatter/" title="Why I don’t believe #AllLivesMatter">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Koon2020-300x200.jpg" />
							<h3>Why I don’t believe #AllLivesMatter</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jason Koon</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-revolution-will-be-standardized/" title="The revolution will be standardized">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/bigstock-May-Social-Media-Obs-250400623-300x200.jpg" />
							<h3>The revolution will be standardized</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Eric Minton</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/southern-white-heritage-and-hateful-faith/" title="Southern white &#8216;heritage&#8217; and hateful faith">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Griffen_Wendell_mug-300x200.jpg" />
							<h3>Southern white &#8216;heritage&#8217; and hateful faith</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Wendell Griffen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/amid-a-pandemic-and-a-fractured-nation-how-do-we-live-in-the-meantime/" title="Amid a pandemic and a fractured nation, how do we live ‘in the meantime’?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Shoemaker_Steve-300x200.jpg" />
							<h3>Amid a pandemic and a fractured nation, how do we live ‘in the meantime’?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>H. Stephen Shoemaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-ive-learned-from-race-conversations-with-refugee-and-immigrants/" title="What I&#8217;ve learned from race conversations with refugees and immigrants">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Samira-11-e1594209002718-300x200.jpg" />
							<h3>What I&#8217;ve learned from race conversations with refugees and immigrants</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Samira Izadi Page</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/now-is-the-moment-for-radical-moderation/" title="Now is the moment for radical moderation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/EBridges2020-e1594068779287-243x200.png" />
							<h3>Now is the moment for radical moderation</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Erich Bridges</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/on-church-buildings-reopening-let-love-be-your-guide/" title="On church buildings reopening: Let love be your guide">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/IMG_0598-scaled-e1594211950376-300x200.jpg" />
							<h3>On church buildings reopening: Let love be your guide</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Garrett Vickrey and George Mason</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-ethiopian-regiment-and-the-work-of-redeeming-america/" title="The Ethiopian Regiment and the work of redeeming America">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Ethiopian_Regiment_Liberty_To_Slaves_Smock-297x200.jpg" />
							<h3>The Ethiopian Regiment and the work of redeeming America</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paul Robeson Ford</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/5-steps-to-becoming-an-ally-to-marginalized-communities/" title="5 steps to becoming an ally to marginalized communities">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/DSC07671-scaled-e1594040239726-300x200.jpg" />
							<h3>5 steps to becoming an ally to marginalized communities</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Amber Cantorna</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/despite-the-risks-its-time-to-open-our-churches/" title="Five reasons it’s time to talk about opening our churches">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Gushee2020-e1594007006199-249x200.png" />
							<h3>Five reasons it’s time to talk about opening our churches</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/theres-a-double-standard-on-pastors-and-politics/" title="There’s a double standard on pastors and politics">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Wingfield-68-EDITED-scaled-e1593624518861-300x200.jpg" />
							<h3>There’s a double standard on pastors and politics</h3>
							<p class="entry-meta"><span class="category faith-freedom-2020">Faith Freedom 2020</span><p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-kind-of-witness-will-the-white-christian-church-give/" title="What kind of witness will the white Christian church give?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/AP_480723064-300x200.jpg" />
							<h3>What kind of witness will the white Christian church give?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Greg Garrett</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/tearing-down-statues-doesnt-erase-history/" title="Tearing down statues doesn’t erase history">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Jefferson_Davis_Slave_Owner-300x200.jpg" />
							<h3>Tearing down statues doesn’t erase history</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Ella Wall Prichard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/well-hardy-died-remembering-a-friendship/" title="“Well &#8230;” Hardy died: Remembering a friendship">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/105897490_10101451972397543_2803225421626014029_o-300x200.jpg" />
							<h3>“Well &#8230;” Hardy died: Remembering a friendship</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Walter "Buddy" Shurden</p>						</a>
					</li>
									</ul><!--/.posts-opinion-->
				
				<ul class="related-posts-list posts-curated">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/months-into-covid-19-funeral-directors-and-clergy-continue-to-innovate-death-care/" title="Months into COVID-19, funeral directors and clergy continue to innovate death care">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/RNSlogo-300x200.jpg" />
							<h3>Months into COVID-19, funeral directors and clergy continue to innovate death care</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Religion News Service</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-price-of-white-evangelical-patriarchy/" title="The Price of White Evangelical Patriarchy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Religion-Politics-LOGO-300x200.jpg" />
							<h3>The Price of White Evangelical Patriarchy</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Religion & Politics</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/gary-v-simpson-the-pastoral-challenge-of-a-brooklyn-church-and-covid-19/" title="Gary V. Simpson: The pastoral challenge of a Brooklyn church and COVID-19">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Faith-Leadership-300x200.jpg" />
							<h3>Gary V. Simpson: The pastoral challenge of a Brooklyn church and COVID-19</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Faith & Leadership</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/white-supremacist-ideas-have-historical-roots-in-u-s-christianity/" title="White Supremacist Ideas Have Historical Roots In U.S. Christianity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/cur-npr-300x200.png" />
							<h3>White Supremacist Ideas Have Historical Roots In U.S. Christianity</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>NPR</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/texas-megachurch-defends-having-choir-of-over-100-sing-in-front-of-mike-pence/" title="Texas Megachurch Defends Having Choir Of Over 100 Sing In Front Of Mike Pence">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/huffpost-300x200.png" />
							<h3>Texas Megachurch Defends Having Choir Of Over 100 Sing In Front Of Mike Pence</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>HuffPost</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/alabama-death-row-inmate-hopes-courts-will-allow-chaplain-by-his-side-at-execution/" title="Alabama death row inmate hopes courts will allow chaplain by his side at execution">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Alabama death row inmate hopes courts will allow chaplain by his side at execution</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Religion News Service</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-a-summer-of-pandemic-vacation-bible-school-programs-go-online-and-outside/" title="In a summer of pandemic, Vacation Bible School programs go online and outside">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>In a summer of pandemic, Vacation Bible School programs go online and outside</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Religion News Service</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/white-evangelicals-arent-as-worried-about-covid-19-as-other-faith-groups-study/" title="White Evangelicals Aren’t As Worried About COVID-19 As Other Faith Groups: Study">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/huffpost-300x200.png" />
							<h3>White Evangelicals Aren’t As Worried About COVID-19 As Other Faith Groups: Study</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>HuffPost</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/controversy-and-coronavirus-keep-church-plants-out-of-schools/" title="Controversy and Coronavirus Keep Church Plants Out of Schools">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/CTLogo-300x200.png" />
							<h3>Controversy and Coronavirus Keep Church Plants Out of Schools</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Christianity Today</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/rural-missouri-pastor-virus-just-started-to-sprout-up/" title="Rural Missouri pastor: Virus ‘just started to sprout up’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AP-300x200.png" />
							<h3>Rural Missouri pastor: Virus ‘just started to sprout up’</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Associated Press</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-jesus-became-white-and-why-its-time-to-cancel-that/" title="How Jesus became white — and why it’s time to cancel that">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>How Jesus became white — and why it’s time to cancel that</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Religion News Service</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hospital-chaplains-grapple-with-covid-19s-tsunami-of-grief/" title="Hospital Chaplains Grapple With COVID-19&#8217;s &#8216;Tsunami&#8217; Of Grief">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/huffpost-300x200.png" />
							<h3>Hospital Chaplains Grapple With COVID-19&#8217;s &#8216;Tsunami&#8217; Of Grief</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptists-and-walmart-criticize-rebel-themed-mississippi-flag/" title="Baptists and Walmart criticize rebel-themed Mississippi flag">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AP-300x200.png" />
							<h3>Baptists and Walmart criticize rebel-themed Mississippi flag</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Associated Press</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pope-francis-accuses-priests-who-defied-pandemic-safety-measures-of-acting-like-adolescents/" title="Pope Francis accuses priests who defied pandemic safety measures of acting like ‘adolescents’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Pope Francis accuses priests who defied pandemic safety measures of acting like ‘adolescents’</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/dozens-of-christian-college-faculty-eliminated-in-spring-budget-cuts/" title="Dozens of Christian College Faculty Eliminated in Spring Budget Cuts">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/CTLogo-300x200.png" />
							<h3>Dozens of Christian College Faculty Eliminated in Spring Budget Cuts</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/three-in-ten-or-more-democrats-and-republicans-dont-agree-with-their-party-on-abortion/" title="Three-in-ten or more Democrats and Republicans don’t agree with their party on abortion">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/cur-pewresearch-300x200.png" />
							<h3>Three-in-ten or more Democrats and Republicans don’t agree with their party on abortion</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/tennessean-editor-denounces-horrific-nashville-islam-nuclear-prophecy-advertisement/" title="Tennessean editor denounces ‘horrific’ Nashville Islam nuclear prophecy advertisement">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Tennessean editor denounces ‘horrific’ Nashville Islam nuclear prophecy advertisement</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/vatican-climate-change-efforts-go-forward-even-without-us/" title="Vatican: Climate change efforts go forward even without US">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AP-300x200.png" />
							<h3>Vatican: Climate change efforts go forward even without US</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/black-practicing-christians-are-twice-as-likely-as-their-white-peers-to-see-a-race-problem/" title="Black Practicing Christians Are Twice as Likely as Their White Peers to See a Race Problem">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/BARNA-300x200.png" />
							<h3>Black Practicing Christians Are Twice as Likely as Their White Peers to See a Race Problem</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/evangelical-writers-to-their-fellow-faithful-donald-trump-is-a-spiritual-danger/" title="Evangelical writers to their fellow faithful: Donald Trump is a ‘spiritual danger’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Evangelical writers to their fellow faithful: Donald Trump is a ‘spiritual danger’</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/moody-apologizes-over-historical-blackface-photos/" title="Moody Apologizes Over Historical Blackface Photos">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/CTLogo-300x200.png" />
							<h3>Moody Apologizes Over Historical Blackface Photos</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/rev-rolland-slade-first-black-chair-of-southern-baptist-executive-committee-elected/" title="Rev. Rolland Slade, first black chair of Southern Baptist Executive Committee, elected">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Rev. Rolland Slade, first black chair of Southern Baptist Executive Committee, elected</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/church-tied-to-oregons-largest-coronavirus-outbreak/" title="Church tied to Oregon’s largest coronavirus outbreak">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AP-300x200.png" />
							<h3>Church tied to Oregon’s largest coronavirus outbreak</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/black-lives-matter-is-a-spiritual-movement-says-co-founder-patrisse-cullors/" title="Black Lives Matter is ‘a spiritual movement,’ says co-founder Patrisse Cullors">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Black Lives Matter is ‘a spiritual movement,’ says co-founder Patrisse Cullors</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/most-us-pastors-speak-out-in-response-to-george-floyds-death/" title="Most US Pastors Speak Out in Response to George Floyd’s Death">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/CTLogo-300x200.png" />
							<h3>Most US Pastors Speak Out in Response to George Floyd’s Death</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
									</ul><!--/.posts-curated-->
				
			</div><!--/.wrap-->
		</div><!--/.related-posts-->
	</div><!--/.post-bottom-->
	<footer class="site-footer"><div class="wrap">	<p><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" /></p>
	<h5 class="upper">Conversations that Matter.</h5>
	<p class="upper small">&copy; 2020 Baptist News Global. All rights reserved.</p>
	<p class="small">Want to share a story? We hope you will! Read our republishing, terms of use and privacy policies <a href="/bng-terms-of-use">here</a>.</p>
	
	<ul class="social-links">
		<li class="social-facebook"><a target="_blank" href="https://www.facebook.com/BaptistNewsGlobal/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Facebook</title><path class="cls-1" d="M29,3.7H7A3.66,3.66,0,0,0,3.33,7.36V29.31A3.66,3.66,0,0,0,7,33H19.17V21.13H16.51V17h2.59c0-1.22,0-2.3,0-3.42,0-3.24,2.49-4.18,4.72-4.18h3.77v4.06H25.4A1.24,1.24,0,0,0,24,14.69C24,15.21,24,17,24,17H27.6l-0.29,4H24.08V33H29a3.66,3.66,0,0,0,3.67-3.66V7.36A3.66,3.66,0,0,0,29,3.7Z"/></svg></a></li>
		
		<li class="social-twitter"><a target="_blank" href="https://twitter.com/baptist_news"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Twitter</title><path class="cls-1" d="M34.17,8.55a12.47,12.47,0,0,1-3.59,1,6.27,6.27,0,0,0,2.75-3.46,12.48,12.48,0,0,1-4,1.52,6.25,6.25,0,0,0-10.81,4.28,6.31,6.31,0,0,0,.16,1.42A17.74,17.74,0,0,1,5.84,6.76,6.25,6.25,0,0,0,7.77,15.1a6.22,6.22,0,0,1-2.83-.78V14.4a6.25,6.25,0,0,0,5,6.13,6.21,6.21,0,0,1-1.65.22,6.33,6.33,0,0,1-1.18-.11A6.25,6.25,0,0,0,13,25a12.58,12.58,0,0,1-9.25,2.59,17.68,17.68,0,0,0,9.58,2.81c11.49,0,17.77-9.52,17.77-17.77q0-.41,0-0.81A12.72,12.72,0,0,0,34.17,8.55Z"/></svg></a></li>
		
		<li class="social-instagram"><a target="_blank" href="https://www.instagram.com/baptistnews"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Instagram</title><path class="cls-1" d="M28.69,3.36H7.08A3.64,3.64,0,0,0,3.44,7V28.87a3.64,3.64,0,0,0,3.64,3.64H28.69a3.64,3.64,0,0,0,3.64-3.64V7A3.64,3.64,0,0,0,28.69,3.36ZM23.83,17.94a6,6,0,1,1-.67-2.73A6,6,0,0,1,23.83,17.94Zm5.25,9.83a1.49,1.49,0,0,1-1.49,1.49H8.32a1.49,1.49,0,0,1-1.49-1.49V15.2H9.29a9,9,0,1,0,17.2,0h2.6V27.77h0Zm0-17.27A1.49,1.49,0,0,1,27.59,12H25.32a1.49,1.49,0,0,1-1.49-1.49V8a1.49,1.49,0,0,1,1-1.41h2.74a1.49,1.49,0,0,1,1.49,1.49V10.5h0Z"/></svg></a></li>

		<!--<li class="social-youtube"><a target="_blank" href="#"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>YouTube</title><g id="Lozenge"><path class="cls-1" d="M34.53,11.18a7.31,7.31,0,0,0-1.34-3.36A4.84,4.84,0,0,0,29.8,6.39C25.07,6,18,6,18,6h0s-7.1,0-11.83.34A4.84,4.84,0,0,0,2.74,7.82,7.31,7.31,0,0,0,1.4,11.18a51.13,51.13,0,0,0-.34,5.47v2.56a51.13,51.13,0,0,0,.34,5.47A7.31,7.31,0,0,0,2.74,28a5.73,5.73,0,0,0,3.73,1.45C9.18,29.75,18,29.83,18,29.83s7.1,0,11.83-.35A4.84,4.84,0,0,0,33.19,28a7.31,7.31,0,0,0,1.34-3.36,51.19,51.19,0,0,0,.34-5.47V16.65A51.19,51.19,0,0,0,34.53,11.18ZM14.48,22.32v-9.5l9.13,4.77Z"/></g></svg></a></li>-->

		<!-- <li class="social-googleplus"><a target="_blank" href="https://plus.google.com/+ABPnewsUS"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Google+</title><path class="cls-1" d="M1.35,21a11.58,11.58,0,0,0,10.78,8.79c8,0.5,12.77-6.65,11.78-13.78H13V20.3h6.3c0,1.66-2.16,3.65-3.82,4.31a8.94,8.94,0,0,1-1.82.5A7.28,7.28,0,0,1,5.83,19a6.93,6.93,0,0,1,5.47-7.8,6.66,6.66,0,0,1,6.14,1.49l3.15-3.15C18.94,7,15.09,6,11.8,6.22A11.91,11.91,0,0,0,1.35,21Zm28.37,0.33V18.16H26.4V16h3.32V12.85h2.16V16H35v2.16H31.87v3.15H29.72Z"/></svg></a></li> -->
		
		<li class="social-linkedin"><a target="_blank" href="https://www.linkedin.com/company/baptist-news-global"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>LinkedIn</title><path class="cls-1" d="M8.45,5.12A2.44,2.44,0,0,0,5.83,7.65a2.44,2.44,0,0,0,2.59,2.49A2.52,2.52,0,1,0,8.45,5.12ZM6,29h5V12H6V29ZM24.43,12.23c-1.59,0-3.22-.33-5,2.36h-0.1L19.29,12H14.87c0.07,1.41.07,3.52,0.07,5.52V29h5V19.19a3.57,3.57,0,0,1,.2-1.25,2.66,2.66,0,0,1,2.53-1.87c1.81,0,2.53,1.41,2.53,3.48V29h5V18.92C30.18,14.2,27.71,12.23,24.43,12.23Z"/></svg></a></li>
		
		<li class="social-rss"><a target="_blank" href="/feed/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>RSS</title><path class="cls-1" d="M5.36,4.61S29.77,3.41,31.7,29.15H26.77s1-18.76-21.41-20.45V4.61Z"/><path class="cls-1" d="M5.36,13.15s14.31-.48,17.08,16H17.51s-0.6-9.74-12.15-11.91V13.15Z"/><path class="cls-1" d="M8,23.88A3.13,3.13,0,1,1,4.91,27,3.13,3.13,0,0,1,8,23.88Z"/></svg></a></li>		
		
	</ul>
	</div></footer></div>		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
			<div style="display:none">
	<div class="grofile-hash-map-daec1bae9d3b2e88e6f6cd69cd661946">
	</div>
	</div>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=fa8359129b99466ccba685a1ffe3da90'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"2d6b7f5e35","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202029'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.7'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.25,'overlayColor':'#fff','showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','transitionOut':'elastic','opacity':false,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.7'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 9000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'154972450',post:'119492',tz:'-4',srv:'baptistnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '154972450', '119492' ]);
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":119492,"object_key":"post","object_type":"post","term_ids":[3,534,548,13062,3215]};</script>
		</body></html>
