<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Faith leaders respond to death of Ruth Bader Ginsburg &ndash; Baptist News Global</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://baptistnews.com/article/faith-leaders-respond-to-death-of-ruth-bader-ginsburg/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Faith leaders respond to death of Ruth Bader Ginsburg &ndash; Baptist News Global" />
	<meta property="og:description" content="Thousands of people descended on the U.S. Supreme Court Friday evening (Sept. 18) to mourn the death of Justice Ruth Bader Ginsburg, some raising scattered chants of &#8220;RBG!&#8221; and other slogans. But the otherwise muted tone of the impromptu vigil..." />
	<meta property="og:url" content="https://baptistnews.com/article/faith-leaders-respond-to-death-of-ruth-bader-ginsburg/" />
	<meta property="og:site_name" content="Baptist News Global" />
	<meta property="article:publisher" content="https://www.facebook.com/BNGbaptistnews/" />
	<meta property="article:published_time" content="2020-09-23T18:00:38+00:00" />
	<meta property="article:modified_time" content="2020-09-23T13:13:22+00:00" />
	<meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO.png" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@baptist_news" />
	<meta name="twitter:site" content="@baptist_news" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baptistnews.com/#website","url":"https://baptistnews.com/","name":"Baptist News Global","description":"Conversations that matter","potentialAction":[{"@type":"SearchAction","target":"https://baptistnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://baptistnews.com/article/faith-leaders-respond-to-death-of-ruth-bader-ginsburg/#primaryimage","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO.png","width":600,"height":600},{"@type":"WebPage","@id":"https://baptistnews.com/article/faith-leaders-respond-to-death-of-ruth-bader-ginsburg/#webpage","url":"https://baptistnews.com/article/faith-leaders-respond-to-death-of-ruth-bader-ginsburg/","name":"Faith leaders respond to death of Ruth Bader Ginsburg &ndash; Baptist News Global","isPartOf":{"@id":"https://baptistnews.com/#website"},"primaryImageOfPage":{"@id":"https://baptistnews.com/article/faith-leaders-respond-to-death-of-ruth-bader-ginsburg/#primaryimage"},"datePublished":"2020-09-23T18:00:38+00:00","dateModified":"2020-09-23T13:13:22+00:00","author":{"@id":"https://baptistnews.com/#/schema/person/9ebe74d3fb5dae31e097bc3d977601da"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://baptistnews.com/article/faith-leaders-respond-to-death-of-ruth-bader-ginsburg/"]}]},{"@type":"Person","@id":"https://baptistnews.com/#/schema/person/9ebe74d3fb5dae31e097bc3d977601da","name":"BNG staff","image":{"@type":"ImageObject","@id":"https://baptistnews.com/#personlogo","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon.png","caption":"BNG staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Feed" href="https://baptistnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Comments Feed" href="https://baptistnews.com/comments/feed/" />
 
    <meta property="og:title" content="Faith leaders respond to death of Ruth Bader Ginsburg"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://baptistnews.com/article/faith-leaders-respond-to-death-of-ruth-bader-ginsburg/"/>
    <meta property="og:site_name" content="Baptist News Global"/>
    <meta property="og:description" content="Thousands of people descended on the U.S. Supreme Court Friday evening (Sept. 18) to mourn the death of Justice Ruth Bader Ginsburg, some raising scattered chants of "RBG!" and other slogans. But the otherwise muted tone of the impromptu vigil was perhaps more notable than its size: As the sun set, "/>
    <meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png"/>
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baptistnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='baptist-news-global-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ssp-block-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.62' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.62' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://baptistnews.com/?sccss=1&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"29edf273f5","debug":"","permalink":"https:\/\/baptistnews.com\/article\/faith-leaders-respond-to-death-of-ruth-bader-ginsburg\/","title":"Faith leaders respond to death of Ruth Bader Ginsburg","thumbnail":"https:\/\/baptistnews.com\/wp-content\/uploads\/2020\/07\/RNSLOGO.png","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.62' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/baptistnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.62' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/js/scripts.js?ver=1.1' id='scripts-js'></script>
<link rel="https://api.w.org/" href="https://baptistnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baptistnews.com/wp-json/wp/v2/posts/120908" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baptistnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paufpE-vs8' />
<link rel="alternate" type="application/json+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Ffaith-leaders-respond-to-death-of-ruth-bader-ginsburg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Ffaith-leaders-respond-to-death-of-ruth-bader-ginsburg%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.9 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-2 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://baptistnews.com/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="PYPfrB70kLaaJItEdHxJvD33qWvfNjdZEwb1pqGtfXk" /><link rel="apple-touch-icon" sizes="114x114" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-icon.png"><meta name="apple-mobile-web-app-title" content="BNG">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"baptist_news"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-23051708-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-a61dfc099177a9e175c7933fe970b572","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f5a8ef6ff74ba1" async="async"></script><link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-270x270.png" />
			<style type="text/css" id="pt-cv-custom-style-21486b46xf">._self.cvplbd{font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;color:#000;font-size:1.3em;text-decoration:none;} .h4 a{background-image:none;}.category.exclude-from-home-page{display:none;}</style>
						<style type="text/css" id="wp-custom-css">
				@media only screen and (max-width: 1200px) {

.single .email-signup {display:inherit !important;}
}			</style>
		</head>
<body class="post-template-default single single-post postid-120908 single-format-standard content-sidebar genesis-breadcrumbs-hidden">	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFWMVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TFWMVR');</script>
	<!-- End Google Tag Manager -->
	<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><a href="/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-logo.svg" alt="Baptist News Global" /></a></div><div class="widget-area header-widget-area"><div class="sections-nav"><span>Sections</span></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-16" class="nav-orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://baptistnews.com/category/news/"><span >News</span></a></li>
<li id="menu-item-119209" class="nav-purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119209"><a href="https://baptistnews.com/category/analysis/"><span >Analysis</span></a></li>
<li id="menu-item-17" class="nav-blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://baptistnews.com/category/opinion/"><span >Opinion</span></a></li>
<li id="menu-item-15" class="nav-green menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://baptistnews.com/category/curated/"><span >Curated</span></a></li>
<li id="menu-item-108819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108819"><a href="https://baptistnews.com/projects"><span >Storytelling</span></a>
<ul class="sub-menu">
	<li id="menu-item-109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109174"><a href="https://baptistnews.com/projects/faith-justice/"><span >Faith &#038; Justice  ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-109769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109769"><a href="https://baptistnews.com/projects/faith-justice/metanoia/"><span >Charleston: Metanoia with Bill Stanfield</span></a></li>
		<li id="menu-item-109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109175"><a href="https://baptistnews.com/projects/faith-justice/family-tree/"><span >Charlotte: QC Family Tree with Greg and Helms Jarrell</span></a></li>
		<li id="menu-item-113781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113781"><a href="https://baptistnews.com/projects/faith-justice/judge-wendell-griffen/"><span >Little Rock: Judge Wendell Griffen</span></a></li>
		<li id="menu-item-115518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115518"><a href="https://baptistnews.com/projects/faith-justice/north-carolina-conetoe-farming-justice/"><span >North Carolina: Conetoe</span></a></li>
	</ul>
</li>
	<li id="menu-item-110119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110119"><a href="https://baptistnews.com/projects/welcoming-the-stranger/"><span >Welcoming the Stranger ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110120"><a href="https://baptistnews.com/projects/welcoming-the-stranger/lost-boys-of-sudan-st-johns-baptist-charlotte/"><span >Lost Boys of Sudan: St. John&#8217;s Baptist Charlotte</span></a></li>
		<li id="menu-item-112469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112469"><a href="https://baptistnews.com/projects/welcoming-the-stranger/awakening-to-immigrant-justice-myers-park-baptist-church/"><span >Awakening to Immigrant Justice: Myers Park Baptist Church</span></a></li>
		<li id="menu-item-113321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113321"><a href="https://baptistnews.com/projects/welcoming-the-stranger/hospitality-on-the-corner-gaston-christian-center/"><span >Hospitality on the corner: Gaston Christian Center</span></a></li>
	</ul>
</li>
	<li id="menu-item-110334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110334"><a href="https://baptistnews.com/projects/signature-ministries/"><span >Signature Ministries ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110335"><a href="https://baptistnews.com/projects/signature-ministries/jake-hall-gospel-gothic-music-and-podcasts/"><span >Jake Hall: Gospel Gothic, Music and Radio</span></a></li>
	</ul>
</li>
	<li id="menu-item-111832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111832"><a href="https://baptistnews.com/projects/singing-our-faith/"><span >Singing Our Faith ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-111833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111833"><a href="https://baptistnews.com/projects/singing-our-faith/hymns-for-a-lifetime/"><span >Hymns for a Lifetime: Ken Wilson and Knollwood Baptist Church</span></a></li>
		<li id="menu-item-114898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114898"><a href="https://baptistnews.com/projects/singing-our-faith/norfolk-street-choir/"><span >Norfolk Street Choir</span></a></li>
	</ul>
</li>
	<li id="menu-item-112168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112168"><a href="https://baptistnews.com/projects/resilient-rural-america/"><span >Resilient Rural America ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-112169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112169"><a href="https://baptistnews.com/projects/resilient-rural-america/alabama-perry-county/"><span >Alabama: Perry County</span></a></li>
		<li id="menu-item-112693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112693"><a href="https://baptistnews.com/projects/resilient-rural-america/texas-hidalgo-county/"><span >Texas: Hidalgo County</span></a></li>
		<li id="menu-item-113637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113637"><a href="https://baptistnews.com/projects/resilient-rural-america/arkansas-delta/"><span >Arkansas Delta</span></a></li>
		<li id="menu-item-114250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114250"><a href="https://baptistnews.com/projects/resilient-rural-america/southeast-kentucky/"><span >Southeast Kentucky</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="nav-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a href="#more"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://baptistnews.com/more/contact/"><span >Contact</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://baptistnews.com/more/about/"><span >About</span></a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://baptistnews.com/donate/"><span >Donate</span></a></li>
	<li id="menu-item-32277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32277"><a href="https://baptistnews.com/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://baptistnews.com/more/advertising/"><span >Advertising</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://baptistnews.com/more/classifieds/"><span >Ministry Jobs and More</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://baptistnews.com/more/transitions/"><span >Transitions</span></a></li>
	<li id="menu-item-117555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117555"><a href="https://mailchi.mp/baptistnews/subscribe"><span >Subscribe</span></a></li>
	<li id="menu-item-118901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://baptistnews.com/more/guidelines-for-opinion-article-submissions/"><span >Submissions and Permissions</span></a></li>
</ul>
</li>
</ul></div></nav><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="donate-block">
Support independent, faith-based journalism. <a class="button" href="/donate">Donate</a>
</div>
<div class="search-block">
<span>Search</span> <img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-search.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" /></noscript>
</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://baptistnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://baptistnews.com/?s={s}"></form></div></section>
</div></div></header><div class="entry-header-image-mobile"></div><div class="site-inner"><div class="content-sidebar-wrap"><h1 class="entry-title">Faith leaders respond to death of Ruth Bader Ginsburg</h1>
<p class="entry-meta list"><a href="https://baptistnews.com/category/exclude-from-home-page/" class="category exclude-from-home-page">Exclude from home page</a><a href="https://baptistnews.com/article/author/bngstaff/" title="Posts by BNG staff" rel="author">BNG staff</a> &nbsp;|&nbsp; September 23, 2020</p><main class="content"><article class="post-120908 post type-post status-publish format-standard has-post-thumbnail category-curated category-exclude-from-home-page entry" aria-label="Faith leaders respond to death of Ruth Bader Ginsburg"><header class="entry-header"></header><div class="entry-content"><div class="curated-readstory"><strong>Read the full story: <a href="https://religionnews.com/2020/09/20/faith-leaders-respond-to-death-of-ruth-bader-ginsburg/">Religion News Service</strong></a></div><div class="at-above-post addthis_tool" data-url="https://baptistnews.com/article/faith-leaders-respond-to-death-of-ruth-bader-ginsburg/"></div><p><img loading="lazy" class="wp-image-119620 alignleft jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x300.png" alt width="127" height="127" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x300.png 300w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-150x150.png 150w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-45x45.png 45w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO.png 600w" data-lazy-sizes="(max-width: 127px) 100vw, 127px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x300.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-119620 alignleft" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x300.png" alt="" width="127" height="127" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x300.png 300w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-150x150.png 150w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-45x45.png 45w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO.png 600w" sizes="(max-width: 127px) 100vw, 127px" /></noscript>Thousands of people descended on the U.S. Supreme Court Friday evening (Sept. 18) to mourn the death of Justice Ruth Bader Ginsburg, some raising scattered chants of &#8220;RBG!&#8221; and other slogans. But the otherwise muted tone of the impromptu vigil was perhaps more notable than its size: As the sun set, most milled about quietly, while some crouched over candles lined up along the court&#8217;s white stone steps.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://baptistnews.com/article/faith-leaders-respond-to-death-of-ruth-bader-ginsburg/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div><footer class="entry-footer"></footer></article></main> 	<aside class="sidebar sidebar-primary widget-area">
 		<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<div class="email-signup">
		<h4>Get <strong><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" /></noscript>BNG</strong> headlines in your inbox</h4>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div></li>		
		<div class="sidebar-featured">
						<h4 class="upper">Featured</h4>
			<ul class="sidebar-featured-ul">
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/majority-of-churches-plan-flat-budgets-for-2021-large-survey-finds/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/bigstock-Business-Or-Company-Cut-Budget-384863414-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Majority of churches plan flat budgets for 2021, large survey finds</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/we-must-not-look-away-from-8800-expelled-immigrant-children/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/AP_18198827289438-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>We must not look away from 8,800 expelled immigrant children</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/practicing-christians-less-likely-to-race-as-problem-than-one-year-ago/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/barnagraph2-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>&#8216;Practicing Christians&#8217; less likely to see race as problem than one year ago</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/cbf-seeks-volunteers-for-hurricane-recovery-on-gulf-coast/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/50298531701_1018835926_o-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>CBF seeks volunteers for hurricane recovery on Gulf Coast</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							</ul><!--/.sidebar-featured-ul-->
					</div><!--/.sidebar-featured-->
<hr />
		<div class="sidebar-curated">
			<h4 class="upper">Curated</h4>
			<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/thai-church-holds-record-breaking-baptism-despite-covid-19/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ChristianityTodayLogo-98x45.png" alt="Thai Church Holds Record-Breaking Baptism Despite COVID-19"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/thai-church-holds-record-breaking-baptism-despite-covid-19/" title="Permalink to Thai Church Holds Record-Breaking Baptism Despite COVID-19" rel="bookmark">Thai Church Holds Record-Breaking Baptism Despite COVID-19</a></h3><time class="rpwe-time published" datetime="2020-09-23T12:00:32-04:00">September 23, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/second-coronavirus-lockdown-in-israel-frustrates-many-religious-jews-plans-for-high-holidays/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-98x45.png" alt="Second coronavirus lockdown in Israel frustrates many religious Jews’ plans for High Holidays"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/second-coronavirus-lockdown-in-israel-frustrates-many-religious-jews-plans-for-high-holidays/" title="Permalink to Second coronavirus lockdown in Israel frustrates many religious Jews’ plans for High Holidays" rel="bookmark">Second coronavirus lockdown in Israel frustrates many religious Jews’ plans for High Holidays</a></h3><time class="rpwe-time published" datetime="2020-09-18T16:00:29-04:00">September 18, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/trump-campaign-launches-new-jewish-outreach-coalition/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-98x45.png" alt="Trump campaign launches new Jewish outreach coalition"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/trump-campaign-launches-new-jewish-outreach-coalition/" title="Permalink to Trump campaign launches new Jewish outreach coalition" rel="bookmark">Trump campaign launches new Jewish outreach coalition</a></h3><time class="rpwe-time published" datetime="2020-09-17T18:00:19-04:00">September 17, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/restorers-uncover-new-details-in-a-michelangelo-pieta/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-98x45.png" alt="Restorers uncover new details in a Michelangelo Pieta"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/restorers-uncover-new-details-in-a-michelangelo-pieta/" title="Permalink to Restorers uncover new details in a Michelangelo Pieta" rel="bookmark">Restorers uncover new details in a Michelangelo Pieta</a></h3><time class="rpwe-time published" datetime="2020-09-17T15:00:34-04:00">September 17, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->		</div>


		<!--	<div class="email-signup">
		<h4>Get <strong><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" />BNG</strong> headlines in your inbox</h4>
		
		<form class="email-signup-form" action="//baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
			<input type="hidden" name="id" value="4efde2bece">
			<input class="input50" type="text" name="FNAME" id="mce-FNAME" size="25" placeholder="First Name">
			<input class="input50 input50last" type="text" name="LNAME" id="mce-LNAME" size="25" placeholder="Last Name">
			<input type="email" autocapitalize="off" autocorrect="off" name="EMAIL" id="mce-EMAIL" size="25" placeholder="name@example.com">
			
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
	    <div class="clear">

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						
<!--			<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

		</form><!--/.email-signup-form-->
		
		<!--<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->
		
<!--	</div><!--/.email-signup-->
		</aside><!--/.sidebar-->
	</div></div>	<div class="post-bottom">
		<article class="read-next">
			<div><a href="https://baptistnews.com/article/do-you-mean-vote-for-the-murder-babies-crowd/"><span class="wrap"><h6>Read Next:</h6><span class="alignleft"><img class="" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/bigstock-Man-Lifecycle-From-Birth-To-Ol-278748721-300x150.jpg" /></span><h2>‘Do you mean vote for the murder babies crowd?’</h2><p class="entry-meta"><span class="category opinion">Opinion</span>Steve Harmon</p></span></a></div>		</article><!--/.read-next-->
		
		<div class="related-posts">
			<div class="wrap">
				<h4>More <strong>Articles</strong></h4>
				<ul class="show-only upper xsmall">
					<li class="active" data-tab="all"><a href="#all">All</a></li>
					<li data-tab="news"><a href="#news">News</a></li>
					<li data-tab="opinion"><a href="#opinion">Opinion</a></li>
					<li data-tab="curated"><a href="#curated">Curated</a></li>					
				</ul><!--/.show-only-->
				
				<ul class="related-posts-list posts-all active">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/cbf-endorsed-chaplain-promoted-to-rear-admiral/" title="CBF-endorsed chaplain promoted to rear admiral">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/NY_TERRY-300x200.jpg" />
							<h3>CBF-endorsed chaplain promoted to rear admiral</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/im-a-stay-at-home-dad-whos-learning-the-power-of-relationships/" title="I&#8217;m a stay-at-home dad who&#8217;s learning the power of relationships">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/PidcockFamily-300x200.jpg" />
							<h3>I&#8217;m a stay-at-home dad who&#8217;s learning the power of relationships</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Rick Pidcock</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/mormons-and-the-2020-presidential-election-its-complicated/" title="Mormons and the 2020 presidential election: It&#8217;s complicated">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/TrumpRomney-300x200.jpg" />
							<h3>Mormons and the 2020 presidential election: It&#8217;s complicated</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/historically-black-college-welcomes-white-pastor-with-passion-for-racial-justice/" title="Historically Black college welcomes white pastor with passion for racial justice">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/IMG_3911-300x200.jpg" />
							<h3>Historically Black college welcomes white pastor with passion for racial justice</h3>
							<p class="entry-meta"><span class="category news">News</span>Pat Cole</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/dont-be-left-behind-in-this-apocalyptic-autumn/" title="Don’t be left behind in this apocalyptic autumn">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Ludwig-Meidner-Apocalyptic-City-1913-300x200.jpg" />
							<h3>Don’t be left behind in this apocalyptic autumn</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paul Robeson Ford</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-democracy-dies-give-us-a-king/" title="How democracy dies: ‘Give us a king’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/SaulUnderInfluence-300x200.jpg" />
							<h3>How democracy dies: ‘Give us a king’</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Erich Bridges</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/summer-youth-ministry-was-definitely-different-but-still-happened/" title="Summer youth ministry was definitely different but still happened">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/summeryouth-300x200.jpg" />
							<h3>Summer youth ministry was definitely different but still happened</h3>
							<p class="entry-meta"><span class="category news">News</span>Chris Hughes</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/childrens-minister-has-taken-a-long-journey-close-to-home/" title="Children&#8217;s minister has taken a long journey close to home">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/26920-300x200.jpeg" />
							<h3>Children&#8217;s minister has taken a long journey close to home</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-we-can-learn-about-the-holy-spirit-from-jesus-and-the-gospels/" title="What we can learn about the Holy Spirit from Jesus and the Gospels">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/HolySpirit-300x200.jpg" />
							<h3>What we can learn about the Holy Spirit from Jesus and the Gospels</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jack Levison</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-lesbos-refugee-camp-first-came-the-fire-then-came-the-neo-nazis/" title="In Lesbos refugee camp, first came the fire, then came the Neo-Nazis">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/119582030_615249032688757_3158513316681294084_o-300x200.jpg" />
							<h3>In Lesbos refugee camp, first came the fire, then came the Neo-Nazis</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Olivia Haynes</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-140/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/rbg-defender-of-equality-principled-dissenter-faithful-supporter-of-religious-liberty/" title="RBG: Defender of equality, principled dissenter, faithful supporter of religious liberty">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/HollyHollman2020-300x200.jpg" />
							<h3>RBG: Defender of equality, principled dissenter, faithful supporter of religious liberty</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Holly Hollman</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bng-webinar-to-feature-mark-galli-former-editor-of-christianity-today/" title="BNG webinar to feature Mark Galli, former editor of Christianity Today">
														<img class="alignleft post-image" src="" />
							<h3>BNG webinar to feature Mark Galli, former editor of Christianity Today</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/donald-trump-and-the-10-commandments/" title="Donald Trump and the 10 Commandments">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/1397590621000-D02-Moses-Heston-B-21-300x200.jpg" />
							<h3>Donald Trump and the 10 Commandments</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Sellers</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cbf-seeks-volunteers-for-hurricane-recovery-on-gulf-coast/" title="CBF seeks volunteers for hurricane recovery on Gulf Coast">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/50298531701_1018835926_o-300x200.jpg" />
							<h3>CBF seeks volunteers for hurricane recovery on Gulf Coast</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/majority-of-churches-plan-flat-budgets-for-2021-large-survey-finds/" title="Majority of churches plan flat budgets for 2021, large survey finds">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/bigstock-Business-Or-Company-Cut-Budget-384863414-300x200.jpg" />
							<h3>Majority of churches plan flat budgets for 2021, large survey finds</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Hampton</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-if-they-dont-all-come-back-to-church/" title="What if they don&#8217;t all come back to church?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/bigstock-Open-Door-24776999-e1600653320314-300x200.jpg" />
							<h3>What if they don&#8217;t all come back to church?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jason Koon</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-baptist-women-in-ministry-feel-a-kinship-to-justice-ginsburg/" title="Why Baptist women in ministry feel a kinship to Justice Ginsburg">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/AP_080110030170-scaled-e1600639418307-300x200.jpg" />
							<h3>Why Baptist women in ministry feel a kinship to Justice Ginsburg</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Meredith Stone</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/alliance-offers-online-watercolor-series-with-reflections-on-racial-injustice/" title="Alliance offers online watercolor series with reflections on racial injustice">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/792370E0-480F-4AE3-8974-86B351742F51-1-e1600395796317-300x200.jpeg" />
							<h3>Alliance offers online watercolor series with reflections on racial injustice</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/qa-with-june-joplin-on-life-as-an-itinerant-transgender-preacher/" title="Q&#038;A with June Joplin on life as an itinerant (transgender) preacher">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/119474681_123410479483520_7907024609769514053_n-300x200.jpg" />
							<h3>Q&#038;A with June Joplin on life as an itinerant (transgender) preacher</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/we-must-not-look-away-from-8800-expelled-immigrant-children/" title="We must not look away from 8,800 expelled immigrant children">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/AP_18198827289438-300x200.jpg" />
							<h3>We must not look away from 8,800 expelled immigrant children</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Elket Rodriguez</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/would-you-let-donald-trump-be-your-medical-power-of-attorney/" title="Would you let Donald Trump be your medical power of attorney?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/bigstock-Hand-Of-Male-Gp-Passing-To-Pat-375325039-300x200.jpg" />
							<h3>Would you let Donald Trump be your medical power of attorney?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/letter-to-the-editor/" title="Letter to the editor">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Letters_to_editor_artwork-300x200.jpg" />
							<h3>Letter to the editor</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/do-southern-baptists-need-a-rebranding/" title="Do Southern Baptists need a rebranding?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/church_sign_first_baptist_3026-300x200.jpg" />
							<h3>Do Southern Baptists need a rebranding?</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Andrew Gardner</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/practicing-christians-less-likely-to-race-as-problem-than-one-year-ago/" title="&#8216;Practicing Christians&#8217; less likely to see race as problem than one year ago">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/barnagraph2-300x200.jpg" />
							<h3>&#8216;Practicing Christians&#8217; less likely to see race as problem than one year ago</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
									</ul><!--/.posts-all-->
				
				<ul class="related-posts-list posts-news">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/cbf-endorsed-chaplain-promoted-to-rear-admiral/" title="CBF-endorsed chaplain promoted to rear admiral">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/NY_TERRY-300x200.jpg" />
							<h3>CBF-endorsed chaplain promoted to rear admiral</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/historically-black-college-welcomes-white-pastor-with-passion-for-racial-justice/" title="Historically Black college welcomes white pastor with passion for racial justice">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/IMG_3911-300x200.jpg" />
							<h3>Historically Black college welcomes white pastor with passion for racial justice</h3>
							<p class="entry-meta"><span class="category news">News</span>Pat Cole</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/summer-youth-ministry-was-definitely-different-but-still-happened/" title="Summer youth ministry was definitely different but still happened">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/summeryouth-300x200.jpg" />
							<h3>Summer youth ministry was definitely different but still happened</h3>
							<p class="entry-meta"><span class="category news">News</span>Chris Hughes</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/childrens-minister-has-taken-a-long-journey-close-to-home/" title="Children&#8217;s minister has taken a long journey close to home">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/26920-300x200.jpeg" />
							<h3>Children&#8217;s minister has taken a long journey close to home</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-140/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bng-webinar-to-feature-mark-galli-former-editor-of-christianity-today/" title="BNG webinar to feature Mark Galli, former editor of Christianity Today">
														<img class="alignleft post-image" src="" />
							<h3>BNG webinar to feature Mark Galli, former editor of Christianity Today</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cbf-seeks-volunteers-for-hurricane-recovery-on-gulf-coast/" title="CBF seeks volunteers for hurricane recovery on Gulf Coast">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/50298531701_1018835926_o-300x200.jpg" />
							<h3>CBF seeks volunteers for hurricane recovery on Gulf Coast</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/majority-of-churches-plan-flat-budgets-for-2021-large-survey-finds/" title="Majority of churches plan flat budgets for 2021, large survey finds">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/bigstock-Business-Or-Company-Cut-Budget-384863414-300x200.jpg" />
							<h3>Majority of churches plan flat budgets for 2021, large survey finds</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Hampton</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/alliance-offers-online-watercolor-series-with-reflections-on-racial-injustice/" title="Alliance offers online watercolor series with reflections on racial injustice">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/792370E0-480F-4AE3-8974-86B351742F51-1-e1600395796317-300x200.jpeg" />
							<h3>Alliance offers online watercolor series with reflections on racial injustice</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/qa-with-june-joplin-on-life-as-an-itinerant-transgender-preacher/" title="Q&#038;A with June Joplin on life as an itinerant (transgender) preacher">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/119474681_123410479483520_7907024609769514053_n-300x200.jpg" />
							<h3>Q&#038;A with June Joplin on life as an itinerant (transgender) preacher</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/practicing-christians-less-likely-to-race-as-problem-than-one-year-ago/" title="&#8216;Practicing Christians&#8217; less likely to see race as problem than one year ago">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/barnagraph2-300x200.jpg" />
							<h3>&#8216;Practicing Christians&#8217; less likely to see race as problem than one year ago</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/most-church-records-oddly-silent-on-1918-pandemic/" title="Most church records oddly silent on 1918 pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/blankjournalcropped-300x200.jpg" />
							<h3>Most church records oddly silent on 1918 pandemic</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/church-leaders-heres-your-new-vocabulary-word-for-2020-liminal/" title="Church leaders, here’s your new vocabulary word for 2020: ‘Liminal’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/bigstock-Uncertain-Future-Or-Next-Unpre-243006514-e1600228858617-300x200.jpg" />
							<h3>Church leaders, here’s your new vocabulary word for 2020: ‘Liminal’</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pandemic-opens-the-door-to-a-far-flung-notion-of-church-membership/" title="Pandemic opens the door to a far-flung notion of church membership">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-15-at-3.09.46-PM-300x200.png" />
							<h3>Pandemic opens the door to a far-flung notion of church membership</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Hampton</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bng-panelists-offer-diagnosis-and-prescriptions-for-mental-health-during-pandemic/" title="BNG panelists offer diagnosis and prescriptions for mental health during pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Screenshot-2020-09-15-135714-300x200.png" />
							<h3>BNG panelists offer diagnosis and prescriptions for mental health during pandemic</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-139/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/macarthur-flaunts-california-court-order-holds-large-indoor-service-again/" title="MacArthur flaunts California court order, holds large indoor service again">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-13-at-7.50.24-PM-300x200.png" />
							<h3>MacArthur flaunts California court order, holds large indoor service again</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/survey-says-when-parents-reduce-church-attendance-so-do-their-teens/" title="Survey says: When parents reduce church attendance, so do their teens">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/shutterstock_556644760-300x200.jpg" />
							<h3>Survey says: When parents reduce church attendance, so do their teens</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/qa-with-meredith-stone-about-baptist-women-in-ministry/" title="Q&#038;A with Meredith Stone about Baptist Women in Ministry">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/bwimstart-300x200.jpg" />
							<h3>Q&#038;A with Meredith Stone about Baptist Women in Ministry</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/heres-practical-help-for-mental-health-during-the-pandemic/" title="Here&#8217;s practical help for mental health during the pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/49207916171_f2d33b8686_o-300x200.jpg" />
							<h3>Here&#8217;s practical help for mental health during the pandemic</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/judge-issues-covid-restraining-order-against-defiant-macarthur-and-church/" title="Judge issues COVID restraining order against defiant MacArthur and church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-16-at-2.31.26-PM-300x200.png" />
							<h3>Judge issues COVID restraining order against defiant MacArthur and church</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baylor-engineering-students-hope-to-design-aid-for-notable-alumna/" title="Baylor engineering students hope to design aid for notable alumna">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/288627-300x200.png" />
							<h3>Baylor engineering students hope to design aid for notable alumna</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-9-11-20/" title="Transitions for the week of 9-11-20">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 9-11-20</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/collaborative-plan-emerging-for-hurricane-laura-relief-work/" title="Collaborative plan emerging for Hurricane Laura relief work">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/26055_2-300x200.jpeg" />
							<h3>Collaborative plan emerging for Hurricane Laura relief work</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/new-podcast-illuminates-crisis-in-the-catholic-church/" title="New podcast illuminates crisis in the Catholic Church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/AP_19336641047805-300x200.jpg" />
							<h3>New podcast illuminates crisis in the Catholic Church</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Hampton</p>						</a>
					</li>
									</ul><!--/.posts-news-->

				<ul class="related-posts-list posts-opinion">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/im-a-stay-at-home-dad-whos-learning-the-power-of-relationships/" title="I&#8217;m a stay-at-home dad who&#8217;s learning the power of relationships">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/PidcockFamily-300x200.jpg" />
							<h3>I&#8217;m a stay-at-home dad who&#8217;s learning the power of relationships</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Rick Pidcock</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/dont-be-left-behind-in-this-apocalyptic-autumn/" title="Don’t be left behind in this apocalyptic autumn">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Ludwig-Meidner-Apocalyptic-City-1913-300x200.jpg" />
							<h3>Don’t be left behind in this apocalyptic autumn</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paul Robeson Ford</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-we-can-learn-about-the-holy-spirit-from-jesus-and-the-gospels/" title="What we can learn about the Holy Spirit from Jesus and the Gospels">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/HolySpirit-300x200.jpg" />
							<h3>What we can learn about the Holy Spirit from Jesus and the Gospels</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jack Levison</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-lesbos-refugee-camp-first-came-the-fire-then-came-the-neo-nazis/" title="In Lesbos refugee camp, first came the fire, then came the Neo-Nazis">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/119582030_615249032688757_3158513316681294084_o-300x200.jpg" />
							<h3>In Lesbos refugee camp, first came the fire, then came the Neo-Nazis</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Olivia Haynes</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/donald-trump-and-the-10-commandments/" title="Donald Trump and the 10 Commandments">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/1397590621000-D02-Moses-Heston-B-21-300x200.jpg" />
							<h3>Donald Trump and the 10 Commandments</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Sellers</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-if-they-dont-all-come-back-to-church/" title="What if they don&#8217;t all come back to church?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/bigstock-Open-Door-24776999-e1600653320314-300x200.jpg" />
							<h3>What if they don&#8217;t all come back to church?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jason Koon</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-baptist-women-in-ministry-feel-a-kinship-to-justice-ginsburg/" title="Why Baptist women in ministry feel a kinship to Justice Ginsburg">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/AP_080110030170-scaled-e1600639418307-300x200.jpg" />
							<h3>Why Baptist women in ministry feel a kinship to Justice Ginsburg</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Meredith Stone</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/we-must-not-look-away-from-8800-expelled-immigrant-children/" title="We must not look away from 8,800 expelled immigrant children">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/AP_18198827289438-300x200.jpg" />
							<h3>We must not look away from 8,800 expelled immigrant children</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Elket Rodriguez</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/would-you-let-donald-trump-be-your-medical-power-of-attorney/" title="Would you let Donald Trump be your medical power of attorney?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/bigstock-Hand-Of-Male-Gp-Passing-To-Pat-375325039-300x200.jpg" />
							<h3>Would you let Donald Trump be your medical power of attorney?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/letter-to-the-editor/" title="Letter to the editor">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Letters_to_editor_artwork-300x200.jpg" />
							<h3>Letter to the editor</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/its-time-to-break-the-chains-of-slaveholder-religion/" title="It&#8217;s time to break the chains of slaveholder religion">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/13722001.jpg" />
							<h3>It&#8217;s time to break the chains of slaveholder religion</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Darrell Hamilton II</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-gospel-of-luke-notes-from-the-editor/" title="The Gospel of Luke: Notes from the editor">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Adoration_of_the_sheperds_-_Matthias_Stomer.jpg" />
							<h3>The Gospel of Luke: Notes from the editor</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brett Younger</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/instead-of-sending-out-more-anxiety-heres-a-way-to-send-out-love/" title="Instead of sending out more anxiety, here&#8217;s a way to send out love">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/bigstock-Hand-Of-Woman-Holding-Pen-With-286245913-e1600205711458-300x200.jpg" />
							<h3>Instead of sending out more anxiety, here&#8217;s a way to send out love</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Kelly Deutsch</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-message-to-white-christian-america-remember-the-church-at-sardis/" title="A message to white Christian America: Remember the church at Sardis ">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/DT6704-300x200.jpg" />
							<h3>A message to white Christian America: Remember the church at Sardis </h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Wendell Griffen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/christian-advocacy-puts-words-and-actions-together-in-following-god/" title="Christian advocacy puts words and actions together in following God">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/bigstock-puzzle-piece-coming-down-into-77284391-300x200.jpg" />
							<h3>Christian advocacy puts words and actions together in following God</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Chris Ellis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/do-you-mean-vote-for-the-murder-babies-crowd/" title="‘Do you mean vote for the murder babies crowd?’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/bigstock-Man-Lifecycle-From-Birth-To-Ol-278748721-300x200.jpg" />
							<h3>‘Do you mean vote for the murder babies crowd?’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Steve Harmon</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-i-learned-about-voter-suppression-while-sitting-in-the-quiet-chair-as-a-child/" title="What I learned about voter suppression while sitting in the Quiet Chair as a child">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/bigstock-Low-section-of-girl-sitting-on-194670925-300x200.jpg" />
							<h3>What I learned about voter suppression while sitting in the Quiet Chair as a child</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paula Mangum Sheridan</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/four-ways-to-recognize-a-bully-in-your-church/" title="Four ways to recognize a bully in your church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/bigstock-Grey-haired-senior-business-ma-378480781-300x200.jpg" />
							<h3>Four ways to recognize a bully in your church</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jonathan Davis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/enneagram-is-a-method-to-name-our-motives-and-choose-new-habits/" title="Enneagram is a method to name our motives and choose new habits">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/enneagram-sleep-style-new-300x200.jpg" />
							<h3>Enneagram is a method to name our motives and choose new habits</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>A.J. Sherrill</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/learning-the-mixed-metaphors-of-grief-a-primary-color/" title="Learning the mixed metaphors of grief, a primary color">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/shutterstock_32086261-300x200.jpg" />
							<h3>Learning the mixed metaphors of grief, a primary color</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Milton Brasher-Cunningham</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/oregon-is-burning-while-most-white-christians-deny-climate-science/" title="Oregon is burning while most white Christians deny climate science">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Orange-sky-300x200.jpg" />
							<h3>Oregon is burning while most white Christians deny climate science</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Susan M. Shaw</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/reflecting-on-the-effects-of-9-11-and-the-disarray-of-america-foreign-policy/" title="Reflecting on the effects of 9/11 and the disarray of America foreign policy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/LEARNJ-Lesson-Plans-JL-MUS-CLASSROOM-300x200.jpg" />
							<h3>Reflecting on the effects of 9/11 and the disarray of America foreign policy</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-walking-guide-to-praying-in-your-home/" title="A walking guide to praying in your home">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/bigstock-Sliced-House-With-Interior-In-372248260-e1599698116902-300x200.jpg" />
							<h3>A walking guide to praying in your home</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Phawnda Moore</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-a-muslim-beggar-taught-me-about-dignity/" title="How a Muslim beggar taught me about dignity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/shutterstock_1683735388-scaled-e1599694999886-300x200.jpg" />
							<h3>How a Muslim beggar taught me about dignity</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Sellers</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/lets-call-the-divorce-lawyers-for-the-sick-marriage-of-church-and-state/" title="Let’s call the divorce lawyers for the sick marriage of church and state">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/shutterstock_96065306-300x200.jpg" />
							<h3>Let’s call the divorce lawyers for the sick marriage of church and state</h3>
							<p class="entry-meta"><span class="category faith-freedom-2020">Faith Freedom 2020</span><p class="entry-meta"><span class="category opinion">Opinion</span>Martha Dixon Kearse</p>						</a>
					</li>
									</ul><!--/.posts-opinion-->
				
				<ul class="related-posts-list posts-curated">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/faith-leaders-respond-to-death-of-ruth-bader-ginsburg/" title="Faith leaders respond to death of Ruth Bader Ginsburg">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Faith leaders respond to death of Ruth Bader Ginsburg</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/thai-church-holds-record-breaking-baptism-despite-covid-19/" title="Thai Church Holds Record-Breaking Baptism Despite COVID-19">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ChristianityTodayLogo-300x200.png" />
							<h3>Thai Church Holds Record-Breaking Baptism Despite COVID-19</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/second-coronavirus-lockdown-in-israel-frustrates-many-religious-jews-plans-for-high-holidays/" title="Second coronavirus lockdown in Israel frustrates many religious Jews’ plans for High Holidays">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Second coronavirus lockdown in Israel frustrates many religious Jews’ plans for High Holidays</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trump-campaign-launches-new-jewish-outreach-coalition/" title="Trump campaign launches new Jewish outreach coalition">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Trump campaign launches new Jewish outreach coalition</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/restorers-uncover-new-details-in-a-michelangelo-pieta/" title="Restorers uncover new details in a Michelangelo Pieta">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Restorers uncover new details in a Michelangelo Pieta</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/being-a-good-guy-with-a-gun-is-what-god-wants-say-sheepdog-evangelicals/" title="Being a good guy with a gun is what God wants, say &#8216;sheepdog&#8217; evangelicals">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Being a good guy with a gun is what God wants, say &#8216;sheepdog&#8217; evangelicals</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/education-department-rule-insulates-faith-based-student-groups-at-public-universities-from-nondiscrimination-requirements/" title="Education Department rule insulates faith-based student groups at public universities from nondiscrimination requirements">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/BJC-logo-no-background-use-this-300x200.png" />
							<h3>Education Department rule insulates faith-based student groups at public universities from nondiscrimination requirements</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/biden-talks-faith-and-poverty-at-poor-peoples-campaign-event/" title="Biden talks faith and poverty at Poor People’s Campaign event">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Biden talks faith and poverty at Poor People’s Campaign event</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/southern-baptist-president-pushes-for-downplaying-southern-name/" title="Southern Baptist President Pushes for Downplaying ‘Southern’ Name">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/WordWay-logo-300x200.png" />
							<h3>Southern Baptist President Pushes for Downplaying ‘Southern’ Name</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/churches-report-giving-boost-months-after-pandemic-started/" title="Churches report giving boost months after pandemic started">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Churches report giving boost months after pandemic started</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/evangelicals-for-social-action-leaves-behind-evangelical-label/" title="Evangelicals for Social Action Leaves Behind ‘Evangelical’ Label">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ChristianityTodayLogo-300x200.png" />
							<h3>Evangelicals for Social Action Leaves Behind ‘Evangelical’ Label</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/black-lives-matter-co-founder-denounces-pat-robertson-for-saying-the-movement-is-anti-god/" title="Black Lives Matter co-founder denounces Pat Robertson for saying the movement is &#8216;anti-God&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Black Lives Matter co-founder denounces Pat Robertson for saying the movement is &#8216;anti-God&#8217;</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/salvation-army-starts-red-kettle-program-early-amid-tsunami-of-human-need-caused-by-pandemic-2/" title="Salvation Army starts red kettle program early amid &#8216;tsunami of human need&#8217; caused by pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Salvation Army starts red kettle program early amid &#8216;tsunami of human need&#8217; caused by pandemic</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/salvation-army-starts-red-kettle-program-early-amid-tsunami-of-human-need-caused-by-pandemic/" title="Salvation Army starts red kettle program early amid &#8216;tsunami of human need&#8217; caused by pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Salvation Army starts red kettle program early amid &#8216;tsunami of human need&#8217; caused by pandemic</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/mbc-changes-nominating-rules-amid-sbu-controversy/" title="MBC Changes Nominating Rules Amid SBU Controversy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/WordWay-logo-300x200.png" />
							<h3>MBC Changes Nominating Rules Amid SBU Controversy</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/black-church-leaders-demand-apology-for-trump-ad/" title="Black church leaders demand apology for Trump ad">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Black church leaders demand apology for Trump ad</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/government-of-sudan-agrees-to-separate-church-and-state-establish-national-commission-for-religious-freedom/" title="Government of Sudan agrees to separate church and state, establish national commission for religious freedom">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/BJC-logo-no-background-use-this-300x200.png" />
							<h3>Government of Sudan agrees to separate church and state, establish national commission for religious freedom</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trump-campaign-ad-shows-biden-kneeling-in-black-church-to-argue-americans-wont-be-safe/" title="Trump campaign ad shows Biden kneeling in Black church to argue Americans ‘won’t be safe’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Trump campaign ad shows Biden kneeling in Black church to argue Americans ‘won’t be safe’</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/global-missionary-efforts-have-taken-a-hit-in-the-time-of-coronavirus/" title="Global missionary efforts have taken a hit in the time of coronavirus">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Global missionary efforts have taken a hit in the time of coronavirus</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sbu-adds-3-creedal-statements-for-religion-professors/" title="SBU Adds 3 Creedal Statements for Religion Professors">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/WordWay-logo-300x200.png" />
							<h3>SBU Adds 3 Creedal Statements for Religion Professors</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trump-announces-new-supreme-court-justice-options-in-apparent-appeal-to-religious-base/" title="Trump announces new Supreme Court justice options in apparent appeal to religious base">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Trump announces new Supreme Court justice options in apparent appeal to religious base</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/unhoused-people-overrepresented-in-criminal-justice-system/" title="Unhoused People Overrepresented in Criminal Justice System">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Good-Faith-Media-225x200.jpg" />
							<h3>Unhoused People Overrepresented in Criminal Justice System</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/scholar-strike-for-racial-injustice-includes-divinity-school-professors/" title="‘Scholar strike’ for racial injustice includes divinity school professors">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>‘Scholar strike’ for racial injustice includes divinity school professors</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/members-of-congress-call-for-investigation-into-ice-treatment-of-muslim-detainees-at-florida-facility/" title="Members of Congress call for investigation into ICE treatment of Muslim detainees at Florida facility">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/BJC-logo-no-background-use-this-300x200.png" />
							<h3>Members of Congress call for investigation into ICE treatment of Muslim detainees at Florida facility</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baylor-southwestern-baptist-sue-to-wrest-control-from-rogue-foundation-with-ties-to-paige-patterson/" title="Baylor, Southwestern Baptist sue to wrest control from ‘rogue’ foundation with ties to Paige Patterson">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Baylor, Southwestern Baptist sue to wrest control from ‘rogue’ foundation with ties to Paige Patterson</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
									</ul><!--/.posts-curated-->
				
			</div><!--/.wrap-->
		</div><!--/.related-posts-->
	</div><!--/.post-bottom-->
	<footer class="site-footer"><div class="wrap">	<p><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" /></p>
	<h5 class="upper">Conversations that Matter.</h5>
	<p class="upper small">&copy; 2020 Baptist News Global. All rights reserved.</p>
	<p class="small">Want to share a story? We hope you will! Read our republishing, terms of use and privacy policies <a href="/bng-terms-of-use">here</a>.</p>
	
	<ul class="social-links">
		<li class="social-facebook"><a target="_blank" href="https://www.facebook.com/BaptistNewsGlobal/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Facebook</title><path class="cls-1" d="M29,3.7H7A3.66,3.66,0,0,0,3.33,7.36V29.31A3.66,3.66,0,0,0,7,33H19.17V21.13H16.51V17h2.59c0-1.22,0-2.3,0-3.42,0-3.24,2.49-4.18,4.72-4.18h3.77v4.06H25.4A1.24,1.24,0,0,0,24,14.69C24,15.21,24,17,24,17H27.6l-0.29,4H24.08V33H29a3.66,3.66,0,0,0,3.67-3.66V7.36A3.66,3.66,0,0,0,29,3.7Z"/></svg></a></li>
		
		<li class="social-twitter"><a target="_blank" href="https://twitter.com/baptist_news"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Twitter</title><path class="cls-1" d="M34.17,8.55a12.47,12.47,0,0,1-3.59,1,6.27,6.27,0,0,0,2.75-3.46,12.48,12.48,0,0,1-4,1.52,6.25,6.25,0,0,0-10.81,4.28,6.31,6.31,0,0,0,.16,1.42A17.74,17.74,0,0,1,5.84,6.76,6.25,6.25,0,0,0,7.77,15.1a6.22,6.22,0,0,1-2.83-.78V14.4a6.25,6.25,0,0,0,5,6.13,6.21,6.21,0,0,1-1.65.22,6.33,6.33,0,0,1-1.18-.11A6.25,6.25,0,0,0,13,25a12.58,12.58,0,0,1-9.25,2.59,17.68,17.68,0,0,0,9.58,2.81c11.49,0,17.77-9.52,17.77-17.77q0-.41,0-0.81A12.72,12.72,0,0,0,34.17,8.55Z"/></svg></a></li>
		
		<li class="social-instagram"><a target="_blank" href="https://www.instagram.com/baptistnews"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Instagram</title><path class="cls-1" d="M28.69,3.36H7.08A3.64,3.64,0,0,0,3.44,7V28.87a3.64,3.64,0,0,0,3.64,3.64H28.69a3.64,3.64,0,0,0,3.64-3.64V7A3.64,3.64,0,0,0,28.69,3.36ZM23.83,17.94a6,6,0,1,1-.67-2.73A6,6,0,0,1,23.83,17.94Zm5.25,9.83a1.49,1.49,0,0,1-1.49,1.49H8.32a1.49,1.49,0,0,1-1.49-1.49V15.2H9.29a9,9,0,1,0,17.2,0h2.6V27.77h0Zm0-17.27A1.49,1.49,0,0,1,27.59,12H25.32a1.49,1.49,0,0,1-1.49-1.49V8a1.49,1.49,0,0,1,1-1.41h2.74a1.49,1.49,0,0,1,1.49,1.49V10.5h0Z"/></svg></a></li>

		<!--<li class="social-youtube"><a target="_blank" href="#"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>YouTube</title><g id="Lozenge"><path class="cls-1" d="M34.53,11.18a7.31,7.31,0,0,0-1.34-3.36A4.84,4.84,0,0,0,29.8,6.39C25.07,6,18,6,18,6h0s-7.1,0-11.83.34A4.84,4.84,0,0,0,2.74,7.82,7.31,7.31,0,0,0,1.4,11.18a51.13,51.13,0,0,0-.34,5.47v2.56a51.13,51.13,0,0,0,.34,5.47A7.31,7.31,0,0,0,2.74,28a5.73,5.73,0,0,0,3.73,1.45C9.18,29.75,18,29.83,18,29.83s7.1,0,11.83-.35A4.84,4.84,0,0,0,33.19,28a7.31,7.31,0,0,0,1.34-3.36,51.19,51.19,0,0,0,.34-5.47V16.65A51.19,51.19,0,0,0,34.53,11.18ZM14.48,22.32v-9.5l9.13,4.77Z"/></g></svg></a></li>-->

		<!-- <li class="social-googleplus"><a target="_blank" href="https://plus.google.com/+ABPnewsUS"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Google+</title><path class="cls-1" d="M1.35,21a11.58,11.58,0,0,0,10.78,8.79c8,0.5,12.77-6.65,11.78-13.78H13V20.3h6.3c0,1.66-2.16,3.65-3.82,4.31a8.94,8.94,0,0,1-1.82.5A7.28,7.28,0,0,1,5.83,19a6.93,6.93,0,0,1,5.47-7.8,6.66,6.66,0,0,1,6.14,1.49l3.15-3.15C18.94,7,15.09,6,11.8,6.22A11.91,11.91,0,0,0,1.35,21Zm28.37,0.33V18.16H26.4V16h3.32V12.85h2.16V16H35v2.16H31.87v3.15H29.72Z"/></svg></a></li> -->
		
		<li class="social-linkedin"><a target="_blank" href="https://www.linkedin.com/company/baptist-news-global"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>LinkedIn</title><path class="cls-1" d="M8.45,5.12A2.44,2.44,0,0,0,5.83,7.65a2.44,2.44,0,0,0,2.59,2.49A2.52,2.52,0,1,0,8.45,5.12ZM6,29h5V12H6V29ZM24.43,12.23c-1.59,0-3.22-.33-5,2.36h-0.1L19.29,12H14.87c0.07,1.41.07,3.52,0.07,5.52V29h5V19.19a3.57,3.57,0,0,1,.2-1.25,2.66,2.66,0,0,1,2.53-1.87c1.81,0,2.53,1.41,2.53,3.48V29h5V18.92C30.18,14.2,27.71,12.23,24.43,12.23Z"/></svg></a></li>
		
		<li class="social-rss"><a target="_blank" href="/feed/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>RSS</title><path class="cls-1" d="M5.36,4.61S29.77,3.41,31.7,29.15H26.77s1-18.76-21.41-20.45V4.61Z"/><path class="cls-1" d="M5.36,13.15s14.31-.48,17.08,16H17.51s-0.6-9.74-12.15-11.91V13.15Z"/><path class="cls-1" d="M8,23.88A3.13,3.13,0,1,1,4.91,27,3.13,3.13,0,0,1,8,23.88Z"/></svg></a></li>		
		
	</ul>
	</div></footer></div>		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
		<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=fa8359129b99466ccba685a1ffe3da90' id='ssp-block-wavesurfer-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"68033cbda8","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.3' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.25,'overlayColor':'#fff','showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','transitionOut':'elastic','opacity':false,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 9000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'154972450',post:'120908',tz:'-4',srv:'baptistnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '154972450', '120908' ]);
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":120908,"object_key":"post","object_type":"post","term_ids":[4,10637]};</script>
		</body></html>
