<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ministry jobs and more &ndash; Baptist News Global</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://baptistnews.com/article/ministry-jobs-and-more-123/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ministry jobs and more &ndash; Baptist News Global" />
	<meta property="og:description" content="Baptist News Global provides a free listing of ministry-related jobs for Baptist churches, theological institutions and organizations across the United States. Each free posting is for 30 days and is limited to 150 words. Postings may be extended another 30..." />
	<meta property="og:url" content="https://baptistnews.com/article/ministry-jobs-and-more-123/" />
	<meta property="og:site_name" content="Baptist News Global" />
	<meta property="article:publisher" content="https://www.facebook.com/BNGbaptistnews/" />
	<meta property="article:published_time" content="2020-05-17T17:54:48+00:00" />
	<meta property="article:modified_time" content="2020-05-19T20:17:08+00:00" />
	<meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1001" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@baptist_news" />
	<meta name="twitter:site" content="@baptist_news" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baptistnews.com/#website","url":"https://baptistnews.com/","name":"Baptist News Global","description":"Conversations that matter","potentialAction":[{"@type":"SearchAction","target":"https://baptistnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://baptistnews.com/article/ministry-jobs-and-more-123/#primaryimage","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1.jpg","width":1500,"height":1001},{"@type":"WebPage","@id":"https://baptistnews.com/article/ministry-jobs-and-more-123/#webpage","url":"https://baptistnews.com/article/ministry-jobs-and-more-123/","name":"Ministry jobs and more &ndash; Baptist News Global","isPartOf":{"@id":"https://baptistnews.com/#website"},"primaryImageOfPage":{"@id":"https://baptistnews.com/article/ministry-jobs-and-more-123/#primaryimage"},"datePublished":"2020-05-17T17:54:48+00:00","dateModified":"2020-05-19T20:17:08+00:00","author":{"@id":"https://baptistnews.com/#/schema/person/7fb85b192f7ece4935120db1772d30cd"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://baptistnews.com/article/ministry-jobs-and-more-123/"]}]},{"@type":["Person"],"@id":"https://baptistnews.com/#/schema/person/7fb85b192f7ece4935120db1772d30cd","name":"Barbara Francis","image":{"@type":"ImageObject","@id":"https://baptistnews.com/#personlogo","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/barbaramug2016.jpg","caption":"Barbara Francis"},"description":"Barbara Francis compiles and edits BNG's \"Transitions\" and \"Ministry Jobs &amp; More\" features. She retired in March 2020 after working a total of 30 years for BNG and the Religious Herald. Contact her at barbara@baptistnews.com."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Feed" href="https://baptistnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Comments Feed" href="https://baptistnews.com/comments/feed/" />
 
    <meta property="og:title" content="Ministry jobs and more"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://baptistnews.com/article/ministry-jobs-and-more-123/"/>
    <meta property="og:site_name" content="Baptist News Global"/>
    <meta property="og:description" content="Baptist News Global provides a free listing of ministry-related jobs for Baptist churches, theological institutions and organizations across the United States. Each free posting is for 30 days and is limited to 150 words. Postings may be extended another 30 days for $1.00 per word. To submit a minis"/>
    <meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg"/>
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baptistnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='baptist-news-global-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/components/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/nux/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/editor/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-style-css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css?ver=b3185293ea00e7e2834180de839b5298' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?ver=b3185293ea00e7e2834180de839b5298' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?ver=b3185293ea00e7e2834180de839b5298' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.55' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.55' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/author-avatars/css/widget.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://baptistnews.com/?sccss=1&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"0d12f933ed","debug":"","permalink":"https:\/\/baptistnews.com\/article\/ministry-jobs-and-more-123\/","title":"Ministry jobs and more","thumbnail":"https:\/\/baptistnews.com\/wp-content\/uploads\/2018\/02\/ministry-cover-1.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.55'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/baptistnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.55'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/js/scripts.js?ver=1.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.omappapi.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://baptistnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baptistnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paufpE-uTA' />
<link rel="alternate" type="application/json+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fministry-jobs-and-more-123%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fministry-jobs-and-more-123%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-2 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://baptistnews.com/feed/podcast" />


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="PYPfrB70kLaaJItEdHxJvD33qWvfNjdZEwb1pqGtfXk" /><link rel="apple-touch-icon" sizes="114x114" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-icon.png"><meta name="apple-mobile-web-app-title" content="BNG">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"baptist_news"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-23051708-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-a61dfc099177a9e175c7933fe970b572","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f5a8ef6ff74ba1" async="async"></script><link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-270x270.png" />
			<style type="text/css" id="pt-cv-custom-style-8ea304d6ew">._self.cvplbd{font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;color:#000;font-size:1.3em;text-decoration:none;} .h4 a{background-image:none;}.category.exclude-from-home-page{display:none;}</style>
						<style type="text/css" id="wp-custom-css">
				@media only screen and (max-width: 1200px) {

.single .email-signup {display:inherit !important;}
}			</style>
		</head>
<body class="post-template-default single single-post postid-118766 single-format-standard content-sidebar genesis-breadcrumbs-hidden">	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFWMVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TFWMVR');</script>
	<!-- End Google Tag Manager -->
	<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><a href="/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-logo.svg" alt="Baptist News Global" /></a></div><div class="widget-area header-widget-area"><div class="sections-nav"><span>Sections</span></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-16" class="nav-orange menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://baptistnews.com/category/news/"><span >News</span></a></li>
<li id="menu-item-17" class="nav-blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://baptistnews.com/category/opinion/"><span >Opinion</span></a></li>
<li id="menu-item-15" class="nav-green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://baptistnews.com/category/curated/"><span >Curated</span></a></li>
<li id="menu-item-108819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108819"><a href="https://baptistnews.com/projects"><span >Storytelling</span></a>
<ul class="sub-menu">
	<li id="menu-item-109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109174"><a href="https://baptistnews.com/projects/faith-justice/"><span >Faith &#038; Justice  ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-109769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109769"><a href="https://baptistnews.com/projects/faith-justice/metanoia/"><span >Charleston: Metanoia with Bill Stanfield</span></a></li>
		<li id="menu-item-109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109175"><a href="https://baptistnews.com/projects/faith-justice/family-tree/"><span >Charlotte: QC Family Tree with Greg and Helms Jarrell</span></a></li>
		<li id="menu-item-113781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113781"><a href="https://baptistnews.com/projects/faith-justice/judge-wendell-griffen/"><span >Little Rock: Judge Wendell Griffen</span></a></li>
		<li id="menu-item-115518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115518"><a href="https://baptistnews.com/projects/faith-justice/north-carolina-conetoe-farming-justice/"><span >North Carolina: Conetoe</span></a></li>
	</ul>
</li>
	<li id="menu-item-110119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110119"><a href="https://baptistnews.com/projects/welcoming-the-stranger/"><span >Welcoming the Stranger ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110120"><a href="https://baptistnews.com/projects/welcoming-the-stranger/lost-boys-of-sudan-st-johns-baptist-charlotte/"><span >Lost Boys of Sudan: St. John&#8217;s Baptist Charlotte</span></a></li>
		<li id="menu-item-112469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112469"><a href="https://baptistnews.com/projects/welcoming-the-stranger/awakening-to-immigrant-justice-myers-park-baptist-church/"><span >Awakening to Immigrant Justice: Myers Park Baptist Church</span></a></li>
		<li id="menu-item-113321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113321"><a href="https://baptistnews.com/projects/welcoming-the-stranger/hospitality-on-the-corner-gaston-christian-center/"><span >Hospitality on the corner: Gaston Christian Center</span></a></li>
	</ul>
</li>
	<li id="menu-item-110334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110334"><a href="https://baptistnews.com/projects/signature-ministries/"><span >Signature Ministries ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110335"><a href="https://baptistnews.com/projects/signature-ministries/jake-hall-gospel-gothic-music-and-podcasts/"><span >Jake Hall: Gospel Gothic, Music and Radio</span></a></li>
	</ul>
</li>
	<li id="menu-item-111832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111832"><a href="https://baptistnews.com/projects/singing-our-faith/"><span >Singing Our Faith ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-111833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111833"><a href="https://baptistnews.com/projects/singing-our-faith/hymns-for-a-lifetime/"><span >Hymns for a Lifetime: Ken Wilson and Knollwood Baptist Church</span></a></li>
		<li id="menu-item-114898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114898"><a href="https://baptistnews.com/projects/singing-our-faith/norfolk-street-choir/"><span >Norfolk Street Choir</span></a></li>
	</ul>
</li>
	<li id="menu-item-112168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112168"><a href="https://baptistnews.com/projects/resilient-rural-america/"><span >Resilient Rural America ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-112169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112169"><a href="https://baptistnews.com/projects/resilient-rural-america/alabama-perry-county/"><span >Alabama: Perry County</span></a></li>
		<li id="menu-item-112693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112693"><a href="https://baptistnews.com/projects/resilient-rural-america/texas-hidalgo-county/"><span >Texas: Hidalgo County</span></a></li>
		<li id="menu-item-113637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113637"><a href="https://baptistnews.com/projects/resilient-rural-america/arkansas-delta/"><span >Arkansas Delta</span></a></li>
		<li id="menu-item-114250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114250"><a href="https://baptistnews.com/projects/resilient-rural-america/southeast-kentucky/"><span >Southeast Kentucky</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="nav-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a href="#more"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://baptistnews.com/more/contact/"><span >Contact</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://baptistnews.com/more/about/"><span >About</span></a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://baptistnews.com/donate/"><span >Donate</span></a></li>
	<li id="menu-item-32277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32277"><a href="https://baptistnews.com/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://baptistnews.com/more/advertising/"><span >Advertising</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://baptistnews.com/more/classifieds/"><span >Ministry Jobs and More</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://baptistnews.com/more/transitions/"><span >Transitions</span></a></li>
	<li id="menu-item-117555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117555"><a href="https://mailchi.mp/baptistnews/subscribe"><span >Subscribe</span></a></li>
</ul>
</li>
</ul></div></nav><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="donate-block">
Support independent, faith-based journalism. <a class="button" href="/donate">Donate</a>
</div>
<div class="search-block">
<span>Search</span> <img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-search.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" /></noscript>
</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://baptistnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://baptistnews.com/?s={s}"></form></div></section>
</div></div></header><div class="entry-header-image-mobile"><img width="720" height="400" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-720x400.jpg" class="attachment-topstory-standard size-topstory-standard wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-720x400.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div class="site-inner"><div class="content-sidebar-wrap"><h1 class="entry-title">Ministry jobs and more</h1>
<p class="entry-meta list"><a href="https://baptistnews.com/category/news/" class="category news">News</a><a href="https://baptistnews.com/article/author/barbarafrancis/" title="Posts by Barbara Francis" rel="author">Barbara Francis</a> &nbsp;|&nbsp; May 17, 2020</p><div class="entry-header-image"><img width="1200" height="500" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-1200x500.jpg" class="attachment-post-standard size-post-standard wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-1200x500.jpg 1200w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x125.jpg 300w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-600x250.jpg 600w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-1200x500.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><main class="content"><article class="post-118766 post type-post status-publish format-standard has-post-thumbnail category-news entry"><header class="entry-header"></header><div class="entry-content"><div class="at-above-post addthis_tool" data-url="https://baptistnews.com/article/ministry-jobs-and-more-123/"></div><p><span class="s1">Baptist News Global provides a free listing of ministry-related jobs for Baptist churches, theological institutions and organizations across the United States. Each free posting is for 30 days and is limited to 150 words. Postings may be extended another 30 days for $1.00 per word. To submit a ministry-related job, contact Barbara Francis at <a href="/cdn-cgi/l/email-protection#f597948797948794b5979485819c86819b908286db969a98"><span class="s2"><span class="__cf_email__" data-cfemail="600201120201120120020110140913140e0517134e030f0d">[email&#160;protected]</span></span></a>.</span></p>
<p><a name="top"></a></p>
<hr />
<h3 class="p1">MINISTRY JOBS</h3>
<h6><a href="#Alabama">Alabama</a></h6>
<h6><a href="#Colorado">Colorado</a></h6>
<h6><a href="#Indiana">Indiana</a></h6>
<h6><a href="#Maryland">Maryland</a></h6>
<h6><a href="#NorthCarolina">NorthCarolina</a></h6>
<h6><a href="#SouthCarolina">SouthCarolina</a></h6>
<h6><a href="#Virginia">Virginia</a></h6>
<h6><a href="#More">AND MORE</a></h6>
<p>&nbsp;</p>
<h3 class="p1">Alabama</h3>
<p><a name="Alabama"></a></p>
<p style="font-weight: 400;"><strong>FULL-TIME MINISTER OF CONTEMPORARY WORSHIP</strong>. First Baptist Church, Huntsville, AL, is seeking a full-time Minister of Contemporary Worship. For more information, please visit <a href="http://www.fbchsv.org/worshipemployment">www.fbchsv.org/worshipemployment</a>. Please submit resumes and examples of your worship leading via e-mail to: <a href="/cdn-cgi/l/email-protection#3b50525f48485e5a4958537b5d595853484d1554495c"><span class="__cf_email__" data-cfemail="aac1c3ced9d9cfcbd8c9c2eaccc8c9c2d9dc84c5d8cd">[email&#160;protected]</span></a> (Posted 3-26-20)</p>
<p style="font-weight: 400;"><strong>ASSOCIATE MINISTER TO KIDS AND FAMILIES</strong>. First Baptist Church of Huntsville, AL, is seeking an Associate Minister to Kids and Families, who in coordination with the Minister to Kids and Families, is responsible for the church’s ministry to kids, birth through grade 6, and their families. This a full-time, salaried position on the ministerial staff team, responsible for supporting the visionary leadership and direction of an integrated kids’ ministry. This includes Sunday morning Bible study, music &amp; missions, special events and seasonal ministries for kids and their families.In a city that is often referred to as the “Rocket City,” we are a church dually-aligned with SBC &amp; CBF&#8230;often referring to ourselves as centrist Baptists. Check out our website (<a href="http://www.fbchsv.org">www.fbchsv.org</a>), listen to a sermon or two, do some Facebook research- <a href="https://www.facebook.com/FirstBaptistHuntsvilleKids">www.facebook.com/FirstBaptistHuntsvilleKids</a>, <a href="https://www.facebook.com/fbchsv/">www.facebook.com/fbchsv/</a> and if you think this might be a great fit &#8211; here&#8217;s what you can do next: send your resume to <a href="/cdn-cgi/l/email-protection#fc9795988f8f999d9f94bc9a9e9f948f8ad2938e9b"><span class="__cf_email__" data-cfemail="157e7c7166667074767d557377767d66633b7a6772">[email&#160;protected]</span></a>. (Posted 3-23-20)</p>
<p><a href="#top">Back to top of page</a></p>
<p>&nbsp;</p>
<h3 class="p1">Colorado</h3>
<p><a name="Colorado"></a></p>
<p style="font-weight: 400;"><b>PASTOR. </b>Pine River Valley Baptist Church, Ignacio, CO, is seeking a Pastor. Located in southwest Colorado in rural Ignacio, PRVBC is an Independent Baptist Church using the KJV Bible, concerned with winning lost souls to Jesus, supports missionaries and has an AWANA Club for children. We are looking for an ordained Baptist minister who is biblically qualified, personable with solid doctrine, experienced in pastoring and leadership in the growth and development of a congregation and in adult and youth ministry. Duties will include overseeing the church ministry in all facets in a loving and gracious manner including teaching, preaching, singing, soul winning, prayer service, visitation of sick, shut ins and prospective members, oversee youth ministry and lead the church in business and spiritual decisions and have an outgoing personality to reach into the community. If interested, please submit your resume to: <a href="/cdn-cgi/l/email-protection#197d736b7c707771786b7d6d597a7c776d6c6b607570777237777c6d"><span class="__cf_email__" data-cfemail="02666870676b6c6a637066764261676c7677707b6e6b6c692c6c6776">[email&#160;protected]</span></a>. (Posted 4-30-20)</p>
<p><a href="#top">Back to top of page</a></p>
<p>&nbsp;</p>
<h3 class="p1">Indiana</h3>
<p><a name="Indiana"></a></p>
<p style="font-weight: 400;"><strong>PASTOR</strong>. Crooked Creek Baptist Church is a historic American Baptist church, founded in 1837, located in northwest Indianapolis. The congregation is looking for a part time or bivocational pastor who can lead this small, diverse congregation into the future. They are looking for a pastor to provide leadership through pastoral care, preaching, evangelism, and mission promotion, along with the ability to work with church staff. Crooked Creek Baptist Church is an American Baptist congregation affiliated with the American Baptist Churches of Indiana/Kentucky and American Baptist Churches USA. Please send cover letter and resume (or ABPS profile) to Rev. Dr. Bruce Cochran (<a href="/cdn-cgi/l/email-protection#89ebfbfceaeceae6eae1fbe8e7c9e8ebeaa4e0e7ede0e8e7e8a7e6fbee"><span class="__cf_email__" data-cfemail="cdafbfb8aea8aea2aea5bfaca38dacafaee0a4a3a9a4aca3ace3a2bfaa">[email&#160;protected]</span></a>). (Posted 4-24-20)<b></b></p>
<p><a href="#top">Back to top of page</a></p>
<p>&nbsp;</p>
<h3 class="p1">Maryland</h3>
<p><a name="Maryland"></a></p>
<p style="font-weight: 400;"><strong>SENIOR PASTOR</strong>. Mount Calvary Baptist Church is seeking a Senior Pastor. Located in Rockville, Maryland, Mount Calvary Baptist Church has approximately 1000 members and is affiliated with American Baptist, USA and American Baptist Churches of the South (ABCOTS). Mount Calvary Baptist Church expects a dynamic preaching, Christ-centered, visionary servant leader with strong family values, administrative leadership skills, pastoral care manner, and well-grounded gospel knowledge. The Senior Pastor must possess the ability to preach, teach, and live out the gospel. The successful applicant will be an ordained Baptist minister with at least five years of cleric experience and possess at minimum a Master’s Degree in Divinity (M.Div.) from an accredited seminary or university. Salary is negotiable. If you are interested in applying: <a href="http://www.mtcbc.org/pulpit-search-information">www.mtcbc.org/pulpit-search-information</a>. (Posted 4-2-20)</p>
<p><a href="#top">Back to top of page</a></p>
<p>&nbsp;</p>
<h3 class="p1">NorthCarolina</h3>
<p><a name="NorthCarolina"></a><br />
<strong>MINISTER OF WORSHIP, MUSIC AND THE ARTS</strong>. Greystone Baptist, (Raleigh NC) seeks a full-time Minister of Worship, Music, and the Arts. We are seeking a worship leader to share their musical, creative, teaching and pastoral gifts as part of our ministerial team. The candidate will bring an understanding and appreciation for a broad spectrum of musical genres and artistic expressions. They would collaborate with musicians and members in developing, planning, and directing music that enhances our worship. This position also works with lay leadership in all areas of ministry in the life of the Church. Candidates should be outstanding musicians with church worship leadership experience. Bachelor’s degree and experience in music ministry, conducting, and worship leadership required. Graduate degree from an accredited seminary or divinity school with a concentration in church music (or similar training) preferred. For more information, visit www.greystonechurch.org . If God leads you to Greystone, email your resume to <a href="/cdn-cgi/l/email-protection#d8afb7aaabb0b1a8abbdb9aabbb098bfaabda1abacb7b6bdbbb0adaabbb0f6b7aabf"><span class="__cf_email__" data-cfemail="7d0a120f0e15140d0e181c0f1e153d1a0f18040e091213181e15080f1e1553120f1a">[email&#160;protected]</span></a> by May 15, 2020. (Posted 3-26-20)<b></b></p>
<p><a href="#top">Back to top of page</a></p>
<p>&nbsp;</p>
<h3 class="p1">South Carolina</h3>
<p><a name="SouthCarolina"></a></p>
<p style="font-weight: 400;"><strong>MINISTER OF STUDENTS AND RECREATION</strong>. First Baptist Church Laurens, SC, located in the Upstate of South Carolina and affiliated with CBF/SBC, is seeking a Minister of Students &amp; Recreation to join four other ministerial staff members. The position is focused on students 6th through 12th grade but also includes work with college students, church recreation opportunities and involvement with other ministerial staff in pastoral care, worship planning, etc. FBC Laurens is a growing church which currently averages 450 in worship with a strong mix of ages. The student ministry has also experienced growth in recent years with projections of 50-65 active youth for the Fall of 2020. Last year, FBC Laurens completed major capital improvements including renovation of all youth space. We welcome your resumes through June 1. To apply, send your resume to <a href="/cdn-cgi/l/email-protection#cdbfa4aea6a8b48dabafaea1acb8bfa8a3bee3a2bfaa"><span class="__cf_email__" data-cfemail="2c5e454f4749556c4a4e4f404d595e49425f02435e4b">[email&#160;protected]</span></a>. (Posted 4-21-20)</p>
<p><a href="#top">Back to top of page</a></p>
<p>&nbsp;</p>
<h3 class="p1">Virginia</h3>
<p><strong>ASSOCIATE MINISTER FOR STUDENTS</strong>. University Baptist Church, Charlottesville, VA, is seeking to minister to the University of Virginia Community and to the residents of the Greater Charlottesville-Albemarle Community serving as agents of Christ’s love and justice for those in need and offering a vital family of faith. This Associate Minister will be responsible for leading the collegiate and youth ministries of UBC. This will be a full-time position and requires an engaged and enthusiastic “people person” with an innovative spirit. Responsibilities: Lead the collegiate ministry to greater spiritual growth reflective of UBC. Lead the youth ministry and spiritual formation of UBC teenagers. Participate and lead in Sunday morning worship. Regular communication with the congregation about the collegiate and youth ministries. Engage all members of the congregation in collegiate and youth ministry. Ensure collegiate and youth ministry events and meetings are on the church calendar. Develop personal, discipling relationships with college students and the youth and their families through visitation and time spent together. Mentor others in methods of discipleship. A seminary degree from an ATS-accredited seminary or divinity school is required. If interested email a cover letter, resume, and three references to <a href="/cdn-cgi/l/email-protection#2556404457464d65504b4c534057564c515c474455514c56510b4a5742"><span class="__cf_email__" data-cfemail="daa9bfbba8b9b29aafb4b3acbfa8a9b3aea3b8bbaaaeb3a9aef4b5a8bd">[email&#160;protected]</span></a>. (Posted 5-13-20)</p>
<p class="p1"><strong>PRESCHOOL DIRECTOR</strong>. Mount Vernon Baptist Church, Glen Allen, VA, is seeking a Preschool Director who is passionate about leading the preschool staff to provide an excellent Christ-centered, developmentally appropriate education to all preschool students. The Director is responsible for the overall administration of the Mount Vernon Preschool/Child Enrichment Center. The Director will work with any church partnership committees necessary for the purposes of overall management between the church and the school, but shall report directly to the Minister for Children &amp; Families for ministry responsibilities and for performance management, administrative and budget-related responsibilities. Hours: 33.75 hours week. Day: M-F (6.75 hours a day). Time Preferences: M-F (7:30 a.m. – 2:15 p.m.) Skills required: A Bachelor’s Degree in a field related to child development. A minimum of 1 year experience in a preschool or day care setting. The Director must meet all Program Director qualifications pursuant to 22 VAC 40-185190. To have a personal relationship with Jesus Christ. To request a full Position Description, and Requirements, email <a href="/cdn-cgi/l/email-protection#097a7a61687b666749647f6b6a67667e27667b6e"><span class="__cf_email__" data-cfemail="ec9f9f848d9e8382ac819a8e8f82839bc2839e8b">[email&#160;protected]</span></a>. (Posted 5-11-20)</p>
<p class="p1"><strong>DIRECTOR OF MUSIC MINISTRIES</strong>. Freemason Street Baptist Church in downtown Norfolk, VA, is searching for a Director of Music Ministries. The Director of Music Ministries is responsible for leading and engaging our community, all ages and abilities, in the ministry of music to support the Mission of FSBC: To seek to transform lives by worshiping God, building relationships, developing disciples, and serving our neighbors. The Director of Music Ministries reports directly to the Senior Pastor and is a staff representative to the Worship and Music Team. The Director will also be expected to contribute to the team spirit of the staff and congregation through fellowship, presence, encouragement, cooperation, collaboration, and prayer. More information about the job qualifications and responsibilities can be found at www.freemasonstreet.org. All resumes should be submitted to <a href="/cdn-cgi/l/email-protection#fc8f999d8e9f9488999d91bc9a8e9999919d8f93928f888e999988d2938e9b"><span class="__cf_email__" data-cfemail="2e5d4b4f5c4d465a4b4f436e485c4b4b434f5d41405d5a5c4b4b5a00415c49">[email&#160;protected]</span></a>. (Posted 3-23-20)</p>
<p><a name="Virginia"></a></p>
<p><a href="#top">Back to top of page</a></p>
<p>&nbsp;</p>
<h3 class="p1">AND MORE</h3>
<p><a name="AND MORE"></a></p>
<p style="font-weight: 400;"><strong>EXECUTIVE DIRECTOR</strong>. Baptist Women in Ministry, Inc. is seeking to call a full-time Executive Director. Responsibilities include advocating for Baptist women in ministry within churches and denominational entities, developing BWIM’s network of ministers, mentoring women ministers and congregations in Baptist life, and fundraising to carry out BWIM’s mission and vision. Minimum requirements include a Master’s Degree (M.Div. or equivalent degree preferred), and a minimum of 5 years of relevant experience. Interested applicants should submit a cover letter, resume, and at least three references (in one PDF) to Rev. Courtney Allen Crump, search committee chair, at <a href="/cdn-cgi/l/email-protection#6809181804010b091c0107061b280a1f01054601060e07"><span class="__cf_email__" data-cfemail="55342525393c3634213c3a3b261537223c387b3c3b333a">[email&#160;protected]</span></a>. Job description and more information can be found at <a href="http://bwim.info/executive-search">bwim.info/executive-search</a>. Application deadline is May 22, 2020. (Posted 5-1-20)</p>
<p><a href="#top">Back to top of page</a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://baptistnews.com/article/ministry-jobs-and-more-123/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div><footer class="entry-footer"><a class="more-by-author" href="https://baptistnews.com/article/author/barbarafrancis/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/barbaramug2016-150x150.jpg" width="50" height="50" alt="Barbara Francis" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo jetpack-lazy-image" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/barbaramug2016-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/barbaramug2016-150x150.jpg" width="50" height="50" alt="Barbara Francis" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></noscript><div class="more-by-author-right"><h6>More by</h6><h5>Barbara Francis</h5></div></a></footer></article></main> 	<aside class="sidebar sidebar-primary widget-area">
 		<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<div class="email-signup">
		<h4>Get <strong><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" /></noscript>BNG</strong> headlines in your inbox</h4>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li><li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/BNG_STP.jpg" alt="Conversations That Matter" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/BNG_STP.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/BNG_STP.jpg" alt="Conversations That Matter"></noscript>
<h3><a href="https://baptistnews.com/projects/#.XpR0fMhKhPY">Storytelling Projects</a></h3>
<h4>Embracing the power of story</h4>Storytelling Projects is an outgrowth of BNG’s commitment to hosting “Conversations that matter” among people of faith. This ambitious venture in storytelling journalism reflects our mission: <i>to interpret Christianity and culture through compelling journalism that informs and motivates people to make a difference in the world</i>. It also builds on the foundation of trust and respect we have earned for the timely and relevant reporting, insightful news analyses and engaging opinion posted every day at <a href="https://baptistnews.com/">baptistnews.com</a>.</div></li><li id="adrotate_widgets-4" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></li>		
		<div class="sidebar-featured">
						<h4 class="upper">Featured</h3>
			<ul class="sidebar-featured-ul">
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/the-church-that-returns-from-lockdown-will-not-be-the-church-that-left-the-building/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/davidwhite-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>The church that returns from lockdown will not be the church that left the building</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/without-choirs-or-bands-churches-seek-to-provide-congregants-with-music-virtually/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/6666775823_fa29255d49_k-1-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Without choirs or bands, churches seek to provide congregants with music virtually</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/a-lowdown-dirty-shame-ahmaud-arberys-murder-and-the-unrenounced-racism-of-white-christians/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/J-Ellis_2019-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>A lowdown, dirty shame: Ahmaud Arbery’s murder and the unrenounced racism of white Christians</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/religious-groups-offer-resources-for-churches-preparing-to-reopen-amid-coronavirus-pandemic/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/PilgrimConUCC-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Religious groups offer resources for churches preparing to reopen amid coronavirus pandemic</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							</ul><!--/.sidebar-featured-ul-->
					</div><!--/.sidebar-featured-->
		<!--	<div class="email-signup">
		<h4>Get <strong><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" />BNG</strong> headlines in your inbox</h4>
		
		<form class="email-signup-form" action="//baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
			<input type="hidden" name="id" value="4efde2bece">
			<input class="input50" type="text" name="FNAME" id="mce-FNAME" size="25" placeholder="First Name">
			<input class="input50 input50last" type="text" name="LNAME" id="mce-LNAME" size="25" placeholder="Last Name">
			<input type="email" autocapitalize="off" autocorrect="off" name="EMAIL" id="mce-EMAIL" size="25" placeholder="name@example.com">
			
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
	    <div class="clear">

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						
<!--			<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

		</form><!--/.email-signup-form-->
		
		<!--<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->
		
<!--	</div><!--/.email-signup-->
		</aside><!--/.sidebar-->
	</div></div>	<div class="post-bottom">
		<article class="read-next">
			<div><a href="https://baptistnews.com/article/funny-when-you-think-about-it-serious-reflections-on-faith/"><span class="wrap"><h6>Read Next:</h6><span class="alignleft"><img class="" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Younger_Brett_enews-300x150.jpg" /></span><h2>Funny when you think about it: serious reflections on faith</h2><p class="entry-meta"><span class="category opinion">Opinion</span>Brett Younger</p></span></a></div>		</article><!--/.read-next-->
		
		<div class="related-posts">
			<div class="wrap">
				<h4>More <strong>Articles</strong></h4>
				<ul class="show-only upper xsmall">
					<li class="active" data-tab="all"><a href="#all">All</a></li>
					<li data-tab="news"><a href="#news">News</a></li>
					<li data-tab="opinion"><a href="#opinion">Opinion</a></li>
					<li data-tab="curated"><a href="#curated">Curated</a></li>					
				</ul><!--/.show-only-->
				
				<ul class="related-posts-list posts-all active">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/clergy-behind-push-for-justice-in-ahmaud-arbery-killing/" title="Clergy behind push for justice in Ahmaud Arbery killing">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/20823-300x200.jpeg" />
							<h3>Clergy behind push for justice in Ahmaud Arbery killing</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-if-americans-go-looking-for-spiritual-renewal-and-our-churches-are-too-troubled-to-help/" title="What if Americans go looking for spiritual renewal and our churches are too troubled to help?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-300x200.jpg" />
							<h3>What if Americans go looking for spiritual renewal and our churches are too troubled to help?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-u-s-postal-service-is-near-bankruptcy-why-christians-should-care/" title="The U.S. Postal Service is near bankruptcy: why Christians should care">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/mailboxes-300x200.jpg" />
							<h3>The U.S. Postal Service is near bankruptcy: why Christians should care</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Richard Hester</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-church-that-returns-from-lockdown-will-not-be-the-church-that-left-the-building/" title="The church that returns from lockdown will not be the church that left the building">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/davidwhite-300x200.jpg" />
							<h3>The church that returns from lockdown will not be the church that left the building</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David White</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-123/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/god-tv-spat-exposes-tensions-between-israel-evangelicals/" title="‘GOD TV’ spat exposes tensions between Israel, evangelicals">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AP-300x200.png" />
							<h3>‘GOD TV’ spat exposes tensions between Israel, evangelicals</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Associated Press</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/al-mohler-southern-baptist-leader-says-he-was-stupid-to-defend-slavery-in-1998-cnn-interview/" title="Al Mohler, Southern Baptist leader, says he was ‘stupid’ to defend slavery in 1998 CNN interview">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Al Mohler, Southern Baptist leader, says he was ‘stupid’ to defend slavery in 1998 CNN interview</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Religion News Service</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/without-choirs-or-bands-churches-seek-to-provide-congregants-with-music-virtually/" title="Without choirs or bands, churches seek to provide congregants with music virtually">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/6666775823_fa29255d49_k-1-300x200.jpg" />
							<h3>Without choirs or bands, churches seek to provide congregants with music virtually</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-lowdown-dirty-shame-ahmaud-arberys-murder-and-the-unrenounced-racism-of-white-christians/" title="A lowdown, dirty shame: Ahmaud Arbery’s murder and the unrenounced racism of white Christians">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/J-Ellis_2019-300x200.jpg" />
							<h3>A lowdown, dirty shame: Ahmaud Arbery’s murder and the unrenounced racism of white Christians</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>James Ellis III</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/funny-when-you-think-about-it-serious-reflections-on-faith/" title="Funny when you think about it: serious reflections on faith">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Younger_Brett_enews-300x200.jpg" />
							<h3>Funny when you think about it: serious reflections on faith</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brett Younger</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/10-pandemic-takeaways-personal-and-pastoral/" title="10 pandemic takeaways, personal and pastoral">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/doyle-sager-300x200.png" />
							<h3>10 pandemic takeaways, personal and pastoral</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Doyle Sager</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-vital-work-ahead-evangelizing-the-evangelicals-and-demythologizing-the-empire/" title="The vital work ahead: evangelizing the evangelicals and demythologizing the empire">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/greg-jarrell-300x200.jpg" />
							<h3>The vital work ahead: evangelizing the evangelicals and demythologizing the empire</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Greg Jarrell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/i-have-a-few-choice-words-for-people-protesting-public-health-directives-then-i-hear-that-still-small-voice/" title="I have a few choice words for people protesting public health directives. Then I hear that still, small voice.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/susanmshaw-300x200.jpg" />
							<h3>I have a few choice words for people protesting public health directives. Then I hear that still, small voice.</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Susan M. Shaw</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/churches-are-compelled-to-support-healthy-practices-to-combat-pandemic/" title="Churches are compelled to support practices to combat pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/49825648291_4a0892f7cf_k-300x200.jpg" />
							<h3>Churches are compelled to support practices to combat pandemic</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/much-has-changed-over-the-past-two-months-some-changes-are-worth-holding-on-to/" title="Much has changed over the past two months. Some changes are worth holding on to.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Koon2020-300x200.jpg" />
							<h3>Much has changed over the past two months. Some changes are worth holding on to.</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jason Koon</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ahmaud-arbery-and-a-pandemic-of-injustice/" title="Ahmaud Arbery and a pandemic of injustice">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/P-Ford-2019-300x200.jpg" />
							<h3>Ahmaud Arbery and a pandemic of injustice</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paul Robeson Ford</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/churches-cautiously-prepare-to-reopen-as-states-lift-covid-19-restrictions/" title="Churches (cautiously) prepare to reopen as states lift COVID-19 restrictions">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/reopening-300x200.jpg" />
							<h3>Churches (cautiously) prepare to reopen as states lift COVID-19 restrictions</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-122/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/analysis-will-growing-divisions-in-the-sbc-eventually-be-good-news-for-american-christianity/" title="Analysis: Will growing divisions in the SBC eventually be good news for American Christianity?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/alanbean-300x200.jpg" />
							<h3>Analysis: Will growing divisions in the SBC eventually be good news for American Christianity?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Alan Bean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/covid-19-expected-to-complicate-disaster-relief-efforts-in-busy-2020-hurricane-season/" title="COVID-19 expected to complicate disaster relief efforts in busy 2020 hurricane season">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/44543252194_0c1b28cf8c_k-300x200.jpg" />
							<h3>COVID-19 expected to complicate disaster relief efforts in busy 2020 hurricane season</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/school-voucher-proponents-are-using-the-covid-19-crisis-to-push-for-taxpayer-money-for-religious-education/" title="School voucher proponents are using the COVID-19 crisis to push for taxpayer money for religious education">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Jennifer-Hawks-cropped-300x200.jpg" />
							<h3>School voucher proponents are using the COVID-19 crisis to push for taxpayer money for religious education</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jennifer Hawks</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-bible-has-answers-but-its-not-a-magic-8-ball/" title="The Bible has answers. But it’s not a Magic 8 Ball.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/markwingfield-300x200.jpg" />
							<h3>The Bible has answers. But it’s not a Magic 8 Ball.</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/white-politicians-and-conservative-evangelicals-are-still-riding-the-wrong-train/" title="White politicians and conservative evangelicals are still riding ‘the wrong train’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/AuthorWENDELLGR_00000119798-e1509386837993-299x200.jpg" />
							<h3>White politicians and conservative evangelicals are still riding ‘the wrong train’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Wendell Griffen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-5-8-20/" title="Transitions for the week of 5-8-20">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 5-8-20</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/therapist-guides-clients-through-loneliness-trauma-created-by-spiritual-abuse/" title="Therapist guides clients through loneliness, trauma created by spiritual abuse">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/tgctltcbsa-300x200.jpg" />
							<h3>Therapist guides clients through loneliness, trauma created by spiritual abuse</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
									</ul><!--/.posts-all-->
				
				<ul class="related-posts-list posts-news">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/clergy-behind-push-for-justice-in-ahmaud-arbery-killing/" title="Clergy behind push for justice in Ahmaud Arbery killing">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/20823-300x200.jpeg" />
							<h3>Clergy behind push for justice in Ahmaud Arbery killing</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-123/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/without-choirs-or-bands-churches-seek-to-provide-congregants-with-music-virtually/" title="Without choirs or bands, churches seek to provide congregants with music virtually">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/6666775823_fa29255d49_k-1-300x200.jpg" />
							<h3>Without choirs or bands, churches seek to provide congregants with music virtually</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/churches-are-compelled-to-support-healthy-practices-to-combat-pandemic/" title="Churches are compelled to support practices to combat pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/49825648291_4a0892f7cf_k-300x200.jpg" />
							<h3>Churches are compelled to support practices to combat pandemic</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/churches-cautiously-prepare-to-reopen-as-states-lift-covid-19-restrictions/" title="Churches (cautiously) prepare to reopen as states lift COVID-19 restrictions">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/reopening-300x200.jpg" />
							<h3>Churches (cautiously) prepare to reopen as states lift COVID-19 restrictions</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-122/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/covid-19-expected-to-complicate-disaster-relief-efforts-in-busy-2020-hurricane-season/" title="COVID-19 expected to complicate disaster relief efforts in busy 2020 hurricane season">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/44543252194_0c1b28cf8c_k-300x200.jpg" />
							<h3>COVID-19 expected to complicate disaster relief efforts in busy 2020 hurricane season</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-5-8-20/" title="Transitions for the week of 5-8-20">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 5-8-20</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/therapist-guides-clients-through-loneliness-trauma-created-by-spiritual-abuse/" title="Therapist guides clients through loneliness, trauma created by spiritual abuse">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/tgctltcbsa-300x200.jpg" />
							<h3>Therapist guides clients through loneliness, trauma created by spiritual abuse</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-121/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/effort-grows-from-saving-seminary-to-saving-logsdons-legacy/" title="Effort grows from saving seminary to saving Logsdon&#8217;s legacy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Capture_logsdonwindow-1-300x200.png" />
							<h3>Effort grows from saving seminary to saving Logsdon&#8217;s legacy</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/more-screen-time-for-youth-as-vbs-goes-virtual-for-summer-2020/" title="More screen time for children as VBS goes virtual for summer 2020">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/49822181643_8a5e925f09_k-300x200.jpg" />
							<h3>More screen time for children as VBS goes virtual for summer 2020</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/religious-groups-offer-resources-for-churches-preparing-to-reopen-amid-coronavirus-pandemic/" title="Religious groups offer resources for churches preparing to reopen amid coronavirus pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/PilgrimConUCC-300x200.jpg" />
							<h3>Religious groups offer resources for churches preparing to reopen amid coronavirus pandemic</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/lifeway-cutting-staff-expenses-due-to-covid-19-impact-on-sales/" title="LifeWay cutting staff, expenses due to COVID-19 impact on sales">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/LifeWayCorporateOffice-300x200.jpg" />
							<h3>LifeWay cutting staff, expenses due to COVID-19 impact on sales</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-120/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptist-uses-magic-to-preach-powerful-message-during-pandemic-stay-home/" title="Baptist uses magic to preach powerful message during pandemic: &#8216;Stay Home&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/davidgarrardmagic-300x200.jpg" />
							<h3>Baptist uses magic to preach powerful message during pandemic: &#8216;Stay Home&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/even-limited-to-screens-covid-19-era-virtual-church-is-fostering-fellowship-believers-need/" title="Even limited to screens, COVID-19-era virtual church is fostering fellowship believers need">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/screensJEMIMUS-300x200.jpg" />
							<h3>Even limited to screens, COVID-19-era virtual church is fostering fellowship believers need</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/lifeway-announces-intent-to-sell-ridgecrest-center-and-camps-in-north-carolina/" title="LifeWay announces intent to sell Ridgecrest center and camps in North Carolina">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Ridgecrest_0402-300x200.jpg" />
							<h3>LifeWay announces intent to sell Ridgecrest center and camps in North Carolina</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/student-go-student-church-go-virtual-for-summer-2020/" title="Student.Go, Student.Church go virtual for summer 2020">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/studentgo-300x200.png" />
							<h3>Student.Go, Student.Church go virtual for summer 2020</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-4-24-20/" title="Transitions for the week of 4-24-20">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 4-24-20</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/at-home-or-detained-immigrants-face-extra-challenges-in-time-of-pandemic/" title="At home or detained, immigrants face extra challenges in time of pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Detention-Center-Patrick-Feller-300x200.jpg" />
							<h3>At home or detained, immigrants face extra challenges in time of pandemic</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pastor-launches-webcast-to-connect-with-friends-combat-boredom-of-pandemic-isolation/" title="Pastor launches webcast to connect with friends, combat boredom of pandemic isolation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/2020-04-20-2-300x200.png" />
							<h3>Pastor launches webcast to connect with friends, combat boredom of pandemic isolation</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-119/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/no-summer-camps-this-year-as-passport-seeks-to-protect-participants-from-coronavirus/" title="No summer camps this year as Passport seeks to protect participants from coronavirus">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/Passport_Greensboro-300x200.jpeg" />
							<h3>No summer camps this year as Passport seeks to protect participants from coronavirus</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/with-pews-empty-should-churches-use-zoom-to-hire-ministers/" title="With pews empty, should churches use Zoom to hire ministers?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/ZOOMCHURCHTim-Engleman-300x200.jpg" />
							<h3>With pews empty, should churches use Zoom to hire ministers?</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
									</ul><!--/.posts-news-->

				<ul class="related-posts-list posts-opinion">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/what-if-americans-go-looking-for-spiritual-renewal-and-our-churches-are-too-troubled-to-help/" title="What if Americans go looking for spiritual renewal and our churches are too troubled to help?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-300x200.jpg" />
							<h3>What if Americans go looking for spiritual renewal and our churches are too troubled to help?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-u-s-postal-service-is-near-bankruptcy-why-christians-should-care/" title="The U.S. Postal Service is near bankruptcy: why Christians should care">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/mailboxes-300x200.jpg" />
							<h3>The U.S. Postal Service is near bankruptcy: why Christians should care</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Richard Hester</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-church-that-returns-from-lockdown-will-not-be-the-church-that-left-the-building/" title="The church that returns from lockdown will not be the church that left the building">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/davidwhite-300x200.jpg" />
							<h3>The church that returns from lockdown will not be the church that left the building</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David White</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-lowdown-dirty-shame-ahmaud-arberys-murder-and-the-unrenounced-racism-of-white-christians/" title="A lowdown, dirty shame: Ahmaud Arbery’s murder and the unrenounced racism of white Christians">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/J-Ellis_2019-300x200.jpg" />
							<h3>A lowdown, dirty shame: Ahmaud Arbery’s murder and the unrenounced racism of white Christians</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>James Ellis III</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/funny-when-you-think-about-it-serious-reflections-on-faith/" title="Funny when you think about it: serious reflections on faith">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Younger_Brett_enews-300x200.jpg" />
							<h3>Funny when you think about it: serious reflections on faith</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brett Younger</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/10-pandemic-takeaways-personal-and-pastoral/" title="10 pandemic takeaways, personal and pastoral">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/doyle-sager-300x200.png" />
							<h3>10 pandemic takeaways, personal and pastoral</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Doyle Sager</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-vital-work-ahead-evangelizing-the-evangelicals-and-demythologizing-the-empire/" title="The vital work ahead: evangelizing the evangelicals and demythologizing the empire">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/greg-jarrell-300x200.jpg" />
							<h3>The vital work ahead: evangelizing the evangelicals and demythologizing the empire</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Greg Jarrell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/i-have-a-few-choice-words-for-people-protesting-public-health-directives-then-i-hear-that-still-small-voice/" title="I have a few choice words for people protesting public health directives. Then I hear that still, small voice.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/susanmshaw-300x200.jpg" />
							<h3>I have a few choice words for people protesting public health directives. Then I hear that still, small voice.</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Susan M. Shaw</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/much-has-changed-over-the-past-two-months-some-changes-are-worth-holding-on-to/" title="Much has changed over the past two months. Some changes are worth holding on to.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Koon2020-300x200.jpg" />
							<h3>Much has changed over the past two months. Some changes are worth holding on to.</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jason Koon</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ahmaud-arbery-and-a-pandemic-of-injustice/" title="Ahmaud Arbery and a pandemic of injustice">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/P-Ford-2019-300x200.jpg" />
							<h3>Ahmaud Arbery and a pandemic of injustice</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paul Robeson Ford</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/analysis-will-growing-divisions-in-the-sbc-eventually-be-good-news-for-american-christianity/" title="Analysis: Will growing divisions in the SBC eventually be good news for American Christianity?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/alanbean-300x200.jpg" />
							<h3>Analysis: Will growing divisions in the SBC eventually be good news for American Christianity?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Alan Bean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/school-voucher-proponents-are-using-the-covid-19-crisis-to-push-for-taxpayer-money-for-religious-education/" title="School voucher proponents are using the COVID-19 crisis to push for taxpayer money for religious education">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Jennifer-Hawks-cropped-300x200.jpg" />
							<h3>School voucher proponents are using the COVID-19 crisis to push for taxpayer money for religious education</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jennifer Hawks</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-bible-has-answers-but-its-not-a-magic-8-ball/" title="The Bible has answers. But it’s not a Magic 8 Ball.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/markwingfield-300x200.jpg" />
							<h3>The Bible has answers. But it’s not a Magic 8 Ball.</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/white-politicians-and-conservative-evangelicals-are-still-riding-the-wrong-train/" title="White politicians and conservative evangelicals are still riding ‘the wrong train’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/AuthorWENDELLGR_00000119798-e1509386837993-299x200.jpg" />
							<h3>White politicians and conservative evangelicals are still riding ‘the wrong train’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Wendell Griffen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/churches-take-the-ppp-money-and-walk/" title="Churches: Take the PPP money and walk">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Woolf-pulpit2019-300x200.jpg" />
							<h3>Churches: Take the PPP money and walk</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Michael Woolf</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/churches-5-simple-steps-for-a-leaner-healthier-post-quarantine-body/" title="Churches: 5 simple steps for a leaner, healthier post-quarantine body">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/ericawhitaker-300x200.jpg" />
							<h3>Churches: 5 simple steps for a leaner, healthier post-quarantine body</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Erica Whitaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/when-this-pandemic-subsides-may-compassion-continue/" title="When this pandemic subsides, may compassion continue">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/revdennisfoust-1-300x200.jpg" />
							<h3>When this pandemic subsides, may compassion continue</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Dennis Foust</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/amid-this-pandemic-can-we-say-with-julian-of-norwich-all-shall-be-well/" title="Amid this pandemic, can we say with Julian of Norwich, ‘All shall be well’?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/katehanch-300x200.jpg" />
							<h3>Amid this pandemic, can we say with Julian of Norwich, ‘All shall be well’?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Kate Hanch</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/its-time-for-innovative-partnerships-between-churches-and-for-profit-businesses/" title="It’s time for innovative partnerships between churches and for-profit businesses">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/With2020-300x200.jpg" />
							<h3>It’s time for innovative partnerships between churches and for-profit businesses</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David With</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cyborg-discipleship-boundary-crossing-through-covid-19-and-beyond/" title="Cyborg discipleship: boundary-crossing through COVID-19 and beyond">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/CodySanders-300x200.png" />
							<h3>Cyborg discipleship: boundary-crossing through COVID-19 and beyond</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Cody J. Sanders</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/amid-isolation-and-silence-forced-by-a-pandemic-were-all-monks-now/" title="Amid isolation and silence forced by a pandemic, ‘We’re all monks now’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/EBridges2020-300x200.png" />
							<h3>Amid isolation and silence forced by a pandemic, ‘We’re all monks now’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Erich Bridges</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/im-a-music-minister-who-nearly-died-from-covid-19-heres-what-im-called-to-do-now/" title="I’m a music minister who nearly died from COVID-19. Here’s what I’m called to do now">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Shapard-2020-300x200.png" />
							<h3>I’m a music minister who nearly died from COVID-19. Here’s what I’m called to do now</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Tommy Shapard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ill-get-to-hope-for-now-i-need-to-sit-in-the-ashes-and-mourn/" title="I’ll get to hope. For now, I need to sit in the ashes and mourn">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/susanmshaw-300x200.jpg" />
							<h3>I’ll get to hope. For now, I need to sit in the ashes and mourn</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Susan M. Shaw</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-sacrament-of-not-touching-a-gift-of-grace-made-literally-a-matter-of-life-and-death/" title="The sacrament of not touching: a gift of grace made literally a matter of life and death">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-300x200.jpg" />
							<h3>The sacrament of not touching: a gift of grace made literally a matter of life and death</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/self-care-as-political-resistance-or-how-not-to-sacrifice-humans-to-save-the-economy/" title="Self-care as political resistance – or how (not) to sacrifice humans to ‘save’ the economy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/Minton_Eric_Web-300x200.jpg" />
							<h3>Self-care as political resistance – or how (not) to sacrifice humans to ‘save’ the economy</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Eric Minton</p>						</a>
					</li>
									</ul><!--/.posts-opinion-->
				
				<ul class="related-posts-list posts-curated">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/god-tv-spat-exposes-tensions-between-israel-evangelicals/" title="‘GOD TV’ spat exposes tensions between Israel, evangelicals">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AP-300x200.png" />
							<h3>‘GOD TV’ spat exposes tensions between Israel, evangelicals</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Associated Press</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/al-mohler-southern-baptist-leader-says-he-was-stupid-to-defend-slavery-in-1998-cnn-interview/" title="Al Mohler, Southern Baptist leader, says he was ‘stupid’ to defend slavery in 1998 CNN interview">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Al Mohler, Southern Baptist leader, says he was ‘stupid’ to defend slavery in 1998 CNN interview</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Religion News Service</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-new-monastic-community-in-a-time-of-social-distancing/" title="A New Monastic community in a time of social distancing">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Christian-Century-300x200.png" />
							<h3>A New Monastic community in a time of social distancing</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/where-do-white-evangelicals-get-their-coronavirus-news-the-white-house/" title="Where Do White Evangelicals Get Their Coronavirus News? The White House">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/CTLogo-300x200.png" />
							<h3>Where Do White Evangelicals Get Their Coronavirus News? The White House</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/rev-barbers-poor-peoples-campaign-calls-for-resistance-to-reopening-plans/" title="Rev. Barber’s Poor People’s Campaign calls for resistance to reopening plans">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Rev. Barber’s Poor People’s Campaign calls for resistance to reopening plans</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/for-seminary-students-pandemic-brings-change-and-questions-calling/" title="For Seminary Students Pandemic Brings Change and Questions Calling">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/sojo-300x200.png" />
							<h3>For Seminary Students Pandemic Brings Change and Questions Calling</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/report-anti-semitic-incidents-in-us-hit-record-high-in-2019/" title="Report: Anti-Semitic incidents in US hit record high in 2019">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AP-300x200.png" />
							<h3>Report: Anti-Semitic incidents in US hit record high in 2019</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/im-an-investigative-journalist-these-are-the-questions-i-asked-about-the-viral-plandemic-video/" title="I’m an Investigative Journalist. These Are the Questions I Asked About the Viral “Plandemic” Video.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/cur-propublica-300x200.jpg" />
							<h3>I’m an Investigative Journalist. These Are the Questions I Asked About the Viral “Plandemic” Video.</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-racism-is-shaping-the-coronavirus-pandemic/" title="How Racism Is Shaping the Coronavirus Pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/cur-newyorker-300x200.jpg" />
							<h3>How Racism Is Shaping the Coronavirus Pandemic</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/mothers-sanctuary-living-churches-over-two-years-endure-isolation/" title="Mothers in sanctuary, living in churches for over two years, endure isolation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/cur-ncr-300x200.jpg" />
							<h3>Mothers in sanctuary, living in churches for over two years, endure isolation</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/covid-19-took-black-lives-first-it-didnt-have-to/" title="COVID-19 Took Black Lives First. It Didn’t Have To.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/cur-propublica-300x200.jpg" />
							<h3>COVID-19 Took Black Lives First. It Didn’t Have To.</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/religious-leaders-decry-question-death-of-ahmaud-arbery-after-video-surfaces/" title="Religious leaders decry, question death of Ahmaud Arbery after video surfaces">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Religious leaders decry, question death of Ahmaud Arbery after video surfaces</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/as-pandemic-persists-churches-and-insurance-companies-grapple-with-risk/" title="As pandemic persists, churches and insurance companies grapple with risk">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>As pandemic persists, churches and insurance companies grapple with risk</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/many-houses-of-worship-have-sought-government-aid-surveys-show/" title="Many Houses Of Worship Have Sought Government Aid, Surveys Show">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/cur-npr-300x200.png" />
							<h3>Many Houses Of Worship Have Sought Government Aid, Surveys Show</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/atlantas-new-archbishop-to-be-installed-at-a-distance/" title="Atlanta’s new archbishop to be installed &#8212; at a distance">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AP-300x200.png" />
							<h3>Atlanta’s new archbishop to be installed &#8212; at a distance</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/erlc-shifts-staff-as-three-longtime-leaders-move-on/" title="ERLC Shifts Staff as Three Longtime Leaders Move On">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/CTLogo-300x200.png" />
							<h3>ERLC Shifts Staff as Three Longtime Leaders Move On</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/gop-lawmaker-opposes-coronavirus-face-masks-because-they-cover-the-image-of-god/" title="GOP Lawmaker Opposes Coronavirus Face Masks Because They Cover ‘The Image Of God’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/huffpost-300x200.png" />
							<h3>GOP Lawmaker Opposes Coronavirus Face Masks Because They Cover ‘The Image Of God’</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-would-rachel-held-evans-do-late-authors-voice-lives-on-through-those-she-championed/" title="What would Rachel Held Evans do? Late author’s voice lives on through those she championed">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>What would Rachel Held Evans do? Late author’s voice lives on through those she championed</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/covid-19-shutdowns-are-shifting-seminary-education/" title="COVID-19 Shutdowns Are Shifting Seminary Education">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/CTLogo-300x200.png" />
							<h3>COVID-19 Shutdowns Are Shifting Seminary Education</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/faith-groups-respond-to-rise-in-domestic-violence-amid-global-pandemic/" title="Faith groups respond to rise in domestic violence amid global pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Christian-Century-300x200.png" />
							<h3>Faith groups respond to rise in domestic violence amid global pandemic</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pass-the-plate-not-yet-as-churches-rethink-their-routines/" title="Pass the plate? Not yet, as churches rethink their routines">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AP-300x200.png" />
							<h3>Pass the plate? Not yet, as churches rethink their routines</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/black-churches-via-phones-and-facebook-bridging-digital-divide-amid-covid-19/" title="Black churches, via phones and Facebook, bridging digital divide amid COVID-19">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Black churches, via phones and Facebook, bridging digital divide amid COVID-19</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/on-las-skid-row-catholic-workers-hippie-kitchen-adjusts-to-covid-19/" title="On LA’s Skid Row, Catholic Worker’s ‘Hippie Kitchen’ adjusts to COVID-19">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>On LA’s Skid Row, Catholic Worker’s ‘Hippie Kitchen’ adjusts to COVID-19</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/53-of-americans-say-the-internet-has-been-essential-during-the-covid-19-outbreak/" title="53% of Americans Say the Internet Has Been Essential During the COVID-19 Outbreak">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/cur-pewresearch-300x200.png" />
							<h3>53% of Americans Say the Internet Has Been Essential During the COVID-19 Outbreak</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/some-catholics-suffer-sacramental-withdrawal-as-virtual-confessions-are-ruled-out/" title="Some Catholics suffer sacramental withdrawal as virtual confessions are ruled out">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Some Catholics suffer sacramental withdrawal as virtual confessions are ruled out</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
									</ul><!--/.posts-curated-->
				
			</div><!--/.wrap-->
		</div><!--/.related-posts-->
	</div><!--/.post-bottom-->
	<footer class="site-footer"><div class="wrap">	<p><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" /></p>
	<h5 class="upper">Conversations that Matter.</h5>
	<p class="upper small">&copy; 2020 Baptist News Global. All rights reserved.</p>
	<p class="small">Want to share a story? We hope you will! Read our republishing, terms of use and privacy policies <a href="/bng-terms-of-use">here</a>.</p>
	
	<ul class="social-links">
		<li class="social-facebook"><a target="_blank" href="https://www.facebook.com/BaptistNewsGlobal/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Facebook</title><path class="cls-1" d="M29,3.7H7A3.66,3.66,0,0,0,3.33,7.36V29.31A3.66,3.66,0,0,0,7,33H19.17V21.13H16.51V17h2.59c0-1.22,0-2.3,0-3.42,0-3.24,2.49-4.18,4.72-4.18h3.77v4.06H25.4A1.24,1.24,0,0,0,24,14.69C24,15.21,24,17,24,17H27.6l-0.29,4H24.08V33H29a3.66,3.66,0,0,0,3.67-3.66V7.36A3.66,3.66,0,0,0,29,3.7Z"/></svg></a></li>
		
		<li class="social-twitter"><a target="_blank" href="https://twitter.com/baptist_news"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Twitter</title><path class="cls-1" d="M34.17,8.55a12.47,12.47,0,0,1-3.59,1,6.27,6.27,0,0,0,2.75-3.46,12.48,12.48,0,0,1-4,1.52,6.25,6.25,0,0,0-10.81,4.28,6.31,6.31,0,0,0,.16,1.42A17.74,17.74,0,0,1,5.84,6.76,6.25,6.25,0,0,0,7.77,15.1a6.22,6.22,0,0,1-2.83-.78V14.4a6.25,6.25,0,0,0,5,6.13,6.21,6.21,0,0,1-1.65.22,6.33,6.33,0,0,1-1.18-.11A6.25,6.25,0,0,0,13,25a12.58,12.58,0,0,1-9.25,2.59,17.68,17.68,0,0,0,9.58,2.81c11.49,0,17.77-9.52,17.77-17.77q0-.41,0-0.81A12.72,12.72,0,0,0,34.17,8.55Z"/></svg></a></li>
		
		<li class="social-instagram"><a target="_blank" href="https://www.instagram.com/baptistnews"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Instagram</title><path class="cls-1" d="M28.69,3.36H7.08A3.64,3.64,0,0,0,3.44,7V28.87a3.64,3.64,0,0,0,3.64,3.64H28.69a3.64,3.64,0,0,0,3.64-3.64V7A3.64,3.64,0,0,0,28.69,3.36ZM23.83,17.94a6,6,0,1,1-.67-2.73A6,6,0,0,1,23.83,17.94Zm5.25,9.83a1.49,1.49,0,0,1-1.49,1.49H8.32a1.49,1.49,0,0,1-1.49-1.49V15.2H9.29a9,9,0,1,0,17.2,0h2.6V27.77h0Zm0-17.27A1.49,1.49,0,0,1,27.59,12H25.32a1.49,1.49,0,0,1-1.49-1.49V8a1.49,1.49,0,0,1,1-1.41h2.74a1.49,1.49,0,0,1,1.49,1.49V10.5h0Z"/></svg></a></li>

		<!--<li class="social-youtube"><a target="_blank" href="#"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>YouTube</title><g id="Lozenge"><path class="cls-1" d="M34.53,11.18a7.31,7.31,0,0,0-1.34-3.36A4.84,4.84,0,0,0,29.8,6.39C25.07,6,18,6,18,6h0s-7.1,0-11.83.34A4.84,4.84,0,0,0,2.74,7.82,7.31,7.31,0,0,0,1.4,11.18a51.13,51.13,0,0,0-.34,5.47v2.56a51.13,51.13,0,0,0,.34,5.47A7.31,7.31,0,0,0,2.74,28a5.73,5.73,0,0,0,3.73,1.45C9.18,29.75,18,29.83,18,29.83s7.1,0,11.83-.35A4.84,4.84,0,0,0,33.19,28a7.31,7.31,0,0,0,1.34-3.36,51.19,51.19,0,0,0,.34-5.47V16.65A51.19,51.19,0,0,0,34.53,11.18ZM14.48,22.32v-9.5l9.13,4.77Z"/></g></svg></a></li>-->

		<!-- <li class="social-googleplus"><a target="_blank" href="https://plus.google.com/+ABPnewsUS"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Google+</title><path class="cls-1" d="M1.35,21a11.58,11.58,0,0,0,10.78,8.79c8,0.5,12.77-6.65,11.78-13.78H13V20.3h6.3c0,1.66-2.16,3.65-3.82,4.31a8.94,8.94,0,0,1-1.82.5A7.28,7.28,0,0,1,5.83,19a6.93,6.93,0,0,1,5.47-7.8,6.66,6.66,0,0,1,6.14,1.49l3.15-3.15C18.94,7,15.09,6,11.8,6.22A11.91,11.91,0,0,0,1.35,21Zm28.37,0.33V18.16H26.4V16h3.32V12.85h2.16V16H35v2.16H31.87v3.15H29.72Z"/></svg></a></li> -->
		
		<li class="social-linkedin"><a target="_blank" href="https://www.linkedin.com/company/baptist-news-global"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>LinkedIn</title><path class="cls-1" d="M8.45,5.12A2.44,2.44,0,0,0,5.83,7.65a2.44,2.44,0,0,0,2.59,2.49A2.52,2.52,0,1,0,8.45,5.12ZM6,29h5V12H6V29ZM24.43,12.23c-1.59,0-3.22-.33-5,2.36h-0.1L19.29,12H14.87c0.07,1.41.07,3.52,0.07,5.52V29h5V19.19a3.57,3.57,0,0,1,.2-1.25,2.66,2.66,0,0,1,2.53-1.87c1.81,0,2.53,1.41,2.53,3.48V29h5V18.92C30.18,14.2,27.71,12.23,24.43,12.23Z"/></svg></a></li>
		
		<li class="social-rss"><a target="_blank" href="/feed/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>RSS</title><path class="cls-1" d="M5.36,4.61S29.77,3.41,31.7,29.15H26.77s1-18.76-21.41-20.45V4.61Z"/><path class="cls-1" d="M5.36,13.15s14.31-.48,17.08,16H17.51s-0.6-9.74-12.15-11.91V13.15Z"/><path class="cls-1" d="M8,23.88A3.13,3.13,0,1,1,4.91,27,3.13,3.13,0,0,1,8,23.88Z"/></svg></a></li>		
		
	</ul>
	</div></footer></div>		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
			<div style="display:none">
	<div class="grofile-hash-map-f133afab7160e89bd2345b7c7883b911">
	</div>
	</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=b3185293ea00e7e2834180de839b5298'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"42dfd234c2","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202021'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.25,'overlayColor':'#fff','showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','transitionOut':'elastic','opacity':false,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.5'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 9000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'154972450',post:'118766',tz:'-4',srv:'baptistnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '154972450', '118766' ]);
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":118766,"object_key":"post","object_type":"post","term_ids":[2]};</script>
		</body></html>
