<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pope Francis addresses the Communion ban: ‘I have never denied the Eucharist to anyone!’ &ndash; Baptist News Global</title>
	<link rel="canonical" href="https://baptistnews.com/article/pope-francis-addresses-the-communion-ban-i-have-never-denied-the-eucharist-to-anyone/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pope Francis addresses the Communion ban: ‘I have never denied the Eucharist to anyone!’ &ndash; Baptist News Global" />
	<meta property="og:description" content="Flying home from his papal visit to central Europe on Wednesday (Sept. 15), Pope Francis weighed in on the debate about whether Catholic politicians who support abortion rights should be denied Communion, stating that he has never denied the Eucharist..." />
	<meta property="og:url" content="https://baptistnews.com/article/pope-francis-addresses-the-communion-ban-i-have-never-denied-the-eucharist-to-anyone/" />
	<meta property="og:site_name" content="Baptist News Global" />
	<meta property="article:publisher" content="https://www.facebook.com/BNGbaptistnews/" />
	<meta property="article:published_time" content="2021-09-17T20:16:35+00:00" />
	<meta property="article:modified_time" content="2021-09-16T14:25:53+00:00" />
	<meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
	<meta property="og:image:width" content="200" />
	<meta property="og:image:height" content="200" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@baptist_news" />
	<meta name="twitter:site" content="@baptist_news" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="BNG staff" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baptistnews.com/#website","url":"https://baptistnews.com/","name":"Baptist News Global","description":"Conversations that matter","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://baptistnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://baptistnews.com/article/pope-francis-addresses-the-communion-ban-i-have-never-denied-the-eucharist-to-anyone/#primaryimage","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png","contentUrl":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png","width":200,"height":200},{"@type":"WebPage","@id":"https://baptistnews.com/article/pope-francis-addresses-the-communion-ban-i-have-never-denied-the-eucharist-to-anyone/#webpage","url":"https://baptistnews.com/article/pope-francis-addresses-the-communion-ban-i-have-never-denied-the-eucharist-to-anyone/","name":"Pope Francis addresses the Communion ban: \u2018I have never denied the Eucharist to anyone!\u2019 &ndash; Baptist News Global","isPartOf":{"@id":"https://baptistnews.com/#website"},"primaryImageOfPage":{"@id":"https://baptistnews.com/article/pope-francis-addresses-the-communion-ban-i-have-never-denied-the-eucharist-to-anyone/#primaryimage"},"datePublished":"2021-09-17T20:16:35+00:00","dateModified":"2021-09-16T14:25:53+00:00","author":{"@id":"https://baptistnews.com/#/schema/person/9ebe74d3fb5dae31e097bc3d977601da"},"breadcrumb":{"@id":"https://baptistnews.com/article/pope-francis-addresses-the-communion-ban-i-have-never-denied-the-eucharist-to-anyone/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://baptistnews.com/article/pope-francis-addresses-the-communion-ban-i-have-never-denied-the-eucharist-to-anyone/"]}]},{"@type":"BreadcrumbList","@id":"https://baptistnews.com/article/pope-francis-addresses-the-communion-ban-i-have-never-denied-the-eucharist-to-anyone/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://baptistnews.com/"},{"@type":"ListItem","position":2,"name":"Pope Francis addresses the Communion ban: \u2018I have never denied the Eucharist to anyone!\u2019"}]},{"@type":"Person","@id":"https://baptistnews.com/#/schema/person/9ebe74d3fb5dae31e097bc3d977601da","name":"BNG staff","image":{"@type":"ImageObject","@id":"https://baptistnews.com/#personlogo","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon-150x150.png","contentUrl":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon-150x150.png","caption":"BNG staff"},"url":"https://baptistnews.com/article/author/bngstaff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Feed" href="https://baptistnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Comments Feed" href="https://baptistnews.com/comments/feed/" />
 
    <meta property="og:title" content="Pope Francis addresses the Communion ban: ‘I have never denied the Eucharist to anyone!’"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://baptistnews.com/article/pope-francis-addresses-the-communion-ban-i-have-never-denied-the-eucharist-to-anyone/"/>
    <meta property="og:site_name" content="Baptist News Global"/>
    <meta property="og:description" content="Flying home from his papal visit to central Europe on Wednesday (Sept. 15), Pope Francis weighed in on the debate about whether Catholic politicians who support abortion rights should be denied Communion, stating that he has never denied the Eucharist to anyone and that the issue should be handled i"/>
    <meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png"/>
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baptistnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='baptist-news-global-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.82' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://baptistnews.com/?sccss=1&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"811251949c","debug":"","permalink":"https:\/\/baptistnews.com\/article\/pope-francis-addresses-the-communion-ban-i-have-never-denied-the-eucharist-to-anyone\/","title":"Pope Francis addresses the Communion ban: \u2018I have never denied the Eucharist to anyone!\u2019","thumbnail":"https:\/\/baptistnews.com\/wp-content\/uploads\/2020\/09\/RNS-WHITE.png","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/baptistnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.82' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.1' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/js/scripts.js?ver=1.1' id='scripts-js'></script>
<link rel="https://api.w.org/" href="https://baptistnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baptistnews.com/wp-json/wp/v2/posts/128478" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baptistnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paufpE-xqe' />
<link rel="alternate" type="application/json+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fpope-francis-addresses-the-communion-ban-i-have-never-denied-the-eucharist-to-anyone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fpope-francis-addresses-the-communion-ban-i-have-never-denied-the-eucharist-to-anyone%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-2 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://baptistnews.com/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="google-site-verification" content="PYPfrB70kLaaJItEdHxJvD33qWvfNjdZEwb1pqGtfXk" /><link rel="apple-touch-icon" sizes="114x114" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-icon.png"><meta name="apple-mobile-web-app-title" content="BNG">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"baptist_news"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-23051708-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-a61dfc099177a9e175c7933fe970b572","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f5a8ef6ff74ba1" async="async"></script><link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-270x270.png" />
			<style type="text/css" id="pt-cv-custom-style-92f7a2dt3o">._self.cvplbd{font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;color:#000;font-size:1.3em;text-decoration:none;} .h4 a{background-image:none;}.category.exclude-from-home-page{display:none;}</style>
			<style type="text/css" id="wp-custom-css">@media only screen and (max-width: 1200px) {

.single .email-signup {display:inherit !important;}
}</style></head>
<body class="post-template-default single single-post postid-128478 single-format-standard content-sidebar genesis-breadcrumbs-hidden">	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFWMVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TFWMVR');</script>
	<!-- End Google Tag Manager -->
	<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><a href="/"><img src="/wp-content/themes/bng/images/bng-logo.svg" alt="Baptist News Global" /></a></div><div class="widget-area header-widget-area"><div class="sections-nav"><span>Sections</span></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-16" class="nav-orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://baptistnews.com/category/news/"><span >News</span></a></li>
<li id="menu-item-119209" class="nav-purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119209"><a href="https://baptistnews.com/category/analysis/"><span >Analysis</span></a></li>
<li id="menu-item-17" class="nav-blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://baptistnews.com/category/opinion/"><span >Opinion</span></a></li>
<li id="menu-item-15" class="nav-green menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://baptistnews.com/category/curated/"><span >Curated</span></a></li>
<li id="menu-item-108819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108819"><a href="https://baptistnews.com/projects"><span >Storytelling</span></a>
<ul class="sub-menu">
	<li id="menu-item-109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109174"><a href="https://baptistnews.com/projects/faith-justice/"><span >Faith &#038; Justice  ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-109769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109769"><a href="https://baptistnews.com/projects/faith-justice/metanoia/"><span >Charleston: Metanoia with Bill Stanfield</span></a></li>
		<li id="menu-item-109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109175"><a href="https://baptistnews.com/projects/faith-justice/family-tree/"><span >Charlotte: QC Family Tree with Greg and Helms Jarrell</span></a></li>
		<li id="menu-item-113781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113781"><a href="https://baptistnews.com/projects/faith-justice/judge-wendell-griffen/"><span >Little Rock: Judge Wendell Griffen</span></a></li>
		<li id="menu-item-115518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115518"><a href="https://baptistnews.com/projects/faith-justice/north-carolina-conetoe-farming-justice/"><span >North Carolina: Conetoe</span></a></li>
	</ul>
</li>
	<li id="menu-item-110119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110119"><a href="https://baptistnews.com/projects/welcoming-the-stranger/"><span >Welcoming the Stranger ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110120"><a href="https://baptistnews.com/projects/welcoming-the-stranger/lost-boys-of-sudan-st-johns-baptist-charlotte/"><span >Lost Boys of Sudan: St. John’s Baptist Charlotte</span></a></li>
		<li id="menu-item-112469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112469"><a href="https://baptistnews.com/projects/welcoming-the-stranger/awakening-to-immigrant-justice-myers-park-baptist-church/"><span >Awakening to Immigrant Justice: Myers Park Baptist Church</span></a></li>
		<li id="menu-item-113321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113321"><a href="https://baptistnews.com/projects/welcoming-the-stranger/hospitality-on-the-corner-gaston-christian-center/"><span >Hospitality on the corner: Gaston Christian Center</span></a></li>
	</ul>
</li>
	<li id="menu-item-110334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110334"><a href="https://baptistnews.com/projects/signature-ministries/"><span >Signature Ministries ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110335"><a href="https://baptistnews.com/projects/signature-ministries/jake-hall-gospel-gothic-music-and-podcasts/"><span >Jake Hall: Gospel Gothic, Music and Radio</span></a></li>
	</ul>
</li>
	<li id="menu-item-111832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111832"><a href="https://baptistnews.com/projects/singing-our-faith/"><span >Singing Our Faith ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-111833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111833"><a href="https://baptistnews.com/projects/singing-our-faith/hymns-for-a-lifetime/"><span >Hymns for a Lifetime: Ken Wilson and Knollwood Baptist Church</span></a></li>
		<li id="menu-item-114898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114898"><a href="https://baptistnews.com/projects/singing-our-faith/norfolk-street-choir/"><span >Norfolk Street Choir</span></a></li>
	</ul>
</li>
	<li id="menu-item-112168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112168"><a href="https://baptistnews.com/projects/resilient-rural-america/"><span >Resilient Rural America ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-112169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112169"><a href="https://baptistnews.com/projects/resilient-rural-america/alabama-perry-county/"><span >Alabama: Perry County</span></a></li>
		<li id="menu-item-112693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112693"><a href="https://baptistnews.com/projects/resilient-rural-america/texas-hidalgo-county/"><span >Texas: Hidalgo County</span></a></li>
		<li id="menu-item-113637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113637"><a href="https://baptistnews.com/projects/resilient-rural-america/arkansas-delta/"><span >Arkansas Delta</span></a></li>
		<li id="menu-item-114250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114250"><a href="https://baptistnews.com/projects/resilient-rural-america/southeast-kentucky/"><span >Southeast Kentucky</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="nav-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a href="#more"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://baptistnews.com/more/contact/"><span >Contact</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://baptistnews.com/more/about/"><span >About</span></a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://baptistnews.com/donate/"><span >Donate</span></a></li>
	<li id="menu-item-122717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122717"><a href="https://baptistnews.myplannedgift.org/"><span >Planned Giving</span></a></li>
	<li id="menu-item-32277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32277"><a href="https://baptistnews.com/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://baptistnews.com/more/advertising/"><span >Advertising</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://baptistnews.com/more/classifieds/"><span >Ministry Jobs and More</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://baptistnews.com/more/transitions/"><span >Transitions</span></a></li>
	<li id="menu-item-117555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117555"><a href="https://mailchi.mp/baptistnews/subscribe"><span >Subscribe</span></a></li>
	<li id="menu-item-118901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://baptistnews.com/more/guidelines-for-opinion-article-submissions/"><span >Submissions and Permissions</span></a></li>
</ul>
</li>
</ul></div></nav><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="donate-block">
Support independent, faith-based journalism. <a class="button" href="/donate">Donate</a>
</div>
<div class="search-block">
<span>Search</span> <img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" data-lazy-src="/wp-content/themes/bng/images/icon-search.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" /></noscript>
</div>
</div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://baptistnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://baptistnews.com/?s={s}"></form></div></section>
</div></div></header><div class="entry-header-image-mobile"></div><div class="site-inner"><div class="content-sidebar-wrap"><h1 class="entry-title">Pope Francis addresses the Communion ban: ‘I have never denied the Eucharist to anyone!’</h1>
<p class="entry-meta list"><a href="https://baptistnews.com/category/exclude-from-home-page/" class="category exclude-from-home-page">Exclude from home page</a><a href="https://baptistnews.com/article/author/bngstaff/" title="Posts by BNG staff" rel="author">BNG staff</a> &nbsp;|&nbsp; September 17, 2021</p><main class="content"><article class="post-128478 post type-post status-publish format-standard has-post-thumbnail category-curated category-exclude-from-home-page entry" aria-label="Pope Francis addresses the Communion ban: ‘I have never denied the Eucharist to anyone!’"><header class="entry-header"></header><div class="entry-content"><div class="curated-readstory"><strong>Read the full story: <a href="https://religionnews.com/2021/09/15/pope-francis-addresses-the-communion-ban-i-have-never-denied-the-eucharist-to-anyone/">Religion News Service</strong></a></div><div class="at-above-post addthis_tool" data-url="https://baptistnews.com/article/pope-francis-addresses-the-communion-ban-i-have-never-denied-the-eucharist-to-anyone/"></div><p><img loading="lazy" class="wp-image-121025 alignleft jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" alt width="152" height="152" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png 200w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE-150x150.png 150w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE-45x45.png 45w" data-lazy-sizes="(max-width: 152px) 100vw, 152px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-121025 alignleft" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" alt="" width="152" height="152" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png 200w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE-150x150.png 150w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE-45x45.png 45w" sizes="(max-width: 152px) 100vw, 152px" /></noscript>Flying home from his papal visit to central Europe on Wednesday (Sept. 15), Pope Francis weighed in on the debate about whether Catholic politicians who support abortion rights should be denied Communion, stating that he has never denied the Eucharist to anyone and that the issue should be handled in a pastoral way.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://baptistnews.com/article/pope-francis-addresses-the-communion-ban-i-have-never-denied-the-eucharist-to-anyone/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div><footer class="entry-footer"></footer></article></main> 	<aside class="sidebar sidebar-primary widget-area">
 		<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" data-lazy-src="/wp-content/themes/bng/images/icon-bng.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-bng.svg" /></noscript>BNG</strong> headlines in your inbox</h4>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div></li><li id="adrotate_widgets-5" class="widget adrotate_widgets"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></li>		
		<div class="sidebar-featured">
						<h4 class="upper">Featured</h4>
			<ul class="sidebar-featured-ul">
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/trumps-faith-advisory-team-is-coming-back-maybe/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AP20004162019107-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Trump’s faith advisory team is coming back … maybe</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/covid-19-and-moral-incompetence/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AP21256777455000-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>COVID-19 and moral incompetence</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/what-we-must-do-as-young-people-is-to-ensure-we-dont-carry-forward-the-endemic-fallacies/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Green-Hope-Foundation-image-300x200.png" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>&#8216;What we must do, as young people, is to ensure we don’t carry forward the endemic fallacies&#8217;</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/87-steps-toward-becoming-an-ideal-team-player-on-the-quest-for-social-justice/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/26328145_m-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>87 steps toward becoming an ideal team player on the quest for social justice</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							</ul><!--/.sidebar-featured-ul-->
					</div><!--/.sidebar-featured-->
<hr />
		<div class="sidebar-curated">
			<h4 class="upper">Curated</h4>
				<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/another-texas-execution-delayed-on-religious-freedom-claims/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-98x45.png" alt="Another Texas execution delayed on religious freedom claims"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/another-texas-execution-delayed-on-religious-freedom-claims/" title="Permalink to Another Texas execution delayed on religious freedom claims" rel="bookmark">Another Texas execution delayed on religious freedom claims</a></h3><time class="rpwe-time published" datetime="2021-09-17T18:01:02-04:00">September 17, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/some-abortion-foes-question-tactical-wisdom-of-new-texas-ban/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-98x45.png" alt="Some abortion foes question tactical wisdom of new Texas ban"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/some-abortion-foes-question-tactical-wisdom-of-new-texas-ban/" title="Permalink to Some abortion foes question tactical wisdom of new Texas ban" rel="bookmark">Some abortion foes question tactical wisdom of new Texas ban</a></h3><time class="rpwe-time published" datetime="2021-09-17T15:15:15-04:00">September 17, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/a-new-anne-frank-center-aims-to-reshape-racism-through-holocaust-education/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE-98x45.png" alt="A new Anne Frank Center aims to reshape racism through Holocaust education"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/a-new-anne-frank-center-aims-to-reshape-racism-through-holocaust-education/" title="Permalink to A new Anne Frank Center aims to reshape racism through Holocaust education" rel="bookmark">A new Anne Frank Center aims to reshape racism through Holocaust education</a></h3><time class="rpwe-time published" datetime="2021-09-17T13:13:28-04:00">September 17, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/texas-abortion-ban-prompts-push-in-congress-to-pass-federal-reproductive-rights-bill-while-renewing-filibuster-feud/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Texas-Tribune-Logo-98x45.png" alt="Texas’ abortion ban prompts push in Congress to pass federal reproductive rights bill, while renewing filibuster feud"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/texas-abortion-ban-prompts-push-in-congress-to-pass-federal-reproductive-rights-bill-while-renewing-filibuster-feud/" title="Permalink to Texas’ abortion ban prompts push in Congress to pass federal reproductive rights bill, while renewing filibuster feud" rel="bookmark">Texas’ abortion ban prompts push in Congress to pass federal reproductive rights bill, while renewing filibuster feud</a></h3><time class="rpwe-time published" datetime="2021-09-17T11:12:47-04:00">September 17, 2021</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->		</div>


		<!--	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" />BNG</strong> headlines in your inbox</h4>
		
		<form class="email-signup-form" action="//baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
			<input type="hidden" name="id" value="4efde2bece">
			<input class="input50" type="text" name="FNAME" id="mce-FNAME" size="25" placeholder="First Name">
			<input class="input50 input50last" type="text" name="LNAME" id="mce-LNAME" size="25" placeholder="Last Name">
			<input type="email" autocapitalize="off" autocorrect="off" name="EMAIL" id="mce-EMAIL" size="25" placeholder="name@example.com">
			
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
	    <div class="clear">

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						
<!--			<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

		</form><!--/.email-signup-form-->
		
		<!--<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->
		
<!--	</div><!--/.email-signup-->
		</aside><!--/.sidebar-->
	</div></div>	<div class="post-bottom">
		<article class="read-next">
			<div><a href="https://baptistnews.com/article/covid-wars-lament-over-a-broken-divided-nation/"><span class="wrap"><h6>Read Next:</h6><span class="alignleft"><img class="" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_1628934106-300x150.jpg" /></span><h2>COVID wars: Lament over a broken, divided nation</h2><p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p></span></a></div>		</article><!--/.read-next-->
		
		<div class="related-posts">
			<div class="wrap">
				<h4>More <strong>Articles</strong></h4>
				<ul class="show-only upper xsmall">
					<li class="active" data-tab="all"><a href="#all">All</a></li>
					<li data-tab="news"><a href="#news">News</a></li>
					<li data-tab="opinion"><a href="#opinion">Opinion</a></li>
					<li data-tab="curated"><a href="#curated">Curated</a></li>					
				</ul><!--/.show-only-->
				
				<ul class="related-posts-list posts-all active">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/marker-events-leave-scars-whether-visible-or-not-psychologist-explains/" title="&#8216;Marker events&#8217; leave scars whether visible or not, psychologist explains">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/97366047_m-300x200.jpg" />
							<h3>&#8216;Marker events&#8217; leave scars whether visible or not, psychologist explains</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-home-for-outcasts-or-a-keeper-of-the-sacred-timeline/" title="A home for outcasts or a keeper of the ‘sacred timeline’?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/TIME-VARIANCE-AUTHORITY-800x400-1-300x200.png" />
							<h3>A home for outcasts or a keeper of the ‘sacred timeline’?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Tyler Tankersley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/paradoxical-reflections-on-a-significant-birthday/" title="Paradoxical reflections on a significant birthday">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/62967308_m-300x200.jpg" />
							<h3>Paradoxical reflections on a significant birthday</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Marv Knox</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/world-health-leaders-protest-u-s-vaccine-boosters-while-other-countries-await-promised-vaccines-that-havent-been-delivered/" title="World health leaders protest U.S. vaccine boosters while other countries await promised vaccines that haven&#8217;t been delivered">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/GettyImages-1332185088-300x200.jpg" />
							<h3>World health leaders protest U.S. vaccine boosters while other countries await promised vaccines that haven&#8217;t been delivered</h3>
							<p class="entry-meta"><span class="category news">News</span>Anthony Akaeze</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-the-constitutions-original-religious-freedom-guarantee-almost-didnt-happen/" title="How the Constitution’s original religious freedom guarantee almost didn’t happen">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/signingoftheconsttitutionglanzmann-300x200.jpg" />
							<h3>How the Constitution’s original religious freedom guarantee almost didn’t happen</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jennifer Hawks</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hayes-named-bng-clemons-fellow/" title="Hayes named BNG Clemons Fellow">
														<img class="alignleft post-image" src="" />
							<h3>Hayes named BNG Clemons Fellow</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/tombstones-or-steppingstones/" title="Tombstones or steppingstones?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/18feb16-2-300x200.jpg" />
							<h3>Tombstones or steppingstones?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bob Newell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-we-must-do-as-young-people-is-to-ensure-we-dont-carry-forward-the-endemic-fallacies/" title="&#8216;What we must do, as young people, is to ensure we don’t carry forward the endemic fallacies&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Green-Hope-Foundation-image-300x200.png" />
							<h3>&#8216;What we must do, as young people, is to ensure we don’t carry forward the endemic fallacies&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/united-methodists-chafe-at-their-wilderness-wandering/" title="United Methodists chafe at their wilderness wandering">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/99077467_m-300x200.jpg" />
							<h3>United Methodists chafe at their wilderness wandering</h3>
							<p class="entry-meta"><span class="category news">News</span>Cynthia Astle</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/looking-for-a-religious-exemption-to-a-covid-vaccine-mandate-most-denominations-wont-help-you/" title="Looking for a religious exemption to a COVID vaccine mandate? Most denominations won’t help you">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_1929268544-e1631764477419-300x200.jpg" />
							<h3>Looking for a religious exemption to a COVID vaccine mandate? Most denominations won’t help you</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-9-17-21/" title="Transitions for the week of 9-17-21">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 9-17-21</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/jesus-not-the-bible-is-the-word-of-god/" title="Jesus, not the Bible, is ‘the Word of God’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/3844027_m-300x200.jpg" />
							<h3>Jesus, not the Bible, is ‘the Word of God’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Terry Austin</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trumps-faith-advisory-team-is-coming-back-maybe/" title="Trump’s faith advisory team is coming back … maybe">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AP20004162019107-300x200.jpg" />
							<h3>Trump’s faith advisory team is coming back … maybe</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/87-steps-toward-becoming-an-ideal-team-player-on-the-quest-for-social-justice/" title="87 steps toward becoming an ideal team player on the quest for social justice">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/26328145_m-300x200.jpg" />
							<h3>87 steps toward becoming an ideal team player on the quest for social justice</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Patrick Wilson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/carey-nieuwhof-reflections-on-the-wilderness-covid-burnout-and-how-to-move-forward/" title="Carey Nieuwhof: Reflections on the wilderness, COVID, burnout and how to move forward">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/141692351_m-300x200.jpg" />
							<h3>Carey Nieuwhof: Reflections on the wilderness, COVID, burnout and how to move forward</h3>
							<p class="entry-meta"><span class="category news">News</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/to-whom-it-may-concern-i-am-writing-this-recommendation-letter/" title="To Whom It May Concern: I am writing this recommendation letter …">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/32273630_m-300x200.jpg" />
							<h3>To Whom It May Concern: I am writing this recommendation letter …</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brett Younger</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/lost-amid-other-news-number-of-migrants-being-held-in-u-s-detention-centers-has-decreased/" title="Lost amid other news: Number of migrants being held in U.S. detention centers has decreased">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/GettyImages-975078484-300x200.jpg" />
							<h3>Lost amid other news: Number of migrants being held in U.S. detention centers has decreased</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/covid-wars-lament-over-a-broken-divided-nation/" title="COVID wars: Lament over a broken, divided nation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_1628934106-300x200.jpg" />
							<h3>COVID wars: Lament over a broken, divided nation</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/erica-whitaker-named-associate-director-of-bsks-institute-for-black-church-studies/" title="Erica Whitaker named associate director of BSK’s Institute for Black Church Studies">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Erica-Whitaker-DSC_9368-300x200.jpg" />
							<h3>Erica Whitaker named associate director of BSK’s Institute for Black Church Studies</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/elijah-zehyoue-named-co-director-of-alliance-of-baptists/" title="Elijah Zehyoue named co-director of Alliance of Baptists">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PNVkJQIT_400x400-300x200.jpg" />
							<h3>Elijah Zehyoue named co-director of Alliance of Baptists</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/covid-19-and-moral-incompetence/" title="COVID-19 and moral incompetence">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AP21256777455000-300x200.jpg" />
							<h3>COVID-19 and moral incompetence</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Wendell Griffen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/theyre-not-coming-back/" title="They’re not coming back">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/87246806_m-300x200.jpg" />
							<h3>They’re not coming back</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Rob Dyer</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/broad-support-for-helping-afghan-refugees-does-not-uniformly-extend-to-all-refugees/" title="Broad support for helping Afghan refugees does not uniformly extend to all refugees">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/GettyImages-1234962995-300x200.jpg" />
							<h3>Broad support for helping Afghan refugees does not uniformly extend to all refugees</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-184/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-new-abortion-law-reminds-me-why-i-have-a-love-hate-relationship-with-texas/" title="The new abortion law reminds me why I have a love-hate relationship with Texas">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/GettyImages-1233172250-300x200.jpg" />
							<h3>The new abortion law reminds me why I have a love-hate relationship with Texas</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Ginny Brown Daniel</p>						</a>
					</li>
									</ul><!--/.posts-all-->
				
				<ul class="related-posts-list posts-news">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/marker-events-leave-scars-whether-visible-or-not-psychologist-explains/" title="&#8216;Marker events&#8217; leave scars whether visible or not, psychologist explains">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/97366047_m-300x200.jpg" />
							<h3>&#8216;Marker events&#8217; leave scars whether visible or not, psychologist explains</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/world-health-leaders-protest-u-s-vaccine-boosters-while-other-countries-await-promised-vaccines-that-havent-been-delivered/" title="World health leaders protest U.S. vaccine boosters while other countries await promised vaccines that haven&#8217;t been delivered">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/GettyImages-1332185088-300x200.jpg" />
							<h3>World health leaders protest U.S. vaccine boosters while other countries await promised vaccines that haven&#8217;t been delivered</h3>
							<p class="entry-meta"><span class="category news">News</span>Anthony Akaeze</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hayes-named-bng-clemons-fellow/" title="Hayes named BNG Clemons Fellow">
														<img class="alignleft post-image" src="" />
							<h3>Hayes named BNG Clemons Fellow</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-we-must-do-as-young-people-is-to-ensure-we-dont-carry-forward-the-endemic-fallacies/" title="&#8216;What we must do, as young people, is to ensure we don’t carry forward the endemic fallacies&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Green-Hope-Foundation-image-300x200.png" />
							<h3>&#8216;What we must do, as young people, is to ensure we don’t carry forward the endemic fallacies&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/united-methodists-chafe-at-their-wilderness-wandering/" title="United Methodists chafe at their wilderness wandering">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/99077467_m-300x200.jpg" />
							<h3>United Methodists chafe at their wilderness wandering</h3>
							<p class="entry-meta"><span class="category news">News</span>Cynthia Astle</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/looking-for-a-religious-exemption-to-a-covid-vaccine-mandate-most-denominations-wont-help-you/" title="Looking for a religious exemption to a COVID vaccine mandate? Most denominations won’t help you">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_1929268544-e1631764477419-300x200.jpg" />
							<h3>Looking for a religious exemption to a COVID vaccine mandate? Most denominations won’t help you</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-9-17-21/" title="Transitions for the week of 9-17-21">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 9-17-21</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trumps-faith-advisory-team-is-coming-back-maybe/" title="Trump’s faith advisory team is coming back … maybe">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AP20004162019107-300x200.jpg" />
							<h3>Trump’s faith advisory team is coming back … maybe</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/carey-nieuwhof-reflections-on-the-wilderness-covid-burnout-and-how-to-move-forward/" title="Carey Nieuwhof: Reflections on the wilderness, COVID, burnout and how to move forward">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/141692351_m-300x200.jpg" />
							<h3>Carey Nieuwhof: Reflections on the wilderness, COVID, burnout and how to move forward</h3>
							<p class="entry-meta"><span class="category news">News</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/lost-amid-other-news-number-of-migrants-being-held-in-u-s-detention-centers-has-decreased/" title="Lost amid other news: Number of migrants being held in U.S. detention centers has decreased">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/GettyImages-975078484-300x200.jpg" />
							<h3>Lost amid other news: Number of migrants being held in U.S. detention centers has decreased</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/erica-whitaker-named-associate-director-of-bsks-institute-for-black-church-studies/" title="Erica Whitaker named associate director of BSK’s Institute for Black Church Studies">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Erica-Whitaker-DSC_9368-300x200.jpg" />
							<h3>Erica Whitaker named associate director of BSK’s Institute for Black Church Studies</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/elijah-zehyoue-named-co-director-of-alliance-of-baptists/" title="Elijah Zehyoue named co-director of Alliance of Baptists">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PNVkJQIT_400x400-300x200.jpg" />
							<h3>Elijah Zehyoue named co-director of Alliance of Baptists</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/broad-support-for-helping-afghan-refugees-does-not-uniformly-extend-to-all-refugees/" title="Broad support for helping Afghan refugees does not uniformly extend to all refugees">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/GettyImages-1234962995-300x200.jpg" />
							<h3>Broad support for helping Afghan refugees does not uniformly extend to all refugees</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-184/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/kentucky-child-care-discrimination-and-proselytizing-cases-take-opposite-turns/" title="Kentucky child care discrimination and proselytizing cases take opposite turns">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/main-v01-9-1536x1024-1-300x200.jpg" />
							<h3>Kentucky child care discrimination and proselytizing cases take opposite turns</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/want-to-help-slow-immigration-to-the-u-s-address-global-hunger/" title="Want to help slow immigration to the U.S.? Address global hunger">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/SYR_20160316_WFP-Mahmoud_Zaza_0036_res_0-300x200.jpg" />
							<h3>Want to help slow immigration to the U.S.? Address global hunger</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sbc-task-forces-hires-the-same-investigative-firm-the-executive-committee-wanted-but-on-different-terms/" title="SBC task forces hires the same investigative firm the Executive Committee wanted but on different terms">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/15258860_m-300x200.jpg" />
							<h3>SBC task forces hires the same investigative firm the Executive Committee wanted but on different terms</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/9-11-was-a-day-of-dark-despair-but-also-multicultural-unity/" title="9/11 was a day of dark despair but also multicultural unity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/GettyImages-1339533-300x200.jpg" />
							<h3>9/11 was a day of dark despair but also multicultural unity</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/supreme-court-wants-to-hear-death-row-inmates-request-to-have-his-baptist-pastor-comfort-him-at-time-of-execution/" title="Supreme Court wants to hear Death Row inmate’s request to have his Baptist pastor comfort him at time of execution">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/GettyImages-543871068-300x200.jpg" />
							<h3>Supreme Court wants to hear Death Row inmate’s request to have his Baptist pastor comfort him at time of execution</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/leaving-afghanistan-was-the-right-thing-done-the-wrong-way-americans-say-in-two-polls/" title="Leaving Afghanistan was the right thing done the wrong way, Americans say in two polls">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/ApNewsroom_Sept_11_What_Of_Afghanistan_16482-300x200.jpg" />
							<h3>Leaving Afghanistan was the right thing done the wrong way, Americans say in two polls</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/judge-delays-trial-date-for-jane-roes-case-against-patterson-and-southwestern-seminary/" title="Judge delays trial date for Jane Roe&#8217;s case against Patterson and Southwestern Seminary">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/13558687_10154154036425661_6051698965760235668_o-300x200.jpg" />
							<h3>Judge delays trial date for Jane Roe&#8217;s case against Patterson and Southwestern Seminary</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pandemic-is-putting-the-nail-in-the-decline-of-church-construction/" title="Pandemic is putting the nail in the decline of church construction">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Census-church-constructino-300x200.png" />
							<h3>Pandemic is putting the nail in the decline of church construction</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/an-interview-with-a-cameroonian-pastor-who-fled-persecution-but-has-high-hopes-for-his-side-to-win-the-war-at-home/" title="An interview with a Cameroonian pastor who fled persecution but has high hopes for his side to win the war at home">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/GettyImages-1154062693-300x200.jpg" />
							<h3>An interview with a Cameroonian pastor who fled persecution but has high hopes for his side to win the war at home</h3>
							<p class="entry-meta"><span class="category news">News</span>Anthony Akaeze</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/its-easy-to-be-overwhelmed-by-tragic-world-events-but-faith-demands-action-speakers-say/" title="It’s easy to be overwhelmed by tragic world events, but faith demands action, speakers say">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/GettyImages-1337483836-300x200.jpg" />
							<h3>It’s easy to be overwhelmed by tragic world events, but faith demands action, speakers say</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/gallup-documents-a-34-point-gap-between-republicans-and-democrats-on-trusting-science/" title="Gallup documents a 34-point gap between Republicans and Democrats on trusting science">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/48767791_m-300x200.jpg" />
							<h3>Gallup documents a 34-point gap between Republicans and Democrats on trusting science</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
									</ul><!--/.posts-news-->

				<ul class="related-posts-list posts-opinion">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/a-home-for-outcasts-or-a-keeper-of-the-sacred-timeline/" title="A home for outcasts or a keeper of the ‘sacred timeline’?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/TIME-VARIANCE-AUTHORITY-800x400-1-300x200.png" />
							<h3>A home for outcasts or a keeper of the ‘sacred timeline’?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Tyler Tankersley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/paradoxical-reflections-on-a-significant-birthday/" title="Paradoxical reflections on a significant birthday">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/62967308_m-300x200.jpg" />
							<h3>Paradoxical reflections on a significant birthday</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Marv Knox</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-the-constitutions-original-religious-freedom-guarantee-almost-didnt-happen/" title="How the Constitution’s original religious freedom guarantee almost didn’t happen">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/signingoftheconsttitutionglanzmann-300x200.jpg" />
							<h3>How the Constitution’s original religious freedom guarantee almost didn’t happen</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jennifer Hawks</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/tombstones-or-steppingstones/" title="Tombstones or steppingstones?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/18feb16-2-300x200.jpg" />
							<h3>Tombstones or steppingstones?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bob Newell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/jesus-not-the-bible-is-the-word-of-god/" title="Jesus, not the Bible, is ‘the Word of God’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/3844027_m-300x200.jpg" />
							<h3>Jesus, not the Bible, is ‘the Word of God’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Terry Austin</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/87-steps-toward-becoming-an-ideal-team-player-on-the-quest-for-social-justice/" title="87 steps toward becoming an ideal team player on the quest for social justice">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/26328145_m-300x200.jpg" />
							<h3>87 steps toward becoming an ideal team player on the quest for social justice</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Patrick Wilson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/to-whom-it-may-concern-i-am-writing-this-recommendation-letter/" title="To Whom It May Concern: I am writing this recommendation letter …">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/32273630_m-300x200.jpg" />
							<h3>To Whom It May Concern: I am writing this recommendation letter …</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brett Younger</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/covid-wars-lament-over-a-broken-divided-nation/" title="COVID wars: Lament over a broken, divided nation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_1628934106-300x200.jpg" />
							<h3>COVID wars: Lament over a broken, divided nation</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/covid-19-and-moral-incompetence/" title="COVID-19 and moral incompetence">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AP21256777455000-300x200.jpg" />
							<h3>COVID-19 and moral incompetence</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Wendell Griffen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/theyre-not-coming-back/" title="They’re not coming back">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/87246806_m-300x200.jpg" />
							<h3>They’re not coming back</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Rob Dyer</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-new-abortion-law-reminds-me-why-i-have-a-love-hate-relationship-with-texas/" title="The new abortion law reminds me why I have a love-hate relationship with Texas">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/GettyImages-1233172250-300x200.jpg" />
							<h3>The new abortion law reminds me why I have a love-hate relationship with Texas</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Ginny Brown Daniel</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/reimagining-the-kingdom-of-god-as-something-other-than-an-ancient-hierarchy/" title="Reimagining the ‘kingdom’ of God as something other than an ancient hierarchy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/120455020_m-300x200.jpg" />
							<h3>Reimagining the ‘kingdom’ of God as something other than an ancient hierarchy</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Rick Pidcock</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/after-9-11-three-jesuses-and-one-bright-hope/" title="After 9/11: Three Jesuses and one bright hope">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/GettyImages-461708431-300x200.jpg" />
							<h3>After 9/11: Three Jesuses and one bright hope</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Dan Day</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/can-god-be-found-outside-christianity/" title="Can God be found outside Christianity?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/155296532_m-300x200.jpg" />
							<h3>Can God be found outside Christianity?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Amber Cantorna</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/9-11-at-20-the-ongoing-choice-between-fear-and-love/" title="9/11 at 20: The ongoing choice between fear and love">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Sameh-300x200.jpg" />
							<h3>9/11 at 20: The ongoing choice between fear and love</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Erich Bridges</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/spilled-cheerios-and-a-theology-of-care/" title="Spilled Cheerios and a theology of care">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/CheeriosCropped-1-300x200.jpg" />
							<h3>Spilled Cheerios and a theology of care</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paula Mangum Sheridan</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/on-the-anniversary-of-9-11-reclaiming-unanticipated-courage/" title="On the anniversary of 9/11: Reclaiming ‘unanticipated courage’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/84937357_m-300x200.jpg" />
							<h3>On the anniversary of 9/11: Reclaiming ‘unanticipated courage’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-trump-card-how-white-evangelicals-are-being-played/" title="The Trump Card: How white evangelicals are being played">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/GettyImages-1276805768-1-300x200.jpg" />
							<h3>The Trump Card: How white evangelicals are being played</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Joel Bowman Sr.</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptists-and-catholics-together-progress-and-promise-despite-a-shaky-start/" title="Baptists and Catholics together? Progress and promise despite a shaky start">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/opening_vatII-e1354294301326-300x200.jpg" />
							<h3>Baptists and Catholics together? Progress and promise despite a shaky start</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Steven R. Harmon</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/music-and-change-blowin-in-the-wind/" title="Music and change, blowin&#8217; in the wind">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/BlowingInTheWindBanner.BNG_-300x200.jpg" />
							<h3>Music and change, blowin&#8217; in the wind</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Phawnda Moore</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/putting-jesus-and-paul-ahead-of-personal-freedom/" title="Putting Jesus and Paul ahead of personal freedom">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_1920119306-300x200.jpg" />
							<h3>Putting Jesus and Paul ahead of personal freedom</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Sellers</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/its-1984-in-texas/" title="It’s 1984 in Texas">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/9894701_m-300x200.jpg" />
							<h3>It’s 1984 in Texas</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Terry Austin</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/if-jesus-could-be-changed-by-a-sass-mouthed-woman-maybe-legislators-and-governors-can-be-too/" title="If Jesus could be changed by a sass-mouthed woman, maybe legislators and governors can be too">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/christca-300x200.jpg" />
							<h3>If Jesus could be changed by a sass-mouthed woman, maybe legislators and governors can be too</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Laura Mayo</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/when-your-religion-goes-against-my-religion/" title="When your religion goes against my religion">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_1893999304-copy-300x200.jpg" />
							<h3>When your religion goes against my religion</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Bumgardner</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/raising-kids-at-the-end-of-the-world/" title="Raising kids at the end of the world">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/152955784_m-300x200.jpg" />
							<h3>Raising kids at the end of the world</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Eric Minton</p>						</a>
					</li>
									</ul><!--/.posts-opinion-->
				
				<ul class="related-posts-list posts-curated">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/another-texas-execution-delayed-on-religious-freedom-claims/" title="Another Texas execution delayed on religious freedom claims">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Another Texas execution delayed on religious freedom claims</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pope-francis-addresses-the-communion-ban-i-have-never-denied-the-eucharist-to-anyone/" title="Pope Francis addresses the Communion ban: ‘I have never denied the Eucharist to anyone!’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Pope Francis addresses the Communion ban: ‘I have never denied the Eucharist to anyone!’</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/some-abortion-foes-question-tactical-wisdom-of-new-texas-ban/" title="Some abortion foes question tactical wisdom of new Texas ban">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Some abortion foes question tactical wisdom of new Texas ban</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-new-anne-frank-center-aims-to-reshape-racism-through-holocaust-education/" title="A new Anne Frank Center aims to reshape racism through Holocaust education">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>A new Anne Frank Center aims to reshape racism through Holocaust education</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/texas-abortion-ban-prompts-push-in-congress-to-pass-federal-reproductive-rights-bill-while-renewing-filibuster-feud/" title="Texas’ abortion ban prompts push in Congress to pass federal reproductive rights bill, while renewing filibuster feud">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Texas-Tribune-Logo-300x200.png" />
							<h3>Texas’ abortion ban prompts push in Congress to pass federal reproductive rights bill, while renewing filibuster feud</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/twitter-permanently-bans-greg-locke-pro-trump-anti-vax-pastor/" title="Twitter permanently bans Greg Locke, pro-Trump, anti-vax pastor">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Twitter permanently bans Greg Locke, pro-Trump, anti-vax pastor</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/texas-judge-issues-injunction-against-anti-abortion-group-on-enforcing-new-law/" title="Texas judge issues injunction against anti-abortion group on enforcing new law">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/CNN-logo-300x200.png" />
							<h3>Texas judge issues injunction against anti-abortion group on enforcing new law</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/blocked-from-serving-their-church-catholic-women-push-for-female-deacons/" title="Blocked from serving their church, Catholic women push for female deacons">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Blocked from serving their church, Catholic women push for female deacons</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-gospel-of-sherri-tenpenny-covid-19-misinformation-meets-christian-nationalism/" title="The gospel of Sherri Tenpenny: COVID-19 misinformation meets Christian nationalism">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>The gospel of Sherri Tenpenny: COVID-19 misinformation meets Christian nationalism</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/post-trump-christian-nationalists-preach-a-theology-of-vaccine-resistance/" title="Post-Trump, Christian nationalists preach a theology of vaccine resistance">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Post-Trump, Christian nationalists preach a theology of vaccine resistance</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/polish-nun-cardinal-who-defied-communism-are-beatified/" title="Polish nun, cardinal who defied communism are beatified">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Polish nun, cardinal who defied communism are beatified</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/for-new-york-celebrity-priest-9-11-closure-will-come-with-tolerance-for-every-path-to-god/" title="For New York celebrity priest, 9/11 closure will come with tolerance for ‘every path to God’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>For New York celebrity priest, 9/11 closure will come with tolerance for ‘every path to God’</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/militia-leader-gets-53-years-in-minnesota-mosque-bombing/" title="Militia leader gets 53 years in Minnesota mosque bombing">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Militia leader gets 53 years in Minnesota mosque bombing</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bishop-john-shelby-spong-firebrand-who-championed-lgbtq-inclusion-has-died/" title="Bishop John Shelby Spong, firebrand who championed LGBTQ inclusion, has died">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Bishop John Shelby Spong, firebrand who championed LGBTQ inclusion, has died</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/obituary-helen-jean-parks/" title="Obituary: Helen Jean Parks">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/BAPTIST-STANDARD-logo.png" />
							<h3>Obituary: Helen Jean Parks</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/evangelical-lutheran-church-installs-1st-transgender-bishop/" title="Evangelical Lutheran church installs 1st transgender bishop">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Evangelical Lutheran church installs 1st transgender bishop</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/september-11-anniversary-spurs-reflection-regret-on-legacy-of-animus-toward-american-muslims/" title="September 11 anniversary spurs reflection, regret on legacy of animus toward American Muslims">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/BJC-logo-no-background-use-this-300x200.png" />
							<h3>September 11 anniversary spurs reflection, regret on legacy of animus toward American Muslims</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/beth-moore-and-russell-moore-share-laughter-regrets-at-nashville-church/" title="Beth Moore and Russell Moore share laughter, regrets at Nashville church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Beth Moore and Russell Moore share laughter, regrets at Nashville church</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/appeals-court-blocks-strict-tennessee-abortion-law/" title="Appeals court blocks strict Tennessee abortion law">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/REUTERS-LOGO-300x200.jpg" />
							<h3>Appeals court blocks strict Tennessee abortion law</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/imb-adopts-covid-19-vaccine-mandate/" title="IMB Adopts COVID-19 Vaccine Mandate">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/WordWay-logo-300x200.png" />
							<h3>IMB Adopts COVID-19 Vaccine Mandate</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/abortion-rights-take-center-stage-in-californias-recall-election-after-texas-historic-ban/" title="Abortion rights take center stage in California&#8217;s recall election after Texas&#8217; historic ban">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/ABCnews-LOGO-300x200.png" />
							<h3>Abortion rights take center stage in California&#8217;s recall election after Texas&#8217; historic ban</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/religious-organizations-prepare-for-potential-onslaught-of-evictions/" title="Religious organizations prepare for ‘potential onslaught’ of evictions">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Religious organizations prepare for ‘potential onslaught’ of evictions</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/max-lucado-diagnosed-with-an-aortic-aneurysm-asks-for-prayer/" title="Max Lucado Diagnosed with an Aortic Aneurysm, Asks for Prayer">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ChristianityTodayLogo-300x200.png" />
							<h3>Max Lucado Diagnosed with an Aortic Aneurysm, Asks for Prayer</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/dylann-roof-seeks-rehearing-on-church-shooting-conviction/" title="Dylann Roof seeks rehearing on church shooting conviction">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Dylann Roof seeks rehearing on church shooting conviction</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/government-and-charitable-actions-likely-kept-millions-of-americans-out-of-food-insecurity-during-the-pandemic/" title="Government and charitable actions likely kept millions of Americans out of food insecurity during the pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>Government and charitable actions likely kept millions of Americans out of food insecurity during the pandemic</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
									</ul><!--/.posts-curated-->
				
			</div><!--/.wrap-->
		</div><!--/.related-posts-->
	</div><!--/.post-bottom-->
	<footer class="site-footer"><div class="wrap">	<p><img src="/wp-content/themes/bng/images/icon-bng.svg" /></p>
	<h5 class="upper">Conversations that Matter.</h5>
	<p class="upper small">&copy; 2021 Baptist News Global. All rights reserved.</p>
	<p class="small">Want to share a story? We hope you will! Read our republishing, terms of use and privacy policies <a href="/bng-terms-of-use">here</a>.</p>
	
	<ul class="social-links">
		<li class="social-facebook"><a target="_blank" href="https://www.facebook.com/BaptistNewsGlobal/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Facebook</title><path class="cls-1" d="M29,3.7H7A3.66,3.66,0,0,0,3.33,7.36V29.31A3.66,3.66,0,0,0,7,33H19.17V21.13H16.51V17h2.59c0-1.22,0-2.3,0-3.42,0-3.24,2.49-4.18,4.72-4.18h3.77v4.06H25.4A1.24,1.24,0,0,0,24,14.69C24,15.21,24,17,24,17H27.6l-0.29,4H24.08V33H29a3.66,3.66,0,0,0,3.67-3.66V7.36A3.66,3.66,0,0,0,29,3.7Z"/></svg></a></li>
		
		<li class="social-twitter"><a target="_blank" href="https://twitter.com/baptist_news"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Twitter</title><path class="cls-1" d="M34.17,8.55a12.47,12.47,0,0,1-3.59,1,6.27,6.27,0,0,0,2.75-3.46,12.48,12.48,0,0,1-4,1.52,6.25,6.25,0,0,0-10.81,4.28,6.31,6.31,0,0,0,.16,1.42A17.74,17.74,0,0,1,5.84,6.76,6.25,6.25,0,0,0,7.77,15.1a6.22,6.22,0,0,1-2.83-.78V14.4a6.25,6.25,0,0,0,5,6.13,6.21,6.21,0,0,1-1.65.22,6.33,6.33,0,0,1-1.18-.11A6.25,6.25,0,0,0,13,25a12.58,12.58,0,0,1-9.25,2.59,17.68,17.68,0,0,0,9.58,2.81c11.49,0,17.77-9.52,17.77-17.77q0-.41,0-0.81A12.72,12.72,0,0,0,34.17,8.55Z"/></svg></a></li>
		
		<li class="social-instagram"><a target="_blank" href="https://www.instagram.com/baptistnews"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Instagram</title><path class="cls-1" d="M28.69,3.36H7.08A3.64,3.64,0,0,0,3.44,7V28.87a3.64,3.64,0,0,0,3.64,3.64H28.69a3.64,3.64,0,0,0,3.64-3.64V7A3.64,3.64,0,0,0,28.69,3.36ZM23.83,17.94a6,6,0,1,1-.67-2.73A6,6,0,0,1,23.83,17.94Zm5.25,9.83a1.49,1.49,0,0,1-1.49,1.49H8.32a1.49,1.49,0,0,1-1.49-1.49V15.2H9.29a9,9,0,1,0,17.2,0h2.6V27.77h0Zm0-17.27A1.49,1.49,0,0,1,27.59,12H25.32a1.49,1.49,0,0,1-1.49-1.49V8a1.49,1.49,0,0,1,1-1.41h2.74a1.49,1.49,0,0,1,1.49,1.49V10.5h0Z"/></svg></a></li>

		<!--<li class="social-youtube"><a target="_blank" href="#"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>YouTube</title><g id="Lozenge"><path class="cls-1" d="M34.53,11.18a7.31,7.31,0,0,0-1.34-3.36A4.84,4.84,0,0,0,29.8,6.39C25.07,6,18,6,18,6h0s-7.1,0-11.83.34A4.84,4.84,0,0,0,2.74,7.82,7.31,7.31,0,0,0,1.4,11.18a51.13,51.13,0,0,0-.34,5.47v2.56a51.13,51.13,0,0,0,.34,5.47A7.31,7.31,0,0,0,2.74,28a5.73,5.73,0,0,0,3.73,1.45C9.18,29.75,18,29.83,18,29.83s7.1,0,11.83-.35A4.84,4.84,0,0,0,33.19,28a7.31,7.31,0,0,0,1.34-3.36,51.19,51.19,0,0,0,.34-5.47V16.65A51.19,51.19,0,0,0,34.53,11.18ZM14.48,22.32v-9.5l9.13,4.77Z"/></g></svg></a></li>-->

		<!-- <li class="social-googleplus"><a target="_blank" href="https://plus.google.com/+ABPnewsUS"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Google+</title><path class="cls-1" d="M1.35,21a11.58,11.58,0,0,0,10.78,8.79c8,0.5,12.77-6.65,11.78-13.78H13V20.3h6.3c0,1.66-2.16,3.65-3.82,4.31a8.94,8.94,0,0,1-1.82.5A7.28,7.28,0,0,1,5.83,19a6.93,6.93,0,0,1,5.47-7.8,6.66,6.66,0,0,1,6.14,1.49l3.15-3.15C18.94,7,15.09,6,11.8,6.22A11.91,11.91,0,0,0,1.35,21Zm28.37,0.33V18.16H26.4V16h3.32V12.85h2.16V16H35v2.16H31.87v3.15H29.72Z"/></svg></a></li> -->
		
		<li class="social-linkedin"><a target="_blank" href="https://www.linkedin.com/company/baptist-news-global"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>LinkedIn</title><path class="cls-1" d="M8.45,5.12A2.44,2.44,0,0,0,5.83,7.65a2.44,2.44,0,0,0,2.59,2.49A2.52,2.52,0,1,0,8.45,5.12ZM6,29h5V12H6V29ZM24.43,12.23c-1.59,0-3.22-.33-5,2.36h-0.1L19.29,12H14.87c0.07,1.41.07,3.52,0.07,5.52V29h5V19.19a3.57,3.57,0,0,1,.2-1.25,2.66,2.66,0,0,1,2.53-1.87c1.81,0,2.53,1.41,2.53,3.48V29h5V18.92C30.18,14.2,27.71,12.23,24.43,12.23Z"/></svg></a></li>
		
		<li class="social-rss"><a target="_blank" href="/feed/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>RSS</title><path class="cls-1" d="M5.36,4.61S29.77,3.41,31.7,29.15H26.77s1-18.76-21.41-20.45V4.61Z"/><path class="cls-1" d="M5.36,13.15s14.31-.48,17.08,16H17.51s-0.6-9.74-12.15-11.91V13.15Z"/><path class="cls-1" d="M8,23.88A3.13,3.13,0,1,1,4.91,27,3.13,3.13,0,0,1,8,23.88Z"/></svg></a></li>		
		
	</ul>
	</div></footer></div><script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"ad22665054","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.2' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"7ec6a1158b","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.18' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.25,'overlayColor':'#fff','showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','transitionOut':'elastic','opacity':false,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 9000 });
}
});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'154972450',post:'128478',tz:'-4',srv:'baptistnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '154972450', '128478' ]);
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":128478,"object_key":"post","object_type":"post","term_ids":[4,10637]};</script>
		</body></html>
