<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  itemscope itemtype="https://schema.org/BlogPosting"
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Six reasons why the ‘family of God’ is more inclusive than we have thought &ndash; Baptist News Global</title>
	<meta name="description" content="Over the years I have begun to believe the “family of God” is more inclusive than I previously assumed." />
	<link rel="canonical" href="https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Six reasons why the ‘family of God’ is more inclusive than we have thought &ndash; Baptist News Global" />
	<meta property="og:description" content="Over the years I have begun to believe the “family of God” is more inclusive than I previously assumed." />
	<meta property="og:url" content="https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/" />
	<meta property="og:site_name" content="Baptist News Global" />
	<meta property="article:publisher" content="https://www.facebook.com/BNGbaptistnews/" />
	<meta property="article:published_time" content="2022-12-16T13:03:14+00:00" />
	<meta property="article:modified_time" content="2022-12-16T11:18:40+00:00" />
	<meta property="og:image" content="https://baptistnews.com/wp-content/uploads/2022/12/Agape_feast_05.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="496" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Robert P. Sellers" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@baptist_news" />
	<meta name="twitter:site" content="@baptist_news" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Robert P. Sellers" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="12 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/","url":"https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/","name":"Six reasons why the ‘family of God’ is more inclusive than we have thought &ndash; Baptist News Global","isPartOf":{"@id":"https://baptistnews.com/#website"},"primaryImageOfPage":{"@id":"https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/#primaryimage"},"image":{"@id":"https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/#primaryimage"},"thumbnailUrl":"https://baptistnews.com/wp-content/uploads/2022/12/Agape_feast_05.jpg","datePublished":"2022-12-16T13:03:14+00:00","dateModified":"2022-12-16T11:18:40+00:00","author":{"@id":"https://baptistnews.com/#/schema/person/6678a91037e5e76b6bf3fd54e645023f"},"description":"Over the years I have begun to believe the “family of God” is more inclusive than I previously assumed.","breadcrumb":{"@id":"https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/#breadcrumb"},"inLanguage":"en-US","potentialAction":{"@type":"ListenAction","target":"https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/#podcast_player_140004","object":{"@id":"https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/#/schema/podcast"}},"mainEntityOfPage":"https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/#/schema/podcast"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/#primaryimage","url":"https://baptistnews.com/wp-content/uploads/2022/12/Agape_feast_05.jpg","contentUrl":"https://baptistnews.com/wp-content/uploads/2022/12/Agape_feast_05.jpg","width":1000,"height":496,"caption":"Art from the Catacomb of Priscilla in Rome."},{"@type":"BreadcrumbList","@id":"https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://baptistnews.com/"},{"@type":"ListItem","position":2,"name":"Six reasons why the ‘family of God’ is more inclusive than we have thought"}]},{"@type":"WebSite","@id":"https://baptistnews.com/#website","url":"https://baptistnews.com/","name":"Baptist News Global","description":"Conversations that matter","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://baptistnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://baptistnews.com/#/schema/person/6678a91037e5e76b6bf3fd54e645023f","name":"Robert P. Sellers","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://baptistnews.com/#/schema/person/image/","url":"https://baptistnews.com/wp-content/uploads/2019/08/Sellers-150x150.jpg","contentUrl":"https://baptistnews.com/wp-content/uploads/2019/08/Sellers-150x150.jpg","caption":"Robert P. Sellers"},"description":"Rob Sellers is professor of theology and missions emeritus at Hardin-Simmons University’s Logsdon Seminary in Abilene, Texas. He is the immediate past chair of the board of the Parliament of the World's Religions in Chicago. He and his wife, Janie, served a quarter century as missionary teachers in Indonesia. They have two children and five grandchildren.","url":"https://baptistnews.com/article/author/robertpsellers/"},{"@type":["PodcastEpisode","OnDemandEvent"],"@id":"https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/#/schema/podcast","eventAttendanceMode":"https://schema.org/OnlineEventAttendanceMode","location":{"@type":"VirtualLocation","url":"https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/","@id":"https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/#webpage"},"url":"https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/","name":"Six reasons why the ‘family of God’ is more inclusive than we have thought &ndash; Baptist News Global","datePublished":"2022-12-16","description":"I remember when missionary colleagues, just returned from their home leave in Oklahoma, introduced the Bill and Gloria Gaither gospel hymn “The Family of God” to our gathered Baptist personnel in Indonesia. Over the years, the song became so deeply..."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Feed" href="https://baptistnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Comments Feed" href="https://baptistnews.com/comments/feed/" />
 
    <meta property="og:title" content="Six reasons why the ‘family of God’ is more inclusive than we have thought"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/"/>
    <meta property="og:site_name" content="Baptist News Global"/>
    <meta property="og:description" content="I remember when missionary colleagues, just returned from their home leave in Oklahoma, introduced the Bill and Gloria Gaither gospel hymn “The Family of God” to our gathered Baptist personnel in Indonesia. Over the years, the song became so deeply identified with those friends and our mission c"/>
    <meta property="og:image" content="https://baptistnews.com/wp-content/uploads/2022/12/Agape_feast_05-300x200.jpg"/>
 
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baptistnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css' href='https://baptistnews.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://baptistnews.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='baptist-news-global-css' href='https://baptistnews.com/wp-content/themes/bng/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://baptistnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://baptistnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://baptistnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://baptistnews.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bwg_fonts-css' href='https://baptistnews.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css' href='https://baptistnews.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css' href='https://baptistnews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='https://baptistnews.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://baptistnews.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://baptistnews.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://baptistnews.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://baptistnews.com/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://baptistnews.com/wp-content/plugins/easy-fancybox/fancybox/1.5.4/jquery.fancybox.min.css?ver=6.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://baptistnews.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://baptistnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6' type='text/css' media='all' />
<script type='text/javascript' src='https://baptistnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://baptistnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.4.6' id='sumoselect-js'></script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/baptistnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.8.5' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.4.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.4.1' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/themes/bng/js/scripts.js?ver=1.1' id='scripts-js'></script>

<!-- OG: 3.1.9 -->
<meta property="og:image" content="https://baptistnews.com/wp-content/uploads/2022/12/Agape_feast_05.jpg" /><meta property="og:image:secure_url" content="https://baptistnews.com/wp-content/uploads/2022/12/Agape_feast_05.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="496" /><meta property="og:image:alt" content="Art from the Catacomb of Priscilla in Rome." /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="I remember when missionary colleagues, just returned from their home leave in Oklahoma, introduced the Bill and Gloria Gaither gospel hymn “The Family of God” to our gathered Baptist personnel in Indonesia. Over the years, the song became so deeply identified with those friends and our mission community that every time we met, whether for..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Baptist News Global" /><meta property="og:title" content="Six reasons why the ‘family of God’ is more inclusive than we have thought" /><meta property="og:url" content="https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/" /><meta property="og:updated_time" content="2022-12-16T06:18:40-05:00" />
<meta property="article:tag" content="interfaith" /><meta property="article:tag" content="world religions" /><meta property="article:tag" content="Rob Sellers" /><meta property="article:tag" content="family of God" /><meta property="article:tag" content="heavenly banquet" /><meta property="article:published_time" content="2022-12-16T13:03:14+00:00" /><meta property="article:modified_time" content="2022-12-16T11:18:40+00:00" /><meta property="article:section" content="Opinion" /><meta property="article:author:first_name" content="Robert P." /><meta property="article:author:last_name" content="Sellers" /><meta property="article:author:username" content="Robert P. Sellers" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://baptistnews.com/wp-content/uploads/2022/12/Agape_feast_05.jpg" /><meta property="twitter:image:alt" content="Art from the Catacomb of Priscilla in Rome." /><meta property="twitter:title" content="Six reasons why the ‘family of God’ is more inclusive than we have thought" /><meta property="twitter:description" content="I remember when missionary colleagues, just returned from their home leave in Oklahoma, introduced the Bill and Gloria Gaither gospel hymn “The Family of God” to our gathered Baptist personnel in..." /><meta property="twitter:url" content="https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/" />
<meta itemprop="image" content="https://baptistnews.com/wp-content/uploads/2022/12/Agape_feast_05.jpg" /><meta itemprop="name" content="Six reasons why the ‘family of God’ is more inclusive than we have thought" /><meta itemprop="headline" content="Six reasons why the ‘family of God’ is more inclusive than we have thought" /><meta itemprop="description" content="I remember when missionary colleagues, just returned from their home leave in Oklahoma, introduced the Bill and Gloria Gaither gospel hymn “The Family of God” to our gathered Baptist personnel in Indonesia. Over the years, the song became so deeply identified with those friends and our mission community that every time we met, whether for..." /><meta itemprop="datePublished" content="2022-12-16" /><meta itemprop="dateModified" content="2022-12-16T11:18:40+00:00" /><meta itemprop="author" content="Robert P. Sellers" />
<meta property="profile:first_name" content="Robert P." /><meta property="profile:last_name" content="Sellers" /><meta property="profile:username" content="Robert P. Sellers" />
<!-- /OG -->

<link rel="https://api.w.org/" href="https://baptistnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baptistnews.com/wp-json/wp/v2/posts/140004" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baptistnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://baptistnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/paufpE-Aq8' />
<link rel="alternate" type="application/json+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fsix-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fsix-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 {  width:100%; max-width:300px;  height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://baptistnews.com/feed/podcast" />

	<style>img#wpstats{display:none}</style>
		<meta name="google-site-verification" content="PYPfrB70kLaaJItEdHxJvD33qWvfNjdZEwb1pqGtfXk" /><link rel="apple-touch-icon" sizes="114x114" href="https://baptistnews.com/wp-content/themes/bng/images/bng-icon.png"><meta name="apple-mobile-web-app-title" content="BNG">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"baptist_news"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-23051708-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-a61dfc099177a9e175c7933fe970b572","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f5a8ef6ff74ba1" async="async"></script><link rel="icon" href="https://baptistnews.com/wp-content/uploads/2018/05/cropped-bng-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://baptistnews.com/wp-content/uploads/2018/05/cropped-bng-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://baptistnews.com/wp-content/uploads/2018/05/cropped-bng-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://baptistnews.com/wp-content/uploads/2018/05/cropped-bng-icon-270x270.png" />
			<style type="text/css" id="pt-cv-custom-style-ca89d647bn">._self.cvplbd{font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;color:#000;font-size:1.3em;text-decoration:none;} .h4 a{background-image:none;}.category.exclude-from-home-page{display:none;}</style>
			<style id="sccss">/* Enter Your Custom CSS Here *//*Opinion Statement*/
.opinion .statement {
	font-size: .75em;
	margin-bottom: 1em;
	text-transform:uppercase;
	letter-spacing:.1em;
	font-weight:bold;
	color:#77838c;
	font-family: 'PT Sans', Lato, Helvetica, Arial, sans-serif;
}
.category.projects {color:#BB29BB;}
.pt-cv-title a{background-image:none;}
/*Begin Primary Sidebar Email Signup Widget*/
#custom_html-5{
	background-color:transparent;
	margin-bottom:0;
}
#custom_html-5 .widget-title{
	display:none;
}
/*End Primary Sidebar Email Signup Widget*/
/*Begin Article Sidebar Email Signup Widget*/
#custom_html-6{
	background-color:transparent;
	margin-bottom:0;
}
#custom_html-6 .widget-title{
	display:none;
}
/*End Article Sidebar Email Signup Widget*/
/*Begin Fix Menu/sub-menu disappearing problem*/
.genesis-nav-menu .sub-menu a{
	margin:0;
	padding:0 0 .15em 0;
}
/*End Fix Menu/sub-menu disappearing problem*/
/*
.category-10557 .archive-description h1 {border-bottom:4px solid #BB29BB;}
.category.projects {color:#BB29BB;border-bottom-color:#BB29BB;}
#menu-item-108819 a{border-bottom-color:#BB29BB;}
*/
.shortcode-author-avatars div.author-list .user{text-align:left;margin-bottom:12px;border-bottom:1px solid lightgray;}

img.avatar.avatar-60.wp-user-avatar.wp-user-avatar-60.alignnone.photo{margin-right:15px;border-radius:50px}

span.avatar img{margin:0 15px 15px 0;}

.shortcode-author-avatars div.author-list .user .name{font-size:1.5em;font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;margin-bottom:10px;color:#000;}

.featured-category{display:contents;margin-bottom:5px;}
div#home-featured-headline h5{border-top:2px solid black;padding-top:10px;margin-top:5px;}
.right-twothirds p.entry-meta{display:inline;padding-right:1em;}

span.pdfprnt-button-title.pdfprnt-button-print-title:before{
  	content: "\f193";
    font-family: 'dashicons';
    font-size: 1.5em;
}
a.pdfprnt-button.pdfprnt-button-print
{
	color:#555 !important;
  	background:none !important;
}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right a{
	color:#555;
}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right{
	width:fit-content;
	float:right;
	border-radius:5px;
	border:1px solid #555;
	padding:0px 10px 0px 0px;
}
.at-below-post.addthis_tool{display:contents;}
div#atstbx{width:fit-content;}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right:hover{
	background-color:#eee;
}</style><style type="text/css" id="wp-custom-css">@media only screen and (max-width: 1200px) {

.single .email-signup {display:inherit !important;}
}
:where(body, iframe, pre, img, svg, video, canvas, select) {
        max-width: 100%;
        overflow: auto;
        word-break: break-word;
    }</style></head>
<body class="post-template-default single single-post postid-140004 single-format-standard content-sidebar genesis-breadcrumbs-hidden"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFWMVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TFWMVR');</script>
	<!-- End Google Tag Manager -->
	<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><a href="/"><img src="/wp-content/themes/bng/images/bng-logo.svg" alt="Baptist News Global" /></a></div><div class="widget-area header-widget-area"><div class="sections-nav"><span>Sections</span></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-16" class="nav-orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://baptistnews.com/category/news/"><span >News</span></a></li>
<li id="menu-item-119209" class="nav-purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119209"><a href="https://baptistnews.com/category/analysis/"><span >Analysis</span></a></li>
<li id="menu-item-17" class="nav-blue menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://baptistnews.com/category/opinion/"><span >Opinion</span></a></li>
<li id="menu-item-15" class="nav-green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://baptistnews.com/category/curated/"><span >Curated</span></a></li>
<li id="menu-item-108819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108819"><a href="https://baptistnews.com/projects"><span >Storytelling</span></a>
<ul class="sub-menu">
	<li id="menu-item-109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109174"><a href="https://baptistnews.com/projects/faith-justice/"><span >Faith &#038; Justice  ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-109769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109769"><a href="https://baptistnews.com/projects/faith-justice/metanoia/"><span >Charleston: Metanoia with Bill Stanfield</span></a></li>
		<li id="menu-item-109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109175"><a href="https://baptistnews.com/projects/faith-justice/family-tree/"><span >Charlotte: QC Family Tree with Greg and Helms Jarrell</span></a></li>
		<li id="menu-item-113781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113781"><a href="https://baptistnews.com/projects/faith-justice/judge-wendell-griffen/"><span >Little Rock: Judge Wendell Griffen</span></a></li>
		<li id="menu-item-115518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115518"><a href="https://baptistnews.com/projects/faith-justice/north-carolina-conetoe-farming-justice/"><span >North Carolina: Conetoe</span></a></li>
	</ul>
</li>
	<li id="menu-item-110119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110119"><a href="https://baptistnews.com/projects/welcoming-the-stranger/"><span >Welcoming the Stranger ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110120"><a href="https://baptistnews.com/projects/welcoming-the-stranger/lost-boys-of-sudan-st-johns-baptist-charlotte/"><span >Lost Boys of Sudan: St. John’s Baptist Charlotte</span></a></li>
		<li id="menu-item-112469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112469"><a href="https://baptistnews.com/projects/welcoming-the-stranger/awakening-to-immigrant-justice-myers-park-baptist-church/"><span >Awakening to Immigrant Justice: Myers Park Baptist Church</span></a></li>
		<li id="menu-item-113321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113321"><a href="https://baptistnews.com/projects/welcoming-the-stranger/hospitality-on-the-corner-gaston-christian-center/"><span >Hospitality on the corner: Gaston Christian Center</span></a></li>
	</ul>
</li>
	<li id="menu-item-110334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110334"><a href="https://baptistnews.com/projects/signature-ministries/"><span >Signature Ministries ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110335"><a href="https://baptistnews.com/projects/signature-ministries/jake-hall-gospel-gothic-music-and-podcasts/"><span >Jake Hall: Gospel Gothic, Music and Radio</span></a></li>
	</ul>
</li>
	<li id="menu-item-111832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111832"><a href="https://baptistnews.com/projects/singing-our-faith/"><span >Singing Our Faith ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-111833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111833"><a href="https://baptistnews.com/projects/singing-our-faith/hymns-for-a-lifetime/"><span >Hymns for a Lifetime: Ken Wilson and Knollwood Baptist Church</span></a></li>
		<li id="menu-item-114898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114898"><a href="https://baptistnews.com/projects/singing-our-faith/norfolk-street-choir/"><span >Norfolk Street Choir</span></a></li>
	</ul>
</li>
	<li id="menu-item-112168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112168"><a href="https://baptistnews.com/projects/resilient-rural-america/"><span >Resilient Rural America ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-112169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112169"><a href="https://baptistnews.com/projects/resilient-rural-america/alabama-perry-county/"><span >Alabama: Perry County</span></a></li>
		<li id="menu-item-112693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112693"><a href="https://baptistnews.com/projects/resilient-rural-america/texas-hidalgo-county/"><span >Texas: Hidalgo County</span></a></li>
		<li id="menu-item-113637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113637"><a href="https://baptistnews.com/projects/resilient-rural-america/arkansas-delta/"><span >Arkansas Delta</span></a></li>
		<li id="menu-item-114250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114250"><a href="https://baptistnews.com/projects/resilient-rural-america/southeast-kentucky/"><span >Southeast Kentucky</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="nav-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a href="#more"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://baptistnews.com/more/contact/"><span >Contact</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://baptistnews.com/more/about/"><span >About</span></a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://baptistnews.com/donate/"><span >Donate</span></a></li>
	<li id="menu-item-136440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136440"><a href="https://baptistnews.com/associated-baptist-press-foundation/"><span >Associated Baptist Press Foundation</span></a></li>
	<li id="menu-item-122717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122717"><a href="https://baptistnews.myplannedgift.org/"><span >Planned Giving</span></a></li>
	<li id="menu-item-32277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32277"><a href="https://baptistnews.com/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://baptistnews.com/more/advertising/"><span >Advertising</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://baptistnews.com/more/classifieds/"><span >Ministry Jobs and More</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://baptistnews.com/more/transitions/"><span >Transitions</span></a></li>
	<li id="menu-item-117555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117555"><a href="https://mailchi.mp/baptistnews/subscribe"><span >Subscribe</span></a></li>
	<li id="menu-item-118901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://baptistnews.com/more/guidelines-for-opinion-article-submissions/"><span >Submissions and Permissions</span></a></li>
</ul>
</li>
</ul></div></nav><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="donate-block">
 <a class="button" href="/donate">Donate</a> <a class="button" href="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" target="_blank" rel="noopener">Subscribe</a>
</div>
<div class="search-block">
<span>Search</span> <img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" data-lazy-src="/wp-content/themes/bng/images/icon-search.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site"  /></noscript>
</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://baptistnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://baptistnews.com/?s={s}"></form></div></section>
</div></div></header><div class="entry-header-image-mobile"><img width="720" height="400" src="https://baptistnews.com/wp-content/uploads/2022/12/Agape_feast_05-720x400.jpg" class="attachment-topstory-standard size-topstory-standard wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-src="https://baptistnews.com/wp-content/uploads/2022/12/Agape_feast_05-720x400.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><div class="thumbnail-credits"><div class="thumbnail-credits-icon">i</div><div class="thumbnail-credits-pop">Art from the Catacomb of Priscilla in Rome.</div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><h1 class="entry-title">Six reasons why the ‘family of God’ is more inclusive than we have thought</h1>
<p class="entry-meta list"><a href="https://baptistnews.com/category/opinion/" class="category opinion">Opinion</a><a href="https://baptistnews.com/article/author/robertpsellers/" title="Posts by Robert P. Sellers" rel="author">Robert P. Sellers</a> &nbsp;|&nbsp; December 16, 2022</p><div class="entry-header-image"><img width="1000" height="496" src="https://baptistnews.com/wp-content/uploads/2022/12/Agape_feast_05.jpg" class="attachment-post-standard size-post-standard wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://baptistnews.com/wp-content/uploads/2022/12/Agape_feast_05.jpg 1000w, https://baptistnews.com/wp-content/uploads/2022/12/Agape_feast_05-300x150.jpg 300w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://baptistnews.com/wp-content/uploads/2022/12/Agape_feast_05.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><div class="thumbnail-credits"><div class="thumbnail-credits-icon">i</div><div class="thumbnail-credits-pop">Art from the Catacomb of Priscilla in Rome.</div></div></div><main class="content"><article class="post-140004 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-interfaith tag-world-religions tag-rob-sellers tag-family-of-god tag-heavenly-banquet entry" aria-label="Six reasons why the ‘family of God’ is more inclusive than we have thought"><header class="entry-header"></header><div class="entry-content"><div class="at-above-post addthis_tool" data-url="https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/"></div><p style="font-weight: 400;"><strong>I remember when missionary colleagues,</strong> just returned from their home leave in Oklahoma, introduced the Bill and Gloria Gaither gospel hymn “The Family of God” to our gathered Baptist personnel in Indonesia. Over the years, the song became so deeply identified with those friends and our mission community that every time we met, whether for prayer retreat or annual meeting, it was as if we were not <em>really </em>together until we sang again those feel-warm lyrics:</p>
<p style="font-weight: 400;"><em>You will notice we say brother<br />
And sister &#8217;round here.<br />
It&#8217;s because we&#8217;re a family<br />
And these folks are so near.<br />
When one has a heartache<br />
We all share the tears,<br />
And rejoice in each victory<br />
In this family so dear</em></p>
<p style="font-weight: 400;"><em>I&#8217;m so glad I&#8217;m a part<br />
Of the family of God.<br />
I&#8217;ve been washed in the fountain,<br />
Cleansed by his blood.<br />
Joint heirs with Jesus<br />
As we travel this sod,<br />
For I&#8217;m part of the family,<br />
</em><em>The family of God.</em></p>
<div id="attachment_115704" style="width: 153px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-115704" decoding="async" class=" wp-image-115704 jetpack-lazy-image" src="https://baptistnews.com/wp-content/uploads/2019/08/Sellers.jpg" alt="Robert P Sellers" width="143" height="191" data-lazy-srcset="https://baptistnews.com/wp-content/uploads/2019/08/Sellers.jpg 300w, https://baptistnews.com/wp-content/uploads/2019/08/Sellers-225x300.jpg 225w" data-lazy-sizes="(max-width: 143px) 100vw, 143px" data-lazy-src="https://baptistnews.com/wp-content/uploads/2019/08/Sellers.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-115704" decoding="async" class=" wp-image-115704" src="https://baptistnews.com/wp-content/uploads/2019/08/Sellers.jpg" alt="Robert P Sellers" width="143" height="191" srcset="https://baptistnews.com/wp-content/uploads/2019/08/Sellers.jpg 300w, https://baptistnews.com/wp-content/uploads/2019/08/Sellers-225x300.jpg 225w" sizes="(max-width: 143px) 100vw, 143px"  /></noscript><p id="caption-attachment-115704" class="wp-caption-text">Robert Sellers</p></div>
<p style="font-weight: 400;"><strong>It was typical that as we sang</strong> many of us looked around the room at the almost 150 coworkers. For years and sometimes decades, we had joined in important and challenging assignments. We saw those for whom we had prayed and embraced when they had lost parents, spouses or children. We lingered upon the faces of those who had suffered severe and frightening tropical diseases or endured misunderstanding, criticism and rejection from national believers. And we smiled deeply at memories of celebrating all kinds of holy days and holidays with these friends — praying and studying, singing and sharing, laughing and playing. We were family, connected by our common faith identity, life journey and calling to ministry.</p>
<p style="font-weight: 400;">I love that missionary family and have worked faithfully to try to keep us all connected throughout our years of retirement. Those relationships are very precious to me and always will be.</p>
<p style="font-weight: 400;">But over the years I have begun to believe the “family of God” is more inclusive than I previously assumed. Here are some reasons why.</p>
<p style="font-weight: 400;"><strong>God is the creative actor in the birthing of all people</strong><em>. </em>The belief in the divine creation of humankind is symbolized in the biblical story of beginnings in Genesis. God is the one who is active in the formation, development and birth of human beings. No Christian I know claims that God is Creator <em>only</em> of persons who will one day become followers of Christ.</p>
<blockquote>
<p style="font-weight: 400;">“No Christian I know claims that God is Creator <em>only</em> of persons who will one day become followers of Christ.”</p>
</blockquote>
<p style="font-weight: 400;">Serene Jones, Christian theologian and president of Union Theological Seminary in New York City, writes that when her students are studying the doctrine of humanity and wish to know who they really<em> </em>are, she answers: “You are beloved creatures of God,” a sentence that summarizes how Christians understand the biblical story of humanity’s creation.</p>
<p style="font-weight: 400;">Jones explains: “Who or what are we? We are embodied, earthbound, material, living creatures who are created by and belong to a God who loves us dearly and seeks to be in relation with us.”</p>
<p style="font-weight: 400;">According to Jones, the conviction that God has created every person means that “all of us, as human beings, exist only by virtue of God’s decision to call us into being, a decision that God freely makes.”</p>
<p style="font-weight: 400;">This divine involvement in the birth of humans is true regardless of the faith traditions into which each person is born or the choices made later in life. Thus, Christians are “related” to Muslims, Jews, Hindus, Buddhists and all religious others by virtue of God’s creative activity in each of their lives.</p>
<p style="font-weight: 400;"><strong>God’s “image” dwells in each person</strong>.<em> </em>God’s role in the creation of all persons necessitates that God’s “image,” whatever that may mean, exists in every human being. Again, I do not know of any Christian theology that teaches God’s image is found only in Christians. Indeed, even Calvinists — who in their doctrine of limited atonement assert the choice and predestination by God of those who will one day believe — follow John Calvin’s teaching that all humans are created by God in God’s image.</p>
<p style="font-weight: 400;">South African reformed theologian J.M. Vorster writes: “Calvin’s view on the creation of (humankind) in the image of God (<em>imago Dei</em>) and the concept of common grace lies at the root of his view that humans have an inherent God-given dignity. God created (human beings) in (God’s) image. The gift of God’s image is present in every person. Due to this creational principle, (Calvin) stressed the worthiness of (all) human (beings).”</p>
<p style="font-weight: 400;">Alister McGrath, Northern Irish Anglican theologian at the University of Oxford, explains: “The fact that humanity is created in the image of God is widely regarded as establishing the original uprightness and dignity of human nature.” McGrath’s book <em>Christian Theology: An Introduction</em> is regarded as the “finest university textbook available” in the field of historical theology. The volume demonstrates the author’s mastery of both doctrine and church history, which leads him to confirm as Christian orthodoxy that the divine image is found in all human beings.</p>
<blockquote><p>&#8220;We are related to all others because we share the same divine image.&#8221;</p></blockquote>
<p style="font-weight: 400;">We are related to all others because we share the same divine image. One might say we are kinfolks in the family of God, since we share a DNA connection (“Divine Nature Association”).<em> </em></p>
<p style="font-weight: 400;"><strong>We have the same “ancestor” as other humans</strong><em>. </em>Christians, as one of the three Abrahamic religions — so named because all three trace their beginnings to the patriarchal ancestor Abraham — can acknowledge that they are “siblings” of Jews and Muslims. This common patriarch means Christians are in the same family of religions as almost two billion other people in the world, because according to 2022 statistics, there are approximately 1.97 billion Muslims globally and some 15.3 million Jews worldwide.</p>
<p style="font-weight: 400;">While almost two billion people, or one-fourth of the world’s entire population, is not an insignificant sample on which to argue our familial relationship to followers of other faiths, what about all the rest of the world’s population who aren’t Jews or Muslims?</p>
<p style="font-weight: 400;">Are we also related to followers of those other faiths in a community that can be called the “family of God”? I believe so, because of the divine attribute traditionally known as the “fatherhood of God.”</p>
<p style="font-weight: 400;">E.L. Williams was a 20th century evangelical pastor and writer in Australia who, as a conservative Christian, discussed God as the father of all people. He <a href="https://webfiles.acu.edu/departments/Library/HR/%20restmov_nov11/www.mun.ca/rels/restmov/texts/pp/PP090.HTM">contended</a> of Genesis 1:27 (&#8220;So, God created man in his own image, in the image of God, he created him&#8221;): “This is not applied to Israel or any particular race or nation or any group. Man as man is made in the image of God. … In the sense of Father-Creator, God is the Father of all men. It was in line with this thought that Paul said: ‘In him we live and move and have our being,’ and he drew on a (Gentile) poet to express the point he was making, ‘For we are indeed his offspring.’”</p>
<p style="font-weight: 400;">Furthermore, Williams emphasized that God is indiscriminate when it comes to the treatment of all persons: &#8220;’He makes his sun to rise on the evil and on the good and sends rain on the just and on the unjust’ (Matthew 5:45). The fair and loving behavior of a human parent who gives a child bread and fish, and not a stone or snake, can metaphorically represent God who is the eternal loving Father and our common ancestor.”</p>
<p style="font-weight: 400;"><strong>The genealogy, or family tree, of Jesus in the Gospels illustrates that those who were culturally and religiously different from Jesus were also “related” to him<em>.</em></strong><em> </em>There are two genealogies in the Gospels, found in Matthew and Luke. Like many of the parallel accounts in these two canonical works, there are significant differences which suggest the distinctive theological point(s) of each writer — or community associated with the evangelists’ names.</p>
<p style="font-weight: 400;">Matthew, widely regarded as the most Jewish of the four Gospels, structures his genealogy of Jesus to introduce him as the Son of David and the Messiah (Matthew 1:1, 1:18). Luke, on the other hand, arranges his genealogy around the idea of Jesus as the son of God where the placement of the family tree in the narrative follows the angelic announcement to Mary that her child shall be called the “Son of God.” It also is placed after the baptism of Jesus, where the voice from heaven declares that Jesus is God’s Son, with whom God is well pleased.</p>
<p style="font-weight: 400;">Within these two genealogies are evidences that Gentiles are related to Jesus, too. One of the unusual features of Matthew’s version is the presence of the names of four female ancestors of Jesus, in addition to its reference to Mary, his mother. Each of these women was a non-Israelite: Tamar and Rahab were Canaanites, Ruth was a Moabite, and Bathsheba a Hittite. Each of these forebears in the family tree were religiously different from Jesus and his family. While Matthew’s genealogy begins with Abraham, the patriarch, Luke traces the lineage of Jesus all the way back to Adam, who was neither an Israelite nor a Jew.</p>
<p style="font-weight: 400;">That these religious others are part of Jesus’ own heritage, according to these Gospel genealogies, is another reason to believe that the “family” of God is inclusive.</p>
<blockquote>
<p style="font-weight: 400;">“How much more, then, will God accept those who are religiously diverse as members of the family, because of the immeasurable love God has for all of them?”</p>
</blockquote>
<p style="font-weight: 400;">Perhaps a common illustration will help clarify. Many Christians have siblings or cousins who have married someone of another faith. Those persons always will be included as part of the family. They are accepted, despite their religious difference, because of the affection the family has for them. How much more, then, will God accept those who are religiously diverse as members of the family, because of the immeasurable love God has for all of them?</p>
<p style="font-weight: 400;"><strong>Jesus, whom many believers like to identify as their “brother,” was a Jew and not a Christian<em>. </em></strong>It seems an obvious proof that the family of God includes those who are not Christians. Jesus is certainly in the “family;” in fact, he is the head of the family. And he was not a Christian, but a Jew. There was no “Christian” religion when Jesus was on earth in the flesh.</p>
<p style="font-weight: 400;">Kirby Godsey, former president and chancellor of Mercer University, asks, “Is God a Christian?” in one of his several books about God.</p>
<p style="font-weight: 400;">He writes: “Our understanding of God is often informed more by history and tradition than by personal experience. We presume God to be a Christian because we are Christians (just) as Muslims presume Allah (‘God,’ in Arabic) to be Muslim because they are Muslim. We create God in the image of our beliefs. God does not create our beliefs. Our beliefs create God. … You and I and all the people before us have met God in unexpected places. After all, Mohammad was not expecting to meet God in Mecca. Moses was certainly not expecting to meet God in that craggy terrain scorched by the desert sun. And the people of Nazareth were clearly not expecting to meet God in an unemployed carpenter’s son. … God has a habit of showing up in unexpected places.”</p>
<p style="font-weight: 400;">I believe one of those unexpected places where God shows up is at the head of that massive heavenly banquet table, where all God’s children who have feared God — in their own understanding of who God is — and done what is right enjoy their place as members of the family of God.</p>
<p style="font-weight: 400;"><strong>God loves the whole world of people. </strong>Why will there be people at the table who are not “Christians”? They will be there because God loves them.</p>
<p style="font-weight: 400;">The late Archbishop Desmond Tutu of South Africa published a collection of his “most historic and controversial speeches and writings” in which he declared: “God is clearly not a Christian. His concern is for all his children. There is a Jewish story which says that soon after the episode of the drowning of the Egyptians in the Red Sea, while the Israelites were celebrating, God accosted them and demanded, ‘How can you rejoice when my children have drowned?’</p>
<p style="font-weight: 400;">“For God so loved the world,” we like to memorize and quote. I think some Christians, however, think of “the world” as a general category, perhaps putting their prejudice against those who are different squarely upon God. I am reminded of the Charlie Brown cartoon where Linus says, “I love mankind. It’s people I can’t stand.” But God doesn’t love the world in a general way. God loves the specific people in the world — <em>all </em>the people. What else might we expect of our Heavenly Father?</p>
<p style="font-weight: 400;"><strong>Conclusion</strong></p>
<p style="font-weight: 400;">This is the third article in a trilogy of opinion pieces I have written about my commitment to the interfaith movement and to followers of other faiths.</p>
<p style="font-weight: 400;">I am a committed Christian with interpretations that are not traditional or orthodox, and yet, “I’m so glad I’m a part of the family of God.” I’m also very thankful to have come to believe that God’s family is more inclusive than we typically have thought. I want to celebrate this perspective of the bigger family of God and a larger heavenly banquet table with others.</p>
<p style="font-weight: 400;">Maybe I should start teaching my Christian friends another verse for the Gaither melody:</p>
<p style="font-weight: 400;"><em>We can talk about “cousins”<br />
As our kinfolks, too,<br />
It&#8217;s because we can now see<br />
God’s family anew.<br />
Connections are many,<br />
Relations not few,<br />
God’s love is inclusive,<br />
That’s biblically true.</em></p>
<p style="font-weight: 400;"><em>I&#8217;m so glad I&#8217;m a part<br />
Of this family divine.<br />
</em><em>Diverse and so different<br />
</em><em>From just “me and mine,”<br />
</em><em>All those whom God loves<br />
</em><em>By heavenly design,<br />
</em><em>This much larger family,<br />
</em><em>The family divine.</em></p>
<p style="font-weight: 400;"><strong><em>Rob Sellers</em></strong><em> is professor of theology and missions emeritus at Hardin-Simmons University’s Logsdon Seminary in Abilene, Texas. He is a past chair of the board of the Parliament of the World’s Religions in Chicago. He and his wife, Janie, served a quarter century as missionary teachers in Indonesia. They have two children and five grandchildren.</em></p>
<p>&nbsp;</p>
<p style="font-weight: 400;"><strong><u>Related articles:</u></strong></p>
<p style="font-weight: 400;"><a href="https://baptistnews.com/article/six-scriptures-undergirding-my-attitude-toward-other-faiths/#.Y5uln-zMJ58">Six Scriptures undergirding my attitude toward other faiths</a> | Opinion by Robert Sellers</p>
<p style="font-weight: 400;"><a href="https://baptistnews.com/article/six-lessons-learned-on-my-interfaith-journey/#.Y4mO6ezMI64">Six lessons learned on my interfaith journey</a> | Opinion by Robert Sellers</p>
<p style="font-weight: 400;"><a href="https://baptistnews.com/article/lessons-learned-on-a-journey-of-interfaith-friendship/#.Y3xJjuzMKNY">Lessons learned on a journey of interfaith friendship</a> | Opinion by Robert Sellers</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div><footer class="entry-footer"><hr /><div class="opinion"><span class="statement">OPINION: Views expressed in Baptist News Global columns and commentaries are solely those of the authors.</span></div><div class="tags-wrapper"><span class="tags-header">Tags:</span><a href="https://baptistnews.com/tag/interfaith/" rel="tag">interfaith</a><a href="https://baptistnews.com/tag/world-religions/" rel="tag">world religions</a><a href="https://baptistnews.com/tag/rob-sellers/" rel="tag">Rob Sellers</a><a href="https://baptistnews.com/tag/family-of-god/" rel="tag">family of God</a><a href="https://baptistnews.com/tag/heavenly-banquet/" rel="tag">heavenly banquet</a></div><a class="more-by-author" href="https://baptistnews.com/article/author/robertpsellers/"><img data-del="avatar" src="https://baptistnews.com/wp-content/uploads/2019/08/Sellers-150x150.jpg" class="avatar pp-user-avatar avatar-50 photo  jetpack-lazy-image" height="50" width="50" data-lazy-src="https://baptistnews.com/wp-content/uploads/2019/08/Sellers-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-del="avatar" src='https://baptistnews.com/wp-content/uploads/2019/08/Sellers-150x150.jpg' class='avatar pp-user-avatar avatar-50 photo ' height='50' width='50' /></noscript><div class="more-by-author-right"><h6>More by</h6><h5>Robert P. Sellers</h5></div></a></footer></article></main> 	<aside class="sidebar sidebar-primary widget-area">
 		<li id="ajdg_bnnrwidgets-5" class="widget ajdg_bnnrwidgets"><div class="a-single a-97"><a class="gofollow" data-track="OTcsMCwxLDYw" href="https://bit.ly/gsswc3icohorts"><img src="https://baptistnews.com/wp-content/uploads/2022/12/BNG_C3I_Cohort_Ad_2022.jpeg" /></a></div></li><li id="ajdg_bnnrwidgets-3" class="widget ajdg_bnnrwidgets"><div class="a-single a-94"><a class="gofollow" data-track="OTQsMCwxLDYw" href="https://www.liberty.edu/online-at-liberty/divinity-degrees/?acode=D02334&utm_source=baptist_news&utm_medium=paid&utm_campaign=branding_baptist_news_sod&utm_content=banner_ads"><img src="https://baptistnews.com/wp-content/uploads/2022/12/SODAds_600x600px_v154.jpg" /></a></div></li><li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" data-lazy-src="/wp-content/themes/bng/images/icon-bng.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="/wp-content/themes/bng/images/icon-bng.svg"  /></noscript>BNG</strong> headlines in your inbox</h4>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div></li><li id="text-15" class="widget widget_text"><h2 class="widgettitle">Mary, our mother (for Baptists)</h2>			<div class="textwidget"><p>A four-part series for Advent by Julia Goldie Day</p>
<p><img decoding="async" class="wp-image-139476 jetpack-lazy-image" src="https://baptistnews.com/wp-content/uploads/2022/11/20289033_m-300x139.jpg" alt width="350" height="163" data-lazy-src="https://baptistnews.com/wp-content/uploads/2022/11/20289033_m-300x139.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="wp-image-139476" src="https://baptistnews.com/wp-content/uploads/2022/11/20289033_m-300x139.jpg" alt="" width="350" height="163" srcset="https://baptistnews.com/wp-content/uploads/2022/11/20289033_m-300x139.jpg 300w, https://baptistnews.com/wp-content/uploads/2022/11/20289033_m-1024x476.jpg 1024w, https://baptistnews.com/wp-content/uploads/2022/11/20289033_m-1536x713.jpg 1536w, https://baptistnews.com/wp-content/uploads/2022/11/20289033_m.jpg 2000w" sizes="(max-width: 350px) 100vw, 350px" /></noscript></p>
<p><a class="entry-title-link" href="https://baptistnews.com/article/mary-our-mother-for-baptists-theres-something-about-mary/" rel="bookmark">There’s something about Mary</a></p>
<p><a class="entry-title-link" href="https://baptistnews.com/article/mary-our-mother-for-baptists-mary-did-you-know/" rel="bookmark">Mary, did you know?</a></p>
<p><a class="entry-title-link" href="https://baptistnews.com/article/mary-our-mother-for-baptists-i-dont-think-that-word-means-what-you-think-it-means/" rel="bookmark">I don’t think that word means what you think it means</a></p>
</div>
		</li>		
		<div class="sidebar-featured">
						<h4 class="upper">Featured</h4>
			<ul class="sidebar-featured-ul">
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/pioneering-missionary-journalist-craig-bird-dies-in-texas/">
				    								<div class="left-third">
								<img src="https://baptistnews.com/wp-content/uploads/2022/12/319934367_677027030553870_1230869243643300614_n-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Pioneering missionary journalist Craig Bird dies in Texas</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/new-food-and-faith-course-at-wingate-university-has-college-students-gardening-and-learning-to-cook-as-they-learn-about-religions/">
				    								<div class="left-third">
								<img src="https://baptistnews.com/wp-content/uploads/2022/12/Dr.-Wright-in-the-garden-teaching-students-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>New Food and Faith course at Wingate University has college students gardening and learning to cook as they learn about religions</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/a-case-for-why-mary-didnt-know/">
				    								<div class="left-third">
								<img src="https://baptistnews.com/wp-content/uploads/2022/12/cropped-OLG-background-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>A case for why Mary didn’t know</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/dig-deeper-when-looking-for-your-churchs-racist-or-anti-racist-history-gardner-advises/">
				    								<div class="left-third">
								<img src="https://baptistnews.com/wp-content/uploads/2022/12/IMG_1848.jpg-300x200.webp" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Dig deeper when looking for your church’s racist or anti-racist history, Gardner advises</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							</ul><!--/.sidebar-featured-ul-->
					</div><!--/.sidebar-featured-->
<hr />
		<div class="sidebar-curated">
			<h4 class="upper">Curated</h4>
			<div  class="rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/religious-liberty-concerns-raised-as-texas-governor-seeks-to-investigate-groups-helping-migrants/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://baptistnews.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-98x45.jpg" alt="Religious liberty concerns raised as Texas governor seeks to investigate groups helping migrants" height="45" width="98" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/religious-liberty-concerns-raised-as-texas-governor-seeks-to-investigate-groups-helping-migrants/" target="_self">Religious liberty concerns raised as Texas governor seeks to investigate groups helping migrants</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/prosecutors-family-used-sham-ministry-to-get-covid-loans/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://baptistnews.com/wp-content/uploads/2020/08/AP-LOGO-98x45.png" alt="Prosecutors: Family used sham ministry to get COVID loans" height="45" width="98" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/prosecutors-family-used-sham-ministry-to-get-covid-loans/" target="_self">Prosecutors: Family used sham ministry to get COVID loans</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/faith-leaders-urge-lawmakers-to-pass-expanded-child-tax-credit/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://baptistnews.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-98x45.jpg" alt="Faith leaders urge lawmakers to pass expanded child tax credit" height="45" width="98" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/faith-leaders-urge-lawmakers-to-pass-expanded-child-tax-credit/" target="_self">Faith leaders urge lawmakers to pass expanded child tax credit</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/texas-school-board-that-banned-anne-frank-book-invited-messianic-rabbi-charged-with-sexual-assault-to-open-meeting-with-prayer/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://baptistnews.com/wp-content/uploads/2021/08/Jewish-Telegrphic-Agency-JTA-98x45.png" alt="Texas school board that banned Anne Frank book invited Messianic ‘rabbi’ charged with sexual assault to open meeting with prayer" height="45" width="98" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/texas-school-board-that-banned-anne-frank-book-invited-messianic-rabbi-charged-with-sexual-assault-to-open-meeting-with-prayer/" target="_self">Texas school board that banned Anne Frank book invited Messianic ‘rabbi’ charged with sexual assault to open meeting with prayer</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->		</div>


		<!--	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" />BNG</strong> headlines in your inbox</h4>
		
		<form class="email-signup-form" action="//baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
			<input type="hidden" name="id" value="4efde2bece">
			<input class="input50" type="text" name="FNAME" id="mce-FNAME" size="25" placeholder="First Name">
			<input class="input50 input50last" type="text" name="LNAME" id="mce-LNAME" size="25" placeholder="Last Name">
			<input type="email" autocapitalize="off" autocorrect="off" name="EMAIL" id="mce-EMAIL" size="25" placeholder="name@example.com">
			
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
	    <div class="clear">

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						
<!--			<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

		</form><!--/.email-signup-form-->
		
		<!--<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->
		
<!--	</div><!--/.email-signup-->
		</aside><!--/.sidebar-->
	</div></div>	<div class="post-bottom">
		<article class="read-next">
			<div><a href="https://baptistnews.com/article/amanda-tyler-testifies-before-congress-against-christian-nationalism/"><span class="wrap"><h6>Read Next:</h6><span class="alignleft"><img class="" src="https://baptistnews.com/wp-content/uploads/2022/12/all-panelists-wide-shot-300x150.jpg" /></span><h2>Amanda Tyler testifies before Congress against Christian nationalism</h2><p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p></span></a></div>		</article><!--/.read-next-->
		
		<div class="related-posts">
			<div class="wrap">
				<h4>More <strong>Articles</strong></h4>
				<ul class="show-only upper xsmall">
					<li class="active" data-tab="all"><a href="#all">All</a></li>
					<li data-tab="news"><a href="#news">News</a></li>
					<li data-tab="opinion"><a href="#opinion">Opinion</a></li>
					<li data-tab="curated"><a href="#curated">Curated</a></li>					
				</ul><!--/.show-only-->
				
				<ul class="related-posts-list posts-all active">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/" title="Six reasons why the ‘family of God’ is more inclusive than we have thought">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/Agape_feast_05-300x200.jpg" />
							<h3>Six reasons why the ‘family of God’ is more inclusive than we have thought</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Sellers</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-i-am-believing-in-the-christmas-story-this-year/" title="How I am believing in the Christmas story this year">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/90-9-300x200.jpeg" />
							<h3>How I am believing in the Christmas story this year</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/give-up-desire-for-control-if-you-want-to-reach-your-community/" title="‘Give up desire for control if you want to reach your community’">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/lightstock_371799_full_mark_wingfield-300x200.jpg" />
							<h3>‘Give up desire for control if you want to reach your community’</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/on-student-loan-debt-forgiveness-let-us-pray-as-our-savior-taught-us/" title="On student loan debt forgiveness, let us pray as our Savior taught us">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/10331-the-lords-prayer-in-the-bible-gettyimages-mat-300x200.webp" />
							<h3>On student loan debt forgiveness, let us pray as our Savior taught us</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Keith Curl-Dove</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/4-in-10-americans-believe-we-are-living-in-the-end-times/" title="4 in 10 Americans believe we are living in the end times">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/110196728_m-300x200.jpg" />
							<h3>4 in 10 Americans believe we are living in the end times</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/remember-those-who-spoke-the-word-of-god-to-you/" title="‘Remember those who spoke the word of God to you’">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/Munn-300x200.jpeg" />
							<h3>‘Remember those who spoke the word of God to you’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Scott Collins</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/doomsday-vault-created-to-preserve-conservative-preaching-against-cancel-culture/" title="Doomsday Vault created to preserve conservative preaching against cancel culture">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/Screenshot-2022-12-15-at-3.17.06-PM-300x200.png" />
							<h3>Doomsday Vault created to preserve conservative preaching against cancel culture</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Rick Pidcock</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/reflections-on-life-in-the-ninth-inning/" title="Reflections on life in the ninth inning">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/MTY4MTA3MDAyODk5OTMyNDMz-300x200.webp" />
							<h3>Reflections on life in the ninth inning</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Terry Austin</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/dig-deeper-when-looking-for-your-churchs-racist-or-anti-racist-history-gardner-advises/" title="Dig deeper when looking for your church’s racist or anti-racist history, Gardner advises">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/IMG_1848.jpg-300x200.webp" />
							<h3>Dig deeper when looking for your church’s racist or anti-racist history, Gardner advises</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-case-for-why-mary-didnt-know/" title="A case for why Mary didn’t know">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/cropped-OLG-background-300x200.jpg" />
							<h3>A case for why Mary didn’t know</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Russ Dean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/new-food-and-faith-course-at-wingate-university-has-college-students-gardening-and-learning-to-cook-as-they-learn-about-religions/" title="New Food and Faith course at Wingate University has college students gardening and learning to cook as they learn about religions">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/Dr.-Wright-in-the-garden-teaching-students-300x200.jpg" />
							<h3>New Food and Faith course at Wingate University has college students gardening and learning to cook as they learn about religions</h3>
							<p class="entry-meta"><span class="category news">News</span>Mallory Challis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/celebrating-christmas-with-extravagant-joy/" title="Celebrating Christmas with extravagant joy">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/maxresdefault-28-300x200.jpg" />
							<h3>Celebrating Christmas with extravagant joy</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Susan M. Shaw, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-12-16-22/" title="Transitions for the week of 12-16-22">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 12-16-22</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pioneering-missionary-journalist-craig-bird-dies-in-texas/" title="Pioneering missionary journalist Craig Bird dies in Texas">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/319934367_677027030553870_1230869243643300614_n-300x200.jpg" />
							<h3>Pioneering missionary journalist Craig Bird dies in Texas</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/solving-the-jesus-joshua-problem/" title="Solving the Jesus-Joshua Problem">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/Screen-Shot-2018-08-12-at-3.07.38-PM-300x200.jpg" />
							<h3>Solving the Jesus-Joshua Problem</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Alan Bean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/everybodys-doing-it-united-methodists-ignoring-their-own-rules-as-break-up-continues/" title="&#8216;Everybody&#8217;s doing it&#8217;: United Methodists ignoring their own rules as break-up continues">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/132825438_eps-Converted-300x200.jpg" />
							<h3>&#8216;Everybody&#8217;s doing it&#8217;: United Methodists ignoring their own rules as break-up continues</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Cynthia Astle</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/amanda-tyler-testifies-before-congress-against-christian-nationalism/" title="Amanda Tyler testifies before Congress against Christian nationalism">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/all-panelists-wide-shot-300x200.jpg" />
							<h3>Amanda Tyler testifies before Congress against Christian nationalism</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/that-time-i-was-suddenly-responsible-for-getting-nine-migrants-through-security-at-dfw-airport/" title="That time I was suddenly responsible for getting nine migrants through security at DFW Airport">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/IMG_2065-300x200.jpg" />
							<h3>That time I was suddenly responsible for getting nine migrants through security at DFW Airport</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/have-the-nones-hit-a-plateau/" title="Have the ‘nones’ hit a plateau?">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/120219125_m-300x200.jpg" />
							<h3>Have the ‘nones’ hit a plateau?</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/i-asked-people-why-theyre-leaving-christianity-and-heres-what-i-heard/" title="I asked people why they’re leaving Christianity, and here’s what I heard">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/lightstock_116951_full_mark_wingfield-2-300x200.jpg" />
							<h3>I asked people why they’re leaving Christianity, and here’s what I heard</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Brandon Flanery</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-advent-witness-of-rosa-parks-ita-ford-alfred-delp-and-antonio-de-montesinos/" title="The Advent witness of Rosa Parks, Ita Ford, Alfred Delp and Antonio de Montesinos">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/47403841_m-300x200.jpg" />
							<h3>The Advent witness of Rosa Parks, Ita Ford, Alfred Delp and Antonio de Montesinos</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Ken Sehested</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ecfa-study-finds-pandemic-hit-church-finances-harder-than-for-other-nonprofit-ministries/" title="ECFA study finds pandemic hit church finances harder than for other nonprofit ministries">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/112219563_l-300x200.jpg" />
							<h3>ECFA study finds pandemic hit church finances harder than for other nonprofit ministries</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/your-new-favorite-christmas-song-how-to-make-gravy/" title="Your new favorite Christmas song: <i>How to Make Gravy</i>">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/173710883_m-300x200.jpg" />
							<h3>Your new favorite Christmas song: <i>How to Make Gravy</i></h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brett Younger</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-246/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/your-words-are-not-enough-beth-allison-barr-tells-male-sbc-pastors-on-sexual-abuse-after-johnny-hunts-restoration/" title="Your words are not enough, Beth Allison Barr tells male SBC pastors on sexual abuse after Johnny Hunt’s ‘restoration’">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/shutterstock_1732334584-300x200.jpg" />
							<h3>Your words are not enough, Beth Allison Barr tells male SBC pastors on sexual abuse after Johnny Hunt’s ‘restoration’</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
									</ul><!--/.posts-all-->
				
				<ul class="related-posts-list posts-news">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/give-up-desire-for-control-if-you-want-to-reach-your-community/" title="‘Give up desire for control if you want to reach your community’">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/lightstock_371799_full_mark_wingfield-300x200.jpg" />
							<h3>‘Give up desire for control if you want to reach your community’</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/4-in-10-americans-believe-we-are-living-in-the-end-times/" title="4 in 10 Americans believe we are living in the end times">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/110196728_m-300x200.jpg" />
							<h3>4 in 10 Americans believe we are living in the end times</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/dig-deeper-when-looking-for-your-churchs-racist-or-anti-racist-history-gardner-advises/" title="Dig deeper when looking for your church’s racist or anti-racist history, Gardner advises">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/IMG_1848.jpg-300x200.webp" />
							<h3>Dig deeper when looking for your church’s racist or anti-racist history, Gardner advises</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/new-food-and-faith-course-at-wingate-university-has-college-students-gardening-and-learning-to-cook-as-they-learn-about-religions/" title="New Food and Faith course at Wingate University has college students gardening and learning to cook as they learn about religions">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/Dr.-Wright-in-the-garden-teaching-students-300x200.jpg" />
							<h3>New Food and Faith course at Wingate University has college students gardening and learning to cook as they learn about religions</h3>
							<p class="entry-meta"><span class="category news">News</span>Mallory Challis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-12-16-22/" title="Transitions for the week of 12-16-22">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 12-16-22</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pioneering-missionary-journalist-craig-bird-dies-in-texas/" title="Pioneering missionary journalist Craig Bird dies in Texas">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/319934367_677027030553870_1230869243643300614_n-300x200.jpg" />
							<h3>Pioneering missionary journalist Craig Bird dies in Texas</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/amanda-tyler-testifies-before-congress-against-christian-nationalism/" title="Amanda Tyler testifies before Congress against Christian nationalism">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/all-panelists-wide-shot-300x200.jpg" />
							<h3>Amanda Tyler testifies before Congress against Christian nationalism</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/have-the-nones-hit-a-plateau/" title="Have the ‘nones’ hit a plateau?">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/120219125_m-300x200.jpg" />
							<h3>Have the ‘nones’ hit a plateau?</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ecfa-study-finds-pandemic-hit-church-finances-harder-than-for-other-nonprofit-ministries/" title="ECFA study finds pandemic hit church finances harder than for other nonprofit ministries">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/112219563_l-300x200.jpg" />
							<h3>ECFA study finds pandemic hit church finances harder than for other nonprofit ministries</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-246/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/your-words-are-not-enough-beth-allison-barr-tells-male-sbc-pastors-on-sexual-abuse-after-johnny-hunts-restoration/" title="Your words are not enough, Beth Allison Barr tells male SBC pastors on sexual abuse after Johnny Hunt’s ‘restoration’">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/shutterstock_1732334584-300x200.jpg" />
							<h3>Your words are not enough, Beth Allison Barr tells male SBC pastors on sexual abuse after Johnny Hunt’s ‘restoration’</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baylor-study-finds-surprisingly-that-student-athletes-express-higher-levels-of-religious-belief/" title="Baylor study finds — surprisingly — that student athletes express higher levels of religious belief">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/402203_640-300x200.png" />
							<h3>Baylor study finds — surprisingly — that student athletes express higher levels of religious belief</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ten-years-after-the-sandy-hook-elementary-school-shooting-americans-remain-worried-yet-divided-on-the-issue-of-gun-violence/" title="Ten years after the Sandy Hook Elementary School shooting, Americans remain worried yet divided on the issue of gun violence">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/AP821285851963-300x200.jpg" />
							<h3>Ten years after the Sandy Hook Elementary School shooting, Americans remain worried yet divided on the issue of gun violence</h3>
							<p class="entry-meta"><span class="category news">News</span>Mallory Challis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/white-house-approves-18-month-extension-of-tps-for-haitian-refugees-as-conditions-worsen/" title="White House approves 18-month extension of TPS for Haitian refugees as conditions worsen">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/image1170x530cropped-2-300x200.jpg" />
							<h3>White House approves 18-month extension of TPS for Haitian refugees as conditions worsen</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/houston-pastor-has-a-word-of-witness-about-the-bushes/" title="Houston pastor has a word of witness about the Bushes">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/543344534_1140x641-300x200.jpg" />
							<h3>Houston pastor has a word of witness about the Bushes</h3>
							<p class="entry-meta"><span class="category news">News</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/mcraney-trial-finally-gets-a-date-and-namb-is-compelled-to-expand-the-scope-of-its-documentation/" title="McRaney trial finally gets a date, and NAMB is compelled to expand the scope of its documentation">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2021/02/NAMB-Building-300x200.jpg" />
							<h3>McRaney trial finally gets a date, and NAMB is compelled to expand the scope of its documentation</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/as-americans-celebrate-release-of-brittney-griner-some-conservatives-openly-criticize-her-freedom/" title="As Americans celebrate release of Brittney Griner, some conservatives openly criticize her freedom">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/AP22342524465751-300x200.jpg" />
							<h3>As Americans celebrate release of Brittney Griner, some conservatives openly criticize her freedom</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/alliance-of-baptists-steps-into-anti-racism-work/" title="Alliance of Baptists steps into anti-racism work">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/Elijah-speaking2-e1670479784308-300x200.jpg" />
							<h3>Alliance of Baptists steps into anti-racism work</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/while-many-evangelical-leaders-are-wary-of-trumps-2024-run-this-oklahoma-pastor-has-launched-a-fan-club/" title="While many evangelical leaders are wary of Trump’s 2024 run, this Oklahoma pastor has launched a fan club">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/Jackson_Lahmeyer-300x200.jpg" />
							<h3>While many evangelical leaders are wary of Trump’s 2024 run, this Oklahoma pastor has launched a fan club</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/anthony-everett-will-coordinate-baptist-seminary-of-kentuckys-siloam-project/" title="Anthony Everett will coordinate Baptist Seminary of Kentucky’s Siloam Project">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/Anthony-Everett-Photo36-300x200.jpeg" />
							<h3>Anthony Everett will coordinate Baptist Seminary of Kentucky’s Siloam Project</h3>
							<p class="entry-meta"><span class="category news">News</span>Pat Cole</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/iranian-officials-reportedly-suspend-morality-police-after-three-months-of-protests/" title="Iranian officials reportedly suspend morality police after three months of protests">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/GettyImages-1243754260-300x200.jpg" />
							<h3>Iranian officials reportedly suspend morality police after three months of protests</h3>
							<p class="entry-meta"><span class="category news">News</span>Mallory Challis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/uscirf-outraged-by-omission-of-nigeria-and-india-from-state-departments-list-of-countries-of-particular-concern/" title="USCIRF ‘outraged’ by omission of Nigeria and India from State Department’s List of Countries of Particular Concern ">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2021/10/115691405_bokoharamattack-300x200.jpg" />
							<h3>USCIRF ‘outraged’ by omission of Nigeria and India from State Department’s List of Countries of Particular Concern </h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield and Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-245/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bjc-leaders-say-religious-liberty-fears-about-respect-for-marriage-act-are-overdrawn/" title="BJC leaders say religious liberty fears about Respect for Marriage Act are overdrawn">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2016/07/Wedding-Rings-e1663811774752-300x200.jpg" />
							<h3>BJC leaders say religious liberty fears about Respect for Marriage Act are overdrawn</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/supreme-court-hears-case-of-wedding-website-designer-who-wont-serve-same-sex-couples/" title="Supreme Court hears case of wedding website designer who won’t serve same-sex couples">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/AP22339635639741-300x200.jpg" />
							<h3>Supreme Court hears case of wedding website designer who won’t serve same-sex couples</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
									</ul><!--/.posts-news-->

				<ul class="related-posts-list posts-opinion">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/six-reasons-why-the-family-of-god-is-more-inclusive-than-we-have-thought/" title="Six reasons why the ‘family of God’ is more inclusive than we have thought">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/Agape_feast_05-300x200.jpg" />
							<h3>Six reasons why the ‘family of God’ is more inclusive than we have thought</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Sellers</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-i-am-believing-in-the-christmas-story-this-year/" title="How I am believing in the Christmas story this year">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/90-9-300x200.jpeg" />
							<h3>How I am believing in the Christmas story this year</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/on-student-loan-debt-forgiveness-let-us-pray-as-our-savior-taught-us/" title="On student loan debt forgiveness, let us pray as our Savior taught us">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/10331-the-lords-prayer-in-the-bible-gettyimages-mat-300x200.webp" />
							<h3>On student loan debt forgiveness, let us pray as our Savior taught us</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Keith Curl-Dove</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/remember-those-who-spoke-the-word-of-god-to-you/" title="‘Remember those who spoke the word of God to you’">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/Munn-300x200.jpeg" />
							<h3>‘Remember those who spoke the word of God to you’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Scott Collins</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/reflections-on-life-in-the-ninth-inning/" title="Reflections on life in the ninth inning">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/MTY4MTA3MDAyODk5OTMyNDMz-300x200.webp" />
							<h3>Reflections on life in the ninth inning</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Terry Austin</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-case-for-why-mary-didnt-know/" title="A case for why Mary didn’t know">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/cropped-OLG-background-300x200.jpg" />
							<h3>A case for why Mary didn’t know</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Russ Dean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/celebrating-christmas-with-extravagant-joy/" title="Celebrating Christmas with extravagant joy">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/maxresdefault-28-300x200.jpg" />
							<h3>Celebrating Christmas with extravagant joy</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Susan M. Shaw, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/everybodys-doing-it-united-methodists-ignoring-their-own-rules-as-break-up-continues/" title="&#8216;Everybody&#8217;s doing it&#8217;: United Methodists ignoring their own rules as break-up continues">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/132825438_eps-Converted-300x200.jpg" />
							<h3>&#8216;Everybody&#8217;s doing it&#8217;: United Methodists ignoring their own rules as break-up continues</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Cynthia Astle</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/that-time-i-was-suddenly-responsible-for-getting-nine-migrants-through-security-at-dfw-airport/" title="That time I was suddenly responsible for getting nine migrants through security at DFW Airport">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/IMG_2065-300x200.jpg" />
							<h3>That time I was suddenly responsible for getting nine migrants through security at DFW Airport</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-advent-witness-of-rosa-parks-ita-ford-alfred-delp-and-antonio-de-montesinos/" title="The Advent witness of Rosa Parks, Ita Ford, Alfred Delp and Antonio de Montesinos">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/47403841_m-300x200.jpg" />
							<h3>The Advent witness of Rosa Parks, Ita Ford, Alfred Delp and Antonio de Montesinos</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Ken Sehested</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/your-new-favorite-christmas-song-how-to-make-gravy/" title="Your new favorite Christmas song: <i>How to Make Gravy</i>">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/173710883_m-300x200.jpg" />
							<h3>Your new favorite Christmas song: <i>How to Make Gravy</i></h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brett Younger</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/of-drag-shows-and-the-scandal-of-christmas/" title="Of drag shows and the scandal of Christmas">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/306140852_5779541792064595_6898093815180372661_n-300x200.png" />
							<h3>Of drag shows and the scandal of Christmas</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bert Montgomery</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-to-use-o-come-o-come-emmanuel-for-daily-reflection-beginning-dec-17/" title="How to use ‘O Come, O Come, Emmanuel’ for daily reflection beginning Dec. 17">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/106946-300x200.jpeg" />
							<h3>How to use ‘O Come, O Come, Emmanuel’ for daily reflection beginning Dec. 17</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Beverly A. Howard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/with-gratitude-for-the-respect-for-marriage-act-weve-still-got-advent-work-to-do/" title="With gratitude for the Respect for Marriage Act, we’ve still got Advent work to do">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/IMG_595865-1000x675-1-300x200.jpg" />
							<h3>With gratitude for the Respect for Marriage Act, we’ve still got Advent work to do</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jordan Conley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/mary-our-mother-for-baptists-i-dont-think-that-word-means-what-you-think-it-means/" title="Mary, Our Mother (for Baptists): I don’t think that word means what you think it means">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/1wOntSZ1LUQyQkgATZKbR2g-300x200.webp" />
							<h3>Mary, Our Mother (for Baptists): I don’t think that word means what you think it means</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Julia Goldie Day</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/gifts-of-the-season/" title="Gifts of the season">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/ChristmasOrnRomeBanner-FINAL-300x200.jpg" />
							<h3>Gifts of the season</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Phawnda Moore</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/nondenominationalizing-american-christianity-ii-the-responses/" title="Nondenominationalizing American Christianity II: The responses">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/636446055530669336-1025-whats-in-a-name-church-Crossover-.JPG-300x200.webp" />
							<h3>Nondenominationalizing American Christianity II: The responses</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/when-hate-speech-meets-the-first-amendment-what-should-christians-do/" title="When hate speech meets the First Amendment, what should Christians do?">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/AP22328554849735-300x200.jpg" />
							<h3>When hate speech meets the First Amendment, what should Christians do?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Rodney Kennedy</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/reflections-on-the-10th-anniversary-of-sandy-hook/" title="Reflections on the 10th anniversary of Sandy Hook">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/IMG_7063-300x200.jpg" />
							<h3>Reflections on the 10th anniversary of Sandy Hook</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paul C. Hayes</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/this-christmas-season-lets-not-kill-jesus-before-hes-even-born/" title="This Christmas season, let’s not kill Jesus before he’s even born">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/christmascorss.-300x200.jpg" />
							<h3>This Christmas season, let’s not kill Jesus before he’s even born</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Laura Ellis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-shock-of-being-60-years-old/" title="The shock of being 60 years old">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/shutterstock_47829730-300x200.jpg" />
							<h3>The shock of being 60 years old</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/once-ordained-always-ordained/" title="Once ordained, always ordained?">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/lightstock_685313_full_mark_wingfield-300x200.jpg" />
							<h3>Once ordained, always ordained?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Curtis W. Freeman and Marv Knox</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/mary-our-mother-for-baptists-mary-did-you-know/" title="Mary, Our Mother (for Baptists): Mary, did you know?">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/Screenshot-2022-12-05-at-12.04.25-AM-300x200.png" />
							<h3>Mary, Our Mother (for Baptists): Mary, did you know?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Julia Goldie Day</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/salvation-as-deliverance-and-blessing-moving-from-thanksgiving-through-advent-to-christmas/" title="Salvation as deliverance and blessing: Moving from Thanksgiving through Advent to Christmas">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/156692975_l-300x200.jpg" />
							<h3>Salvation as deliverance and blessing: Moving from Thanksgiving through Advent to Christmas</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>H. Stephen Shoemaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-present-crisis-for-church-staff/" title="The present crisis for church staff">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/12/99430533_m-300x200.jpg" />
							<h3>The present crisis for church staff</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
									</ul><!--/.posts-opinion-->
				
				<ul class="related-posts-list posts-curated">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/religious-liberty-concerns-raised-as-texas-governor-seeks-to-investigate-groups-helping-migrants/" title="Religious liberty concerns raised as Texas governor seeks to investigate groups helping migrants">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Religious liberty concerns raised as Texas governor seeks to investigate groups helping migrants</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/prosecutors-family-used-sham-ministry-to-get-covid-loans/" title="Prosecutors: Family used sham ministry to get COVID loans">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Prosecutors: Family used sham ministry to get COVID loans</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/faith-leaders-urge-lawmakers-to-pass-expanded-child-tax-credit/" title="Faith leaders urge lawmakers to pass expanded child tax credit">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Faith leaders urge lawmakers to pass expanded child tax credit</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/texas-school-board-that-banned-anne-frank-book-invited-messianic-rabbi-charged-with-sexual-assault-to-open-meeting-with-prayer/" title="Texas school board that banned Anne Frank book invited Messianic ‘rabbi’ charged with sexual assault to open meeting with prayer">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2021/08/Jewish-Telegrphic-Agency-JTA-225x200.png" />
							<h3>Texas school board that banned Anne Frank book invited Messianic ‘rabbi’ charged with sexual assault to open meeting with prayer</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/political-church-shopping-is-further-polarizing-america/" title="Political Church Shopping is Further Polarizing America">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2020/07/Religion-Politics-LOGO-300x200.jpg" />
							<h3>Political Church Shopping is Further Polarizing America</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-catholic-view-on-indulgences-and-how-they-work-today/" title="The Catholic view on indulgences and how they work today">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>The Catholic view on indulgences and how they work today</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/we-declare-you-restored-how-christian-forgiveness-is-deployed-to-enable-abuse-and-corruption/" title="We declare you restored: how Christian ‘forgiveness’ is deployed to enable abuse and corruption">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2021/04/RELIGION-DISPATCHES-1-290x200.png" />
							<h3>We declare you restored: how Christian ‘forgiveness’ is deployed to enable abuse and corruption</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/this-advent-churches-urged-to-assess-worship-for-inadvertent-antisemitism/" title="This Advent, churches urged to assess worship for inadvertent antisemitism">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>This Advent, churches urged to assess worship for inadvertent antisemitism</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/after-50-years-liberation-theology-is-still-reshaping-catholicism-and-politics-but-what-is-it/" title="After 50 years, ‘liberation theology’ is still reshaping Catholicism and politics – but what is it?">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>After 50 years, ‘liberation theology’ is still reshaping Catholicism and politics – but what is it?</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/jordan-unveils-100-million-master-plan-for-the-second-millennium-of-jesus-baptism/" title="Jordan unveils $100 million master plan for the second millennium of Jesus’ baptism">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Jordan unveils $100 million master plan for the second millennium of Jesus’ baptism</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/anti-abortion-republicans-block-bill-to-give-pregnant-workers-basic-accommodations/" title="Anti-Abortion Republicans Block Bill To Give Pregnant Workers Basic Accommodations">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2020/07/huffington-post-logo-300x200.png" />
							<h3>Anti-Abortion Republicans Block Bill To Give Pregnant Workers Basic Accommodations</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-pitfalls-of-christian-celebrity-an-interview-with-katelyn-beaty/" title="The Pitfalls of Christian Celebrity: An Interview with Katelyn Beaty">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2020/07/Religion-Politics-LOGO-300x200.jpg" />
							<h3>The Pitfalls of Christian Celebrity: An Interview with Katelyn Beaty</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-the-lds-and-catholic-churches-parted-ways-on-the-respect-for-marriage-act/" title="Why the LDS and Catholic churches parted ways on the Respect for Marriage Act">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Why the LDS and Catholic churches parted ways on the Respect for Marriage Act</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pope-on-mexican-feast-day-sympathizes-with-migrant-caravans/" title="Pope on Mexican feast day sympathizes with migrant caravans">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Pope on Mexican feast day sympathizes with migrant caravans</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/state-finds-substantial-evidence-of-retaliation-at-illinois-church/" title="State Finds ‘Substantial Evidence’ of Retaliation at Illinois Church">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2020/08/ChristianityTodayLogo-300x200.png" />
							<h3>State Finds ‘Substantial Evidence’ of Retaliation at Illinois Church</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/biden-forms-interagency-group-to-draft-antisemitism-strategy/" title="Biden Forms Interagency Group To Draft Antisemitism Strategy">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2020/07/huffington-post-logo-300x200.png" />
							<h3>Biden Forms Interagency Group To Draft Antisemitism Strategy</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/church-of-england-bishops-head-for-showdown-on-marriage-for-same-sex-couples/" title="Church of England bishops head for showdown on marriage for same-sex couples">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Church of England bishops head for showdown on marriage for same-sex couples</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/vermont-to-reimburse-families-for-tuition-to-private-religious-schools/" title="Vermont To Reimburse Families For Tuition To Private Religious Schools">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2022/10/Religion-Unplugged-Logo-2-256x200.png" />
							<h3>Vermont To Reimburse Families For Tuition To Private Religious Schools</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/us-leaders-gather-to-discuss-rights-of-nonreligious-people-across-the-world/" title="US leaders gather to discuss rights of nonreligious people across the world">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>US leaders gather to discuss rights of nonreligious people across the world</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/tribe-searches-for-remains-at-california-construction-site/" title="Tribe searches for remains at California construction site">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Tribe searches for remains at California construction site</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/with-warnocks-win-democrats-eye-faith-as-a-pathway-to-victory-in-the-south/" title="With Warnock’s win, Democrats eye faith as a pathway to victory in the South">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>With Warnock’s win, Democrats eye faith as a pathway to victory in the South</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/u-s-supreme-court-questions-whether-a-web-designer-has-a-free-speech-right-to-refuse-wedding-pages-for-same-sex-couples/" title="U.S. Supreme Court questions whether a web designer has a Free Speech right to refuse wedding pages for same-sex couples">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2020/07/BJC-logo-no-background-300x200.png" />
							<h3>U.S. Supreme Court questions whether a web designer has a Free Speech right to refuse wedding pages for same-sex couples</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/where-should-we-draw-the-line-between-gay-rights-and-religious-rights/" title="Where should we draw the line between gay rights and religious rights?">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2021/08/The-Hill-LOGO-225x200.png" />
							<h3>Where should we draw the line between gay rights and religious rights?</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-warped-electoral-logic-behind-trumps-antisemitism/" title="The Warped Electoral Logic Behind Trump’s Antisemitism">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2020/12/Politico-LOGO-226x200.png" />
							<h3>The Warped Electoral Logic Behind Trump’s Antisemitism</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/scrutiny-of-ukraine-church-draws-praise-fear-of-overreach/" title="Scrutiny of Ukraine church draws praise, fear of overreach">
														<img class="alignleft post-image" src="https://baptistnews.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Scrutiny of Ukraine church draws praise, fear of overreach</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
									</ul><!--/.posts-curated-->
				
			</div><!--/.wrap-->
		</div><!--/.related-posts-->
	</div><!--/.post-bottom-->
	<footer class="site-footer"><div class="wrap">	<p><img src="/wp-content/themes/bng/images/icon-bng.svg" /></p>
	<h5 class="upper">Conversations that Matter.</h5>
	<p class="upper small">&copy; 2022 Baptist News Global. All rights reserved.</p>
	<p class="small">Want to share a story? We hope you will! Read our republishing, terms of use and privacy policies <a href="/bng-terms-of-use">here</a>.</p>
	
	<ul class="social-links">
		<li class="social-facebook"><a target="_blank" href="https://www.facebook.com/BaptistNewsGlobal/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Facebook</title><path class="cls-1" d="M29,3.7H7A3.66,3.66,0,0,0,3.33,7.36V29.31A3.66,3.66,0,0,0,7,33H19.17V21.13H16.51V17h2.59c0-1.22,0-2.3,0-3.42,0-3.24,2.49-4.18,4.72-4.18h3.77v4.06H25.4A1.24,1.24,0,0,0,24,14.69C24,15.21,24,17,24,17H27.6l-0.29,4H24.08V33H29a3.66,3.66,0,0,0,3.67-3.66V7.36A3.66,3.66,0,0,0,29,3.7Z"/></svg></a></li>
		
		<li class="social-twitter"><a target="_blank" href="https://twitter.com/baptist_news"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Twitter</title><path class="cls-1" d="M34.17,8.55a12.47,12.47,0,0,1-3.59,1,6.27,6.27,0,0,0,2.75-3.46,12.48,12.48,0,0,1-4,1.52,6.25,6.25,0,0,0-10.81,4.28,6.31,6.31,0,0,0,.16,1.42A17.74,17.74,0,0,1,5.84,6.76,6.25,6.25,0,0,0,7.77,15.1a6.22,6.22,0,0,1-2.83-.78V14.4a6.25,6.25,0,0,0,5,6.13,6.21,6.21,0,0,1-1.65.22,6.33,6.33,0,0,1-1.18-.11A6.25,6.25,0,0,0,13,25a12.58,12.58,0,0,1-9.25,2.59,17.68,17.68,0,0,0,9.58,2.81c11.49,0,17.77-9.52,17.77-17.77q0-.41,0-0.81A12.72,12.72,0,0,0,34.17,8.55Z"/></svg></a></li>
		
		<li class="social-instagram"><a target="_blank" href="https://www.instagram.com/baptistnews"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Instagram</title><path class="cls-1" d="M28.69,3.36H7.08A3.64,3.64,0,0,0,3.44,7V28.87a3.64,3.64,0,0,0,3.64,3.64H28.69a3.64,3.64,0,0,0,3.64-3.64V7A3.64,3.64,0,0,0,28.69,3.36ZM23.83,17.94a6,6,0,1,1-.67-2.73A6,6,0,0,1,23.83,17.94Zm5.25,9.83a1.49,1.49,0,0,1-1.49,1.49H8.32a1.49,1.49,0,0,1-1.49-1.49V15.2H9.29a9,9,0,1,0,17.2,0h2.6V27.77h0Zm0-17.27A1.49,1.49,0,0,1,27.59,12H25.32a1.49,1.49,0,0,1-1.49-1.49V8a1.49,1.49,0,0,1,1-1.41h2.74a1.49,1.49,0,0,1,1.49,1.49V10.5h0Z"/></svg></a></li>

		<!--<li class="social-youtube"><a target="_blank" href="#"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>YouTube</title><g id="Lozenge"><path class="cls-1" d="M34.53,11.18a7.31,7.31,0,0,0-1.34-3.36A4.84,4.84,0,0,0,29.8,6.39C25.07,6,18,6,18,6h0s-7.1,0-11.83.34A4.84,4.84,0,0,0,2.74,7.82,7.31,7.31,0,0,0,1.4,11.18a51.13,51.13,0,0,0-.34,5.47v2.56a51.13,51.13,0,0,0,.34,5.47A7.31,7.31,0,0,0,2.74,28a5.73,5.73,0,0,0,3.73,1.45C9.18,29.75,18,29.83,18,29.83s7.1,0,11.83-.35A4.84,4.84,0,0,0,33.19,28a7.31,7.31,0,0,0,1.34-3.36,51.19,51.19,0,0,0,.34-5.47V16.65A51.19,51.19,0,0,0,34.53,11.18ZM14.48,22.32v-9.5l9.13,4.77Z"/></g></svg></a></li>-->

		<!-- <li class="social-googleplus"><a target="_blank" href="https://plus.google.com/+ABPnewsUS"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Google+</title><path class="cls-1" d="M1.35,21a11.58,11.58,0,0,0,10.78,8.79c8,0.5,12.77-6.65,11.78-13.78H13V20.3h6.3c0,1.66-2.16,3.65-3.82,4.31a8.94,8.94,0,0,1-1.82.5A7.28,7.28,0,0,1,5.83,19a6.93,6.93,0,0,1,5.47-7.8,6.66,6.66,0,0,1,6.14,1.49l3.15-3.15C18.94,7,15.09,6,11.8,6.22A11.91,11.91,0,0,0,1.35,21Zm28.37,0.33V18.16H26.4V16h3.32V12.85h2.16V16H35v2.16H31.87v3.15H29.72Z"/></svg></a></li> -->
		
		<li class="social-linkedin"><a target="_blank" href="https://www.linkedin.com/company/baptist-news-global"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>LinkedIn</title><path class="cls-1" d="M8.45,5.12A2.44,2.44,0,0,0,5.83,7.65a2.44,2.44,0,0,0,2.59,2.49A2.52,2.52,0,1,0,8.45,5.12ZM6,29h5V12H6V29ZM24.43,12.23c-1.59,0-3.22-.33-5,2.36h-0.1L19.29,12H14.87c0.07,1.41.07,3.52,0.07,5.52V29h5V19.19a3.57,3.57,0,0,1,.2-1.25,2.66,2.66,0,0,1,2.53-1.87c1.81,0,2.53,1.41,2.53,3.48V29h5V18.92C30.18,14.2,27.71,12.23,24.43,12.23Z"/></svg></a></li>
		
		<li class="social-rss"><a target="_blank" href="/feed/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>RSS</title><path class="cls-1" d="M5.36,4.61S29.77,3.41,31.7,29.15H26.77s1-18.76-21.41-20.45V4.61Z"/><path class="cls-1" d="M5.36,13.15s14.31-.48,17.08,16H17.51s-0.6-9.74-12.15-11.91V13.15Z"/><path class="cls-1" d="M8,23.88A3.13,3.13,0,1,1,4.91,27,3.13,3.13,0,0,1,8,23.88Z"/></svg></a></li>		
		
	</ul>
	</div></footer></div>	<div style="display:none">
			<div class="grofile-hash-map-7c92bb979857c66a9f13bc21e18c9477">
		</div>
		</div>
		<link rel='stylesheet' id='rpwe-style-css' href='https://baptistnews.com/wp-content/plugins/recent-posts-widget-extended/assets/css/rpwe-frontend.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"92958add24","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.5.0.1' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"0eb963f690","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.4.1' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202250' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.6' id='wpgroho-js'></script>
<script type='text/javascript' src='https://baptistnews.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.4.0' id='superfish-args-js'></script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/easy-fancybox/fancybox/1.5.4/jquery.fancybox.min.js?ver=6.1.1' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.25,'overlayColor':'#fff','showCloseButton':true,'margin':20,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery([".nolightbox","a.wp-block-fileesc_html__button","a.pin-it-button","a[href*='pinterest.com\/pin\/create']","a[href*='facebook.com\/share']","a[href*='twitter.com\/share']"].join(',')).addClass('nofancybox');
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
/* IMG */
var fb_IMG_select=jQuery('a[href*=".jpg" i]:not(.nofancybox,li.nofancybox>a),area[href*=".jpg" i]:not(.nofancybox),a[href*=".jpeg" i]:not(.nofancybox,li.nofancybox>a),area[href*=".jpeg" i]:not(.nofancybox),a[href*=".png" i]:not(.nofancybox,li.nofancybox>a),area[href*=".png" i]:not(.nofancybox),a[href*=".gif" i]:not(.nofancybox,li.nofancybox>a),area[href*=".gif" i]:not(.nofancybox)');
fb_IMG_select.addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,.fancybox>a').each(function(){jQuery(this).fancybox(jQuery.extend(true,{},fb_opts,{'transitionIn':'elastic','transitionOut':'elastic','opacity':false,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
};};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('a#fancybox-auto,#fancybox-auto>a').first().trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/easy-fancybox/vendor/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/easy-fancybox/vendor/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://baptistnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

	<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'154972450',post:'140004',tz:'-5',srv:'baptistnews.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '154972450', '140004' ]);
	</script>		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":140004,"object_key":"post","object_type":"post","term_ids":[3,2001,3980,13637,19283,19284],"wp_json":"https:\/\/baptistnews.com\/wp-json"};</script>
		</body></html>
