<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>10 reasons we are giving a little extra to the church this year &ndash; Baptist News Global</title>
	<meta name="description" content="For those of us who have the capacity to give a little extra, our extra giving may provide a huge boost to the ministry of the church. As one of my friends said recently, “If you have been saving for a rainy day, this is it.”" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://baptistnews.com/article/10-reasons-we-are-giving-a-little-extra-to-the-church-this-year/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="10 reasons we are giving a little extra to the church this year &ndash; Baptist News Global" />
	<meta property="og:description" content="For those of us who have the capacity to give a little extra, our extra giving may provide a huge boost to the ministry of the church. As one of my friends said recently, “If you have been saving for a rainy day, this is it.”" />
	<meta property="og:url" content="https://baptistnews.com/article/10-reasons-we-are-giving-a-little-extra-to-the-church-this-year/" />
	<meta property="og:site_name" content="Baptist News Global" />
	<meta property="article:publisher" content="https://www.facebook.com/BNGbaptistnews/" />
	<meta property="article:published_time" content="2020-12-31T04:31:52+00:00" />
	<meta property="article:modified_time" content="2020-12-31T04:42:34+00:00" />
	<meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/89820468_10158480952349434_9165511817991028736_o.jpg" />
	<meta property="og:image:width" content="2016" />
	<meta property="og:image:height" content="1054" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/89820468_10158480952349434_9165511817991028736_o.jpg" />
	<meta name="twitter:creator" content="@baptist_news" />
	<meta name="twitter:site" content="@baptist_news" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Barry Howard">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baptistnews.com/#website","url":"https://baptistnews.com/","name":"Baptist News Global","description":"Conversations that matter","potentialAction":[{"@type":"SearchAction","target":"https://baptistnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://baptistnews.com/article/10-reasons-we-are-giving-a-little-extra-to-the-church-this-year/#primaryimage","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/89820468_10158480952349434_9165511817991028736_o.jpg","width":2016,"height":1054},{"@type":"WebPage","@id":"https://baptistnews.com/article/10-reasons-we-are-giving-a-little-extra-to-the-church-this-year/#webpage","url":"https://baptistnews.com/article/10-reasons-we-are-giving-a-little-extra-to-the-church-this-year/","name":"10 reasons we are giving a little extra to the church this year &ndash; Baptist News Global","isPartOf":{"@id":"https://baptistnews.com/#website"},"primaryImageOfPage":{"@id":"https://baptistnews.com/article/10-reasons-we-are-giving-a-little-extra-to-the-church-this-year/#primaryimage"},"datePublished":"2020-12-31T04:31:52+00:00","dateModified":"2020-12-31T04:42:34+00:00","author":{"@id":"https://baptistnews.com/#/schema/person/60b4f1c2f7f7bcc9bb927a24888336ea"},"description":"For those of us who have the capacity to give a little extra, our extra giving may provide a huge boost to the ministry of the church. As one of my friends said recently, \u201cIf you have been saving for a rainy day, this is it.\u201d","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://baptistnews.com/article/10-reasons-we-are-giving-a-little-extra-to-the-church-this-year/"]}]},{"@type":"Person","@id":"https://baptistnews.com/#/schema/person/60b4f1c2f7f7bcc9bb927a24888336ea","name":"Barry Howard","image":{"@type":"ImageObject","@id":"https://baptistnews.com/#personlogo","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Howard_Barry.jpg","caption":"Barry Howard"},"description":"Barry Howard is senior minister at First Baptist Church in Pensacola, Fla."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Feed" href="https://baptistnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Comments Feed" href="https://baptistnews.com/comments/feed/" />
 
    <meta property="og:title" content="10 reasons we are giving a little extra to the church this year"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://baptistnews.com/article/10-reasons-we-are-giving-a-little-extra-to-the-church-this-year/"/>
    <meta property="og:site_name" content="Baptist News Global"/>
    <meta property="og:description" content="Every year, my wife and I give a few gifts at the end of the year to nonprofits, mission centers and ministry groups with whom we have a close connection. And although we give regularly to our church throughout the year, we usually give an end-of-the-year gift to our church.

[caption id="attachme"/>
    <meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/89820468_10158480952349434_9165511817991028736_o-300x200.jpg"/>
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baptistnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='baptist-news-global-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.66' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.66' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://baptistnews.com/?sccss=1&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"acfde7a070","debug":"","permalink":"https:\/\/baptistnews.com\/article\/10-reasons-we-are-giving-a-little-extra-to-the-church-this-year\/","title":"10 reasons we are giving a little extra to the church this year","thumbnail":"https:\/\/baptistnews.com\/wp-content\/uploads\/2020\/12\/89820468_10158480952349434_9165511817991028736_o.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.66' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/baptistnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.66' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/js/scripts.js?ver=1.1' id='scripts-js'></script>
<link rel="https://api.w.org/" href="https://baptistnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baptistnews.com/wp-json/wp/v2/posts/122871" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baptistnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paufpE-vXN' />
<link rel="alternate" type="application/json+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2F10-reasons-we-are-giving-a-little-extra-to-the-church-this-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2F10-reasons-we-are-giving-a-little-extra-to-the-church-this-year%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-2 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://baptistnews.com/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="PYPfrB70kLaaJItEdHxJvD33qWvfNjdZEwb1pqGtfXk" /><link rel="apple-touch-icon" sizes="114x114" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-icon.png"><meta name="apple-mobile-web-app-title" content="BNG">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"baptist_news"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-23051708-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-a61dfc099177a9e175c7933fe970b572","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f5a8ef6ff74ba1" async="async"></script><link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-270x270.png" />
			<style type="text/css" id="pt-cv-custom-style-efc9054gxu">._self.cvplbd{font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;color:#000;font-size:1.3em;text-decoration:none;} .h4 a{background-image:none;}.category.exclude-from-home-page{display:none;}</style>
						<style type="text/css" id="wp-custom-css">
				@media only screen and (max-width: 1200px) {

.single .email-signup {display:inherit !important;}
}			</style>
		</head>
<body class="post-template-default single single-post postid-122871 single-format-standard content-sidebar genesis-breadcrumbs-hidden">	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFWMVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TFWMVR');</script>
	<!-- End Google Tag Manager -->
	<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><a href="/"><img src="/wp-content/themes/bng/images/bng-logo.svg" alt="Baptist News Global" /></a></div><div class="widget-area header-widget-area"><div class="sections-nav"><span>Sections</span></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-16" class="nav-orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://baptistnews.com/category/news/"><span >News</span></a></li>
<li id="menu-item-119209" class="nav-purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119209"><a href="https://baptistnews.com/category/analysis/"><span >Analysis</span></a></li>
<li id="menu-item-17" class="nav-blue menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://baptistnews.com/category/opinion/"><span >Opinion</span></a></li>
<li id="menu-item-15" class="nav-green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://baptistnews.com/category/curated/"><span >Curated</span></a></li>
<li id="menu-item-108819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108819"><a href="https://baptistnews.com/projects"><span >Storytelling</span></a>
<ul class="sub-menu">
	<li id="menu-item-109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109174"><a href="https://baptistnews.com/projects/faith-justice/"><span >Faith &#038; Justice  ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-109769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109769"><a href="https://baptistnews.com/projects/faith-justice/metanoia/"><span >Charleston: Metanoia with Bill Stanfield</span></a></li>
		<li id="menu-item-109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109175"><a href="https://baptistnews.com/projects/faith-justice/family-tree/"><span >Charlotte: QC Family Tree with Greg and Helms Jarrell</span></a></li>
		<li id="menu-item-113781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113781"><a href="https://baptistnews.com/projects/faith-justice/judge-wendell-griffen/"><span >Little Rock: Judge Wendell Griffen</span></a></li>
		<li id="menu-item-115518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115518"><a href="https://baptistnews.com/projects/faith-justice/north-carolina-conetoe-farming-justice/"><span >North Carolina: Conetoe</span></a></li>
	</ul>
</li>
	<li id="menu-item-110119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110119"><a href="https://baptistnews.com/projects/welcoming-the-stranger/"><span >Welcoming the Stranger ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110120"><a href="https://baptistnews.com/projects/welcoming-the-stranger/lost-boys-of-sudan-st-johns-baptist-charlotte/"><span >Lost Boys of Sudan: St. John’s Baptist Charlotte</span></a></li>
		<li id="menu-item-112469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112469"><a href="https://baptistnews.com/projects/welcoming-the-stranger/awakening-to-immigrant-justice-myers-park-baptist-church/"><span >Awakening to Immigrant Justice: Myers Park Baptist Church</span></a></li>
		<li id="menu-item-113321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113321"><a href="https://baptistnews.com/projects/welcoming-the-stranger/hospitality-on-the-corner-gaston-christian-center/"><span >Hospitality on the corner: Gaston Christian Center</span></a></li>
	</ul>
</li>
	<li id="menu-item-110334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110334"><a href="https://baptistnews.com/projects/signature-ministries/"><span >Signature Ministries ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110335"><a href="https://baptistnews.com/projects/signature-ministries/jake-hall-gospel-gothic-music-and-podcasts/"><span >Jake Hall: Gospel Gothic, Music and Radio</span></a></li>
	</ul>
</li>
	<li id="menu-item-111832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111832"><a href="https://baptistnews.com/projects/singing-our-faith/"><span >Singing Our Faith ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-111833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111833"><a href="https://baptistnews.com/projects/singing-our-faith/hymns-for-a-lifetime/"><span >Hymns for a Lifetime: Ken Wilson and Knollwood Baptist Church</span></a></li>
		<li id="menu-item-114898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114898"><a href="https://baptistnews.com/projects/singing-our-faith/norfolk-street-choir/"><span >Norfolk Street Choir</span></a></li>
	</ul>
</li>
	<li id="menu-item-112168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112168"><a href="https://baptistnews.com/projects/resilient-rural-america/"><span >Resilient Rural America ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-112169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112169"><a href="https://baptistnews.com/projects/resilient-rural-america/alabama-perry-county/"><span >Alabama: Perry County</span></a></li>
		<li id="menu-item-112693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112693"><a href="https://baptistnews.com/projects/resilient-rural-america/texas-hidalgo-county/"><span >Texas: Hidalgo County</span></a></li>
		<li id="menu-item-113637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113637"><a href="https://baptistnews.com/projects/resilient-rural-america/arkansas-delta/"><span >Arkansas Delta</span></a></li>
		<li id="menu-item-114250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114250"><a href="https://baptistnews.com/projects/resilient-rural-america/southeast-kentucky/"><span >Southeast Kentucky</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="nav-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a href="#more"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://baptistnews.com/more/contact/"><span >Contact</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://baptistnews.com/more/about/"><span >About</span></a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://baptistnews.com/donate/"><span >Donate</span></a></li>
	<li id="menu-item-122717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122717"><a href="https://baptistnews.myplannedgift.org/"><span >Planned Giving</span></a></li>
	<li id="menu-item-32277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32277"><a href="https://baptistnews.com/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://baptistnews.com/more/advertising/"><span >Advertising</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://baptistnews.com/more/classifieds/"><span >Ministry Jobs and More</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://baptistnews.com/more/transitions/"><span >Transitions</span></a></li>
	<li id="menu-item-117555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117555"><a href="https://mailchi.mp/baptistnews/subscribe"><span >Subscribe</span></a></li>
	<li id="menu-item-118901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://baptistnews.com/more/guidelines-for-opinion-article-submissions/"><span >Submissions and Permissions</span></a></li>
</ul>
</li>
</ul></div></nav><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="donate-block">
Support independent, faith-based journalism. <a class="button" href="/donate">Donate</a>
</div>
<div class="search-block">
<span>Search</span> <img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" data-lazy-src="/wp-content/themes/bng/images/icon-search.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" /></noscript>
</div>
</div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://baptistnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://baptistnews.com/?s={s}"></form></div></section>
</div></div></header><div class="entry-header-image-mobile"><img width="720" height="400" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/89820468_10158480952349434_9165511817991028736_o-720x400.jpg" class="attachment-topstory-standard size-topstory-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/89820468_10158480952349434_9165511817991028736_o-720x400.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div class="site-inner"><div class="content-sidebar-wrap"><h1 class="entry-title">10 reasons we are giving a little extra to the church this year</h1>
<p class="entry-meta list"><a href="https://baptistnews.com/category/opinion/" class="category opinion">Opinion</a><a href="https://baptistnews.com/article/author/barryhoward/" title="Posts by Barry Howard" rel="author">Barry Howard</a> &nbsp;|&nbsp; December 30, 2020</p><div class="entry-header-image"><img width="1200" height="500" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/89820468_10158480952349434_9165511817991028736_o-1200x500.jpg" class="attachment-post-standard size-post-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/89820468_10158480952349434_9165511817991028736_o-1200x500.jpg 1200w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/89820468_10158480952349434_9165511817991028736_o-600x250.jpg 600w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/89820468_10158480952349434_9165511817991028736_o-300x125.jpg 300w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/89820468_10158480952349434_9165511817991028736_o-1200x500.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><main class="content"><article class="post-122871 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-barry-howard tag-stewardship tag-generosity tag-churches tag-year-end-giving entry" aria-label="10 reasons we are giving a little extra to the church this year"><header class="entry-header"></header><div class="entry-content"><div class="at-above-post addthis_tool" data-url="https://baptistnews.com/article/10-reasons-we-are-giving-a-little-extra-to-the-church-this-year/"></div><p><strong>Every year, my wife and I give a few gifts</strong> at the end of the year to nonprofits, mission centers and ministry groups with whom we have a close connection. And although we give regularly to our church throughout the year, we usually give an end-of-the-year gift to our church.</p>
<div id="attachment_32056" style="width: 229px" class="wp-caption alignright"><img aria-describedby="caption-attachment-32056" loading="lazy" class=" wp-image-32056 jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Howard_Barry-1-300x288.jpg" alt width="219" height="210" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Howard_Barry-1-300x288.jpg 300w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Howard_Barry-1.jpg 770w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Howard_Barry-1-300x288.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-32056" loading="lazy" class=" wp-image-32056" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Howard_Barry-1-300x288.jpg" alt="" width="219" height="210" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Howard_Barry-1-300x288.jpg 300w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Howard_Barry-1.jpg 770w" sizes="(max-width: 219px) 100vw, 219px" /></noscript><p id="caption-attachment-32056" class="wp-caption-text">Barry Howard</p></div>
<p>This year we are giving a little extra to our church, and here are 10 reasons why:</p>
<ul>
<li><strong>We believe the local church is where the action is.</strong> While all the ministries to which we contribute are doing good work, the local church is the hub of ministering to the community. The local church has local boots on the ground, and through the years we have observed the local church going to extraordinary lengths to be the presence of Christ during tough times.</li>
<li><strong>Giving has been down for most churches.</strong> Whether it is due to furloughs, layoffs or temporary closures, offerings are down between 10% and 40% at church around the country. For those of us who have the capacity to give a little extra, our extra giving may provide a huge boost to the ministry of the church. As one of my friends said recently, “If you have been saving for a rainy day, this is it.”</li>
<li><strong>Expenses are up</strong>. Some may wonder why expenses are up at time when many churches are mostly online. The building still must be cleaned. And this year, most churches have gone the extra mile to perform a “deep clean,” to have their building fogged, or to regularly apply disinfectant. Churches have purchased masks, hand sanitizers and new signage to help communicate guidelines and to keep us safe. And many congregations have purchased cameras, microphones, and other equipment to provide a livestreaming option.</li>
<li><strong>The church has been busy helping others.</strong> Our church has adopted neighboring businesses for whom we are providing care packages, notes of encouragement and snack bags for the staff. Our church has given extra to our local mission center to assist the homeless, the unemployed and others in transition. Our church has continued to provide support for missionaries around the world during a time when their support is being minimized.</li>
<li><strong>A percentage of every gift to our church reaches beyond our church.</strong> Most church budgets operate with a formula wherein a percentage of every gift goes toward missions beyond the local church. So each time we give to the church, we are actually giving through the church and beyond.</li>
<li><strong>Our gift is given in honor of faithful givers who cannot give at this time.</strong> I am aware of many faithful givers who for years have invested in the mission and ministries of the local church through their consistent giving, and now they find themselves unemployed. Most of these persons are tithers, but 10% of zero is still zero. So we are giving a little extra to help cover their portion of giving until a time in the near future when they can resume their faithful giving.</li>
<li><strong>There is much work to be done in the year ahead.</strong> We are not going to reach a point where someone in leadership declares, “The pandemic is over,” and then we return to the way life and church were in February 2020. Those days are gone. Churches, like all groups, will need to recalibrate for the next season of life and ministry. We want our gift to help the church retool and reequip for the next chapter.</li>
<li><strong>This is a great week to convey a gift of appreciated investments. </strong>Of course, this is not the primary reason we give. But since the stock market is up significantly during these closing days of 2020, this is a great opportunity to give a gift of appreciated stock to your local church.</li>
<li><strong>Our giving is a testimony of hope.</strong> Many wonder when the pandemic will end. Others are concerned about whether their church will survive. We do not give so that our church will simply survive. We give in hopes of helping our church thrive. But to thrive, a church must survive the global pandemic. Our giving is a declaration that we believe the work of the church will be needed more than ever in the days ahead.</li>
<li><strong>Our end-of-year gift is an act of thanksgiving.</strong> We are blessed to have a steady income. We are blessed to have a comfortable home. We are blessed to be in generally good health. We are blessed to serve in a supportive and encouraging congregation. We are blessed to have a creative and innovative staff team that has implemented safety protocols and adapted ministry methods for an unprecedented year of ministry. And we believe we are blessed to be a blessing to others. We are giving a little extra this year as an expression of gratitude for the blessings that have sustained us through a tough season.</li>
</ul>
<p>The Bible teaches us to give of the first fruits of our income (Proverbs 3:9), to give generously (2 Corinthians 9:6), and to give cheerfully (2 Corinthians 9:7). For us, giving is a joyful act of hospitality.</p>
<p>We recognize that not everyone is able to give a little extra. Some of us are barely hanging on, and we should not feel guilty because we cannot give an additional gift. The foundation of Christian giving is that we give in proportion to our income. However, many of us have been tremendously blessed, and this year it is our privilege to give an extra gift.</p>
<p>As you think about your end-of-year giving, we invite you to join us in giving a little extra to the church this year. A little extra in 2020 can make a huge impact in ministry for 2021.</p>
<p>&nbsp;</p>
<p><strong><em>Barry Howard</em></strong><em> serves as pastor of the Church at Wieuca in Atlanta. He also serves as a columnist and leadership coach for the Center for Healthy Churches.</em></p>
<p><strong><u>Related articles:</u></strong></p>
<p><a href="https://baptistnews.com/article/the-best-way-to-finish-this-dreadful-year-is-with-lavish-generosity/#.X-1TKulKiqA">The best way to finish this dreadful year is with lavish generosity</a></p>
<p><a href="https://baptistnews.com/article/with-five-weeks-remaining-in-this-bizarre-year-churches-hope-to-finish-well-fiscally/#.X-1TcOlKiqA">With five weeks remaining in this bizarre year, churches hope to finish well fiscally</a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://baptistnews.com/article/10-reasons-we-are-giving-a-little-extra-to-the-church-this-year/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div><footer class="entry-footer"><hr /><div class="opinion"><span class="statement">OPINION: Views expressed in Baptist News Global columns and commentaries are solely those of the authors.</span></div><div class="tags-wrapper"><span class="tags-header">Tags:</span><a href="https://baptistnews.com/tag/barry-howard/" rel="tag">Barry Howard</a><a href="https://baptistnews.com/tag/stewardship/" rel="tag">Stewardship</a><a href="https://baptistnews.com/tag/generosity/" rel="tag">Generosity</a><a href="https://baptistnews.com/tag/churches/" rel="tag">churches</a><a href="https://baptistnews.com/tag/year-end-giving/" rel="tag">year-end giving</a></div><a class="more-by-author" href="https://baptistnews.com/article/author/barryhoward/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Howard_Barry-150x150.jpg" width="50" height="50" alt="Barry Howard" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo jetpack-lazy-image" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Howard_Barry-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Howard_Barry-150x150.jpg" width="50" height="50" alt="Barry Howard" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></noscript><div class="more-by-author-right"><h6>More by</h6><h5>Barry Howard</h5></div></a></footer></article></main> 	<aside class="sidebar sidebar-primary widget-area">
 		<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" data-lazy-src="/wp-content/themes/bng/images/icon-bng.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-bng.svg" /></noscript>BNG</strong> headlines in your inbox</h4>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div></li>		
		<div class="sidebar-featured">
						<h4 class="upper">Featured</h4>
			<ul class="sidebar-featured-ul">
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/gen-z-and-growth-of-the-nones-might-have-swung-presidential-election/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/56707677_s-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Gen Z and growth of the &#8216;nones&#8217; might have swung presidential election</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/american-gospel-christ-crucified-is-stuck-in-a-time-warp/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/7f766fc3-1258-4d54-9516-f92e38963859-579e18ab-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5><i>American Gospel: Christ Crucified</i> is stuck in a time warp</h5>
					    	<p class="entry-meta"><span class="category analysis">Analysis</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/rick-warren-churches-arent-being-persecuted-by-covid-restrictions/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/103724590_10158407785443544_3571906090610717903_n-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Rick Warren: Churches aren&#8217;t being persecuted by COVID restrictions</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/hope-for-a-new-year-out-of-the-historical-disunity-of-our-united-states/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/55b273a2371d2211008b9793-300x200.jpeg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Hope for a new year out of the historical disunity of our United States</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							</ul><!--/.sidebar-featured-ul-->
					</div><!--/.sidebar-featured-->
<hr />
		<div class="sidebar-curated">
			<h4 class="upper">Curated</h4>
			<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/top-german-catholic-bishop-urges-shift-on-womens-ordination-homosexuality/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE-98x45.png" alt="Top German Catholic bishop urges shift on women’s ordination, homosexuality"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/top-german-catholic-bishop-urges-shift-on-womens-ordination-homosexuality/" title="Permalink to Top German Catholic bishop urges shift on women’s ordination, homosexuality" rel="bookmark">Top German Catholic bishop urges shift on women’s ordination, homosexuality</a></h3><time class="rpwe-time published" datetime="2020-12-30T11:10:11-05:00">December 30, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/lds-church-sued-for-alleged-role-in-boy-scouts-sex-abuse/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-98x45.png" alt="LDS church sued for alleged role in Boy Scouts sex abuse"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/lds-church-sued-for-alleged-role-in-boy-scouts-sex-abuse/" title="Permalink to LDS church sued for alleged role in Boy Scouts sex abuse" rel="bookmark">LDS church sued for alleged role in Boy Scouts sex abuse</a></h3><time class="rpwe-time published" datetime="2020-12-30T11:05:59-05:00">December 30, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/the-creche-brings-home-the-christmas-story-for-these-mega-collectors/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE-98x45.png" alt="The creche brings home the Christmas story for these ‘mega’ collectors"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/the-creche-brings-home-the-christmas-story-for-these-mega-collectors/" title="Permalink to The creche brings home the Christmas story for these ‘mega’ collectors" rel="bookmark">The creche brings home the Christmas story for these ‘mega’ collectors</a></h3><time class="rpwe-time published" datetime="2020-12-29T11:20:18-05:00">December 29, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/sculpture-honors-1st-black-president-of-an-american-college/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-98x45.png" alt="Sculpture honors 1st Black president of an American college"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/sculpture-honors-1st-black-president-of-an-american-college/" title="Permalink to Sculpture honors 1st Black president of an American college" rel="bookmark">Sculpture honors 1st Black president of an American college</a></h3><time class="rpwe-time published" datetime="2020-12-29T11:15:37-05:00">December 29, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->		</div>


		<!--	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" />BNG</strong> headlines in your inbox</h4>
		
		<form class="email-signup-form" action="//baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
			<input type="hidden" name="id" value="4efde2bece">
			<input class="input50" type="text" name="FNAME" id="mce-FNAME" size="25" placeholder="First Name">
			<input class="input50 input50last" type="text" name="LNAME" id="mce-LNAME" size="25" placeholder="Last Name">
			<input type="email" autocapitalize="off" autocorrect="off" name="EMAIL" id="mce-EMAIL" size="25" placeholder="name@example.com">
			
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
	    <div class="clear">

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						
<!--			<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

		</form><!--/.email-signup-form-->
		
		<!--<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->
		
<!--	</div><!--/.email-signup-->
		</aside><!--/.sidebar-->
	</div></div>	<div class="post-bottom">
		<article class="read-next">
			<div><a href="https://baptistnews.com/article/truth-decay-walking-in-the-truth/"><span class="wrap"><h6>Read Next:</h6><span class="alignleft"><img class="" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/bigstock-Indicator-Of-Truth-One-Black-350939579-300x150.jpg" /></span><h2>Truth Decay: Walking in the truth</h2><p class="entry-meta"><span class="category news">News</span>David Gushee, Senior Columnist</p></span></a></div>		</article><!--/.read-next-->
		
		<div class="related-posts">
			<div class="wrap">
				<h4>More <strong>Articles</strong></h4>
				<ul class="show-only upper xsmall">
					<li class="active" data-tab="all"><a href="#all">All</a></li>
					<li data-tab="news"><a href="#news">News</a></li>
					<li data-tab="opinion"><a href="#opinion">Opinion</a></li>
					<li data-tab="curated"><a href="#curated">Curated</a></li>					
				</ul><!--/.show-only-->
				
				<ul class="related-posts-list posts-all active">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/10-reasons-we-are-giving-a-little-extra-to-the-church-this-year/" title="10 reasons we are giving a little extra to the church this year">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/89820468_10158480952349434_9165511817991028736_o-300x200.jpg" />
							<h3>10 reasons we are giving a little extra to the church this year</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Barry Howard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/could-you-win-a-quiz-show-by-defining-critical-race-theory/" title="Could you win a quiz show by defining &#8216;Critical Race Theory&#8217;?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/106069888_m-300x200.jpg" />
							<h3>Could you win a quiz show by defining &#8216;Critical Race Theory&#8217;?</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/most-read-news-of-2020-covered-pandemic-racism-calvinism-transgender-pastor/" title="Most-read news of 2020 covered pandemic, racism, Calvinism, transgender pastor">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/38858295_s-300x200.jpg" />
							<h3>Most-read news of 2020 covered pandemic, racism, Calvinism, transgender pastor</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/look-for-some-stained-glass-light-for-the-new-year/" title="Look for some stained glass light for the new year">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Notre-Dame-de-Paris_-_rosace_sud-300x200.jpg" />
							<h3>Look for some stained glass light for the new year</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Phawnda Moore</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ted-lasso-is-the-antidote-for-everything-thats-wrong-with-america/" title="<i>Ted Lasso</i> is the antidote for everything that&#8217;s wrong with America">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Apple_TV_Ted_Lasso_key_art_sh_cr-300x200.jpg" />
							<h3><i>Ted Lasso</i> is the antidote for everything that&#8217;s wrong with America</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Greg Garrett, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/dear-oscar-johnson-im-sorry-i-betrayed-you/" title="Dear Oscar Johnson, I’m sorry I betrayed you">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/george-wallace-300x200.jpg" />
							<h3>Dear Oscar Johnson, I’m sorry I betrayed you</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Tom Clifton</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pandemic-complicates-the-grief-at-middle-church-after-fire-but-leaders-see-hope/" title="Pandemic complicates the grief at Middle Church after fire, but leaders see hope">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/95187244_10158213313842438_8608722170522107904_o-300x200.jpg" />
							<h3>Pandemic complicates the grief at Middle Church after fire, but leaders see hope</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/make-new-paths-in-the-new-year/" title="Make new paths in the new year">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/bigstock-The-Morning-Sun-Shines-On-The-301703341-300x200.jpg" />
							<h3>Make new paths in the new year</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>H. Stephen Shoemaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/carpe-diem-seize-the-day-before-its-too-late/" title="Carpe Diem: Seize the day before it’s too late">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/1GdAlHHPSQ2514WpX8yhKwA-e1609193901514-300x200.jpeg" />
							<h3>Carpe Diem: Seize the day before it’s too late</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Ella Wall Prichard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/is-your-kind-of-christianity-divine-or-human/" title="Is your kind of Christianity divine or human?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Michelangelo_-_Creation_of_Adam_cropped-300x200.jpg" />
							<h3>Is your kind of Christianity divine or human?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Gavril Andreicut</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/rick-warren-churches-arent-being-persecuted-by-covid-restrictions/" title="Rick Warren: Churches aren&#8217;t being persecuted by COVID restrictions">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/103724590_10158407785443544_3571906090610717903_n-300x200.jpg" />
							<h3>Rick Warren: Churches aren&#8217;t being persecuted by COVID restrictions</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/american-gospel-christ-crucified-is-stuck-in-a-time-warp/" title="<i>American Gospel: Christ Crucified</i> is stuck in a time warp">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/7f766fc3-1258-4d54-9516-f92e38963859-579e18ab-300x200.jpg" />
							<h3><i>American Gospel: Christ Crucified</i> is stuck in a time warp</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Rick Pidcock</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/gen-z-and-growth-of-the-nones-might-have-swung-presidential-election/" title="Gen Z and growth of the &#8216;nones&#8217; might have swung presidential election">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/56707677_s-300x200.jpg" />
							<h3>Gen Z and growth of the &#8216;nones&#8217; might have swung presidential election</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-best-way-to-finish-this-dreadful-year-is-with-lavish-generosity/" title="The best way to finish this dreadful year is with lavish generosity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/bigstock-221598271-300x200.jpg" />
							<h3>The best way to finish this dreadful year is with lavish generosity</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/truth-decay-walking-in-the-truth/" title="Truth Decay: Walking in the truth">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/bigstock-Indicator-Of-Truth-One-Black-350939579-300x200.jpg" />
							<h3>Truth Decay: Walking in the truth</h3>
							<p class="entry-meta"><span class="category news">News</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hope-for-a-new-year-out-of-the-historical-disunity-of-our-united-states/" title="Hope for a new year out of the historical disunity of our United States">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/55b273a2371d2211008b9793-300x200.jpeg" />
							<h3>Hope for a new year out of the historical disunity of our United States</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Jordan</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/letter-to-the-editor-replace-systemic-racism-with-love/" title="Letter to the Editor: Replace systemic racism with love">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Letters_to_editor_artwork-300x200.jpg" />
							<h3>Letter to the Editor: Replace systemic racism with love</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-to-preach-the-sunday-between-christmas-and-new-year/" title="What to preach the Sunday between Christmas and New Year">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/bigstock-Sankt-petersburg-russia-July-319001215-300x200.jpg" />
							<h3>What to preach the Sunday between Christmas and New Year</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Gary Cook</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/will-southern-baptists-ever-list-racism-among-the-odious-evils-they-must-stand-against-like-abortion/" title="Will Southern Baptists ever list racism among the odious evils they must stand against, like abortion?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/baptist-book-store-300x200.jpg" />
							<h3>Will Southern Baptists ever list racism among the odious evils they must stand against, like abortion?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Emil Thomas</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/letter-to-the-editor-let-churches-decide-whats-best-for-them/" title="Letter to the Editor: Let churches decide what&#8217;s best for them">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Letters_to_editor_artwork-300x200.jpg" />
							<h3>Letter to the Editor: Let churches decide what&#8217;s best for them</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/southwestern-president-says-sbc-seminary-leaders-have-been-misunderstood-and-misconstrued/" title="Southwestern president says SBC seminary leaders have been &#8216;misunderstood&#8217; and &#8216;misconstrued&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/SWBTS-Report-Dome2_1-300x200.jpg" />
							<h3>Southwestern president says SBC seminary leaders have been &#8216;misunderstood&#8217; and &#8216;misconstrued&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/on-coronavirus-beliefs-its-evangelical-protestants-against-everyone-else/" title="On coronavirus beliefs, &#8216;It&#8217;s evangelical Protestants against everyone else&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/EpOzmRCXEAEGPn7-300x200.jpeg" />
							<h3>On coronavirus beliefs, &#8216;It&#8217;s evangelical Protestants against everyone else&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/merry-christmas-anyway/" title="Merry Christmas anyway">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Carol-disneyscreencaps_com-10600-1-300x200.jpg" />
							<h3>Merry Christmas anyway</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brett Younger</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/facing-lifes-realities-at-christmas-listening-to-rachel/" title="Facing life’s realities at Christmas: Listening to Rachel">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/1553487_10151941057022635_1292879142_o-300x200.jpg" />
							<h3>Facing life’s realities at Christmas: Listening to Rachel</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/advent-reflection-advent-and-anticipation/" title="Advent reflection: Advent and anticipation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Gethsemane-Cathedral-Fargo-ND-Nativity-300x200.jpg" />
							<h3>Advent reflection: Advent and anticipation</h3>
							<p class="entry-meta"><span class="category news">News</span>Jack Levison</p>						</a>
					</li>
									</ul><!--/.posts-all-->
				
				<ul class="related-posts-list posts-news">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/most-read-news-of-2020-covered-pandemic-racism-calvinism-transgender-pastor/" title="Most-read news of 2020 covered pandemic, racism, Calvinism, transgender pastor">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/38858295_s-300x200.jpg" />
							<h3>Most-read news of 2020 covered pandemic, racism, Calvinism, transgender pastor</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pandemic-complicates-the-grief-at-middle-church-after-fire-but-leaders-see-hope/" title="Pandemic complicates the grief at Middle Church after fire, but leaders see hope">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/95187244_10158213313842438_8608722170522107904_o-300x200.jpg" />
							<h3>Pandemic complicates the grief at Middle Church after fire, but leaders see hope</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/rick-warren-churches-arent-being-persecuted-by-covid-restrictions/" title="Rick Warren: Churches aren&#8217;t being persecuted by COVID restrictions">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/103724590_10158407785443544_3571906090610717903_n-300x200.jpg" />
							<h3>Rick Warren: Churches aren&#8217;t being persecuted by COVID restrictions</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/gen-z-and-growth-of-the-nones-might-have-swung-presidential-election/" title="Gen Z and growth of the &#8216;nones&#8217; might have swung presidential election">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/56707677_s-300x200.jpg" />
							<h3>Gen Z and growth of the &#8216;nones&#8217; might have swung presidential election</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/truth-decay-walking-in-the-truth/" title="Truth Decay: Walking in the truth">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/bigstock-Indicator-Of-Truth-One-Black-350939579-300x200.jpg" />
							<h3>Truth Decay: Walking in the truth</h3>
							<p class="entry-meta"><span class="category news">News</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/letter-to-the-editor-replace-systemic-racism-with-love/" title="Letter to the Editor: Replace systemic racism with love">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Letters_to_editor_artwork-300x200.jpg" />
							<h3>Letter to the Editor: Replace systemic racism with love</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/letter-to-the-editor-let-churches-decide-whats-best-for-them/" title="Letter to the Editor: Let churches decide what&#8217;s best for them">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Letters_to_editor_artwork-300x200.jpg" />
							<h3>Letter to the Editor: Let churches decide what&#8217;s best for them</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/southwestern-president-says-sbc-seminary-leaders-have-been-misunderstood-and-misconstrued/" title="Southwestern president says SBC seminary leaders have been &#8216;misunderstood&#8217; and &#8216;misconstrued&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/SWBTS-Report-Dome2_1-300x200.jpg" />
							<h3>Southwestern president says SBC seminary leaders have been &#8216;misunderstood&#8217; and &#8216;misconstrued&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/on-coronavirus-beliefs-its-evangelical-protestants-against-everyone-else/" title="On coronavirus beliefs, &#8216;It&#8217;s evangelical Protestants against everyone else&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/EpOzmRCXEAEGPn7-300x200.jpeg" />
							<h3>On coronavirus beliefs, &#8216;It&#8217;s evangelical Protestants against everyone else&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/advent-reflection-advent-and-anticipation/" title="Advent reflection: Advent and anticipation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Gethsemane-Cathedral-Fargo-ND-Nativity-300x200.jpg" />
							<h3>Advent reflection: Advent and anticipation</h3>
							<p class="entry-meta"><span class="category news">News</span>Jack Levison</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sbc-leaders-cautiously-wading-into-the-conflict-created-by-seminary-presidents-on-race/" title="SBC leaders cautiously wading into the conflict created by seminary presidents on race">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/127575821_s-300x200.jpg" />
							<h3>SBC leaders cautiously wading into the conflict created by seminary presidents on race</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/two-campaigns-launched-to-ban-conversion-therapy/" title="Two campaigns launched to ban &#8216;conversion therapy&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/conversiontherapyfeature-300x200.jpg" />
							<h3>Two campaigns launched to ban &#8216;conversion therapy&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/as-covid-cases-soar-courts-retreat-opens-doors-of-churches/" title="As COVID cases soar, court&#8217;s retreat opens doors of churches">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/bigstock-Kenyon-Mn-Usa-November-398108009-300x200.jpg" />
							<h3>As COVID cases soar, court&#8217;s retreat opens doors of churches</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/religious-discrimination-against-women-for-what-they-wear-or-dont-is-on-the-rise/" title="Religious discrimination against women for what they wear (or don&#8217;t) is on the rise">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/121404086_s-300x200.jpg" />
							<h3>Religious discrimination against women for what they wear (or don&#8217;t) is on the rise</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-nigeria-the-politics-of-religion-and-the-search-for-peace-are-never-ending/" title="In Nigeria, the politics of religion and the search for peace are never-ending">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/113545648_1628244634021281_7813518666531321555_n-e1608521809409-300x200.jpg" />
							<h3>In Nigeria, the politics of religion and the search for peace are never-ending</h3>
							<p class="entry-meta"><span class="category news">News</span>Anthony Akaeze</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/another-prominent-black-baptist-pastor-publicly-quits-the-sbc/" title="Another prominent Black Baptist pastor publicly quits the SBC">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/maxresdefault-6-300x200.jpg" />
							<h3>Another prominent Black Baptist pastor publicly quits the SBC</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/letter-to-the-editor-how-can-bfm-be-incompatible-with-a-thought-process/" title="Letter to the Editor: How can BFM be &#8216;incompatible&#8217; with a thought process?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Letters_to_editor_artwork-300x200.jpg" />
							<h3>Letter to the Editor: How can BFM be &#8216;incompatible&#8217; with a thought process?</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-border-migrant-camps-its-a-cold-and-lonely-christmas-but-there-is-hope-for-the-new-year/" title="In border migrant camps, it&#8217;s a cold and lonely Christmas — but there is hope for the new year">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Zoyla-Zoom-e1608263293204-300x200.png" />
							<h3>In border migrant camps, it&#8217;s a cold and lonely Christmas — but there is hope for the new year</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/judson-college-needs-1-5-million-or-will-be-forced-to-close-in-january/" title="Judson College needs $1.5 million or will be forced to close in January">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/About_Home-300x200.png" />
							<h3>Judson College needs $1.5 million or will be forced to close in January</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hearing-one-thing-from-the-pulpit-and-saying-another-thing-in-the-parking-lot/" title="The Greatest Commandment: Hearing one thing from the pulpit and saying another thing in the parking lot">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/shutterstock_1749912215-300x200.jpg" />
							<h3>The Greatest Commandment: Hearing one thing from the pulpit and saying another thing in the parking lot</h3>
							<p class="entry-meta"><span class="category news">News</span>Valerie Lott</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/houston-pastor-quits-southwestern-and-sbc-over-seminary-presidents-statement-on-race/" title="Houston pastor quits Southwestern and SBC over seminary presidents&#8217; statement on race">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/13558687_10154154036425661_6051698965760235668_o-300x200.jpg" />
							<h3>Houston pastor quits Southwestern and SBC over seminary presidents&#8217; statement on race</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-should-it-cost-a-denomination-to-control-governance-of-a-university/" title="What should it cost a denomination to control governance of a university?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/UniversitiesCollage2-300x200.jpg" />
							<h3>What should it cost a denomination to control governance of a university?</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/together-for-hope-partnership-steps-up-the-drive-for-hunger-relief-in-mississippi/" title="Together for Hope partnership steps up the drive for hunger relief in Mississippi">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/30167243_s-300x200.jpg" />
							<h3>Together for Hope partnership steps up the drive for hunger relief in Mississippi</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-12-18-20/" title="Transitions for the week of 12-18-20">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 12-18-20</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cultural-humility-fosters-a-lifelong-self-examination-of-racism/" title="&#8216;Cultural humility&#8217; fosters a lifelong self-examination of racism">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/149004041_s-300x200.jpg" />
							<h3>&#8216;Cultural humility&#8217; fosters a lifelong self-examination of racism</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
									</ul><!--/.posts-news-->

				<ul class="related-posts-list posts-opinion">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/10-reasons-we-are-giving-a-little-extra-to-the-church-this-year/" title="10 reasons we are giving a little extra to the church this year">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/89820468_10158480952349434_9165511817991028736_o-300x200.jpg" />
							<h3>10 reasons we are giving a little extra to the church this year</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Barry Howard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/look-for-some-stained-glass-light-for-the-new-year/" title="Look for some stained glass light for the new year">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Notre-Dame-de-Paris_-_rosace_sud-300x200.jpg" />
							<h3>Look for some stained glass light for the new year</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Phawnda Moore</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ted-lasso-is-the-antidote-for-everything-thats-wrong-with-america/" title="<i>Ted Lasso</i> is the antidote for everything that&#8217;s wrong with America">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Apple_TV_Ted_Lasso_key_art_sh_cr-300x200.jpg" />
							<h3><i>Ted Lasso</i> is the antidote for everything that&#8217;s wrong with America</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Greg Garrett, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/dear-oscar-johnson-im-sorry-i-betrayed-you/" title="Dear Oscar Johnson, I’m sorry I betrayed you">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/george-wallace-300x200.jpg" />
							<h3>Dear Oscar Johnson, I’m sorry I betrayed you</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Tom Clifton</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/make-new-paths-in-the-new-year/" title="Make new paths in the new year">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/bigstock-The-Morning-Sun-Shines-On-The-301703341-300x200.jpg" />
							<h3>Make new paths in the new year</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>H. Stephen Shoemaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/carpe-diem-seize-the-day-before-its-too-late/" title="Carpe Diem: Seize the day before it’s too late">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/1GdAlHHPSQ2514WpX8yhKwA-e1609193901514-300x200.jpeg" />
							<h3>Carpe Diem: Seize the day before it’s too late</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Ella Wall Prichard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/is-your-kind-of-christianity-divine-or-human/" title="Is your kind of Christianity divine or human?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Michelangelo_-_Creation_of_Adam_cropped-300x200.jpg" />
							<h3>Is your kind of Christianity divine or human?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Gavril Andreicut</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-best-way-to-finish-this-dreadful-year-is-with-lavish-generosity/" title="The best way to finish this dreadful year is with lavish generosity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/bigstock-221598271-300x200.jpg" />
							<h3>The best way to finish this dreadful year is with lavish generosity</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hope-for-a-new-year-out-of-the-historical-disunity-of-our-united-states/" title="Hope for a new year out of the historical disunity of our United States">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/55b273a2371d2211008b9793-300x200.jpeg" />
							<h3>Hope for a new year out of the historical disunity of our United States</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Jordan</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-to-preach-the-sunday-between-christmas-and-new-year/" title="What to preach the Sunday between Christmas and New Year">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/bigstock-Sankt-petersburg-russia-July-319001215-300x200.jpg" />
							<h3>What to preach the Sunday between Christmas and New Year</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Gary Cook</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/will-southern-baptists-ever-list-racism-among-the-odious-evils-they-must-stand-against-like-abortion/" title="Will Southern Baptists ever list racism among the odious evils they must stand against, like abortion?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/baptist-book-store-300x200.jpg" />
							<h3>Will Southern Baptists ever list racism among the odious evils they must stand against, like abortion?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Emil Thomas</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/merry-christmas-anyway/" title="Merry Christmas anyway">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Carol-disneyscreencaps_com-10600-1-300x200.jpg" />
							<h3>Merry Christmas anyway</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brett Younger</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/facing-lifes-realities-at-christmas-listening-to-rachel/" title="Facing life’s realities at Christmas: Listening to Rachel">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/1553487_10151941057022635_1292879142_o-300x200.jpg" />
							<h3>Facing life’s realities at Christmas: Listening to Rachel</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/to-the-shepherds-reframing-christmas-in-a-pandemic/" title="To the shepherds: Reframing Christmas in a pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Seeing-Shepherds-hr-scaled-e1608608150235-300x200.jpg" />
							<h3>To the shepherds: Reframing Christmas in a pandemic</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Emily Smith</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/advent-reflection-the-shadow-of-the-spirit/" title="Advent reflection: The shadow of the Spirit">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Gethsemane-Cathedral-Fargo-ND-Nativity-300x200.jpg" />
							<h3>Advent reflection: The shadow of the Spirit</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jack Levison</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/humor-what-an-honest-christmas-eve-order-of-service-might-look-like-this-year/" title="Humor: What an honest Christmas Eve order of service might look like this year">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/shutterstock_1824657215-300x200.jpg" />
							<h3>Humor: What an honest Christmas Eve order of service might look like this year</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brett Younger</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/truth-decay-the-new-testament-on-truth/" title="Truth Decay: The New Testament on truth">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/45588728_s-300x200.jpg" />
							<h3>Truth Decay: The New Testament on truth</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-you-should-cancel-your-in-person-indoor-christmas-eve-service/" title="Why you should cancel your in-person indoor Christmas Eve service">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/christmasevecandles-e1608509096306-300x200.jpg" />
							<h3>Why you should cancel your in-person indoor Christmas Eve service</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/please-listen-to-my-friend-ralph-west-about-racism-and-the-sbc/" title="Please listen to my friend Ralph West about racism and the SBC">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/AP_20161689929945-300x200.jpg" />
							<h3>Please listen to my friend Ralph West about racism and the SBC</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Joel Gregory</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-cant-christians-so-concerned-about-cults-see-that-theyve-joined-one/" title="Why can’t Christians so concerned about cults see that they’ve joined one?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/58726985_s-300x200.jpg" />
							<h3>Why can’t Christians so concerned about cults see that they’ve joined one?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jonathan Davis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-response-to-critiques-of-rev-warnock-black-theology-and-the-black-church-tradition/" title="A response to critiques of Rev. Warnock, Black theology, and the Black Church tradition">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/warnock2-300x200.png" />
							<h3>A response to critiques of Rev. Warnock, Black theology, and the Black Church tradition</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jennifer McBride and Kristopher Norris</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-the-first-year-of-grief-walk-the-perimeter/" title="In the first year of grief, walk the perimeter">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/bigstock-Thoughtful-Woman-Walking-Away-394432199-300x200.jpg" />
							<h3>In the first year of grief, walk the perimeter</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Michael Chancellor</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-tangled-beauty-of-america-and-original-sin/" title="The tangled beauty of America and original sin">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/shutterstock_1299729931-300x200.jpg" />
							<h3>The tangled beauty of America and original sin</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>H. Stephen Shoemaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/advent-reflection-an-explosive-conversation/" title="Advent reflection: An explosive conversation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Gethsemane-Cathedral-Fargo-ND-Nativity-300x200.jpg" />
							<h3>Advent reflection: An explosive conversation</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jack Levison</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-this-advice-i-was-wrong/" title="In this advice, I was wrong">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/2d2aeeb3a3e187268bbfb96800ad246e-300x200.jpg" />
							<h3>In this advice, I was wrong</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
									</ul><!--/.posts-opinion-->
				
				<ul class="related-posts-list posts-curated">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/top-german-catholic-bishop-urges-shift-on-womens-ordination-homosexuality/" title="Top German Catholic bishop urges shift on women’s ordination, homosexuality">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Top German Catholic bishop urges shift on women’s ordination, homosexuality</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/lds-church-sued-for-alleged-role-in-boy-scouts-sex-abuse/" title="LDS church sued for alleged role in Boy Scouts sex abuse">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>LDS church sued for alleged role in Boy Scouts sex abuse</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-creche-brings-home-the-christmas-story-for-these-mega-collectors/" title="The creche brings home the Christmas story for these ‘mega’ collectors">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>The creche brings home the Christmas story for these ‘mega’ collectors</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sculpture-honors-1st-black-president-of-an-american-college/" title="Sculpture honors 1st Black president of an American college">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Sculpture honors 1st Black president of an American college</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/each-year-1000-pakistani-girls-forcibly-converted-to-islam/" title="Each year 1,000 Pakistani girls forcibly converted to Islam">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Each year 1,000 Pakistani girls forcibly converted to Islam</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/mormon-church-sued-for-alleged-role-in-boy-scouts-sex-abuse/" title="Mormon church sued for alleged role in Boy Scouts sex abuse">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Mormon church sued for alleged role in Boy Scouts sex abuse</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/faithful-black-descendants-hope-reparations-after-florida-massacre-will-be-a-model/" title="Faithful Black descendants hope reparations after Florida massacre will be a model">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Faithful Black descendants hope reparations after Florida massacre will be a model</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-the-dalai-lamas-reincarnation-got-included-in-congress-900-billion-relief-bill/" title="How the Dalai Lama’s reincarnation got included in Congress’ $900 billion relief bill">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>How the Dalai Lama’s reincarnation got included in Congress’ $900 billion relief bill</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/christmas-eve-concert-held-in-paris-fire-wrecked-notre-dame/" title="Christmas Eve concert held in Paris’ fire-wrecked Notre Dame">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Christmas Eve concert held in Paris’ fire-wrecked Notre Dame</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/for-hospital-chaplains-being-vaccinated-first-brings-a-mix-of-emotions/" title="For hospital chaplains, being vaccinated first brings a mix of emotions">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>For hospital chaplains, being vaccinated first brings a mix of emotions</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/israeli-high-court-hears-challenge-to-jewish-nation-law/" title="Israeli High Court hears challenge to Jewish nation law">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Israeli High Court hears challenge to Jewish nation law</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/top-10-religious-liberty-stories-of-2020/" title="Top 10 religious liberty stories of 2020">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/BJC-logo-no-background-use-this-300x200.png" />
							<h3>Top 10 religious liberty stories of 2020</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/homeless-advocates-organize-against-sean-feuchts-upcoming-outreach-in-skid-row/" title="Homeless advocates organize against Sean Feucht’s upcoming outreach in Skid Row">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Homeless advocates organize against Sean Feucht’s upcoming outreach in Skid Row</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/archaeologists-uncover-ritual-bath-from-the-time-of-jesus-at-gethsemane/" title="Archaeologists uncover ritual bath from the time of Jesus at Gethsemane">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/ChristianToday-300x200.jpeg" />
							<h3>Archaeologists uncover ritual bath from the time of Jesus at Gethsemane</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/biden-dhs-nominee-has-refreshing-meeting-with-faith-groups-about-immigration-refugees-2/" title="Biden DHS nominee has ‘refreshing’ meeting with faith groups about immigration, refugees">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Biden DHS nominee has ‘refreshing’ meeting with faith groups about immigration, refugees</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/biden-dhs-nominee-has-refreshing-meeting-with-faith-groups-about-immigration-refugees/" title="Biden DHS nominee has ‘refreshing’ meeting with faith groups about immigration, refugees">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Biden DHS nominee has ‘refreshing’ meeting with faith groups about immigration, refugees</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/president-in-the-pews-dc-churches-offer-biden-options/" title="President in the pews: DC churches offer Biden options">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>President in the pews: DC churches offer Biden options</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/majorities-around-world-affirm-evolution-christians-less-sure/" title="Majorities Around World Affirm Evolution; Christians Less Sure">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Good-Faith-Media-225x200.jpg" />
							<h3>Majorities Around World Affirm Evolution; Christians Less Sure</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/mormons-add-call-to-eradicate-prejudice-racism-to-handbook/" title="Mormons add call to eradicate prejudice, racism to handbook">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Mormons add call to eradicate prejudice, racism to handbook</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/christians-in-holy-land-face-bleak-christmas-season-due-to-covid-19/" title="Christians in Holy Land face bleak Christmas season due to COVID-19">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Christians in Holy Land face bleak Christmas season due to COVID-19</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/after-turbulent-2020-faith-in-america-faces-more-big-issues/" title="After turbulent 2020, faith in America faces more big issues">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>After turbulent 2020, faith in America faces more big issues</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/as-heavenly-bodies-converge-many-ask-is-the-star-of-bethlehem-making-a-comeback/" title="As heavenly bodies converge, many ask: Is the Star of Bethlehem making a comeback?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>As heavenly bodies converge, many ask: Is the Star of Bethlehem making a comeback?</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/national-prayer-breakfast-will-be-virtual-in-2021-due-to-covid-19/" title="National Prayer Breakfast will be virtual in 2021 due to COVID-19">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>National Prayer Breakfast will be virtual in 2021 due to COVID-19</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-pandemic-atlas-a-virus-widens-israels-religious-rifts/" title="A pandemic atlas: A virus widens Israel&#8217;s religious rifts">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>A pandemic atlas: A virus widens Israel&#8217;s religious rifts</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/latin-patriarch-of-jerusalem-says-biden-will-need-to-rebuild-trust-with-palestinians/" title="Latin patriarch of Jerusalem says Biden will need to ‘rebuild trust’ with Palestinians">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Latin patriarch of Jerusalem says Biden will need to ‘rebuild trust’ with Palestinians</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
									</ul><!--/.posts-curated-->
				
			</div><!--/.wrap-->
		</div><!--/.related-posts-->
	</div><!--/.post-bottom-->
	<footer class="site-footer"><div class="wrap">	<p><img src="/wp-content/themes/bng/images/icon-bng.svg" /></p>
	<h5 class="upper">Conversations that Matter.</h5>
	<p class="upper small">&copy; 2020 Baptist News Global. All rights reserved.</p>
	<p class="small">Want to share a story? We hope you will! Read our republishing, terms of use and privacy policies <a href="/bng-terms-of-use">here</a>.</p>
	
	<ul class="social-links">
		<li class="social-facebook"><a target="_blank" href="https://www.facebook.com/BaptistNewsGlobal/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Facebook</title><path class="cls-1" d="M29,3.7H7A3.66,3.66,0,0,0,3.33,7.36V29.31A3.66,3.66,0,0,0,7,33H19.17V21.13H16.51V17h2.59c0-1.22,0-2.3,0-3.42,0-3.24,2.49-4.18,4.72-4.18h3.77v4.06H25.4A1.24,1.24,0,0,0,24,14.69C24,15.21,24,17,24,17H27.6l-0.29,4H24.08V33H29a3.66,3.66,0,0,0,3.67-3.66V7.36A3.66,3.66,0,0,0,29,3.7Z"/></svg></a></li>
		
		<li class="social-twitter"><a target="_blank" href="https://twitter.com/baptist_news"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Twitter</title><path class="cls-1" d="M34.17,8.55a12.47,12.47,0,0,1-3.59,1,6.27,6.27,0,0,0,2.75-3.46,12.48,12.48,0,0,1-4,1.52,6.25,6.25,0,0,0-10.81,4.28,6.31,6.31,0,0,0,.16,1.42A17.74,17.74,0,0,1,5.84,6.76,6.25,6.25,0,0,0,7.77,15.1a6.22,6.22,0,0,1-2.83-.78V14.4a6.25,6.25,0,0,0,5,6.13,6.21,6.21,0,0,1-1.65.22,6.33,6.33,0,0,1-1.18-.11A6.25,6.25,0,0,0,13,25a12.58,12.58,0,0,1-9.25,2.59,17.68,17.68,0,0,0,9.58,2.81c11.49,0,17.77-9.52,17.77-17.77q0-.41,0-0.81A12.72,12.72,0,0,0,34.17,8.55Z"/></svg></a></li>
		
		<li class="social-instagram"><a target="_blank" href="https://www.instagram.com/baptistnews"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Instagram</title><path class="cls-1" d="M28.69,3.36H7.08A3.64,3.64,0,0,0,3.44,7V28.87a3.64,3.64,0,0,0,3.64,3.64H28.69a3.64,3.64,0,0,0,3.64-3.64V7A3.64,3.64,0,0,0,28.69,3.36ZM23.83,17.94a6,6,0,1,1-.67-2.73A6,6,0,0,1,23.83,17.94Zm5.25,9.83a1.49,1.49,0,0,1-1.49,1.49H8.32a1.49,1.49,0,0,1-1.49-1.49V15.2H9.29a9,9,0,1,0,17.2,0h2.6V27.77h0Zm0-17.27A1.49,1.49,0,0,1,27.59,12H25.32a1.49,1.49,0,0,1-1.49-1.49V8a1.49,1.49,0,0,1,1-1.41h2.74a1.49,1.49,0,0,1,1.49,1.49V10.5h0Z"/></svg></a></li>

		<!--<li class="social-youtube"><a target="_blank" href="#"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>YouTube</title><g id="Lozenge"><path class="cls-1" d="M34.53,11.18a7.31,7.31,0,0,0-1.34-3.36A4.84,4.84,0,0,0,29.8,6.39C25.07,6,18,6,18,6h0s-7.1,0-11.83.34A4.84,4.84,0,0,0,2.74,7.82,7.31,7.31,0,0,0,1.4,11.18a51.13,51.13,0,0,0-.34,5.47v2.56a51.13,51.13,0,0,0,.34,5.47A7.31,7.31,0,0,0,2.74,28a5.73,5.73,0,0,0,3.73,1.45C9.18,29.75,18,29.83,18,29.83s7.1,0,11.83-.35A4.84,4.84,0,0,0,33.19,28a7.31,7.31,0,0,0,1.34-3.36,51.19,51.19,0,0,0,.34-5.47V16.65A51.19,51.19,0,0,0,34.53,11.18ZM14.48,22.32v-9.5l9.13,4.77Z"/></g></svg></a></li>-->

		<!-- <li class="social-googleplus"><a target="_blank" href="https://plus.google.com/+ABPnewsUS"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Google+</title><path class="cls-1" d="M1.35,21a11.58,11.58,0,0,0,10.78,8.79c8,0.5,12.77-6.65,11.78-13.78H13V20.3h6.3c0,1.66-2.16,3.65-3.82,4.31a8.94,8.94,0,0,1-1.82.5A7.28,7.28,0,0,1,5.83,19a6.93,6.93,0,0,1,5.47-7.8,6.66,6.66,0,0,1,6.14,1.49l3.15-3.15C18.94,7,15.09,6,11.8,6.22A11.91,11.91,0,0,0,1.35,21Zm28.37,0.33V18.16H26.4V16h3.32V12.85h2.16V16H35v2.16H31.87v3.15H29.72Z"/></svg></a></li> -->
		
		<li class="social-linkedin"><a target="_blank" href="https://www.linkedin.com/company/baptist-news-global"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>LinkedIn</title><path class="cls-1" d="M8.45,5.12A2.44,2.44,0,0,0,5.83,7.65a2.44,2.44,0,0,0,2.59,2.49A2.52,2.52,0,1,0,8.45,5.12ZM6,29h5V12H6V29ZM24.43,12.23c-1.59,0-3.22-.33-5,2.36h-0.1L19.29,12H14.87c0.07,1.41.07,3.52,0.07,5.52V29h5V19.19a3.57,3.57,0,0,1,.2-1.25,2.66,2.66,0,0,1,2.53-1.87c1.81,0,2.53,1.41,2.53,3.48V29h5V18.92C30.18,14.2,27.71,12.23,24.43,12.23Z"/></svg></a></li>
		
		<li class="social-rss"><a target="_blank" href="/feed/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>RSS</title><path class="cls-1" d="M5.36,4.61S29.77,3.41,31.7,29.15H26.77s1-18.76-21.41-20.45V4.61Z"/><path class="cls-1" d="M5.36,13.15s14.31-.48,17.08,16H17.51s-0.6-9.74-12.15-11.91V13.15Z"/><path class="cls-1" d="M8,23.88A3.13,3.13,0,1,1,4.91,27,3.13,3.13,0,0,1,8,23.88Z"/></svg></a></li>		
		
	</ul>
	</div></footer></div>	<div style="display:none">
	<div class="grofile-hash-map-8e036aad44984706c8a9aaaeb76b5433">
	</div>
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Generic 2020 mobile --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='w5k4e8k7wuia5joxzgb9';s.dataset.user='45432';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Generic 2020 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='uxis6vyns8yzjkat8qjm';s.dataset.user='45432';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var w5k4e8k7wuia5joxzgb9_shortcode = true;var uxis6vyns8yzjkat8qjm_shortcode = true;		</script>
		<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"e689e4dc7a","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.4' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202053' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.2.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.25,'overlayColor':'#fff','showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','transitionOut':'elastic','opacity':false,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.0.3' id='optinmonster-wp-helper-js'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 9000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'154972450',post:'122871',tz:'-5',srv:'baptistnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '154972450', '122871' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://baptistnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'c49f1b0a3f', slugs: {"w5k4e8k7wuia5joxzgb9":{"slug":"w5k4e8k7wuia5joxzgb9","mailpoet":false},"uxis6vyns8yzjkat8qjm":{"slug":"uxis6vyns8yzjkat8qjm","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":122871,"object_key":"post","object_type":"post","term_ids":[3,135,717,756,2404,13909]};</script>
		</body></html>
