<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>As ACA enrollment deadline approaches, American access to health care has improved but still lags behind &ndash; Baptist News Global</title>
	<meta name="description" content="If a member of our family experienced a health care emergency or received a dreaded diagnosis, we would be liable for a large percentage of our health care costs despite the monthly premiums we pay." />
	<link rel="canonical" href="https://baptistnews.com/article/as-aca-enrollment-deadline-approaches-american-access-to-health-care-has-improved-but-still-lags-behind/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="As ACA enrollment deadline approaches, American access to health care has improved but still lags behind &ndash; Baptist News Global" />
	<meta property="og:description" content="If a member of our family experienced a health care emergency or received a dreaded diagnosis, we would be liable for a large percentage of our health care costs despite the monthly premiums we pay." />
	<meta property="og:url" content="https://baptistnews.com/article/as-aca-enrollment-deadline-approaches-american-access-to-health-care-has-improved-but-still-lags-behind/" />
	<meta property="og:site_name" content="Baptist News Global" />
	<meta property="article:publisher" content="https://www.facebook.com/BNGbaptistnews/" />
	<meta property="article:published_time" content="2022-01-03T13:32:04+00:00" />
	<meta property="article:modified_time" content="2022-01-03T13:01:40+00:00" />
	<meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/121343476_m.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="865" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@baptist_news" />
	<meta name="twitter:site" content="@baptist_news" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Todd Thomason" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baptistnews.com/#website","url":"https://baptistnews.com/","name":"Baptist News Global","description":"Conversations that matter","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://baptistnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://baptistnews.com/article/as-aca-enrollment-deadline-approaches-american-access-to-health-care-has-improved-but-still-lags-behind/#primaryimage","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/121343476_m.jpg","contentUrl":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/121343476_m.jpg","width":2000,"height":865,"caption":"(123rf.com)"},{"@type":"WebPage","@id":"https://baptistnews.com/article/as-aca-enrollment-deadline-approaches-american-access-to-health-care-has-improved-but-still-lags-behind/#webpage","url":"https://baptistnews.com/article/as-aca-enrollment-deadline-approaches-american-access-to-health-care-has-improved-but-still-lags-behind/","name":"As ACA enrollment deadline approaches, American access to health care has improved but still lags behind &ndash; Baptist News Global","isPartOf":{"@id":"https://baptistnews.com/#website"},"primaryImageOfPage":{"@id":"https://baptistnews.com/article/as-aca-enrollment-deadline-approaches-american-access-to-health-care-has-improved-but-still-lags-behind/#primaryimage"},"datePublished":"2022-01-03T13:32:04+00:00","dateModified":"2022-01-03T13:01:40+00:00","author":{"@id":"https://baptistnews.com/#/schema/person/0ab69f33f60704d847b183ab61c632db"},"description":"If a member of our family experienced a health care emergency or received a dreaded diagnosis, we would be liable for a large percentage of our health care costs despite the monthly premiums we pay.","breadcrumb":{"@id":"https://baptistnews.com/article/as-aca-enrollment-deadline-approaches-american-access-to-health-care-has-improved-but-still-lags-behind/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://baptistnews.com/article/as-aca-enrollment-deadline-approaches-american-access-to-health-care-has-improved-but-still-lags-behind/"]}]},{"@type":"BreadcrumbList","@id":"https://baptistnews.com/article/as-aca-enrollment-deadline-approaches-american-access-to-health-care-has-improved-but-still-lags-behind/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://baptistnews.com/"},{"@type":"ListItem","position":2,"name":"As ACA enrollment deadline approaches, American access to health care has improved but still lags behind"}]},{"@type":"Person","@id":"https://baptistnews.com/#/schema/person/0ab69f33f60704d847b183ab61c632db","name":"Todd Thomason","image":{"@type":"ImageObject","@id":"https://baptistnews.com/#personlogo","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon-150x150-rev.png","contentUrl":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon-150x150-rev.png","caption":"Todd Thomason"},"url":"https://baptistnews.com/article/author/toddthomason/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Feed" href="https://baptistnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Comments Feed" href="https://baptistnews.com/comments/feed/" />
 
    <meta property="og:title" content="As ACA enrollment deadline approaches, American access to health care has improved but still lags behind"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://baptistnews.com/article/as-aca-enrollment-deadline-approaches-american-access-to-health-care-has-improved-but-still-lags-behind/"/>
    <meta property="og:site_name" content="Baptist News Global"/>
    <meta property="og:description" content="With a new year dawning, most of us have our minds attuned to new chapters and fresh starts. However, January brings endings as well as beginnings, and one such ending is especially important if you or someone you know needs health insurance for 2022.

Saturday, Jan. 15, is the last day to enroll "/>
    <meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/121343476_m-300x200.jpg"/>
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baptistnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='baptist-news-global-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.87' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"5baf9c4099","debug":"","permalink":"https:\/\/baptistnews.com\/article\/as-aca-enrollment-deadline-approaches-american-access-to-health-care-has-improved-but-still-lags-behind\/","title":"As ACA enrollment deadline approaches, American access to health care has improved but still lags behind","thumbnail":"https:\/\/baptistnews.com\/wp-content\/uploads\/2022\/01\/121343476_m.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/baptistnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.87' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.2' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/js/scripts.js?ver=1.1' id='scripts-js'></script>
<link rel="https://api.w.org/" href="https://baptistnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baptistnews.com/wp-json/wp/v2/posts/130983" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baptistnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paufpE-y4D' />
<link rel="alternate" type="application/json+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fas-aca-enrollment-deadline-approaches-american-access-to-health-care-has-improved-but-still-lags-behind%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fas-aca-enrollment-deadline-approaches-american-access-to-health-care-has-improved-but-still-lags-behind%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.17 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 {  width:100%; max-width:300px;  height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://baptistnews.com/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="google-site-verification" content="PYPfrB70kLaaJItEdHxJvD33qWvfNjdZEwb1pqGtfXk" /><link rel="apple-touch-icon" sizes="114x114" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-icon.png"><meta name="apple-mobile-web-app-title" content="BNG">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"baptist_news"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-23051708-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-a61dfc099177a9e175c7933fe970b572","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f5a8ef6ff74ba1" async="async"></script><link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-270x270.png" />
			<style type="text/css" id="pt-cv-custom-style-f22ebf78ok">._self.cvplbd{font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;color:#000;font-size:1.3em;text-decoration:none;} .h4 a{background-image:none;}.category.exclude-from-home-page{display:none;}</style>
			<style id="sccss">/* Enter Your Custom CSS Here *//*Opinion Statement*/
.opinion .statement {
	font-size: .75em;
	margin-bottom: 1em;
	text-transform:uppercase;
	letter-spacing:.1em;
	font-weight:bold;
	color:#77838c;
	font-family: 'PT Sans', Lato, Helvetica, Arial, sans-serif;
}
.category.projects {color:#BB29BB;}
.pt-cv-title a{background-image:none;}
/*Begin Primary Sidebar Email Signup Widget*/
#custom_html-5{
	background-color:transparent;
	margin-bottom:0;
}
#custom_html-5 .widget-title{
	display:none;
}
/*End Primary Sidebar Email Signup Widget*/
/*Begin Article Sidebar Email Signup Widget*/
#custom_html-6{
	background-color:transparent;
	margin-bottom:0;
}
#custom_html-6 .widget-title{
	display:none;
}
/*End Article Sidebar Email Signup Widget*/
/*Begin Fix Menu/sub-menu disappearing problem*/
.genesis-nav-menu .sub-menu a{
	margin:0;
	padding:0 0 .15em 0;
}
/*End Fix Menu/sub-menu disappearing problem*/
/*
.category-10557 .archive-description h1 {border-bottom:4px solid #BB29BB;}
.category.projects {color:#BB29BB;border-bottom-color:#BB29BB;}
#menu-item-108819 a{border-bottom-color:#BB29BB;}
*/
.shortcode-author-avatars div.author-list .user{text-align:left;margin-bottom:12px;border-bottom:1px solid lightgray;}

img.avatar.avatar-60.wp-user-avatar.wp-user-avatar-60.alignnone.photo{margin-right:15px;border-radius:50px}

span.avatar img{margin:0 15px 15px 0;}

.shortcode-author-avatars div.author-list .user .name{font-size:1.5em;font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;margin-bottom:10px;color:#000;}

.featured-category{display:contents;margin-bottom:5px;}
div#home-featured-headline h5{border-top:2px solid black;padding-top:10px;margin-top:5px;}
.right-twothirds p.entry-meta{display:inline;padding-right:1em;}

span.pdfprnt-button-title.pdfprnt-button-print-title:before{
  	content: "\f193";
    font-family: 'dashicons';
    font-size: 1.5em;
}
a.pdfprnt-button.pdfprnt-button-print
{
	color:#555 !important;
  	background:none !important;
}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right a{
	color:#555;
}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right{
	width:fit-content;
	float:right;
	border-radius:5px;
	border:1px solid #555;
	padding:0px 10px 0px 0px;
}
.at-below-post.addthis_tool{display:contents;}
div#atstbx{width:fit-content;}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right:hover{
	background-color:#eee;
}</style><style type="text/css" id="wp-custom-css">@media only screen and (max-width: 1200px) {

.single .email-signup {display:inherit !important;}
}</style></head>
<body class="post-template-default single single-post postid-130983 single-format-standard content-sidebar genesis-breadcrumbs-hidden">	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFWMVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TFWMVR');</script>
	<!-- End Google Tag Manager -->
	<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><a href="/"><img src="/wp-content/themes/bng/images/bng-logo.svg" alt="Baptist News Global" /></a></div><div class="widget-area header-widget-area"><div class="sections-nav"><span>Sections</span></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-16" class="nav-orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://baptistnews.com/category/news/"><span >News</span></a></li>
<li id="menu-item-119209" class="nav-purple menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119209"><a href="https://baptistnews.com/category/analysis/"><span >Analysis</span></a></li>
<li id="menu-item-17" class="nav-blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://baptistnews.com/category/opinion/"><span >Opinion</span></a></li>
<li id="menu-item-15" class="nav-green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://baptistnews.com/category/curated/"><span >Curated</span></a></li>
<li id="menu-item-108819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108819"><a href="https://baptistnews.com/projects"><span >Storytelling</span></a>
<ul class="sub-menu">
	<li id="menu-item-109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109174"><a href="https://baptistnews.com/projects/faith-justice/"><span >Faith &#038; Justice  ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-109769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109769"><a href="https://baptistnews.com/projects/faith-justice/metanoia/"><span >Charleston: Metanoia with Bill Stanfield</span></a></li>
		<li id="menu-item-109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109175"><a href="https://baptistnews.com/projects/faith-justice/family-tree/"><span >Charlotte: QC Family Tree with Greg and Helms Jarrell</span></a></li>
		<li id="menu-item-113781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113781"><a href="https://baptistnews.com/projects/faith-justice/judge-wendell-griffen/"><span >Little Rock: Judge Wendell Griffen</span></a></li>
		<li id="menu-item-115518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115518"><a href="https://baptistnews.com/projects/faith-justice/north-carolina-conetoe-farming-justice/"><span >North Carolina: Conetoe</span></a></li>
	</ul>
</li>
	<li id="menu-item-110119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110119"><a href="https://baptistnews.com/projects/welcoming-the-stranger/"><span >Welcoming the Stranger ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110120"><a href="https://baptistnews.com/projects/welcoming-the-stranger/lost-boys-of-sudan-st-johns-baptist-charlotte/"><span >Lost Boys of Sudan: St. John’s Baptist Charlotte</span></a></li>
		<li id="menu-item-112469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112469"><a href="https://baptistnews.com/projects/welcoming-the-stranger/awakening-to-immigrant-justice-myers-park-baptist-church/"><span >Awakening to Immigrant Justice: Myers Park Baptist Church</span></a></li>
		<li id="menu-item-113321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113321"><a href="https://baptistnews.com/projects/welcoming-the-stranger/hospitality-on-the-corner-gaston-christian-center/"><span >Hospitality on the corner: Gaston Christian Center</span></a></li>
	</ul>
</li>
	<li id="menu-item-110334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110334"><a href="https://baptistnews.com/projects/signature-ministries/"><span >Signature Ministries ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110335"><a href="https://baptistnews.com/projects/signature-ministries/jake-hall-gospel-gothic-music-and-podcasts/"><span >Jake Hall: Gospel Gothic, Music and Radio</span></a></li>
	</ul>
</li>
	<li id="menu-item-111832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111832"><a href="https://baptistnews.com/projects/singing-our-faith/"><span >Singing Our Faith ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-111833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111833"><a href="https://baptistnews.com/projects/singing-our-faith/hymns-for-a-lifetime/"><span >Hymns for a Lifetime: Ken Wilson and Knollwood Baptist Church</span></a></li>
		<li id="menu-item-114898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114898"><a href="https://baptistnews.com/projects/singing-our-faith/norfolk-street-choir/"><span >Norfolk Street Choir</span></a></li>
	</ul>
</li>
	<li id="menu-item-112168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112168"><a href="https://baptistnews.com/projects/resilient-rural-america/"><span >Resilient Rural America ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-112169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112169"><a href="https://baptistnews.com/projects/resilient-rural-america/alabama-perry-county/"><span >Alabama: Perry County</span></a></li>
		<li id="menu-item-112693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112693"><a href="https://baptistnews.com/projects/resilient-rural-america/texas-hidalgo-county/"><span >Texas: Hidalgo County</span></a></li>
		<li id="menu-item-113637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113637"><a href="https://baptistnews.com/projects/resilient-rural-america/arkansas-delta/"><span >Arkansas Delta</span></a></li>
		<li id="menu-item-114250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114250"><a href="https://baptistnews.com/projects/resilient-rural-america/southeast-kentucky/"><span >Southeast Kentucky</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="nav-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a href="#more"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://baptistnews.com/more/contact/"><span >Contact</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://baptistnews.com/more/about/"><span >About</span></a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://baptistnews.com/donate/"><span >Donate</span></a></li>
	<li id="menu-item-122717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122717"><a href="https://baptistnews.myplannedgift.org/"><span >Planned Giving</span></a></li>
	<li id="menu-item-32277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32277"><a href="https://baptistnews.com/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://baptistnews.com/more/advertising/"><span >Advertising</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://baptistnews.com/more/classifieds/"><span >Ministry Jobs and More</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://baptistnews.com/more/transitions/"><span >Transitions</span></a></li>
	<li id="menu-item-117555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117555"><a href="https://mailchi.mp/baptistnews/subscribe"><span >Subscribe</span></a></li>
	<li id="menu-item-118901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://baptistnews.com/more/guidelines-for-opinion-article-submissions/"><span >Submissions and Permissions</span></a></li>
</ul>
</li>
</ul></div></nav><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="donate-block">
 <a class="button" href="/donate">Donate</a> <a class="button" href="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" target="_blank" rel="noopener">Subscribe</a>
</div>
<div class="search-block">
<span>Search</span> <img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" data-lazy-src="/wp-content/themes/bng/images/icon-search.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" /></noscript>
</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://baptistnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://baptistnews.com/?s={s}"></form></div></section>
</div></div></header><div class="entry-header-image-mobile"><img width="720" height="400" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/121343476_m-720x400.jpg" class="attachment-topstory-standard size-topstory-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/121343476_m-720x400.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="thumbnail-credits"><div class="thumbnail-credits-icon">i</div><div class="thumbnail-credits-pop">(123rf.com)</div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><h1 class="entry-title">As ACA enrollment deadline approaches, American access to health care has improved but still lags behind</h1>
<p class="entry-meta list"><a href="https://baptistnews.com/category/analysis/" class="category analysis">Analysis</a><a href="https://baptistnews.com/article/author/toddthomason/" title="Posts by Todd Thomason" rel="author">Todd Thomason</a> &nbsp;|&nbsp; January 3, 2022</p><div class="entry-header-image"><img width="1200" height="500" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/121343476_m-1200x500.jpg" class="attachment-post-standard size-post-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/121343476_m-1200x500.jpg 1200w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/121343476_m-600x250.jpg 600w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/121343476_m-300x125.jpg 300w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/121343476_m-1200x500.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="thumbnail-credits"><div class="thumbnail-credits-icon">i</div><div class="thumbnail-credits-pop">(123rf.com)</div></div></div><main class="content"><article class="post-130983 post type-post status-publish format-standard has-post-thumbnail category-analysis tag-obamacare tag-health-care tag-affordable-care-act tag-health-insurance tag-aca tag-todd-thomason tag-healthcare-gov tag-medicaid-expansion entry" aria-label="As ACA enrollment deadline approaches, American access to health care has improved but still lags behind"><header class="entry-header"></header><div class="entry-content"><div class="at-above-post addthis_tool" data-url="https://baptistnews.com/article/as-aca-enrollment-deadline-approaches-american-access-to-health-care-has-improved-but-still-lags-behind/"></div><p><strong>With a new year dawning,</strong> most of us have our minds attuned to new chapters and fresh starts. However, January brings endings as well as beginnings, and one such ending is especially important if you or someone you know needs health insurance for 2022.</p>
<p>Saturday, Jan. 15, is the last day to enroll in a plan through the national Healthcare.gov website or your state insurance exchange during the regular registration period. If you miss this deadline, you will have to wait until Nov. 1 for another opportunity, unless you experience a significant life event (such as a move or the loss of a job) that <a href="https://www.healthcare.gov/quick-guide/dates-and-deadlines/">qualifies</a> you for a special enrollment.</p>
<p>Since its rollout in 2013 as a cornerstone of the Affordable Care Act, Healthcare.gov and its 15 affiliate state insurance exchanges have enabled millions of Americans who do not have health benefits through their jobs to access coverage for themselves and their families. Tax credits, based on household income, help to make these private plans more affordable. Some can be had for $100 or less per month. The Department of Health and Human Services <a href="https://www.hhs.gov/about/news/2021/06/05/new-hhs-data-show-more-americans-than-ever-have-health-coverage-through-affordable-care-act.html">estimates</a> that 11.3 million Americans currently have health insurance through an ACA marketplace plan.</p>
<h4><strong>Our family’s story</strong></h4>
<p>My family and I count ourselves among this group. We have had insurance through the ACA marketplace(s) on two different occasions. The first was in 2014 through 2016, after the group insurance plan offered to our church’s employees through the state Baptist convention became too expensive. Our second stint began this past September, when we moved to Tennessee after five years of ministry in Canada. Without Healthcare.gov, we would rank among the <a href="https://www.census.gov/library/publications/2021/demo/p60-274.html">28 million Americans</a> currently lacking any form of health insurance coverage.</p>
<p>We are grateful for this insurance and thankful that we have few reasons to seek medical care. That said, our coverage this time around (and the options we had to choose from) isn’t as comprehensive as it was seven years ago. If a member of our family experienced a health care emergency or received a dreaded diagnosis, we would be liable for a large percentage of our health care costs despite the monthly premiums we pay.</p>
<blockquote><p>&#8220;If a member of our family experienced a health care emergency or received a dreaded diagnosis, we would be liable for a large percentage of our health care costs despite the monthly premiums we pay.&#8221;</p></blockquote>
<p>A number of health services, especially those related to mental health, rehabilitation and specialized care, are not covered by our plan — or others available through our ACA marketplace. My wife’s recent ultrasound, ordered by her doctor following an inconclusive routine mammogram, still cost us $175 out-of-pocket, and she likely will need one every year going forward. Our prescription deductible is $1,500. Once we have spent that much on needed medicine, the plan will cover half the cost of each refill, which still will leave us with a combined monthly tab of more than $150, even with a GoodRx coupon.</p>
<p>We certainly could have it worse. But after experiencing Canada’s national health insurance system for five years, we know that we — and all Americans — certainly could have it much better, too.</p>
<h4><strong>The U.S. remains a global outlier</strong></h4>
<p>Three things continue to make U.S. health care an outlier from the rest of the developed world. First, coverage is highly inequitable. Employer-offered plans differ from company to company and division to division within corporations. Executives enjoy benefits the rank and file do not.</p>
<p>Even through the ACA, the number and quality of ACA marketplace plans varies from state to state and even county to county. According to a Centers for Medicare and Medicaid Services spokesperson I contacted, in the 33 Healthcare.gov states, residents of 44% of counties have three or more issuer options to weigh, while 46% have only two issuer options from which to choose. Another 10% of counties offer plans from a single issuer.</p>
<p>Second, many U.S. plans still do not adequately shield policy holders from detrimental out-of-pocket health care costs. The ACA establishes 10 essential <a href="https://www.healthcare.gov/coverage/what-marketplace-plans-cover/">health benefits</a> that plans must cover in order to be offered on the marketplace. These standards exist to prevent insurers from offering junk plans that do not provide for basic health care needs. However, there are no clearly defined thresholds governing what it means for a plan to “cover” a benefit, so copays and coinsurance amounts for services range widely.</p>
<h4><strong>Three examples in Tennessee</strong></h4>
<p>Take, for example, the below snapshot of actual 2021 Healthcare.gov plans on offer in Tennessee, one from each of the three primary coverage levels: gold, silver and bronze.</p>
<p><em><u>Plan A (gold level):</u></em></p>
<ul>
<li>Monthly premium: $1,371 (before ACA tax credit)</li>
<li>Deductible: $2,900 (family total)</li>
<li>Out-of-pocket maximum: $12,600</li>
<li>Generic drugs: $15</li>
<li>Primary doctor visit: $15</li>
<li>Specialist visit: $35</li>
<li>Emergency room: 20% co-insurance after deductible</li>
<li>Includes adult dental and vision</li>
</ul>
<p><em><u>Plan B (silver level):</u></em></p>
<ul>
<li>Monthly premium: $1,057 (before ACA tax credit)</li>
<li>Deductible: $6,000 (family total)</li>
<li>Out-of-pocket maximum: $12,000</li>
<li>Generic drugs: $25</li>
<li>Primary doctor visit: $30</li>
<li>Specialist visit: $60</li>
<li>Emergency room: 40% co-insurance after deductible</li>
<li>Includes child dental</li>
</ul>
<p><em><u>Plan C (bronze level):</u></em></p>
<ul>
<li>Monthly premium: $847 (before ACA tax credit)</li>
<li>Deductible: $16,600</li>
<li>Out-of-pocket maximum: $16,600</li>
<li>Generic drugs: $25</li>
<li>Primary doctor visit: No charge after deductible</li>
<li>Specialist visit: No charge after deductible</li>
<li>Emergency room: No charge after deductible</li>
<li>No dental coverage is included</li>
</ul>
<p>At the bronze level, the tax credit available to a family with the <a href="https://www.statista.com/statistics/206008/median-household-income-in-tennessee/">median</a> Tennessee household income of $54,655 would virtually if not completely offset the monthly premium for this plan. These needed subsidies make such a plan a real bargain — until you need to access health care services. The deductible for this plan is so high ($16,600) that a median-income household would have to spend 30% of their annual wages on health care before they could access many of the plan’s benefits.</p>
<h4><strong>‘Better than nothing’</strong></h4>
<p>My CMS contact assured me that bronze-level plans are offered to protect Americans from financial hardship at a low monthly cost. However, a $16,000 medical tab clearly would be a burden to a majority of Tennessee households, especially since the deductible resets every year. A lingering injury or chronic disease diagnosis under this plan could well result in financially debilitating medical bills.</p>
<blockquote><p>&#8220;A lingering injury or chronic disease diagnosis under this plan could well result in financially debilitating medical bills.&#8221;</p></blockquote>
<p>That possibility exists under the silver and gold plans as well. A $12,000 cap is better than a $16,000 cap; but $12,000 is still a lot of money for a lot of people. And, considering that monthly premiums are not calculated into the out-of-pocket maximum, the actual annual cost to a patient under these more expensive plans would be closer to $16,000 should their health care needs prove acute.</p>
<p>These numbers demonstrate that, despite its significant improvements, the ACA has done little to change the third and most dissonant feature of the American health care system: Per capita health care costs in the United States remain the <a href="https://publichealth.jhu.edu/2019/us-health-care-spending-highest-among-developed-countries">highest</a> in the developed world while health outcomes continue to lag behind most other peer countries.</p>
<p>U.S. life expectancy and infant mortality rates, for example, are among the worst of the 35 Organization for Economic Cooperation and Development nations, even though the U.S. outspends these other nations more than <a href="https://www.americashealthrankings.org/learn/reports/2016-annual-report/comparison-with-other-nations">two to one</a>.</p>
<p>A new <a href="https://www.colorado.edu/today/2020/04/30/affordable-care-act-lived-promise-buffering-bankruptcy-risk-study-shows">study</a> conducted by researchers from the University of Colorado and the University of Denver concludes that ACA provisions, particularly the tax credits and the elimination of exclusions for pre-existing conditions, have reduced the number of medically related bankruptcies in the U.S.</p>
<p>That is good news and represents a positive step forward. But the fact remains that, despite the passage of the ACA, access to health care that could save or improve lives remains cost prohibitive for far too many Americans. And our rate of medical related bankruptcies still ranks as the highest in the world. The idea that anyone would or should have to declare bankruptcy due to illness is outrageous to most other peoples of the earth. Why isn’t it outrageous here?</p>
<blockquote><p>&#8220;Per capita health care costs in the United States remain the highest in the developed world while health outcomes continue to lag behind most other peer countries.&#8221;</p></blockquote>
<p><strong>Christians should lead the way</strong></p>
<p>Clearly, we as a nation still have much work to do to ensure that all Americans have fair and affordable access to the first-class medicine that exists in America. Affecting change will require both a firm resolve of political will and a clear understanding of the causes underlying U.S. <a href="https://news.harvard.edu/gazette/story/2018/03/u-s-pays-more-for-health-care-with-worse-population-health-outcomes/">health care inequity</a>.</p>
<p>I, for one, believe American followers of Jesus should be spearheading the effort. Those who suffer needlessly from illness, complications and treatment-related debt find themselves in the ditches that lie along the convoluted pathways of the health care system we have created and condoned, and our Lord gave us clear instructions about how we should respond to people lying in ditches (Luke 10:35-37). Let’s make heightened awareness and advocacy for health care equity one of our resolutions for 2022.</p>
<p>While we push for change, let’s also help others access the tools currently available. One of the surprise findings of the University of Colorado/University of Denver study is that Americans with intermittent health insurance coverage were twice as likely to file for medically related bankruptcy as the fully insured. Having health insurance, even high-deductible insurance, does make a difference — and anyone can purchase a policy (or find help enrolling in Medicaid) through Healthcare.gov.</p>
<p>If you or someone you know needs health insurance for 2022, be sure to visit Healthcare.gov before Jan. 15, or call (800) 318-2596. An ACA agent will be happy to assist you in finding coverage you can afford. It may not be perfect, but it’s better (much better) than nothing.</p>
<p>For the rest of us, let us not settle for a health care system that leaves so many physically, mentally and financially vulnerable. For the richest country on earth, better than nothing isn’t nearly good enough. We have the resources and the expertise to have a health care system that is the envy of the world. All we lack is the social and political will.</p>
<div id="attachment_127442" style="width: 126px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-127442" loading="lazy" class=" wp-image-127442 jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Rev.-Dr.-Todd-Thomason-222x300.jpg" alt width="116" height="157" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Rev.-Dr.-Todd-Thomason-222x300.jpg 222w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Rev.-Dr.-Todd-Thomason-759x1024.jpg 759w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Rev.-Dr.-Todd-Thomason.jpg 1000w" data-lazy-sizes="(max-width: 116px) 100vw, 116px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Rev.-Dr.-Todd-Thomason-222x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-127442" loading="lazy" class=" wp-image-127442" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Rev.-Dr.-Todd-Thomason-222x300.jpg" alt="" width="116" height="157" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Rev.-Dr.-Todd-Thomason-222x300.jpg 222w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Rev.-Dr.-Todd-Thomason-759x1024.jpg 759w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Rev.-Dr.-Todd-Thomason.jpg 1000w" sizes="(max-width: 116px) 100vw, 116px" /></noscript><p id="caption-attachment-127442" class="wp-caption-text">Todd Thomason</p></div>
<p><strong><em>Todd Thomason </em></strong><em>is a gospel minister and justice advocate who has pastored churches in Virginia, Maryland, and Canada. He holds a doctor of ministry degree from the Candler School of Theology at Emory University and a master of divinity degree from the McAfee School of Theology at Mercer University. In addition to Baptist News Global, Todd writes regularly at </em><a href="http://www.viaexmachina.com/"><em>viaexmachina.com</em></a><em>.  Follow him on Twitter @btoddthomason and Facebook @viaexmachina.</em></p>
<p>&nbsp;</p>
<p><strong><u>Related articles:</u></strong></p>
<p><a href="https://baptistnews.com/article/social-liberalism-grows-while-economic-conservatism-still-dominates/#.YYNmNy-B30o">Social liberalism grows while economic conservatism still dominates</a></p>
<p><a href="https://baptistnews.com/article/the-u-s-wealth-gap-presents-both-a-political-challenge-and-a-spiritual-problem/#.YdKO9xPMKNY">The U.S. wealth gap presents both a political challenge and a spiritual problem</a> | Analysis by Todd Thomason</p>
<p><a href="https://baptistnews.com/article/alliance-directors-say-medicaid-expansion-a-moral-issue/#.YdKPhBPMKNY">Alliance directors say Medicaid expansion a moral issue</a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://baptistnews.com/article/as-aca-enrollment-deadline-approaches-american-access-to-health-care-has-improved-but-still-lags-behind/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div><footer class="entry-footer"><div class="tags-wrapper"><span class="tags-header">Tags:</span><a href="https://baptistnews.com/tag/obamacare/" rel="tag">Obamacare</a><a href="https://baptistnews.com/tag/health-care/" rel="tag">Health Care</a><a href="https://baptistnews.com/tag/affordable-care-act/" rel="tag">Affordable Care Act</a><a href="https://baptistnews.com/tag/health-insurance/" rel="tag">health insurance</a><a href="https://baptistnews.com/tag/aca/" rel="tag">ACA</a><a href="https://baptistnews.com/tag/todd-thomason/" rel="tag">Todd Thomason</a><a href="https://baptistnews.com/tag/healthcare-gov/" rel="tag">healthcare.gov</a><a href="https://baptistnews.com/tag/medicaid-expansion/" rel="tag">medicaid expansion</a></div><a class="more-by-author" href="https://baptistnews.com/article/author/toddthomason/"><img alt src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon-150x150-rev.png" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" loading="lazy" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon-150x150-rev.png 2x" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon-150x150-rev.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon-150x150-rev.png' srcset='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon-150x150-rev.png 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript><div class="more-by-author-right"><h6>More by</h6><h5>Todd Thomason</h5></div></a></footer></article></main> 	<aside class="sidebar sidebar-primary widget-area">
 		<li id="ajdg_bnnrwidgets-3" class="widget ajdg_bnnrwidgets"><div class="a-single a-84"><a class="gofollow" data-track="ODQsMCwxLDYw" href="https://fetz.us/SpiritualHeritageBNG"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Fetzer-SSH-300-x-250-f.gif" /></a></div></li><li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" data-lazy-src="/wp-content/themes/bng/images/icon-bng.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-bng.svg" /></noscript>BNG</strong> headlines in your inbox</h4>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div></li>		
		<div class="sidebar-featured">
						<h4 class="upper">Featured</h4>
			<ul class="sidebar-featured-ul">
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/bngs-top-10-most-read-analysis-pieces-for-2021-focused-on-vaccines-and-theology/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/38858295_s-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>BNG’s Top 10 most-read analysis pieces for 2021 focused on vaccines and theology</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/sexuality-gender-pandemic-and-theology-led-bngs-top-15-most-read-opinion-pieces-this-year/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/140857381_m-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Sexuality, gender, pandemic and theology led BNG’s Top 15 most-read opinion pieces this year</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/bngs-top-15-most-read-news-stories-for-2021/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/160259598_m-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>BNG&#8217;s Top 15 most-read news stories for 2021</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/five-ways-to-help-your-pastor-this-year/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/142805610_m-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Five ways to help your pastor this year</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							</ul><!--/.sidebar-featured-ul-->
					</div><!--/.sidebar-featured-->
<hr />
		<div class="sidebar-curated">
			<h4 class="upper">Curated</h4>
			    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/exceptions-for-jewish-tourism-rankle-us-christians-blocked-from-israel-at-christmas/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-98x45.jpg" alt="Exceptions for ‘Jewish tourism’ rankle US Christians blocked from Israel at Christmas" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/exceptions-for-jewish-tourism-rankle-us-christians-blocked-from-israel-at-christmas/" title="Permalink to Exceptions for ‘Jewish tourism’ rankle US Christians blocked from Israel at Christmas" rel="bookmark">Exceptions for ‘Jewish tourism’ rankle US Christians blocked from Israel at Christmas</a></h3><time class="rpwe-time published" datetime="2021-12-22T11:16:36-05:00">December 22, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/what-does-it-mean-to-say-jesus-was-a-refugee/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Religion-Politics-LOGO-98x45.jpg" alt="What Does It Mean to Say Jesus Was a Refugee?" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/what-does-it-mean-to-say-jesus-was-a-refugee/" title="Permalink to What Does It Mean to Say Jesus Was a Refugee?" rel="bookmark">What Does It Mean to Say Jesus Was a Refugee?</a></h3><time class="rpwe-time published" datetime="2021-12-22T11:13:41-05:00">December 22, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/mormon-billionaire-leaves-faith-rebukes-lgbtq-rights-stance/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-98x45.png" alt="Mormon billionaire leaves faith, rebukes LGBTQ rights stance" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/mormon-billionaire-leaves-faith-rebukes-lgbtq-rights-stance/" title="Permalink to Mormon billionaire leaves faith, rebukes LGBTQ rights stance" rel="bookmark">Mormon billionaire leaves faith, rebukes LGBTQ rights stance</a></h3><time class="rpwe-time published" datetime="2021-12-22T11:11:50-05:00">December 22, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/left-out-of-the-conversation-transgender-texans-feel-the-impact-of-states-restrictive-abortion-law/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Texas-Tribune-Logo-98x45.png" alt="“Left out of the conversation”: Transgender Texans feel the impact of state’s restrictive abortion law" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/left-out-of-the-conversation-transgender-texans-feel-the-impact-of-states-restrictive-abortion-law/" title="Permalink to “Left out of the conversation”: Transgender Texans feel the impact of state’s restrictive abortion law" rel="bookmark">“Left out of the conversation”: Transgender Texans feel the impact of state’s restrictive abortion law</a></h3><time class="rpwe-time published" datetime="2021-12-22T11:10:03-05:00">December 22, 2021</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->		</div>


		<!--	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" />BNG</strong> headlines in your inbox</h4>
		
		<form class="email-signup-form" action="//baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
			<input type="hidden" name="id" value="4efde2bece">
			<input class="input50" type="text" name="FNAME" id="mce-FNAME" size="25" placeholder="First Name">
			<input class="input50 input50last" type="text" name="LNAME" id="mce-LNAME" size="25" placeholder="Last Name">
			<input type="email" autocapitalize="off" autocorrect="off" name="EMAIL" id="mce-EMAIL" size="25" placeholder="name@example.com">
			
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
	    <div class="clear">

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						
<!--			<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

		</form><!--/.email-signup-form-->
		
		<!--<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->
		
<!--	</div><!--/.email-signup-->
		</aside><!--/.sidebar-->
	</div></div>	<div class="post-bottom">
		<article class="read-next">
			<div><a href="https://baptistnews.com/article/how-code-switching-might-explain-why-people-arent-coming-back-to-church/"><span class="wrap"><h6>Read Next:</h6><span class="alignleft"><img class="" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/41808332_m-300x150.jpg" /></span><h2>How code-switching might explain why people aren’t coming back to church</h2><p class="entry-meta"><span class="category opinion">Opinion</span>Jeremy Hall</p></span></a></div>		</article><!--/.read-next-->
		
		<div class="related-posts">
			<div class="wrap">
				<h4>More <strong>Articles</strong></h4>
				<ul class="show-only upper xsmall">
					<li class="active" data-tab="all"><a href="#all">All</a></li>
					<li data-tab="news"><a href="#news">News</a></li>
					<li data-tab="opinion"><a href="#opinion">Opinion</a></li>
					<li data-tab="curated"><a href="#curated">Curated</a></li>					
				</ul><!--/.show-only-->
				
				<ul class="related-posts-list posts-all active">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/as-aca-enrollment-deadline-approaches-american-access-to-health-care-has-improved-but-still-lags-behind/" title="As ACA enrollment deadline approaches, American access to health care has improved but still lags behind">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/121343476_m-300x200.jpg" />
							<h3>As ACA enrollment deadline approaches, American access to health care has improved but still lags behind</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Todd Thomason</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-if-there-were-an-in-memoriam-for-people-like-us/" title="What if there were an ‘in memoriam’ for people like us?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-02-at-11.20.05-PM-300x200.png" />
							<h3>What if there were an ‘in memoriam’ for people like us?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Sellers</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/tucker-carlson-undermined-covid-vaccines-99-of-the-time-his-show-discussed-them/" title="Tucker Carlson undermined COVID vaccines 99% of the time his show discussed them">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/6140673b3dd24f0019c3297c-300x200.webp" />
							<h3>Tucker Carlson undermined COVID vaccines 99% of the time his show discussed them</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/this-christmastide-dont-stop-with-baby-jesus/" title="This Christmastide, don’t stop with Baby Jesus">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/GettyImages-1360730563-300x200.jpg" />
							<h3>This Christmastide, don’t stop with Baby Jesus</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Michael Woolf</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sbc-sexual-abuse-task-force-gives-update-at-halfway-mark-in-its-mandated-timeline/" title="SBC Sexual Abuse Task Force gives update at halfway mark in its mandated timeline">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/51249404717_4521cd3aed_o-300x200.jpg" />
							<h3>SBC Sexual Abuse Task Force gives update at halfway mark in its mandated timeline</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/facing-white-christianitys-role-in-the-jan-6-insurrection/" title="Facing white Christianity&#8217;s role in the Jan. 6 insurrection">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/AP21028572334982-300x200.jpg" />
							<h3>Facing white Christianity&#8217;s role in the Jan. 6 insurrection</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Jones</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bubba-watson-i-wanted-to-be-this-amazing-man-but-i-was-trying-to-be-an-amazing-man-because-of-numbers/" title="Bubba Watson: ‘I wanted to be this amazing man, but I was trying to be an amazing man because of numbers’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/GettyImages-1358316689-300x200.jpg" />
							<h3>Bubba Watson: ‘I wanted to be this amazing man, but I was trying to be an amazing man because of numbers’</h3>
							<p class="entry-meta"><span class="category news">News</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/2021-bng-reading-these-are-a-few-of-my-favorite-things/" title="2021 BNG reading: These are a few of my favorite things">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/57b3c5fe1700002b00d1f419-300x200.jpg" />
							<h3>2021 BNG reading: These are a few of my favorite things</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Lindsay Bergstrom</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/united-methodists-renewing-their-vows-through-annual-wesley-covenant-service-may-struggle-this-year/" title="United Methodists renewing their vows through annual Wesley Covenant Service may struggle this year">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/153304890_m-300x200.jpg" />
							<h3>United Methodists renewing their vows through annual Wesley Covenant Service may struggle this year</h3>
							<p class="entry-meta"><span class="category news">News</span>Cynthia Astle</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cancel-student-loan-debt-for-everyone/" title="Cancel student loan debt for everyone">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/22665312_m-300x200.jpg" />
							<h3>Cancel student loan debt for everyone</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brittini Palmer</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/five-ways-to-help-your-pastor-this-year/" title="Five ways to help your pastor this year">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/142805610_m-300x200.jpg" />
							<h3>Five ways to help your pastor this year</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-code-switching-might-explain-why-people-arent-coming-back-to-church/" title="How code-switching might explain why people aren’t coming back to church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/41808332_m-300x200.jpg" />
							<h3>How code-switching might explain why people aren’t coming back to church</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jeremy Hall</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sexuality-gender-pandemic-and-theology-led-bngs-top-15-most-read-opinion-pieces-this-year/" title="Sexuality, gender, pandemic and theology led BNG’s Top 15 most-read opinion pieces this year">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/140857381_m-300x200.jpg" />
							<h3>Sexuality, gender, pandemic and theology led BNG’s Top 15 most-read opinion pieces this year</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/12-cures-for-the-hollow-church/" title="12 cures for the hollow church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/GettyImages-173343037-300x200.jpg" />
							<h3>12 cures for the hollow church</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Wilson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/todays-evangelicals-are-medieval-crusaders-at-heart/" title="Today&#8217;s evangelicals are medieval crusaders at heart">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/shutterstock_274910501-300x200.jpg" />
							<h3>Today&#8217;s evangelicals are medieval crusaders at heart</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Rodney Kennedy</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/john-macarthur-rallies-pastors-to-preach-against-government-bans-on-conversion-therapy-jan-16/" title="John MacArthur rallies pastors to preach against government bans on conversion therapy Jan. 16">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/gcc-300x200.jpg" />
							<h3>John MacArthur rallies pastors to preach against government bans on conversion therapy Jan. 16</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/new-years-resolutions-when-you-cant-count-on-anything-except-covid/" title="New Year’s resolutions when you can’t count on anything except COVID">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/143169469_m-300x200.jpg" />
							<h3>New Year’s resolutions when you can’t count on anything except COVID</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/with-new-years-resolutions-around-the-corner-d-c-pastor-wants-to-help-readers-win-the-day/" title="With New Year’s resolutions around the corner, D.C. pastor wants to help readers ‘win the day’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/Mark-Batterson-300x200.jpg" />
							<h3>With New Year’s resolutions around the corner, D.C. pastor wants to help readers ‘win the day’</h3>
							<p class="entry-meta"><span class="category news">News</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-birth-of-abbas-jesus/" title="The birth of Abba’s Jesus">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/shutterstock_61891489-300x200.jpg" />
							<h3>The birth of Abba’s Jesus</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>H. Stephen Shoemaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bngs-top-10-most-read-analysis-pieces-for-2021-focused-on-vaccines-and-theology/" title="BNG’s Top 10 most-read analysis pieces for 2021 focused on vaccines and theology">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/38858295_s-300x200.jpg" />
							<h3>BNG’s Top 10 most-read analysis pieces for 2021 focused on vaccines and theology</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/reading-bngs-news-this-year-made-me-think-of-the-antichrist/" title="Reading BNG’s news this year made me think of the Antichrist">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/Jonestown-101-16x9_nha6wt-300x200.jpeg" />
							<h3>Reading BNG’s news this year made me think of the Antichrist</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Earl Chappell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-197/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/donald-trump-jr-tells-young-conservatives-that-following-jesus-command-to-turn-the-other-cheek-has-gotten-us-nothing/" title="Donald Trump Jr. tells young conservatives that following Jesus’ command to ‘turn the other cheek’ has ‘gotten us nothing’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-27-at-5.06.27-PM-300x200.png" />
							<h3>Donald Trump Jr. tells young conservatives that following Jesus’ command to ‘turn the other cheek’ has ‘gotten us nothing’</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bngs-top-15-most-read-news-stories-for-2021/" title="BNG&#8217;s Top 15 most-read news stories for 2021">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/160259598_m-300x200.jpg" />
							<h3>BNG&#8217;s Top 15 most-read news stories for 2021</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptist-catholic-dialogue-continues-in-hybrid-format-due-to-pandemic/" title="Baptist-Catholic dialogue continues in hybrid format due to pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/BWA-PCPCU-December-2021-300x200.jpeg" />
							<h3>Baptist-Catholic dialogue continues in hybrid format due to pandemic</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
									</ul><!--/.posts-all-->
				
				<ul class="related-posts-list posts-news">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/tucker-carlson-undermined-covid-vaccines-99-of-the-time-his-show-discussed-them/" title="Tucker Carlson undermined COVID vaccines 99% of the time his show discussed them">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/6140673b3dd24f0019c3297c-300x200.webp" />
							<h3>Tucker Carlson undermined COVID vaccines 99% of the time his show discussed them</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sbc-sexual-abuse-task-force-gives-update-at-halfway-mark-in-its-mandated-timeline/" title="SBC Sexual Abuse Task Force gives update at halfway mark in its mandated timeline">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/51249404717_4521cd3aed_o-300x200.jpg" />
							<h3>SBC Sexual Abuse Task Force gives update at halfway mark in its mandated timeline</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bubba-watson-i-wanted-to-be-this-amazing-man-but-i-was-trying-to-be-an-amazing-man-because-of-numbers/" title="Bubba Watson: ‘I wanted to be this amazing man, but I was trying to be an amazing man because of numbers’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/GettyImages-1358316689-300x200.jpg" />
							<h3>Bubba Watson: ‘I wanted to be this amazing man, but I was trying to be an amazing man because of numbers’</h3>
							<p class="entry-meta"><span class="category news">News</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/united-methodists-renewing-their-vows-through-annual-wesley-covenant-service-may-struggle-this-year/" title="United Methodists renewing their vows through annual Wesley Covenant Service may struggle this year">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/153304890_m-300x200.jpg" />
							<h3>United Methodists renewing their vows through annual Wesley Covenant Service may struggle this year</h3>
							<p class="entry-meta"><span class="category news">News</span>Cynthia Astle</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sexuality-gender-pandemic-and-theology-led-bngs-top-15-most-read-opinion-pieces-this-year/" title="Sexuality, gender, pandemic and theology led BNG’s Top 15 most-read opinion pieces this year">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/140857381_m-300x200.jpg" />
							<h3>Sexuality, gender, pandemic and theology led BNG’s Top 15 most-read opinion pieces this year</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/john-macarthur-rallies-pastors-to-preach-against-government-bans-on-conversion-therapy-jan-16/" title="John MacArthur rallies pastors to preach against government bans on conversion therapy Jan. 16">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/gcc-300x200.jpg" />
							<h3>John MacArthur rallies pastors to preach against government bans on conversion therapy Jan. 16</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/with-new-years-resolutions-around-the-corner-d-c-pastor-wants-to-help-readers-win-the-day/" title="With New Year’s resolutions around the corner, D.C. pastor wants to help readers ‘win the day’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/Mark-Batterson-300x200.jpg" />
							<h3>With New Year’s resolutions around the corner, D.C. pastor wants to help readers ‘win the day’</h3>
							<p class="entry-meta"><span class="category news">News</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bngs-top-10-most-read-analysis-pieces-for-2021-focused-on-vaccines-and-theology/" title="BNG’s Top 10 most-read analysis pieces for 2021 focused on vaccines and theology">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/38858295_s-300x200.jpg" />
							<h3>BNG’s Top 10 most-read analysis pieces for 2021 focused on vaccines and theology</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-197/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/donald-trump-jr-tells-young-conservatives-that-following-jesus-command-to-turn-the-other-cheek-has-gotten-us-nothing/" title="Donald Trump Jr. tells young conservatives that following Jesus’ command to ‘turn the other cheek’ has ‘gotten us nothing’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-27-at-5.06.27-PM-300x200.png" />
							<h3>Donald Trump Jr. tells young conservatives that following Jesus’ command to ‘turn the other cheek’ has ‘gotten us nothing’</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bngs-top-15-most-read-news-stories-for-2021/" title="BNG&#8217;s Top 15 most-read news stories for 2021">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/160259598_m-300x200.jpg" />
							<h3>BNG&#8217;s Top 15 most-read news stories for 2021</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptist-catholic-dialogue-continues-in-hybrid-format-due-to-pandemic/" title="Baptist-Catholic dialogue continues in hybrid format due to pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/BWA-PCPCU-December-2021-300x200.jpeg" />
							<h3>Baptist-Catholic dialogue continues in hybrid format due to pandemic</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/these-afghan-immigrants-know-first-hand-what-its-like-to-arrive-in-america-and-they-want-to-make-life-better-for-the-new-arrivals/" title="These Afghan immigrants know firsthand what it’s like to arrive in America, and they want to make life better for the new arrivals">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/AP21339625231194-300x200.jpg" />
							<h3>These Afghan immigrants know firsthand what it’s like to arrive in America, and they want to make life better for the new arrivals</h3>
							<p class="entry-meta"><span class="category news">News</span>Anthony Akaeze</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/this-agency-already-has-resettled-600-afghan-refugees-in-houston/" title="This agency already has resettled 600 Afghan refugees in Houston">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/alliance-300x200.jpg" />
							<h3>This agency already has resettled 600 Afghan refugees in Houston</h3>
							<p class="entry-meta"><span class="category news">News</span>Anthony Akaeze</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/survey-says-more-than-half-of-u-s-congregations-started-new-ministries-during-covid/" title="Survey says: More than half of U.S. congregations started new ministries during COVID">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/GettyImages-1281713583-300x200.jpg" />
							<h3>Survey says: More than half of U.S. congregations started new ministries during COVID</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/one-sweet-song-came-out-of-covid-the-revival-of-polyphony-music-resources/" title="One sweet song came out of COVID: The revival of Polyphony Music Resources">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/Rozanna-Vancil-Goocey-minister-of-music-and-worship-at-Knollwood-BC-300x200.png" />
							<h3>One sweet song came out of COVID: The revival of Polyphony Music Resources</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/gen-z-non-christians-pay-most-attention-to-those-who-live-out-their-faith-rather-than-preach-it/" title="Gen Z non-Christians pay most attention to those who live out their faith rather than preach it">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/106264162_m-300x200.jpg" />
							<h3>Gen Z non-Christians pay most attention to those who live out their faith rather than preach it</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-does-the-rise-of-the-nones-have-to-do-with-the-future-of-the-republican-party/" title="What does the rise of the &#8216;nones&#8217; have to do with the future of the Republican Party?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/47655191_m-300x200.jpg" />
							<h3>What does the rise of the &#8216;nones&#8217; have to do with the future of the Republican Party?</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/first-baptist-dallas-congregation-cheers-trump-breaks-out-into-usa-chant-after-he-speaks/" title="First Baptist Dallas congregation cheers Trump, breaks out into ‘USA!’ chant after he speaks">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/47e8617d-9fea-48f6-8c20-e5b7e2f9cd5e_1920x1080-300x200.jpg" />
							<h3>First Baptist Dallas congregation cheers Trump, breaks out into ‘USA!’ chant after he speaks</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/once-again-immigration-reform-gets-kicked-to-the-curb-by-senate/" title="Once again, immigration reform gets kicked to the curb by Senate">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/AP21351521629358-300x200.jpg" />
							<h3>Once again, immigration reform gets kicked to the curb by Senate</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/brazilian-baptist-pastor-receives-death-threats-after-officiating-same-sex-wedding/" title="Brazilian Baptist pastor receives death threats after officiating same-sex wedding">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/b74a91d3-37ea-4c86-a0ab-dc31d7eebc99.jpg-copy-300x200.jpg" />
							<h3>Brazilian Baptist pastor receives death threats after officiating same-sex wedding</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/homeland-security-asks-for-ideas-on-how-to-prevent-future-family-separations-at-border/" title="Homeland Security asks for ideas on how to prevent future family separations at border">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/GettyImages-988040822-300x200.jpg" />
							<h3>Homeland Security asks for ideas on how to prevent future family separations at border</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baylor-joins-the-nations-academic-elite-as-a-research-1-university/" title="Baylor joins the nation’s academic elite as a Research 1 university">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/238886338_10159674126331926_8462717667952360282_n-300x200.jpg" />
							<h3>Baylor joins the nation’s academic elite as a Research 1 university</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cbf-abcusa-lott-carey-and-others-assessing-needs-for-long-term-tornado-relief-work/" title="CBF, ABCUSA, Lott Carey and others assessing needs for long-term tornado relief work">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/AP21349850449315-300x200.jpg" />
							<h3>CBF, ABCUSA, Lott Carey and others assessing needs for long-term tornado relief work</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trump-will-visit-first-baptist-dallas-this-sunday-while-on-history-tour-with-bill-oreilly/" title="Trump will visit First Baptist Dallas this Sunday while on &#8216;History Tour&#8217; with Bill O&#8217;Reilly">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Trump_Jeffress-e1502469780524-300x200.jpg" />
							<h3>Trump will visit First Baptist Dallas this Sunday while on &#8216;History Tour&#8217; with Bill O&#8217;Reilly</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
									</ul><!--/.posts-news-->

				<ul class="related-posts-list posts-opinion">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/what-if-there-were-an-in-memoriam-for-people-like-us/" title="What if there were an ‘in memoriam’ for people like us?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-02-at-11.20.05-PM-300x200.png" />
							<h3>What if there were an ‘in memoriam’ for people like us?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Sellers</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/this-christmastide-dont-stop-with-baby-jesus/" title="This Christmastide, don’t stop with Baby Jesus">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/GettyImages-1360730563-300x200.jpg" />
							<h3>This Christmastide, don’t stop with Baby Jesus</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Michael Woolf</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/facing-white-christianitys-role-in-the-jan-6-insurrection/" title="Facing white Christianity&#8217;s role in the Jan. 6 insurrection">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/AP21028572334982-300x200.jpg" />
							<h3>Facing white Christianity&#8217;s role in the Jan. 6 insurrection</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Jones</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/2021-bng-reading-these-are-a-few-of-my-favorite-things/" title="2021 BNG reading: These are a few of my favorite things">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/57b3c5fe1700002b00d1f419-300x200.jpg" />
							<h3>2021 BNG reading: These are a few of my favorite things</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Lindsay Bergstrom</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cancel-student-loan-debt-for-everyone/" title="Cancel student loan debt for everyone">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/22665312_m-300x200.jpg" />
							<h3>Cancel student loan debt for everyone</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brittini Palmer</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/five-ways-to-help-your-pastor-this-year/" title="Five ways to help your pastor this year">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/142805610_m-300x200.jpg" />
							<h3>Five ways to help your pastor this year</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-code-switching-might-explain-why-people-arent-coming-back-to-church/" title="How code-switching might explain why people aren’t coming back to church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/41808332_m-300x200.jpg" />
							<h3>How code-switching might explain why people aren’t coming back to church</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jeremy Hall</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/12-cures-for-the-hollow-church/" title="12 cures for the hollow church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/GettyImages-173343037-300x200.jpg" />
							<h3>12 cures for the hollow church</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Wilson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/new-years-resolutions-when-you-cant-count-on-anything-except-covid/" title="New Year’s resolutions when you can’t count on anything except COVID">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/143169469_m-300x200.jpg" />
							<h3>New Year’s resolutions when you can’t count on anything except COVID</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-birth-of-abbas-jesus/" title="The birth of Abba’s Jesus">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/shutterstock_61891489-300x200.jpg" />
							<h3>The birth of Abba’s Jesus</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>H. Stephen Shoemaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/reading-bngs-news-this-year-made-me-think-of-the-antichrist/" title="Reading BNG’s news this year made me think of the Antichrist">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/Jonestown-101-16x9_nha6wt-300x200.jpeg" />
							<h3>Reading BNG’s news this year made me think of the Antichrist</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Earl Chappell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-daughters-tribute-50-years-later/" title="A daughter’s tribute — 50 years later">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/imphal-759-300x200.jpg" />
							<h3>A daughter’s tribute — 50 years later</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Cynthia Astle</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/everything-thats-wrong-with-the-world-explained-in-one-brief-column/" title="Everything that’s wrong with the world explained in one brief column">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/collage-300x200.jpg" />
							<h3>Everything that’s wrong with the world explained in one brief column</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/four-feet-two-skates/" title="Four feet, two skates">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/shutterstock_8661082-300x200.jpg" />
							<h3>Four feet, two skates</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bob Newell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/on-abortion-and-guns-how-is-that-american-christians-can-come-to-such-different-understandings-of-our-faith/" title="On abortion and guns: How is that American Christians can come to such different understandings of our faith?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/260324755_10101988999226819_1144473389332269288_n-300x200.jpg" />
							<h3>On abortion and guns: How is that American Christians can come to such different understandings of our faith?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Amanda Hambrick Ashcraft</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/lets-put-herod-back-into-christmas/" title="Let’s put Herod back into Christmas">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-10.37.32-AM-300x200.png" />
							<h3>Let’s put Herod back into Christmas</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Ken Sehested</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/worldliness-and-wistfulness-on-the-way-to-bethlehem-2021/" title="Worldliness and wistfulness on the way to Bethlehem 2021">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/1986.289-GAP-scaled-aspect-ratio-2.25x1-300x200.jpg" />
							<h3>Worldliness and wistfulness on the way to Bethlehem 2021</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-timeless-power-of-standing-in-someones-winter-helping-them-see-spring-to-come/" title="The timeless power of standing in someone’s winter, helping them see spring to come">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/130436700_m-300x200.jpg" />
							<h3>The timeless power of standing in someone’s winter, helping them see spring to come</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Charles Qualls</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/joy-to-the-suffering-world/" title="Joy to the suffering world">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/GettyImages-1233263680-300x200.jpg" />
							<h3>Joy to the suffering world</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Knox Thames</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-is-there-still-no-room-for-so-many-homeless-in-america-this-christmas/" title="Why is there still ‘no room’ for so many homeless in America this Christmas?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/21722023_m-300x200.jpg" />
							<h3>Why is there still ‘no room’ for so many homeless in America this Christmas?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>L.A “Tony” Kovach</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/white-supremacists-are-hell-bent-on-repeating-history/" title="White supremacists are hell-bent on repeating history">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/63525498_m-300x200.jpg" />
							<h3>White supremacists are hell-bent on repeating history</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Wendell Griffen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-worst-christmas-pageant-ever/" title="The Worst Christmas Pageant Ever">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/GettyImages-136015738-300x200.jpg" />
							<h3>The Worst Christmas Pageant Ever</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Susan M. Shaw, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ive-seen-this-movie-before/" title="I’ve seen this movie before">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/130546287_m-300x200.jpg" />
							<h3>I’ve seen this movie before</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Dan Day</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/christ-came-to-make-us-truly-human-social-ethics-and-the-image-of-christ/" title="Christ came to make us truly human: Social ethics and the image of Christ">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/SAAM-1929.6.48_1-300x200.jpg" />
							<h3>Christ came to make us truly human: Social ethics and the image of Christ</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/thank-you-bell-hooks-for-your-biblical-vision-of-love/" title="&#8216;Thank you, bell hooks, for your biblical vision of love&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/GettyImages-1319519403-300x200.jpg" />
							<h3>&#8216;Thank you, bell hooks, for your biblical vision of love&#8217;</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jon Singletary</p>						</a>
					</li>
									</ul><!--/.posts-opinion-->
				
				<ul class="related-posts-list posts-curated">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/exceptions-for-jewish-tourism-rankle-us-christians-blocked-from-israel-at-christmas/" title="Exceptions for ‘Jewish tourism’ rankle US Christians blocked from Israel at Christmas">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Exceptions for ‘Jewish tourism’ rankle US Christians blocked from Israel at Christmas</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-does-it-mean-to-say-jesus-was-a-refugee/" title="What Does It Mean to Say Jesus Was a Refugee?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Religion-Politics-LOGO-300x200.jpg" />
							<h3>What Does It Mean to Say Jesus Was a Refugee?</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/mormon-billionaire-leaves-faith-rebukes-lgbtq-rights-stance/" title="Mormon billionaire leaves faith, rebukes LGBTQ rights stance">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Mormon billionaire leaves faith, rebukes LGBTQ rights stance</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/left-out-of-the-conversation-transgender-texans-feel-the-impact-of-states-restrictive-abortion-law/" title="“Left out of the conversation”: Transgender Texans feel the impact of state’s restrictive abortion law">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Texas-Tribune-Logo-300x200.png" />
							<h3>“Left out of the conversation”: Transgender Texans feel the impact of state’s restrictive abortion law</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pope-at-85-gloves-come-off-as-francis-reform-hits-stride/" title="Pope at 85: Gloves come off as Francis’ reform hits stride">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Pope at 85: Gloves come off as Francis’ reform hits stride</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/rashad-hussain-confirmed-as-first-muslim-us-religious-freedom-ambassador/" title="Rashad Hussain confirmed as first Muslim US religious freedom ambassador">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Rashad Hussain confirmed as first Muslim US religious freedom ambassador</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/biden-marks-anniversary-of-1972-car-crash-that-killed-wife/" title="Biden marks anniversary of 1972 car crash that killed wife">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Biden marks anniversary of 1972 car crash that killed wife</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/24-inmates-awarded-ba-degree-in-pastoral-ministry-will-serve-nc-prisons-as-ministers/" title="24 inmates awarded BA degree in pastoral ministry will serve NC prisons as ministers">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>24 inmates awarded BA degree in pastoral ministry will serve NC prisons as ministers</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/unintended-consequences-overturning-roe-v-wade-may-endanger-this-cherished-evangelical-practice/" title="Unintended consequences: overturning Roe v. Wade may endanger this cherished evangelical practice">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/RELIGION-DISPATCHES-1-290x200.png" />
							<h3>Unintended consequences: overturning Roe v. Wade may endanger this cherished evangelical practice</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/it-takes-a-campus-pandemic-expands-mental-health-resources-at-christian-colleges/" title="It Takes a Campus: Pandemic Expands Mental Health Resources at Christian Colleges">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ChristianityTodayLogo-300x200.png" />
							<h3>It Takes a Campus: Pandemic Expands Mental Health Resources at Christian Colleges</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-the-supreme-court-hasnt-ruled-for-now-on-vaccine-mandates/" title="Why the Supreme Court Hasn’t Ruled (For Now) on Vaccine Mandates">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/Public-Discourse-LOGO-234x200.png" />
							<h3>Why the Supreme Court Hasn’t Ruled (For Now) on Vaccine Mandates</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/biden-administration-slaps-sanctions-on-china-over-uyghur-muslim-persecution/" title="Biden administration slaps sanctions on China over Uyghur Muslim persecution">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Biden administration slaps sanctions on China over Uyghur Muslim persecution</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/judge-forces-dutch-lawmaker-to-remove-tweets-likening-holocaust-to-covid-19-measures/" title="Judge forces Dutch lawmaker to remove tweets likening Holocaust to COVID-19 measures">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Jewish-Telegrphic-Agency-JTA-225x200.png" />
							<h3>Judge forces Dutch lawmaker to remove tweets likening Holocaust to COVID-19 measures</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/can-pope-francis-make-real-change-for-women-vatican-women-leaders-assess-his-chances/" title="Can Pope Francis make real change for women? Vatican women leaders assess his chances">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Can Pope Francis make real change for women? Vatican women leaders assess his chances</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/justice-department-asks-high-court-to-allow-vaccine-mandate/" title="Justice Department asks high court to allow vaccine mandate">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Justice Department asks high court to allow vaccine mandate</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/remaining-kidnapped-mission-workers-in-haiti-released/" title="Remaining kidnapped mission workers in Haiti released">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/BAPTIST-STANDARD-logo.png" />
							<h3>Remaining kidnapped mission workers in Haiti released</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/new-documentary-daughters-of-eve-imagines-a-bible-and-world-with-women-at-the-center/" title="New documentary ‘Daughters of Eve’ imagines a Bible, and world, with women at the center">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>New documentary ‘Daughters of Eve’ imagines a Bible, and world, with women at the center</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/wisconsin-attorney-general-wont-enforce-any-abortion-ban/" title="Wisconsin attorney general won’t enforce any abortion ban">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Wisconsin attorney general won’t enforce any abortion ban</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/covid-and-politics-compete-to-be-the-grinch-that-stole-christmas-in-israel/" title="COVID And Politics Compete To Be The Grinch That Stole Christmas In Israel">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Religion-Unplugged-300x200.jpg" />
							<h3>COVID And Politics Compete To Be The Grinch That Stole Christmas In Israel</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/there-are-no-african-american-saints-a-lay-catholic-group-seeks-to-change-that/" title="There are no African American saints. A lay Catholic group seeks to change that.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>There are no African American saints. A lay Catholic group seeks to change that.</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/abortion-rights-u-s-restrictions-buck-the-global-trend-in-2021/" title="Abortion rights: U.S. restrictions buck the global trend in 2021">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/REUTERS-LOGO-300x200.jpg" />
							<h3>Abortion rights: U.S. restrictions buck the global trend in 2021</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-safe-place-for-lgbt-asylum-seekers-a-new-shot-at-life/" title="‘A safe place.’ For LGBT asylum seekers, a new shot at life">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>‘A safe place.’ For LGBT asylum seekers, a new shot at life</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-pat-robertson-changed-television-and-american-politics/" title="How Pat Robertson Changed Television and American Politics">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Religion-Politics-LOGO-300x200.jpg" />
							<h3>How Pat Robertson Changed Television and American Politics</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/mormon-womens-influence-expands-despite-priesthood-ban/" title="Mormon women’s influence expands despite priesthood ban">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Mormon women’s influence expands despite priesthood ban</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/biden-nation-owes-school-shooting-victims-more-than-prayers/" title="Biden: Nation owes school shooting victims more than prayers">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Biden: Nation owes school shooting victims more than prayers</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
									</ul><!--/.posts-curated-->
				
			</div><!--/.wrap-->
		</div><!--/.related-posts-->
	</div><!--/.post-bottom-->
	<footer class="site-footer"><div class="wrap">	<p><img src="/wp-content/themes/bng/images/icon-bng.svg" /></p>
	<h5 class="upper">Conversations that Matter.</h5>
	<p class="upper small">&copy; 2022 Baptist News Global. All rights reserved.</p>
	<p class="small">Want to share a story? We hope you will! Read our republishing, terms of use and privacy policies <a href="/bng-terms-of-use">here</a>.</p>
	
	<ul class="social-links">
		<li class="social-facebook"><a target="_blank" href="https://www.facebook.com/BaptistNewsGlobal/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Facebook</title><path class="cls-1" d="M29,3.7H7A3.66,3.66,0,0,0,3.33,7.36V29.31A3.66,3.66,0,0,0,7,33H19.17V21.13H16.51V17h2.59c0-1.22,0-2.3,0-3.42,0-3.24,2.49-4.18,4.72-4.18h3.77v4.06H25.4A1.24,1.24,0,0,0,24,14.69C24,15.21,24,17,24,17H27.6l-0.29,4H24.08V33H29a3.66,3.66,0,0,0,3.67-3.66V7.36A3.66,3.66,0,0,0,29,3.7Z"/></svg></a></li>
		
		<li class="social-twitter"><a target="_blank" href="https://twitter.com/baptist_news"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Twitter</title><path class="cls-1" d="M34.17,8.55a12.47,12.47,0,0,1-3.59,1,6.27,6.27,0,0,0,2.75-3.46,12.48,12.48,0,0,1-4,1.52,6.25,6.25,0,0,0-10.81,4.28,6.31,6.31,0,0,0,.16,1.42A17.74,17.74,0,0,1,5.84,6.76,6.25,6.25,0,0,0,7.77,15.1a6.22,6.22,0,0,1-2.83-.78V14.4a6.25,6.25,0,0,0,5,6.13,6.21,6.21,0,0,1-1.65.22,6.33,6.33,0,0,1-1.18-.11A6.25,6.25,0,0,0,13,25a12.58,12.58,0,0,1-9.25,2.59,17.68,17.68,0,0,0,9.58,2.81c11.49,0,17.77-9.52,17.77-17.77q0-.41,0-0.81A12.72,12.72,0,0,0,34.17,8.55Z"/></svg></a></li>
		
		<li class="social-instagram"><a target="_blank" href="https://www.instagram.com/baptistnews"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Instagram</title><path class="cls-1" d="M28.69,3.36H7.08A3.64,3.64,0,0,0,3.44,7V28.87a3.64,3.64,0,0,0,3.64,3.64H28.69a3.64,3.64,0,0,0,3.64-3.64V7A3.64,3.64,0,0,0,28.69,3.36ZM23.83,17.94a6,6,0,1,1-.67-2.73A6,6,0,0,1,23.83,17.94Zm5.25,9.83a1.49,1.49,0,0,1-1.49,1.49H8.32a1.49,1.49,0,0,1-1.49-1.49V15.2H9.29a9,9,0,1,0,17.2,0h2.6V27.77h0Zm0-17.27A1.49,1.49,0,0,1,27.59,12H25.32a1.49,1.49,0,0,1-1.49-1.49V8a1.49,1.49,0,0,1,1-1.41h2.74a1.49,1.49,0,0,1,1.49,1.49V10.5h0Z"/></svg></a></li>

		<!--<li class="social-youtube"><a target="_blank" href="#"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>YouTube</title><g id="Lozenge"><path class="cls-1" d="M34.53,11.18a7.31,7.31,0,0,0-1.34-3.36A4.84,4.84,0,0,0,29.8,6.39C25.07,6,18,6,18,6h0s-7.1,0-11.83.34A4.84,4.84,0,0,0,2.74,7.82,7.31,7.31,0,0,0,1.4,11.18a51.13,51.13,0,0,0-.34,5.47v2.56a51.13,51.13,0,0,0,.34,5.47A7.31,7.31,0,0,0,2.74,28a5.73,5.73,0,0,0,3.73,1.45C9.18,29.75,18,29.83,18,29.83s7.1,0,11.83-.35A4.84,4.84,0,0,0,33.19,28a7.31,7.31,0,0,0,1.34-3.36,51.19,51.19,0,0,0,.34-5.47V16.65A51.19,51.19,0,0,0,34.53,11.18ZM14.48,22.32v-9.5l9.13,4.77Z"/></g></svg></a></li>-->

		<!-- <li class="social-googleplus"><a target="_blank" href="https://plus.google.com/+ABPnewsUS"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Google+</title><path class="cls-1" d="M1.35,21a11.58,11.58,0,0,0,10.78,8.79c8,0.5,12.77-6.65,11.78-13.78H13V20.3h6.3c0,1.66-2.16,3.65-3.82,4.31a8.94,8.94,0,0,1-1.82.5A7.28,7.28,0,0,1,5.83,19a6.93,6.93,0,0,1,5.47-7.8,6.66,6.66,0,0,1,6.14,1.49l3.15-3.15C18.94,7,15.09,6,11.8,6.22A11.91,11.91,0,0,0,1.35,21Zm28.37,0.33V18.16H26.4V16h3.32V12.85h2.16V16H35v2.16H31.87v3.15H29.72Z"/></svg></a></li> -->
		
		<li class="social-linkedin"><a target="_blank" href="https://www.linkedin.com/company/baptist-news-global"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>LinkedIn</title><path class="cls-1" d="M8.45,5.12A2.44,2.44,0,0,0,5.83,7.65a2.44,2.44,0,0,0,2.59,2.49A2.52,2.52,0,1,0,8.45,5.12ZM6,29h5V12H6V29ZM24.43,12.23c-1.59,0-3.22-.33-5,2.36h-0.1L19.29,12H14.87c0.07,1.41.07,3.52,0.07,5.52V29h5V19.19a3.57,3.57,0,0,1,.2-1.25,2.66,2.66,0,0,1,2.53-1.87c1.81,0,2.53,1.41,2.53,3.48V29h5V18.92C30.18,14.2,27.71,12.23,24.43,12.23Z"/></svg></a></li>
		
		<li class="social-rss"><a target="_blank" href="/feed/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>RSS</title><path class="cls-1" d="M5.36,4.61S29.77,3.41,31.7,29.15H26.77s1-18.76-21.41-20.45V4.61Z"/><path class="cls-1" d="M5.36,13.15s14.31-.48,17.08,16H17.51s-0.6-9.74-12.15-11.91V13.15Z"/><path class="cls-1" d="M8,23.88A3.13,3.13,0,1,1,4.91,27,3.13,3.13,0,0,1,8,23.88Z"/></svg></a></li>		
		
	</ul>
	</div></footer></div>	<div style="display:none">
	<div class="grofile-hash-map-67b83605af252a3cd7450fb338936b65">
	</div>
	</div>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"ee93875af6","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.2' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"be7818e7e8","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.5' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202201' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.4' id='wpgroho-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.25,'overlayColor':'#fff','showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','transitionOut':'elastic','opacity':false,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'154972450',post:'130983',tz:'-5',srv:'baptistnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '154972450', '130983' ]);
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":130983,"object_key":"post","object_type":"post","term_ids":[13314,34,501,1765,1767,10281,15904,17120,17121]};</script>
		</body></html>
