<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kenyan government silent on plans for Dabaab and Kakuma refugee camps &ndash; Baptist News Global</title>
	<meta name="description" content="The two massive refugee camps in northern Kenya are home to more than 430,000 people of 15 nationalities, mostly from neighboring Somalia, South Sudan and the Democratic Republic of the Congo." />
	<link rel="canonical" href="https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kenyan government silent on plans for Dabaab and Kakuma refugee camps &ndash; Baptist News Global" />
	<meta property="og:description" content="The two massive refugee camps in northern Kenya are home to more than 430,000 people of 15 nationalities, mostly from neighboring Somalia, South Sudan and the Democratic Republic of the Congo." />
	<meta property="og:url" content="https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/" />
	<meta property="og:site_name" content="Baptist News Global" />
	<meta property="article:publisher" content="https://www.facebook.com/BNGbaptistnews/" />
	<meta property="article:published_time" content="2022-06-03T10:32:37+00:00" />
	<meta property="article:modified_time" content="2022-06-03T14:07:26+00:00" />
	<meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/GettyImages-591731160.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="827" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@baptist_news" />
	<meta name="twitter:site" content="@baptist_news" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Anthony Akaeze" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baptistnews.com/#website","url":"https://baptistnews.com/","name":"Baptist News Global","description":"Conversations that matter","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://baptistnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/#primaryimage","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/GettyImages-591731160.jpg","contentUrl":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/GettyImages-591731160.jpg","width":2000,"height":827,"caption":"Sudanese border, Kakuma Camp. General view of the camp in 2003. (Photo by Christophe Calais/Corbis via Getty Images)"},{"@type":"WebPage","@id":"https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/#webpage","url":"https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/","name":"Kenyan government silent on plans for Dabaab and Kakuma refugee camps &ndash; Baptist News Global","isPartOf":{"@id":"https://baptistnews.com/#website"},"primaryImageOfPage":{"@id":"https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/#primaryimage"},"datePublished":"2022-06-03T10:32:37+00:00","dateModified":"2022-06-03T14:07:26+00:00","author":{"@id":"https://baptistnews.com/#/schema/person/72b0de675aedb0b7d1a343d8a3dfbd8a"},"description":"The two massive refugee camps in northern Kenya are home to more than 430,000 people of 15 nationalities, mostly from neighboring Somalia, South Sudan and the Democratic Republic of the Congo.","breadcrumb":{"@id":"https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/#breadcrumb"},"inLanguage":"en-US","potentialAction":{"@type":"ListenAction","target":"https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/#podcast_player_134989","object":{"@id":"https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/#/schema/podcast"}},"mainEntityOfPage":"https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/#/schema/podcast"},{"@type":"BreadcrumbList","@id":"https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://baptistnews.com/"},{"@type":"ListItem","position":2,"name":"Kenyan government silent on plans for Dabaab and Kakuma refugee camps"}]},{"@type":"Person","@id":"https://baptistnews.com/#/schema/person/72b0de675aedb0b7d1a343d8a3dfbd8a","name":"Anthony Akaeze","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://baptistnews.com/#/schema/person/image/","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Anthony-150x150.jpg","contentUrl":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Anthony-150x150.jpg","caption":"Anthony Akaeze"},"url":"https://baptistnews.com/article/author/anthony-akaeze/"},{"@type":["PodcastEpisode","OnDemandEvent"],"@id":"https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/#/schema/podcast","eventAttendanceMode":"https://schema.org/OnlineEventAttendanceMode","location":{"@type":"VirtualLocation","url":"https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/","@id":"https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/#webpage"},"url":"https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/","name":"Kenyan government silent on plans for Dabaab and Kakuma refugee camps &ndash; Baptist News Global","datePublished":"2022-06-03","description":"With about a month to the deadline issued by the Kenyan government to close the Kakuma and Dabaab refugee camps in the East African country, government agencies have gone silent on how they will make the closures happen. The two..."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Feed" href="https://baptistnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Comments Feed" href="https://baptistnews.com/comments/feed/" />
 
    <meta property="og:title" content="Kenyan government silent on plans for Dabaab and Kakuma refugee camps"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/"/>
    <meta property="og:site_name" content="Baptist News Global"/>
    <meta property="og:description" content="With about a month to the deadline issued by the Kenyan government to close the Kakuma and Dabaab refugee camps in the East African country, government agencies have gone silent on how they will make the closures happen.
The two massive refugee camps in northern Kenya are home to more than 430,000 "/>
    <meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/GettyImages-591731160-300x200.jpg"/>
 
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baptistnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='baptist-news-global-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/baptistnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.6.5' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/js/scripts.js?ver=1.1' id='scripts-js'></script>
<link rel="https://api.w.org/" href="https://baptistnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baptistnews.com/wp-json/wp/v2/posts/134989" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baptistnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paufpE-z7f' />
<link rel="alternate" type="application/json+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fkenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fkenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 {  width:100%; max-width:300px;  height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://baptistnews.com/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="google-site-verification" content="PYPfrB70kLaaJItEdHxJvD33qWvfNjdZEwb1pqGtfXk" /><link rel="apple-touch-icon" sizes="114x114" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-icon.png"><meta name="apple-mobile-web-app-title" content="BNG">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"baptist_news"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-23051708-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-a61dfc099177a9e175c7933fe970b572","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f5a8ef6ff74ba1" async="async"></script><link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-270x270.png" />
			<style type="text/css" id="pt-cv-custom-style-90e0cec7kv">._self.cvplbd{font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;color:#000;font-size:1.3em;text-decoration:none;} .h4 a{background-image:none;}.category.exclude-from-home-page{display:none;}</style>
			<style id="sccss">/* Enter Your Custom CSS Here *//*Opinion Statement*/
.opinion .statement {
	font-size: .75em;
	margin-bottom: 1em;
	text-transform:uppercase;
	letter-spacing:.1em;
	font-weight:bold;
	color:#77838c;
	font-family: 'PT Sans', Lato, Helvetica, Arial, sans-serif;
}
.category.projects {color:#BB29BB;}
.pt-cv-title a{background-image:none;}
/*Begin Primary Sidebar Email Signup Widget*/
#custom_html-5{
	background-color:transparent;
	margin-bottom:0;
}
#custom_html-5 .widget-title{
	display:none;
}
/*End Primary Sidebar Email Signup Widget*/
/*Begin Article Sidebar Email Signup Widget*/
#custom_html-6{
	background-color:transparent;
	margin-bottom:0;
}
#custom_html-6 .widget-title{
	display:none;
}
/*End Article Sidebar Email Signup Widget*/
/*Begin Fix Menu/sub-menu disappearing problem*/
.genesis-nav-menu .sub-menu a{
	margin:0;
	padding:0 0 .15em 0;
}
/*End Fix Menu/sub-menu disappearing problem*/
/*
.category-10557 .archive-description h1 {border-bottom:4px solid #BB29BB;}
.category.projects {color:#BB29BB;border-bottom-color:#BB29BB;}
#menu-item-108819 a{border-bottom-color:#BB29BB;}
*/
.shortcode-author-avatars div.author-list .user{text-align:left;margin-bottom:12px;border-bottom:1px solid lightgray;}

img.avatar.avatar-60.wp-user-avatar.wp-user-avatar-60.alignnone.photo{margin-right:15px;border-radius:50px}

span.avatar img{margin:0 15px 15px 0;}

.shortcode-author-avatars div.author-list .user .name{font-size:1.5em;font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;margin-bottom:10px;color:#000;}

.featured-category{display:contents;margin-bottom:5px;}
div#home-featured-headline h5{border-top:2px solid black;padding-top:10px;margin-top:5px;}
.right-twothirds p.entry-meta{display:inline;padding-right:1em;}

span.pdfprnt-button-title.pdfprnt-button-print-title:before{
  	content: "\f193";
    font-family: 'dashicons';
    font-size: 1.5em;
}
a.pdfprnt-button.pdfprnt-button-print
{
	color:#555 !important;
  	background:none !important;
}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right a{
	color:#555;
}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right{
	width:fit-content;
	float:right;
	border-radius:5px;
	border:1px solid #555;
	padding:0px 10px 0px 0px;
}
.at-below-post.addthis_tool{display:contents;}
div#atstbx{width:fit-content;}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right:hover{
	background-color:#eee;
}</style><style type="text/css" id="wp-custom-css">@media only screen and (max-width: 1200px) {

.single .email-signup {display:inherit !important;}
}</style></head>
<body class="post-template-default single single-post postid-134989 single-format-standard content-sidebar genesis-breadcrumbs-hidden"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFWMVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TFWMVR');</script>
	<!-- End Google Tag Manager -->
	<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><a href="/"><img src="/wp-content/themes/bng/images/bng-logo.svg" alt="Baptist News Global" /></a></div><div class="widget-area header-widget-area"><div class="sections-nav"><span>Sections</span></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-16" class="nav-orange menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://baptistnews.com/category/news/"><span >News</span></a></li>
<li id="menu-item-119209" class="nav-purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119209"><a href="https://baptistnews.com/category/analysis/"><span >Analysis</span></a></li>
<li id="menu-item-17" class="nav-blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://baptistnews.com/category/opinion/"><span >Opinion</span></a></li>
<li id="menu-item-15" class="nav-green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://baptistnews.com/category/curated/"><span >Curated</span></a></li>
<li id="menu-item-108819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108819"><a href="https://baptistnews.com/projects"><span >Storytelling</span></a>
<ul class="sub-menu">
	<li id="menu-item-109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109174"><a href="https://baptistnews.com/projects/faith-justice/"><span >Faith &#038; Justice  ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-109769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109769"><a href="https://baptistnews.com/projects/faith-justice/metanoia/"><span >Charleston: Metanoia with Bill Stanfield</span></a></li>
		<li id="menu-item-109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109175"><a href="https://baptistnews.com/projects/faith-justice/family-tree/"><span >Charlotte: QC Family Tree with Greg and Helms Jarrell</span></a></li>
		<li id="menu-item-113781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113781"><a href="https://baptistnews.com/projects/faith-justice/judge-wendell-griffen/"><span >Little Rock: Judge Wendell Griffen</span></a></li>
		<li id="menu-item-115518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115518"><a href="https://baptistnews.com/projects/faith-justice/north-carolina-conetoe-farming-justice/"><span >North Carolina: Conetoe</span></a></li>
	</ul>
</li>
	<li id="menu-item-110119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110119"><a href="https://baptistnews.com/projects/welcoming-the-stranger/"><span >Welcoming the Stranger ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110120"><a href="https://baptistnews.com/projects/welcoming-the-stranger/lost-boys-of-sudan-st-johns-baptist-charlotte/"><span >Lost Boys of Sudan: St. John’s Baptist Charlotte</span></a></li>
		<li id="menu-item-112469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112469"><a href="https://baptistnews.com/projects/welcoming-the-stranger/awakening-to-immigrant-justice-myers-park-baptist-church/"><span >Awakening to Immigrant Justice: Myers Park Baptist Church</span></a></li>
		<li id="menu-item-113321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113321"><a href="https://baptistnews.com/projects/welcoming-the-stranger/hospitality-on-the-corner-gaston-christian-center/"><span >Hospitality on the corner: Gaston Christian Center</span></a></li>
	</ul>
</li>
	<li id="menu-item-110334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110334"><a href="https://baptistnews.com/projects/signature-ministries/"><span >Signature Ministries ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110335"><a href="https://baptistnews.com/projects/signature-ministries/jake-hall-gospel-gothic-music-and-podcasts/"><span >Jake Hall: Gospel Gothic, Music and Radio</span></a></li>
	</ul>
</li>
	<li id="menu-item-111832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111832"><a href="https://baptistnews.com/projects/singing-our-faith/"><span >Singing Our Faith ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-111833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111833"><a href="https://baptistnews.com/projects/singing-our-faith/hymns-for-a-lifetime/"><span >Hymns for a Lifetime: Ken Wilson and Knollwood Baptist Church</span></a></li>
		<li id="menu-item-114898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114898"><a href="https://baptistnews.com/projects/singing-our-faith/norfolk-street-choir/"><span >Norfolk Street Choir</span></a></li>
	</ul>
</li>
	<li id="menu-item-112168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112168"><a href="https://baptistnews.com/projects/resilient-rural-america/"><span >Resilient Rural America ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-112169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112169"><a href="https://baptistnews.com/projects/resilient-rural-america/alabama-perry-county/"><span >Alabama: Perry County</span></a></li>
		<li id="menu-item-112693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112693"><a href="https://baptistnews.com/projects/resilient-rural-america/texas-hidalgo-county/"><span >Texas: Hidalgo County</span></a></li>
		<li id="menu-item-113637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113637"><a href="https://baptistnews.com/projects/resilient-rural-america/arkansas-delta/"><span >Arkansas Delta</span></a></li>
		<li id="menu-item-114250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114250"><a href="https://baptistnews.com/projects/resilient-rural-america/southeast-kentucky/"><span >Southeast Kentucky</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="nav-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a href="#more"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://baptistnews.com/more/contact/"><span >Contact</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://baptistnews.com/more/about/"><span >About</span></a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://baptistnews.com/donate/"><span >Donate</span></a></li>
	<li id="menu-item-122717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122717"><a href="https://baptistnews.myplannedgift.org/"><span >Planned Giving</span></a></li>
	<li id="menu-item-32277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32277"><a href="https://baptistnews.com/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://baptistnews.com/more/advertising/"><span >Advertising</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://baptistnews.com/more/classifieds/"><span >Ministry Jobs and More</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://baptistnews.com/more/transitions/"><span >Transitions</span></a></li>
	<li id="menu-item-117555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117555"><a href="https://mailchi.mp/baptistnews/subscribe"><span >Subscribe</span></a></li>
	<li id="menu-item-118901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://baptistnews.com/more/guidelines-for-opinion-article-submissions/"><span >Submissions and Permissions</span></a></li>
</ul>
</li>
</ul></div></nav><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="donate-block">
 <a class="button" href="/donate">Donate</a> <a class="button" href="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" target="_blank" rel="noopener">Subscribe</a>
</div>
<div class="search-block">
<span>Search</span> <img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" data-lazy-src="/wp-content/themes/bng/images/icon-search.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" /></noscript>
</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://baptistnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://baptistnews.com/?s={s}"></form></div></section>
</div></div></header><div class="entry-header-image-mobile"><img width="720" height="400" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/GettyImages-591731160-720x400.jpg" class="attachment-topstory-standard size-topstory-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/GettyImages-591731160-720x400.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="thumbnail-credits"><div class="thumbnail-credits-icon">i</div><div class="thumbnail-credits-pop">Sudanese border, Kakuma Camp. General view of the camp in 2003. (Photo by Christophe Calais/Corbis via Getty Images)</div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><h1 class="entry-title">Kenyan government silent on plans for Dabaab and Kakuma refugee camps</h1>
<p class="entry-meta list"><a href="https://baptistnews.com/category/news/" class="category news">News</a><a href="https://baptistnews.com/article/author/anthony-akaeze/" title="Posts by Anthony Akaeze" rel="author">Anthony Akaeze</a> &nbsp;|&nbsp; June 3, 2022</p><div class="entry-header-image"><img width="1200" height="500" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/GettyImages-591731160-1200x500.jpg" class="attachment-post-standard size-post-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/GettyImages-591731160-1200x500.jpg 1200w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/GettyImages-591731160-300x125.jpg 300w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/GettyImages-591731160-600x250.jpg 600w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/GettyImages-591731160-1200x500.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="thumbnail-credits"><div class="thumbnail-credits-icon">i</div><div class="thumbnail-credits-pop">Sudanese border, Kakuma Camp. General view of the camp in 2003. (Photo by Christophe Calais/Corbis via Getty Images)</div></div></div><main class="content"><article class="post-134989 post type-post status-publish format-standard has-post-thumbnail category-news tag-refugees tag-kenya tag-relocation tag-kakuma-camp tag-dabaab-camp entry" aria-label="Kenyan government silent on plans for Dabaab and Kakuma refugee camps"><header class="entry-header"></header><div class="entry-content"><div class="at-above-post addthis_tool" data-url="https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/"></div><p style="font-weight: 400;"><strong>With about a month to the deadline</strong> issued by the Kenyan government to close the Kakuma and Dabaab refugee camps in the East African country, government agencies have gone silent on how they will make the closures happen.</p>
<p style="font-weight: 400;">The two massive refugee camps in northern Kenya are home to more than 430,000 people of 15 nationalities, mostly from neighboring Somalia, South Sudan and the Democratic Republic of the Congo.</p>
<p style="font-weight: 400;">Among other statements issued over the years, the Kenyan Ministry of Interior and Coordination of National Government on April 29, 2021, announced via tweet its plan to close the camps: “Kenya has formally communicated to <a href="https://twitter.com/Refugees">@Refugees</a> its decision to close Dadaab &amp; Kakuma camps by 30 June 2022. Among the precursory activities in GoK&#8217;s roadmap is repatriation of refugees to countries of origin &amp; socioeconomic integration of some of them through Work/Residence Permits.”</p>
<p style="font-weight: 400;"><strong>An Aljazeera report on the same day</strong> quoted Fred Matiang’I, Kenya’s cabinet secretary for the Ministry of Interior and Coordination of National Government, as saying the government had resolved to proceed with its earlier decision to close the camps.</p>
<p style="font-weight: 400;">“We are serious about completing the repatriation program which we started in 2016, in full view of our international obligations and our domestic responsibility,” he said. “We therefore reiterate our earlier position to close both Dadaab and Kakuma camps by 30th of June, 2022.”</p>
<p style="font-weight: 400;">Earlier, the Kenyan government had issued the United Nations High Commissioner for Refugees a 14-day ultimatum to come up with a blueprint for repatriating the Dabaab and Kakuma refugees. The U.N. agency and other organizations around the world didn’t take that threat lightly and advised against a hasty decision that could impact innocent lives and create a humanitarian crisis.</p>
<blockquote><p>The Kenyan government insists the camps pose a security threat to Kenya, as intelligence reports have linked some persons in the camps to terrorist activities.</p></blockquote>
<p style="font-weight: 400;"><strong>The Kenyan government insists</strong> the camps pose a security threat to Kenya, as intelligence reports have linked some persons in the camps to terrorist activities.</p>
<p style="font-weight: 400;">Relations between Somalia and Kenya have been frosty in recent years, fueled by a border dispute and different approaches on fighting terrorism, as well as issues of national sovereignty. Kenyan security officials have made incursions into Somalia to fight Al-Shabaab and Al Qaeda terrorists.</p>
<p style="font-weight: 400;">Somali officials believe Kenyan authorities have been recruiting Somali nationals in the refugee camps to fight Al-Shabaab in Somalia. Even while Somali refugees have poured across the border to escape violence in their homeland.</p>
<p style="font-weight: 400;">By this point, the Dadaab and Kakuma camps have been open so long that some current adult residents were born and raised in the camps. Thus, human rights activists oppose closing the camps, citing the hardship such action could impose on people who have lived there for so long and have no other place to call home.</p>
<p style="font-weight: 400;"><strong>Now, despite the Kenyan government’s</strong> announcement about the imminent closure, little has been done about the project.</p>
<p style="font-weight: 400;">“Since the announcement that Kakuma and Dadaab camps will be closed by June 30, little has been done to provide the camps’ residents with clarity about their future. Almost none of the refugees returned to their home countries due to security concerns and the lack of economic opportunities presented by such a move. It is also still not clear what third-country options are on the table for many of the camp residents,” Nhial Deng recently told Al-Jazeera. Deng is a South Sudanese who lived in Kakuma refugee camp before moving to Canada, where he now is a university student.</p>
<p style="font-weight: 400;">BNG contacted officials of the Ministry of Interior and Coordination of National Government but received no feedback, just redirection to others, who also didn’t answer questions. Likewise, a U.N. official did not reply to a BNG inquiry.</p>
<blockquote><p>Kenya, with a population of 53.77 million, currently is home to about 551,000 refugees and asylum seekers.</p></blockquote>
<p style="font-weight: 400;"><strong>Kenya, with a population of 53.77 million,</strong> currently is home to about 551,000 refugees and asylum seekers, according to data provided by the Department of Refugee Services. The vast majority of those live in the two camps targeted for closure.</p>
<p style="font-weight: 400;">The history of the Kakuma and Dadaab refugee camps dates to 1992, when Somali refugees were fleeing war that led to the fall of the government of the late Siad Barre into the hands of warlords. Kenya was ill-equipped to handle the influx of refugees and asked UNHCR for assistance.</p>
<p style="font-weight: 400;">At the time, temporary refugee camps were established in 14 locations. By 1998, the Kenyan government consolidated those camps in Dadaab and Kakuma.</p>
<p style="font-weight: 400;"><strong><em>Anthony Akaeze </em></strong><em>is a Nigerian-born freelance journalist who currently lives in Houston. He covers Africa for BNG.</em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div><footer class="entry-footer"><div class="tags-wrapper"><span class="tags-header">Tags:</span><a href="https://baptistnews.com/tag/refugees/" rel="tag">Refugees</a><a href="https://baptistnews.com/tag/kenya/" rel="tag">Kenya</a><a href="https://baptistnews.com/tag/relocation/" rel="tag">relocation</a><a href="https://baptistnews.com/tag/kakuma-camp/" rel="tag">Kakuma camp</a><a href="https://baptistnews.com/tag/dabaab-camp/" rel="tag">Dabaab camp</a></div><a class="more-by-author" href="https://baptistnews.com/article/author/anthony-akaeze/"><img data-del="avatar" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Anthony-150x150.jpg" class="avatar pp-user-avatar avatar-50 photo  jetpack-lazy-image" height="50" width="50" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Anthony-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-del="avatar" src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Anthony-150x150.jpg' class='avatar pp-user-avatar avatar-50 photo ' height='50' width='50'/></noscript><div class="more-by-author-right"><h6>More by</h6><h5>Anthony Akaeze</h5></div></a></footer></article></main> 	<aside class="sidebar sidebar-primary widget-area">
 		<li id="yjxkifanpl-5" class="widget yjxkifanpl"><div class="a-single a-92"><a class="gofollow" data-track="OTIsMCwxLDYw" href="https://web.cvent.com/event/67edaf79-f640-491d-a6c1-f970b4f309ed/summary"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/REVISED-S4G-Learn-More-300x250-1.jpeg" /></a></div></li><li id="yjxkifanpl-3" class="widget yjxkifanpl"><div class="a-single a-93"><a class="gofollow" data-track="OTMsMCwxLDYw" href="https://publicwitness.wordandway.org/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/wordandwaybngad.jpeg" /></a></div></li><li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" data-lazy-src="/wp-content/themes/bng/images/icon-bng.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-bng.svg" /></noscript>BNG</strong> headlines in your inbox</h4>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div></li><li id="text-12" class="widget widget_text"><h2 class="widgettitle">BNG dinner will bring together Anthea Butler and Beth Allison Barr for a conversation on race and gender</h2>			<div class="textwidget"><p><img loading="lazy" class="size-medium wp-image-132900 jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/BNGDinnerSpeakers-300x115.jpg" alt width="300" height="115" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/BNGDinnerSpeakers-300x115.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-132900" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/BNGDinnerSpeakers-300x115.jpg" alt="" width="300" height="115" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/BNGDinnerSpeakers-300x115.jpg 300w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/BNGDinnerSpeakers-1024x392.jpg 1024w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/BNGDinnerSpeakers.jpg 1440w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p>
<p><strong>Two of the most prominent voices</strong> speaking to the American church about race and gender will appear together at the Baptist News Global dinner during the Cooperative Baptist Fellowship’s General Assembly in Dallas this June. <a href="https://app.etapestry.com/onlineforms/AssociatedBaptistPress/BNGFriends2022Dallas-1.html">Get your tickets now!</a></p>
</div>
		</li>		
		<div class="sidebar-featured">
						<h4 class="upper">Featured</h4>
			<ul class="sidebar-featured-ul">
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/on-russell-moores-apocalyptic-moment-for-the-southern-baptist-convention/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/22621495_m-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>On Russell Moore’s ‘apocalyptic’ moment for the Southern Baptist Convention</h5>
					    	<p class="entry-meta"><span class="category analysis">Analysis</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/number-of-displaced-persons-worldwide-hits-new-peak-of-100-million/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/AP22152649886226-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Number of displaced persons worldwide hits new peak of 100 million</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/the-three-arguments-used-to-block-sensible-gun-control-and-why-theyre-flawed/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/145866563_m-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>The three arguments used to block sensible gun control and why they’re flawed</h5>
					    	<p class="entry-meta"><span class="category analysis">Analysis</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/west-texas-baptist-university-adopts-new-faith-statement-with-strict-emphasis-on-gender-and-marriage/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Capture_logsdonwindow-300x200.png" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>West Texas Baptist university adopts new faith statement with strict emphasis on gender and marriage</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							</ul><!--/.sidebar-featured-ul-->
					</div><!--/.sidebar-featured-->
<hr />
		<div class="sidebar-curated">
			<h4 class="upper">Curated</h4>
			    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/the-oldest-church-in-philadelphia-is-swedish-anti-racist-and-holds-together-brick-by-historical-brick/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Religion-Unplugged-98x45.jpg" alt="The Oldest Church In Philadelphia Is Swedish, Anti-Racist And Holds Together Brick By Historical Brick" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/the-oldest-church-in-philadelphia-is-swedish-anti-racist-and-holds-together-brick-by-historical-brick/" title="Permalink to The Oldest Church In Philadelphia Is Swedish, Anti-Racist And Holds Together Brick By Historical Brick" rel="bookmark">The Oldest Church In Philadelphia Is Swedish, Anti-Racist And Holds Together Brick By Historical Brick</a></h3><time class="rpwe-time published" datetime="2022-06-03T11:23:46-04:00">June 3, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/mennonite-church-usa-passes-resolution-committing-to-lgbtq-inclusion/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-98x45.jpg" alt="Mennonite Church USA passes resolution committing to LGBTQ inclusion" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/mennonite-church-usa-passes-resolution-committing-to-lgbtq-inclusion/" title="Permalink to Mennonite Church USA passes resolution committing to LGBTQ inclusion" rel="bookmark">Mennonite Church USA passes resolution committing to LGBTQ inclusion</a></h3><time class="rpwe-time published" datetime="2022-06-03T11:21:08-04:00">June 3, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/officials-man-fatally-shot-2-women-self-in-iowa-church-lot/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-98x45.png" alt="Officials: Man fatally shot 2 women, self in Iowa church lot" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/officials-man-fatally-shot-2-women-self-in-iowa-church-lot/" title="Permalink to Officials: Man fatally shot 2 women, self in Iowa church lot" rel="bookmark">Officials: Man fatally shot 2 women, self in Iowa church lot</a></h3><time class="rpwe-time published" datetime="2022-06-03T11:18:21-04:00">June 3, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/on-serving-both-god-and-guns-and-banning-someone-from-the-eucharist/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/NCR-National-Catholic-Reporter-98x45.jpg" alt="On serving both God and guns, and banning someone from the Eucharist" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/on-serving-both-god-and-guns-and-banning-someone-from-the-eucharist/" title="Permalink to On serving both God and guns, and banning someone from the Eucharist" rel="bookmark">On serving both God and guns, and banning someone from the Eucharist</a></h3><time class="rpwe-time published" datetime="2022-06-03T11:16:08-04:00">June 3, 2022</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->		</div>


		<!--	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" />BNG</strong> headlines in your inbox</h4>
		
		<form class="email-signup-form" action="//baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
			<input type="hidden" name="id" value="4efde2bece">
			<input class="input50" type="text" name="FNAME" id="mce-FNAME" size="25" placeholder="First Name">
			<input class="input50 input50last" type="text" name="LNAME" id="mce-LNAME" size="25" placeholder="Last Name">
			<input type="email" autocapitalize="off" autocorrect="off" name="EMAIL" id="mce-EMAIL" size="25" placeholder="name@example.com">
			
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
	    <div class="clear">

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						
<!--			<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

		</form><!--/.email-signup-form-->
		
		<!--<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->
		
<!--	</div><!--/.email-signup-->
		</aside><!--/.sidebar-->
	</div></div>	<div class="post-bottom">
		<article class="read-next">
			<div><a href="https://baptistnews.com/article/our-national-golden-calf-is-killing-us/"><span class="wrap"><h6>Read Next:</h6><span class="alignleft"><img class="" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/3555085_m-300x150.jpg" /></span><h2>Our national golden calf is killing us</h2><p class="entry-meta"><span class="category analysis">Analysis</span>Chris Conley</p></span></a></div>		</article><!--/.read-next-->
		
		<div class="related-posts">
			<div class="wrap">
				<h4>More <strong>Articles</strong></h4>
				<ul class="show-only upper xsmall">
					<li class="active" data-tab="all"><a href="#all">All</a></li>
					<li data-tab="news"><a href="#news">News</a></li>
					<li data-tab="opinion"><a href="#opinion">Opinion</a></li>
					<li data-tab="curated"><a href="#curated">Curated</a></li>					
				</ul><!--/.show-only-->
				
				<ul class="related-posts-list posts-all active">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/meet-the-mama-bears-who-give-away-hugs-and-hope/" title="Meet the Mama Bears, who give away hugs and hope">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/80256945_3111389115557840_3939352473566707712_n-300x200.png" />
							<h3>Meet the Mama Bears, who give away hugs and hope</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Amber Cantorna</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptist-missionaries-exported-white-supremacy-to-brazil-alongside-the-gospel-historian-says/" title="Baptist missionaries exported white supremacy to Brazil alongside the gospel, historian says">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-02-at-7.44.06-PM-300x200.png" />
							<h3>Baptist missionaries exported white supremacy to Brazil alongside the gospel, historian says</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/no-there-are-not-two-equally-valid-sides-to-some-issues/" title="No, there are not two equally valid sides to some issues">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/138733530_m-300x200.jpg" />
							<h3>No, there are not two equally valid sides to some issues</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Martha Dixon Kearse</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/" title="Kenyan government silent on plans for Dabaab and Kakuma refugee camps">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/GettyImages-591731160-300x200.jpg" />
							<h3>Kenyan government silent on plans for Dabaab and Kakuma refugee camps</h3>
							<p class="entry-meta"><span class="category news">News</span>Anthony Akaeze</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/no-one-else-is-coming-so-do-something/" title="No one else is coming, so do something">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/AP22153608143877-300x200.jpg" />
							<h3>No one else is coming, so do something</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Hannah Coe</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/43-years-after-launching-one-of-americas-most-innovative-churches-rick-and-kay-warren-name-their-successors/" title="43 years after launching one of America&#8217;s most innovative churches, Rick and Kay Warren name their successors">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/vcsPRAsset_3517697_114500_d7e801a9-6a5b-4419-9b28-2a19dadd0441_0-300x200.jpg" />
							<h3>43 years after launching one of America&#8217;s most innovative churches, Rick and Kay Warren name their successors</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/some-action-items-emerge-from-sbc-sexual-abuse-crisis-but-is-it-too-little-and-too-slow/" title="Some action items emerge from SBC sexual abuse crisis, but is it too little and too slow?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/webRNS-SBC-Headquarters1-021119-300x200.jpg" />
							<h3>Some action items emerge from SBC sexual abuse crisis, but is it too little and too slow?</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-three-arguments-used-to-block-sensible-gun-control-and-why-theyre-flawed/" title="The three arguments used to block sensible gun control and why they’re flawed">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/145866563_m-300x200.jpg" />
							<h3>The three arguments used to block sensible gun control and why they’re flawed</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Rodney Kennedy</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-three-wise-men-of-the-southern-baptist-convention/" title="The three wise men of the Southern Baptist Convention">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/33111778_m-300x200.jpg" />
							<h3>The three wise men of the Southern Baptist Convention</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/number-of-displaced-persons-worldwide-hits-new-peak-of-100-million/" title="Number of displaced persons worldwide hits new peak of 100 million">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/AP22152649886226-300x200.jpg" />
							<h3>Number of displaced persons worldwide hits new peak of 100 million</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/on-russell-moores-apocalyptic-moment-for-the-southern-baptist-convention/" title="On Russell Moore’s ‘apocalyptic’ moment for the Southern Baptist Convention">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/22621495_m-300x200.jpg" />
							<h3>On Russell Moore’s ‘apocalyptic’ moment for the Southern Baptist Convention</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Scott C. Ryan</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/at-baylor-university-the-debate-about-lgbtq-students-also-is-shaped-by-a-network-of-churches-embracing-conversion-therapy/" title="At Baylor University, the debate about LGBTQ students also is shaped by a network of churches embracing conversion therapy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/114549593_m-300x200.jpg" />
							<h3>At Baylor University, the debate about LGBTQ students also is shaped by a network of churches embracing conversion therapy</h3>
							<p class="entry-meta"><span class="category news">News</span>Emily Cousins</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/un-friendly-fire-in-the-southern-baptist-convention-unearths-layers-of-deceit-resurfaces-old-wounds/" title="‘Un-friendly’ fire in the Southern Baptist Convention unearths layers of deceit, resurfaces old wounds">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/136232773_m-300x200.jpg" />
							<h3>‘Un-friendly’ fire in the Southern Baptist Convention unearths layers of deceit, resurfaces old wounds</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Joni B. Hannigan</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-6-3-22/" title="Transitions for the week of 6-3-22">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 6-3-22</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/west-texas-baptist-university-adopts-new-faith-statement-with-strict-emphasis-on-gender-and-marriage/" title="West Texas Baptist university adopts new faith statement with strict emphasis on gender and marriage">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Capture_logsdonwindow-300x200.png" />
							<h3>West Texas Baptist university adopts new faith statement with strict emphasis on gender and marriage</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pastors-dabble-in-brewing-and-mining-to-survive-zimbabwes-burning-economy/" title="Pastors dabble in brewing and mining to survive Zimbabwe’s burning economy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Pastor-Fengu-and-his-Miners-300x200.jpg" />
							<h3>Pastors dabble in brewing and mining to survive Zimbabwe’s burning economy</h3>
							<p class="entry-meta"><span class="category news">News</span>Audrey Simango</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/have-the-fundamentalists-won-and-the-future-of-liberal-christianity/" title="Have the fundamentalists won? And the future of liberal Christianity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Harry-Emerson-Fosdick.jpg-1159C3971600-1-300x200.jpg" />
							<h3>Have the fundamentalists won? And the future of liberal Christianity</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>H. Stephen Shoemaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-a-seminary-education-causes-a-pastor-to-struggle-with-comforting-lies-versus-unpleasant-truths/" title="How a seminary education causes a pastor to struggle with Comforting Lies versus Unpleasant Truths">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Pu2mojgwQnibIrW6uJKD-file-e1654049412201-300x200.webp" />
							<h3>How a seminary education causes a pastor to struggle with Comforting Lies versus Unpleasant Truths</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Aaron Van Voorhis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/new-study-documents-pliable-influence-of-partisan-media/" title="New study documents pliable influence of partisan media">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/pasted-image-0-300x200.png" />
							<h3>New study documents pliable influence of partisan media</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/our-national-golden-calf-is-killing-us/" title="Our national golden calf is killing us">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/3555085_m-300x200.jpg" />
							<h3>Our national golden calf is killing us</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Chris Conley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/when-youre-tempted-to-forget-about-the-latest-school-shooting-remember-the-embalmers/" title="When you’re tempted to forget about the latest school shooting, remember the embalmers">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/1653793214639_n_220528_Vossoughian_1920x1080-yoc3g1-300x200.webp" />
							<h3>When you’re tempted to forget about the latest school shooting, remember the embalmers</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Harold Ivan Smith</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/wholl-be-there-at-the-end-of-your-prayer/" title="Who’ll be there at the end of your prayer?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/ftcms-66365b04-18bb-11e8-9c33-02f893d608c2-300x200.webp" />
							<h3>Who’ll be there at the end of your prayer?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bob Newell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/after-uvalde-let-us-dream-of-impossible-things/" title="After Uvalde, let us dream of impossible things">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/apollo-11-flag-nasa-300x200.jpg" />
							<h3>After Uvalde, let us dream of impossible things</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Andrew Manis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hannah-kate-williams-refiles-sexual-abuse-lawsuit-against-sbc-entities/" title="Hannah Kate Williams refiles sexual abuse lawsuit against SBC entities">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/campusbusinessfeature2-300x200.jpg" />
							<h3>Hannah Kate Williams refiles sexual abuse lawsuit against SBC entities</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trumps-anti-immigration-policies-continue-to-cost-u-s-economy-9-billion-a-year/" title="Trump’s anti-immigration policies continue to cost U.S. economy $9 billion a year">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/GettyImages-1211310251-300x200.jpg" />
							<h3>Trump’s anti-immigration policies continue to cost U.S. economy $9 billion a year</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
									</ul><!--/.posts-all-->
				
				<ul class="related-posts-list posts-news">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/baptist-missionaries-exported-white-supremacy-to-brazil-alongside-the-gospel-historian-says/" title="Baptist missionaries exported white supremacy to Brazil alongside the gospel, historian says">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-02-at-7.44.06-PM-300x200.png" />
							<h3>Baptist missionaries exported white supremacy to Brazil alongside the gospel, historian says</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/kenyan-government-silent-on-plans-for-dabaab-and-kakuma-refugee-camps/" title="Kenyan government silent on plans for Dabaab and Kakuma refugee camps">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/GettyImages-591731160-300x200.jpg" />
							<h3>Kenyan government silent on plans for Dabaab and Kakuma refugee camps</h3>
							<p class="entry-meta"><span class="category news">News</span>Anthony Akaeze</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/43-years-after-launching-one-of-americas-most-innovative-churches-rick-and-kay-warren-name-their-successors/" title="43 years after launching one of America&#8217;s most innovative churches, Rick and Kay Warren name their successors">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/vcsPRAsset_3517697_114500_d7e801a9-6a5b-4419-9b28-2a19dadd0441_0-300x200.jpg" />
							<h3>43 years after launching one of America&#8217;s most innovative churches, Rick and Kay Warren name their successors</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/some-action-items-emerge-from-sbc-sexual-abuse-crisis-but-is-it-too-little-and-too-slow/" title="Some action items emerge from SBC sexual abuse crisis, but is it too little and too slow?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/webRNS-SBC-Headquarters1-021119-300x200.jpg" />
							<h3>Some action items emerge from SBC sexual abuse crisis, but is it too little and too slow?</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/number-of-displaced-persons-worldwide-hits-new-peak-of-100-million/" title="Number of displaced persons worldwide hits new peak of 100 million">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/AP22152649886226-300x200.jpg" />
							<h3>Number of displaced persons worldwide hits new peak of 100 million</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/at-baylor-university-the-debate-about-lgbtq-students-also-is-shaped-by-a-network-of-churches-embracing-conversion-therapy/" title="At Baylor University, the debate about LGBTQ students also is shaped by a network of churches embracing conversion therapy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/114549593_m-300x200.jpg" />
							<h3>At Baylor University, the debate about LGBTQ students also is shaped by a network of churches embracing conversion therapy</h3>
							<p class="entry-meta"><span class="category news">News</span>Emily Cousins</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-6-3-22/" title="Transitions for the week of 6-3-22">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 6-3-22</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/west-texas-baptist-university-adopts-new-faith-statement-with-strict-emphasis-on-gender-and-marriage/" title="West Texas Baptist university adopts new faith statement with strict emphasis on gender and marriage">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Capture_logsdonwindow-300x200.png" />
							<h3>West Texas Baptist university adopts new faith statement with strict emphasis on gender and marriage</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pastors-dabble-in-brewing-and-mining-to-survive-zimbabwes-burning-economy/" title="Pastors dabble in brewing and mining to survive Zimbabwe’s burning economy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Pastor-Fengu-and-his-Miners-300x200.jpg" />
							<h3>Pastors dabble in brewing and mining to survive Zimbabwe’s burning economy</h3>
							<p class="entry-meta"><span class="category news">News</span>Audrey Simango</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/new-study-documents-pliable-influence-of-partisan-media/" title="New study documents pliable influence of partisan media">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/pasted-image-0-300x200.png" />
							<h3>New study documents pliable influence of partisan media</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hannah-kate-williams-refiles-sexual-abuse-lawsuit-against-sbc-entities/" title="Hannah Kate Williams refiles sexual abuse lawsuit against SBC entities">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/campusbusinessfeature2-300x200.jpg" />
							<h3>Hannah Kate Williams refiles sexual abuse lawsuit against SBC entities</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trumps-anti-immigration-policies-continue-to-cost-u-s-economy-9-billion-a-year/" title="Trump’s anti-immigration policies continue to cost U.S. economy $9 billion a year">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/GettyImages-1211310251-300x200.jpg" />
							<h3>Trump’s anti-immigration policies continue to cost U.S. economy $9 billion a year</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-219/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/former-sbc-president-johnny-hunt-admits-improper-conduct-but-denies-abuse-claims/" title="Former SBC President Johnny Hunt admits improper conduct but denies abuse claims">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/johnny_hunt_wyo_presentation-300x200.jpg" />
							<h3>Former SBC President Johnny Hunt admits improper conduct but denies abuse claims</h3>
							<p class="entry-meta"><span class="category news">News</span>David Bumgardner</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/they-were-attending-a-conference-on-scripture-and-violence-when-the-uvalde-massacre-happened/" title="They were attending a conference on Scripture and violence when the Uvalde massacre happened">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/120169105_m-300x200.jpg" />
							<h3>They were attending a conference on Scripture and violence when the Uvalde massacre happened</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sbc-executive-committee-releases-previously-secret-list-of-convicted-and-credibly-accused-church-sexual-abusers/" title="SBC Executive Committee releases previously secret list of convicted and credibly accused church sexual abusers">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/SBC-Building-Eric-Brown-1300-300x200.jpg" />
							<h3>SBC Executive Committee releases previously secret list of convicted and credibly accused church sexual abusers</h3>
							<p class="entry-meta"><span class="category news">News</span>David Bumgardner</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/calvinist-baptist-pastor-says-guidepost-recommendations-in-sexual-abuse-report-are-harmful-and-threaten-the-sufficiency-of-scripture/" title="Calvinist Baptist pastor says Guidepost recommendations in sexual abuse report are ‘harmful’ and threaten ‘the sufficiency of Scripture’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/45055842_m-300x200.jpg" />
							<h3>Calvinist Baptist pastor says Guidepost recommendations in sexual abuse report are ‘harmful’ and threaten ‘the sufficiency of Scripture’</h3>
							<p class="entry-meta"><span class="category news">News</span>David Bumgardner</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/title-42-is-expelling-the-good-people-not-the-bad-people-border-advocate-explains/" title="Title 42 is expelling the good people, not the bad people, border advocate explains">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/206f9b0f-bd39-4aa5-c5f7-ea128172878f-300x200.jpg" />
							<h3>Title 42 is expelling the good people, not the bad people, border advocate explains</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sick-of-war-church-leaders-in-south-sudan-recommit-to-finding-peace/" title="Sick of war, church leaders in South Sudan recommit to finding peace">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/GettyImages-1327819439-300x200.jpg" />
							<h3>Sick of war, church leaders in South Sudan recommit to finding peace</h3>
							<p class="entry-meta"><span class="category news">News</span>Anthony Akaeze</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sbc-establishes-hotline-to-receive-reports-of-sexual-abuse-in-churches/" title="SBC establishes hotline to receive reports of sexual abuse in churches">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/SBC-Building-Eric-Brown-1300-300x200.jpg" />
							<h3>SBC establishes hotline to receive reports of sexual abuse in churches</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sbc-presidential-candidate-says-executive-committees-waiver-of-attorney-client-privilege-was-not-wise/" title="SBC presidential candidate says Executive Committee’s waiver of attorney-client privilege was ‘not wise’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/NFC22-Banners-6-730x430-1-300x200.png" />
							<h3>SBC presidential candidate says Executive Committee’s waiver of attorney-client privilege was ‘not wise’</h3>
							<p class="entry-meta"><span class="category news">News</span>David Bumgardner</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/who-is-augie-boto-the-central-figure-in-the-sbc-sexual-abuse-cover-up/" title="Who is Augie Boto, the central figure in the SBC sexual abuse cover up?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/18057332_m-300x200.jpg" />
							<h3>Who is Augie Boto, the central figure in the SBC sexual abuse cover up?</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sbc-plans-to-release-list-of-known-sexual-abusers-in-churches-refutes-its-own-former-general-counsel/" title="SBC plans to release list of known sexual abusers in churches, refutes its own former general counsel">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/SBC-Building-Eric-Brown-1300-300x200.jpg" />
							<h3>SBC plans to release list of known sexual abusers in churches, refutes its own former general counsel</h3>
							<p class="entry-meta"><span class="category news">News</span>David Bumgardner, Jeff Brumley, Mark Wingfield and Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/on-three-month-anniversary-of-russian-invasion-ukrainian-baptists-and-neighbors-keep-helping-everyone-they-can/" title="On three-month anniversary of Russian invasion, Ukrainian Baptists and neighbors keep helping everyone they can">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/UKRAINE-RUBBLE-300x200.png" />
							<h3>On three-month anniversary of Russian invasion, Ukrainian Baptists and neighbors keep helping everyone they can</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/while-sbc-weeps-over-sexual-abuse-allegations-the-theobros-take-on-beth-allison-barr-one-more-time/" title="While SBC weeps over sexual abuse allegations, the TheoBros take on Beth Allison Barr one more time">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/115936301_m-300x200.jpg" />
							<h3>While SBC weeps over sexual abuse allegations, the TheoBros take on Beth Allison Barr one more time</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
									</ul><!--/.posts-news-->

				<ul class="related-posts-list posts-opinion">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/meet-the-mama-bears-who-give-away-hugs-and-hope/" title="Meet the Mama Bears, who give away hugs and hope">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/80256945_3111389115557840_3939352473566707712_n-300x200.png" />
							<h3>Meet the Mama Bears, who give away hugs and hope</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Amber Cantorna</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/no-there-are-not-two-equally-valid-sides-to-some-issues/" title="No, there are not two equally valid sides to some issues">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/138733530_m-300x200.jpg" />
							<h3>No, there are not two equally valid sides to some issues</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Martha Dixon Kearse</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/no-one-else-is-coming-so-do-something/" title="No one else is coming, so do something">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/AP22153608143877-300x200.jpg" />
							<h3>No one else is coming, so do something</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Hannah Coe</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-three-wise-men-of-the-southern-baptist-convention/" title="The three wise men of the Southern Baptist Convention">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/33111778_m-300x200.jpg" />
							<h3>The three wise men of the Southern Baptist Convention</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/un-friendly-fire-in-the-southern-baptist-convention-unearths-layers-of-deceit-resurfaces-old-wounds/" title="‘Un-friendly’ fire in the Southern Baptist Convention unearths layers of deceit, resurfaces old wounds">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/136232773_m-300x200.jpg" />
							<h3>‘Un-friendly’ fire in the Southern Baptist Convention unearths layers of deceit, resurfaces old wounds</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Joni B. Hannigan</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/have-the-fundamentalists-won-and-the-future-of-liberal-christianity/" title="Have the fundamentalists won? And the future of liberal Christianity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Harry-Emerson-Fosdick.jpg-1159C3971600-1-300x200.jpg" />
							<h3>Have the fundamentalists won? And the future of liberal Christianity</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>H. Stephen Shoemaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-a-seminary-education-causes-a-pastor-to-struggle-with-comforting-lies-versus-unpleasant-truths/" title="How a seminary education causes a pastor to struggle with Comforting Lies versus Unpleasant Truths">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Pu2mojgwQnibIrW6uJKD-file-e1654049412201-300x200.webp" />
							<h3>How a seminary education causes a pastor to struggle with Comforting Lies versus Unpleasant Truths</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Aaron Van Voorhis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/when-youre-tempted-to-forget-about-the-latest-school-shooting-remember-the-embalmers/" title="When you’re tempted to forget about the latest school shooting, remember the embalmers">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/1653793214639_n_220528_Vossoughian_1920x1080-yoc3g1-300x200.webp" />
							<h3>When you’re tempted to forget about the latest school shooting, remember the embalmers</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Harold Ivan Smith</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/wholl-be-there-at-the-end-of-your-prayer/" title="Who’ll be there at the end of your prayer?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/ftcms-66365b04-18bb-11e8-9c33-02f893d608c2-300x200.webp" />
							<h3>Who’ll be there at the end of your prayer?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bob Newell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/after-uvalde-let-us-dream-of-impossible-things/" title="After Uvalde, let us dream of impossible things">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/apollo-11-flag-nasa-300x200.jpg" />
							<h3>After Uvalde, let us dream of impossible things</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Andrew Manis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/its-time-for-america-to-rid-itself-of-asian-prejudice/" title="It’s time for America to rid itself of Asian prejudice">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/GettyImages-90004429-300x200.jpg" />
							<h3>It’s time for America to rid itself of Asian prejudice</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Grace Ji-Sun Kim</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/my-husband-and-i-created-a-database-of-clergy-sex-abusers-why-couldnt-the-sbc/" title="My husband and I created a database of clergy sex abusers; why couldn’t the SBC?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/33023780_m-300x200.jpg" />
							<h3>My husband and I created a database of clergy sex abusers; why couldn’t the SBC?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Megan Benninger</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/america-blood-is-on-your-hands/" title="America, blood is on your hands">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/114597043_m-300x200.jpg" />
							<h3>America, blood is on your hands</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jamar A. Boyd II</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/guns-the-elders-and-the-children/" title="Guns, the elders and the children">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/GettyImages-1230662932-300x200.jpg" />
							<h3>Guns, the elders and the children</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Susan K. Smith</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/on-another-classroom-full-of-murdered-children/" title="On another classroom full of murdered children">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/141480071_m-300x200.jpg" />
							<h3>On another classroom full of murdered children</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/now-is-the-time-when-we-need-to-hear-white-evangelical-leaders-refute-white-supremacy/" title="Now is the time when we need to hear white evangelical leaders refute white supremacy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/129411114_m-300x200.jpg" />
							<h3>Now is the time when we need to hear white evangelical leaders refute white supremacy</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Joel Bowman Sr.</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/does-the-sbc-have-enough-sackcloth/" title="Does the SBC have enough sackcloth?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/King_Hezekiah_clouthed_in_sackcloth_spreads_open_the_letter_before_the_Lord-300x200.jpg" />
							<h3>Does the SBC have enough sackcloth?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Terry Austin</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-happens-when-the-good-news-of-therapy-and-the-good-news-of-scripture-conflict/" title="What happens when the good news of therapy and the good news of Scripture conflict?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/166219249_m-300x200.jpg" />
							<h3>What happens when the good news of therapy and the good news of Scripture conflict?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Rebecca Hewitt-Newson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/white-supremacy-and-firearm-idolatry-americas-baal/" title="White supremacy and firearm idolatry: America’s Baal">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/AP22146023943169-300x200.jpg" />
							<h3>White supremacy and firearm idolatry: America’s Baal</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/after-the-guidepost-report-dwelling-with-evil-while-living-into-hope/" title="After the Guidepost report: Dwelling with evil while living into hope">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/lightstock_74961_full_mark_wingfield-300x200.jpg" />
							<h3>After the Guidepost report: Dwelling with evil while living into hope</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Kathy Manis Findley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/rights-responsibilities-and-the-two-fold-commandment-of-love-a-reflection-on-gun-violence-in-america/" title="Rights, responsibilities and the two-fold commandment of love: A reflection on gun violence in America">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/119959106_m-300x200.jpg" />
							<h3>Rights, responsibilities and the two-fold commandment of love: A reflection on gun violence in America</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Greg Garrett, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/mass-murder-and-the-soundtrack-of-our-lives/" title="Mass murder and the soundtrack of our lives">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/123338078_m-300x200.jpg" />
							<h3>Mass murder and the soundtrack of our lives</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Justin Cox</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/letter-to-the-editor-where-are-the-repentant-sbc-leaders/" title="Letter to the Editor: Where are the repentant SBC leaders?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/100709443_m-300x200.jpg" />
							<h3>Letter to the Editor: Where are the repentant SBC leaders?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Letters to the Editor</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/this-is-more-than-just-sin/" title="This is more than just sin">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/e925f447fca8a6fe3f15a5ebb67f5642-300x200.jpg" />
							<h3>This is more than just sin</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Meredith Stone</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/remember-the-women-the-southern-baptist-cover-up-of-sexual-abuse/" title="Remember the women: The Southern Baptist cover up of sexual abuse">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_777967369-e1653450799293-300x200.jpg" />
							<h3>Remember the women: The Southern Baptist cover up of sexual abuse</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Pam Durso</p>						</a>
					</li>
									</ul><!--/.posts-opinion-->
				
				<ul class="related-posts-list posts-curated">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/the-oldest-church-in-philadelphia-is-swedish-anti-racist-and-holds-together-brick-by-historical-brick/" title="The Oldest Church In Philadelphia Is Swedish, Anti-Racist And Holds Together Brick By Historical Brick">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Religion-Unplugged-300x200.jpg" />
							<h3>The Oldest Church In Philadelphia Is Swedish, Anti-Racist And Holds Together Brick By Historical Brick</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/mennonite-church-usa-passes-resolution-committing-to-lgbtq-inclusion/" title="Mennonite Church USA passes resolution committing to LGBTQ inclusion">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Mennonite Church USA passes resolution committing to LGBTQ inclusion</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/officials-man-fatally-shot-2-women-self-in-iowa-church-lot/" title="Officials: Man fatally shot 2 women, self in Iowa church lot">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Officials: Man fatally shot 2 women, self in Iowa church lot</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/on-serving-both-god-and-guns-and-banning-someone-from-the-eucharist/" title="On serving both God and guns, and banning someone from the Eucharist">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/NCR-National-Catholic-Reporter-240x200.jpg" />
							<h3>On serving both God and guns, and banning someone from the Eucharist</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-ordination-of-the-first-female-rabbi-50-years-ago-has-brought-many-changes-and-some-challenges/" title="The ordination of the first female rabbi 50 years ago has brought many changes – and some challenges">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>The ordination of the first female rabbi 50 years ago has brought many changes – and some challenges</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/new-super-pac-aims-at-electing-pro-israel-black-democrats/" title="New super PAC aims at electing pro-Israel Black Democrats">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Jewish-Telegrphic-Agency-JTA-225x200.png" />
							<h3>New super PAC aims at electing pro-Israel Black Democrats</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/florida-abortion-restriction-law-challenged-with-lawsuit/" title="Florida abortion restriction law challenged with lawsuit">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Florida abortion restriction law challenged with lawsuit</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/nc-senate-bill-criticized-for-potential-to-out-lgbtq-students/" title="NC Senate bill criticized for potential to out LGBTQ students">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/Raleigh-News-Observer-LOGO-300x200.jpeg" />
							<h3>NC Senate bill criticized for potential to out LGBTQ students</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/meet-the-first-minister-of-gun-violence-prevention/" title="Meet the first minister of gun violence prevention">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Meet the first minister of gun violence prevention</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/christian-nationalism-on-the-rise-in-some-gop-campaigns/" title="Christian nationalism on the rise in some GOP campaigns">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Christian nationalism on the rise in some GOP campaigns</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sexual-abuse-is-inevitable-in-christian-patriarchy-just-take-a-look-at-doug-wilsons-christ-church-and-its-new-documentary-eve-in-exile-the-restoration-of-feminin/" title="Sexual abuse is inevitable in Christian patriarchy; just take a look at Doug Wilson’s Christ Church, and its new ‘documentary’ ‘Eve in Exile: The Restoration of Femininity’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/RELIGION-DISPATCHES-1-290x200.png" />
							<h3>Sexual abuse is inevitable in Christian patriarchy; just take a look at Doug Wilson’s Christ Church, and its new ‘documentary’ ‘Eve in Exile: The Restoration of Femininity’</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/nc-parents-bill-with-lgbtq-limits-going-to-senate-floor/" title="NC parents’ bill with LGBTQ limits going to Senate floor">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>NC parents’ bill with LGBTQ limits going to Senate floor</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/austin-pushing-to-effectively-decriminalize-abortion-ahead-of-ruling-on-roe/" title="Austin pushing to effectively decriminalize abortion ahead of ruling on Roe">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Politico-LOGO-226x200.png" />
							<h3>Austin pushing to effectively decriminalize abortion ahead of ruling on Roe</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/asian-american-christians-see-more-work-for-the-church-to-do-to-stop-aapi-hate/" title="Asian American Christians see more work for the church to do to stop AAPI hate">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Asian American Christians see more work for the church to do to stop AAPI hate</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/thou-shalt-not-kill-ukrainian-orthodox-church-ruptures-relations-with-russia/" title="‘Thou Shalt Not Kill’: Ukrainian Orthodox Church Ruptures Relations with Russia">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ChristianityTodayLogo-300x200.png" />
							<h3>‘Thou Shalt Not Kill’: Ukrainian Orthodox Church Ruptures Relations with Russia</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/church-of-god-in-christ-congregations-given-100000-by-pandemic-support-campaign/" title="Church of God in Christ congregations given $100,000 by pandemic support campaign">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Church of God in Christ congregations given $100,000 by pandemic support campaign</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cops-investigate-swastika-painted-on-black-missouri-church/" title="Cops investigate swastika painted on Black Missouri church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Cops investigate swastika painted on Black Missouri church</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pelosi-now-barred-from-communion-in-at-least-four-dioceses/" title="Pelosi now barred from Communion in at least four dioceses">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Pelosi now barred from Communion in at least four dioceses</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/on-remote-us-territories-abortion-hurdles-mount-without-roe/" title="On remote US territories, abortion hurdles mount without Roe">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>On remote US territories, abortion hurdles mount without Roe</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/buffalo-and-uvalde-both-appear-to-have-involved-the-ar-15-the-rifle-revered-by-the-christian-right/" title="Buffalo and Uvalde both appear to have involved the AR-15, the rifle revered by the Christian right">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/RELIGION-DISPATCHES-1-290x200.png" />
							<h3>Buffalo and Uvalde both appear to have involved the AR-15, the rifle revered by the Christian right</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ukrainians-count-the-days-as-they-pray/" title="Ukrainians Count The Days As They Pray">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Religion-Unplugged-300x200.jpg" />
							<h3>Ukrainians Count The Days As They Pray</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/texans-plan-interfaith-protest-at-fridays-nra-convention-in-houston/" title="Texans plan interfaith protest at Friday’s NRA convention in Houston">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Texans plan interfaith protest at Friday’s NRA convention in Houston</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/buffalos-black-christians-grieve-the-evil-among-us/" title="Buffalo’s Black Christians Grieve the ‘Evil Among Us’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ChristianityTodayLogo-300x200.png" />
							<h3>Buffalo’s Black Christians Grieve the ‘Evil Among Us’</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/senate-gop-blocks-domestic-terrorism-bill-gun-policy-debate/" title="Senate GOP blocks domestic terrorism bill, gun policy debate">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Senate GOP blocks domestic terrorism bill, gun policy debate</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/supreme-court-declines-to-hear-2-different-attempts-to-stop-longtime-ann-arbor-synagogue-protesters/" title="Supreme Court declines to hear 2 different attempts to stop longtime Ann Arbor synagogue protesters">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Jewish-Telegrphic-Agency-JTA-225x200.png" />
							<h3>Supreme Court declines to hear 2 different attempts to stop longtime Ann Arbor synagogue protesters</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
									</ul><!--/.posts-curated-->
				
			</div><!--/.wrap-->
		</div><!--/.related-posts-->
	</div><!--/.post-bottom-->
	<footer class="site-footer"><div class="wrap">	<p><img src="/wp-content/themes/bng/images/icon-bng.svg" /></p>
	<h5 class="upper">Conversations that Matter.</h5>
	<p class="upper small">&copy; 2022 Baptist News Global. All rights reserved.</p>
	<p class="small">Want to share a story? We hope you will! Read our republishing, terms of use and privacy policies <a href="/bng-terms-of-use">here</a>.</p>
	
	<ul class="social-links">
		<li class="social-facebook"><a target="_blank" href="https://www.facebook.com/BaptistNewsGlobal/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Facebook</title><path class="cls-1" d="M29,3.7H7A3.66,3.66,0,0,0,3.33,7.36V29.31A3.66,3.66,0,0,0,7,33H19.17V21.13H16.51V17h2.59c0-1.22,0-2.3,0-3.42,0-3.24,2.49-4.18,4.72-4.18h3.77v4.06H25.4A1.24,1.24,0,0,0,24,14.69C24,15.21,24,17,24,17H27.6l-0.29,4H24.08V33H29a3.66,3.66,0,0,0,3.67-3.66V7.36A3.66,3.66,0,0,0,29,3.7Z"/></svg></a></li>
		
		<li class="social-twitter"><a target="_blank" href="https://twitter.com/baptist_news"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Twitter</title><path class="cls-1" d="M34.17,8.55a12.47,12.47,0,0,1-3.59,1,6.27,6.27,0,0,0,2.75-3.46,12.48,12.48,0,0,1-4,1.52,6.25,6.25,0,0,0-10.81,4.28,6.31,6.31,0,0,0,.16,1.42A17.74,17.74,0,0,1,5.84,6.76,6.25,6.25,0,0,0,7.77,15.1a6.22,6.22,0,0,1-2.83-.78V14.4a6.25,6.25,0,0,0,5,6.13,6.21,6.21,0,0,1-1.65.22,6.33,6.33,0,0,1-1.18-.11A6.25,6.25,0,0,0,13,25a12.58,12.58,0,0,1-9.25,2.59,17.68,17.68,0,0,0,9.58,2.81c11.49,0,17.77-9.52,17.77-17.77q0-.41,0-0.81A12.72,12.72,0,0,0,34.17,8.55Z"/></svg></a></li>
		
		<li class="social-instagram"><a target="_blank" href="https://www.instagram.com/baptistnews"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Instagram</title><path class="cls-1" d="M28.69,3.36H7.08A3.64,3.64,0,0,0,3.44,7V28.87a3.64,3.64,0,0,0,3.64,3.64H28.69a3.64,3.64,0,0,0,3.64-3.64V7A3.64,3.64,0,0,0,28.69,3.36ZM23.83,17.94a6,6,0,1,1-.67-2.73A6,6,0,0,1,23.83,17.94Zm5.25,9.83a1.49,1.49,0,0,1-1.49,1.49H8.32a1.49,1.49,0,0,1-1.49-1.49V15.2H9.29a9,9,0,1,0,17.2,0h2.6V27.77h0Zm0-17.27A1.49,1.49,0,0,1,27.59,12H25.32a1.49,1.49,0,0,1-1.49-1.49V8a1.49,1.49,0,0,1,1-1.41h2.74a1.49,1.49,0,0,1,1.49,1.49V10.5h0Z"/></svg></a></li>

		<!--<li class="social-youtube"><a target="_blank" href="#"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>YouTube</title><g id="Lozenge"><path class="cls-1" d="M34.53,11.18a7.31,7.31,0,0,0-1.34-3.36A4.84,4.84,0,0,0,29.8,6.39C25.07,6,18,6,18,6h0s-7.1,0-11.83.34A4.84,4.84,0,0,0,2.74,7.82,7.31,7.31,0,0,0,1.4,11.18a51.13,51.13,0,0,0-.34,5.47v2.56a51.13,51.13,0,0,0,.34,5.47A7.31,7.31,0,0,0,2.74,28a5.73,5.73,0,0,0,3.73,1.45C9.18,29.75,18,29.83,18,29.83s7.1,0,11.83-.35A4.84,4.84,0,0,0,33.19,28a7.31,7.31,0,0,0,1.34-3.36,51.19,51.19,0,0,0,.34-5.47V16.65A51.19,51.19,0,0,0,34.53,11.18ZM14.48,22.32v-9.5l9.13,4.77Z"/></g></svg></a></li>-->

		<!-- <li class="social-googleplus"><a target="_blank" href="https://plus.google.com/+ABPnewsUS"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Google+</title><path class="cls-1" d="M1.35,21a11.58,11.58,0,0,0,10.78,8.79c8,0.5,12.77-6.65,11.78-13.78H13V20.3h6.3c0,1.66-2.16,3.65-3.82,4.31a8.94,8.94,0,0,1-1.82.5A7.28,7.28,0,0,1,5.83,19a6.93,6.93,0,0,1,5.47-7.8,6.66,6.66,0,0,1,6.14,1.49l3.15-3.15C18.94,7,15.09,6,11.8,6.22A11.91,11.91,0,0,0,1.35,21Zm28.37,0.33V18.16H26.4V16h3.32V12.85h2.16V16H35v2.16H31.87v3.15H29.72Z"/></svg></a></li> -->
		
		<li class="social-linkedin"><a target="_blank" href="https://www.linkedin.com/company/baptist-news-global"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>LinkedIn</title><path class="cls-1" d="M8.45,5.12A2.44,2.44,0,0,0,5.83,7.65a2.44,2.44,0,0,0,2.59,2.49A2.52,2.52,0,1,0,8.45,5.12ZM6,29h5V12H6V29ZM24.43,12.23c-1.59,0-3.22-.33-5,2.36h-0.1L19.29,12H14.87c0.07,1.41.07,3.52,0.07,5.52V29h5V19.19a3.57,3.57,0,0,1,.2-1.25,2.66,2.66,0,0,1,2.53-1.87c1.81,0,2.53,1.41,2.53,3.48V29h5V18.92C30.18,14.2,27.71,12.23,24.43,12.23Z"/></svg></a></li>
		
		<li class="social-rss"><a target="_blank" href="/feed/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>RSS</title><path class="cls-1" d="M5.36,4.61S29.77,3.41,31.7,29.15H26.77s1-18.76-21.41-20.45V4.61Z"/><path class="cls-1" d="M5.36,13.15s14.31-.48,17.08,16H17.51s-0.6-9.74-12.15-11.91V13.15Z"/><path class="cls-1" d="M8,23.88A3.13,3.13,0,1,1,4.91,27,3.13,3.13,0,0,1,8,23.88Z"/></svg></a></li>		
		
	</ul>
	</div></footer></div>	<div style="display:none">
			<div class="grofile-hash-map-635d964abb4963f6330582c6803dc052">
		</div>
		</div>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Spring Campaign 2022 - Mobile -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,45432,'ru3t3w5v6mq35b0jfcoi');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Spring Campaign 2022 -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,45432,'cjazuwekwcp49sbonzml');</script>
<!-- / OptinMonster -->		<script type="text/javascript">
		var ru3t3w5v6mq35b0jfcoi_shortcode = true;var cjazuwekwcp49sbonzml_shortcode = true;		</script>
		<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"f0611d49da","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.6' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"91e9c8bd40","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.13' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202222' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.9.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.25,'overlayColor':'#fff','showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','transitionOut':'elastic','opacity':false,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.7.0' id='optinmonster-wp-helper-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'154972450',post:'134989',tz:'-4',srv:'baptistnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '154972450', '134989' ]);
</script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://baptistnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'e6d436a219',
			slugs: 
			{"ru3t3w5v6mq35b0jfcoi":{"slug":"ru3t3w5v6mq35b0jfcoi","mailpoet":false},"cjazuwekwcp49sbonzml":{"slug":"cjazuwekwcp49sbonzml","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":134989,"object_key":"post","object_type":"post","term_ids":[2,98,435,4677,18202,18203]};</script>
		</body></html>
