<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>On Earth Day: Let’s walk on water together &ndash; Baptist News Global</title>
	<meta name="description" content="The Apostle Peter may seem an odd subject choice for a message about Earth Day, but hear me out on this one." />
	<link rel="canonical" href="https://baptistnews.com/article/on-earth-day-lets-walk-on-water-together/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="On Earth Day: Let’s walk on water together &ndash; Baptist News Global" />
	<meta property="og:description" content="The Apostle Peter may seem an odd subject choice for a message about Earth Day, but hear me out on this one." />
	<meta property="og:url" content="https://baptistnews.com/article/on-earth-day-lets-walk-on-water-together/" />
	<meta property="og:site_name" content="Baptist News Global" />
	<meta property="article:publisher" content="https://www.facebook.com/BNGbaptistnews/" />
	<meta property="article:published_time" content="2021-04-16T16:11:31+00:00" />
	<meta property="article:modified_time" content="2021-04-16T17:40:41+00:00" />
	<meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3befcf9e61d04aba56ce7ea1bd4dfb7fj.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="419" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@baptist_news" />
	<meta name="twitter:site" content="@baptist_news" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Katherine Smith">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baptistnews.com/#website","url":"https://baptistnews.com/","name":"Baptist News Global","description":"Conversations that matter","potentialAction":[{"@type":"SearchAction","target":"https://baptistnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://baptistnews.com/article/on-earth-day-lets-walk-on-water-together/#primaryimage","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3befcf9e61d04aba56ce7ea1bd4dfb7fj.jpg","contentUrl":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3befcf9e61d04aba56ce7ea1bd4dfb7fj.jpg","width":900,"height":419,"caption":"\u201cJesus and Peter on the Water,\u201d Gustave Brion, 1863."},{"@type":"WebPage","@id":"https://baptistnews.com/article/on-earth-day-lets-walk-on-water-together/#webpage","url":"https://baptistnews.com/article/on-earth-day-lets-walk-on-water-together/","name":"On Earth Day: Let\u2019s walk on water together &ndash; Baptist News Global","isPartOf":{"@id":"https://baptistnews.com/#website"},"primaryImageOfPage":{"@id":"https://baptistnews.com/article/on-earth-day-lets-walk-on-water-together/#primaryimage"},"datePublished":"2021-04-16T16:11:31+00:00","dateModified":"2021-04-16T17:40:41+00:00","author":{"@id":"https://baptistnews.com/#/schema/person/c7ea3e78d5f399e088f35694b9498cc0"},"description":"The Apostle Peter may seem an odd subject choice for a message about Earth Day, but hear me out on this one.","breadcrumb":{"@id":"https://baptistnews.com/article/on-earth-day-lets-walk-on-water-together/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://baptistnews.com/article/on-earth-day-lets-walk-on-water-together/"]}]},{"@type":"BreadcrumbList","@id":"https://baptistnews.com/article/on-earth-day-lets-walk-on-water-together/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://baptistnews.com/","url":"https://baptistnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://baptistnews.com/article/on-earth-day-lets-walk-on-water-together/","url":"https://baptistnews.com/article/on-earth-day-lets-walk-on-water-together/","name":"On Earth Day: Let\u2019s walk on water together"}}]},{"@type":"Person","@id":"https://baptistnews.com/#/schema/person/c7ea3e78d5f399e088f35694b9498cc0","name":"Katherine Smith","image":{"@type":"ImageObject","@id":"https://baptistnews.com/#personlogo","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/K-Smith-2019.jpg","contentUrl":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/K-Smith-2019.jpg","caption":"Katherine Smith"},"description":"Katherine Smith is co-founder and executive director of Baptist Creation Care Initiative. She also serves as minister of missions and faith formation at Trinity Baptist Church in Conyers, Georgia. She holds a masters degree in pastoral studies with an emphasis on theology and ecology from Loyola University."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Feed" href="https://baptistnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Comments Feed" href="https://baptistnews.com/comments/feed/" />
 
    <meta property="og:title" content="On Earth Day: Let’s walk on water together"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://baptistnews.com/article/on-earth-day-lets-walk-on-water-together/"/>
    <meta property="og:site_name" content="Baptist News Global"/>
    <meta property="og:description" content="The Apostle Peter may seem an odd subject choice for a message about Earth Day, but hear me out on this one.

I always have felt a special affinity with Peter. He is the disciple of Jesus who seemed to have the most character to me. In one moment, Peter would be proclaiming the Christ, and in the "/>
    <meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3befcf9e61d04aba56ce7ea1bd4dfb7fj-300x200.jpg"/>
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baptistnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='baptist-news-global-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.71' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.71' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://baptistnews.com/?sccss=1&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"c00fc8c511","debug":"","permalink":"https:\/\/baptistnews.com\/article\/on-earth-day-lets-walk-on-water-together\/","title":"On Earth Day: Let\u2019s walk on water together","thumbnail":"https:\/\/baptistnews.com\/wp-content\/uploads\/2021\/04\/3befcf9e61d04aba56ce7ea1bd4dfb7fj.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.71' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/baptistnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.71' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/js/scripts.js?ver=1.1' id='scripts-js'></script>
<link rel="https://api.w.org/" href="https://baptistnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baptistnews.com/wp-json/wp/v2/posts/125153" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baptistnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paufpE-wyB' />
<link rel="alternate" type="application/json+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fon-earth-day-lets-walk-on-water-together%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fon-earth-day-lets-walk-on-water-together%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.17 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-2 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://baptistnews.com/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="google-site-verification" content="PYPfrB70kLaaJItEdHxJvD33qWvfNjdZEwb1pqGtfXk" /><link rel="apple-touch-icon" sizes="114x114" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-icon.png"><meta name="apple-mobile-web-app-title" content="BNG">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"baptist_news"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-23051708-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-a61dfc099177a9e175c7933fe970b572","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f5a8ef6ff74ba1" async="async"></script><link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-270x270.png" />
			<style type="text/css" id="pt-cv-custom-style-a3627d82k6">._self.cvplbd{font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;color:#000;font-size:1.3em;text-decoration:none;} .h4 a{background-image:none;}.category.exclude-from-home-page{display:none;}</style>
						<style type="text/css" id="wp-custom-css">
				@media only screen and (max-width: 1200px) {

.single .email-signup {display:inherit !important;}
}			</style>
		</head>
<body class="post-template-default single single-post postid-125153 single-format-standard content-sidebar genesis-breadcrumbs-hidden">	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFWMVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TFWMVR');</script>
	<!-- End Google Tag Manager -->
	<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><a href="/"><img src="/wp-content/themes/bng/images/bng-logo.svg" alt="Baptist News Global" /></a></div><div class="widget-area header-widget-area"><div class="sections-nav"><span>Sections</span></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-16" class="nav-orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://baptistnews.com/category/news/"><span >News</span></a></li>
<li id="menu-item-119209" class="nav-purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119209"><a href="https://baptistnews.com/category/analysis/"><span >Analysis</span></a></li>
<li id="menu-item-17" class="nav-blue menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://baptistnews.com/category/opinion/"><span >Opinion</span></a></li>
<li id="menu-item-15" class="nav-green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://baptistnews.com/category/curated/"><span >Curated</span></a></li>
<li id="menu-item-108819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108819"><a href="https://baptistnews.com/projects"><span >Storytelling</span></a>
<ul class="sub-menu">
	<li id="menu-item-109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109174"><a href="https://baptistnews.com/projects/faith-justice/"><span >Faith &#038; Justice  ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-109769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109769"><a href="https://baptistnews.com/projects/faith-justice/metanoia/"><span >Charleston: Metanoia with Bill Stanfield</span></a></li>
		<li id="menu-item-109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109175"><a href="https://baptistnews.com/projects/faith-justice/family-tree/"><span >Charlotte: QC Family Tree with Greg and Helms Jarrell</span></a></li>
		<li id="menu-item-113781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113781"><a href="https://baptistnews.com/projects/faith-justice/judge-wendell-griffen/"><span >Little Rock: Judge Wendell Griffen</span></a></li>
		<li id="menu-item-115518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115518"><a href="https://baptistnews.com/projects/faith-justice/north-carolina-conetoe-farming-justice/"><span >North Carolina: Conetoe</span></a></li>
	</ul>
</li>
	<li id="menu-item-110119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110119"><a href="https://baptistnews.com/projects/welcoming-the-stranger/"><span >Welcoming the Stranger ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110120"><a href="https://baptistnews.com/projects/welcoming-the-stranger/lost-boys-of-sudan-st-johns-baptist-charlotte/"><span >Lost Boys of Sudan: St. John’s Baptist Charlotte</span></a></li>
		<li id="menu-item-112469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112469"><a href="https://baptistnews.com/projects/welcoming-the-stranger/awakening-to-immigrant-justice-myers-park-baptist-church/"><span >Awakening to Immigrant Justice: Myers Park Baptist Church</span></a></li>
		<li id="menu-item-113321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113321"><a href="https://baptistnews.com/projects/welcoming-the-stranger/hospitality-on-the-corner-gaston-christian-center/"><span >Hospitality on the corner: Gaston Christian Center</span></a></li>
	</ul>
</li>
	<li id="menu-item-110334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110334"><a href="https://baptistnews.com/projects/signature-ministries/"><span >Signature Ministries ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110335"><a href="https://baptistnews.com/projects/signature-ministries/jake-hall-gospel-gothic-music-and-podcasts/"><span >Jake Hall: Gospel Gothic, Music and Radio</span></a></li>
	</ul>
</li>
	<li id="menu-item-111832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111832"><a href="https://baptistnews.com/projects/singing-our-faith/"><span >Singing Our Faith ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-111833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111833"><a href="https://baptistnews.com/projects/singing-our-faith/hymns-for-a-lifetime/"><span >Hymns for a Lifetime: Ken Wilson and Knollwood Baptist Church</span></a></li>
		<li id="menu-item-114898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114898"><a href="https://baptistnews.com/projects/singing-our-faith/norfolk-street-choir/"><span >Norfolk Street Choir</span></a></li>
	</ul>
</li>
	<li id="menu-item-112168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112168"><a href="https://baptistnews.com/projects/resilient-rural-america/"><span >Resilient Rural America ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-112169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112169"><a href="https://baptistnews.com/projects/resilient-rural-america/alabama-perry-county/"><span >Alabama: Perry County</span></a></li>
		<li id="menu-item-112693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112693"><a href="https://baptistnews.com/projects/resilient-rural-america/texas-hidalgo-county/"><span >Texas: Hidalgo County</span></a></li>
		<li id="menu-item-113637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113637"><a href="https://baptistnews.com/projects/resilient-rural-america/arkansas-delta/"><span >Arkansas Delta</span></a></li>
		<li id="menu-item-114250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114250"><a href="https://baptistnews.com/projects/resilient-rural-america/southeast-kentucky/"><span >Southeast Kentucky</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="nav-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a href="#more"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://baptistnews.com/more/contact/"><span >Contact</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://baptistnews.com/more/about/"><span >About</span></a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://baptistnews.com/donate/"><span >Donate</span></a></li>
	<li id="menu-item-122717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122717"><a href="https://baptistnews.myplannedgift.org/"><span >Planned Giving</span></a></li>
	<li id="menu-item-32277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32277"><a href="https://baptistnews.com/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://baptistnews.com/more/advertising/"><span >Advertising</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://baptistnews.com/more/classifieds/"><span >Ministry Jobs and More</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://baptistnews.com/more/transitions/"><span >Transitions</span></a></li>
	<li id="menu-item-117555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117555"><a href="https://mailchi.mp/baptistnews/subscribe"><span >Subscribe</span></a></li>
	<li id="menu-item-118901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://baptistnews.com/more/guidelines-for-opinion-article-submissions/"><span >Submissions and Permissions</span></a></li>
</ul>
</li>
</ul></div></nav><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="donate-block">
Support independent, faith-based journalism. <a class="button" href="/donate">Donate</a>
</div>
<div class="search-block">
<span>Search</span> <img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" data-lazy-src="/wp-content/themes/bng/images/icon-search.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" /></noscript>
</div>
</div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://baptistnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://baptistnews.com/?s={s}"></form></div></section>
</div></div></header><div class="entry-header-image-mobile"><img width="720" height="400" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3befcf9e61d04aba56ce7ea1bd4dfb7fj-720x400.jpg" class="attachment-topstory-standard size-topstory-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3befcf9e61d04aba56ce7ea1bd4dfb7fj-720x400.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="thumbnail-credits"><div class="thumbnail-credits-icon">i</div><div class="thumbnail-credits-pop">“Jesus and Peter on the Water,” Gustave Brion, 1863.</div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><h1 class="entry-title">On Earth Day: Let’s walk on water together</h1>
<p class="entry-meta list"><a href="https://baptistnews.com/category/opinion/" class="category opinion">Opinion</a><a href="https://baptistnews.com/article/author/katherinesmith/" title="Posts by Katherine Smith" rel="author">Katherine Smith</a> &nbsp;|&nbsp; April 16, 2021</p><div class="entry-header-image"><img width="900" height="419" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3befcf9e61d04aba56ce7ea1bd4dfb7fj.jpg" class="attachment-post-standard size-post-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3befcf9e61d04aba56ce7ea1bd4dfb7fj.jpg 900w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3befcf9e61d04aba56ce7ea1bd4dfb7fj-300x140.jpg 300w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3befcf9e61d04aba56ce7ea1bd4dfb7fj.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="thumbnail-credits"><div class="thumbnail-credits-icon">i</div><div class="thumbnail-credits-pop">“Jesus and Peter on the Water,” Gustave Brion, 1863.</div></div></div><main class="content"><article class="post-125153 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-climate-change tag-creation-care tag-creation tag-global-warming tag-peter tag-earth-day tag-katherine-smith tag-walking-on-water entry" aria-label="On Earth Day: Let’s walk on water together"><header class="entry-header"></header><div class="entry-content"><div class="at-above-post addthis_tool" data-url="https://baptistnews.com/article/on-earth-day-lets-walk-on-water-together/"></div><p><strong>The Apostle Peter may seem an odd subject choice</strong> for a message about Earth Day, but hear me out on this one.</p>
<p>I always have felt a special affinity with Peter. He is the disciple of Jesus who seemed to have the most character to me. In one moment, Peter would be proclaiming the Christ, and in the next he was denying he knew him. Peter was sometimes brash and fearless, a man of great faith and swift to action; other times he seemed a coward in the making.</p>
<div id="attachment_125154" style="width: 190px" class="wp-caption alignright"><img aria-describedby="caption-attachment-125154" loading="lazy" class=" wp-image-125154 jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/K-Smith-2019-300x300-1-300x300.jpg" alt width="180" height="180" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/K-Smith-2019-300x300-1.jpg 300w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/K-Smith-2019-300x300-1-150x150.jpg 150w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/K-Smith-2019-300x300-1-45x45.jpg 45w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/K-Smith-2019-300x300-1-300x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-125154" loading="lazy" class=" wp-image-125154" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/K-Smith-2019-300x300-1-300x300.jpg" alt="" width="180" height="180" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/K-Smith-2019-300x300-1.jpg 300w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/K-Smith-2019-300x300-1-150x150.jpg 150w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/K-Smith-2019-300x300-1-45x45.jpg 45w" sizes="(max-width: 180px) 100vw, 180px" /></noscript><p id="caption-attachment-125154" class="wp-caption-text">Katherine Smith</p></div>
<p>I have wondered what Peter said to the risen Lord when they met privately (1 Corinthians 15:5). Given your life circumstances, your faith and your denials, your hopes and your fears, what would you say? Or would you simply fall down and cry at the feet of Jesus? Of course, much of this back-and-forth nature of Peter was before the great time of Pentecost. But still, Peter is someone to whom I can relate.</p>
<p><strong>The story of Jesus and Peter walking on water,</strong> found in Matthew 14:22-33, is filled with a multitude of lessons for us, many of which have been preached countless times and are likely familiar to readers. Important key lessons are to keep our eyes on Jesus in the midst of troubles and to have faith to take a leap into the unknown. It can be easy for us to say, “Just trust Jesus!” but as a fisherman by trade, Peter knew the dangers of the waters around him. We don’t know if he could swim or not, but even the best swimmer has respect for bad weather. There is no doubt that stepping out of that boat and toward Jesus took bravery at a level most of us seldom possess.</p>
<p>There are particular parts of the story, however, that I would like to call your attention to. First, none of the other disciples in the boat ventured out onto that lake. Only Peter called out to the Lord, and only Peter walked on water. I wonder what would have happened if any of the other disciples had joined him. Would his strength of faith have been buoyed by them or distracted him from his focus on Jesus?</p>
<p>This is an important discussion for those of us who minister to others or who work in caring for creation. We often feel as if we labor alone when, in fact, if we took a brief moment to look around, we would see others waiting to be asked to join us or even working steadfastly on their own. I like to think that walking in tandem together in stormy seas across the water with Jesus would be a glorious sight to behold.</p>
<blockquote><p>&#8220;One of the deadliest &#8216;storms&#8217; this planet faces is climate change.&#8221;</p></blockquote>
<p><strong>Another part of the story often mentioned</strong> is the struggle of the boat against the wind and waves. Quickly, thoughts of our current struggles, such as COVID, political wars on every front both here and abroad, unemployment, gang violence, racial hatred, refugees, food insecurity, and water shortages all come to mind — the storms are never-ceasing. The disciples could not turn off social media as I sometimes do when I get overwhelmed. The evening news had no feel-good story for them to end their day. The reality of the storm was right there.</p>
<p>One of the deadliest “storms” this planet faces is climate change. People are dying from climate change — right now. Species are disappearing due to climate change — right now. Our planet, created by God as very good, has been suffering greatly for some time, and this storm is not going away any time soon. Neither fear nor denial will help dissipate this storm. Only acts of faith, step by step, will lessen the burden on the poor, the disadvantaged or the marginalized.</p>
<p>Finally, there is one part of this story that seldom gets mentioned: Jesus caught Peter’s hand, then they both <em>climbed back into the boat.</em> From my perspective, this means Peter had to walk on water again, this time with the Lord beside him. I can’t imagine Jesus simply dragging him into the boat.</p>
<blockquote><p>&#8220;Peter had to walk on water again, this time with the Lord beside him.&#8221;</p></blockquote>
<p><strong>Why is this important?</strong> The wind and waves did not die down until Jesus was back in the boat. Jesus and Peter faced the last steps of the storm, still in the midst of the wind and waves, and walked on water back to the boat. Just as Jesus was there to give strength and courage to Peter, he is here for us, as well.</p>
<p>Facing our storms can be daunting. They can be exhausting. Keep the faith. Walk with Jesus.</p>
<p><strong>Climate change is real — right now.</strong> It is going to be with us for the foreseeable future as there are no instant solutions. We can make it “less bad” for everyone by our actions, however.</p>
<p>Our hope is that more and more Christians will take a leap of faith, jump out of the boat, face the storm, and walk on water — together. Do what you can in your homes, in your churches and in your communities — right now — to prioritize the care of creation. Keep your eyes on Jesus. Enlist partners in the boat to come along. But, more importantly, take that risky leap of faith and get out of your comfort zone even if no one else comes along.</p>
<p>Join me! Let’s walk on water together.</p>
<p><strong><em>Katherine Smith</em></strong><em> serves as executive director of Baptist Creation Care Initiative.</em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://baptistnews.com/article/on-earth-day-lets-walk-on-water-together/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div><footer class="entry-footer"><hr /><div class="opinion"><span class="statement">OPINION: Views expressed in Baptist News Global columns and commentaries are solely those of the authors.</span></div><div class="tags-wrapper"><span class="tags-header">Tags:</span><a href="https://baptistnews.com/tag/climate-change/" rel="tag">Climate Change</a><a href="https://baptistnews.com/tag/creation-care/" rel="tag">Creation Care</a><a href="https://baptistnews.com/tag/creation/" rel="tag">creation</a><a href="https://baptistnews.com/tag/global-warming/" rel="tag">global warming</a><a href="https://baptistnews.com/tag/peter/" rel="tag">Peter</a><a href="https://baptistnews.com/tag/earth-day/" rel="tag">Earth Day</a><a href="https://baptistnews.com/tag/katherine-smith/" rel="tag">Katherine Smith</a><a href="https://baptistnews.com/tag/walking-on-water/" rel="tag">walking on water</a></div><a class="more-by-author" href="https://baptistnews.com/article/author/katherinesmith/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/K-Smith-2019-150x150.jpg" width="50" height="50" alt="Katherine Smith" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo jetpack-lazy-image" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/K-Smith-2019-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/K-Smith-2019-150x150.jpg" width="50" height="50" alt="Katherine Smith" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></noscript><div class="more-by-author-right"><h6>More by</h6><h5>Katherine Smith</h5></div></a></footer></article></main> 	<aside class="sidebar sidebar-primary widget-area">
 		<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" data-lazy-src="/wp-content/themes/bng/images/icon-bng.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-bng.svg" /></noscript>BNG</strong> headlines in your inbox</h4>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div></li>		
		<div class="sidebar-featured">
						<h4 class="upper">Featured</h4>
			<ul class="sidebar-featured-ul">
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/join-ryan-burge-and-mark-wingfield-for-a-free-webinar-on-the-nones/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Nonecovercropped-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Join Ryan Burge and Mark Wingfield for a free webinar on the &#8216;nones&#8217;</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/when-politics-becomes-religion/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/AP_21007441771144-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>When politics becomes religion</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/heres-help-for-addressing-mental-health-in-marriage/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/11879769_m-1-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Here&#8217;s help for addressing mental health in marriage</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/why-we-must-not-turn-away-from-the-derek-chauvin-trial/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/AP21098612269322-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Why we must not turn away from the Derek Chauvin trial</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							</ul><!--/.sidebar-featured-ul-->
					</div><!--/.sidebar-featured-->
<hr />
		<div class="sidebar-curated">
			<h4 class="upper">Curated</h4>
				<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/liberty-university-shake-ups-continue-as-falwell-jr-s-son-leaves-post-as-vp/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-98x45.png" alt="Liberty University shake-ups continue as Falwell Jr.’s son leaves post as VP"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/liberty-university-shake-ups-continue-as-falwell-jr-s-son-leaves-post-as-vp/" title="Permalink to Liberty University shake-ups continue as Falwell Jr.’s son leaves post as VP" rel="bookmark">Liberty University shake-ups continue as Falwell Jr.’s son leaves post as VP</a></h3><time class="rpwe-time published" datetime="2021-04-15T16:55:08-04:00">April 15, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/as-policies-shift-protestants-and-other-faith-groups-join-catholics-in-helping-immigrants-at-the-border/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-98x45.jpg" alt="As policies shift, Protestants and other faith groups join Catholics in helping immigrants at the border"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/as-policies-shift-protestants-and-other-faith-groups-join-catholics-in-helping-immigrants-at-the-border/" title="Permalink to As policies shift, Protestants and other faith groups join Catholics in helping immigrants at the border" rel="bookmark">As policies shift, Protestants and other faith groups join Catholics in helping immigrants at the border</a></h3><time class="rpwe-time published" datetime="2021-04-15T16:50:42-04:00">April 15, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/religious-leaders-recall-prince-philips-spiritual-curiosity/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-98x45.png" alt="Religious leaders recall Prince Philip’s spiritual curiosity"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/religious-leaders-recall-prince-philips-spiritual-curiosity/" title="Permalink to Religious leaders recall Prince Philip’s spiritual curiosity" rel="bookmark">Religious leaders recall Prince Philip’s spiritual curiosity</a></h3><time class="rpwe-time published" datetime="2021-04-15T11:05:58-04:00">April 15, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/how-complementarianism-the-belief-that-god-assigned-specific-gender-roles-became-part-of-evangelical-doctrine/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-98x45.jpg" alt="How ‘complementarianism’ – the belief that God assigned specific gender roles – became part of evangelical doctrine"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/how-complementarianism-the-belief-that-god-assigned-specific-gender-roles-became-part-of-evangelical-doctrine/" title="Permalink to How ‘complementarianism’ – the belief that God assigned specific gender roles – became part of evangelical doctrine" rel="bookmark">How ‘complementarianism’ – the belief that God assigned specific gender roles – became part of evangelical doctrine</a></h3><time class="rpwe-time published" datetime="2021-04-14T11:08:12-04:00">April 14, 2021</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->		</div>


		<!--	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" />BNG</strong> headlines in your inbox</h4>
		
		<form class="email-signup-form" action="//baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
			<input type="hidden" name="id" value="4efde2bece">
			<input class="input50" type="text" name="FNAME" id="mce-FNAME" size="25" placeholder="First Name">
			<input class="input50 input50last" type="text" name="LNAME" id="mce-LNAME" size="25" placeholder="Last Name">
			<input type="email" autocapitalize="off" autocorrect="off" name="EMAIL" id="mce-EMAIL" size="25" placeholder="name@example.com">
			
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
	    <div class="clear">

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						
<!--			<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

		</form><!--/.email-signup-form-->
		
		<!--<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->
		
<!--	</div><!--/.email-signup-->
		</aside><!--/.sidebar-->
	</div></div>	<div class="post-bottom">
		<article class="read-next">
			<div><a href="https://baptistnews.com/article/ways-of-seeing-racism/"><span class="wrap"><h6>Read Next:</h6><span class="alignleft"><img class="" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/119776553_m-300x150.jpg" /></span><h2>Ways of seeing racism</h2><p class="entry-meta"><span class="category opinion">Opinion</span>Duke L. Kwon and Gregory Thompson</p></span></a></div>		</article><!--/.read-next-->
		
		<div class="related-posts">
			<div class="wrap">
				<h4>More <strong>Articles</strong></h4>
				<ul class="show-only upper xsmall">
					<li class="active" data-tab="all"><a href="#all">All</a></li>
					<li data-tab="news"><a href="#news">News</a></li>
					<li data-tab="opinion"><a href="#opinion">Opinion</a></li>
					<li data-tab="curated"><a href="#curated">Curated</a></li>					
				</ul><!--/.show-only-->
				
				<ul class="related-posts-list posts-all active">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/on-earth-day-lets-walk-on-water-together/" title="On Earth Day: Let’s walk on water together">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3befcf9e61d04aba56ce7ea1bd4dfb7fj-300x200.jpg" />
							<h3>On Earth Day: Let’s walk on water together</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Katherine Smith</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/attacks-on-critical-race-theory-are-attempt-to-maintain-the-status-quo/" title="Attacks on Critical Race Theory are &#8216;attempt to maintain the status quo&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/website-2021-Shurden-graphic-1-300x200.png" />
							<h3>Attacks on Critical Race Theory are &#8216;attempt to maintain the status quo&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/from-texas-to-tennessee-evangelical-parents-are-trying-to-take-the-public-out-of-public-education/" title="From Texas to Tennessee, evangelical parents are trying to take the &#8216;public&#8217; out of public education">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/bigstock-Frowning-Mom-And-Son-Sit-On-Co-416963776-300x200.jpg" />
							<h3>From Texas to Tennessee, evangelical parents are trying to take the &#8216;public&#8217; out of public education</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/when-the-dying-stops-we-will-remember-to-address-the-multiplied-grief-of-covid/" title="When the dying stops, will we remember to address the multiplied grief of COVID?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/AP21089725872005-300x200.jpg" />
							<h3>When the dying stops, will we remember to address the multiplied grief of COVID?</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baylor-and-buckner-remind-us-weve-not-yet-reckoned-with-our-past-ties-to-slavery/" title="Baylor and Buckner remind us: We&#8217;ve not yet reckoned with our past ties to slavery">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/RC-Buckner-Slave-Schedule-300x200.jpg" />
							<h3>Baylor and Buckner remind us: We&#8217;ve not yet reckoned with our past ties to slavery</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Michael Chancellor</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/on-earth-day-let-us-remember-the-earth-is-filled-with-gods-glory/" title="On Earth Day, let us remember the earth is filled with God’s glory">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/BNGAprilBanner-300x200.jpg" />
							<h3>On Earth Day, let us remember the earth is filled with God’s glory</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Phawnda Moore</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cece-winans-is-experiencing-a-season-of-firsts/" title="CeCe Winans is experiencing a season of firsts">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/CeCe2021-CMONCreative-ElijahRodney-1-Color-300x200.jpg" />
							<h3>CeCe Winans is experiencing a season of firsts</h3>
							<p class="entry-meta"><span class="category news">News</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/climate-change-is-heating-up-the-terrorist-conflict-in-africas-sahel-region/" title="Climate change is heating up the terrorist conflict in Africa’s Sahel region">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Fulani-herdsmen.1-300x200.jpg" />
							<h3>Climate change is heating up the terrorist conflict in Africa’s Sahel region</h3>
							<p class="entry-meta"><span class="category news">News</span>Anthony Akaeze</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/learning-to-see-my-hometown-from-a-different-perspective-with-a-little-help-from-my-friends/" title="Learning to see my hometown from a different perspective with a little help from my friends">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/knoxville-tn-tennessee-skyline-300x200.jpg" />
							<h3>Learning to see my hometown from a different perspective with a little help from my friends</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Eric Minton</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/join-bng-webinar-with-beth-allison-barr-to-discuss-whats-biblical-womanhood/" title="Join BNG webinar with Beth Allison Barr to discuss &#8216;biblical womanhood&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Museo_Pio-Cristiano-crop-300x200.jpg" />
							<h3>Join BNG webinar with Beth Allison Barr to discuss &#8216;biblical womanhood&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-4-16-21/" title="Transitions for the week of 4-16-21">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 4-16-21</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/texas-takes-the-spotlight-as-statehouses-across-the-nation-seek-to-restrict-trans-teens-and-voter-access/" title="Texas takes the spotlight as statehouses across the nation seek to restrict trans teens and voter access">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-14-at-9.54.16-AM-300x200.png" />
							<h3>Texas takes the spotlight as statehouses across the nation seek to restrict trans teens and voter access</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-we-must-not-turn-away-from-the-derek-chauvin-trial/" title="Why we must not turn away from the Derek Chauvin trial">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/AP21098612269322-300x200.jpg" />
							<h3>Why we must not turn away from the Derek Chauvin trial</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Floyd Thompkins</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ways-of-seeing-racism/" title="Ways of seeing racism">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/119776553_m-300x200.jpg" />
							<h3>Ways of seeing racism</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Duke L. Kwon and Gregory Thompson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/heres-help-for-addressing-mental-health-in-marriage/" title="Here&#8217;s help for addressing mental health in marriage">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/11879769_m-1-300x200.jpg" />
							<h3>Here&#8217;s help for addressing mental health in marriage</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-165/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/america-2021-got-church-and-steeple-but-where-are-the-people/" title="America 2021: Got church and steeple but where are the people?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/shutterstock_82880236small-1-300x200.jpg" />
							<h3>America 2021: Got church and steeple but where are the people?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/finding-sabbath-in-a-hammock/" title="Finding sabbath in a hammock">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/120641018_m-300x200.jpg" />
							<h3>Finding sabbath in a hammock</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Patrick Wilson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pandemic-acknowledges-no-religious-exemption-interfaith-group-warns-state-legislatures/" title="&#8216;Pandemic acknowledges no religious exemption,&#8217; interfaith group warns state legislatures">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/70167101_m-300x200.jpg" />
							<h3>&#8216;Pandemic acknowledges no religious exemption,&#8217; interfaith group warns state legislatures</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/when-politics-becomes-religion/" title="When politics becomes religion">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/AP_21007441771144-300x200.jpg" />
							<h3>When politics becomes religion</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/kieve-senses-a-calling-to-new-role-helping-churches-prevent-and-respond-to-sexual-abuse/" title="Kieve senses a calling to new role helping churches prevent and respond to sexual abuse">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/128562911_m-300x200.jpg" />
							<h3>Kieve senses a calling to new role helping churches prevent and respond to sexual abuse</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-bible-says-sermons-then-and-now/" title="‘The Bible says’: Sermons then and now">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/BG1974-300x200.jpeg" />
							<h3>‘The Bible says’: Sermons then and now</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Carl Kell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/join-ryan-burge-and-mark-wingfield-for-a-free-webinar-on-the-nones/" title="Join Ryan Burge and Mark Wingfield for a free webinar on the &#8216;nones&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Nonecovercropped-300x200.jpg" />
							<h3>Join Ryan Burge and Mark Wingfield for a free webinar on the &#8216;nones&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/its-up-to-the-senate-now-to-fix-our-democracy/" title="It’s up to the Senate now to fix our democracy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/AP21075710592343-300x200.jpg" />
							<h3>It’s up to the Senate now to fix our democracy</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Elder Lee Harris</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/de-la-torre-calls-for-badass-believers-to-decolonize-christianity/" title="De La Torre calls for &#8216;badass believers&#8217; to decolonize Christianity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/shutterstock_73575262-300x200.jpg" />
							<h3>De La Torre calls for &#8216;badass believers&#8217; to decolonize Christianity</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
									</ul><!--/.posts-all-->
				
				<ul class="related-posts-list posts-news">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/attacks-on-critical-race-theory-are-attempt-to-maintain-the-status-quo/" title="Attacks on Critical Race Theory are &#8216;attempt to maintain the status quo&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/website-2021-Shurden-graphic-1-300x200.png" />
							<h3>Attacks on Critical Race Theory are &#8216;attempt to maintain the status quo&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/when-the-dying-stops-we-will-remember-to-address-the-multiplied-grief-of-covid/" title="When the dying stops, will we remember to address the multiplied grief of COVID?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/AP21089725872005-300x200.jpg" />
							<h3>When the dying stops, will we remember to address the multiplied grief of COVID?</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cece-winans-is-experiencing-a-season-of-firsts/" title="CeCe Winans is experiencing a season of firsts">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/CeCe2021-CMONCreative-ElijahRodney-1-Color-300x200.jpg" />
							<h3>CeCe Winans is experiencing a season of firsts</h3>
							<p class="entry-meta"><span class="category news">News</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/climate-change-is-heating-up-the-terrorist-conflict-in-africas-sahel-region/" title="Climate change is heating up the terrorist conflict in Africa’s Sahel region">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Fulani-herdsmen.1-300x200.jpg" />
							<h3>Climate change is heating up the terrorist conflict in Africa’s Sahel region</h3>
							<p class="entry-meta"><span class="category news">News</span>Anthony Akaeze</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/join-bng-webinar-with-beth-allison-barr-to-discuss-whats-biblical-womanhood/" title="Join BNG webinar with Beth Allison Barr to discuss &#8216;biblical womanhood&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Museo_Pio-Cristiano-crop-300x200.jpg" />
							<h3>Join BNG webinar with Beth Allison Barr to discuss &#8216;biblical womanhood&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-4-16-21/" title="Transitions for the week of 4-16-21">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 4-16-21</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/heres-help-for-addressing-mental-health-in-marriage/" title="Here&#8217;s help for addressing mental health in marriage">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/11879769_m-1-300x200.jpg" />
							<h3>Here&#8217;s help for addressing mental health in marriage</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-165/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pandemic-acknowledges-no-religious-exemption-interfaith-group-warns-state-legislatures/" title="&#8216;Pandemic acknowledges no religious exemption,&#8217; interfaith group warns state legislatures">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/70167101_m-300x200.jpg" />
							<h3>&#8216;Pandemic acknowledges no religious exemption,&#8217; interfaith group warns state legislatures</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/kieve-senses-a-calling-to-new-role-helping-churches-prevent-and-respond-to-sexual-abuse/" title="Kieve senses a calling to new role helping churches prevent and respond to sexual abuse">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/128562911_m-300x200.jpg" />
							<h3>Kieve senses a calling to new role helping churches prevent and respond to sexual abuse</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/join-ryan-burge-and-mark-wingfield-for-a-free-webinar-on-the-nones/" title="Join Ryan Burge and Mark Wingfield for a free webinar on the &#8216;nones&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Nonecovercropped-300x200.jpg" />
							<h3>Join Ryan Burge and Mark Wingfield for a free webinar on the &#8216;nones&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/de-la-torre-calls-for-badass-believers-to-decolonize-christianity/" title="De La Torre calls for &#8216;badass believers&#8217; to decolonize Christianity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/shutterstock_73575262-300x200.jpg" />
							<h3>De La Torre calls for &#8216;badass believers&#8217; to decolonize Christianity</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/another-friday-night-another-supreme-court-rapid-ruling-on-churches-and-covid/" title="Another Friday night, another Supreme Court rapid ruling on churches and COVID">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/60523593_s-300x200.jpg" />
							<h3>Another Friday night, another Supreme Court rapid ruling on churches and COVID</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/now-beth-moore-is-taking-on-patriarchy-in-the-church/" title="Now Beth Moore is taking on patriarchy in the church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/bethmmore-300x200.png" />
							<h3>Now Beth Moore is taking on patriarchy in the church</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/when-pastors-change-churches-during-a-global-pandemic-it-takes-creativity-and-perseverance/" title="When pastors change churches during a global pandemic, it takes creativity and perseverance">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/117404558_10158643027184559_4766636467172479231_n-300x200.jpg" />
							<h3>When pastors change churches during a global pandemic, it takes creativity and perseverance</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/angry-man-with-bulldozer-severely-damages-dellanna-west-obrien-school-in-liberia/" title="Angry man with bulldozer severely damages Dellanna West O&#8217;Brien School in Liberia">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/School-scaled-1-e1617939214470-300x200.jpg" />
							<h3>Angry man with bulldozer severely damages Dellanna West O&#8217;Brien School in Liberia</h3>
							<p class="entry-meta"><span class="category news">News</span>Grace Thornton</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/chip-gaines-writes-about-building-a-network-of-support-and-not-being-constrained-by-conventional-wisdom/" title="Chip Gaines writes about building a network of support and not being constrained by conventional wisdom">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/chipcrop-1-300x200.jpg" />
							<h3>Chip Gaines writes about building a network of support and not being constrained by conventional wisdom</h3>
							<p class="entry-meta"><span class="category news">News</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/months-after-two-hurricanes-vaccinated-volunteers-finally-heading-to-lake-charles/" title="Months after two hurricanes, vaccinated volunteers finally heading to Lake Charles">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/AP_20357604679745-300x200.jpg" />
							<h3>Months after two hurricanes, vaccinated volunteers finally heading to Lake Charles</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-164/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/contrary-to-what-youve-heard-study-finds-churches-thrive-with-racial-diversity/" title="Contrary to what you’ve heard, study finds churches thrive with racial diversity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/41195568332_4fa356fffe_o-300x200.jpg" />
							<h3>Contrary to what you’ve heard, study finds churches thrive with racial diversity</h3>
							<p class="entry-meta"><span class="category news">News</span>Cynthia Astle</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cbf-benefits-board-names-executive-vice-president-and-coo/" title="CBF Benefits Board names executive vice president and COO">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/40521340_m-300x200.jpg" />
							<h3>CBF Benefits Board names executive vice president and COO</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-state-legislatures-a-push-against-trans-teens-for-churches-as-essential-and-seeking-to-define-religious-liberty/" title="In state legislatures, a push against trans teens, for churches as &#8216;essential&#8217; and seeking to define &#8216;religious freedom&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/AP_21070618226819-300x200.jpg" />
							<h3>In state legislatures, a push against trans teens, for churches as &#8216;essential&#8217; and seeking to define &#8216;religious freedom&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-we-missed-most-about-in-person-church-whats-coming-back-and-whats-likely-to-change/" title="What we missed most about in-person church, what&#8217;s coming back and what&#8217;s likely to change">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/shutterstock_1197688819-300x200.jpg" />
							<h3>What we missed most about in-person church, what&#8217;s coming back and what&#8217;s likely to change</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/if-you-want-to-help-the-poor-first-understand-their-humanity/" title="If you want to help the poor, first understand their humanity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/41457299_m-300x200.jpg" />
							<h3>If you want to help the poor, first understand their humanity</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/second-easter-during-pandemic-brings-greater-sense-of-hope-nationwide/" title="Second Easter during pandemic brings greater sense of hope nationwide">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/168934318_10164883735430576_8551520912724060896_n-300x200.jpg" />
							<h3>Second Easter during pandemic brings greater sense of hope nationwide</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
									</ul><!--/.posts-news-->

				<ul class="related-posts-list posts-opinion">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/on-earth-day-lets-walk-on-water-together/" title="On Earth Day: Let’s walk on water together">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/3befcf9e61d04aba56ce7ea1bd4dfb7fj-300x200.jpg" />
							<h3>On Earth Day: Let’s walk on water together</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Katherine Smith</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/from-texas-to-tennessee-evangelical-parents-are-trying-to-take-the-public-out-of-public-education/" title="From Texas to Tennessee, evangelical parents are trying to take the &#8216;public&#8217; out of public education">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/bigstock-Frowning-Mom-And-Son-Sit-On-Co-416963776-300x200.jpg" />
							<h3>From Texas to Tennessee, evangelical parents are trying to take the &#8216;public&#8217; out of public education</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baylor-and-buckner-remind-us-weve-not-yet-reckoned-with-our-past-ties-to-slavery/" title="Baylor and Buckner remind us: We&#8217;ve not yet reckoned with our past ties to slavery">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/RC-Buckner-Slave-Schedule-300x200.jpg" />
							<h3>Baylor and Buckner remind us: We&#8217;ve not yet reckoned with our past ties to slavery</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Michael Chancellor</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/on-earth-day-let-us-remember-the-earth-is-filled-with-gods-glory/" title="On Earth Day, let us remember the earth is filled with God’s glory">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/BNGAprilBanner-300x200.jpg" />
							<h3>On Earth Day, let us remember the earth is filled with God’s glory</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Phawnda Moore</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/learning-to-see-my-hometown-from-a-different-perspective-with-a-little-help-from-my-friends/" title="Learning to see my hometown from a different perspective with a little help from my friends">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/knoxville-tn-tennessee-skyline-300x200.jpg" />
							<h3>Learning to see my hometown from a different perspective with a little help from my friends</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Eric Minton</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-we-must-not-turn-away-from-the-derek-chauvin-trial/" title="Why we must not turn away from the Derek Chauvin trial">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/AP21098612269322-300x200.jpg" />
							<h3>Why we must not turn away from the Derek Chauvin trial</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Floyd Thompkins</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ways-of-seeing-racism/" title="Ways of seeing racism">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/119776553_m-300x200.jpg" />
							<h3>Ways of seeing racism</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Duke L. Kwon and Gregory Thompson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/america-2021-got-church-and-steeple-but-where-are-the-people/" title="America 2021: Got church and steeple but where are the people?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/shutterstock_82880236small-1-300x200.jpg" />
							<h3>America 2021: Got church and steeple but where are the people?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/finding-sabbath-in-a-hammock/" title="Finding sabbath in a hammock">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/120641018_m-300x200.jpg" />
							<h3>Finding sabbath in a hammock</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Patrick Wilson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/when-politics-becomes-religion/" title="When politics becomes religion">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/AP_21007441771144-300x200.jpg" />
							<h3>When politics becomes religion</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-bible-says-sermons-then-and-now/" title="‘The Bible says’: Sermons then and now">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/BG1974-300x200.jpeg" />
							<h3>‘The Bible says’: Sermons then and now</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Carl Kell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/its-up-to-the-senate-now-to-fix-our-democracy/" title="It’s up to the Senate now to fix our democracy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/AP21075710592343-300x200.jpg" />
							<h3>It’s up to the Senate now to fix our democracy</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Elder Lee Harris</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/heres-something-to-try-on-for-size-talk-about-things-that-are-more-than-human/" title="Here&#8217;s something to try on for size: Talk about things that are &#8216;more-than-human&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/belcourt_wisdom_of_the_universe_0-300x200.jpg" />
							<h3>Here&#8217;s something to try on for size: Talk about things that are &#8216;more-than-human&#8217;</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Cody J. Sanders</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/would-jesus-wear-800-sandals/" title="Would Jesus wear $800 sandals?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/BuscemiSneaker-300x200.jpg" />
							<h3>Would Jesus wear $800 sandals?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Terry Austin</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/where-is-mike-huckabee/" title="Where is Mike Huckabee?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/AP_920508097-300x200.jpg" />
							<h3>Where is Mike Huckabee?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Sellers</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/we-cannot-now-close-our-border-to-those-fleeing-the-horror-we-helped-create/" title="We cannot now close our border to those fleeing the horror we helped create">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Bananas-production-300x200.jpg" />
							<h3>We cannot now close our border to those fleeing the horror we helped create</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Chris Conley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/that-time-i-went-to-the-school-board-meeting-to-speak-against-banning-books/" title="That time I went to the school board meeting to speak against banning books">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-07-at-9.44.25-PM-300x200.png" />
							<h3>That time I went to the school board meeting to speak against banning books</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-i-found-hidden-in-my-mothers-bible-after-her-death/" title="What I found hidden in my mother&#8217;s Bible after her death">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/11705900_m-300x200.jpg" />
							<h3>What I found hidden in my mother&#8217;s Bible after her death</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Kim Brewer</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/four-ways-to-help-others-through-grief-and-mourning-amid-social-isolation/" title="Four ways to help others through grief and mourning amid social isolation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/165880505_m-300x200.jpg" />
							<h3>Four ways to help others through grief and mourning amid social isolation</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jacob George</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-few-good-men-promising-young-woman-and-the-culture-of-abuse/" title="A few good men?: Promising Young Woman and the culture of abuse">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/f25cfc7c1196e67b96f776f8c11d83e3ed-sundance-a-promising-young-woman-1.2x.rhorizontal.w700-300x200.jpg" />
							<h3>A few good men?: Promising Young Woman and the culture of abuse</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Greg Garrett, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/i-knew-the-truth-about-women-in-the-bible-and-i-stayed-silent/" title="I knew the truth about women in the Bible, and I stayed silent">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Early-Christian-Deaconesses-2-300x200.jpg" />
							<h3>I knew the truth about women in the Bible, and I stayed silent</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Beth Allison Barr</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-american-exceptionalism-is-killing-america/" title="How American exceptionalism is killing America">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/shutterstock_340653701-1-300x200.jpg" />
							<h3>How American exceptionalism is killing America</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Richard T. Hughes</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-end-of-american-exceptionalism/" title="The end of American exceptionalism">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/shutterstock_734602456-300x200.jpg" />
							<h3>The end of American exceptionalism</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Steve Sullivan</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/to-live-into-easter-we-need-to-keep-writing-a-new-song/" title="To live into Easter, we need to keep writing a new song">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Mafa032-large-e1617655245277-300x200.jpg" />
							<h3>To live into Easter, we need to keep writing a new song</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Laura Mayo</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-to-find-resilience-for-the-long-run-of-covid-as-were-almost-there-but-not-quite-yet/" title="How to find resilience for the long run of COVID, as we’re ‘almost there, but not quite yet’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/119673629_m-300x200.jpg" />
							<h3>How to find resilience for the long run of COVID, as we’re ‘almost there, but not quite yet’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paula Mangum Sheridan</p>						</a>
					</li>
									</ul><!--/.posts-opinion-->
				
				<ul class="related-posts-list posts-curated">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/liberty-university-shake-ups-continue-as-falwell-jr-s-son-leaves-post-as-vp/" title="Liberty University shake-ups continue as Falwell Jr.’s son leaves post as VP">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Liberty University shake-ups continue as Falwell Jr.’s son leaves post as VP</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/as-policies-shift-protestants-and-other-faith-groups-join-catholics-in-helping-immigrants-at-the-border/" title="As policies shift, Protestants and other faith groups join Catholics in helping immigrants at the border">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>As policies shift, Protestants and other faith groups join Catholics in helping immigrants at the border</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/religious-leaders-recall-prince-philips-spiritual-curiosity/" title="Religious leaders recall Prince Philip’s spiritual curiosity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Religious leaders recall Prince Philip’s spiritual curiosity</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-complementarianism-the-belief-that-god-assigned-specific-gender-roles-became-part-of-evangelical-doctrine/" title="How ‘complementarianism’ – the belief that God assigned specific gender roles – became part of evangelical doctrine">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>How ‘complementarianism’ – the belief that God assigned specific gender roles – became part of evangelical doctrine</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/can-americas-civil-religion-still-unite-the-country/" title="Can America&#8217;s &#8216;Civil Religion&#8217; Still Unite The Country?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/NPRLOGO-246x200.jpg" />
							<h3>Can America&#8217;s &#8216;Civil Religion&#8217; Still Unite The Country?</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/fox-stands-behind-tucker-carlson-after-adl-urges-his-firing/" title="Fox stands behind Tucker Carlson after ADL urges his firing">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Fox stands behind Tucker Carlson after ADL urges his firing</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-a-georgia-pastor-practiced-what-he-preached-by-accepting-lgbtq-members-into-his-southern-baptist-church/" title="How a Georgia pastor practiced what he preached by accepting LGBTQ members into his Southern Baptist church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/CNN-logo-300x200.png" />
							<h3>How a Georgia pastor practiced what he preached by accepting LGBTQ members into his Southern Baptist church</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/public-policy-leader-weston-ware-dies-at-age-88/" title="Public policy leader Weston Ware dies at age 88">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/BAPTIST-STANDARD-logo.png" />
							<h3>Public policy leader Weston Ware dies at age 88</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/panel-advances-bill-to-let-arkansas-teachers-talk-creationism/" title="Panel advances bill to let Arkansas teachers talk creationism">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Arkansas-Democrat-Gazette-Corporate-Office-250x200.jpg" />
							<h3>Panel advances bill to let Arkansas teachers talk creationism</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/are-lgbtq-students-at-christian-schools-discriminated-against-a-lawsuit-scholarly-studies-say-yes/" title="Are LGBTQ students at Christian schools discriminated against? A lawsuit, scholarly studies say yes.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Are LGBTQ students at Christian schools discriminated against? A lawsuit, scholarly studies say yes.</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-georgia-church-kicked-out-of-the-sbc-for-allowing-gay-members-wants-to-make-sure-everybodys-welcome/" title="A Georgia church, kicked out of the SBC for allowing gay members, wants to make sure &#8216;everybody’s welcome&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/usa-today-logo-768x768-1-300x200.png" />
							<h3>A Georgia church, kicked out of the SBC for allowing gay members, wants to make sure &#8216;everybody’s welcome&#8217;</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/faith-leaders-call-for-elimination-of-senate-filibuster/" title="Faith leaders call for elimination of Senate filibuster">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Faith leaders call for elimination of Senate filibuster</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/joe-biden-is-not-planning-to-solve-the-israeli-palestinian-conflict/" title="Joe Biden is not planning to solve the Israeli-Palestinian conflict">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Politico-LOGO-226x200.png" />
							<h3>Joe Biden is not planning to solve the Israeli-Palestinian conflict</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/christian-nationalism-is-a-barrier-to-mass-vaccination-against-covid-19/" title="Christian nationalism is a barrier to mass vaccination against COVID-19">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>Christian nationalism is a barrier to mass vaccination against COVID-19</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/celebrity-lineup-to-read-kings-anti-war-speech-on-assassination-anniversary/" title="Celebrity lineup to read King’s anti-war speech on assassination anniversary">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Celebrity lineup to read King’s anti-war speech on assassination anniversary</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/montana-house-backs-bill-on-religious-challenges-to-rules/" title="Montana House backs bill on religious challenges to rules">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Montana House backs bill on religious challenges to rules</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/georgia-faith-leaders-to-leave-water-bottles-around-capitol-in-protest-of-new-voter-laws/" title="Georgia faith leaders to leave water bottles around Capitol in protest of new voter laws">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Georgia faith leaders to leave water bottles around Capitol in protest of new voter laws</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/vatican-makes-moral-case-for-supporting-people-displaced-by-climate-change/" title="Vatican makes moral case for supporting people displaced by climate change">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Vatican makes moral case for supporting people displaced by climate change</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baylor-partnership-brings-baptist-standard-archive-online/" title="Baylor partnership brings Baptist Standard archive online">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/BAPTIST-STANDARD-logo.png" />
							<h3>Baylor partnership brings Baptist Standard archive online</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/survey-most-americans-know-biden-is-catholic-far-fewer-know-harris-religion/" title="Survey: Most Americans know Biden is Catholic, far fewer know Harris’ religion">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Survey: Most Americans know Biden is Catholic, far fewer know Harris’ religion</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/georgias-new-gop-election-law-draws-criticism-lawsuits/" title="Georgia’s new GOP election law draws criticism, lawsuits">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Georgia’s new GOP election law draws criticism, lawsuits</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/at-nationwide-rallies-christians-stand-up-for-asian-americans/" title="At nationwide rallies, Christians stand up for Asian Americans">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>At nationwide rallies, Christians stand up for Asian Americans</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/appellate-court-arguments-set-for-charleston-church-shooter/" title="Appellate court arguments set for Charleston church shooter">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Appellate court arguments set for Charleston church shooter</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/franklin-graham-unfazed-after-evangelical-base-blasts-him-for-encouraging-vaccines/" title="Franklin Graham unfazed after evangelical base blasts him for encouraging vaccines">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Franklin Graham unfazed after evangelical base blasts him for encouraging vaccines</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/shooter-at-kansas-jewish-centers-appeals-death-sentence/" title="Shooter at Kansas Jewish centers appeals death sentence">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Shooter at Kansas Jewish centers appeals death sentence</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
									</ul><!--/.posts-curated-->
				
			</div><!--/.wrap-->
		</div><!--/.related-posts-->
	</div><!--/.post-bottom-->
	<footer class="site-footer"><div class="wrap">	<p><img src="/wp-content/themes/bng/images/icon-bng.svg" /></p>
	<h5 class="upper">Conversations that Matter.</h5>
	<p class="upper small">&copy; 2021 Baptist News Global. All rights reserved.</p>
	<p class="small">Want to share a story? We hope you will! Read our republishing, terms of use and privacy policies <a href="/bng-terms-of-use">here</a>.</p>
	
	<ul class="social-links">
		<li class="social-facebook"><a target="_blank" href="https://www.facebook.com/BaptistNewsGlobal/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Facebook</title><path class="cls-1" d="M29,3.7H7A3.66,3.66,0,0,0,3.33,7.36V29.31A3.66,3.66,0,0,0,7,33H19.17V21.13H16.51V17h2.59c0-1.22,0-2.3,0-3.42,0-3.24,2.49-4.18,4.72-4.18h3.77v4.06H25.4A1.24,1.24,0,0,0,24,14.69C24,15.21,24,17,24,17H27.6l-0.29,4H24.08V33H29a3.66,3.66,0,0,0,3.67-3.66V7.36A3.66,3.66,0,0,0,29,3.7Z"/></svg></a></li>
		
		<li class="social-twitter"><a target="_blank" href="https://twitter.com/baptist_news"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Twitter</title><path class="cls-1" d="M34.17,8.55a12.47,12.47,0,0,1-3.59,1,6.27,6.27,0,0,0,2.75-3.46,12.48,12.48,0,0,1-4,1.52,6.25,6.25,0,0,0-10.81,4.28,6.31,6.31,0,0,0,.16,1.42A17.74,17.74,0,0,1,5.84,6.76,6.25,6.25,0,0,0,7.77,15.1a6.22,6.22,0,0,1-2.83-.78V14.4a6.25,6.25,0,0,0,5,6.13,6.21,6.21,0,0,1-1.65.22,6.33,6.33,0,0,1-1.18-.11A6.25,6.25,0,0,0,13,25a12.58,12.58,0,0,1-9.25,2.59,17.68,17.68,0,0,0,9.58,2.81c11.49,0,17.77-9.52,17.77-17.77q0-.41,0-0.81A12.72,12.72,0,0,0,34.17,8.55Z"/></svg></a></li>
		
		<li class="social-instagram"><a target="_blank" href="https://www.instagram.com/baptistnews"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Instagram</title><path class="cls-1" d="M28.69,3.36H7.08A3.64,3.64,0,0,0,3.44,7V28.87a3.64,3.64,0,0,0,3.64,3.64H28.69a3.64,3.64,0,0,0,3.64-3.64V7A3.64,3.64,0,0,0,28.69,3.36ZM23.83,17.94a6,6,0,1,1-.67-2.73A6,6,0,0,1,23.83,17.94Zm5.25,9.83a1.49,1.49,0,0,1-1.49,1.49H8.32a1.49,1.49,0,0,1-1.49-1.49V15.2H9.29a9,9,0,1,0,17.2,0h2.6V27.77h0Zm0-17.27A1.49,1.49,0,0,1,27.59,12H25.32a1.49,1.49,0,0,1-1.49-1.49V8a1.49,1.49,0,0,1,1-1.41h2.74a1.49,1.49,0,0,1,1.49,1.49V10.5h0Z"/></svg></a></li>

		<!--<li class="social-youtube"><a target="_blank" href="#"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>YouTube</title><g id="Lozenge"><path class="cls-1" d="M34.53,11.18a7.31,7.31,0,0,0-1.34-3.36A4.84,4.84,0,0,0,29.8,6.39C25.07,6,18,6,18,6h0s-7.1,0-11.83.34A4.84,4.84,0,0,0,2.74,7.82,7.31,7.31,0,0,0,1.4,11.18a51.13,51.13,0,0,0-.34,5.47v2.56a51.13,51.13,0,0,0,.34,5.47A7.31,7.31,0,0,0,2.74,28a5.73,5.73,0,0,0,3.73,1.45C9.18,29.75,18,29.83,18,29.83s7.1,0,11.83-.35A4.84,4.84,0,0,0,33.19,28a7.31,7.31,0,0,0,1.34-3.36,51.19,51.19,0,0,0,.34-5.47V16.65A51.19,51.19,0,0,0,34.53,11.18ZM14.48,22.32v-9.5l9.13,4.77Z"/></g></svg></a></li>-->

		<!-- <li class="social-googleplus"><a target="_blank" href="https://plus.google.com/+ABPnewsUS"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Google+</title><path class="cls-1" d="M1.35,21a11.58,11.58,0,0,0,10.78,8.79c8,0.5,12.77-6.65,11.78-13.78H13V20.3h6.3c0,1.66-2.16,3.65-3.82,4.31a8.94,8.94,0,0,1-1.82.5A7.28,7.28,0,0,1,5.83,19a6.93,6.93,0,0,1,5.47-7.8,6.66,6.66,0,0,1,6.14,1.49l3.15-3.15C18.94,7,15.09,6,11.8,6.22A11.91,11.91,0,0,0,1.35,21Zm28.37,0.33V18.16H26.4V16h3.32V12.85h2.16V16H35v2.16H31.87v3.15H29.72Z"/></svg></a></li> -->
		
		<li class="social-linkedin"><a target="_blank" href="https://www.linkedin.com/company/baptist-news-global"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>LinkedIn</title><path class="cls-1" d="M8.45,5.12A2.44,2.44,0,0,0,5.83,7.65a2.44,2.44,0,0,0,2.59,2.49A2.52,2.52,0,1,0,8.45,5.12ZM6,29h5V12H6V29ZM24.43,12.23c-1.59,0-3.22-.33-5,2.36h-0.1L19.29,12H14.87c0.07,1.41.07,3.52,0.07,5.52V29h5V19.19a3.57,3.57,0,0,1,.2-1.25,2.66,2.66,0,0,1,2.53-1.87c1.81,0,2.53,1.41,2.53,3.48V29h5V18.92C30.18,14.2,27.71,12.23,24.43,12.23Z"/></svg></a></li>
		
		<li class="social-rss"><a target="_blank" href="/feed/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>RSS</title><path class="cls-1" d="M5.36,4.61S29.77,3.41,31.7,29.15H26.77s1-18.76-21.41-20.45V4.61Z"/><path class="cls-1" d="M5.36,13.15s14.31-.48,17.08,16H17.51s-0.6-9.74-12.15-11.91V13.15Z"/><path class="cls-1" d="M8,23.88A3.13,3.13,0,1,1,4.91,27,3.13,3.13,0,0,1,8,23.88Z"/></svg></a></li>		
		
	</ul>
	</div></footer></div>	<div style="display:none">
	<div class="grofile-hash-map-d1f2405ace7b7100c2d7fe76837becb5">
	</div>
	</div>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"a199076aba","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.1' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202115' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.6.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.25,'overlayColor':'#fff','showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','transitionOut':'elastic','opacity':false,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 9000 });
}
});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'154972450',post:'125153',tz:'-4',srv:'baptistnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '154972450', '125153' ]);
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":125153,"object_key":"post","object_type":"post","term_ids":[3,83,868,2241,2762,4145,4209,15038,15039]};</script>
		</body></html>
