<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Supreme Court to hear case of wedding website designer who won’t serve same-sex couples &ndash; Baptist News Global</title>
	<meta name="description" content="The new case, 303 Creative v. Elenis, also dates to 2016 but involves a different part of the wedding industry, this time a woman who designs customer websites. While the plaintiff, Lorie Smith, like the earlier cakeshop owner, sees herself as an artist there are notable differences between the cases." />
	<link rel="canonical" href="https://baptistnews.com/article/supreme-court-to-hear-case-of-wedding-website-designer-who-wont-serve-same-sex-couples/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Supreme Court to hear case of wedding website designer who won’t serve same-sex couples &ndash; Baptist News Global" />
	<meta property="og:description" content="The new case, 303 Creative v. Elenis, also dates to 2016 but involves a different part of the wedding industry, this time a woman who designs customer websites. While the plaintiff, Lorie Smith, like the earlier cakeshop owner, sees herself as an artist there are notable differences between the cases." />
	<meta property="og:url" content="https://baptistnews.com/article/supreme-court-to-hear-case-of-wedding-website-designer-who-wont-serve-same-sex-couples/" />
	<meta property="og:site_name" content="Baptist News Global" />
	<meta property="article:publisher" content="https://www.facebook.com/BNGbaptistnews/" />
	<meta property="article:published_time" content="2022-02-23T12:32:18+00:00" />
	<meta property="article:modified_time" content="2022-02-23T13:24:26+00:00" />
	<meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/32037068_m.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="869" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@baptist_news" />
	<meta name="twitter:site" content="@baptist_news" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mark Wingfield" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baptistnews.com/#website","url":"https://baptistnews.com/","name":"Baptist News Global","description":"Conversations that matter","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://baptistnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://baptistnews.com/article/supreme-court-to-hear-case-of-wedding-website-designer-who-wont-serve-same-sex-couples/#primaryimage","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/32037068_m.jpg","contentUrl":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/32037068_m.jpg","width":2000,"height":869,"caption":"Young couple during the wedding ceremony before the altar in a church full of people - selective focus on flowers"},{"@type":"WebPage","@id":"https://baptistnews.com/article/supreme-court-to-hear-case-of-wedding-website-designer-who-wont-serve-same-sex-couples/#webpage","url":"https://baptistnews.com/article/supreme-court-to-hear-case-of-wedding-website-designer-who-wont-serve-same-sex-couples/","name":"Supreme Court to hear case of wedding website designer who won’t serve same-sex couples &ndash; Baptist News Global","isPartOf":{"@id":"https://baptistnews.com/#website"},"primaryImageOfPage":{"@id":"https://baptistnews.com/article/supreme-court-to-hear-case-of-wedding-website-designer-who-wont-serve-same-sex-couples/#primaryimage"},"datePublished":"2022-02-23T12:32:18+00:00","dateModified":"2022-02-23T13:24:26+00:00","author":{"@id":"https://baptistnews.com/#/schema/person/a0ad2c0b4ef189a3ec746877be01471c"},"description":"The new case, 303 Creative v. Elenis, also dates to 2016 but involves a different part of the wedding industry, this time a woman who designs customer websites. While the plaintiff, Lorie Smith, like the earlier cakeshop owner, sees herself as an artist there are notable differences between the cases.","breadcrumb":{"@id":"https://baptistnews.com/article/supreme-court-to-hear-case-of-wedding-website-designer-who-wont-serve-same-sex-couples/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://baptistnews.com/article/supreme-court-to-hear-case-of-wedding-website-designer-who-wont-serve-same-sex-couples/"]}]},{"@type":"BreadcrumbList","@id":"https://baptistnews.com/article/supreme-court-to-hear-case-of-wedding-website-designer-who-wont-serve-same-sex-couples/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://baptistnews.com/"},{"@type":"ListItem","position":2,"name":"Supreme Court to hear case of wedding website designer who won’t serve same-sex couples"}]},{"@type":"Person","@id":"https://baptistnews.com/#/schema/person/a0ad2c0b4ef189a3ec746877be01471c","name":"Mark Wingfield","image":{"@type":"ImageObject","@id":"https://baptistnews.com/#personlogo","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Wingfield-Mark-casual-150x150.png","contentUrl":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Wingfield-Mark-casual-150x150.png","caption":"Mark Wingfield"},"description":"Mark Wingfield serves as executive director and publisher of Baptist News Global. He recently served 17 years as associate pastor of Wilshire Baptist Church in Dallas. Prior to that, he spent 21 years in denominational journalism. His latest book is Why Churches Need to Talk about Sexuality (Fortress Press). He and his wife, Alison, are parents of two adult sons and live in Dallas.","url":"https://baptistnews.com/article/author/markwingfiels/"},{"@type":"PodcastEpisode","url":"https://baptistnews.com/article/supreme-court-to-hear-case-of-wedding-website-designer-who-wont-serve-same-sex-couples/","name":"Supreme Court to hear case of wedding website designer who won’t serve same-sex couples &ndash; Baptist News Global","datePublished":"2022-02-23","description":"First it was about wedding cakes. Now it’s about wedding websites. And the United States Supreme Court has agreed once again to wade into the troubled waters of evangelical Christian business owners refusing to serve same-sex couples. Although same-sex marriage..."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Feed" href="https://baptistnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Comments Feed" href="https://baptistnews.com/comments/feed/" />
 
    <meta property="og:title" content="Supreme Court to hear case of wedding website designer who won’t serve same-sex couples"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://baptistnews.com/article/supreme-court-to-hear-case-of-wedding-website-designer-who-wont-serve-same-sex-couples/"/>
    <meta property="og:site_name" content="Baptist News Global"/>
    <meta property="og:description" content="First it was about wedding cakes. Now it’s about wedding websites. And the United States Supreme Court has agreed once again to wade into the troubled waters of evangelical Christian business owners refusing to serve same-sex couples.

Although same-sex marriage was legalized nationwide in 2015,"/>
    <meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/32037068_m-300x200.jpg"/>
 
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baptistnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='baptist-news-global-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"9b705a8af0","debug":"","permalink":"https:\/\/baptistnews.com\/article\/supreme-court-to-hear-case-of-wedding-website-designer-who-wont-serve-same-sex-couples\/","title":"Supreme Court to hear case of wedding website designer who won\u2019t serve same-sex couples","thumbnail":"https:\/\/baptistnews.com\/wp-content\/uploads\/2022\/02\/32037068_m.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/baptistnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.6.0' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/js/scripts.js?ver=1.1' id='scripts-js'></script>
<link rel="https://api.w.org/" href="https://baptistnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baptistnews.com/wp-json/wp/v2/posts/132394" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baptistnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paufpE-yro' />
<link rel="alternate" type="application/json+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fsupreme-court-to-hear-case-of-wedding-website-designer-who-wont-serve-same-sex-couples%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fsupreme-court-to-hear-case-of-wedding-website-designer-who-wont-serve-same-sex-couples%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.17 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 {  width:100%; max-width:300px;  height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://baptistnews.com/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="google-site-verification" content="PYPfrB70kLaaJItEdHxJvD33qWvfNjdZEwb1pqGtfXk" /><link rel="apple-touch-icon" sizes="114x114" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-icon.png"><meta name="apple-mobile-web-app-title" content="BNG">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"baptist_news"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-23051708-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-a61dfc099177a9e175c7933fe970b572","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f5a8ef6ff74ba1" async="async"></script><link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-270x270.png" />
			<style type="text/css" id="pt-cv-custom-style-9773aabf37">._self.cvplbd{font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;color:#000;font-size:1.3em;text-decoration:none;} .h4 a{background-image:none;}.category.exclude-from-home-page{display:none;}</style>
			<style id="sccss">/* Enter Your Custom CSS Here *//*Opinion Statement*/
.opinion .statement {
	font-size: .75em;
	margin-bottom: 1em;
	text-transform:uppercase;
	letter-spacing:.1em;
	font-weight:bold;
	color:#77838c;
	font-family: 'PT Sans', Lato, Helvetica, Arial, sans-serif;
}
.category.projects {color:#BB29BB;}
.pt-cv-title a{background-image:none;}
/*Begin Primary Sidebar Email Signup Widget*/
#custom_html-5{
	background-color:transparent;
	margin-bottom:0;
}
#custom_html-5 .widget-title{
	display:none;
}
/*End Primary Sidebar Email Signup Widget*/
/*Begin Article Sidebar Email Signup Widget*/
#custom_html-6{
	background-color:transparent;
	margin-bottom:0;
}
#custom_html-6 .widget-title{
	display:none;
}
/*End Article Sidebar Email Signup Widget*/
/*Begin Fix Menu/sub-menu disappearing problem*/
.genesis-nav-menu .sub-menu a{
	margin:0;
	padding:0 0 .15em 0;
}
/*End Fix Menu/sub-menu disappearing problem*/
/*
.category-10557 .archive-description h1 {border-bottom:4px solid #BB29BB;}
.category.projects {color:#BB29BB;border-bottom-color:#BB29BB;}
#menu-item-108819 a{border-bottom-color:#BB29BB;}
*/
.shortcode-author-avatars div.author-list .user{text-align:left;margin-bottom:12px;border-bottom:1px solid lightgray;}

img.avatar.avatar-60.wp-user-avatar.wp-user-avatar-60.alignnone.photo{margin-right:15px;border-radius:50px}

span.avatar img{margin:0 15px 15px 0;}

.shortcode-author-avatars div.author-list .user .name{font-size:1.5em;font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;margin-bottom:10px;color:#000;}

.featured-category{display:contents;margin-bottom:5px;}
div#home-featured-headline h5{border-top:2px solid black;padding-top:10px;margin-top:5px;}
.right-twothirds p.entry-meta{display:inline;padding-right:1em;}

span.pdfprnt-button-title.pdfprnt-button-print-title:before{
  	content: "\f193";
    font-family: 'dashicons';
    font-size: 1.5em;
}
a.pdfprnt-button.pdfprnt-button-print
{
	color:#555 !important;
  	background:none !important;
}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right a{
	color:#555;
}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right{
	width:fit-content;
	float:right;
	border-radius:5px;
	border:1px solid #555;
	padding:0px 10px 0px 0px;
}
.at-below-post.addthis_tool{display:contents;}
div#atstbx{width:fit-content;}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right:hover{
	background-color:#eee;
}</style><style type="text/css" id="wp-custom-css">@media only screen and (max-width: 1200px) {

.single .email-signup {display:inherit !important;}
}</style></head>
<body class="post-template-default single single-post postid-132394 single-format-standard content-sidebar genesis-breadcrumbs-hidden">	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFWMVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TFWMVR');</script>
	<!-- End Google Tag Manager -->
	<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><a href="/"><img src="/wp-content/themes/bng/images/bng-logo.svg" alt="Baptist News Global" /></a></div><div class="widget-area header-widget-area"><div class="sections-nav"><span>Sections</span></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-16" class="nav-orange menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://baptistnews.com/category/news/"><span >News</span></a></li>
<li id="menu-item-119209" class="nav-purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119209"><a href="https://baptistnews.com/category/analysis/"><span >Analysis</span></a></li>
<li id="menu-item-17" class="nav-blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://baptistnews.com/category/opinion/"><span >Opinion</span></a></li>
<li id="menu-item-15" class="nav-green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://baptistnews.com/category/curated/"><span >Curated</span></a></li>
<li id="menu-item-108819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108819"><a href="https://baptistnews.com/projects"><span >Storytelling</span></a>
<ul class="sub-menu">
	<li id="menu-item-109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109174"><a href="https://baptistnews.com/projects/faith-justice/"><span >Faith &#038; Justice  ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-109769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109769"><a href="https://baptistnews.com/projects/faith-justice/metanoia/"><span >Charleston: Metanoia with Bill Stanfield</span></a></li>
		<li id="menu-item-109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109175"><a href="https://baptistnews.com/projects/faith-justice/family-tree/"><span >Charlotte: QC Family Tree with Greg and Helms Jarrell</span></a></li>
		<li id="menu-item-113781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113781"><a href="https://baptistnews.com/projects/faith-justice/judge-wendell-griffen/"><span >Little Rock: Judge Wendell Griffen</span></a></li>
		<li id="menu-item-115518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115518"><a href="https://baptistnews.com/projects/faith-justice/north-carolina-conetoe-farming-justice/"><span >North Carolina: Conetoe</span></a></li>
	</ul>
</li>
	<li id="menu-item-110119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110119"><a href="https://baptistnews.com/projects/welcoming-the-stranger/"><span >Welcoming the Stranger ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110120"><a href="https://baptistnews.com/projects/welcoming-the-stranger/lost-boys-of-sudan-st-johns-baptist-charlotte/"><span >Lost Boys of Sudan: St. John’s Baptist Charlotte</span></a></li>
		<li id="menu-item-112469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112469"><a href="https://baptistnews.com/projects/welcoming-the-stranger/awakening-to-immigrant-justice-myers-park-baptist-church/"><span >Awakening to Immigrant Justice: Myers Park Baptist Church</span></a></li>
		<li id="menu-item-113321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113321"><a href="https://baptistnews.com/projects/welcoming-the-stranger/hospitality-on-the-corner-gaston-christian-center/"><span >Hospitality on the corner: Gaston Christian Center</span></a></li>
	</ul>
</li>
	<li id="menu-item-110334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110334"><a href="https://baptistnews.com/projects/signature-ministries/"><span >Signature Ministries ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110335"><a href="https://baptistnews.com/projects/signature-ministries/jake-hall-gospel-gothic-music-and-podcasts/"><span >Jake Hall: Gospel Gothic, Music and Radio</span></a></li>
	</ul>
</li>
	<li id="menu-item-111832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111832"><a href="https://baptistnews.com/projects/singing-our-faith/"><span >Singing Our Faith ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-111833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111833"><a href="https://baptistnews.com/projects/singing-our-faith/hymns-for-a-lifetime/"><span >Hymns for a Lifetime: Ken Wilson and Knollwood Baptist Church</span></a></li>
		<li id="menu-item-114898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114898"><a href="https://baptistnews.com/projects/singing-our-faith/norfolk-street-choir/"><span >Norfolk Street Choir</span></a></li>
	</ul>
</li>
	<li id="menu-item-112168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112168"><a href="https://baptistnews.com/projects/resilient-rural-america/"><span >Resilient Rural America ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-112169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112169"><a href="https://baptistnews.com/projects/resilient-rural-america/alabama-perry-county/"><span >Alabama: Perry County</span></a></li>
		<li id="menu-item-112693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112693"><a href="https://baptistnews.com/projects/resilient-rural-america/texas-hidalgo-county/"><span >Texas: Hidalgo County</span></a></li>
		<li id="menu-item-113637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113637"><a href="https://baptistnews.com/projects/resilient-rural-america/arkansas-delta/"><span >Arkansas Delta</span></a></li>
		<li id="menu-item-114250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114250"><a href="https://baptistnews.com/projects/resilient-rural-america/southeast-kentucky/"><span >Southeast Kentucky</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="nav-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a href="#more"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://baptistnews.com/more/contact/"><span >Contact</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://baptistnews.com/more/about/"><span >About</span></a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://baptistnews.com/donate/"><span >Donate</span></a></li>
	<li id="menu-item-122717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122717"><a href="https://baptistnews.myplannedgift.org/"><span >Planned Giving</span></a></li>
	<li id="menu-item-32277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32277"><a href="https://baptistnews.com/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://baptistnews.com/more/advertising/"><span >Advertising</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://baptistnews.com/more/classifieds/"><span >Ministry Jobs and More</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://baptistnews.com/more/transitions/"><span >Transitions</span></a></li>
	<li id="menu-item-117555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117555"><a href="https://mailchi.mp/baptistnews/subscribe"><span >Subscribe</span></a></li>
	<li id="menu-item-118901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://baptistnews.com/more/guidelines-for-opinion-article-submissions/"><span >Submissions and Permissions</span></a></li>
</ul>
</li>
</ul></div></nav><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="donate-block">
 <a class="button" href="/donate">Donate</a> <a class="button" href="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" target="_blank" rel="noopener">Subscribe</a>
</div>
<div class="search-block">
<span>Search</span> <img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" data-lazy-src="/wp-content/themes/bng/images/icon-search.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" /></noscript>
</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://baptistnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://baptistnews.com/?s={s}"></form></div></section>
</div></div></header><div class="entry-header-image-mobile"><img width="720" height="400" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/32037068_m-720x400.jpg" class="attachment-topstory-standard size-topstory-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/32037068_m-720x400.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="thumbnail-credits"><div class="thumbnail-credits-icon">i</div><div class="thumbnail-credits-pop">Young couple during the wedding ceremony before the altar in a church full of people - selective focus on flowers</div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><h1 class="entry-title">Supreme Court to hear case of wedding website designer who won’t serve same-sex couples</h1>
<p class="entry-meta list"><a href="https://baptistnews.com/category/news/" class="category news">News</a><a href="https://baptistnews.com/article/author/markwingfiels/" title="Posts by Mark Wingfield" rel="author">Mark Wingfield</a> &nbsp;|&nbsp; February 23, 2022</p><div class="entry-header-image"><img width="1200" height="500" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/32037068_m-1200x500.jpg" class="attachment-post-standard size-post-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/32037068_m-1200x500.jpg 1200w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/32037068_m-600x250.jpg 600w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/32037068_m-300x125.jpg 300w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/32037068_m-1200x500.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="thumbnail-credits"><div class="thumbnail-credits-icon">i</div><div class="thumbnail-credits-pop">Young couple during the wedding ceremony before the altar in a church full of people - selective focus on flowers</div></div></div><main class="content"><article class="post-132394 post type-post status-publish format-standard has-post-thumbnail category-news tag-lgbtq tag-religious-freedom tag-supreme-court tag-freedom-of-speech tag-alliance-defending-freedom tag-masterpiece-cakeshop-v-colorado-civil-rights-commission tag-303-creative-v-elenis tag-lorie-smith entry" aria-label="Supreme Court to hear case of wedding website designer who won’t serve same-sex couples"><header class="entry-header"></header><div class="entry-content"><div class="at-above-post addthis_tool" data-url="https://baptistnews.com/article/supreme-court-to-hear-case-of-wedding-website-designer-who-wont-serve-same-sex-couples/"></div><p><strong>First it was about wedding cakes.</strong> Now it’s about wedding websites. And the United States Supreme Court has agreed once again to wade into the troubled waters of evangelical Christian business owners refusing to serve same-sex couples.</p>
<p>Although same-sex marriage was legalized nationwide in 2015, multiple court challenges have arisen since then — not to the legalization itself, but to whether public businesses must serve all wedding customers equally.</p>
<p>The most notable of such cases is <em><a href="https://www.supremecourt.gov/opinions/17pdf/16-111_j4el.pdf">Masterpiece Cakeshop v. Colorado Civil Rights Commission</a></em>, which was settled by the Supreme Court in 2018. Except the most urgent questions of this case weren’t actually settled. The court issued a narrow ruling mainly about process that did little to answer future questions about the limitations of free speech and the rights of all customers to be served.</p>
<blockquote><p>She filed a complaint with the Colorado Civil Rights Commission preemptively, saying its anti-discrimination policy prevents her from expanding her business to include weddings.</p></blockquote>
<p><strong>In the earlier case, a Colorado baker</strong> claimed discrimination by the Colorado Civil Rights Commission because of a state law that prohibits discrimination against LGBTQ persons and same-sex couples. The baker did not want to serve a same-sex couple who sought to purchase a custom cake for their wedding. The baker said same-sex marriage is against his religious beliefs.</p>
<p>The state law is relevant because there are no national laws preventing discrimination based on sexual orientation other than broad interpretations of the First Amendment. This is why LGBTQ advocates have been pushing the <a href="https://baptistnews.com/article/equality-act-stirs-passions-about-the-definition-of-religious-liberty-and-rfras-role/#.YhWPWu7MKNY">Equality Act</a> in Congress, a bill that has passed the House of Representatives but has stalled in the Senate due to its arcane rules requiring a 60-vote majority to pass legislation in the 100-seat assembly. The Equality Act also has faced stiff opposition from conservative Christians.</p>
<div id="attachment_132388" style="width: 221px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-132388" class=" wp-image-132388 jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-22-at-8.20.48-PM-300x293.png" alt width="211" height="206" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-22-at-8.20.48-PM-300x293.png 300w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-22-at-8.20.48-PM-45x45.png 45w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-22-at-8.20.48-PM.png 822w" data-lazy-sizes="(max-width: 211px) 100vw, 211px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-22-at-8.20.48-PM-300x293.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-132388" class=" wp-image-132388" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-22-at-8.20.48-PM-300x293.png" alt="" width="211" height="206" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-22-at-8.20.48-PM-300x293.png 300w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-22-at-8.20.48-PM-45x45.png 45w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-22-at-8.20.48-PM.png 822w" sizes="(max-width: 211px) 100vw, 211px" /></noscript><p id="caption-attachment-132388" class="wp-caption-text">Lorie Smith</p></div>
<p>The new case, <em>303 Creative v. Elenis</em>, also dates to 2016 but involves a different part of the wedding industry, this time a woman who designs customer websites. While the plaintiff, Lorie Smith, like the earlier cakeshop owner, sees herself as an artist there are notable differences between the cases.</p>
<p><strong>In the new case, no same-sex couple</strong> seeking a wedding website has asked for Smith’s services; in fact, she has yet to publicize wedding services as an expansion of her website design business. Instead, she filed a complaint with the Colorado Civil Rights Commission preemptively, saying its anti-discrimination policy prevents her from expanding her business to include weddings.</p>
<p>And in another twist, Smith claims she gladly serves the LGBTQ community for her existing website design business; she just doesn’t want to be party to any same-sex weddings.</p>
<p>Her <a href="https://www.supremecourt.gov/DocketPDF/21/21-476/193619/20210924115918275_USSC%20Petition%20for%20Writ%20of%20Certiorari.pdf">brief</a> with the Supreme Court claims: “Colorado’s Anti-Discrimination Act <em>requires</em> her to create websites celebrating same-sex marriage and <em>bans</em> her explanatory statement — even though Colorado officials stipulate that she works with anyone, regardless of sexual orientation.”</p>
<p><strong>The brief further claims that</strong> “Lorie seeks only to speak ‘in a manner consistent with (her) religious beliefs; (she) does not seek to impose those beliefs on anyone else.”</p>
<p>In its <a href="https://www.supremecourt.gov/DocketPDF/21/21-476/204487/20211208133750181_303%20Creative%20BIO%20-%20FINAL%20-%2012.08.21.pdf">brief</a> to the court, the Colorado Civil Rights Commission disputes most of Smith’s claims about the case as either misrepresented or irrelevant. For starters, the brief says, Smith has no standing before the court because she has offered no product for sale, has no customers, has not created a product and has shown no credible threat of enforcement of the law against her. In other words, she has launched a preemptive strike in an effort to challenge state law.</p>
<p>Further, the state contends, the anti-discrimination law is religiously neutral, meaning it does not favor one religion over another, and is generally applicable, therefore constitutional.</p>
<blockquote><p>The state contends the anti-discrimination law is religiously neutral, meaning it does not favor one religion over another, and is generally applicable, therefore constitutional.</p></blockquote>
<p><strong>And third, the state says,</strong> Smith appears to be mounting yet another <a href="https://baptistnews.com/article/does-landmark-religious-freedom-legislation-need-a-fix-or-is-it-fine-as-is/#.YhWV0O7MKNY">challenge</a> to a controversial 1990 Supreme Court case called <em><a href="https://baptistnews.com/article/q-and-a-melissa-rogers-on-past-and-future-decades-in-religious-liberty/#.YhWWZe7MKNY">Employment Division v. Smith</a></em>, but this is the wrong case to do that. A few of the Supreme Court’s most conservative justices have indicated they want to <a href="https://fedsoc.org/events/will-the-supreme-court-revisit-employment-division-v-smith">revisit</a> the <em>Smith</em> case.</p>
<p>For now, the high court has agreed to address only one specific question from the wedding website case: “Whether applying a public-accommodation law to compel an artist to speak or stay silent violates the Free Speech Clause of the First Amendment.”</p>
<p>The case will not be heard until next term, which will begin in October. By that point, Justice Stephen Breyer will have retired from the court and — in theory — have been replaced by a yet-to-be-announced nominee of President Joe Biden. Assuming that happens and that no other changes occur in the composition of the court, the liberal/conservative split should remain the same as now, although on First Amendment cases, justices often surprise court observers.</p>
<p>Smith, the website designer, is represented by Alliance Defending Freedom, an anti-gay conservative Christian organization focused on free expression of religion cases. The firm also represented Southern Baptist Theological Seminary and Asbury Seminary in a claim against the Biden administration’s vaccine mandate. The firm also represented Jack Phillips, the Colorado baker.</p>
<p>&nbsp;</p>
<p><strong><u>Related articles:</u></strong></p>
<p><a href="https://baptistnews.com/article/does-landmark-religious-freedom-legislation-need-a-fix-or-is-it-fine-as-is/#.YhWV0O7MKNY">Does landmark religious freedom legislation need a fix or is it fine as is?</a></p>
<p><a href="https://baptistnews.com/article/equality-act-stirs-passions-about-the-definition-of-religious-liberty-and-rfras-role/#.YhWPWu7MKNY">Equality Act stirs passions about the definition of religious liberty and RFRA’s role</a></p>
<p><a href="https://baptistnews.com/article/supreme-court-hands-partial-win-to-christian-baker-who-refused-gay-wedding-request/#.YhWMT-7MKNY">Supreme Court hands partial win to Christian baker who refused gay wedding request</a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://baptistnews.com/article/supreme-court-to-hear-case-of-wedding-website-designer-who-wont-serve-same-sex-couples/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div><footer class="entry-footer"><div class="tags-wrapper"><span class="tags-header">Tags:</span><a href="https://baptistnews.com/tag/lgbtq/" rel="tag">LGBTQ</a><a href="https://baptistnews.com/tag/religious-freedom/" rel="tag">Religious Freedom</a><a href="https://baptistnews.com/tag/supreme-court/" rel="tag">Supreme Court</a><a href="https://baptistnews.com/tag/freedom-of-speech/" rel="tag">freedom of speech</a><a href="https://baptistnews.com/tag/alliance-defending-freedom/" rel="tag">Alliance Defending Freedom</a><a href="https://baptistnews.com/tag/masterpiece-cakeshop-v-colorado-civil-rights-commission/" rel="tag">Masterpiece Cakeshop v. Colorado Civil Rights Commission</a><a href="https://baptistnews.com/tag/303-creative-v-elenis/" rel="tag">303 Creative v. Elenis</a><a href="https://baptistnews.com/tag/lorie-smith/" rel="tag">Lorie Smith</a></div><a class="more-by-author" href="https://baptistnews.com/article/author/markwingfiels/"><img data-del="avatar" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Wingfield-Mark-casual-150x150.png" class="avatar pp-user-avatar avatar-50 photo  jetpack-lazy-image" height="50" width="50" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Wingfield-Mark-casual-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-del="avatar" src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Wingfield-Mark-casual-150x150.png' class='avatar pp-user-avatar avatar-50 photo ' height='50' width='50'/></noscript><div class="more-by-author-right"><h6>More by</h6><h5>Mark Wingfield</h5></div></a></footer></article></main> 	<aside class="sidebar sidebar-primary widget-area">
 		<li id="yjxkifanpl-3" class="widget yjxkifanpl"><div class="a-single a-88"><a class="gofollow" data-track="ODgsMCwxLDYw" href="https://abhms.org/spaceforgrace2022/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/11/S4G-ad-for-BNG.jpg" /></a></div></li><li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" data-lazy-src="/wp-content/themes/bng/images/icon-bng.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-bng.svg" /></noscript>BNG</strong> headlines in your inbox</h4>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div></li>		
		<div class="sidebar-featured">
						<h4 class="upper">Featured</h4>
			<ul class="sidebar-featured-ul">
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/new-baptist-covenant-shifts-gears-to-convene-connect-and-communicate/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/NBC-e1576775527725-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>New Baptist Covenant shifts gears to convene, connect and communicate</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/choose-you-this-day-whom-you-will-serve-truth-or-trump/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/220221072928-truth-social-app-stock-full-169-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Choose you this day whom you will serve, Truth or Trump</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/sbc-executive-committee-names-presidential-search-team/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/SBC-Building-Eric-Brown-1300-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>SBC Executive Committee names presidential search team</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/change-is-good-except-when-it-isnt/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/99400274_m-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Change is good — except when it isn’t</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							</ul><!--/.sidebar-featured-ul-->
					</div><!--/.sidebar-featured-->
<hr />
		<div class="sidebar-curated">
			<h4 class="upper">Curated</h4>
			    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/israeli-authority-backs-down-from-mount-of-olives-park-plan/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-98x45.png" alt="Israeli authority backs down from Mount of Olives park plan" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/israeli-authority-backs-down-from-mount-of-olives-park-plan/" title="Permalink to Israeli authority backs down from Mount of Olives park plan" rel="bookmark">Israeli authority backs down from Mount of Olives park plan</a></h3><time class="rpwe-time published" datetime="2022-02-23T11:11:23-05:00">February 23, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/christian-college-cancels-speaker-from-faith-week-over-sermon-on-lgbtq-issues/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Religion-Unplugged-98x45.jpg" alt="Christian College Cancels Speaker From Faith Week Over Sermon On LGBTQ Issues" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/christian-college-cancels-speaker-from-faith-week-over-sermon-on-lgbtq-issues/" title="Permalink to Christian College Cancels Speaker From Faith Week Over Sermon On LGBTQ Issues" rel="bookmark">Christian College Cancels Speaker From Faith Week Over Sermon On LGBTQ Issues</a></h3><time class="rpwe-time published" datetime="2022-02-23T11:09:32-05:00">February 23, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/make-no-mistake-if-theres-a-war-between-russia-and-ukraine-it-will-be-a-religious-war/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/RELIGION-DISPATCHES-1-98x45.png" alt="Make no mistake, if there’s a war between Russia and Ukraine, it will be a religious war" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/make-no-mistake-if-theres-a-war-between-russia-and-ukraine-it-will-be-a-religious-war/" title="Permalink to Make no mistake, if there’s a war between Russia and Ukraine, it will be a religious war" rel="bookmark">Make no mistake, if there’s a war between Russia and Ukraine, it will be a religious war</a></h3><time class="rpwe-time published" datetime="2022-02-23T11:06:41-05:00">February 23, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/amid-book-bans-muslim-authors-parents-advocate-for-childrens-books-representing-islam/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-98x45.jpg" alt="Amid book bans, Muslim authors, parents advocate for children’s books representing Islam" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/amid-book-bans-muslim-authors-parents-advocate-for-childrens-books-representing-islam/" title="Permalink to Amid book bans, Muslim authors, parents advocate for children’s books representing Islam" rel="bookmark">Amid book bans, Muslim authors, parents advocate for children’s books representing Islam</a></h3><time class="rpwe-time published" datetime="2022-02-23T11:02:50-05:00">February 23, 2022</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->		</div>


		<!--	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" />BNG</strong> headlines in your inbox</h4>
		
		<form class="email-signup-form" action="//baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
			<input type="hidden" name="id" value="4efde2bece">
			<input class="input50" type="text" name="FNAME" id="mce-FNAME" size="25" placeholder="First Name">
			<input class="input50 input50last" type="text" name="LNAME" id="mce-LNAME" size="25" placeholder="Last Name">
			<input type="email" autocapitalize="off" autocorrect="off" name="EMAIL" id="mce-EMAIL" size="25" placeholder="name@example.com">
			
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
	    <div class="clear">

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						
<!--			<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

		</form><!--/.email-signup-form-->
		
		<!--<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->
		
<!--	</div><!--/.email-signup-->
		</aside><!--/.sidebar-->
	</div></div>	<div class="post-bottom">
		<article class="read-next">
			<div><a href="https://baptistnews.com/article/group-of-survivors-seek-accountability-from-southern-baptist-convention-executive-committee/"><span class="wrap"><h6>Read Next:</h6><span class="alignleft"><img class="" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/IMG_4278-300x150.jpg" /></span><h2>Group of survivors seek ‘accountability’ from Southern Baptist Convention Executive Committee</h2><p class="entry-meta"><span class="category news">News</span>David Bumgardner</p></span></a></div>		</article><!--/.read-next-->
		
		<div class="related-posts">
			<div class="wrap">
				<h4>More <strong>Articles</strong></h4>
				<ul class="show-only upper xsmall">
					<li class="active" data-tab="all"><a href="#all">All</a></li>
					<li data-tab="news"><a href="#news">News</a></li>
					<li data-tab="opinion"><a href="#opinion">Opinion</a></li>
					<li data-tab="curated"><a href="#curated">Curated</a></li>					
				</ul><!--/.show-only-->
				
				<ul class="related-posts-list posts-all active">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/supreme-court-to-hear-case-of-wedding-website-designer-who-wont-serve-same-sex-couples/" title="Supreme Court to hear case of wedding website designer who won’t serve same-sex couples">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/32037068_m-300x200.jpg" />
							<h3>Supreme Court to hear case of wedding website designer who won’t serve same-sex couples</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-canadian-hockey-history-explains-white-evangelicals-in-the-age-of-trump/" title="How Canadian hockey history explains white evangelicals in the age of Trump">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/GettyImages-136278029-300x200.jpg" />
							<h3>How Canadian hockey history explains white evangelicals in the age of Trump</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Alan Bean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pray-in-draws-attention-to-the-problem-of-predatory-lending/" title="&#8216;Pray-in&#8217; draws attention to the problem of predatory lending">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Payday_Lending-300x200.jpg" />
							<h3>&#8216;Pray-in&#8217; draws attention to the problem of predatory lending</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/choose-you-this-day-whom-you-will-serve-truth-or-trump/" title="Choose you this day whom you will serve, Truth or Trump">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/220221072928-truth-social-app-stock-full-169-300x200.jpg" />
							<h3>Choose you this day whom you will serve, Truth or Trump</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-205/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sbc-executive-committee-publicly-apologizes-to-sexual-abuse-survivor/" title="SBC Executive Committee publicly apologizes to sexual abuse survivor">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/EC06-1024x683-1-300x200.jpg" />
							<h3>SBC Executive Committee publicly apologizes to sexual abuse survivor</h3>
							<p class="entry-meta"><span class="category news">News</span>David Bumgardner</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sbc-executive-committee-names-presidential-search-team/" title="SBC Executive Committee names presidential search team">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/SBC-Building-Eric-Brown-1300-300x200.jpg" />
							<h3>SBC Executive Committee names presidential search team</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/litton-and-mclaurin-urge-sbc-executive-committee-toward-compassion-and-christlikeness/" title="Litton and McLaurin urge SBC Executive Committee toward compassion and Christlikeness">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/EC01-1024x647-1-300x200.jpg" />
							<h3>Litton and McLaurin urge SBC Executive Committee toward compassion and Christlikeness</h3>
							<p class="entry-meta"><span class="category news">News</span>David Bumgardner</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/change-is-good-except-when-it-isnt/" title="Change is good — except when it isn’t">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/99400274_m-300x200.jpg" />
							<h3>Change is good — except when it isn’t</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Erich Bridges</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/max-lucado-wants-churches-to-remember-the-main-thing/" title="Max Lucado wants churches to remember the main thing">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/811Im8S5mmL-300x200.jpg" />
							<h3>Max Lucado wants churches to remember the main thing</h3>
							<p class="entry-meta"><span class="category news">News</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/once-america-decided-killing-children-was-bearable-it-was-over/" title="‘Once America decided killing children was bearable, it was over’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/AP22046712358787-300x200.jpg" />
							<h3>‘Once America decided killing children was bearable, it was over’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Kathy Manis Findley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/new-baptist-covenant-shifts-gears-to-convene-connect-and-communicate/" title="New Baptist Covenant shifts gears to convene, connect and communicate">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/NBC-e1576775527725-300x200.jpg" />
							<h3>New Baptist Covenant shifts gears to convene, connect and communicate</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/of-pronouns-and-postures-among-baptists-and-catholics/" title="Of pronouns and postures among Baptists and Catholics">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/AP21094022942108-300x200.jpg" />
							<h3>Of pronouns and postures among Baptists and Catholics</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Richard Wilson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/group-of-survivors-seek-accountability-from-southern-baptist-convention-executive-committee/" title="Group of survivors seek ‘accountability’ from Southern Baptist Convention Executive Committee">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/IMG_4278-300x200.jpg" />
							<h3>Group of survivors seek ‘accountability’ from Southern Baptist Convention Executive Committee</h3>
							<p class="entry-meta"><span class="category news">News</span>David Bumgardner</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/focusing-on-the-kingdom-of-god-instead-of-empire-can-free-white-people-from-being-so-defensive-meeks-says-at-baylor-seminar-on-race-and-the-white-church/" title="Focusing on the kingdom of God instead of empire can free white people from being so defensive, Meeks says at Baylor seminar on race and the white church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/black-jesus-wales-window_orig-300x200.jpg" />
							<h3>Focusing on the kingdom of God instead of empire can free white people from being so defensive, Meeks says at Baylor seminar on race and the white church</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/did-hosting-the-africa-cup-of-nations-competition-help-to-heal-the-wounds-of-the-cameroonian-crisis/" title="Did hosting the Africa Cup of Nations competition help to heal the wounds of the Cameroonian crisis?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/AP22034811144323-300x200.jpg" />
							<h3>Did hosting the Africa Cup of Nations competition help to heal the wounds of the Cameroonian crisis?</h3>
							<p class="entry-meta"><span class="category news">News</span>Anthony Akaeze</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptist-trained-minister-hears-a-new-call-prompting-run-for-texas-house/" title="Baptist-trained minister hears a new call, prompting run for Texas House">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-20-at-9.48.43-PM-300x200.png" />
							<h3>Baptist-trained minister hears a new call, prompting run for Texas House</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/health-care-crises-reveal-our-nations-character-flaws/" title="Health care crises reveal our nation’s character flaws">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/shutterstock_565269694-300x200.jpg" />
							<h3>Health care crises reveal our nation’s character flaws</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-abraham-lincoln-has-to-say-about-our-national-grief-this-presidents-day/" title="What Abraham Lincoln has to say about our national grief this Presidents Day">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/AbrahamLincolnsLastReception-thumbnail-2-300x200.jpg" />
							<h3>What Abraham Lincoln has to say about our national grief this Presidents Day</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Harold Ivan Smith</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/beyond-heedlessness-finding-the-sacrament-of-an-us-without-a-them/" title="Beyond heedlessness: Finding the sacrament of an ‘us’ without a ‘them’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/40082015_m-300x200.jpg" />
							<h3>Beyond heedlessness: Finding the sacrament of an ‘us’ without a ‘them’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Rodney Kennedy</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/faith-without-ethics-leave-christians-and-the-church-adrift-ethicist-says/" title="Faith without ethics leave Christians and the church adrift, ethicist says">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/shutterstock_271133888-e1645156025331-300x200.jpg" />
							<h3>Faith without ethics leave Christians and the church adrift, ethicist says</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-dose-of-clinical-grief-from-stumpy-at-bubba-doos/" title="A dose of clinical grief from Stumpy at Bubba-Doo’s">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/eric-muhr-PnvFVVkS9vU-unsplash-300x200.jpg" />
							<h3>A dose of clinical grief from Stumpy at Bubba-Doo’s</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Charles Qualls</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/letter-to-the-editor-responses-to-the-livestream-worship-debate/" title="Letter to the Editor: Responses to the livestream worship debate">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Letters_to_editor_artwork-300x200.jpg" />
							<h3>Letter to the Editor: Responses to the livestream worship debate</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paul R. Gilliam III</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bwim-seeks-nominations-for-two-awards/" title="BWIM seeks nominations for two awards">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/52480078_m-300x200.jpg" />
							<h3>BWIM seeks nominations for two awards</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/research-documents-slide-in-respect-for-pastors-and-belief-in-their-influence/" title="Research documents slide in respect for pastors and belief in their influence">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/145112119_m-300x200.jpg" />
							<h3>Research documents slide in respect for pastors and belief in their influence</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
									</ul><!--/.posts-all-->
				
				<ul class="related-posts-list posts-news">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/supreme-court-to-hear-case-of-wedding-website-designer-who-wont-serve-same-sex-couples/" title="Supreme Court to hear case of wedding website designer who won’t serve same-sex couples">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/32037068_m-300x200.jpg" />
							<h3>Supreme Court to hear case of wedding website designer who won’t serve same-sex couples</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pray-in-draws-attention-to-the-problem-of-predatory-lending/" title="&#8216;Pray-in&#8217; draws attention to the problem of predatory lending">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Payday_Lending-300x200.jpg" />
							<h3>&#8216;Pray-in&#8217; draws attention to the problem of predatory lending</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-205/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sbc-executive-committee-publicly-apologizes-to-sexual-abuse-survivor/" title="SBC Executive Committee publicly apologizes to sexual abuse survivor">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/EC06-1024x683-1-300x200.jpg" />
							<h3>SBC Executive Committee publicly apologizes to sexual abuse survivor</h3>
							<p class="entry-meta"><span class="category news">News</span>David Bumgardner</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sbc-executive-committee-names-presidential-search-team/" title="SBC Executive Committee names presidential search team">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/SBC-Building-Eric-Brown-1300-300x200.jpg" />
							<h3>SBC Executive Committee names presidential search team</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/litton-and-mclaurin-urge-sbc-executive-committee-toward-compassion-and-christlikeness/" title="Litton and McLaurin urge SBC Executive Committee toward compassion and Christlikeness">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/EC01-1024x647-1-300x200.jpg" />
							<h3>Litton and McLaurin urge SBC Executive Committee toward compassion and Christlikeness</h3>
							<p class="entry-meta"><span class="category news">News</span>David Bumgardner</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/max-lucado-wants-churches-to-remember-the-main-thing/" title="Max Lucado wants churches to remember the main thing">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/811Im8S5mmL-300x200.jpg" />
							<h3>Max Lucado wants churches to remember the main thing</h3>
							<p class="entry-meta"><span class="category news">News</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/new-baptist-covenant-shifts-gears-to-convene-connect-and-communicate/" title="New Baptist Covenant shifts gears to convene, connect and communicate">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/NBC-e1576775527725-300x200.jpg" />
							<h3>New Baptist Covenant shifts gears to convene, connect and communicate</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/group-of-survivors-seek-accountability-from-southern-baptist-convention-executive-committee/" title="Group of survivors seek ‘accountability’ from Southern Baptist Convention Executive Committee">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/IMG_4278-300x200.jpg" />
							<h3>Group of survivors seek ‘accountability’ from Southern Baptist Convention Executive Committee</h3>
							<p class="entry-meta"><span class="category news">News</span>David Bumgardner</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/focusing-on-the-kingdom-of-god-instead-of-empire-can-free-white-people-from-being-so-defensive-meeks-says-at-baylor-seminar-on-race-and-the-white-church/" title="Focusing on the kingdom of God instead of empire can free white people from being so defensive, Meeks says at Baylor seminar on race and the white church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/black-jesus-wales-window_orig-300x200.jpg" />
							<h3>Focusing on the kingdom of God instead of empire can free white people from being so defensive, Meeks says at Baylor seminar on race and the white church</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/did-hosting-the-africa-cup-of-nations-competition-help-to-heal-the-wounds-of-the-cameroonian-crisis/" title="Did hosting the Africa Cup of Nations competition help to heal the wounds of the Cameroonian crisis?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/AP22034811144323-300x200.jpg" />
							<h3>Did hosting the Africa Cup of Nations competition help to heal the wounds of the Cameroonian crisis?</h3>
							<p class="entry-meta"><span class="category news">News</span>Anthony Akaeze</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptist-trained-minister-hears-a-new-call-prompting-run-for-texas-house/" title="Baptist-trained minister hears a new call, prompting run for Texas House">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-20-at-9.48.43-PM-300x200.png" />
							<h3>Baptist-trained minister hears a new call, prompting run for Texas House</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/faith-without-ethics-leave-christians-and-the-church-adrift-ethicist-says/" title="Faith without ethics leave Christians and the church adrift, ethicist says">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/shutterstock_271133888-e1645156025331-300x200.jpg" />
							<h3>Faith without ethics leave Christians and the church adrift, ethicist says</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bwim-seeks-nominations-for-two-awards/" title="BWIM seeks nominations for two awards">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/52480078_m-300x200.jpg" />
							<h3>BWIM seeks nominations for two awards</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/research-documents-slide-in-respect-for-pastors-and-belief-in-their-influence/" title="Research documents slide in respect for pastors and belief in their influence">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/145112119_m-300x200.jpg" />
							<h3>Research documents slide in respect for pastors and belief in their influence</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-2-18-22/" title="Transitions for the week of 2-18-22">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/transitions_art-300x200.jpg" />
							<h3>Transitions for the week of 2-18-22</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/utah-bill-to-end-capital-punishment-stalls-in-committee/" title="Utah bill to end capital punishment stalls in committee">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/AP22046764673907-300x200.jpg" />
							<h3>Utah bill to end capital punishment stalls in committee</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ukrainian-and-european-baptist-leaders-issue-urgent-calls-to-prayer/" title="Ukrainian and European Baptist leaders issue urgent calls to prayer">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/888196-300x200.jpg" />
							<h3>Ukrainian and European Baptist leaders issue urgent calls to prayer</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/book-to-help-kids-with-faith-questions-turns-out-to-help-parents-too/" title="Book to help kids with faith questions turns out to help parents too">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/96979485_m-300x200.jpg" />
							<h3>Book to help kids with faith questions turns out to help parents too</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-204/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/methodist-related-hbcus-draw-attention-to-their-distinctive-history-and-contributions/" title="Methodist-related HBCUs draw attention to their distinctive history and contributions">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/uni-campus-18879-300x200.jpeg" />
							<h3>Methodist-related HBCUs draw attention to their distinctive history and contributions</h3>
							<p class="entry-meta"><span class="category news">News</span>Cynthia Astle</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/its-not-just-pastors-modern-republicans-dont-trust-they-also-question-doctors-and-politicians-who-wont-endorse-trumps-lies/" title="It’s not just pastors modern Republicans don’t trust; they also question doctors and politicians who won’t endorse Trump’s lies">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/141985658_m-300x200.jpg" />
							<h3>It’s not just pastors modern Republicans don’t trust; they also question doctors and politicians who won’t endorse Trump’s lies</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/amid-the-dire-situations-forcing-asylum-seekers-from-aghanistan-and-latin-america-lgbtq-persons-face-even-more-extreme-danger/" title="Amid the dire situations forcing asylum seekers from Afghanistan and Latin America, LGBTQ persons face even more extreme danger">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/GettyImages-1056338198-300x200.jpg" />
							<h3>Amid the dire situations forcing asylum seekers from Afghanistan and Latin America, LGBTQ persons face even more extreme danger</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/samford-and-candler-grad-at-center-of-tennessee-controversy-over-bible-history-class-in-public-schools/" title="Samford and Candler grad at center of Tennessee controversy over Bible history class in public schools">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-12.09.54-AM-300x200.png" />
							<h3>Samford and Candler grad at center of Tennessee controversy over Bible history class in public schools</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baylor-gets-2-7-million-grant-to-study-character-development-in-students/" title="Baylor gets $2.7 million grant to study character development in students">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/350253-300x200.jpg" />
							<h3>Baylor gets $2.7 million grant to study character development in students</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
									</ul><!--/.posts-news-->

				<ul class="related-posts-list posts-opinion">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/how-canadian-hockey-history-explains-white-evangelicals-in-the-age-of-trump/" title="How Canadian hockey history explains white evangelicals in the age of Trump">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/GettyImages-136278029-300x200.jpg" />
							<h3>How Canadian hockey history explains white evangelicals in the age of Trump</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Alan Bean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/choose-you-this-day-whom-you-will-serve-truth-or-trump/" title="Choose you this day whom you will serve, Truth or Trump">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/220221072928-truth-social-app-stock-full-169-300x200.jpg" />
							<h3>Choose you this day whom you will serve, Truth or Trump</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/change-is-good-except-when-it-isnt/" title="Change is good — except when it isn’t">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/99400274_m-300x200.jpg" />
							<h3>Change is good — except when it isn’t</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Erich Bridges</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/once-america-decided-killing-children-was-bearable-it-was-over/" title="‘Once America decided killing children was bearable, it was over’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/AP22046712358787-300x200.jpg" />
							<h3>‘Once America decided killing children was bearable, it was over’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Kathy Manis Findley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/of-pronouns-and-postures-among-baptists-and-catholics/" title="Of pronouns and postures among Baptists and Catholics">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/AP21094022942108-300x200.jpg" />
							<h3>Of pronouns and postures among Baptists and Catholics</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Richard Wilson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/health-care-crises-reveal-our-nations-character-flaws/" title="Health care crises reveal our nation’s character flaws">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/shutterstock_565269694-300x200.jpg" />
							<h3>Health care crises reveal our nation’s character flaws</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/beyond-heedlessness-finding-the-sacrament-of-an-us-without-a-them/" title="Beyond heedlessness: Finding the sacrament of an ‘us’ without a ‘them’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/40082015_m-300x200.jpg" />
							<h3>Beyond heedlessness: Finding the sacrament of an ‘us’ without a ‘them’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Rodney Kennedy</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-dose-of-clinical-grief-from-stumpy-at-bubba-doos/" title="A dose of clinical grief from Stumpy at Bubba-Doo’s">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/eric-muhr-PnvFVVkS9vU-unsplash-300x200.jpg" />
							<h3>A dose of clinical grief from Stumpy at Bubba-Doo’s</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Charles Qualls</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/letter-to-the-editor-responses-to-the-livestream-worship-debate/" title="Letter to the Editor: Responses to the livestream worship debate">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Letters_to_editor_artwork-300x200.jpg" />
							<h3>Letter to the Editor: Responses to the livestream worship debate</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paul R. Gilliam III</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-meaning-of-jesus-in-these-odd-times-part-two/" title="The meaning of Jesus in these odd times, part two">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/55750582_m-300x200.jpg" />
							<h3>The meaning of Jesus in these odd times, part two</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/whatever-happened-to-southern-baptists-and-church-autonomy/" title="Whatever happened to Southern Baptists and church autonomy?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/117813755_m-300x200.jpg" />
							<h3>Whatever happened to Southern Baptists and church autonomy?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Terry Austin</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/blessed-are-both-new-wineskins-and-new-wine/" title="Blessed are both new wineskins and new wine">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/wineskins-300x200.jpeg" />
							<h3>Blessed are both new wineskins and new wine</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Sellers</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/brian-flores-the-rooney-rule-and-some-lessons-for-churches-seeking-diversity/" title="Brian Flores, the Rooney Rule and some lessons for churches seeking diversity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/60236166_m-300x200.jpg" />
							<h3>Brian Flores, the Rooney Rule and some lessons for churches seeking diversity</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Maina Mwaura and Christopher Harris</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/letter-to-the-editor-a-response-from-oklahoma-senator-rob-standridge/" title="Letter to the Editor: A response from Oklahoma Senator Rob Standridge">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Letters_to_editor_artwork-300x200.jpg" />
							<h3>Letter to the Editor: A response from Oklahoma Senator Rob Standridge</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Letters to the Editor</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/on-the-dangers-of-renting-god/" title="On the dangers of renting God">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/shutterstock_2035208363-300x200.jpg" />
							<h3>On the dangers of renting God</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bob Newell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/im-late-to-game-of-thrones-but-i-recognize-this-talk-of-the-old-gods/" title="I’m late to <i>Game of Thrones</i>, but I recognize this talk of ‘the old gods’ ">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/weirwood-300x200.jpg" />
							<h3>I’m late to <i>Game of Thrones</i>, but I recognize this talk of ‘the old gods’ </h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Russ Dean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/yhwh-vs-the-singularity/" title="YHWH vs. the Singularity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/51142385_m-300x200.jpg" />
							<h3>YHWH vs. the Singularity</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Tyler Tankersley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-a-5-minute-phone-call-changed-my-view-of-being-a-pastor/" title="How a 5-minute phone call changed my view of being a pastor">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/115382706_m-300x200.jpg" />
							<h3>How a 5-minute phone call changed my view of being a pastor</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Zach Lambert</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/yes-i-like-the-old-hymns-too-but-not-the-ones-you-may-think/" title="Yes, I like the ‘old’ hymns too, but not the ones you may think">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/137331849_m-300x200.jpg" />
							<h3>Yes, I like the ‘old’ hymns too, but not the ones you may think</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>John Cotten</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/when-following-the-line-leads-us-astray/" title="When following the line leads us astray">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/167423528_m-300x200.jpg" />
							<h3>When following the line leads us astray</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Glen Schmucker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/is-it-time-for-another-gettysburg-address/" title="Is it time for another Gettysburg Address?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/b7abae18-5924-492b-bb73-43c7786581b3-300x200.jpeg" />
							<h3>Is it time for another Gettysburg Address?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Rodney Kennedy</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/yes-they-are-children-of-nazis-but-we-are-christians-and-we-will-stand-with-those-who-suffer/" title="‘Yes, they are children of Nazis, but we are Christians, and we will stand with those who suffer’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/1-tenZythoff-Family-300x200.jpg" />
							<h3>‘Yes, they are children of Nazis, but we are Christians, and we will stand with those who suffer’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Richard T. Hughes</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hymn-stories-i-danced-in-the-morning/" title="Hymn Stories: ‘I Danced in the Morning’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/the-dance-300x200.jpg" />
							<h3>Hymn Stories: ‘I Danced in the Morning’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Beverly A. Howard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/lessons-from-birth-of-a-nation-the-second-one/" title="Lessons from <i>Birth of a Nation</i> (the second one)">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/1006_birth-of-nation-7-300x200.jpg" />
							<h3>Lessons from <i>Birth of a Nation</i> (the second one)</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Sid Smith III</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-cautious-case-against-livestreaming-worship/" title="A cautious case against livestreaming worship">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/shutterstock_1152231182-300x200.jpg" />
							<h3>A cautious case against livestreaming worship</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paul R. Gilliam III</p>						</a>
					</li>
									</ul><!--/.posts-opinion-->
				
				<ul class="related-posts-list posts-curated">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/israeli-authority-backs-down-from-mount-of-olives-park-plan/" title="Israeli authority backs down from Mount of Olives park plan">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Israeli authority backs down from Mount of Olives park plan</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/christian-college-cancels-speaker-from-faith-week-over-sermon-on-lgbtq-issues/" title="Christian College Cancels Speaker From Faith Week Over Sermon On LGBTQ Issues">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Religion-Unplugged-300x200.jpg" />
							<h3>Christian College Cancels Speaker From Faith Week Over Sermon On LGBTQ Issues</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/make-no-mistake-if-theres-a-war-between-russia-and-ukraine-it-will-be-a-religious-war/" title="Make no mistake, if there’s a war between Russia and Ukraine, it will be a religious war">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/RELIGION-DISPATCHES-1-290x200.png" />
							<h3>Make no mistake, if there’s a war between Russia and Ukraine, it will be a religious war</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/amid-book-bans-muslim-authors-parents-advocate-for-childrens-books-representing-islam/" title="Amid book bans, Muslim authors, parents advocate for children’s books representing Islam">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Amid book bans, Muslim authors, parents advocate for children’s books representing Islam</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/christian-millionaires-say-theyre-motivated-by-faith-and-patriotism-to-pay-more-taxes/" title="Christian Millionaires Say They&#8217;re Motivated By Faith And Patriotism To Pay More Taxes">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Religion-Unplugged-300x200.jpg" />
							<h3>Christian Millionaires Say They&#8217;re Motivated By Faith And Patriotism To Pay More Taxes</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/lay-catholics-fill-the-enthusiasm-gap-on-francis-synod-on-synodality/" title="Lay Catholics fill the enthusiasm gap on Francis’ Synod on Synodality">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Lay Catholics fill the enthusiasm gap on Francis’ Synod on Synodality</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/anti-asian-violence-spiked-in-the-us-during-the-pandemic-especially-in-blue-state-cities/" title="Anti-Asian violence spiked in the US during the pandemic, especially in blue-state cities">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>Anti-Asian violence spiked in the US during the pandemic, especially in blue-state cities</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/jewish-federations-umbrella-releases-new-document-adding-gun-reform-and-lgbtq-advocacy-back-to-policy-priority-list/" title="Jewish federations umbrella releases new document adding gun reform and LGBTQ advocacy back to policy priority list">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Jewish-Telegrphic-Agency-JTA-225x200.png" />
							<h3>Jewish federations umbrella releases new document adding gun reform and LGBTQ advocacy back to policy priority list</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/when-billy-graham-took-his-ministry-transatlantic/" title="When Billy Graham Took His Ministry Transatlantic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Christianity-Today-GRAY-logo-300x200.png" />
							<h3>When Billy Graham Took His Ministry Transatlantic</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/church-of-england-seeks-to-improve-its-public-witness/" title="Church of England seeks to improve its public witness">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Christianity-Today-GRAY-logo-300x200.png" />
							<h3>Church of England seeks to improve its public witness</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/across-us-89-million-of-taxpayer-money-goes-to-christian-abortion-alternative-programs/" title="Across US, $89 Million Of Taxpayer Money Goes To Christian Abortion Alternative Programs">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Religion-Unplugged-300x200.jpg" />
							<h3>Across US, $89 Million Of Taxpayer Money Goes To Christian Abortion Alternative Programs</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/black-seminary-grads-with-debt-higher-than-others-cope-with-money-and-ministry/" title="Black seminary grads, with debt higher than others, cope with money and ministry">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Black seminary grads, with debt higher than others, cope with money and ministry</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-white-christian-nationalism-is-part-of-the-freedom-convoy-protests/" title="How white Christian nationalism is part of the ‘freedom convoy’ protests">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>How white Christian nationalism is part of the ‘freedom convoy’ protests</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/vatican-tries-to-reboot-priesthood-amid-crisis-over-abuses/" title="Vatican tries to reboot priesthood amid crisis over abuses">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Vatican tries to reboot priesthood amid crisis over abuses</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sharpton-without-no-knock-warrant-locke-would-be-alive/" title="Sharpton: Without no-knock warrant, Locke would be alive">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Sharpton: Without no-knock warrant, Locke would be alive</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-300-year-old-church-hopes-to-connect-with-spiritual-but-not-religious-neighbors/" title="A 300-year-old church hopes to connect with spiritual but not religious neighbors">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>A 300-year-old church hopes to connect with spiritual but not religious neighbors</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/biblical-inerrancys-long-history-as-an-evangelical-activist-for-white-patriarchy/" title="Biblical inerrancy’s long history as an evangelical activist for white patriarchy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/RELIGION-DISPATCHES-1-290x200.png" />
							<h3>Biblical inerrancy’s long history as an evangelical activist for white patriarchy</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/oklahoma-bill-would-penalize-teachers-10000-for-contradicting-student-religious-beliefs/" title="Oklahoma bill would penalize teachers $10,000 for contradicting student religious beliefs">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/BJC-logo-no-background-use-this-300x200.png" />
							<h3>Oklahoma bill would penalize teachers $10,000 for contradicting student religious beliefs</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/amid-debate-women-lift-their-voices-with-muslim-sacred-text/" title="Amid debate, women lift their voices with Muslim sacred text">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Amid debate, women lift their voices with Muslim sacred text</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/no-response-from-cuba-regarding-detained-pastor/" title="No response from Cuba regarding detained pastor">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/BAPTIST-STANDARD-logo.png" />
							<h3>No response from Cuba regarding detained pastor</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/tennessee-preacher-greg-locke-says-demons-told-him-names-of-witches-in-his-church/" title="Tennessee preacher Greg Locke says demons told him names of witches in his church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Tennessee preacher Greg Locke says demons told him names of witches in his church</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/missouri-governor-suggests-a-religious-test-for-state-office-ohio-senate-candidate-calls-church-state-separation-a-myth/" title="Missouri governor suggests a religious test for state office, Ohio Senate candidate calls church-state separation a “myth”">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/BJC-logo-no-background-use-this-300x200.png" />
							<h3>Missouri governor suggests a religious test for state office, Ohio Senate candidate calls church-state separation a “myth”</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/enrollment-in-us-catholic-schools-rebounds-after-sharp-drop/" title="Enrollment in US Catholic schools rebounds after sharp drop">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Enrollment in US Catholic schools rebounds after sharp drop</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/religious-affairs-minister-said-eyeing-compromise-to-allow-civil-marriages-in-israel/" title="Religious affairs minister said eyeing compromise to allow civil marriages in Israel">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/TimesofIsrael-300x200.png" />
							<h3>Religious affairs minister said eyeing compromise to allow civil marriages in Israel</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/black-americans-see-the-biggest-shift-away-from-faith/" title="Black Americans See the Biggest Shift Away from Faith">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ChristianityTodayLogo-300x200.png" />
							<h3>Black Americans See the Biggest Shift Away from Faith</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
									</ul><!--/.posts-curated-->
				
			</div><!--/.wrap-->
		</div><!--/.related-posts-->
	</div><!--/.post-bottom-->
	<footer class="site-footer"><div class="wrap">	<p><img src="/wp-content/themes/bng/images/icon-bng.svg" /></p>
	<h5 class="upper">Conversations that Matter.</h5>
	<p class="upper small">&copy; 2022 Baptist News Global. All rights reserved.</p>
	<p class="small">Want to share a story? We hope you will! Read our republishing, terms of use and privacy policies <a href="/bng-terms-of-use">here</a>.</p>
	
	<ul class="social-links">
		<li class="social-facebook"><a target="_blank" href="https://www.facebook.com/BaptistNewsGlobal/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Facebook</title><path class="cls-1" d="M29,3.7H7A3.66,3.66,0,0,0,3.33,7.36V29.31A3.66,3.66,0,0,0,7,33H19.17V21.13H16.51V17h2.59c0-1.22,0-2.3,0-3.42,0-3.24,2.49-4.18,4.72-4.18h3.77v4.06H25.4A1.24,1.24,0,0,0,24,14.69C24,15.21,24,17,24,17H27.6l-0.29,4H24.08V33H29a3.66,3.66,0,0,0,3.67-3.66V7.36A3.66,3.66,0,0,0,29,3.7Z"/></svg></a></li>
		
		<li class="social-twitter"><a target="_blank" href="https://twitter.com/baptist_news"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Twitter</title><path class="cls-1" d="M34.17,8.55a12.47,12.47,0,0,1-3.59,1,6.27,6.27,0,0,0,2.75-3.46,12.48,12.48,0,0,1-4,1.52,6.25,6.25,0,0,0-10.81,4.28,6.31,6.31,0,0,0,.16,1.42A17.74,17.74,0,0,1,5.84,6.76,6.25,6.25,0,0,0,7.77,15.1a6.22,6.22,0,0,1-2.83-.78V14.4a6.25,6.25,0,0,0,5,6.13,6.21,6.21,0,0,1-1.65.22,6.33,6.33,0,0,1-1.18-.11A6.25,6.25,0,0,0,13,25a12.58,12.58,0,0,1-9.25,2.59,17.68,17.68,0,0,0,9.58,2.81c11.49,0,17.77-9.52,17.77-17.77q0-.41,0-0.81A12.72,12.72,0,0,0,34.17,8.55Z"/></svg></a></li>
		
		<li class="social-instagram"><a target="_blank" href="https://www.instagram.com/baptistnews"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Instagram</title><path class="cls-1" d="M28.69,3.36H7.08A3.64,3.64,0,0,0,3.44,7V28.87a3.64,3.64,0,0,0,3.64,3.64H28.69a3.64,3.64,0,0,0,3.64-3.64V7A3.64,3.64,0,0,0,28.69,3.36ZM23.83,17.94a6,6,0,1,1-.67-2.73A6,6,0,0,1,23.83,17.94Zm5.25,9.83a1.49,1.49,0,0,1-1.49,1.49H8.32a1.49,1.49,0,0,1-1.49-1.49V15.2H9.29a9,9,0,1,0,17.2,0h2.6V27.77h0Zm0-17.27A1.49,1.49,0,0,1,27.59,12H25.32a1.49,1.49,0,0,1-1.49-1.49V8a1.49,1.49,0,0,1,1-1.41h2.74a1.49,1.49,0,0,1,1.49,1.49V10.5h0Z"/></svg></a></li>

		<!--<li class="social-youtube"><a target="_blank" href="#"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>YouTube</title><g id="Lozenge"><path class="cls-1" d="M34.53,11.18a7.31,7.31,0,0,0-1.34-3.36A4.84,4.84,0,0,0,29.8,6.39C25.07,6,18,6,18,6h0s-7.1,0-11.83.34A4.84,4.84,0,0,0,2.74,7.82,7.31,7.31,0,0,0,1.4,11.18a51.13,51.13,0,0,0-.34,5.47v2.56a51.13,51.13,0,0,0,.34,5.47A7.31,7.31,0,0,0,2.74,28a5.73,5.73,0,0,0,3.73,1.45C9.18,29.75,18,29.83,18,29.83s7.1,0,11.83-.35A4.84,4.84,0,0,0,33.19,28a7.31,7.31,0,0,0,1.34-3.36,51.19,51.19,0,0,0,.34-5.47V16.65A51.19,51.19,0,0,0,34.53,11.18ZM14.48,22.32v-9.5l9.13,4.77Z"/></g></svg></a></li>-->

		<!-- <li class="social-googleplus"><a target="_blank" href="https://plus.google.com/+ABPnewsUS"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Google+</title><path class="cls-1" d="M1.35,21a11.58,11.58,0,0,0,10.78,8.79c8,0.5,12.77-6.65,11.78-13.78H13V20.3h6.3c0,1.66-2.16,3.65-3.82,4.31a8.94,8.94,0,0,1-1.82.5A7.28,7.28,0,0,1,5.83,19a6.93,6.93,0,0,1,5.47-7.8,6.66,6.66,0,0,1,6.14,1.49l3.15-3.15C18.94,7,15.09,6,11.8,6.22A11.91,11.91,0,0,0,1.35,21Zm28.37,0.33V18.16H26.4V16h3.32V12.85h2.16V16H35v2.16H31.87v3.15H29.72Z"/></svg></a></li> -->
		
		<li class="social-linkedin"><a target="_blank" href="https://www.linkedin.com/company/baptist-news-global"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>LinkedIn</title><path class="cls-1" d="M8.45,5.12A2.44,2.44,0,0,0,5.83,7.65a2.44,2.44,0,0,0,2.59,2.49A2.52,2.52,0,1,0,8.45,5.12ZM6,29h5V12H6V29ZM24.43,12.23c-1.59,0-3.22-.33-5,2.36h-0.1L19.29,12H14.87c0.07,1.41.07,3.52,0.07,5.52V29h5V19.19a3.57,3.57,0,0,1,.2-1.25,2.66,2.66,0,0,1,2.53-1.87c1.81,0,2.53,1.41,2.53,3.48V29h5V18.92C30.18,14.2,27.71,12.23,24.43,12.23Z"/></svg></a></li>
		
		<li class="social-rss"><a target="_blank" href="/feed/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>RSS</title><path class="cls-1" d="M5.36,4.61S29.77,3.41,31.7,29.15H26.77s1-18.76-21.41-20.45V4.61Z"/><path class="cls-1" d="M5.36,13.15s14.31-.48,17.08,16H17.51s-0.6-9.74-12.15-11.91V13.15Z"/><path class="cls-1" d="M8,23.88A3.13,3.13,0,1,1,4.91,27,3.13,3.13,0,0,1,8,23.88Z"/></svg></a></li>		
		
	</ul>
	</div></footer></div>	<div style="display:none">
	<div class="grofile-hash-map-3a5922374a95f6e11743841ad97deff0">
	</div>
	</div>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"389c41c110","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.5' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"76b12c8d45","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202208' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.6' id='wpgroho-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.25,'overlayColor':'#fff','showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','transitionOut':'elastic','opacity':false,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script>
<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'154972450',post:'132394',tz:'-5',srv:'baptistnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '154972450', '132394' ]);
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":132394,"object_key":"post","object_type":"post","term_ids":[2,818,1058,1514,4947,7691,10607,17530,17531]};</script>
		</body></html>
