<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Addiction and silent judgment: Cassie’s story &ndash; Baptist News Global</title>
	<meta name="description" content="For an addict, the silent judgment goes to the next level with actual verbal berating and disparagement. That happens because society allows this abuse. Most people don’t think twice about calling someone a “junkie,” “druggie,” “dopehead” or worse." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://baptistnews.com/article/addiction-and-silent-judgment-cassies-story/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Addiction and silent judgment: Cassie’s story &ndash; Baptist News Global" />
	<meta property="og:description" content="For an addict, the silent judgment goes to the next level with actual verbal berating and disparagement. That happens because society allows this abuse. Most people don’t think twice about calling someone a “junkie,” “druggie,” “dopehead” or worse." />
	<meta property="og:url" content="https://baptistnews.com/article/addiction-and-silent-judgment-cassies-story/" />
	<meta property="og:site_name" content="Baptist News Global" />
	<meta property="article:publisher" content="https://www.facebook.com/BNGbaptistnews/" />
	<meta property="article:published_time" content="2021-02-05T12:32:50+00:00" />
	<meta property="article:modified_time" content="2021-02-05T12:50:14+00:00" />
	<meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/102309823_m.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="817" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@baptist_news" />
	<meta name="twitter:site" content="@baptist_news" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Craig Martin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baptistnews.com/#website","url":"https://baptistnews.com/","name":"Baptist News Global","description":"Conversations that matter","potentialAction":[{"@type":"SearchAction","target":"https://baptistnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://baptistnews.com/article/addiction-and-silent-judgment-cassies-story/#primaryimage","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/102309823_m.jpg","width":2000,"height":817,"caption":"(123rf.com)"},{"@type":"WebPage","@id":"https://baptistnews.com/article/addiction-and-silent-judgment-cassies-story/#webpage","url":"https://baptistnews.com/article/addiction-and-silent-judgment-cassies-story/","name":"Addiction and silent judgment: Cassie\u2019s story &ndash; Baptist News Global","isPartOf":{"@id":"https://baptistnews.com/#website"},"primaryImageOfPage":{"@id":"https://baptistnews.com/article/addiction-and-silent-judgment-cassies-story/#primaryimage"},"datePublished":"2021-02-05T12:32:50+00:00","dateModified":"2021-02-05T12:50:14+00:00","author":{"@id":"https://baptistnews.com/#/schema/person/f42f23aef25c5a9956923890ec53b392"},"description":"For an addict, the silent judgment goes to the next level with actual verbal berating and disparagement. That happens because society allows this abuse. Most people don\u2019t think twice about calling someone a \u201cjunkie,\u201d \u201cdruggie,\u201d \u201cdopehead\u201d or worse.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://baptistnews.com/article/addiction-and-silent-judgment-cassies-story/"]}]},{"@type":"Person","@id":"https://baptistnews.com/#/schema/person/f42f23aef25c5a9956923890ec53b392","name":"Craig Martin","image":{"@type":"ImageObject","@id":"https://baptistnews.com/#personlogo","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Martin_Craig.jpg","caption":"Craig Martin"},"description":"Craig Martin is a film and video producer living in Richmond, Va. He is a member of the Baptist News Global board of directors."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Feed" href="https://baptistnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Comments Feed" href="https://baptistnews.com/comments/feed/" />
 
    <meta property="og:title" content="Addiction and silent judgment: Cassie’s story"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://baptistnews.com/article/addiction-and-silent-judgment-cassies-story/"/>
    <meta property="og:site_name" content="Baptist News Global"/>
    <meta property="og:description" content="The thing about judgment is that it is often silent. But the person being judged knows exactly what is happening when it is happening.

It’s that smirk, frown, snarky comment or (from my personal experience as a Baptist missionary kid) that pithy Scripture that seems almost designed for judgment"/>
    <meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/102309823_m-300x200.jpg"/>
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baptistnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='baptist-news-global-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.68' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://baptistnews.com/?sccss=1&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"d645bb469b","debug":"","permalink":"https:\/\/baptistnews.com\/article\/addiction-and-silent-judgment-cassies-story\/","title":"Addiction and silent judgment: Cassie\u2019s story","thumbnail":"https:\/\/baptistnews.com\/wp-content\/uploads\/2021\/02\/102309823_m.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.68' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/baptistnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.68' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/js/scripts.js?ver=1.1' id='scripts-js'></script>
<link rel="https://api.w.org/" href="https://baptistnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baptistnews.com/wp-json/wp/v2/posts/123661" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baptistnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paufpE-wax' />
<link rel="alternate" type="application/json+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Faddiction-and-silent-judgment-cassies-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Faddiction-and-silent-judgment-cassies-story%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.15 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-2 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://baptistnews.com/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="PYPfrB70kLaaJItEdHxJvD33qWvfNjdZEwb1pqGtfXk" /><link rel="apple-touch-icon" sizes="114x114" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-icon.png"><meta name="apple-mobile-web-app-title" content="BNG">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"baptist_news"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-23051708-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-a61dfc099177a9e175c7933fe970b572","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f5a8ef6ff74ba1" async="async"></script><link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-270x270.png" />
			<style type="text/css" id="pt-cv-custom-style-2807067bax">._self.cvplbd{font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;color:#000;font-size:1.3em;text-decoration:none;} .h4 a{background-image:none;}.category.exclude-from-home-page{display:none;}</style>
						<style type="text/css" id="wp-custom-css">
				@media only screen and (max-width: 1200px) {

.single .email-signup {display:inherit !important;}
}			</style>
		</head>
<body class="post-template-default single single-post postid-123661 single-format-standard content-sidebar genesis-breadcrumbs-hidden">	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFWMVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TFWMVR');</script>
	<!-- End Google Tag Manager -->
	<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><a href="/"><img src="/wp-content/themes/bng/images/bng-logo.svg" alt="Baptist News Global" /></a></div><div class="widget-area header-widget-area"><div class="sections-nav"><span>Sections</span></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-16" class="nav-orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://baptistnews.com/category/news/"><span >News</span></a></li>
<li id="menu-item-119209" class="nav-purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119209"><a href="https://baptistnews.com/category/analysis/"><span >Analysis</span></a></li>
<li id="menu-item-17" class="nav-blue menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://baptistnews.com/category/opinion/"><span >Opinion</span></a></li>
<li id="menu-item-15" class="nav-green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://baptistnews.com/category/curated/"><span >Curated</span></a></li>
<li id="menu-item-108819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108819"><a href="https://baptistnews.com/projects"><span >Storytelling</span></a>
<ul class="sub-menu">
	<li id="menu-item-109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109174"><a href="https://baptistnews.com/projects/faith-justice/"><span >Faith &#038; Justice  ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-109769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109769"><a href="https://baptistnews.com/projects/faith-justice/metanoia/"><span >Charleston: Metanoia with Bill Stanfield</span></a></li>
		<li id="menu-item-109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109175"><a href="https://baptistnews.com/projects/faith-justice/family-tree/"><span >Charlotte: QC Family Tree with Greg and Helms Jarrell</span></a></li>
		<li id="menu-item-113781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113781"><a href="https://baptistnews.com/projects/faith-justice/judge-wendell-griffen/"><span >Little Rock: Judge Wendell Griffen</span></a></li>
		<li id="menu-item-115518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115518"><a href="https://baptistnews.com/projects/faith-justice/north-carolina-conetoe-farming-justice/"><span >North Carolina: Conetoe</span></a></li>
	</ul>
</li>
	<li id="menu-item-110119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110119"><a href="https://baptistnews.com/projects/welcoming-the-stranger/"><span >Welcoming the Stranger ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110120"><a href="https://baptistnews.com/projects/welcoming-the-stranger/lost-boys-of-sudan-st-johns-baptist-charlotte/"><span >Lost Boys of Sudan: St. John’s Baptist Charlotte</span></a></li>
		<li id="menu-item-112469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112469"><a href="https://baptistnews.com/projects/welcoming-the-stranger/awakening-to-immigrant-justice-myers-park-baptist-church/"><span >Awakening to Immigrant Justice: Myers Park Baptist Church</span></a></li>
		<li id="menu-item-113321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113321"><a href="https://baptistnews.com/projects/welcoming-the-stranger/hospitality-on-the-corner-gaston-christian-center/"><span >Hospitality on the corner: Gaston Christian Center</span></a></li>
	</ul>
</li>
	<li id="menu-item-110334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110334"><a href="https://baptistnews.com/projects/signature-ministries/"><span >Signature Ministries ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110335"><a href="https://baptistnews.com/projects/signature-ministries/jake-hall-gospel-gothic-music-and-podcasts/"><span >Jake Hall: Gospel Gothic, Music and Radio</span></a></li>
	</ul>
</li>
	<li id="menu-item-111832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111832"><a href="https://baptistnews.com/projects/singing-our-faith/"><span >Singing Our Faith ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-111833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111833"><a href="https://baptistnews.com/projects/singing-our-faith/hymns-for-a-lifetime/"><span >Hymns for a Lifetime: Ken Wilson and Knollwood Baptist Church</span></a></li>
		<li id="menu-item-114898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114898"><a href="https://baptistnews.com/projects/singing-our-faith/norfolk-street-choir/"><span >Norfolk Street Choir</span></a></li>
	</ul>
</li>
	<li id="menu-item-112168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112168"><a href="https://baptistnews.com/projects/resilient-rural-america/"><span >Resilient Rural America ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-112169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112169"><a href="https://baptistnews.com/projects/resilient-rural-america/alabama-perry-county/"><span >Alabama: Perry County</span></a></li>
		<li id="menu-item-112693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112693"><a href="https://baptistnews.com/projects/resilient-rural-america/texas-hidalgo-county/"><span >Texas: Hidalgo County</span></a></li>
		<li id="menu-item-113637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113637"><a href="https://baptistnews.com/projects/resilient-rural-america/arkansas-delta/"><span >Arkansas Delta</span></a></li>
		<li id="menu-item-114250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114250"><a href="https://baptistnews.com/projects/resilient-rural-america/southeast-kentucky/"><span >Southeast Kentucky</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="nav-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a href="#more"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://baptistnews.com/more/contact/"><span >Contact</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://baptistnews.com/more/about/"><span >About</span></a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://baptistnews.com/donate/"><span >Donate</span></a></li>
	<li id="menu-item-122717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122717"><a href="https://baptistnews.myplannedgift.org/"><span >Planned Giving</span></a></li>
	<li id="menu-item-32277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32277"><a href="https://baptistnews.com/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://baptistnews.com/more/advertising/"><span >Advertising</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://baptistnews.com/more/classifieds/"><span >Ministry Jobs and More</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://baptistnews.com/more/transitions/"><span >Transitions</span></a></li>
	<li id="menu-item-117555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117555"><a href="https://mailchi.mp/baptistnews/subscribe"><span >Subscribe</span></a></li>
	<li id="menu-item-118901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://baptistnews.com/more/guidelines-for-opinion-article-submissions/"><span >Submissions and Permissions</span></a></li>
</ul>
</li>
</ul></div></nav><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="donate-block">
Support independent, faith-based journalism. <a class="button" href="/donate">Donate</a>
</div>
<div class="search-block">
<span>Search</span> <img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" data-lazy-src="/wp-content/themes/bng/images/icon-search.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" /></noscript>
</div>
</div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://baptistnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://baptistnews.com/?s={s}"></form></div></section>
</div></div></header><div class="entry-header-image-mobile"><img width="720" height="400" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/102309823_m-720x400.jpg" class="attachment-topstory-standard size-topstory-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/102309823_m-720x400.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="thumbnail-credits"><div class="thumbnail-credits-icon">i</div><div class="thumbnail-credits-pop">(123rf.com)</div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><h1 class="entry-title">Addiction and silent judgment: Cassie’s story</h1>
<p class="entry-meta list"><a href="https://baptistnews.com/category/opinion/" class="category opinion">Opinion</a><a href="https://baptistnews.com/article/author/craigmartin/" title="Posts by Craig Martin" rel="author">Craig Martin</a> &nbsp;|&nbsp; February 5, 2021</p><div class="entry-header-image"><img width="1200" height="500" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/102309823_m-1200x500.jpg" class="attachment-post-standard size-post-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/102309823_m-1200x500.jpg 1200w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/102309823_m-600x250.jpg 600w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/102309823_m-300x125.jpg 300w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/102309823_m-1200x500.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="thumbnail-credits"><div class="thumbnail-credits-icon">i</div><div class="thumbnail-credits-pop">(123rf.com)</div></div></div><main class="content"><article class="post-123661 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-addiction tag-compassion tag-craig-martin tag-opioid-epidemic tag-overdose tag-opioids entry" aria-label="Addiction and silent judgment: Cassie’s story"><header class="entry-header"></header><div class="entry-content"><div class="at-above-post addthis_tool" data-url="https://baptistnews.com/article/addiction-and-silent-judgment-cassies-story/"></div><p><strong>The thing about judgment is that it is often silent.</strong> But the person being judged knows exactly what is happening when it is happening.</p>
<p>It’s that smirk, frown, snarky comment or (from my personal experience as a Baptist missionary kid) that pithy Scripture that seems almost designed for judgment.</p>
<p>For an addict, the silent judgment goes to the next level with actual verbal berating and disparagement. That happens because society allows this abuse. Most people don’t think twice about calling someone a “junkie,” “druggie,” “dopehead” or worse. Sadly, those moments often come when an addict is seeking help from the very people who swore an oath to “first do no harm.”</p>
<div id="attachment_123662" style="width: 175px" class="wp-caption alignright"><img aria-describedby="caption-attachment-123662" loading="lazy" class=" wp-image-123662 jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/IMG_0318-241x300.jpg" alt width="165" height="205" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/IMG_0318-241x300.jpg 241w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/IMG_0318.jpg 335w" data-lazy-sizes="(max-width: 165px) 100vw, 165px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/IMG_0318-241x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-123662" loading="lazy" class=" wp-image-123662" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/IMG_0318-241x300.jpg" alt="" width="165" height="205" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/IMG_0318-241x300.jpg 241w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/IMG_0318.jpg 335w" sizes="(max-width: 165px) 100vw, 165px" /></noscript><p id="caption-attachment-123662" class="wp-caption-text">Cassie</p></div>
<p><strong>Cassie was one such addict.</strong> Like way too many young people in America today, Cassie was another tragic statistic in a country losing the youngest and brightest to an opioid overdose. I have lost two such young friends in the past six months.</p>
<p>Why does this continue to happen in a country with so many potential resources to help avoid it? I will tell you why: silent judgement. Those who don’t suffer drug addiction don’t truly consider the addict worthy of help. They are losers who should just stop using.</p>
<p>Sometimes people of faith are the worst offenders. When did we become such an angry, judgmental nation unwilling to feel deeply empathetic for the struggling youth around us?</p>
<p><strong>Those who knew Cassie best</strong> describe her as a champion of the underdog. She was smart, compassionate and hard-working. Her story is sadly similar to so many others. A painful surgery led to using highly addictive opioids prescribed by a well-meaning doctor.</p>
<p>One of Cassie’s best friends, Will Treakle, commented: “C​assie is tough and tender in equal measure. She could handle herself in any situation fearlessly, but I would sometimes marvel at what would wound her. She never failed to treat me with a kindness and compassion that defined our relationship.”</p>
<p><strong>Perhaps the wounding came</strong> from silent judges who saw Cassie as not worthwhile. I’m sure they contributed to her spiral into darkness and ultimately death.</p>
<blockquote><p>&#8220;Perhaps the wounding came from silent judges who saw Cassie as not worthwhile.&#8221;</p></blockquote>
<p>Cassie’s mother, Patricia Godsey, my friend of many years, said of Cassie: “She was a radiology technician — extremely bright and absolutely gorgeous inside and out. She had a surgery where she got MRSA in the bone and multiple surgeries to deal with that. The doctor just wrote prescription after prescription — why did I not see this coming? She eventually lost her license.</p>
<p>“One would think this would make you stop — this is the evilness, sneakiness of the disease. She said it made her feel normal. I used to think she didn’t mean that. She did. I hear it over and over and over from all addicts. The lie it tells them. This evil makes them deceive themselves and others.</p>
<p><strong>“Cassie had plans for tomorrow.</strong> She wanted to mend relationships. She didn&#8217;t intend to leave. Like so many — they just don&#8217;t think it will happen to them.”</p>
<p>Cassie’s addiction wound up hurting the people who loved her most. As a father, I can’t imagine the pain a parent suffers with the loss of a child they spent a lifetime trying to protect. Sadly, the road of an addict is a lonely road and can be truly diverted only through personal choice. I am confident that her parents, grandparents and other family felt helpless and must have had moments where they blamed themselves for not being able to personally change the situation.</p>
<p>But, again, a choice for change could come from only one person, Cassie herself.</p>
<p><strong>To her family, Cassie was more than worthwhile</strong>. Perhaps the most upsetting thing for those who lost Cassie is the idea that she wasn’t worthwhile to others — individuals and society at large. Her dad, Billy, said he isn’t angry with God, “but still a little pissed.”</p>
<p>The truth is, whatever your beliefs, we know we are to look after those around us who are hurting and in trouble. Let God do the whole judgment thing.</p>
<blockquote><p>&#8220;It is a lot easier to blame the &#8216;junkie&#8217; or the person dealing the drugs than it is to take a hard look at the infrastructures that allow it to continue.&#8221;</p></blockquote>
<p>It is a lot easier to blame the “junkie” or the person dealing the drugs than it is to take a hard look at the infrastructures that allow it to continue. Judging the user and dealer doesn’t require anything of us as a society. It is easier to blame the victim than it is to question our religious institutions, the pharmaceutical industry, the medical community, the politicians being lobbied.</p>
<p><strong>Make no mistake, the scale required</strong> to bring massive amounts of Fentanyl from China and across the Mexican border requires powerful people who are making tremendous profits off young people like Cassie. And this must be addressed and stopped.</p>
<p>Cassie no longer speaks for the underdog, but she still has a voice. Consider being a vocal advocate for addicts and move away from being the silent judge.</p>
<p>Her friend Will’s last comment was this: “​This is not difficult, talking about all the things I loved about Cassie. The hard part will be learning to live without her.”</p>
<div id="attachment_107133" style="width: 114px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-107133" loading="lazy" class=" wp-image-107133 jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Martin_Craig-270x300.jpg" alt="Craig Martin" width="104" height="116" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Martin_Craig-270x300.jpg 270w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Martin_Craig.jpg 335w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Martin_Craig-270x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-107133" loading="lazy" class=" wp-image-107133" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Martin_Craig-270x300.jpg" alt="Craig Martin" width="104" height="116" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Martin_Craig-270x300.jpg 270w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Martin_Craig.jpg 335w" sizes="(max-width: 104px) 100vw, 104px" /></noscript><p id="caption-attachment-107133" class="wp-caption-text">Craig Martin</p></div>
<p><strong><em>Craig Martin</em></strong><em> is author of the new book </em>Confessions of a Philanthropologist<em> and co-host and producer of the PBS series <a href="https://www.pbs.org/sponsorship/programs/the-good-road/">The Good Road</a>. He lives in Richmond, Va., where he attends River Road Church, Baptist. He also serves on BNG’s board of directors.</em></p>
<p>&nbsp;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://baptistnews.com/article/addiction-and-silent-judgment-cassies-story/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div><footer class="entry-footer"><hr /><div class="opinion"><span class="statement">OPINION: Views expressed in Baptist News Global columns and commentaries are solely those of the authors.</span></div><div class="tags-wrapper"><span class="tags-header">Tags:</span><a href="https://baptistnews.com/tag/addiction/" rel="tag">Addiction</a><a href="https://baptistnews.com/tag/compassion/" rel="tag">Compassion</a><a href="https://baptistnews.com/tag/craig-martin/" rel="tag">Craig Martin</a><a href="https://baptistnews.com/tag/opioid-epidemic/" rel="tag">opioid epidemic</a><a href="https://baptistnews.com/tag/overdose/" rel="tag">overdose</a><a href="https://baptistnews.com/tag/opioids/" rel="tag">opioids</a></div><a class="more-by-author" href="https://baptistnews.com/article/author/craigmartin/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Martin_Craig-150x150.jpg" width="50" height="50" alt="Craig Martin" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo jetpack-lazy-image" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Martin_Craig-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/Martin_Craig-150x150.jpg" width="50" height="50" alt="Craig Martin" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></noscript><div class="more-by-author-right"><h6>More by</h6><h5>Craig Martin</h5></div></a></footer></article></main> 	<aside class="sidebar sidebar-primary widget-area">
 		<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" data-lazy-src="/wp-content/themes/bng/images/icon-bng.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-bng.svg" /></noscript>BNG</strong> headlines in your inbox</h4>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div></li>		
		<div class="sidebar-featured">
						<h4 class="upper">Featured</h4>
			<ul class="sidebar-featured-ul">
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/christian-americas-betrayal-of-the-kingdom-of-god/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cq5dam.web_.1280.1280-2-300x200.jpeg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Christian America’s betrayal of the kingdom of God</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/virginia-now-one-vote-away-from-ending-death-penalty/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/MJK50147_Virginia_State_Capitol-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Virginia now one vote away from ending death penalty</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/truth-decay-christians-are-supposed-to-tell-the-truth/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/shutterstock_1257395812-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Truth Decay: Christians are supposed to tell the truth</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/public-health-officials-find-churches-are-ideal-sites-for-covid-vaccine-clinics/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/AP_21026738356628-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Public health officials find churches are ideal sites for COVID vaccine clinics</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							</ul><!--/.sidebar-featured-ul-->
					</div><!--/.sidebar-featured-->
<hr />
		<div class="sidebar-curated">
			<h4 class="upper">Curated</h4>
			<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/christianity-on-display-at-capitol-riot-sparks-new-debate/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-98x45.png" alt="Christianity on display at Capitol riot sparks new debate"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/christianity-on-display-at-capitol-riot-sparks-new-debate/" title="Permalink to Christianity on display at Capitol riot sparks new debate" rel="bookmark">Christianity on display at Capitol riot sparks new debate</a></h3><time class="rpwe-time published" datetime="2021-01-29T12:45:20-05:00">January 29, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/ultra-orthodox-unrest-threatens-netanyahu-re-election-hopes/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-98x45.png" alt="Ultra-Orthodox unrest threatens Netanyahu re-election hopes"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/ultra-orthodox-unrest-threatens-netanyahu-re-election-hopes/" title="Permalink to Ultra-Orthodox unrest threatens Netanyahu re-election hopes" rel="bookmark">Ultra-Orthodox unrest threatens Netanyahu re-election hopes</a></h3><time class="rpwe-time published" datetime="2021-01-29T12:00:42-05:00">January 29, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/experts-say-marketplace-mentality-toward-schools-hurts-society/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/BAPTIST-STANDARD-logo-98x45.png" alt="Experts say marketplace mentality toward schools hurts society"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/experts-say-marketplace-mentality-toward-schools-hurts-society/" title="Permalink to Experts say marketplace mentality toward schools hurts society" rel="bookmark">Experts say marketplace mentality toward schools hurts society</a></h3><time class="rpwe-time published" datetime="2021-01-29T11:30:46-05:00">January 29, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/un-chief-urges-global-alliance-to-counter-rise-of-neo-nazis/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-98x45.png" alt="UN chief urges global alliance to counter rise of neo-Nazis"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/un-chief-urges-global-alliance-to-counter-rise-of-neo-nazis/" title="Permalink to UN chief urges global alliance to counter rise of neo-Nazis" rel="bookmark">UN chief urges global alliance to counter rise of neo-Nazis</a></h3><time class="rpwe-time published" datetime="2021-01-29T11:00:24-05:00">January 29, 2021</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->		</div>


		<!--	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" />BNG</strong> headlines in your inbox</h4>
		
		<form class="email-signup-form" action="//baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
			<input type="hidden" name="id" value="4efde2bece">
			<input class="input50" type="text" name="FNAME" id="mce-FNAME" size="25" placeholder="First Name">
			<input class="input50 input50last" type="text" name="LNAME" id="mce-LNAME" size="25" placeholder="Last Name">
			<input type="email" autocapitalize="off" autocorrect="off" name="EMAIL" id="mce-EMAIL" size="25" placeholder="name@example.com">
			
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
	    <div class="clear">

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						
<!--			<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

		</form><!--/.email-signup-form-->
		
		<!--<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->
		
<!--	</div><!--/.email-signup-->
		</aside><!--/.sidebar-->
	</div></div>	<div class="post-bottom">
		<article class="read-next">
			<div><a href="https://baptistnews.com/article/a-letter-to-the-white-church-in-america/"><span class="wrap"><h6>Read Next:</h6><span class="alignleft"><img class="" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/110722486_m-300x150.jpg" /></span><h2>A letter to the white church in America</h2><p class="entry-meta"><span class="category opinion">Opinion</span>Dexter Nutall</p></span></a></div>		</article><!--/.read-next-->
		
		<div class="related-posts">
			<div class="wrap">
				<h4>More <strong>Articles</strong></h4>
				<ul class="show-only upper xsmall">
					<li class="active" data-tab="all"><a href="#all">All</a></li>
					<li data-tab="news"><a href="#news">News</a></li>
					<li data-tab="opinion"><a href="#opinion">Opinion</a></li>
					<li data-tab="curated"><a href="#curated">Curated</a></li>					
				</ul><!--/.show-only-->
				
				<ul class="related-posts-list posts-all active">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/update-virginia-house-joins-senate-in-voting-to-eliminate-death-penalty/" title="Update: Virginia House joins Senate in voting to eliminate death penalty">
														<img class="alignleft post-image" src="" />
							<h3>Update: Virginia House joins Senate in voting to eliminate death penalty</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/private-property-or-the-public-good-thoughts-on-wealth-taxes-and-justice/" title="Private property or the public good? Thoughts on wealth, taxes and justice">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/42104958_m-300x200.jpg" />
							<h3>Private property or the public good? Thoughts on wealth, taxes and justice</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Chris Conley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/white-christian-nationalists-and-black-americans-find-common-ground-in-vaccine-wariness-while-some-pastors-try-to-set-a-positive-example/" title="White Christian nationalists and Black Americans find common ground in vaccine wariness while some pastors try to set a positive example">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/AP_21034654898503-300x200.jpg" />
							<h3>White Christian nationalists and Black Americans find common ground in vaccine wariness while some pastors try to set a positive example</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/think-u-s-politics-is-crazy-check-out-church-history/" title="Think U.S. politics is crazy? Check out church history">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/CadaverSynod2WP-300x200.jpg" />
							<h3>Think U.S. politics is crazy? Check out church history</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Rhonda Abbott Blevins</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/americans-more-likely-to-say-pandemic-has-strengthened-their-faith/" title="Americans more likely to say pandemic has strengthened their faith">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/147952675_m-300x200.jpg" />
							<h3>Americans more likely to say pandemic has strengthened their faith</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/addiction-and-silent-judgment-cassies-story/" title="Addiction and silent judgment: Cassie’s story">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/102309823_m-300x200.jpg" />
							<h3>Addiction and silent judgment: Cassie’s story</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Craig Martin</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/artist-brings-enneagram-to-life-through-series-of-30-paintings/" title="Artist brings Enneagram to life through series of 30 paintings">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/132064300_3546010465453811_3442255107515063232_o-2-300x200.jpg" />
							<h3>Artist brings Enneagram to life through series of 30 paintings</h3>
							<p class="entry-meta"><span class="category news">News</span>Helen Jerman</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/while-there-is-still-time-american-churches-violence-and-conspiracy-theories/" title="‘While there is still time&#8217;: American churches, violence and conspiracy theories">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/2021-01-15T033107Z_438733512_RC238L9E9PBA_RTRMADP_3_USA-TRUMP-AMERICA-300x200.jpg" />
							<h3>‘While there is still time&#8217;: American churches, violence and conspiracy theories</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/when-you-call-the-vice-president-jezebel-you-are-acknowledging-her-power/" title="When you call the vice president ‘Jezebel,’ you are acknowledging her power">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Jezabel-and-Ahab-Meeting-Elijah-in-Naboth-s-Vineyard-300x200.jpg" />
							<h3>When you call the vice president ‘Jezebel,’ you are acknowledging her power</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>B. Lokelani Wilson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pastors-buck-and-swofford-get-the-biblical-story-of-jezebel-straight/" title="Pastors Buck and Swofford, get the biblical story of Jezebel straight!">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/how-bad-was-jezebel-02-300x200.jpg" />
							<h3>Pastors Buck and Swofford, get the biblical story of Jezebel straight!</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Reginald Lyles</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/virginia-now-one-vote-away-from-ending-death-penalty/" title="Virginia now one vote away from ending death penalty">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/MJK50147_Virginia_State_Capitol-300x200.jpg" />
							<h3>Virginia now one vote away from ending death penalty</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/6-ways-to-support-your-ministers-through-this-pandemic/" title="6 ways to support your ministers through this pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/44066691_m-300x200.jpg" />
							<h3>6 ways to support your ministers through this pandemic</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Burroughs</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-2-5-21/" title="Transitions for the week of 2-5-21">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 2-5-21</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/6-things-you-should-know-about-the-covid-vaccine/" title="6 things you should know about the COVID vaccine">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/161953970_m-300x200.jpg" />
							<h3>6 things you should know about the COVID vaccine</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Christy Edwards and Jen Dilts</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/public-health-officials-find-churches-are-ideal-sites-for-covid-vaccine-clinics/" title="Public health officials find churches are ideal sites for COVID vaccine clinics">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/AP_21026738356628-300x200.jpg" />
							<h3>Public health officials find churches are ideal sites for COVID vaccine clinics</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Hampton</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/virginia-vaccine-coordinator-appeals-to-churches-to-minimize-skepticism-of-covid-vaccine/" title="Virginia vaccine coordinator appeals to churches to minimize skepticism of COVID vaccine">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/161784741_m-300x200.jpg" />
							<h3>Virginia vaccine coordinator appeals to churches to minimize skepticism of COVID vaccine</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/whats-old-is-new-again-conservatives-threaten-funding-over-sbcs-ethics-agency/" title="What&#8217;s old is new again: Conservatives threaten funding over SBC&#8217;s ethics agency">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/14-trump-evangelicals.w700.h467.2x-e1612304454953-300x200.jpg" />
							<h3>What&#8217;s old is new again: Conservatives threaten funding over SBC&#8217;s ethics agency</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/truth-decay-christians-are-supposed-to-tell-the-truth/" title="Truth Decay: Christians are supposed to tell the truth">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/shutterstock_1257395812-300x200.jpg" />
							<h3>Truth Decay: Christians are supposed to tell the truth</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/methodist-seminary-dean-tapped-to-lead-belmont-university/" title="Methodist seminary dean tapped to lead Belmont University">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/72485564_10157291715896391_408071134920048640_o-300x200.jpg" />
							<h3>Methodist seminary dean tapped to lead Belmont University</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/refugee-resettlement-expected-to-rebound-but-the-pipeline-is-broken/" title="Refugee resettlement expected to rebound, but the pipeline is broken">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/69108483_m-300x200.jpg" />
							<h3>Refugee resettlement expected to rebound, but the pipeline is broken</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-letter-to-the-white-church-in-america/" title="A letter to the white church in America">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/110722486_m-300x200.jpg" />
							<h3>A letter to the white church in America</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Dexter Nutall</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/christian-americas-betrayal-of-the-kingdom-of-god/" title="Christian America’s betrayal of the kingdom of God">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cq5dam.web_.1280.1280-2-300x200.jpeg" />
							<h3>Christian America’s betrayal of the kingdom of God</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Richard T. Hughes</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/young-couple-built-and-sold-a-business-and-now-serve-nonprofits-with-professional-video-services/" title="Young couple built and sold a business and now serve nonprofits with professional video services">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Ryan-Brother-Bills-filming-300x200.jpeg" />
							<h3>Young couple built and sold a business and now serve nonprofits with professional video services</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-importance-of-natural-capital-for-the-rural-church/" title="The importance of natural capital for the rural church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/45705781_m-300x200.jpg" />
							<h3>The importance of natural capital for the rural church</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brian Foreman and Justin Nelson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-155/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
									</ul><!--/.posts-all-->
				
				<ul class="related-posts-list posts-news">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/update-virginia-house-joins-senate-in-voting-to-eliminate-death-penalty/" title="Update: Virginia House joins Senate in voting to eliminate death penalty">
														<img class="alignleft post-image" src="" />
							<h3>Update: Virginia House joins Senate in voting to eliminate death penalty</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/americans-more-likely-to-say-pandemic-has-strengthened-their-faith/" title="Americans more likely to say pandemic has strengthened their faith">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/147952675_m-300x200.jpg" />
							<h3>Americans more likely to say pandemic has strengthened their faith</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/artist-brings-enneagram-to-life-through-series-of-30-paintings/" title="Artist brings Enneagram to life through series of 30 paintings">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/132064300_3546010465453811_3442255107515063232_o-2-300x200.jpg" />
							<h3>Artist brings Enneagram to life through series of 30 paintings</h3>
							<p class="entry-meta"><span class="category news">News</span>Helen Jerman</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/virginia-now-one-vote-away-from-ending-death-penalty/" title="Virginia now one vote away from ending death penalty">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/MJK50147_Virginia_State_Capitol-300x200.jpg" />
							<h3>Virginia now one vote away from ending death penalty</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-2-5-21/" title="Transitions for the week of 2-5-21">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 2-5-21</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/public-health-officials-find-churches-are-ideal-sites-for-covid-vaccine-clinics/" title="Public health officials find churches are ideal sites for COVID vaccine clinics">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/AP_21026738356628-300x200.jpg" />
							<h3>Public health officials find churches are ideal sites for COVID vaccine clinics</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Hampton</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/virginia-vaccine-coordinator-appeals-to-churches-to-minimize-skepticism-of-covid-vaccine/" title="Virginia vaccine coordinator appeals to churches to minimize skepticism of COVID vaccine">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/161784741_m-300x200.jpg" />
							<h3>Virginia vaccine coordinator appeals to churches to minimize skepticism of COVID vaccine</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/methodist-seminary-dean-tapped-to-lead-belmont-university/" title="Methodist seminary dean tapped to lead Belmont University">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/72485564_10157291715896391_408071134920048640_o-300x200.jpg" />
							<h3>Methodist seminary dean tapped to lead Belmont University</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/refugee-resettlement-expected-to-rebound-but-the-pipeline-is-broken/" title="Refugee resettlement expected to rebound, but the pipeline is broken">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/69108483_m-300x200.jpg" />
							<h3>Refugee resettlement expected to rebound, but the pipeline is broken</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/young-couple-built-and-sold-a-business-and-now-serve-nonprofits-with-professional-video-services/" title="Young couple built and sold a business and now serve nonprofits with professional video services">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Ryan-Brother-Bills-filming-300x200.jpeg" />
							<h3>Young couple built and sold a business and now serve nonprofits with professional video services</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-155/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cbf-georgia-adds-coordinator-for-young-baptist-ministries/" title="CBF Georgia adds coordinator for young Baptist ministries">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/46091391_m-300x200.jpg" />
							<h3>CBF Georgia adds coordinator for young Baptist ministries</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cbf-governing-board-focuses-on-partner-relationships-marks-anniversary-of-covid-pandemic/" title="CBF Governing Board focuses on partner relationships, marks anniversary of COVID pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/113972978_m-300x200.jpg" />
							<h3>CBF Governing Board focuses on partner relationships, marks anniversary of COVID pandemic</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/neither-democracy-nor-religious-freedom-are-biblical-concepts-john-macarthur-declares/" title="Neither democracy nor religious freedom are biblical concepts, John MacArthur declares">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/The_Anointing_of_David_-_Veronese_1555-300x200.jpg" />
							<h3>Neither democracy nor religious freedom are biblical concepts, John MacArthur declares</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-second-sbc-pastor-in-texas-called-vice-president-kamala-harris-jezebel/" title="A second SBC pastor in Texas called Vice President Kamala Harris &#8216;Jezebel&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/IMG_9963-300x200.png" />
							<h3>A second SBC pastor in Texas called Vice President Kamala Harris &#8216;Jezebel&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/interdenominational-panel-warns-of-extreme-danger-of-christian-nationalism/" title="Interdenominational panel warns of extreme danger of Christian nationalism">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/panel2-300x200.png" />
							<h3>Interdenominational panel warns of extreme danger of Christian nationalism</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/anti-transgender-bills-introduced-in-more-than-a-dozen-state-legislatures/" title="Anti-transgender bills introduced in more than a dozen state legislatures">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/111561972_m-300x200.jpg" />
							<h3>Anti-transgender bills introduced in more than a dozen state legislatures</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/lifeway-will-sell-its-new-headquarters-and-downsize-again/" title="Lifeway will sell its new headquarters and downsize again">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/LifewayBuilding2-300x200.jpg" />
							<h3>Lifeway will sell its new headquarters and downsize again</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/united-methodists-learning-more-about-christmas-covenant-through-videos/" title="United Methodists learning more about Christmas Covenant through videos">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/philippines-protocol-1-bishops-690-300x200.jpg" />
							<h3>United Methodists learning more about Christmas Covenant through videos</h3>
							<p class="entry-meta"><span class="category news">News</span>Cynthia Astle</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/half-of-pastors-say-their-congregants-are-spreading-conspiracy-theories/" title="Half of pastors say their congregants are spreading conspiracy theories">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/49306550_m-300x200.jpg" />
							<h3>Half of pastors say their congregants are spreading conspiracy theories</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/united-states-still-excels-at-religious-freedom-but-the-rest-of-the-world-suffers-international-expert-says-in-bng-webinar/" title="United States still excels at religious freedom, but the rest of the world suffers, international expert says in BNG webinar">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/AP_20233539417533-300x200.jpg" />
							<h3>United States still excels at religious freedom, but the rest of the world suffers, international expert says in BNG webinar</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/america-needs-a-third-reconstruction-barber-tells-new-administration/" title="America needs a &#8216;third Reconstruction,&#8217; Barber tells new administration">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-25-at-11.10.03-PM-300x200.png" />
							<h3>America needs a &#8216;third Reconstruction,&#8217; Barber tells new administration</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-154/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/voices-of-freedom-continue-to-speak-from-colonial-williamsburg-church/" title="Voices of freedom continue to speak from Colonial Williamsburg church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-24-at-6.11.14-PM-300x200.png" />
							<h3>Voices of freedom continue to speak from Colonial Williamsburg church</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/despite-covid-worst-case-scenario-did-not-emerge-for-church-finances/" title="Despite COVID, &#8216;worst-case scenario&#8217; did not emerge for church finances">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-24-at-5.30.19-PM-300x200.png" />
							<h3>Despite COVID, &#8216;worst-case scenario&#8217; did not emerge for church finances</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Hampton</p>						</a>
					</li>
									</ul><!--/.posts-news-->

				<ul class="related-posts-list posts-opinion">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/private-property-or-the-public-good-thoughts-on-wealth-taxes-and-justice/" title="Private property or the public good? Thoughts on wealth, taxes and justice">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/42104958_m-300x200.jpg" />
							<h3>Private property or the public good? Thoughts on wealth, taxes and justice</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Chris Conley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/think-u-s-politics-is-crazy-check-out-church-history/" title="Think U.S. politics is crazy? Check out church history">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/CadaverSynod2WP-300x200.jpg" />
							<h3>Think U.S. politics is crazy? Check out church history</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Rhonda Abbott Blevins</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/addiction-and-silent-judgment-cassies-story/" title="Addiction and silent judgment: Cassie’s story">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/102309823_m-300x200.jpg" />
							<h3>Addiction and silent judgment: Cassie’s story</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Craig Martin</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/while-there-is-still-time-american-churches-violence-and-conspiracy-theories/" title="‘While there is still time&#8217;: American churches, violence and conspiracy theories">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/2021-01-15T033107Z_438733512_RC238L9E9PBA_RTRMADP_3_USA-TRUMP-AMERICA-300x200.jpg" />
							<h3>‘While there is still time&#8217;: American churches, violence and conspiracy theories</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/when-you-call-the-vice-president-jezebel-you-are-acknowledging-her-power/" title="When you call the vice president ‘Jezebel,’ you are acknowledging her power">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Jezabel-and-Ahab-Meeting-Elijah-in-Naboth-s-Vineyard-300x200.jpg" />
							<h3>When you call the vice president ‘Jezebel,’ you are acknowledging her power</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>B. Lokelani Wilson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pastors-buck-and-swofford-get-the-biblical-story-of-jezebel-straight/" title="Pastors Buck and Swofford, get the biblical story of Jezebel straight!">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/how-bad-was-jezebel-02-300x200.jpg" />
							<h3>Pastors Buck and Swofford, get the biblical story of Jezebel straight!</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Reginald Lyles</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/6-ways-to-support-your-ministers-through-this-pandemic/" title="6 ways to support your ministers through this pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/44066691_m-300x200.jpg" />
							<h3>6 ways to support your ministers through this pandemic</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Burroughs</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/6-things-you-should-know-about-the-covid-vaccine/" title="6 things you should know about the COVID vaccine">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/161953970_m-300x200.jpg" />
							<h3>6 things you should know about the COVID vaccine</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Christy Edwards and Jen Dilts</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/truth-decay-christians-are-supposed-to-tell-the-truth/" title="Truth Decay: Christians are supposed to tell the truth">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/shutterstock_1257395812-300x200.jpg" />
							<h3>Truth Decay: Christians are supposed to tell the truth</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-letter-to-the-white-church-in-america/" title="A letter to the white church in America">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/110722486_m-300x200.jpg" />
							<h3>A letter to the white church in America</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Dexter Nutall</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/christian-americas-betrayal-of-the-kingdom-of-god/" title="Christian America’s betrayal of the kingdom of God">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cq5dam.web_.1280.1280-2-300x200.jpeg" />
							<h3>Christian America’s betrayal of the kingdom of God</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Richard T. Hughes</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-importance-of-natural-capital-for-the-rural-church/" title="The importance of natural capital for the rural church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/45705781_m-300x200.jpg" />
							<h3>The importance of natural capital for the rural church</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brian Foreman and Justin Nelson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-real-life-story-of-the-power-of-kindness-to-overcome-differences/" title="A real-life story of the power of kindness to overcome differences ">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/shutterstock_1086581891-300x200.jpg" />
							<h3>A real-life story of the power of kindness to overcome differences </h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Sellers</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-reflection-on-amanda-gormans-inaugural-poem/" title="A reflection on Amanda Gorman’s inaugural poem">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-31-at-10.03.35-PM-300x200.png" />
							<h3>A reflection on Amanda Gorman’s inaugural poem</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Richard Hester</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/no-ifs-ands-or-butts-binary-thinking-makes-the-christian-life-hard-to-wear/" title="No ifs, ands or butts: Binary thinking makes the Christian life hard to wear">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/117775410_m-300x200.jpg" />
							<h3>No ifs, ands or butts: Binary thinking makes the Christian life hard to wear</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Erica Whitaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-christians-should-support-the-equal-rights-amendment/" title="Why Christians should support the Equal Rights Amendment">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/AP_20027820068120-300x200.jpg" />
							<h3>Why Christians should support the Equal Rights Amendment</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Carrie N. Baker and Susan M. Shaw</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-prescription-for-healing-the-american-church/" title="A prescription for healing the American church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/53226105_m-300x200.jpg" />
							<h3>A prescription for healing the American church</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Terry Austin</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/this-land-is-your-land-sounds-different-as-an-adult-today/" title="&#8216;This Land Is Your Land&#8217; sounds different as an adult today">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/97648084_m-300x200.jpg" />
							<h3>&#8216;This Land Is Your Land&#8217; sounds different as an adult today</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Grace Ji-Sun Kim</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/amid-the-hypocrisy-of-critiquing-unity-maybe-we-need-a-different-goal-cooperation/" title="Amid the hypocrisy of critiquing &#8216;unity,&#8217; maybe we need a different goal: Cooperation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/shutterstock_1355576345-300x200.jpg" />
							<h3>Amid the hypocrisy of critiquing &#8216;unity,&#8217; maybe we need a different goal: Cooperation</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/think-you-understand-what-its-like-to-live-on-minimum-wage-heres-my-story/" title="Think you understand what it’s like to live on minimum wage? Here’s my story">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/39679405_m-300x200.jpg" />
							<h3>Think you understand what it’s like to live on minimum wage? Here’s my story</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Rick Pidcock</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/god-bless-white-america-why-we-need-to-overturn-white-racial-mythologies/" title="&#8216;God bless white America&#8217;: Why we need to overturn white racial mythologies">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/c0078f3112666c335fa33a54773a2f559e-31-topher-grace-blackkklansman.rsocial.w1200-300x200.jpg" />
							<h3>&#8216;God bless white America&#8217;: Why we need to overturn white racial mythologies</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Greg Garrett, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/truth-decay-how-lies-prepare-the-way-for-evil/" title="Truth Decay: How lies prepare the way for evil">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/AP_969728956649-300x200.jpg" />
							<h3>Truth Decay: How lies prepare the way for evil</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/finding-resilience-in-the-midst-of-covid-fatigue/" title="Finding resilience in the midst of COVID fatigue">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/157851958_m-300x200.jpg" />
							<h3>Finding resilience in the midst of COVID fatigue</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Wilson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/can-you-really-be-evangelical-if-you-dont-bring-good-news-to-the-poor/" title="Can you really be &#8216;evangelical&#8217; if you don&#8217;t bring good news to the poor?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/MAGNIFICAT-mural-en-Luciara-sao-Felix-do-Araguaia-1993-scaled-1-300x200.jpg" />
							<h3>Can you really be &#8216;evangelical&#8217; if you don&#8217;t bring good news to the poor?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Michael P. L. Friday</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/today-ive-got-nothing-to-say/" title="Today, I&#8217;ve got nothing to say">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/36580449_m-300x200.jpg" />
							<h3>Today, I&#8217;ve got nothing to say</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Russ Dean</p>						</a>
					</li>
									</ul><!--/.posts-opinion-->
				
				<ul class="related-posts-list posts-curated">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/christianity-on-display-at-capitol-riot-sparks-new-debate/" title="Christianity on display at Capitol riot sparks new debate">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Christianity on display at Capitol riot sparks new debate</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ultra-orthodox-unrest-threatens-netanyahu-re-election-hopes/" title="Ultra-Orthodox unrest threatens Netanyahu re-election hopes">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Ultra-Orthodox unrest threatens Netanyahu re-election hopes</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/experts-say-marketplace-mentality-toward-schools-hurts-society/" title="Experts say marketplace mentality toward schools hurts society">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/BAPTIST-STANDARD-logo.png" />
							<h3>Experts say marketplace mentality toward schools hurts society</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/un-chief-urges-global-alliance-to-counter-rise-of-neo-nazis/" title="UN chief urges global alliance to counter rise of neo-Nazis">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>UN chief urges global alliance to counter rise of neo-Nazis</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/report-israeli-settler-population-surged-during-trump-era/" title="Report: Israeli settler population surged during Trump era">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Report: Israeli settler population surged during Trump era</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/for-many-schools-the-master-of-divinity-degree-is-moving-online-for-good/" title="For many schools, the Master of Divinity degree is moving online for good">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>For many schools, the Master of Divinity degree is moving online for good</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pope-marking-holocaust-warns-another-genocide-possible/" title="Pope marking Holocaust warns another genocide possible">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Pope marking Holocaust warns another genocide possible</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/5-websites-to-help-educate-about-the-horrors-of-the-holocaust/" title="5 websites to help educate about the horrors of the Holocaust">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>5 websites to help educate about the horrors of the Holocaust</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-sunday-sermon-warnock-now-senator-and-pastor-said-he-heard-echoes-of-the-spirit-in-swearings-in/" title="In Sunday sermon, Warnock, now senator and pastor, said he heard ‘echoes of the spirit’ in swearings-in">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>In Sunday sermon, Warnock, now senator and pastor, said he heard ‘echoes of the spirit’ in swearings-in</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/local-pastor-confirms-attendance-at-jan-6-trump-rally-says-he-wasnt-part-of-violent-mob/" title="Local pastor confirms attendance at Jan. 6 Trump rally, says he wasn’t part of violent mob">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Decaturish-logo-300x200.png" />
							<h3>Local pastor confirms attendance at Jan. 6 Trump rally, says he wasn’t part of violent mob</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-group-of-catholic-bishops-issues-statement-condemning-bullying-of-lgbtq-youth/" title="A group of Catholic bishops issues statement condemning bullying of LGBTQ youth">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>A group of Catholic bishops issues statement condemning bullying of LGBTQ youth</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/when-pragmatic-politics-goes-bad-an-apology-to-the-never-trumpers/" title="When Pragmatic Politics Goes Bad: An Apology to the Never-Trumpers">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/PUBLIC-DISCOURSE-LOGO-300x200.jpg" />
							<h3>When Pragmatic Politics Goes Bad: An Apology to the Never-Trumpers</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/protesters-and-supporters-denounce-explosion-at-anti-lgbtq-first-works-baptist-church/" title="Protesters and supporters denounce explosion at anti-LGBTQ First Works Baptist Church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Protesters and supporters denounce explosion at anti-LGBTQ First Works Baptist Church</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/lawsuit-nras-rhetoric-spurred-deadly-synagogue-shooting/" title="Lawsuit: NRA’s rhetoric spurred deadly synagogue shooting">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Lawsuit: NRA’s rhetoric spurred deadly synagogue shooting</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sbc-president-jd-greears-church-launches-inquiry-into-past-actions-of-bryan-loritts/" title="SBC president JD Greear’s church launches inquiry into past actions of Bryan Loritts">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>SBC president JD Greear’s church launches inquiry into past actions of Bryan Loritts</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/accreditation-body-schedules-visit-to-investigate-complaint-against-sbu/" title="Accreditation Body Schedules Visit to Investigate Complaint Against SBU">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/WordWay-logo-300x200.png" />
							<h3>Accreditation Body Schedules Visit to Investigate Complaint Against SBU</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/un-approves-global-conference-on-protecting-religious-sites-2/" title="UN approves global conference on protecting religious sites">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>UN approves global conference on protecting religious sites</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/jen-hatmaker-apologizes-for-line-in-inaugural-prayer-critiqued-as-erasing-native-americans/" title="Jen Hatmaker apologizes for line in inaugural prayer critiqued as erasing Native Americans">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Jen Hatmaker apologizes for line in inaugural prayer critiqued as erasing Native Americans</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/un-approves-global-conference-on-protecting-religious-sites/" title="UN approves global conference on protecting religious sites">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>UN approves global conference on protecting religious sites</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sen-ossoff-was-sworn-in-on-pioneering-atlanta-rabbis-bible-a-nod-to-historic-role-of-american-jews-in-civil-rights-struggle/" title="Sen. Ossoff was sworn in on pioneering Atlanta rabbi’s Bible – a nod to historic role of American Jews in civil rights struggle">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>Sen. Ossoff was sworn in on pioneering Atlanta rabbi’s Bible – a nod to historic role of American Jews in civil rights struggle</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/us-catholic-bishops-divided-over-biden-presidency/" title="US Catholic bishops divided over Biden presidency">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>US Catholic bishops divided over Biden presidency</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptist-world-alliance-announces-racial-justice-action-group/" title="Baptist World Alliance Announces Racial Justice Action Group">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/BWA-LOGO-300x200.png" />
							<h3>Baptist World Alliance Announces Racial Justice Action Group</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/3rd-candidate-joins-race-for-sbc-president/" title="3rd Candidate Joins Race for SBC President">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/WordWay-logo-300x200.png" />
							<h3>3rd Candidate Joins Race for SBC President</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/from-bidens-giant-bible-to-christian-flags-waved-by-rioters-religion-means-different-things-to-different-people-and-different-eras/" title="From Biden’s giant Bible to Christian flags waved by rioters, ‘religion’ means different things to different people and different eras">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>From Biden’s giant Bible to Christian flags waved by rioters, ‘religion’ means different things to different people and different eras</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-bidens-cabinet-catholics-and-jews-dominate/" title="In Biden’s Cabinet, Catholics and Jews dominate">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>In Biden’s Cabinet, Catholics and Jews dominate</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
									</ul><!--/.posts-curated-->
				
			</div><!--/.wrap-->
		</div><!--/.related-posts-->
	</div><!--/.post-bottom-->
	<footer class="site-footer"><div class="wrap">	<p><img src="/wp-content/themes/bng/images/icon-bng.svg" /></p>
	<h5 class="upper">Conversations that Matter.</h5>
	<p class="upper small">&copy; 2021 Baptist News Global. All rights reserved.</p>
	<p class="small">Want to share a story? We hope you will! Read our republishing, terms of use and privacy policies <a href="/bng-terms-of-use">here</a>.</p>
	
	<ul class="social-links">
		<li class="social-facebook"><a target="_blank" href="https://www.facebook.com/BaptistNewsGlobal/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Facebook</title><path class="cls-1" d="M29,3.7H7A3.66,3.66,0,0,0,3.33,7.36V29.31A3.66,3.66,0,0,0,7,33H19.17V21.13H16.51V17h2.59c0-1.22,0-2.3,0-3.42,0-3.24,2.49-4.18,4.72-4.18h3.77v4.06H25.4A1.24,1.24,0,0,0,24,14.69C24,15.21,24,17,24,17H27.6l-0.29,4H24.08V33H29a3.66,3.66,0,0,0,3.67-3.66V7.36A3.66,3.66,0,0,0,29,3.7Z"/></svg></a></li>
		
		<li class="social-twitter"><a target="_blank" href="https://twitter.com/baptist_news"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Twitter</title><path class="cls-1" d="M34.17,8.55a12.47,12.47,0,0,1-3.59,1,6.27,6.27,0,0,0,2.75-3.46,12.48,12.48,0,0,1-4,1.52,6.25,6.25,0,0,0-10.81,4.28,6.31,6.31,0,0,0,.16,1.42A17.74,17.74,0,0,1,5.84,6.76,6.25,6.25,0,0,0,7.77,15.1a6.22,6.22,0,0,1-2.83-.78V14.4a6.25,6.25,0,0,0,5,6.13,6.21,6.21,0,0,1-1.65.22,6.33,6.33,0,0,1-1.18-.11A6.25,6.25,0,0,0,13,25a12.58,12.58,0,0,1-9.25,2.59,17.68,17.68,0,0,0,9.58,2.81c11.49,0,17.77-9.52,17.77-17.77q0-.41,0-0.81A12.72,12.72,0,0,0,34.17,8.55Z"/></svg></a></li>
		
		<li class="social-instagram"><a target="_blank" href="https://www.instagram.com/baptistnews"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Instagram</title><path class="cls-1" d="M28.69,3.36H7.08A3.64,3.64,0,0,0,3.44,7V28.87a3.64,3.64,0,0,0,3.64,3.64H28.69a3.64,3.64,0,0,0,3.64-3.64V7A3.64,3.64,0,0,0,28.69,3.36ZM23.83,17.94a6,6,0,1,1-.67-2.73A6,6,0,0,1,23.83,17.94Zm5.25,9.83a1.49,1.49,0,0,1-1.49,1.49H8.32a1.49,1.49,0,0,1-1.49-1.49V15.2H9.29a9,9,0,1,0,17.2,0h2.6V27.77h0Zm0-17.27A1.49,1.49,0,0,1,27.59,12H25.32a1.49,1.49,0,0,1-1.49-1.49V8a1.49,1.49,0,0,1,1-1.41h2.74a1.49,1.49,0,0,1,1.49,1.49V10.5h0Z"/></svg></a></li>

		<!--<li class="social-youtube"><a target="_blank" href="#"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>YouTube</title><g id="Lozenge"><path class="cls-1" d="M34.53,11.18a7.31,7.31,0,0,0-1.34-3.36A4.84,4.84,0,0,0,29.8,6.39C25.07,6,18,6,18,6h0s-7.1,0-11.83.34A4.84,4.84,0,0,0,2.74,7.82,7.31,7.31,0,0,0,1.4,11.18a51.13,51.13,0,0,0-.34,5.47v2.56a51.13,51.13,0,0,0,.34,5.47A7.31,7.31,0,0,0,2.74,28a5.73,5.73,0,0,0,3.73,1.45C9.18,29.75,18,29.83,18,29.83s7.1,0,11.83-.35A4.84,4.84,0,0,0,33.19,28a7.31,7.31,0,0,0,1.34-3.36,51.19,51.19,0,0,0,.34-5.47V16.65A51.19,51.19,0,0,0,34.53,11.18ZM14.48,22.32v-9.5l9.13,4.77Z"/></g></svg></a></li>-->

		<!-- <li class="social-googleplus"><a target="_blank" href="https://plus.google.com/+ABPnewsUS"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Google+</title><path class="cls-1" d="M1.35,21a11.58,11.58,0,0,0,10.78,8.79c8,0.5,12.77-6.65,11.78-13.78H13V20.3h6.3c0,1.66-2.16,3.65-3.82,4.31a8.94,8.94,0,0,1-1.82.5A7.28,7.28,0,0,1,5.83,19a6.93,6.93,0,0,1,5.47-7.8,6.66,6.66,0,0,1,6.14,1.49l3.15-3.15C18.94,7,15.09,6,11.8,6.22A11.91,11.91,0,0,0,1.35,21Zm28.37,0.33V18.16H26.4V16h3.32V12.85h2.16V16H35v2.16H31.87v3.15H29.72Z"/></svg></a></li> -->
		
		<li class="social-linkedin"><a target="_blank" href="https://www.linkedin.com/company/baptist-news-global"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>LinkedIn</title><path class="cls-1" d="M8.45,5.12A2.44,2.44,0,0,0,5.83,7.65a2.44,2.44,0,0,0,2.59,2.49A2.52,2.52,0,1,0,8.45,5.12ZM6,29h5V12H6V29ZM24.43,12.23c-1.59,0-3.22-.33-5,2.36h-0.1L19.29,12H14.87c0.07,1.41.07,3.52,0.07,5.52V29h5V19.19a3.57,3.57,0,0,1,.2-1.25,2.66,2.66,0,0,1,2.53-1.87c1.81,0,2.53,1.41,2.53,3.48V29h5V18.92C30.18,14.2,27.71,12.23,24.43,12.23Z"/></svg></a></li>
		
		<li class="social-rss"><a target="_blank" href="/feed/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>RSS</title><path class="cls-1" d="M5.36,4.61S29.77,3.41,31.7,29.15H26.77s1-18.76-21.41-20.45V4.61Z"/><path class="cls-1" d="M5.36,13.15s14.31-.48,17.08,16H17.51s-0.6-9.74-12.15-11.91V13.15Z"/><path class="cls-1" d="M8,23.88A3.13,3.13,0,1,1,4.91,27,3.13,3.13,0,0,1,8,23.88Z"/></svg></a></li>		
		
	</ul>
	</div></footer></div>	<div style="display:none">
	<div class="grofile-hash-map-b0f46d025516a6fb2bfb65f12a7f767a">
	</div>
	</div>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"b186708f9d","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.4' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202105' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.4' id='wpgroho-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.25,'overlayColor':'#fff','showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','transitionOut':'elastic','opacity':false,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 9000 });
}
});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'154972450',post:'123661',tz:'-5',srv:'baptistnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '154972450', '123661' ]);
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":123661,"object_key":"post","object_type":"post","term_ids":[3,697,2809,10400,10474,10714,14286]};</script>
		</body></html>
