<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Even now, we must not rush to Easter. First, comes the middle space of Holy Saturday &ndash; Baptist News Global</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://baptistnews.com/article/even-now-we-must-not-rush-to-easter-first-comes-the-middle-space-of-holy-saturday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Even now, we must not rush to Easter. First, comes the middle space of Holy Saturday &ndash; Baptist News Global" />
<meta property="og:description" content="While Jesus is indeed alive, the reality of God’s Kingdom is far from being fully realized in our world. Ultimately, rushing to the goodness of Easter is part of an escapist mentality only afforded to the most privileged among us." />
<meta property="og:url" content="https://baptistnews.com/article/even-now-we-must-not-rush-to-easter-first-comes-the-middle-space-of-holy-saturday/" />
<meta property="og:site_name" content="Baptist News Global" />
<meta property="article:publisher" content="https://www.facebook.com/BNGbaptistnews/" />
<meta property="article:tag" content="#intimeslikethese" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="Easter" />
<meta property="article:tag" content="Holy Saturday" />
<meta property="article:tag" content="Holy Week" />
<meta property="article:tag" content="Lent" />
<meta property="article:tag" content="pandemic" />
<meta property="article:tag" content="Refugees" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-04-10T10:40:18+00:00" />
<meta property="article:modified_time" content="2020-04-09T20:56:45+00:00" />
<meta property="og:updated_time" content="2020-04-09T20:56:45+00:00" />
<meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia.png" />
<meta property="og:image:secure_url" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia.png" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="While Jesus is indeed alive, the reality of God’s Kingdom is far from being fully realized in our world. Ultimately, rushing to the goodness of Easter is part of an escapist mentality only afforded to the most privileged among us." />
<meta name="twitter:title" content="Even now, we must not rush to Easter. First, comes the middle space of Holy Saturday &ndash; Baptist News Global" />
<meta name="twitter:site" content="@baptist_news" />
<meta name="twitter:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia.png" />
<meta name="twitter:creator" content="@baptist_news" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baptistnews.com/#website","url":"https://baptistnews.com/","name":"Baptist News Global","inLanguage":"en-US","description":"Conversations that matter","potentialAction":[{"@type":"SearchAction","target":"https://baptistnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://baptistnews.com/article/even-now-we-must-not-rush-to-easter-first-comes-the-middle-space-of-holy-saturday/#primaryimage","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia.png","width":350,"height":350,"caption":"Will Cumbia"},{"@type":"WebPage","@id":"https://baptistnews.com/article/even-now-we-must-not-rush-to-easter-first-comes-the-middle-space-of-holy-saturday/#webpage","url":"https://baptistnews.com/article/even-now-we-must-not-rush-to-easter-first-comes-the-middle-space-of-holy-saturday/","name":"Even now, we must not rush to Easter. First, comes the middle space of Holy Saturday &ndash; Baptist News Global","isPartOf":{"@id":"https://baptistnews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://baptistnews.com/article/even-now-we-must-not-rush-to-easter-first-comes-the-middle-space-of-holy-saturday/#primaryimage"},"datePublished":"2020-04-10T10:40:18+00:00","dateModified":"2020-04-09T20:56:45+00:00","author":{"@id":"https://baptistnews.com/#/schema/person/5bdb79757d2f2a0028cf4d4f600e434f"},"potentialAction":[{"@type":"ReadAction","target":["https://baptistnews.com/article/even-now-we-must-not-rush-to-easter-first-comes-the-middle-space-of-holy-saturday/"]}]},{"@type":["Person"],"@id":"https://baptistnews.com/#/schema/person/5bdb79757d2f2a0028cf4d4f600e434f","name":"Will Cumbia","image":{"@type":"ImageObject","@id":"https://baptistnews.com/#authorlogo","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia.png","caption":"Will Cumbia"},"description":"Will Cumbia is field coordinator for the Virginia Baptist mission partnership <a href=\"https://bgav.org/partnership/focusrefugees/\">focus:refugees</a> in cooperation with the European Baptist Federation. He is based in Vienna, Austria, where he supports a congregation\u2019s ministry of refugee integration. He is in his first year of studies in an online program of Mercer University\u2019s McAfee School of Theology.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Feed" href="https://baptistnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Comments Feed" href="https://baptistnews.com/comments/feed/" />
 
    <meta property="og:title" content="Even now, we must not rush to Easter. First, comes the middle space of Holy Saturday"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://baptistnews.com/article/even-now-we-must-not-rush-to-easter-first-comes-the-middle-space-of-holy-saturday/"/>
    <meta property="og:site_name" content="Baptist News Global"/>
    <meta property="og:description" content="“Friday is here, but Sunday is coming!” This was the familiar refrain in a powerful message by Tony Campolo during the Austrian Baptists’ annual “Burning Church” conference hosted at my church in Vienna a few years ago. Campolo spoke of one of his colleagues at his home church who had comm"/>
    <meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia-300x200.png"/>
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baptistnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='baptist-news-global-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.49' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.49' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.13' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://baptistnews.com/?sccss=1&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"46b7a12212","debug":"","permalink":"https:\/\/baptistnews.com\/article\/even-now-we-must-not-rush-to-easter-first-comes-the-middle-space-of-holy-saturday\/","title":"Even now, we must not rush to Easter. First, comes the middle space of Holy Saturday","thumbnail":"https:\/\/baptistnews.com\/wp-content\/uploads\/2020\/04\/will-cumbia.png","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.49'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/baptistnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.49'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/js/scripts.js?ver=1.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://baptistnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baptistnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paufpE-uMl' />
<link rel="alternate" type="application/json+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Feven-now-we-must-not-rush-to-easter-first-comes-the-middle-space-of-holy-saturday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Feven-now-we-must-not-rush-to-easter-first-comes-the-middle-space-of-holy-saturday%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-2 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://baptistnews.com/feed/podcast" />


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="PYPfrB70kLaaJItEdHxJvD33qWvfNjdZEwb1pqGtfXk" /><link rel="apple-touch-icon" sizes="114x114" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-icon.png"><meta name="apple-mobile-web-app-title" content="BNG">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"baptist_news"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-23051708-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-a61dfc099177a9e175c7933fe970b572","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f5a8ef6ff74ba1" async="async"></script><link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-270x270.png" />
			<style type="text/css" id="pt-cv-custom-style-874492c3ag">._self.cvplbd{font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;color:#000;font-size:1.3em;text-decoration:none;} .h4 a{background-image:none;}.category.exclude-from-home-page{display:none;}</style>
						<style type="text/css" id="wp-custom-css">
				@media only screen and (max-width: 1200px) {

.single .email-signup {display:inherit !important;}
}			</style>
		</head>
<body class="post-template-default single single-post postid-118317 single-format-standard content-sidebar genesis-breadcrumbs-hidden">	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFWMVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TFWMVR');</script>
	<!-- End Google Tag Manager -->
	<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><a href="/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-logo.svg" alt="Baptist News Global" /></a></div><div class="widget-area header-widget-area"><div class="sections-nav"><span>Sections</span></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-16" class="nav-orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://baptistnews.com/category/news/"><span >News</span></a></li>
<li id="menu-item-17" class="nav-blue menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://baptistnews.com/category/opinion/"><span >Opinion</span></a></li>
<li id="menu-item-15" class="nav-green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://baptistnews.com/category/curated/"><span >Curated</span></a></li>
<li id="menu-item-108819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108819"><a href="https://baptistnews.com/projects"><span >Storytelling</span></a>
<ul class="sub-menu">
	<li id="menu-item-109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109174"><a href="https://baptistnews.com/projects/faith-justice/"><span >Faith &#038; Justice  ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-109769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109769"><a href="https://baptistnews.com/projects/faith-justice/metanoia/"><span >Charleston: Metanoia with Bill Stanfield</span></a></li>
		<li id="menu-item-109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109175"><a href="https://baptistnews.com/projects/faith-justice/family-tree/"><span >Charlotte: QC Family Tree with Greg and Helms Jarrell</span></a></li>
		<li id="menu-item-113781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113781"><a href="https://baptistnews.com/projects/faith-justice/judge-wendell-griffen/"><span >Little Rock: Judge Wendell Griffen</span></a></li>
		<li id="menu-item-115518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115518"><a href="https://baptistnews.com/projects/faith-justice/north-carolina-conetoe-farming-justice/"><span >North Carolina: Conetoe</span></a></li>
	</ul>
</li>
	<li id="menu-item-110119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110119"><a href="https://baptistnews.com/projects/welcoming-the-stranger/"><span >Welcoming the Stranger ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110120"><a href="https://baptistnews.com/projects/welcoming-the-stranger/lost-boys-of-sudan-st-johns-baptist-charlotte/"><span >Lost Boys of Sudan: St. John&#8217;s Baptist Charlotte</span></a></li>
		<li id="menu-item-112469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112469"><a href="https://baptistnews.com/projects/welcoming-the-stranger/awakening-to-immigrant-justice-myers-park-baptist-church/"><span >Awakening to Immigrant Justice: Myers Park Baptist Church</span></a></li>
		<li id="menu-item-113321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113321"><a href="https://baptistnews.com/projects/welcoming-the-stranger/hospitality-on-the-corner-gaston-christian-center/"><span >Hospitality on the corner: Gaston Christian Center</span></a></li>
	</ul>
</li>
	<li id="menu-item-110334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110334"><a href="https://baptistnews.com/projects/signature-ministries/"><span >Signature Ministries ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110335"><a href="https://baptistnews.com/projects/signature-ministries/jake-hall-gospel-gothic-music-and-podcasts/"><span >Jake Hall: Gospel Gothic, Music and Radio</span></a></li>
	</ul>
</li>
	<li id="menu-item-111832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111832"><a href="https://baptistnews.com/projects/singing-our-faith/"><span >Singing Our Faith ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-111833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111833"><a href="https://baptistnews.com/projects/singing-our-faith/hymns-for-a-lifetime/"><span >Hymns for a Lifetime: Ken Wilson and Knollwood Baptist Church</span></a></li>
		<li id="menu-item-114898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114898"><a href="https://baptistnews.com/projects/singing-our-faith/norfolk-street-choir/"><span >Norfolk Street Choir</span></a></li>
	</ul>
</li>
	<li id="menu-item-112168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112168"><a href="https://baptistnews.com/projects/resilient-rural-america/"><span >Resilient Rural America ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-112169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112169"><a href="https://baptistnews.com/projects/resilient-rural-america/alabama-perry-county/"><span >Alabama: Perry County</span></a></li>
		<li id="menu-item-112693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112693"><a href="https://baptistnews.com/projects/resilient-rural-america/texas-hidalgo-county/"><span >Texas: Hidalgo County</span></a></li>
		<li id="menu-item-113637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113637"><a href="https://baptistnews.com/projects/resilient-rural-america/arkansas-delta/"><span >Arkansas Delta</span></a></li>
		<li id="menu-item-114250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114250"><a href="https://baptistnews.com/projects/resilient-rural-america/southeast-kentucky/"><span >Southeast Kentucky</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="nav-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a href="#more"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://baptistnews.com/more/contact/"><span >Contact</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://baptistnews.com/more/about/"><span >About</span></a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://baptistnews.com/donate/"><span >Donate</span></a></li>
	<li id="menu-item-32277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32277"><a href="https://baptistnews.com/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://baptistnews.com/more/advertising/"><span >Advertising</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://baptistnews.com/more/classifieds/"><span >Ministry Jobs and More</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://baptistnews.com/more/transitions/"><span >Transitions</span></a></li>
	<li id="menu-item-117555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117555"><a href="https://mailchi.mp/baptistnews/subscribe"><span >Subscribe</span></a></li>
</ul>
</li>
</ul></div></nav><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="donate-block">
Support independent, faith-based journalism. <a class="button" href="/donate">Donate</a>
</div>
<div class="search-block">
<span>Search</span> <img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-search.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" /></noscript>
</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://baptistnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://baptistnews.com/?s={s}"></form></div></section>
</div></div></header><div class="entry-header-image-mobile"></div><div class="site-inner"><div class="content-sidebar-wrap"><h1 class="entry-title">Even now, we must not rush to Easter. First, comes the middle space of Holy Saturday</h1>
<p class="entry-meta list"><a href="https://baptistnews.com/category/opinion/" class="category opinion">Opinion</a><a href="https://baptistnews.com/article/author/willcumbia/" title="Posts by Will Cumbia" rel="author">Will Cumbia</a> &nbsp;|&nbsp; April 10, 2020</p><main class="content"><article class="post-118317 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-intimeslikethese tag-coronavirus tag-easter tag-holy-saturday tag-holy-week tag-lent tag-pandemic tag-refugees entry"><header class="entry-header"></header><div class="entry-content"><div class="at-above-post addthis_tool" data-url="https://baptistnews.com/article/even-now-we-must-not-rush-to-easter-first-comes-the-middle-space-of-holy-saturday/"></div><p><img class="alignleft wp-image-118330 size-thumbnail jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia-150x150.png" alt="Will Cumbia" width="150" height="150" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia-150x150.png 150w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia-300x300.png 300w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia-45x45.png 45w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia.png 350w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignleft wp-image-118330 size-thumbnail" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia-150x150.png" alt="Will Cumbia" width="150" height="150" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia-150x150.png 150w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia-300x300.png 300w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia-45x45.png 45w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia.png 350w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>“Friday is here, but Sunday is coming!” This was the familiar refrain in a powerful message by Tony Campolo during the Austrian Baptists’ annual “Burning Church” conference hosted at my church in Vienna a few years ago. Campolo spoke of one of his colleagues at his home church who had communicated that simple message to a raucous congregation.</p>
<p>In a world caught in the deadly clutches of the COVID-19 pandemic, many Christians are declaring that we need Easter Sunday now more than ever. In our grief and suffering, we need the positivity of the good news that Jesus has conquered death. I certainly agree with that. However, I think it is imperative, especially this year, that we do not rush to Easter.</p>
<p>Sunday is coming, but it is not here yet. First comes Good Friday, followed by Holy Saturday.</p>
<p><strong>I was introduced to a theology of Holy Saturday</strong> at the annual “Theology Live!” forum hosted by a coalition of British Baptists highlighting theological work of Baptists across the United Kingdom. Dan Pratt, a minister in Southend-on-Sea, <a href="https://soundcloud.com/bloomsbury-1/dan-pratt-a-pendulum-of-death-and-resurrection">shared his theological reflections</a> on working with victims of human trafficking and modern slavery. Through the lenses of contextual and trauma theologies, he reflected on the dark reality that many of these victims face. For them, even for those who are believers, resurrection has not yet come.</p>
<blockquote><p>“We cannot escape to thinking about how our lives will go back to our privileged ‘normal’ at the end of this pandemic.”</p></blockquote>
<p>Too often in Christian spaces, we rush through the story of Holy Week. From the crucifixion of Jesus, we leap to the glorious, bright sunshiny morning of Easter. We jump almost immediately from the cross to the empty grave. We give scant attention to the day in-between, in part because the Gospel narratives do not dwell on it.</p>
<p>But the reality of Holy Saturday is vital to Christian faith. And for many of us it is more important this year than at any time in our lives.</p>
<p><strong>I am concerned that much of the Western Church</strong> has turned Easter into yet another form of instant gratification of our wishes and desires. Uncomfortable with the reality of pain and suffering in the world, we are adept at doing anything and everything to drown out or dull pain. We have made the Easter story into a satisfying, “happily ever after” fairy tale. We tell those who are suffering, “It will all be OK; we know how the story ends.”</p>
<p>Yet, we are not at our stories’ end. While Jesus is indeed alive, the reality of God’s Kingdom is far from being fully realized in our world. Ultimately, rushing to the goodness of Easter is part of an escapist mentality only afforded to the most privileged among us. As Pratt and other theologians have noted, this rush to Easter sweeps the reality of suffering under the rug, which in turn makes us complicit in much of the continued suffering in the world. Truth be told, we have done an incredible job of insulating ourselves from the pain of the world.</p>
<p>With breathtaking speed and stunning breadth, COVID-19 has broken down our seemingly invincible systems of insulation. For the first time in a long time those in the West are experiencing real pain, isolation, suffering and grief. While I do not deny the awful realness of that pain, our experiences pale in comparison to the everyday realities of much of the rest of our world. For too many in our world the joy of Sunday never comes.</p>
<p>I have the privilege of working on behalf of Virginia Baptists with European Baptist refugee projects. Simple, quick, positive answers do not work here (if, indeed, they work anywhere). With the current political climate in Europe, there is no promise of redemption for refugees. There is no promise of surviving the perilous boat trip across the Mediterranean. Or promise of leaving the overcrowded refugee camp. Or promise of receiving positive asylum. Or promise of being reunited with family.</p>
<p><strong>For millions of refugees around the world,</strong> the message of encouragement from Christians that “it will be OK – we know how the story ends” can only be heard as empty words that do little to console or address the reality of the daily hell in which they live. The rest of us are now getting a taste of their hell.</p>
<p>Thankfully, the reality of Christ’s story is not some instantly gratifying fairy tale. Pratt, drawing on Boston University theologian Shelley Rambo’s work in trauma studies, spoke about this middle place of Holy Saturday – a pendulum swinging somewhere between death and resurrection. It is a middle place of deep grief, trauma and pain. A space where we cannot see the light of resurrection on the horizon. A place that speaks hard truth to much of the darkness and anguish of our world.</p>
<p>The miracle of Holy Saturday is that God is there. Somehow, in the midst of the pits of despair, our glorious and mysterious God is present. Even when there are no recognizable signs of redemption, God’s love is present. God sits with us, knowing our pain and suffering and isolation and grief far deeper than we can ever comprehend.</p>
<p><strong>We cannot rush to Easter.</strong> We cannot escape to thinking about how our lives will go back to our privileged “normal” at the end of this pandemic. We must feel Saturday’s pain in its totality. We must let it shock us and wake us up to the stark reality of the world’s darkness.</p>
<blockquote><p>“For millions of refugees, the message from Christians that ‘it will be OK – we know how the story ends’ can only be heard as empty words.”</p></blockquote>
<p>I do not mean that we should succumb to hopelessness. We must tend to our own mental and physical health in these dangerous and fearful times. We must pay attention to our own pain and to the pain of those we hold dear. But I pray that as God sits with us through each moment of Holy Saturday, our pain and grief will be transformed into empathy and our empathy transformed into solidarity with “the least of these” in the world. A solidarity that begins now, not just on the other side of this pandemic.</p>
<p>In the meantime, we lament to God. We weep. We put on sackcloth and ashes. We lean on the stories in our beautiful scriptures of lonely prophets and wandering desert people and a Savior who suffered. We support each other as best we can. We pray for patience and endurance. We cry out for mercy. We beg for forgiveness of our selfishness and pride.</p>
<p>And we find solace that even in the long, dark hours of Holy Saturday, God is still with us.</p>
<p><strong>Read more BNG news and opinion on this topic:</strong><br />
<a href="https://baptistnews.com/tag/intimeslikethese/#.XotKzohKg2x" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://baptistnews.com/tag/intimeslikethese/%23.XotKzohKg2x&amp;source=gmail&amp;ust=1586273950528000&amp;usg=AFQjCNFhGScRWpBbiaUrdU3nQGP9tjNTpQ">#intimeslikethese</a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://baptistnews.com/article/even-now-we-must-not-rush-to-easter-first-comes-the-middle-space-of-holy-saturday/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div><footer class="entry-footer"><hr /><div class="opinion"><span class="statement">OPINION: Views expressed in Baptist News Global columns and commentaries are solely those of the authors.</span></div><div class="tags-wrapper"><span class="tags-header">Tags:</span><a href="https://baptistnews.com/tag/intimeslikethese/" rel="tag">#intimeslikethese</a><a href="https://baptistnews.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://baptistnews.com/tag/easter/" rel="tag">Easter</a><a href="https://baptistnews.com/tag/holy-saturday/" rel="tag">Holy Saturday</a><a href="https://baptistnews.com/tag/holy-week/" rel="tag">Holy Week</a><a href="https://baptistnews.com/tag/lent/" rel="tag">Lent</a><a href="https://baptistnews.com/tag/pandemic/" rel="tag">pandemic</a><a href="https://baptistnews.com/tag/refugees/" rel="tag">Refugees</a></div><a class="more-by-author" href="https://baptistnews.com/article/author/willcumbia/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia-150x150.png" width="50" height="50" alt="Will Cumbia" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo jetpack-lazy-image" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia-150x150.png" width="50" height="50" alt="Will Cumbia" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></noscript><div class="more-by-author-right"><h6>More by</h6><h5>Will Cumbia</h5></div></a></footer></article></main> 	<aside class="sidebar sidebar-primary widget-area">
 		<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<div class="email-signup">
		<h4>Get <strong><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" /></noscript>BNG</strong> headlines in your inbox</h4>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li><li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3><a href="https://baptistnews.com/in-times-like-these/">#intimeslikethese</a></h3>
<h2>Join our volunteer news gathering team.</h2>BNG is committed to providing our readers with factual, timely and helpful news and commentary about ways Christians and churches are responding to the coronavirus pandemic. Look for the hashtag #intimeslikethese.<br><br> <b>You can help us tell these stories of faith. </b>Use <a href="https://baptistnews.com/in-times-like-these/">this form</a> to describe briefly an act of ministry and compassion #intimeslikethese. It can be about a person, group or church. It may be about moments of anguish or turmoil or about an exemplary act of justice and mercy, joy or humor, kindness or generosity, hope or transformation.<br><br><b>We will review every submission, but we may not be able to respond to everyone.</b><br></div></li><li id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-26 c-1"><a href="http://d365.org/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/JTC-1.jpg" /></a></div></div></li>		
		<div class="sidebar-featured">
						<h4 class="upper">Featured</h3>
			<ul class="sidebar-featured-ul">
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/watch-with-me-on-the-other-side-of-our-long-night-of-grief-space-to-reimagine-our-world/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/greg-jarrell-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>‘Watch with me’: on the other side of our long night of grief, space to reimagine our world</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/for-all-who-seek-to-follow-rabbi-jesus-now-is-exactly-the-time-to-be-political/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Mayo-cleanse-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>For all who seek to follow Rabbi Jesus, now is exactly the time to be political</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/david-wilkinson-bng-executive-editor-and-publisher-since-2008-to-retire-june-30/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Wilkinson_David_2016-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>David Wilkinson, BNG executive editor and publisher since 2008, to retire June 30</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/resources-for-churches-ministers-and-laypeople-amid-the-onslaught-of-covid-19/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Navytechnician-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Resources for churches, ministers and laypeople amid the onslaught of COVID-19</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							</ul><!--/.sidebar-featured-ul-->
					</div><!--/.sidebar-featured-->
		<!--	<div class="email-signup">
		<h4>Get <strong><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" />BNG</strong> headlines in your inbox</h4>
		
		<form class="email-signup-form" action="//baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
			<input type="hidden" name="id" value="4efde2bece">
			<input class="input50" type="text" name="FNAME" id="mce-FNAME" size="25" placeholder="First Name">
			<input class="input50 input50last" type="text" name="LNAME" id="mce-LNAME" size="25" placeholder="Last Name">
			<input type="email" autocapitalize="off" autocorrect="off" name="EMAIL" id="mce-EMAIL" size="25" placeholder="name@example.com">
			
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
	    <div class="clear">

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						
<!--			<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

		</form><!--/.email-signup-form-->
		
		<!--<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->
		
<!--	</div><!--/.email-signup-->
		</aside><!--/.sidebar-->
	</div></div>	<div class="post-bottom">
		<article class="read-next">
			<div><a href="https://baptistnews.com/article/in-these-fearful-days-im-gladly-praying-for-sticky-my-4-year-old-sons-imaginary-friend/"><span class="wrap"><h6>Read Next:</h6><span class="alignleft"><img class="" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/KAaron2020-300x150.jpg" /></span><h2>In these fearful days, I’m gladly praying for ‘Sticky,’ my 4-year-old son’s imaginary friend</h2><p class="entry-meta"><span class="category opinion">Opinion</span>Kris Aaron</p></span></a></div>		</article><!--/.read-next-->
		
		<div class="related-posts">
			<div class="wrap">
				<h4>More <strong>Articles</strong></h4>
				<ul class="show-only upper xsmall">
					<li class="active" data-tab="all"><a href="#all">All</a></li>
					<li data-tab="news"><a href="#news">News</a></li>
					<li data-tab="opinion"><a href="#opinion">Opinion</a></li>
					<li data-tab="curated"><a href="#curated">Curated</a></li>					
				</ul><!--/.show-only-->
				
				<ul class="related-posts-list posts-all active">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/christians-must-seek-easter-moment-beyond-sanctuaries-this-year-ministers-say/" title="Christians must seek &#8216;Easter moment&#8217; beyond sanctuaries this year, ministers say">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/EMPTYPEWy-Andrew-Stawarz-300x200.jpg" />
							<h3>Christians must seek &#8216;Easter moment&#8217; beyond sanctuaries this year, ministers say</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/even-now-we-must-not-rush-to-easter-first-comes-the-middle-space-of-holy-saturday/" title="Even now, we must not rush to Easter. First, comes the middle space of Holy Saturday">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia-300x200.png" />
							<h3>Even now, we must not rush to Easter. First, comes the middle space of Holy Saturday</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Will Cumbia</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/another-break-from-the-past-government-will-help-churches-pay-pastor-salaries/" title="Another Break From The Past: Government Will Help Churches Pay Pastor Salaries">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/cur-npr-300x200.png" />
							<h3>Another Break From The Past: Government Will Help Churches Pay Pastor Salaries</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>NPR</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/no-halt-to-culture-wars-during-coronavirus-outbreak/" title="No halt to culture wars during coronavirus outbreak">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AP-300x200.png" />
							<h3>No halt to culture wars during coronavirus outbreak</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Associated Press</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/zoombombing-incident-boosts-churchs-virtual-ministry-just-in-time-for-easter/" title="Zoombombing incident boosts church&#8217;s virtual ministry just in time for Easter">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/ZOOMFAMILYsamsaundersleeds-300x200.jpg" />
							<h3>Zoombombing incident boosts church&#8217;s virtual ministry just in time for Easter</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/watch-with-me-on-the-other-side-of-our-long-night-of-grief-space-to-reimagine-our-world/" title="‘Watch with me’: on the other side of our long night of grief, space to reimagine our world">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/greg-jarrell-300x200.jpg" />
							<h3>‘Watch with me’: on the other side of our long night of grief, space to reimagine our world</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Greg Jarrell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/for-all-who-seek-to-follow-rabbi-jesus-now-is-exactly-the-time-to-be-political/" title="For all who seek to follow Rabbi Jesus, now is exactly the time to be political">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Mayo-cleanse-300x200.jpg" />
							<h3>For all who seek to follow Rabbi Jesus, now is exactly the time to be political</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Laura Mayo</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sabbatical-cut-short-megachurch-pastor-relished-quiet-turns-to-pandemic/" title="Sabbatical cut short, megachurch pastor relished quiet, turns to pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Sabbatical cut short, megachurch pastor relished quiet, turns to pandemic</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Religion News Service</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cholera-outbreaks-revealed-power-prejudice-and-compassion-so-does-covid-19/" title="Cholera Outbreaks Revealed Power, Prejudice, and Compassion. So Does COVID-19.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/CTLogo-300x200.png" />
							<h3>Cholera Outbreaks Revealed Power, Prejudice, and Compassion. So Does COVID-19.</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Christianity Today</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/david-wilkinson-bng-executive-editor-and-publisher-since-2008-to-retire-june-30/" title="David Wilkinson, BNG executive editor and publisher since 2008, to retire June 30">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Wilkinson_David_2016-300x200.jpg" />
							<h3>David Wilkinson, BNG executive editor and publisher since 2008, to retire June 30</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-these-fearful-days-im-gladly-praying-for-sticky-my-4-year-old-sons-imaginary-friend/" title="In these fearful days, I’m gladly praying for ‘Sticky,’ my 4-year-old son’s imaginary friend">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/KAaron2020-300x200.jpg" />
							<h3>In these fearful days, I’m gladly praying for ‘Sticky,’ my 4-year-old son’s imaginary friend</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Kris Aaron</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-cares-act-may-be-a-financial-lifeline-for-churches-but-at-what-cost-to-religious-liberty/" title="The CARES Act may be a financial lifeline for churches; but at what cost to religious liberty?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/MSapp2020-300x200.png" />
							<h3>The CARES Act may be a financial lifeline for churches; but at what cost to religious liberty?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Matt Sapp</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptist-peace-fellowship-will-host-online-summer-conference-due-to-covid-19/" title="BPFNA will host online Summer Conference due to COVID-19">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/bpfna-logo-dove-300x200.jpg" />
							<h3>BPFNA will host online Summer Conference due to COVID-19</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/crucifixion-and-coronavirus-a-holy-week-unlike-any-other/" title="Crucifixion and coronavirus: a Holy Week unlike any other">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/P-Ford-2019-300x200.jpg" />
							<h3>Crucifixion and coronavirus: a Holy Week unlike any other</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paul Robeson Ford</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/chaplains-struggle-to-provide-ministry-of-presence-in-time-of-social-distancing/" title="Chaplains struggle to provide &#8216;ministry of presence&#8217; in time of social distancing">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/socialdistancingmichael_swan-300x200.jpg" />
							<h3>Chaplains struggle to provide &#8216;ministry of presence&#8217; in time of social distancing</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/resources-for-churches-ministers-and-laypeople-amid-the-onslaught-of-covid-19/" title="Resources for churches, ministers and laypeople amid the onslaught of COVID-19">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Navytechnician-300x200.jpg" />
							<h3>Resources for churches, ministers and laypeople amid the onslaught of COVID-19</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-to-survive-in-a-time-of-coronavirus-turn-down-the-volume/" title="How to survive in a time of coronavirus: Turn down the volume">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/markwingfield-300x200.jpg" />
							<h3>How to survive in a time of coronavirus: Turn down the volume</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cbf-announces-virtual-2020-general-assembly-in-response-to-pandemic-intimeslikethese/" title="CBF announces virtual 2020 General Assembly in response to pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/cbfbanner-300x200.jpeg" />
							<h3>CBF announces virtual 2020 General Assembly in response to pandemic</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/former-missionary-kids-document-creative-compassion-down-the-good-road-on-pbs/" title="Former missionary kids document creative compassion down &#8216;The Good Road&#8217; on PBS">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/CraigEarl-300x200.jpg" />
							<h3>Former missionary kids document creative compassion down &#8216;The Good Road&#8217; on PBS</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-little-ptsd-results-from-baptist-ministers-harrowing-covid-19-encounter-intimeslikethese/" title="&#8216;A little PTSD&#8217; results from Baptist minister&#8217;s harrowing COVID-19 encounter">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/COVIDnavy800x-300x200.jpg" />
							<h3>&#8216;A little PTSD&#8217; results from Baptist minister&#8217;s harrowing COVID-19 encounter</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/11-self-care-reminders-for-clergy-and-other-caregivers-intimeslikethese/" title="11 self-care reminders for clergy and other caregivers">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Bagby-2020-300x200.png" />
							<h3>11 self-care reminders for clergy and other caregivers</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Daniel G. Bagby</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/from-disorientation-to-reorientation-turning-forced-isolation-into-sabbath-experiences-intimeslikethese/" title="From disorientation to reorientation: Turning forced isolation into Sabbath experiences">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/JWHeadShot-300x200.png" />
							<h3>From disorientation to reorientation: Turning forced isolation into Sabbath experiences</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Julia Wallace</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/our-lives-are-part-of-a-great-sacred-story-that-goes-on-even-in-a-global-pandemic-intimeslikethese/" title="Our lives are part of a great sacred story that goes on. Even in a global pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Fillingham-300x200.png" />
							<h3>Our lives are part of a great sacred story that goes on. Even in a global pandemic</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Chris Fillingham</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-117/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/grief-process-intensified-as-social-distancing-impacts-funerals-pastoral-care-intimeslikethese/" title="Grief process intensified as social distancing impacts funerals, pastoral care | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/GIRLinGRIEF-300x200.jpg" />
							<h3>Grief process intensified as social distancing impacts funerals, pastoral care | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
									</ul><!--/.posts-all-->
				
				<ul class="related-posts-list posts-news">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/christians-must-seek-easter-moment-beyond-sanctuaries-this-year-ministers-say/" title="Christians must seek &#8216;Easter moment&#8217; beyond sanctuaries this year, ministers say">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/EMPTYPEWy-Andrew-Stawarz-300x200.jpg" />
							<h3>Christians must seek &#8216;Easter moment&#8217; beyond sanctuaries this year, ministers say</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/zoombombing-incident-boosts-churchs-virtual-ministry-just-in-time-for-easter/" title="Zoombombing incident boosts church&#8217;s virtual ministry just in time for Easter">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/ZOOMFAMILYsamsaundersleeds-300x200.jpg" />
							<h3>Zoombombing incident boosts church&#8217;s virtual ministry just in time for Easter</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/david-wilkinson-bng-executive-editor-and-publisher-since-2008-to-retire-june-30/" title="David Wilkinson, BNG executive editor and publisher since 2008, to retire June 30">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Wilkinson_David_2016-300x200.jpg" />
							<h3>David Wilkinson, BNG executive editor and publisher since 2008, to retire June 30</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptist-peace-fellowship-will-host-online-summer-conference-due-to-covid-19/" title="BPFNA will host online Summer Conference due to COVID-19">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/bpfna-logo-dove-300x200.jpg" />
							<h3>BPFNA will host online Summer Conference due to COVID-19</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/chaplains-struggle-to-provide-ministry-of-presence-in-time-of-social-distancing/" title="Chaplains struggle to provide &#8216;ministry of presence&#8217; in time of social distancing">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/socialdistancingmichael_swan-300x200.jpg" />
							<h3>Chaplains struggle to provide &#8216;ministry of presence&#8217; in time of social distancing</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cbf-announces-virtual-2020-general-assembly-in-response-to-pandemic-intimeslikethese/" title="CBF announces virtual 2020 General Assembly in response to pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/cbfbanner-300x200.jpeg" />
							<h3>CBF announces virtual 2020 General Assembly in response to pandemic</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/former-missionary-kids-document-creative-compassion-down-the-good-road-on-pbs/" title="Former missionary kids document creative compassion down &#8216;The Good Road&#8217; on PBS">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/CraigEarl-300x200.jpg" />
							<h3>Former missionary kids document creative compassion down &#8216;The Good Road&#8217; on PBS</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-little-ptsd-results-from-baptist-ministers-harrowing-covid-19-encounter-intimeslikethese/" title="&#8216;A little PTSD&#8217; results from Baptist minister&#8217;s harrowing COVID-19 encounter">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/COVIDnavy800x-300x200.jpg" />
							<h3>&#8216;A little PTSD&#8217; results from Baptist minister&#8217;s harrowing COVID-19 encounter</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-117/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/grief-process-intensified-as-social-distancing-impacts-funerals-pastoral-care-intimeslikethese/" title="Grief process intensified as social distancing impacts funerals, pastoral care | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/GIRLinGRIEF-300x200.jpg" />
							<h3>Grief process intensified as social distancing impacts funerals, pastoral care | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bngs-barbara-francis-retires-after-30-years-with-faith-based-news-groups/" title="BNG&#8217;s Barbara Francis retires after 30 years with faith-based news groups">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/BARBARA-retirement-300x200.png" />
							<h3>BNG&#8217;s Barbara Francis retires after 30 years with faith-based news groups</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/central-seminary-announces-marshalls-sudden-resignation/" title="Central Seminary announces Marshall&#8217;s sudden resignation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/molly-marshall_small-299x200.jpg" />
							<h3>Central Seminary announces Marshall&#8217;s sudden resignation</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/high-profile-hsu-critic-energizes-save-logsdon-seminary-campaign/" title="High-profile HSU critic energizes Save Logsdon Seminary campaign">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Capture_logsdonwindow-1-300x200.png" />
							<h3>High-profile HSU critic energizes Save Logsdon Seminary campaign</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bwa-postpones-world-congress-due-to-covid-19-concerns-intimeslikethese/" title="BWA postpones World Congress due to COVID-19 concerns | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/BWA-300x200.jpg" />
							<h3>BWA postpones World Congress due to COVID-19 concerns | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bngs-natalie-aho-named-program-manager-at-wake-forest-school-of-divinity/" title="BNG&#8217;s Natalie Aho named program manager at Wake Forest School of Divinity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/NatalieAho2019avatar-300x200.jpg" />
							<h3>BNG&#8217;s Natalie Aho named program manager at Wake Forest School of Divinity</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-3-27-20/" title="Transitions for the week of 3-27-20">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 3-27-20</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/godsend-work-order-saves-refugees-jobs-for-now-from-novel-coronavirus-intimeslikethese/" title="&#8216;Godsend&#8217; work order saves refugees&#8217; jobs (for now) from novel coronavirus | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/SewingMachineBruce-Turner-300x200.jpg" />
							<h3>&#8216;Godsend&#8217; work order saves refugees&#8217; jobs (for now) from novel coronavirus | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptist-freedom-advocate-robert-loyd-bob-stephenson-dies-at-91/" title="Baptist freedom advocate Robert Loyd &#8220;Bob&#8221; Stephenson dies at 91">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/BobStephenson-Portrait-300x200.jpg" />
							<h3>Baptist freedom advocate Robert Loyd &#8220;Bob&#8221; Stephenson dies at 91</h3>
							<p class="entry-meta"><span class="category news">News</span>Mitch Jaugstetter</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/dont-mess-with-texas-covid-19-this-church-packed-the-pews-on-sunday-intimeslikethese/" title="Don’t mess with Texas, COVID-19: this church packed the pews on Sunday | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/WACOpews-300x200.jpg" />
							<h3>Don’t mess with Texas, COVID-19: this church packed the pews on Sunday | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category news">News</span>David Wilkinson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-116/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-live-streaming-electronic-giving-may-not-save-some-churches-intimeslikethese/" title="Why live streaming, electronic giving may not save some churches | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Live-Stream-gruenenrw-300x200.jpg" />
							<h3>Why live streaming, electronic giving may not save some churches | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/missionaries-share-about-dicey-exit-from-peru-as-covid-19-shuts-borders/" title="Couple shares of dicey exit from Peru as COVID-19 shuts borders | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/LIMAairport-300x200.jpg" />
							<h3>Couple shares of dicey exit from Peru as COVID-19 shuts borders | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/empty-pews-just-the-beginning-of-coronavirus-impact-on-churches-those-they-serve-intimeslikethese/" title="Empty pews just the beginning of coronavirus impact on churches, those they serve | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/EMPTYPEWSAmbooWho-300x200.jpg" />
							<h3>Empty pews just the beginning of coronavirus impact on churches, those they serve | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-115/" title="Ministry Jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry Jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/speaker-at-baptist-college-warns-that-marxist-thought-is-creeping-into-sbc-seminaries/" title="Speaker at Baptist college warns that Marxist thought is creeping into SBC seminaries">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Capture_craig_vincent_mitchell-300x200.png" />
							<h3>Speaker at Baptist college warns that Marxist thought is creeping into SBC seminaries</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
									</ul><!--/.posts-news-->

				<ul class="related-posts-list posts-opinion">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/even-now-we-must-not-rush-to-easter-first-comes-the-middle-space-of-holy-saturday/" title="Even now, we must not rush to Easter. First, comes the middle space of Holy Saturday">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/will-cumbia-300x200.png" />
							<h3>Even now, we must not rush to Easter. First, comes the middle space of Holy Saturday</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Will Cumbia</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/watch-with-me-on-the-other-side-of-our-long-night-of-grief-space-to-reimagine-our-world/" title="‘Watch with me’: on the other side of our long night of grief, space to reimagine our world">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/greg-jarrell-300x200.jpg" />
							<h3>‘Watch with me’: on the other side of our long night of grief, space to reimagine our world</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Greg Jarrell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/for-all-who-seek-to-follow-rabbi-jesus-now-is-exactly-the-time-to-be-political/" title="For all who seek to follow Rabbi Jesus, now is exactly the time to be political">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Mayo-cleanse-300x200.jpg" />
							<h3>For all who seek to follow Rabbi Jesus, now is exactly the time to be political</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Laura Mayo</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-these-fearful-days-im-gladly-praying-for-sticky-my-4-year-old-sons-imaginary-friend/" title="In these fearful days, I’m gladly praying for ‘Sticky,’ my 4-year-old son’s imaginary friend">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/KAaron2020-300x200.jpg" />
							<h3>In these fearful days, I’m gladly praying for ‘Sticky,’ my 4-year-old son’s imaginary friend</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Kris Aaron</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-cares-act-may-be-a-financial-lifeline-for-churches-but-at-what-cost-to-religious-liberty/" title="The CARES Act may be a financial lifeline for churches; but at what cost to religious liberty?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/MSapp2020-300x200.png" />
							<h3>The CARES Act may be a financial lifeline for churches; but at what cost to religious liberty?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Matt Sapp</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/crucifixion-and-coronavirus-a-holy-week-unlike-any-other/" title="Crucifixion and coronavirus: a Holy Week unlike any other">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/P-Ford-2019-300x200.jpg" />
							<h3>Crucifixion and coronavirus: a Holy Week unlike any other</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paul Robeson Ford</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/resources-for-churches-ministers-and-laypeople-amid-the-onslaught-of-covid-19/" title="Resources for churches, ministers and laypeople amid the onslaught of COVID-19">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Navytechnician-300x200.jpg" />
							<h3>Resources for churches, ministers and laypeople amid the onslaught of COVID-19</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-to-survive-in-a-time-of-coronavirus-turn-down-the-volume/" title="How to survive in a time of coronavirus: Turn down the volume">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/markwingfield-300x200.jpg" />
							<h3>How to survive in a time of coronavirus: Turn down the volume</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/11-self-care-reminders-for-clergy-and-other-caregivers-intimeslikethese/" title="11 self-care reminders for clergy and other caregivers">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Bagby-2020-300x200.png" />
							<h3>11 self-care reminders for clergy and other caregivers</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Daniel G. Bagby</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/from-disorientation-to-reorientation-turning-forced-isolation-into-sabbath-experiences-intimeslikethese/" title="From disorientation to reorientation: Turning forced isolation into Sabbath experiences">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/JWHeadShot-300x200.png" />
							<h3>From disorientation to reorientation: Turning forced isolation into Sabbath experiences</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Julia Wallace</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/our-lives-are-part-of-a-great-sacred-story-that-goes-on-even-in-a-global-pandemic-intimeslikethese/" title="Our lives are part of a great sacred story that goes on. Even in a global pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Fillingham-300x200.png" />
							<h3>Our lives are part of a great sacred story that goes on. Even in a global pandemic</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Chris Fillingham</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-self-care-means-for-pastors-and-other-church-leaders-in-a-time-of-crisis-intimeslikethese/" title="What self-care means for pastors and other church leaders in a time of crisis | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Sayles-2020-300x200.png" />
							<h3>What self-care means for pastors and other church leaders in a time of crisis | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Guy Sayles</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-global-pestilence-stalks-in-darkness-will-we-tempt-god-or-take-up-our-cross-intimeslikethese/" title="A global pestilence stalks in darkness. Will we tempt God or take up our cross? | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/alanbean-300x200.jpg" />
							<h3>A global pestilence stalks in darkness. Will we tempt God or take up our cross? | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Alan Bean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/you-cant-get-a-ph-d-in-caring-covid-19-calls-for-believer-priests-intimeslikethese/" title="‘You can’t get a Ph.D. in caring’: COVID-19 calls for believer-priests | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Davis_Jonathan_Cropped-300x300-300x200.jpg" />
							<h3>‘You can’t get a Ph.D. in caring’: COVID-19 calls for believer-priests | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jonathan Davis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/as-gun-sales-spike-amid-covid-19-we-can-choose-caring-over-fear-intimeslikethese/" title="As gun sales spike amid COVID-19, we can choose caring over fear | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/groves-300x200.png" />
							<h3>As gun sales spike amid COVID-19, we can choose caring over fear | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Richard Groves</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/repent-and-be-healed-our-response-to-the-global-pandemic-has-revealed-our-sin-intimeslikethese/" title="Repent and be healed: Our response to the global pandemic has revealed our sin | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/P-Ford-2019-300x200.jpg" />
							<h3>Repent and be healed: Our response to the global pandemic has revealed our sin | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paul Robeson Ford</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/british-clergy-mysteries-some-suggestions-to-help-lighten-the-mood-during-a-global-pandemic-intimeslikethese/" title="British clergy mysteries: some suggestions to help lighten the mood during a global pandemic | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/susanmshaw-300x200.jpg" />
							<h3>British clergy mysteries: some suggestions to help lighten the mood during a global pandemic | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Susan M. Shaw</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/want-to-find-rest-from-the-weariness-of-covid-19-breathe-intimeslikethese/" title="Want to find rest from the weariness of COVID-19? Breathe | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/singletary-300x200.jpg" />
							<h3>Want to find rest from the weariness of COVID-19? Breathe | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jon Singletary</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/amid-this-pandemic-we-need-prophets-like-daniel-to-decipher-the-handwriting-on-our-wall-intimeslikethese/" title="Amid this pandemic, we need prophets like Daniel to decipher the handwriting on our wall | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Griffen_Wendell_mug-300x200.jpg" />
							<h3>Amid this pandemic, we need prophets like Daniel to decipher the handwriting on our wall | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Wendell Griffen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sermons-about-sodom-are-timely-but-not-for-reasons-you-may-think-intimeslikethese/" title="Sermons about Sodom are timely, but not for reasons you may think | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/ericawhitaker-300x200.jpg" />
							<h3>Sermons about Sodom are timely, but not for reasons you may think | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Erica Whitaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-tale-of-two-futures-for-your-church-intimeslikethese/" title="A tale of two futures for your church | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/bill_wilson_cropped-289x300-1-289x200.jpg" />
							<h3>A tale of two futures for your church | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Wilson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-common-weeping-instead-of-airing-our-grievances-lets-uncover-our-griefs-intimeslikethese/" title="The ‘Common Weeping’: Instead of airing our grievances, let’s uncover our griefs | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Shoemaker_Steve-300x200.jpg" />
							<h3>The ‘Common Weeping’: Instead of airing our grievances, let’s uncover our griefs | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>H. Stephen Shoemaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/social-distancing-in-jesus-name-intimeslikethese/" title="Social distancing in Jesus’ name | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/J-Ellis_2019-300x200.jpg" />
							<h3>Social distancing in Jesus’ name | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>James Ellis III</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/covid-19-may-be-novel-but-theres-nothing-new-about-the-virus-of-poverty-intimeslikethese/" title="COVID-19 may be novel, but there’s nothing new about the virus of poverty | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/russdean-300x200.jpg" />
							<h3>COVID-19 may be novel, but there’s nothing new about the virus of poverty | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Russ Dean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/are-your-streamed-worship-services-or-sermons-technologically-unsophisticated-good-intimeslikethese/" title="Are your streamed worship services or sermons technologically unsophisticated? GOOD | #intimeslikethese">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Trammell2019-300x200.jpg" />
							<h3>Are your streamed worship services or sermons technologically unsophisticated? GOOD | #intimeslikethese</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jim Y. Trammell</p>						</a>
					</li>
									</ul><!--/.posts-opinion-->
				
				<ul class="related-posts-list posts-curated">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/another-break-from-the-past-government-will-help-churches-pay-pastor-salaries/" title="Another Break From The Past: Government Will Help Churches Pay Pastor Salaries">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/cur-npr-300x200.png" />
							<h3>Another Break From The Past: Government Will Help Churches Pay Pastor Salaries</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>NPR</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/no-halt-to-culture-wars-during-coronavirus-outbreak/" title="No halt to culture wars during coronavirus outbreak">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AP-300x200.png" />
							<h3>No halt to culture wars during coronavirus outbreak</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Associated Press</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sabbatical-cut-short-megachurch-pastor-relished-quiet-turns-to-pandemic/" title="Sabbatical cut short, megachurch pastor relished quiet, turns to pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Sabbatical cut short, megachurch pastor relished quiet, turns to pandemic</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Religion News Service</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cholera-outbreaks-revealed-power-prejudice-and-compassion-so-does-covid-19/" title="Cholera Outbreaks Revealed Power, Prejudice, and Compassion. So Does COVID-19.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/CTLogo-300x200.png" />
							<h3>Cholera Outbreaks Revealed Power, Prejudice, and Compassion. So Does COVID-19.</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Christianity Today</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-i-learned-to-love-worshiping-via-video-call/" title="How I learned to love worshiping via video call">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Christian-Century-300x200.png" />
							<h3>How I learned to love worshiping via video call</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/israeli-leader-announces-lockdown-over-passover-holiday/" title="Israeli leader announces lockdown over Passover holiday">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AP-300x200.png" />
							<h3>Israeli leader announces lockdown over Passover holiday</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/with-coronavirus-infections-linked-to-religious-gatherings-debate-rages-over-worship-amid-pandemic/" title="With coronavirus infections linked to religious gatherings, debate rages over worship amid pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>With coronavirus infections linked to religious gatherings, debate rages over worship amid pandemic</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/southwestern-ends-largest-evangelical-archaeology-program/" title="Southwestern Ends Largest Evangelical Archaeology Program">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/CTLogo-300x200.png" />
							<h3>Southwestern Ends Largest Evangelical Archaeology Program</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trump-campaign-kicks-off-catholic-voter-outreach-project/" title="Trump campaign kicks off Catholic voter outreach project">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AP-300x200.png" />
							<h3>Trump campaign kicks off Catholic voter outreach project</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/arab-christians-have-lost-easter-before-heres-what-they-learned/" title="Arab Christians Have Lost Easter Before. Here’s What They Learned.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/CTLogo-300x200.png" />
							<h3>Arab Christians Have Lost Easter Before. Here’s What They Learned.</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/florida-officials-arrested-pastor-not-exonerated-by-new-order-listing-religious-services-as-essential/" title="Florida officials: Arrested pastor not exonerated by new order listing religious services as ‘essential’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Florida officials: Arrested pastor not exonerated by new order listing religious services as ‘essential’</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/coronavirus-hospital-in-central-park-sparks-backlash-over-anti-lgbtq-ties/" title="Coronavirus Hospital In Central Park Sparks Backlash Over Anti-LGBTQ Ties">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/huffpost-300x200.png" />
							<h3>Coronavirus Hospital In Central Park Sparks Backlash Over Anti-LGBTQ Ties</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptist-vegan-ex-football-player-may-overturn-alabamas-ban-on-public-school-yoga/" title="Baptist, vegan ex-football player may overturn Alabama’s ban on public school yoga">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Baptist, vegan ex-football player may overturn Alabama’s ban on public school yoga</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bible-museum-criticism-was-justified-founder-says/" title="Bible Museum Criticism ‘Was Justified,’ Founder Says">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/CTLogo-300x200.png" />
							<h3>Bible Museum Criticism ‘Was Justified,’ Founder Says</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/jimmy-carter-asks-for-carter-center-donations-to-be-redirected-for-coronavirus-relief/" title="Jimmy Carter asks for Carter Center donations to be redirected for coronavirus relief">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/cur-axios-300x200.png" />
							<h3>Jimmy Carter asks for Carter Center donations to be redirected for coronavirus relief</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/liberty-university-were-complying-with-virus-related-ban/" title="Liberty University: We’re complying with virus-related ban">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AP-300x200.png" />
							<h3>Liberty University: We’re complying with virus-related ban</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trump-is-a-big-egotistical-loser-says-christian-finance-expert-in-stimulus-twitter-rant/" title="Trump is a ‘big egotistical loser’ says Christian finance expert in stimulus Twitter rant">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Trump is a ‘big egotistical loser’ says Christian finance expert in stimulus Twitter rant</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/amid-covid-19-spread-influential-d-c-pastor-says-gods-wrath-caused-by-lgbtq-people/" title="Amid COVID-19 Spread, Influential D.C. Pastor Says ‘God’s Wrath’ Caused By LGBTQ People">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/huffpost-300x200.png" />
							<h3>Amid COVID-19 Spread, Influential D.C. Pastor Says ‘God’s Wrath’ Caused By LGBTQ People</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/clergy-laugh-off-bloopers-as-the-coronavirus-forces-churches-online/" title="Clergy laugh off bloopers as the coronavirus forces churches online">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Clergy laugh off bloopers as the coronavirus forces churches online</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/whats-it-like-on-one-of-the-only-university-campuses-still-open-in-the-u-s/" title="What’s It Like on One of the Only University Campuses Still Open in the U.S.?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Propublica-300x200.jpg" />
							<h3>What’s It Like on One of the Only University Campuses Still Open in the U.S.?</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/mormon-church-suspends-temple-activities-over-virus/" title="Mormon church suspends temple activities over virus">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AP-300x200.png" />
							<h3>Mormon church suspends temple activities over virus</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/holy-land-churches-mosques-synagogues-close-for-coronavirus/" title="Holy Land churches, mosques, synagogues close for coronavirus">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/RNS-sticker-300x200.png" />
							<h3>Holy Land churches, mosques, synagogues close for coronavirus</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/americans-who-rage-against-political-correctness-are-also-the-most-xenophobic-and-most-likely-to-vote-trump-in-2020/" title="Americans who rage against political correctness are also the most xenophobic—and most likely to vote Trump in 2020">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Religion-Dispatches-300x200.png" />
							<h3>Americans who rage against political correctness are also the most xenophobic—and most likely to vote Trump in 2020</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trumps-easter-goal-in-war-on-virus-a-nod-to-faith-business/" title="Trump’s Easter goal in war on virus a nod to faith, business">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AP-300x200.png" />
							<h3>Trump’s Easter goal in war on virus a nod to faith, business</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/virginia-mayor-calls-liberty-university-reckless-for-letting-students-back-to-campus/" title="Virginia Mayor Calls Liberty University ‘Reckless’ For Letting Students Back To Campus">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/huffpost-300x200.png" />
							<h3>Virginia Mayor Calls Liberty University ‘Reckless’ For Letting Students Back To Campus</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
									</ul><!--/.posts-curated-->
				
			</div><!--/.wrap-->
		</div><!--/.related-posts-->
	</div><!--/.post-bottom-->
	<footer class="site-footer"><div class="wrap">	<p><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" /></p>
	<h5 class="upper">Conversations that Matter.</h5>
	<p class="upper small">&copy; 2020 Baptist News Global. All rights reserved.</p>
	<p class="small">Want to share a story? We hope you will! Read our republishing, terms of use and privacy policies <a href="/bng-terms-of-use">here</a>.</p>
	
	<ul class="social-links">
		<li class="social-facebook"><a target="_blank" href="https://www.facebook.com/BaptistNewsGlobal/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Facebook</title><path class="cls-1" d="M29,3.7H7A3.66,3.66,0,0,0,3.33,7.36V29.31A3.66,3.66,0,0,0,7,33H19.17V21.13H16.51V17h2.59c0-1.22,0-2.3,0-3.42,0-3.24,2.49-4.18,4.72-4.18h3.77v4.06H25.4A1.24,1.24,0,0,0,24,14.69C24,15.21,24,17,24,17H27.6l-0.29,4H24.08V33H29a3.66,3.66,0,0,0,3.67-3.66V7.36A3.66,3.66,0,0,0,29,3.7Z"/></svg></a></li>
		
		<li class="social-twitter"><a target="_blank" href="https://twitter.com/baptist_news"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Twitter</title><path class="cls-1" d="M34.17,8.55a12.47,12.47,0,0,1-3.59,1,6.27,6.27,0,0,0,2.75-3.46,12.48,12.48,0,0,1-4,1.52,6.25,6.25,0,0,0-10.81,4.28,6.31,6.31,0,0,0,.16,1.42A17.74,17.74,0,0,1,5.84,6.76,6.25,6.25,0,0,0,7.77,15.1a6.22,6.22,0,0,1-2.83-.78V14.4a6.25,6.25,0,0,0,5,6.13,6.21,6.21,0,0,1-1.65.22,6.33,6.33,0,0,1-1.18-.11A6.25,6.25,0,0,0,13,25a12.58,12.58,0,0,1-9.25,2.59,17.68,17.68,0,0,0,9.58,2.81c11.49,0,17.77-9.52,17.77-17.77q0-.41,0-0.81A12.72,12.72,0,0,0,34.17,8.55Z"/></svg></a></li>
		
		<li class="social-instagram"><a target="_blank" href="https://www.instagram.com/baptistnews"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Instagram</title><path class="cls-1" d="M28.69,3.36H7.08A3.64,3.64,0,0,0,3.44,7V28.87a3.64,3.64,0,0,0,3.64,3.64H28.69a3.64,3.64,0,0,0,3.64-3.64V7A3.64,3.64,0,0,0,28.69,3.36ZM23.83,17.94a6,6,0,1,1-.67-2.73A6,6,0,0,1,23.83,17.94Zm5.25,9.83a1.49,1.49,0,0,1-1.49,1.49H8.32a1.49,1.49,0,0,1-1.49-1.49V15.2H9.29a9,9,0,1,0,17.2,0h2.6V27.77h0Zm0-17.27A1.49,1.49,0,0,1,27.59,12H25.32a1.49,1.49,0,0,1-1.49-1.49V8a1.49,1.49,0,0,1,1-1.41h2.74a1.49,1.49,0,0,1,1.49,1.49V10.5h0Z"/></svg></a></li>

		<!--<li class="social-youtube"><a target="_blank" href="#"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>YouTube</title><g id="Lozenge"><path class="cls-1" d="M34.53,11.18a7.31,7.31,0,0,0-1.34-3.36A4.84,4.84,0,0,0,29.8,6.39C25.07,6,18,6,18,6h0s-7.1,0-11.83.34A4.84,4.84,0,0,0,2.74,7.82,7.31,7.31,0,0,0,1.4,11.18a51.13,51.13,0,0,0-.34,5.47v2.56a51.13,51.13,0,0,0,.34,5.47A7.31,7.31,0,0,0,2.74,28a5.73,5.73,0,0,0,3.73,1.45C9.18,29.75,18,29.83,18,29.83s7.1,0,11.83-.35A4.84,4.84,0,0,0,33.19,28a7.31,7.31,0,0,0,1.34-3.36,51.19,51.19,0,0,0,.34-5.47V16.65A51.19,51.19,0,0,0,34.53,11.18ZM14.48,22.32v-9.5l9.13,4.77Z"/></g></svg></a></li>-->

		<!-- <li class="social-googleplus"><a target="_blank" href="https://plus.google.com/+ABPnewsUS"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Google+</title><path class="cls-1" d="M1.35,21a11.58,11.58,0,0,0,10.78,8.79c8,0.5,12.77-6.65,11.78-13.78H13V20.3h6.3c0,1.66-2.16,3.65-3.82,4.31a8.94,8.94,0,0,1-1.82.5A7.28,7.28,0,0,1,5.83,19a6.93,6.93,0,0,1,5.47-7.8,6.66,6.66,0,0,1,6.14,1.49l3.15-3.15C18.94,7,15.09,6,11.8,6.22A11.91,11.91,0,0,0,1.35,21Zm28.37,0.33V18.16H26.4V16h3.32V12.85h2.16V16H35v2.16H31.87v3.15H29.72Z"/></svg></a></li> -->
		
		<li class="social-linkedin"><a target="_blank" href="https://www.linkedin.com/company/baptist-news-global"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>LinkedIn</title><path class="cls-1" d="M8.45,5.12A2.44,2.44,0,0,0,5.83,7.65a2.44,2.44,0,0,0,2.59,2.49A2.52,2.52,0,1,0,8.45,5.12ZM6,29h5V12H6V29ZM24.43,12.23c-1.59,0-3.22-.33-5,2.36h-0.1L19.29,12H14.87c0.07,1.41.07,3.52,0.07,5.52V29h5V19.19a3.57,3.57,0,0,1,.2-1.25,2.66,2.66,0,0,1,2.53-1.87c1.81,0,2.53,1.41,2.53,3.48V29h5V18.92C30.18,14.2,27.71,12.23,24.43,12.23Z"/></svg></a></li>
		
		<li class="social-rss"><a target="_blank" href="/feed/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>RSS</title><path class="cls-1" d="M5.36,4.61S29.77,3.41,31.7,29.15H26.77s1-18.76-21.41-20.45V4.61Z"/><path class="cls-1" d="M5.36,13.15s14.31-.48,17.08,16H17.51s-0.6-9.74-12.15-11.91V13.15Z"/><path class="cls-1" d="M8,23.88A3.13,3.13,0,1,1,4.91,27,3.13,3.13,0,0,1,8,23.88Z"/></svg></a></li>		
		
	</ul>
	</div></footer></div>		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
			<div style="display:none">
	<div class="grofile-hash-map-2dd0cf9da23d7b7bf270ffa70a3002fa">
	</div>
	</div>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"c7381fe848","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.25,'overlayColor':'#fff','showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','transitionOut':'elastic','opacity':false,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 9000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'154972450',post:'118317',tz:'-4',srv:'baptistnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '154972450', '118317' ]);
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":118317,"object_key":"post","object_type":"post","term_ids":[3,13079,13061,481,7534,1438,113,2640,98]};</script>
		</body></html>
