<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Former SBC president Jack Graham calls evangelical support for Trump a ‘no-brainer’ &ndash; Baptist News Global</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://baptistnews.com/article/former-sbc-president-jack-graham-calls-evangelical-support-for-trump-a-no-brainer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former SBC president Jack Graham calls evangelical support for Trump a ‘no-brainer’ &ndash; Baptist News Global" />
<meta property="og:description" content="Former Southern Baptist Convention President Jack Graham defended his support for President Donald Trump as a “no-brainer” in a recent Dallas Morning News op-ed highlighting the administration’s efforts to restrict abortion. Graham – pastor of the 42,000-member Prestonwood Baptist Church..." />
<meta property="og:url" content="https://baptistnews.com/article/former-sbc-president-jack-graham-calls-evangelical-support-for-trump-a-no-brainer/" />
<meta property="og:site_name" content="Baptist News Global" />
<meta property="article:publisher" content="https://www.facebook.com/BNGbaptistnews/" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Jack Graham" />
<meta property="article:tag" content="Politics" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-29T16:12:42+00:00" />
<meta property="article:modified_time" content="2020-01-29T19:43:25+00:00" />
<meta property="og:updated_time" content="2020-01-29T19:43:25+00:00" />
<meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/jack_graham-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/jack_graham-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Former Southern Baptist Convention President Jack Graham defended his support for President Donald Trump as a “no-brainer” in a recent Dallas Morning News op-ed highlighting the administration’s efforts to restrict abortion. Graham – pastor of the 42,000-member Prestonwood Baptist Church..." />
<meta name="twitter:title" content="Former SBC president Jack Graham calls evangelical support for Trump a ‘no-brainer’ &ndash; Baptist News Global" />
<meta name="twitter:site" content="@baptist_news" />
<meta name="twitter:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/jack_graham.jpg" />
<meta name="twitter:creator" content="@baptist_news" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baptistnews.com/#website","url":"https://baptistnews.com/","name":"Baptist News Global","description":"Conversations that matter","potentialAction":{"@type":"SearchAction","target":"https://baptistnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://baptistnews.com/article/former-sbc-president-jack-graham-calls-evangelical-support-for-trump-a-no-brainer/#primaryimage","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/jack_graham.jpg","width":2048,"height":1366},{"@type":"WebPage","@id":"https://baptistnews.com/article/former-sbc-president-jack-graham-calls-evangelical-support-for-trump-a-no-brainer/#webpage","url":"https://baptistnews.com/article/former-sbc-president-jack-graham-calls-evangelical-support-for-trump-a-no-brainer/","inLanguage":"en-US","name":"Former SBC president Jack Graham calls evangelical support for Trump a \u2018no-brainer\u2019 &ndash; Baptist News Global","isPartOf":{"@id":"https://baptistnews.com/#website"},"primaryImageOfPage":{"@id":"https://baptistnews.com/article/former-sbc-president-jack-graham-calls-evangelical-support-for-trump-a-no-brainer/#primaryimage"},"datePublished":"2020-01-29T16:12:42+00:00","dateModified":"2020-01-29T19:43:25+00:00","author":{"@id":"https://baptistnews.com/#/schema/person/8f057c173b2aadb7f3bd1627f381b5ae"}},{"@type":["Person"],"@id":"https://baptistnews.com/#/schema/person/8f057c173b2aadb7f3bd1627f381b5ae","name":"Bob Allen","image":{"@type":"ImageObject","@id":"https://baptistnews.com/#authorlogo","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bobmug2016.jpg","caption":"Bob Allen"},"description":"Bob is news editor for Baptist News Global. He is based in Nashville, Tenn.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Feed" href="https://baptistnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Comments Feed" href="https://baptistnews.com/comments/feed/" />
 
    <meta property="og:title" content="Former SBC president Jack Graham calls evangelical support for Trump a ‘no-brainer’"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://baptistnews.com/article/former-sbc-president-jack-graham-calls-evangelical-support-for-trump-a-no-brainer/"/>
    <meta property="og:site_name" content="Baptist News Global"/>
    <meta property="og:description" content="Former Southern Baptist Convention President Jack Graham defended his support for President Donald Trump as a “no-brainer” in a recent Dallas Morning News op-ed highlighting the administration’s efforts to restrict abortion.

Graham – pastor of the 42,000-member Prestonwood Baptist Church "/>
    <meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/jack_graham-300x200.jpg"/>
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baptistnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='baptist-news-global-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.44' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.44' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://baptistnews.com/?sccss=1&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"110f03e0ed","debug":"","permalink":"https:\/\/baptistnews.com\/article\/former-sbc-president-jack-graham-calls-evangelical-support-for-trump-a-no-brainer\/","title":"Former SBC president Jack Graham calls evangelical support for Trump a \u2018no-brainer\u2019","thumbnail":"https:\/\/baptistnews.com\/wp-content\/uploads\/2020\/01\/jack_graham.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.44'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/baptistnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.44'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/js/scripts.js?ver=1.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://baptistnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baptistnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paufpE-uyt' />
<link rel="alternate" type="application/json+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fformer-sbc-president-jack-graham-calls-evangelical-support-for-trump-a-no-brainer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fformer-sbc-president-jack-graham-calls-evangelical-support-for-trump-a-no-brainer%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-2 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://baptistnews.com/feed/podcast" />


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="PYPfrB70kLaaJItEdHxJvD33qWvfNjdZEwb1pqGtfXk" /><link rel="apple-touch-icon" sizes="114x114" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-icon.png"><meta name="apple-mobile-web-app-title" content="BNG">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"baptist_news"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-23051708-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-a61dfc099177a9e175c7933fe970b572","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f5a8ef6ff74ba1" async="async"></script><link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-270x270.png" />
			<style type="text/css" id="pt-cv-custom-style-88ea10f19d">._self.cvplbd{font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;color:#000;font-size:1.3em;text-decoration:none;} .h4 a{background-image:none;}.category.exclude-from-home-page{display:none;}</style>
						<style type="text/css" id="wp-custom-css">
				@media only screen and (max-width: 1200px) {

.single .email-signup {display:inherit !important;}
}			</style>
		</head>
<body class="post-template-default single single-post postid-117457 single-format-standard content-sidebar genesis-breadcrumbs-hidden">	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFWMVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TFWMVR');</script>
	<!-- End Google Tag Manager -->
	<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><a href="/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-logo.svg" alt="Baptist News Global" /></a></div><div class="widget-area header-widget-area"><div class="sections-nav"><span>Sections</span></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-16" class="nav-orange menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://baptistnews.com/category/news/"><span >News</span></a></li>
<li id="menu-item-17" class="nav-blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://baptistnews.com/category/opinion/"><span >Opinion</span></a></li>
<li id="menu-item-15" class="nav-green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://baptistnews.com/category/curated/"><span >Curated</span></a></li>
<li id="menu-item-108819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108819"><a href="https://baptistnews.com/projects"><span >Storytelling</span></a>
<ul class="sub-menu">
	<li id="menu-item-109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109174"><a href="https://baptistnews.com/projects/faith-justice/"><span >Faith &#038; Justice  ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-109769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109769"><a href="https://baptistnews.com/projects/faith-justice/metanoia/"><span >Charleston: Metanoia with Bill Stanfield</span></a></li>
		<li id="menu-item-109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109175"><a href="https://baptistnews.com/projects/faith-justice/family-tree/"><span >Charlotte: QC Family Tree with Greg and Helms Jarrell</span></a></li>
		<li id="menu-item-113781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113781"><a href="https://baptistnews.com/projects/faith-justice/judge-wendell-griffen/"><span >Little Rock: Judge Wendell Griffen</span></a></li>
		<li id="menu-item-115518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115518"><a href="https://baptistnews.com/projects/faith-justice/north-carolina-conetoe-farming-justice/"><span >North Carolina: Conetoe</span></a></li>
	</ul>
</li>
	<li id="menu-item-110119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110119"><a href="https://baptistnews.com/projects/welcoming-the-stranger/"><span >Welcoming the Stranger ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110120"><a href="https://baptistnews.com/projects/welcoming-the-stranger/lost-boys-of-sudan-st-johns-baptist-charlotte/"><span >Lost Boys of Sudan: St. John&#8217;s Baptist Charlotte</span></a></li>
		<li id="menu-item-112469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112469"><a href="https://baptistnews.com/projects/welcoming-the-stranger/awakening-to-immigrant-justice-myers-park-baptist-church/"><span >Awakening to Immigrant Justice: Myers Park Baptist Church</span></a></li>
		<li id="menu-item-113321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113321"><a href="https://baptistnews.com/projects/welcoming-the-stranger/hospitality-on-the-corner-gaston-christian-center/"><span >Hospitality on the corner: Gaston Christian Center</span></a></li>
	</ul>
</li>
	<li id="menu-item-110334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110334"><a href="https://baptistnews.com/projects/signature-ministries/"><span >Signature Ministries ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110335"><a href="https://baptistnews.com/projects/signature-ministries/jake-hall-gospel-gothic-music-and-podcasts/"><span >Jake Hall: Gospel Gothic, Music and Radio</span></a></li>
	</ul>
</li>
	<li id="menu-item-111832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111832"><a href="https://baptistnews.com/projects/singing-our-faith/"><span >Singing Our Faith ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-111833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111833"><a href="https://baptistnews.com/projects/singing-our-faith/hymns-for-a-lifetime/"><span >Hymns for a Lifetime: Ken Wilson and Knollwood Baptist Church</span></a></li>
		<li id="menu-item-114898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114898"><a href="https://baptistnews.com/projects/singing-our-faith/norfolk-street-choir/"><span >Norfolk Street Choir</span></a></li>
	</ul>
</li>
	<li id="menu-item-112168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112168"><a href="https://baptistnews.com/projects/resilient-rural-america/"><span >Resilient Rural America ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-112169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112169"><a href="https://baptistnews.com/projects/resilient-rural-america/alabama-perry-county/"><span >Alabama: Perry County</span></a></li>
		<li id="menu-item-112693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112693"><a href="https://baptistnews.com/projects/resilient-rural-america/texas-hidalgo-county/"><span >Texas: Hidalgo County</span></a></li>
		<li id="menu-item-113637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113637"><a href="https://baptistnews.com/projects/resilient-rural-america/arkansas-delta/"><span >Arkansas Delta</span></a></li>
		<li id="menu-item-114250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114250"><a href="https://baptistnews.com/projects/resilient-rural-america/southeast-kentucky/"><span >Southeast Kentucky</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="nav-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a href="#more"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://baptistnews.com/more/contact/"><span >Contact</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://baptistnews.com/more/about/"><span >About</span></a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://baptistnews.com/donate/"><span >Donate</span></a></li>
	<li id="menu-item-32277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32277"><a href="https://baptistnews.com/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://baptistnews.com/more/advertising/"><span >Advertising</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://baptistnews.com/more/classifieds/"><span >Ministry Jobs and More</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://baptistnews.com/more/transitions/"><span >Transitions</span></a></li>
	<li id="menu-item-114406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114406"><a href="https://baptistnews.com/subscribe/"><span >Subscribe to BNG</span></a></li>
</ul>
</li>
</ul></div></nav><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="donate-block">
Support independent, faith-based journalism. <a class="button" href="/donate">Donate</a>
</div>
<div class="search-block">
<span>Search</span> <img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-search.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" /></noscript>
</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://baptistnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://baptistnews.com/?s={s}"></form></div></section>
</div></div></header><div class="entry-header-image-mobile"></div><div class="site-inner"><div class="content-sidebar-wrap"><h1 class="entry-title">Former SBC president Jack Graham calls evangelical support for Trump a ‘no-brainer’</h1>
<p class="entry-meta list"><a href="https://baptistnews.com/category/news/" class="category news">News</a><a href="https://baptistnews.com/article/author/boballen/" title="Posts by Bob Allen" rel="author">Bob Allen</a> &nbsp;|&nbsp; January 29, 2020</p><main class="content"><article class="post-117457 post type-post status-publish format-standard has-post-thumbnail category-news tag-donald-trump tag-jack-graham tag-politics entry"><header class="entry-header"></header><div class="entry-content"><div class="at-above-post addthis_tool" data-url="https://baptistnews.com/article/former-sbc-president-jack-graham-calls-evangelical-support-for-trump-a-no-brainer/"></div><p>Former Southern Baptist Convention President Jack Graham defended his support for President Donald Trump as a “no-brainer” in a recent <em>Dallas Morning News</em> op-ed highlighting the administration’s efforts to restrict abortion.</p>
<p>Graham – pastor of the 42,000-member Prestonwood Baptist Church in Plano, Texas – said all the leading Democratic candidates have said they support abortion rights and if elected would allow the use of taxpayer dollars to fund the procedure.</p>
<div id="attachment_117458" style="width: 160px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-117458" class="wp-image-117458 size-thumbnail jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/jack_graham_mug-150x150.jpg" alt width="150" height="150" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/jack_graham_mug-150x150.jpg 150w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/jack_graham_mug-45x45.jpg 45w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/jack_graham_mug-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-117458" class="wp-image-117458 size-thumbnail" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/jack_graham_mug-150x150.jpg" alt="" width="150" height="150" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/jack_graham_mug-150x150.jpg 150w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/jack_graham_mug-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><p id="caption-attachment-117458" class="wp-caption-text">Jack Graham</p></div>
<p>“Those of us, especially evangelicals, who care about the sanctity of human life, will have to redouble our efforts to make sure unborn children have the right to live,” Graham <a href="https://www.dallasnews.com/opinion/commentary/2020/01/26/jack-graham-why-can-evangelicals-support-trump-hes-the-most-pro-life-president-in-us-history/">wrote</a>. “I’m thankful that President Trump has proven a reliable partner in this fight. Supporting him is a no-brainer.”</p>
<p>Graham, who presided over SBC annual meetings in 2003 and 2004, said he often gets asked why he, as an evangelical pastor, “so prominently and enthusiastically” supports the president.</p>
<p>“The better question is not why an evangelical would support President Trump, but how is it possible for a Bible-believing evangelical to not support the most pro-life president in the history of the United States,” he wrote.</p>
<p>Graham emerged as an early evangelical Trump supporter. He was selected in 2016 as a member of then-candidate Trump’s evangelical advisory team. “With Donald Trump and Mike Pence, Christians have an opportunity to influence our government and practice our religious freedoms,” the pastor <a href="https://www.christianpost.com/news/what-donald-trumps-evangelical-advisers-tell-him-170805/">wrote</a> in a <em>Christian Post</em> editorial shortly before the 2016 general election.</p>
<p>In 2017 Graham’s church <a href="https://baptistnews.com/article/as-some-key-congregations-threaten-to-defund-sbc-leaders-look-for-solutions/#.XjGWFfZFxPZ">threatened</a> to withhold $1 million earmarked for the Southern Baptist Convention’s operating budget in response to criticism of both Trump and his evangelical enablers from Ethics &amp; Religious Liberty Commission head Russell Moore.</p>
<blockquote><p>“The better question is not why an evangelical would support President Trump, but how is it possible for a Bible-believing evangelical to not support the most pro-life president in the history of the United States.”</p></blockquote>
<p>Graham recently joined a new Evangelicals for Trump Coalition, announced at a Pentecostal megachurch in Miami, in support of his the president’s re-election.</p>
<p>On Wednesday Graham tweeted his support of Trump’s 181-page “<a href="https://www.whitehouse.gov/wp-content/uploads/2020/01/Peace-to-Prosperity-0120.pdf">deal of the century</a>” peace plan <a href="https://www.jpost.com/Arab-Israeli-Conflict/US-President-Donald-Trump-presents-his-Deal-of-the-Century-615690">giving</a> Israel full control of Israeli settlements and Jerusalem as its undivided capital.</p>
<p>“I affirm the nation of Israel and its biblical capital of Jerusalem and applaud Israel’s desire for peace with the Palestinians,” Graham <a href="https://twitter.com/jackngraham/status/1222510025542963201">wrote</a>. “President Trump’s Evangelical Coalition is hopeful and prayerful for the peace of Jerusalem.”</p>
<p>The president <a href="https://www.nbcnews.com/politics/white-house/trump-middle-east-peace-plan-expands-israeli-territory-offers-path-n1124606">released</a> the plan, developed under leadership of his son-in-law and White House senior adviser Jared Kushner, on Tuesday at a White House event with Israeli Prime Minister Benjamin Netanyahu at his side.</p>
<p>The proposal – which also includes establishment of a Palestinian state – so far lacks Palestinian support. An <em>Al Jazeera</em> opinion article called the plan a “farce” and a “fraud” that “adds insult to Palestinian injury.”</p>
<p>“The president is clearly after the vote of evangelical Christians, especially after some have denounced him recently,” <a href="https://www.aljazeera.com/indepth/opinion/trump-peace-plan-farce-fraud-fury-200128164004266.html">wrote</a> <em>Al Jazeera</em> senior political analyst Marwan Bishara. “And Trump is seemingly buying into the ego trip – or trap – laid out for him by radical evangelicals and Zionists who have designated him a Jewish Messiah, destined to save not only the Jewish people, but the world.”</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://baptistnews.com/article/former-sbc-president-jack-graham-calls-evangelical-support-for-trump-a-no-brainer/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div><footer class="entry-footer"><div class="tags-wrapper"><span class="tags-header">Tags:</span><a href="https://baptistnews.com/tag/donald-trump/" rel="tag">Donald Trump</a><a href="https://baptistnews.com/tag/jack-graham/" rel="tag">Jack Graham</a><a href="https://baptistnews.com/tag/politics/" rel="tag">Politics</a></div><a class="more-by-author" href="https://baptistnews.com/article/author/boballen/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bobmug2016-150x150.jpg" width="50" height="50" alt="Bob Allen" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo jetpack-lazy-image" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bobmug2016-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bobmug2016-150x150.jpg" width="50" height="50" alt="Bob Allen" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></noscript><div class="more-by-author-right"><h6>More by</h6><h5>Bob Allen</h5></div></a></footer></article></main> 	<aside class="sidebar sidebar-primary widget-area">
 		<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<div class="email-signup">
		<h4>Get <strong><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" /></noscript>BNG</strong> headlines in your inbox</h4>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li><li id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-73 c-1"><a href="https://www.surveymonkey.com/r/boldfaithfulness"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/TBF-300x250.1.6.png" /></a></div></div></li><li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3><a href="https://baptistnews.com/projects/">Embracing the power of story</a></h3>
Our <b>Storytelling Projects</b> are purposefully situated at those intersections where life and faith meet – and sometimes collide. We explore some of the big questions, complex issues and daunting challenges that are part of living faithfully in our time and space. Be inspired by our writings on:<br><br> <a href="https://baptistnews.com/projects/faith-justice/">Faith and Justice</a><br> <a href="https://baptistnews.com/projects/welcoming-the-stranger/#.XbMIyOdKjOQ">Welcoming The Stranger</a><br><a href="https://baptistnews.com/projects/signature-ministries/#.XbMI4-dKjOQ">Signature Ministries</a><br><a href="https://baptistnews.com/projects/singing-our-faith/#.XbMI9-dKjOQ">Singing Our Faith</a><br><a href="https://baptistnews.com/projects/resilient-rural-america/#.XbMJKudKjOQ">Resilient Rural America</a><br><br><a href="https://baptistnews.com/projects/#.XbMIiOdKjOQ"><img class="wp-image-109065 jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/BNG_STP.jpg" alt width="300" height="200" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/BNG_STP.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-109065" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/BNG_STP.jpg" alt="" width="300" height="200"/></noscript></a></div></li><li id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-66 c-1"><a href="https://apply.candler.emory.edu/rfi/bng-web.html"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Baptist-News-Global-Dec-Feb-web-ad2.jpg" /></a></div></div></li><li id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="a-single a-72"><a href="https://baptistnews.com/donate/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/BNG_promotion_ad_heat-light.jpg" /></a></div></li>		
		<div class="sidebar-featured">
						<h4 class="upper">Featured</h3>
			<ul class="sidebar-featured-ul">
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/never-again-remembering-auschwitz-amid-enduring-anti-semitism-and-increasing-acts-of-hatred/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-300x200-1.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Never again? Remembering Auschwitz amid enduring anti-Semitism and increasing acts of hatred</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/venues-dropping-franklin-grahams-upcoming-uk-tour/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Graham-Britain-Curated-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Venues dropping Franklin Graham’s upcoming UK tour</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/live-by-the-clock-or-the-compass-clergy-and-churches-must-wrestle-with-this-question/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/bill_wilson_cropped-289x300-1-289x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Live by the clock or the compass? Clergy and churches must wrestle with this question</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/salvation-is-a-good-and-godly-word-that-needs-rehabilitating-and-progressive-christians-can-help/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Daugherty-2019-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>‘Salvation’ is a good and godly word that needs rehabilitating; and progressive Christians can help</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							</ul><!--/.sidebar-featured-ul-->
					</div><!--/.sidebar-featured-->
		<!--	<div class="email-signup">
		<h4>Get <strong><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" />BNG</strong> headlines in your inbox</h4>
		
		<form class="email-signup-form" action="//baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
			<input type="hidden" name="id" value="4efde2bece">
			<input class="input50" type="text" name="FNAME" id="mce-FNAME" size="25" placeholder="First Name">
			<input class="input50 input50last" type="text" name="LNAME" id="mce-LNAME" size="25" placeholder="Last Name">
			<input type="email" autocapitalize="off" autocorrect="off" name="EMAIL" id="mce-EMAIL" size="25" placeholder="name@example.com">
			
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
	    <div class="clear">

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						
<!--			<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

		</form><!--/.email-signup-form-->
		
		<!--<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->
		
<!--	</div><!--/.email-signup-->
		</aside><!--/.sidebar-->
	</div></div>	<div class="post-bottom">
		<article class="read-next">
			<div><a href="https://baptistnews.com/article/we-need-to-talk-about-oppression-not-just-privilege/"><span class="wrap"><h6>Read Next:</h6><span class="alignleft"><img class="" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/markwingfield-300x150.jpg" /></span><h2>We need to talk about oppression, not just privilege</h2><p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p></span></a></div>		</article><!--/.read-next-->
		
		<div class="related-posts">
			<div class="wrap">
				<h4>More <strong>Articles</strong></h4>
				<ul class="show-only upper xsmall">
					<li class="active" data-tab="all"><a href="#all">All</a></li>
					<li data-tab="news"><a href="#news">News</a></li>
					<li data-tab="opinion"><a href="#opinion">Opinion</a></li>
					<li data-tab="curated"><a href="#curated">Curated</a></li>					
				</ul><!--/.show-only-->
				
				<ul class="related-posts-list posts-all active">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/former-sbc-president-jack-graham-calls-evangelical-support-for-trump-a-no-brainer/" title="Former SBC president Jack Graham calls evangelical support for Trump a ‘no-brainer’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/jack_graham-300x200.jpg" />
							<h3>Former SBC president Jack Graham calls evangelical support for Trump a ‘no-brainer’</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/never-again-remembering-auschwitz-amid-enduring-anti-semitism-and-increasing-acts-of-hatred/" title="Never again? Remembering Auschwitz amid enduring anti-Semitism and increasing acts of hatred">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-300x200-1.jpg" />
							<h3>Never again? Remembering Auschwitz amid enduring anti-Semitism and increasing acts of hatred</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/live-by-the-clock-or-the-compass-clergy-and-churches-must-wrestle-with-this-question/" title="Live by the clock or the compass? Clergy and churches must wrestle with this question">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/bill_wilson_cropped-289x300-1-289x200.jpg" />
							<h3>Live by the clock or the compass? Clergy and churches must wrestle with this question</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Wilson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/religion-notes-baylor-celebrates-a-birthday-duke-divinity-announces-scholarships-and-baptist-methodist-dialogue-planned-in-texas/" title="Religion Notes: Baylor celebrates a birthday, Duke Divinity announces scholarships and Baptist-Methodist dialogue planned in Texas">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/ReligionNotesJames-Bradley-300x200.jpg" />
							<h3>Religion Notes: Baylor celebrates a birthday, Duke Divinity announces scholarships and Baptist-Methodist dialogue planned in Texas</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-these-young-american-christians-embraced-socialism/" title="Why these young American Christians embraced socialism">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/DSA-GettyImages-1146330591-780-x-508-300x200.jpg" />
							<h3>Why these young American Christians embraced socialism</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Religion & Politics</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/liberty-universitys-falwell-throws-support-behind-vexit/" title="Liberty University&#8217;s Falwell throws support behind &#8216;Vexit&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/webRNS-Jerry-Falwell1-091219-300x200.jpg" />
							<h3>Liberty University&#8217;s Falwell throws support behind &#8216;Vexit&#8217;</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Religion News Service</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/venues-dropping-franklin-grahams-upcoming-uk-tour/" title="Venues dropping Franklin Graham’s upcoming UK tour">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Graham-Britain-Curated-300x200.jpg" />
							<h3>Venues dropping Franklin Graham’s upcoming UK tour</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/salvation-is-a-good-and-godly-word-that-needs-rehabilitating-and-progressive-christians-can-help/" title="‘Salvation’ is a good and godly word that needs rehabilitating; and progressive Christians can help">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Daugherty-2019-300x200.jpg" />
							<h3>‘Salvation’ is a good and godly word that needs rehabilitating; and progressive Christians can help</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Andrew Daugherty</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sbc-president-blacklists-former-leader-accused-of-enabling-abuse/" title="SBC president blacklists former leader accused of enabling abuse">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/greear_ap-300x200.jpeg" />
							<h3>SBC president blacklists former leader accused of enabling abuse</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/we-need-to-talk-about-oppression-not-just-privilege/" title="We need to talk about oppression, not just privilege">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/markwingfield-300x200.jpg" />
							<h3>We need to talk about oppression, not just privilege</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/moving-from-knowing-to-unknowing-leadership-during-a-liminal-time-for-the-church/" title="Moving from ‘knowing’ to ‘unknowing’: leadership during a liminal time for the church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/molly-marshall_small-299x200.jpg" />
							<h3>Moving from ‘knowing’ to ‘unknowing’: leadership during a liminal time for the church</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Molly T. Marshall</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-108/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/social-media-behavior-a-reflection-of-faith-theologian-says/" title="Social media behavior a reflection of faith, theologian says">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/SOCIALMEDIAphoto-300x200.jpg" />
							<h3>Social media behavior a reflection of faith, theologian says</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/former-christian-post-editor-says-trump-posing-as-pastor-in-chief/" title="Former Christian Post editor says Trump posing as ‘pastor in chief’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Capture_napp_nazworth-300x200.png" />
							<h3>Former Christian Post editor says Trump posing as ‘pastor in chief’</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/kenneth-starr-is-doing-it-again/" title="Kenneth Starr is doing it again">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/alanbean-300x200.jpg" />
							<h3>Kenneth Starr is doing it again</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Alan Bean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/as-impeachment-rolls-on-trump-to-preach-to-the-choir-at-march-for-life/" title="As impeachment rolls on, Trump to preach to the choir at March for Life">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/Abortion-Protest-300x200.jpg" />
							<h3>As impeachment rolls on, Trump to preach to the choir at March for Life</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/doing-battle-with-atheism/" title="Doing battle with atheism">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/russdean-300x200.jpg" />
							<h3>Doing battle with atheism</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Russ Dean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/supreme-court-hears-arguments-in-potential-landmark-case-over-public-funding-of-private-schools/" title="Supreme Court hears arguments in potential landmark case over public funding of private schools">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/espinoza_wideshot-300x200.jpeg" />
							<h3>Supreme Court hears arguments in potential landmark case over public funding of private schools</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministers-calling-brings-her-to-crossroads-of-destruction-and-healing/" title="Minister&#8217;s calling brings her to crossroads of destruction and healing">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/apbahamas-300x200.jpg" />
							<h3>Minister&#8217;s calling brings her to crossroads of destruction and healing</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trumps-impeachment-a-trial-of-biblical-proportions/" title="Trump&#8217;s impeachment: A trial of biblical proportions">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Sellers-300x200.jpg" />
							<h3>Trump&#8217;s impeachment: A trial of biblical proportions</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Sellers</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/supreme-court-should-protect-religious-liberty-by-guarding-against-government-funding/" title="Supreme Court should protect religious liberty by guarding against government funding of religion">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Holly-Hollman-BJC-for-web-300x200.jpg" />
							<h3>Supreme Court should protect religious liberty by guarding against government funding of religion</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Holly Hollman</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/abuse-survivors-protest-paige-pattersons-invitation-to-speak-at-florida-baptist-church/" title="Abuse survivors protest Paige Patterson’s invitation to speak at Florida Baptist church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Capture_gwc-300x200.png" />
							<h3>Abuse survivors protest Paige Patterson’s invitation to speak at Florida Baptist church</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/grieving-the-state-of-the-american-church-we-must-snap-out-of-our-slumber/" title="Grieving the state of the American church: We must snap out of our slumber">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Davis_Jonathan_Cropped-300x300-300x200.jpg" />
							<h3>Grieving the state of the American church: We must snap out of our slumber</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jonathan Davis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/our-grandchildren-will-curse-us-for-dismantling-democracy/" title="Our grandchildren will curse us for dismantling democracy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/marv_knox-300x200.png" />
							<h3>Our grandchildren will curse us for dismantling democracy</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Marv Knox</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-107/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
									</ul><!--/.posts-all-->
				
				<ul class="related-posts-list posts-news">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/former-sbc-president-jack-graham-calls-evangelical-support-for-trump-a-no-brainer/" title="Former SBC president Jack Graham calls evangelical support for Trump a ‘no-brainer’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/jack_graham-300x200.jpg" />
							<h3>Former SBC president Jack Graham calls evangelical support for Trump a ‘no-brainer’</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/religion-notes-baylor-celebrates-a-birthday-duke-divinity-announces-scholarships-and-baptist-methodist-dialogue-planned-in-texas/" title="Religion Notes: Baylor celebrates a birthday, Duke Divinity announces scholarships and Baptist-Methodist dialogue planned in Texas">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/ReligionNotesJames-Bradley-300x200.jpg" />
							<h3>Religion Notes: Baylor celebrates a birthday, Duke Divinity announces scholarships and Baptist-Methodist dialogue planned in Texas</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/venues-dropping-franklin-grahams-upcoming-uk-tour/" title="Venues dropping Franklin Graham’s upcoming UK tour">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Graham-Britain-Curated-300x200.jpg" />
							<h3>Venues dropping Franklin Graham’s upcoming UK tour</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sbc-president-blacklists-former-leader-accused-of-enabling-abuse/" title="SBC president blacklists former leader accused of enabling abuse">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/greear_ap-300x200.jpeg" />
							<h3>SBC president blacklists former leader accused of enabling abuse</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-108/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/social-media-behavior-a-reflection-of-faith-theologian-says/" title="Social media behavior a reflection of faith, theologian says">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/SOCIALMEDIAphoto-300x200.jpg" />
							<h3>Social media behavior a reflection of faith, theologian says</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/former-christian-post-editor-says-trump-posing-as-pastor-in-chief/" title="Former Christian Post editor says Trump posing as ‘pastor in chief’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Capture_napp_nazworth-300x200.png" />
							<h3>Former Christian Post editor says Trump posing as ‘pastor in chief’</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/as-impeachment-rolls-on-trump-to-preach-to-the-choir-at-march-for-life/" title="As impeachment rolls on, Trump to preach to the choir at March for Life">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/Abortion-Protest-300x200.jpg" />
							<h3>As impeachment rolls on, Trump to preach to the choir at March for Life</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/supreme-court-hears-arguments-in-potential-landmark-case-over-public-funding-of-private-schools/" title="Supreme Court hears arguments in potential landmark case over public funding of private schools">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/espinoza_wideshot-300x200.jpeg" />
							<h3>Supreme Court hears arguments in potential landmark case over public funding of private schools</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministers-calling-brings-her-to-crossroads-of-destruction-and-healing/" title="Minister&#8217;s calling brings her to crossroads of destruction and healing">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/apbahamas-300x200.jpg" />
							<h3>Minister&#8217;s calling brings her to crossroads of destruction and healing</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/abuse-survivors-protest-paige-pattersons-invitation-to-speak-at-florida-baptist-church/" title="Abuse survivors protest Paige Patterson’s invitation to speak at Florida Baptist church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Capture_gwc-300x200.png" />
							<h3>Abuse survivors protest Paige Patterson’s invitation to speak at Florida Baptist church</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-107/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/oh-no-you-didnt-ministers-struggle-with-people-behaving-badly-at-funerals/" title="Oh no you didn&#8217;t: Ministers struggle with people behaving badly at funerals">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/CHURCHPHONEDejan-Krsmanovic-300x200.jpg" />
							<h3>Oh no you didn&#8217;t: Ministers struggle with people behaving badly at funerals</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptist-school-defends-expelling-a-student-over-a-rainbow-cake/" title="Baptist school defends expelling a student over a rainbow cake">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/whitefield-cake-300x200.png" />
							<h3>Baptist school defends expelling a student over a rainbow cake</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-1-17-20/" title="Transitions for the week of 1-17-20">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 1-17-20</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/religious-liberty-watchdog-groups-concerned-by-trumps-promise-to-expand-school-prayer/" title="Religious-liberty watchdog groups concerned by Trump’s promise to expand school prayer">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Capture_evangelical_for_trump-300x200.png" />
							<h3>Religious-liberty watchdog groups concerned by Trump’s promise to expand school prayer</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-106/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/franklin-college-fires-president-after-his-arrest-on-sex-charges/" title="Franklin College fires president after his arrest on sex charges">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/ThomasMinar_jmugshot-300x200.png" />
							<h3>Franklin College fires president after his arrest on sex charges</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ruh-roh-study-says-dog-owners-more-faithful-churchgoers-than-cat-owners/" title="Ruh-Roh: Study says dog owners more faithful churchgoers than cat owners">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/dogcat-reader-of-the-pack-300x200.jpg" />
							<h3>Ruh-Roh: Study says dog owners more faithful churchgoers than cat owners</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/lawsuits-in-arkansas-virginia-test-sbcs-local-church-autonomy-defense-for-sexual-abuse/" title="Lawsuits in Arkansas, Virginia, test SBC’s local-church-autonomy defense for sexual abuse">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/fsatat_jules_woodson-300x200.jpg" />
							<h3>Lawsuits in Arkansas, Virginia, test SBC’s local-church-autonomy defense for sexual abuse</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/anti-trump-republicans-target-evangelicals-in-ad-blasting-the-maga-church/" title="Anti-Trump Republicans target evangelicals in ad blasting the ‘MAGA Church’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Capture_lincoln_project-300x200.png" />
							<h3>Anti-Trump Republicans target evangelicals in ad blasting the ‘MAGA Church’</h3>
							<p class="entry-meta"><span class="category news">News</span>Bob Allen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/small-one-pastor-church-lives-into-big-vision-with-koinonia-farm-jimmy-carter-and-wider-progressive-movement/" title="Small, one-pastor church lives into big vision with Koinonia Farm, Jimmy Carter and wider progressive movement">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/PEACOCKkids-300x200.jpg" />
							<h3>Small, one-pastor church lives into big vision with Koinonia Farm, Jimmy Carter and wider progressive movement</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-1-10-20/" title="Transitions for the week of 1-10-20">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 1-10-20</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-neither-seminary-nor-pastoral-experience-prepares-ministers-for-their-own-grief/" title="Why neither seminary nor pastoral experience prepares ministers for (their own) grief">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/grief-by-Lucas-Guimaraes-300x200.jpg" />
							<h3>Why neither seminary nor pastoral experience prepares ministers for (their own) grief</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-105/" title="Ministry Jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry Jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
									</ul><!--/.posts-news-->

				<ul class="related-posts-list posts-opinion">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/never-again-remembering-auschwitz-amid-enduring-anti-semitism-and-increasing-acts-of-hatred/" title="Never again? Remembering Auschwitz amid enduring anti-Semitism and increasing acts of hatred">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-300x200-1.jpg" />
							<h3>Never again? Remembering Auschwitz amid enduring anti-Semitism and increasing acts of hatred</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/live-by-the-clock-or-the-compass-clergy-and-churches-must-wrestle-with-this-question/" title="Live by the clock or the compass? Clergy and churches must wrestle with this question">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/bill_wilson_cropped-289x300-1-289x200.jpg" />
							<h3>Live by the clock or the compass? Clergy and churches must wrestle with this question</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Wilson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/salvation-is-a-good-and-godly-word-that-needs-rehabilitating-and-progressive-christians-can-help/" title="‘Salvation’ is a good and godly word that needs rehabilitating; and progressive Christians can help">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Daugherty-2019-300x200.jpg" />
							<h3>‘Salvation’ is a good and godly word that needs rehabilitating; and progressive Christians can help</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Andrew Daugherty</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/we-need-to-talk-about-oppression-not-just-privilege/" title="We need to talk about oppression, not just privilege">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/markwingfield-300x200.jpg" />
							<h3>We need to talk about oppression, not just privilege</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/moving-from-knowing-to-unknowing-leadership-during-a-liminal-time-for-the-church/" title="Moving from ‘knowing’ to ‘unknowing’: leadership during a liminal time for the church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/molly-marshall_small-299x200.jpg" />
							<h3>Moving from ‘knowing’ to ‘unknowing’: leadership during a liminal time for the church</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Molly T. Marshall</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/kenneth-starr-is-doing-it-again/" title="Kenneth Starr is doing it again">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/alanbean-300x200.jpg" />
							<h3>Kenneth Starr is doing it again</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Alan Bean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/doing-battle-with-atheism/" title="Doing battle with atheism">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/russdean-300x200.jpg" />
							<h3>Doing battle with atheism</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Russ Dean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trumps-impeachment-a-trial-of-biblical-proportions/" title="Trump&#8217;s impeachment: A trial of biblical proportions">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Sellers-300x200.jpg" />
							<h3>Trump&#8217;s impeachment: A trial of biblical proportions</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Sellers</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/supreme-court-should-protect-religious-liberty-by-guarding-against-government-funding/" title="Supreme Court should protect religious liberty by guarding against government funding of religion">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Holly-Hollman-BJC-for-web-300x200.jpg" />
							<h3>Supreme Court should protect religious liberty by guarding against government funding of religion</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Holly Hollman</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/grieving-the-state-of-the-american-church-we-must-snap-out-of-our-slumber/" title="Grieving the state of the American church: We must snap out of our slumber">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Davis_Jonathan_Cropped-300x300-300x200.jpg" />
							<h3>Grieving the state of the American church: We must snap out of our slumber</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jonathan Davis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/our-grandchildren-will-curse-us-for-dismantling-democracy/" title="Our grandchildren will curse us for dismantling democracy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/marv_knox-300x200.png" />
							<h3>Our grandchildren will curse us for dismantling democracy</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Marv Knox</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-widowers-wonder-at-night/" title="What widowers wonder at night">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/EBridges2020-300x200.png" />
							<h3>What widowers wonder at night</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Erich Bridges</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/texas-governor-wrong-to-close-state-to-refugees/" title="Texas governor wrong to close state to refugees">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/LMayo2019-300x200.jpg" />
							<h3>Texas governor wrong to close state to refugees</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Laura Mayo</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/i-was-a-pastor-struggling-with-depression-the-evangelical-community-offered-virtually-no-helpful-resources/" title="I was a pastor struggling with depression. The evangelical community offered virtually no helpful resources">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/K-Smith-2020-1-300x200.png" />
							<h3>I was a pastor struggling with depression. The evangelical community offered virtually no helpful resources</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Kirby Smith</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/two-days-with-the-monks-protestant-envy-confusion-and-gratitude/" title="Two days with the monks: Protestant envy, confusion and gratitude">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Younger_Brett_enews-300x200.jpg" />
							<h3>Two days with the monks: Protestant envy, confusion and gratitude</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brett Younger</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/discovering-your-community-through-the-practice-of-the-labyrinth/" title="Discovering your community through the practice of the Labyrinth">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/rachel_gillespie-300x200.png" />
							<h3>Discovering your community through the practice of the Labyrinth</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Rachel Gillespie</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-failure-of-discipleship-iran-iraq-and-american-christianity/" title="A failure of discipleship: Iran, Iraq, and American Christianity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/greg-jarrell-300x200.jpg" />
							<h3>A failure of discipleship: Iran, Iraq, and American Christianity</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Greg Jarrell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/murdering-qassim-suleimani-and-the-gospel-of-jesus/" title="Murdering Qassim Suleimani and the gospel of Jesus">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/AuthorWENDELLGR_00000119798-e1509386837993-299x200.jpg" />
							<h3>Murdering Qassim Suleimani and the gospel of Jesus</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Wendell Griffen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/our-economic-system-rewards-the-privileged-and-lucky-few-now-lets-talk-about-economic-justice/" title="Our economic system rewards the privileged and lucky few. Now let’s talk about economic justice">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/russdean-300x200.jpg" />
							<h3>Our economic system rewards the privileged and lucky few. Now let’s talk about economic justice</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Russ Dean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/god-help-us-holding-fiercely-to-hope-amid-all-the-warmongering/" title="God help us: holding fiercely to hope amid all the warmongering">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/P-Ford-2019-300x200.jpg" />
							<h3>God help us: holding fiercely to hope amid all the warmongering</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paul Robeson Ford</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/50-years-later-i-still-grieve-my-brothers-death-looking-back-in-order-to-look-forward/" title="50 years later, I still grieve my brother’s death: Looking back in order to look forward">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/Sager_Doyle_2018-300x200.jpg" />
							<h3>50 years later, I still grieve my brother’s death: Looking back in order to look forward</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Doyle Sager</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/brave-peacemaking-not-bullying-must-be-our-goal/" title="Brave peacemaking, not bullying, must be our goal">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/kate-hanch-300x200.jpg" />
							<h3>Brave peacemaking, not bullying, must be our goal</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Kate Hanch</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/3-keys-to-surviving-your-wilderness-experience/" title="3 keys to surviving your wilderness experience">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/J-Robison-crop-238x200.jpg" />
							<h3>3 keys to surviving your wilderness experience</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jay Robison</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/another-church-shooting-have-we-become-morally-anesthetized-to-the-horrors-of-gun-violence/" title="Another church shooting: Have we become ‘morally anesthetized’ to the horrors of gun violence?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/Leonard_Bill-300x200.jpg" />
							<h3>Another church shooting: Have we become ‘morally anesthetized’ to the horrors of gun violence?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/are-our-churches-and-their-leaders-ready-for-the-2020s/" title="Are our churches and their leaders ready for the 2020s?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/bill_wilson_cropped-300x200.jpg" />
							<h3>Are our churches and their leaders ready for the 2020s?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Wilson</p>						</a>
					</li>
									</ul><!--/.posts-opinion-->
				
				<ul class="related-posts-list posts-curated">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/why-these-young-american-christians-embraced-socialism/" title="Why these young American Christians embraced socialism">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/DSA-GettyImages-1146330591-780-x-508-300x200.jpg" />
							<h3>Why these young American Christians embraced socialism</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Religion & Politics</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/liberty-universitys-falwell-throws-support-behind-vexit/" title="Liberty University&#8217;s Falwell throws support behind &#8216;Vexit&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/webRNS-Jerry-Falwell1-091219-300x200.jpg" />
							<h3>Liberty University&#8217;s Falwell throws support behind &#8216;Vexit&#8217;</h3>
							<p class="entry-meta"><span class="category curated">Curated</span>Religion News Service</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-catholic-faith-of-kobe-bryant/" title="The Catholic faith of Kobe Bryant">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/kobe_bryant-300x200.jpg" />
							<h3>The Catholic faith of Kobe Bryant</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/survivors-return-to-auschwitz-75-years-after-liberation/" title="Survivors return to Auschwitz 75 years after liberation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/webRNS-Auschwitz-Birkenau-1944-1-300x200.jpg" />
							<h3>Survivors return to Auschwitz 75 years after liberation</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/melissa-rogers-christianity-todays-ted-olsen-hope-for-common-ground-in-divided-us/" title="Melissa Rogers, Christianity Today’s Ted Olsen hope for common ground in divided US">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/webRNS-Religion-Polarized1-012420-300x200.jpg" />
							<h3>Melissa Rogers, Christianity Today’s Ted Olsen hope for common ground in divided US</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trump-turns-the-march-for-life-into-a-campaign-rally/" title="Trump turns the March For Life into a campaign rally">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/trump_march_for_life-1-300x200.jpg" />
							<h3>Trump turns the March For Life into a campaign rally</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/substitute-teaching-a-challenge-in-jimmy-carters-class/" title="Substitute teaching a challenge in Jimmy Carter’s class">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/jimmy_carter-300x200.jpeg" />
							<h3>Substitute teaching a challenge in Jimmy Carter’s class</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-texas-congregation-caring-for-immigrants-gains-a-new-understanding-of-christianity-as-a-trauma-healing-movement/" title="A Texas congregation caring for immigrants gains a new understanding of Christianity as a &#8216;trauma-healing movement&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/San-Antonio-Mennonite-Church-infant-300x200.jpg" />
							<h3>A Texas congregation caring for immigrants gains a new understanding of Christianity as a &#8216;trauma-healing movement&#8217;</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/evangelicals-love-donald-trump-for-many-reasons-but-one-of-them-is-especially-terrifying/" title="Evangelicals love Donald Trump for many reasons, but one of them is especially terrifying">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/20200122_trump-left-behind_2000_use-300x200.jpg" />
							<h3>Evangelicals love Donald Trump for many reasons, but one of them is especially terrifying</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/poll-what-do-americans-know-about-the-holocaust-some-not-much/" title="Poll: What do Americans know about the Holocaust? Some, not much">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/webRNS-Auschwitz-Birkenau-1944-300x200.jpg" />
							<h3>Poll: What do Americans know about the Holocaust? Some, not much</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/more-non-evangelicals-are-calling-themselves-born-again/" title="More non-evangelicals are calling themselves born again">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/born_again_ct-300x200.jpg" />
							<h3>More non-evangelicals are calling themselves born again</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/so-called-conversion-therapy-banned-in-conservative-utah/" title="So-called conversion therapy banned in conservative Utah">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/utah_conversion_therapy-300x200.jpg" />
							<h3>So-called conversion therapy banned in conservative Utah</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/best-path-to-a-younger-flock-church-asks-older-members-to-worship-elsewhere/" title="Best path to a younger flock? Church asks older members to worship elsewhere">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/cottage_grove_umc-300x200.jpg" />
							<h3>Best path to a younger flock? Church asks older members to worship elsewhere</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/religion-and-school-choice-at-heart-of-new-supreme-court-battle/" title="Religion and school choice at heart of new Supreme Court battle">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/supreme_court-300x200.jpg" />
							<h3>Religion and school choice at heart of new Supreme Court battle</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/major-evangelical-nonprofits-are-trying-a-new-strategy-with-the-irs-that-allows-them-to-hide-their-salaries/" title="Major evangelical nonprofits are trying a new strategy with the IRS that allows them to hide their salaries">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/irs_building-300x200.jpg" />
							<h3>Major evangelical nonprofits are trying a new strategy with the IRS that allows them to hide their salaries</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/should-christians-kill-animals-for-sport/" title="Should Christians kill animals for sport?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hunting-300x200.jpg" />
							<h3>Should Christians kill animals for sport?</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trump-administration-updates-public-school-prayer-guidance-on-national-religious-freedom-day/" title="Trump administration updates public school prayer guidance on National Religious Freedom Day">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Capture_trump_prayer-300x200.png" />
							<h3>Trump administration updates public school prayer guidance on National Religious Freedom Day</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/who-is-an-evangelical-an-interview-with-thomas-kidd/" title="Who is an evangelical? An interview with Thomas Kidd">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Kidd--300x200.jpg" />
							<h3>Who is an evangelical? An interview with Thomas Kidd</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trump-says-tough-guy-president-lyndon-b-johnson-might-be-in-hell-too/" title="Trump says ‘tough guy’ President Lyndon B. Johnson might be in hell, too">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Capture_trump_lbj-300x200.png" />
							<h3>Trump says ‘tough guy’ President Lyndon B. Johnson might be in hell, too</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/many-churchgoers-in-u-s-dont-know-the-political-leanings-of-their-clergy/" title="Many churchgoers in U.S. don’t know the political leanings of their clergy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/FT_20.01.13_politicsChurch_featured-300x200.jpg" />
							<h3>Many churchgoers in U.S. don’t know the political leanings of their clergy</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/most-pastors-say-middle-east-politics-wont-speed-up-the-second-coming/" title="Most pastors say Middle East politics won’t speed up the Second Coming">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/second-coming-300x200.jpg" />
							<h3>Most pastors say Middle East politics won’t speed up the Second Coming</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/outrage-after-jeopardy-host-rules-bethlehem-not-in-palestine/" title="Outrage after Jeopardy! host rules Bethlehem not in Palestine">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/alex-trebek-300x200.jpg" />
							<h3>Outrage after Jeopardy! host rules Bethlehem not in Palestine</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/group-criticizes-blessing-of-official-bible-for-space-force/" title="Group criticizes blessing of &#8216;official Bible&#8217; for Space Force">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/spaceforcebible_011220-300x200.jpg" />
							<h3>Group criticizes blessing of &#8216;official Bible&#8217; for Space Force</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/reporter-writes-own-obituary-that-you-have-to-see/" title="Reporter writes own obituary that you have to see">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/ken_fuson_obit-300x200.jpg" />
							<h3>Reporter writes own obituary that you have to see</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/amid-abuse-scandals-legal-challenges-test-clergy-reporting-exemptions/" title="Amid abuse scandals, legal challenges test clergy reporting exemptions">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/montana_state_capital-300x200.jpg" />
							<h3>Amid abuse scandals, legal challenges test clergy reporting exemptions</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>Curated Content</p>						</a>
					</li>
									</ul><!--/.posts-curated-->
				
			</div><!--/.wrap-->
		</div><!--/.related-posts-->
	</div><!--/.post-bottom-->
	<footer class="site-footer"><div class="wrap">	<p><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" /></p>
	<h5 class="upper">Conversations that Matter.</h5>
	<p class="upper small">&copy; 2020 Baptist News Global. All rights reserved.</p>
	<p class="small">Want to share a story? We hope you will! Read our republishing, terms of use and privacy policies <a href="/bng-terms-of-use">here</a>.</p>
	
	<ul class="social-links">
		<li class="social-facebook"><a target="_blank" href="https://www.facebook.com/BaptistNewsGlobal/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Facebook</title><path class="cls-1" d="M29,3.7H7A3.66,3.66,0,0,0,3.33,7.36V29.31A3.66,3.66,0,0,0,7,33H19.17V21.13H16.51V17h2.59c0-1.22,0-2.3,0-3.42,0-3.24,2.49-4.18,4.72-4.18h3.77v4.06H25.4A1.24,1.24,0,0,0,24,14.69C24,15.21,24,17,24,17H27.6l-0.29,4H24.08V33H29a3.66,3.66,0,0,0,3.67-3.66V7.36A3.66,3.66,0,0,0,29,3.7Z"/></svg></a></li>
		
		<li class="social-twitter"><a target="_blank" href="https://twitter.com/baptist_news"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Twitter</title><path class="cls-1" d="M34.17,8.55a12.47,12.47,0,0,1-3.59,1,6.27,6.27,0,0,0,2.75-3.46,12.48,12.48,0,0,1-4,1.52,6.25,6.25,0,0,0-10.81,4.28,6.31,6.31,0,0,0,.16,1.42A17.74,17.74,0,0,1,5.84,6.76,6.25,6.25,0,0,0,7.77,15.1a6.22,6.22,0,0,1-2.83-.78V14.4a6.25,6.25,0,0,0,5,6.13,6.21,6.21,0,0,1-1.65.22,6.33,6.33,0,0,1-1.18-.11A6.25,6.25,0,0,0,13,25a12.58,12.58,0,0,1-9.25,2.59,17.68,17.68,0,0,0,9.58,2.81c11.49,0,17.77-9.52,17.77-17.77q0-.41,0-0.81A12.72,12.72,0,0,0,34.17,8.55Z"/></svg></a></li>
		
		<li class="social-instagram"><a target="_blank" href="https://www.instagram.com/baptistnews"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Instagram</title><path class="cls-1" d="M28.69,3.36H7.08A3.64,3.64,0,0,0,3.44,7V28.87a3.64,3.64,0,0,0,3.64,3.64H28.69a3.64,3.64,0,0,0,3.64-3.64V7A3.64,3.64,0,0,0,28.69,3.36ZM23.83,17.94a6,6,0,1,1-.67-2.73A6,6,0,0,1,23.83,17.94Zm5.25,9.83a1.49,1.49,0,0,1-1.49,1.49H8.32a1.49,1.49,0,0,1-1.49-1.49V15.2H9.29a9,9,0,1,0,17.2,0h2.6V27.77h0Zm0-17.27A1.49,1.49,0,0,1,27.59,12H25.32a1.49,1.49,0,0,1-1.49-1.49V8a1.49,1.49,0,0,1,1-1.41h2.74a1.49,1.49,0,0,1,1.49,1.49V10.5h0Z"/></svg></a></li>

		<!--<li class="social-youtube"><a target="_blank" href="#"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>YouTube</title><g id="Lozenge"><path class="cls-1" d="M34.53,11.18a7.31,7.31,0,0,0-1.34-3.36A4.84,4.84,0,0,0,29.8,6.39C25.07,6,18,6,18,6h0s-7.1,0-11.83.34A4.84,4.84,0,0,0,2.74,7.82,7.31,7.31,0,0,0,1.4,11.18a51.13,51.13,0,0,0-.34,5.47v2.56a51.13,51.13,0,0,0,.34,5.47A7.31,7.31,0,0,0,2.74,28a5.73,5.73,0,0,0,3.73,1.45C9.18,29.75,18,29.83,18,29.83s7.1,0,11.83-.35A4.84,4.84,0,0,0,33.19,28a7.31,7.31,0,0,0,1.34-3.36,51.19,51.19,0,0,0,.34-5.47V16.65A51.19,51.19,0,0,0,34.53,11.18ZM14.48,22.32v-9.5l9.13,4.77Z"/></g></svg></a></li>-->

		<!-- <li class="social-googleplus"><a target="_blank" href="https://plus.google.com/+ABPnewsUS"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Google+</title><path class="cls-1" d="M1.35,21a11.58,11.58,0,0,0,10.78,8.79c8,0.5,12.77-6.65,11.78-13.78H13V20.3h6.3c0,1.66-2.16,3.65-3.82,4.31a8.94,8.94,0,0,1-1.82.5A7.28,7.28,0,0,1,5.83,19a6.93,6.93,0,0,1,5.47-7.8,6.66,6.66,0,0,1,6.14,1.49l3.15-3.15C18.94,7,15.09,6,11.8,6.22A11.91,11.91,0,0,0,1.35,21Zm28.37,0.33V18.16H26.4V16h3.32V12.85h2.16V16H35v2.16H31.87v3.15H29.72Z"/></svg></a></li> -->
		
		<li class="social-linkedin"><a target="_blank" href="https://www.linkedin.com/company/baptist-news-global"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>LinkedIn</title><path class="cls-1" d="M8.45,5.12A2.44,2.44,0,0,0,5.83,7.65a2.44,2.44,0,0,0,2.59,2.49A2.52,2.52,0,1,0,8.45,5.12ZM6,29h5V12H6V29ZM24.43,12.23c-1.59,0-3.22-.33-5,2.36h-0.1L19.29,12H14.87c0.07,1.41.07,3.52,0.07,5.52V29h5V19.19a3.57,3.57,0,0,1,.2-1.25,2.66,2.66,0,0,1,2.53-1.87c1.81,0,2.53,1.41,2.53,3.48V29h5V18.92C30.18,14.2,27.71,12.23,24.43,12.23Z"/></svg></a></li>
		
		<li class="social-rss"><a target="_blank" href="/feed/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>RSS</title><path class="cls-1" d="M5.36,4.61S29.77,3.41,31.7,29.15H26.77s1-18.76-21.41-20.45V4.61Z"/><path class="cls-1" d="M5.36,13.15s14.31-.48,17.08,16H17.51s-0.6-9.74-12.15-11.91V13.15Z"/><path class="cls-1" d="M8,23.88A3.13,3.13,0,1,1,4.91,27,3.13,3.13,0,0,1,8,23.88Z"/></svg></a></li>		
		
	</ul>
	</div></footer></div>		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
			<div style="display:none">
	<div class="grofile-hash-map-21e9d01c34213dba2fd46e9d6735fec2">
	</div>
	</div>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"d38afcee42","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"links":{"page_1":"https:\/\/baptistnews.com\/article\/former-sbc-president-jack-graham-calls-evangelical-support-for-trump-a-no-brainer\/","page_n":"https:\/\/baptistnews.com\/article\/former-sbc-president-jack-graham-calls-evangelical-support-for-trump-a-no-brainer\/?_page=_CVNUMBER_"},"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.25,'overlayColor':'#fff','showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','transitionOut':'elastic','opacity':false,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.1.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 9000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'154972450',post:'117457',tz:'-5',srv:'baptistnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '154972450', '117457' ]);
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":117457,"object_key":"post","object_type":"post","term_ids":[2,120,5967,140]};</script>
		</body></html>
