<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How the ‘Suburban Lifestyle Dream’ and suburban church created Suburban Jesus &ndash; Baptist News Global</title>
	<meta name="description" content="Racist and exclusionary housing policies built metropolitan areas from compact cities into sprawling masses. Various levels of government and corporate institutions did this through law and practices that reinforced one another." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://baptistnews.com/article/how-the-suburban-lifestyle-dream-and-suburban-church-created-suburban-jesus/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How the ‘Suburban Lifestyle Dream’ and suburban church created Suburban Jesus &ndash; Baptist News Global" />
	<meta property="og:description" content="Racist and exclusionary housing policies built metropolitan areas from compact cities into sprawling masses. Various levels of government and corporate institutions did this through law and practices that reinforced one another." />
	<meta property="og:url" content="https://baptistnews.com/article/how-the-suburban-lifestyle-dream-and-suburban-church-created-suburban-jesus/" />
	<meta property="og:site_name" content="Baptist News Global" />
	<meta property="article:publisher" content="https://www.facebook.com/BNGbaptistnews/" />
	<meta property="article:published_time" content="2020-08-13T12:07:44+00:00" />
	<meta property="article:modified_time" content="2020-08-13T13:38:55+00:00" />
	<meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_508193647-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1748" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@baptist_news" />
	<meta name="twitter:site" content="@baptist_news" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baptistnews.com/#website","url":"https://baptistnews.com/","name":"Baptist News Global","description":"Conversations that matter","potentialAction":[{"@type":"SearchAction","target":"https://baptistnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://baptistnews.com/article/how-the-suburban-lifestyle-dream-and-suburban-church-created-suburban-jesus/#primaryimage","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_508193647-scaled.jpg","width":2560,"height":1748},{"@type":"WebPage","@id":"https://baptistnews.com/article/how-the-suburban-lifestyle-dream-and-suburban-church-created-suburban-jesus/#webpage","url":"https://baptistnews.com/article/how-the-suburban-lifestyle-dream-and-suburban-church-created-suburban-jesus/","name":"How the \u2018Suburban Lifestyle Dream\u2019 and suburban church created Suburban Jesus &ndash; Baptist News Global","isPartOf":{"@id":"https://baptistnews.com/#website"},"primaryImageOfPage":{"@id":"https://baptistnews.com/article/how-the-suburban-lifestyle-dream-and-suburban-church-created-suburban-jesus/#primaryimage"},"datePublished":"2020-08-13T12:07:44+00:00","dateModified":"2020-08-13T13:38:55+00:00","author":{"@id":"https://baptistnews.com/#/schema/person/1bee89b2c28f4cef379328c49e119ca0"},"description":"Racist and exclusionary housing policies built metropolitan areas from compact cities into sprawling masses. Various levels of government and corporate institutions did this through law and practices that reinforced one another.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://baptistnews.com/article/how-the-suburban-lifestyle-dream-and-suburban-church-created-suburban-jesus/"]}]},{"@type":["Person"],"@id":"https://baptistnews.com/#/schema/person/1bee89b2c28f4cef379328c49e119ca0","name":"Greg Jarrell","image":{"@type":"ImageObject","@id":"https://baptistnews.com/#personlogo","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Jarrell_Greg_Web.jpg","caption":"Greg Jarrell"},"description":"Greg Jarrell spends his days playing, working and conspiring with the family of disciples at QC Family Tree in Charlotte, North Carolina. His latest book is A Riff of Love: Notes on Community and Belonging (Wipf and Stock, 2018)."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Feed" href="https://baptistnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Comments Feed" href="https://baptistnews.com/comments/feed/" />
 
    <meta property="og:title" content="How the ‘Suburban Lifestyle Dream’ and suburban church created Suburban Jesus"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://baptistnews.com/article/how-the-suburban-lifestyle-dream-and-suburban-church-created-suburban-jesus/"/>
    <meta property="og:site_name" content="Baptist News Global"/>
    <meta property="og:description" content="Housing and Urban Development Secretary Ben Carson visited Charlotte, N.C., in January 2020 to announce changes to Affirmatively Furthering Fair Housing rules.

AFFH was an Obama-era initiative that targeted ongoing racial segregation through exclusionary practices in the construction of affordabl"/>
    <meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_508193647-300x200.jpg"/>
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baptistnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='baptist-news-global-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-style-css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.59' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.59' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/author-avatars/css/widget.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://baptistnews.com/?sccss=1&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"d5f3c911b0","debug":"","permalink":"https:\/\/baptistnews.com\/article\/how-the-suburban-lifestyle-dream-and-suburban-church-created-suburban-jesus\/","title":"How the \u2018Suburban Lifestyle Dream\u2019 and suburban church created Suburban Jesus","thumbnail":"https:\/\/baptistnews.com\/wp-content\/uploads\/2020\/08\/shutterstock_508193647-scaled.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.59'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/baptistnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.59'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/js/scripts.js?ver=1.1'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><link rel='https://api.w.org/' href='https://baptistnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baptistnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paufpE-ver' />
<link rel="alternate" type="application/json+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fhow-the-suburban-lifestyle-dream-and-suburban-church-created-suburban-jesus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fhow-the-suburban-lifestyle-dream-and-suburban-church-created-suburban-jesus%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-2 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://baptistnews.com/feed/podcast" />


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="PYPfrB70kLaaJItEdHxJvD33qWvfNjdZEwb1pqGtfXk" /><link rel="apple-touch-icon" sizes="114x114" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-icon.png"><meta name="apple-mobile-web-app-title" content="BNG">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"baptist_news"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-23051708-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-a61dfc099177a9e175c7933fe970b572","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f5a8ef6ff74ba1" async="async"></script><link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-270x270.png" />
			<style type="text/css" id="pt-cv-custom-style-e1fb9c1ger">._self.cvplbd{font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;color:#000;font-size:1.3em;text-decoration:none;} .h4 a{background-image:none;}.category.exclude-from-home-page{display:none;}</style>
						<style type="text/css" id="wp-custom-css">
				@media only screen and (max-width: 1200px) {

.single .email-signup {display:inherit !important;}
}			</style>
		</head>
<body class="post-template-default single single-post postid-120059 single-format-standard content-sidebar genesis-breadcrumbs-hidden">	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFWMVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TFWMVR');</script>
	<!-- End Google Tag Manager -->
	<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><a href="/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-logo.svg" alt="Baptist News Global" /></a></div><div class="widget-area header-widget-area"><div class="sections-nav"><span>Sections</span></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-16" class="nav-orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://baptistnews.com/category/news/"><span >News</span></a></li>
<li id="menu-item-119209" class="nav-purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119209"><a href="https://baptistnews.com/category/analysis/"><span >Analysis</span></a></li>
<li id="menu-item-17" class="nav-blue menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://baptistnews.com/category/opinion/"><span >Opinion</span></a></li>
<li id="menu-item-15" class="nav-green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://baptistnews.com/category/curated/"><span >Curated</span></a></li>
<li id="menu-item-108819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108819"><a href="https://baptistnews.com/projects"><span >Storytelling</span></a>
<ul class="sub-menu">
	<li id="menu-item-109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109174"><a href="https://baptistnews.com/projects/faith-justice/"><span >Faith &#038; Justice  ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-109769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109769"><a href="https://baptistnews.com/projects/faith-justice/metanoia/"><span >Charleston: Metanoia with Bill Stanfield</span></a></li>
		<li id="menu-item-109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109175"><a href="https://baptistnews.com/projects/faith-justice/family-tree/"><span >Charlotte: QC Family Tree with Greg and Helms Jarrell</span></a></li>
		<li id="menu-item-113781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113781"><a href="https://baptistnews.com/projects/faith-justice/judge-wendell-griffen/"><span >Little Rock: Judge Wendell Griffen</span></a></li>
		<li id="menu-item-115518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115518"><a href="https://baptistnews.com/projects/faith-justice/north-carolina-conetoe-farming-justice/"><span >North Carolina: Conetoe</span></a></li>
	</ul>
</li>
	<li id="menu-item-110119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110119"><a href="https://baptistnews.com/projects/welcoming-the-stranger/"><span >Welcoming the Stranger ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110120"><a href="https://baptistnews.com/projects/welcoming-the-stranger/lost-boys-of-sudan-st-johns-baptist-charlotte/"><span >Lost Boys of Sudan: St. John&#8217;s Baptist Charlotte</span></a></li>
		<li id="menu-item-112469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112469"><a href="https://baptistnews.com/projects/welcoming-the-stranger/awakening-to-immigrant-justice-myers-park-baptist-church/"><span >Awakening to Immigrant Justice: Myers Park Baptist Church</span></a></li>
		<li id="menu-item-113321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113321"><a href="https://baptistnews.com/projects/welcoming-the-stranger/hospitality-on-the-corner-gaston-christian-center/"><span >Hospitality on the corner: Gaston Christian Center</span></a></li>
	</ul>
</li>
	<li id="menu-item-110334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110334"><a href="https://baptistnews.com/projects/signature-ministries/"><span >Signature Ministries ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110335"><a href="https://baptistnews.com/projects/signature-ministries/jake-hall-gospel-gothic-music-and-podcasts/"><span >Jake Hall: Gospel Gothic, Music and Radio</span></a></li>
	</ul>
</li>
	<li id="menu-item-111832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111832"><a href="https://baptistnews.com/projects/singing-our-faith/"><span >Singing Our Faith ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-111833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111833"><a href="https://baptistnews.com/projects/singing-our-faith/hymns-for-a-lifetime/"><span >Hymns for a Lifetime: Ken Wilson and Knollwood Baptist Church</span></a></li>
		<li id="menu-item-114898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114898"><a href="https://baptistnews.com/projects/singing-our-faith/norfolk-street-choir/"><span >Norfolk Street Choir</span></a></li>
	</ul>
</li>
	<li id="menu-item-112168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112168"><a href="https://baptistnews.com/projects/resilient-rural-america/"><span >Resilient Rural America ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-112169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112169"><a href="https://baptistnews.com/projects/resilient-rural-america/alabama-perry-county/"><span >Alabama: Perry County</span></a></li>
		<li id="menu-item-112693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112693"><a href="https://baptistnews.com/projects/resilient-rural-america/texas-hidalgo-county/"><span >Texas: Hidalgo County</span></a></li>
		<li id="menu-item-113637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113637"><a href="https://baptistnews.com/projects/resilient-rural-america/arkansas-delta/"><span >Arkansas Delta</span></a></li>
		<li id="menu-item-114250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114250"><a href="https://baptistnews.com/projects/resilient-rural-america/southeast-kentucky/"><span >Southeast Kentucky</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="nav-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a href="#more"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://baptistnews.com/more/contact/"><span >Contact</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://baptistnews.com/more/about/"><span >About</span></a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://baptistnews.com/donate/"><span >Donate</span></a></li>
	<li id="menu-item-32277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32277"><a href="https://baptistnews.com/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://baptistnews.com/more/advertising/"><span >Advertising</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://baptistnews.com/more/classifieds/"><span >Ministry Jobs and More</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://baptistnews.com/more/transitions/"><span >Transitions</span></a></li>
	<li id="menu-item-117555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117555"><a href="https://mailchi.mp/baptistnews/subscribe"><span >Subscribe</span></a></li>
	<li id="menu-item-118901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://baptistnews.com/more/guidelines-for-opinion-article-submissions/"><span >Submissions</span></a></li>
</ul>
</li>
</ul></div></nav><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="donate-block">
Support independent, faith-based journalism. <a class="button" href="/donate">Donate</a>
</div>
<div class="search-block">
<span>Search</span> <img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-search.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" /></noscript>
</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://baptistnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://baptistnews.com/?s={s}"></form></div></section>
</div></div></header><div class="entry-header-image-mobile"><img width="720" height="400" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_508193647-720x400.jpg" class="attachment-topstory-standard size-topstory-standard wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_508193647-720x400.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div class="site-inner"><div class="content-sidebar-wrap"><h1 class="entry-title">How the ‘Suburban Lifestyle Dream’ and suburban church created Suburban Jesus</h1>
<p class="entry-meta list"><a href="https://baptistnews.com/category/opinion/" class="category opinion">Opinion</a><a href="https://baptistnews.com/article/author/gregjarrell/" title="Posts by Greg Jarrell" rel="author">Greg Jarrell</a> &nbsp;|&nbsp; August 13, 2020</p><div class="entry-header-image"><img width="1200" height="500" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_508193647-1200x500.jpg" class="attachment-post-standard size-post-standard wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_508193647-1200x500.jpg 1200w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_508193647-600x250.jpg 600w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_508193647-300x125.jpg 300w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_508193647-1200x500.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><main class="content"><article class="post-120059 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-ben-carson tag-donald-trump tag-greg-jarrell tag-housing-policy tag-hud tag-racism tag-resining entry"><header class="entry-header"></header><div class="entry-content"><div class="at-above-post addthis_tool" data-url="https://baptistnews.com/article/how-the-suburban-lifestyle-dream-and-suburban-church-created-suburban-jesus/"></div><p><strong>Housing and Urban Development Secretary </strong><a href="https://www.charlotteobserver.com/news/politics-government/article238996743.html"><strong>Ben Carson</strong></a> visited Charlotte, N.C., in January 2020 to <a href="https://www.wfae.org/post/charlotte-us-housing-chief-unveils-plan-roll-back-fair-housing-rule#stream/0">announce changes </a>to Affirmatively Furthering Fair Housing rules.</p>
<p><img class=" wp-image-116367 alignright jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/greg-jarrell-e1594871719327-223x300.jpg" alt="Greg Jarrell" width="167" height="225" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/greg-jarrell-e1594871719327-223x300.jpg 223w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/greg-jarrell-e1594871719327.jpg 230w" data-lazy-sizes="(max-width: 167px) 100vw, 167px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/greg-jarrell-e1594871719327-223x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class=" wp-image-116367 alignright" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/greg-jarrell-e1594871719327-223x300.jpg" alt="Greg Jarrell" width="167" height="225" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/greg-jarrell-e1594871719327-223x300.jpg 223w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/greg-jarrell-e1594871719327.jpg 230w" sizes="(max-width: 167px) 100vw, 167px" /></noscript>AFFH was an Obama-era initiative that targeted ongoing racial segregation through <a href="https://www.washingtonpost.com/outlook/2020/01/13/how-ben-carsons-new-housing-rule-would-deepen-racial-segregation/">exclusionary practices</a> in the construction of affordable housing. In short, local municipally funded housing agencies accepted federal monies for decades, but that money came with few restrictions about where such housing was built. The long-term result was the aggregation of low-income housing in relatively small areas.</p>
<p>In the United States, systemic income segregation also means systemic racial segregation, and so the federal government was using taxpayer funds to help construct segregated cities and towns.</p>
<p>The AFFH rules required that federal monies be used to disperse affordable housing into many neighborhoods, taking into account the historic inequities that have long kept cities segregated and unequal. Efforts at dispersing affordable housing created important chances for low-income families to access higher-opportunity settings and for the wealthy to encounter people and worlds outside their carefully curated bubbles.</p>
<p>The Trump Administration has now moved from announcing the change to formally <a href="https://www.npr.org/2018/08/13/638285344/ben-carson-moves-forward-with-push-to-change-fair-housing-rule">eliminating</a> that AFFH rule that disperses affordable housing. The anticipated effect of this rule change will be further cementing racial and income segregation into cities and towns. Efforts to keep cities segregated long have existed as matter of both public and corporate policy, including in a policy called “redlining.” Because the Trump Administration never can be satisfied with simple cruelty, but must also heap scorn and falsehood into American discourse, Carson called the AFFH a form of redlining.</p>
<p>“In cities like Charlotte, low-income areas were actually red-lined out of affordable housing development plans and federal resources were redirected to high-income areas,&#8221; Carson said at his January announcement.</p>
<h4><strong>The truth about redlining</strong></h4>
<p>“Redlining” in the real world (as opposed to the Trump world) was a series of policies that used public funds to create government-insured mortgages. Public policy makers determined into which neighborhoods that public money flowed chiefly along the lines of race. Subsidized mortgages went to certain white neighborhoods and did not go to other neighborhoods, especially those populated by Black residents. The mortgage-lending system built on redlining was a racist system designed to prevent the flow of capital to Black and brown neighborhoods, while at the same time building white wealth through government subsidy. Redlining created extensive subsidized housing, usually with custom countertops and elite trim work and large lot sizes — the sorts of characteristics that could build racial and economic segregation permanently into cityscapes.</p>
<blockquote><p>&#8220;Carson attempted to subtly redefine a racist social system into something it was not.&#8221;</p></blockquote>
<p>Carson attempted to subtly redefine a racist social system into something it was not. His boss, though, is never content unless he is saying the quiet part out loud. The man prefers a megaphone to a dog whistle. <a href="https://twitter.com/realDonaldTrump/status/1288509568578777088?s=20">He tweeted</a>, in all his racist, asinine glory, “I am happy to inform all the people living their Suburban Lifestyle Dream that you will no longer be bothered or financially hurt by having low income housing built in your neighborhood … . Your housing prices will go up based on the market, and crime will go down. I have rescinded the Obama-Biden AFFH rule. Enjoy!”</p>
<p>Never mind that a so-called “housing market” is not a mysterious force, but a collection of policy initiatives; forget the capitalized “Suburban Lifestyle Dream,” as though it were some demigod created <em>ex nihilo</em>; discount that the suburbs have been propped up by regressive tax policy since their inception; ignore that many suburbs near sizable cities are, in actuality, wildly diverse; pay no attention to the fact that there is no substance to the association of new affordable housing and crime rates; disregard that suburban youth and adults use illegal drugs at about the same rates as their urban counterparts; avoid rampant white-collar crime based in suburban homes and office parks; neglect that the wealth gap between white America and the rest of the country that has been built by government interventions like redlining, federally insured lending, mortgage interest deductions, exclusionary zoning practices, minimum lot sizes and so on.</p>
<p>Even if you accept the parade of falsehoods, everybody knows this is racist, classist, vile claptrap. Poppycock. Hogwash.</p>
<p>I’ve found that reflecting on President Trump and his chief enablers ceased being interesting some years ago, except in the way that he is a mirror to white Americans — and not just white Americans, but specifically white Christians. Our churches appear to contribute to us being more likely to support the president than non-church-going people. That support has waned at times, but it still remains strong. As of May, about half of mainline white Protestants, and 62% of white evangelical Protestants <a href="https://www.prri.org/research/trump-favorability-white-catholic-and-non-college-americans-national-unrest-protests/">view the president favorably</a>.</p>
<p>The tweets are consistent with the actual history of the country. Racist and exclusionary housing policies built metropolitan areas from compact cities into sprawling masses. Various levels of government and corporate institutions did this through law and practices that reinforced one another.</p>
<h4><strong>Meet Suburban Jesus</strong></h4>
<p>Those practices did not just create endless subdivisions, with countless cul-de-sacs and homeowner associations. They also encouraged suburban churches. Some of those were new congregations. Others moved from in-town locations, spurred by larger and faster highways and migrating parishioners. Those churches organized to build multi-purpose sanctuaries surrounded by oceans of parking, “Family Life Centers” with sports leagues year-round, and a few mission centers to serve as outposts for reaching those poor souls still stuck in the cities.</p>
<blockquote><p>&#8220;The local zoning board makes theological decisions all the time.&#8221;</p></blockquote>
<p>Few, if any, of those congregations have ever reckoned with the nature of the forces that drew them to their new homes. Programs kept Christians too busy to reflect. Seminaries failed to train preachers beyond <a href="https://twitter.com/IramiOF/status/1291066140186353666?s=20">elementary-level political analysis</a>, rendering them incapable of understanding how their geography was informing their theology. The values of individualism, prosperity and the pursuit of property thrived.</p>
<p>A suburban church begat a suburban Jesus: a Savior who never challenged Rome because he really just wanted to love on people.</p>
<p>The “Suburban Lifestyle Dream” is yet another way white supremacy has slipped into Christian practice. The geographic character of our lives shapes the moral character of our lives. Choices about neighborhoods and transit, about sidewalks and housing types, are theological choices. The local zoning board makes theological decisions all the time. Too few Christians are paying attention; fewer still are using those policies for a justice that looks like God’s reign in their neighborhoods.</p>
<h4><strong>There is another way</strong></h4>
<p>One choice for Christians today — especially for white Christians — as we reckon with the history of our neighborhoods and our cities and our congregations, is to find a dream better than the “Suburban Lifestyle” one. Even learning to recognize that as a possibility will be hard, for we have been deeply formed under the vision of a lesser god called “property values.”</p>
<p>Repentance for bowing at that idol will require moving out of the seat of control — giving away land, making room for new neighbors, doing reparations.</p>
<p>That is a very different dream. I think the good news is that it is a dream worth having.</p>
<p><em>Greg Jarrell serves at <a href="http://www.qcfamilytree.org/">QC Family Tree</a> in Charlotte, N.C. His latest book is </em>A Riff of Love: Notes on Community and Belongin<em>g.</em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://baptistnews.com/article/how-the-suburban-lifestyle-dream-and-suburban-church-created-suburban-jesus/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div><footer class="entry-footer"><hr /><div class="opinion"><span class="statement">OPINION: Views expressed in Baptist News Global columns and commentaries are solely those of the authors.</span></div><div class="tags-wrapper"><span class="tags-header">Tags:</span><a href="https://baptistnews.com/tag/ben-carson/" rel="tag">Ben Carson</a><a href="https://baptistnews.com/tag/donald-trump/" rel="tag">Donald Trump</a><a href="https://baptistnews.com/tag/greg-jarrell/" rel="tag">Greg Jarrell</a><a href="https://baptistnews.com/tag/housing-policy/" rel="tag">housing policy</a><a href="https://baptistnews.com/tag/hud/" rel="tag">HUD</a><a href="https://baptistnews.com/tag/racism/" rel="tag">racism</a><a href="https://baptistnews.com/tag/resining/" rel="tag">resining</a></div><a class="more-by-author" href="https://baptistnews.com/article/author/gregjarrell/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Jarrell_Greg_Web-150x150.jpg" width="50" height="50" alt="Greg Jarrell" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo jetpack-lazy-image" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Jarrell_Greg_Web-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Jarrell_Greg_Web-150x150.jpg" width="50" height="50" alt="Greg Jarrell" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></noscript><div class="more-by-author-right"><h6>More by</h6><h5>Greg Jarrell</h5></div></a></footer></article></main> 	<aside class="sidebar sidebar-primary widget-area">
 		<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<div class="email-signup">
		<h4>Get <strong><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" /></noscript>BNG</strong> headlines in your inbox</h4>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div></li>		
		<div class="sidebar-featured">
						<h4 class="upper">Featured</h4>
			<ul class="sidebar-featured-ul">
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/the-church-is-closed-but-the-kitchen-is-open-to-serve/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/TEMPLEmain-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>The church is closed but the kitchen is open to serve</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/what-abe-lincoln-tells-us-about-trump-biden-guns-god-and-falwell-jr-s-unzipped-pants/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/campmeeting-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>What Abe Lincoln tells us about Trump, Biden, guns, God and Falwell Jr.</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/what-about-the-science-faith-and-ethics-of-a-coming-coronavirus-vaccine/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/06_26_1721-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>What about the science, faith and ethics of a coming coronavirus vaccine?</h5>
					    	<p class="entry-meta"><span class="category analysis">Analysis</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/what-i-fear-as-a-white-woman-married-to-a-black-man/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-9.16.31-PM-300x200.png" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>What I fear as a white woman married to a Black man</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							</ul><!--/.sidebar-featured-ul-->
					</div><!--/.sidebar-featured-->
<hr />
		<div class="sidebar-curated">
			<h4 class="upper">Curated</h4>
			<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/if-elected-harris-would-be-5th-baptist-vp-the-1st-was-a-slaveholder-with-an-enslaved-wife/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/WordWay-logo-98x45.png" alt="If Elected, Harris Would be 5th Baptist VP. The 1st was a Slaveholder …. with an Enslaved Wife."></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/if-elected-harris-would-be-5th-baptist-vp-the-1st-was-a-slaveholder-with-an-enslaved-wife/" title="Permalink to If Elected, Harris Would be 5th Baptist VP. The 1st was a Slaveholder …. with an Enslaved Wife." rel="bookmark">If Elected, Harris Would be 5th Baptist VP. The 1st was a Slaveholder …. with an Enslaved Wife.</a></h3><time class="rpwe-time published" datetime="2020-08-13T09:21:30-04:00">August 13, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/lgbt-christians-push-to-overturn-young-lifes-sexual-conduct-policy/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-98x45.png" alt="LGBT Christians push to overturn Young Life&#8217;s &#8216;sexual conduct&#8217; policy"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/lgbt-christians-push-to-overturn-young-lifes-sexual-conduct-policy/" title="Permalink to LGBT Christians push to overturn Young Life&#8217;s &#8216;sexual conduct&#8217; policy" rel="bookmark">LGBT Christians push to overturn Young Life&#8217;s &#8216;sexual conduct&#8217; policy</a></h3><time class="rpwe-time published" datetime="2020-08-12T07:30:00-04:00">August 12, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/hundreds-of-positions-eliminated-at-evangelical-colleges-and-universities/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/CTLogo-98x45.png" alt="Hundreds of Positions Eliminated at Evangelical Colleges and Universities"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/hundreds-of-positions-eliminated-at-evangelical-colleges-and-universities/" title="Permalink to Hundreds of Positions Eliminated at Evangelical Colleges and Universities" rel="bookmark">Hundreds of Positions Eliminated at Evangelical Colleges and Universities</a></h3><time class="rpwe-time published" datetime="2020-08-12T07:00:47-04:00">August 12, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/with-falwell-on-leave-liberty-board-names-jerry-prevo-acting-president/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-98x45.png" alt="With Falwell on leave, Liberty board names Jerry Prevo acting president"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/with-falwell-on-leave-liberty-board-names-jerry-prevo-acting-president/" title="Permalink to With Falwell on leave, Liberty board names Jerry Prevo acting president" rel="bookmark">With Falwell on leave, Liberty board names Jerry Prevo acting president</a></h3><time class="rpwe-time published" datetime="2020-08-11T17:00:54-04:00">August 11, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->		</div>


		<!--	<div class="email-signup">
		<h4>Get <strong><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" />BNG</strong> headlines in your inbox</h4>
		
		<form class="email-signup-form" action="//baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
			<input type="hidden" name="id" value="4efde2bece">
			<input class="input50" type="text" name="FNAME" id="mce-FNAME" size="25" placeholder="First Name">
			<input class="input50 input50last" type="text" name="LNAME" id="mce-LNAME" size="25" placeholder="Last Name">
			<input type="email" autocapitalize="off" autocorrect="off" name="EMAIL" id="mce-EMAIL" size="25" placeholder="name@example.com">
			
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
	    <div class="clear">

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						
<!--			<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

		</form><!--/.email-signup-form-->
		
		<!--<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->
		
<!--	</div><!--/.email-signup-->
		</aside><!--/.sidebar-->
	</div></div>	<div class="post-bottom">
		<article class="read-next">
			<div><a href="https://baptistnews.com/article/how-to-win-the-war-between-keeping-the-peace-and-telling-the-truth/"><span class="wrap"><h6>Read Next:</h6><span class="alignleft"><img class="" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Gushee_cropped-300x150.png" /></span><h2>How to win the war between keeping the peace and telling the truth</h2><p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p></span></a></div>		</article><!--/.read-next-->
		
		<div class="related-posts">
			<div class="wrap">
				<h4>More <strong>Articles</strong></h4>
				<ul class="show-only upper xsmall">
					<li class="active" data-tab="all"><a href="#all">All</a></li>
					<li data-tab="news"><a href="#news">News</a></li>
					<li data-tab="opinion"><a href="#opinion">Opinion</a></li>
					<li data-tab="curated"><a href="#curated">Curated</a></li>					
				</ul><!--/.show-only-->
				
				<ul class="related-posts-list posts-all active">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/in-chicago-an-unlikely-pastor-learns-love-requires-proximity/" title="In Chicago, an unlikely pastor learns love requires proximity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/DSC_0026-B-300x200.jpg" />
							<h3>In Chicago, an unlikely pastor learns love requires proximity</h3>
							<p class="entry-meta"><span class="category projects">Storytelling</span>Norman Jameson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-8-14-20/" title="Transitions for the week of 8-14-20">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 8-14-20</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-a-contentious-election-year-wisdom-seeks-a-third-way/" title="In a contentious election year, wisdom seeks a third way">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/bigstock-Crossroad-signpost-saying-this-172559546-300x200.jpg" />
							<h3>In a contentious election year, wisdom seeks a third way</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Rhonda Abbott Blevins</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/steadying-to-our-keel-again/" title="&#8216;Steadying to Our Keel Again&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/TLIG-Ad-300x200.jpg" />
							<h3>&#8216;Steadying to Our Keel Again&#8217;</h3>
							<p class="entry-meta">Paid Promoted Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-the-suburban-lifestyle-dream-and-suburban-church-created-suburban-jesus/" title="How the ‘Suburban Lifestyle Dream’ and suburban church created Suburban Jesus">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_508193647-300x200.jpg" />
							<h3>How the ‘Suburban Lifestyle Dream’ and suburban church created Suburban Jesus</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Greg Jarrell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/beware-we-can-march-and-pray-for-good-yet-still-do-harm/" title="Beware: We can march and pray for good, yet still do harm">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/BullhornGuy-300x200.jpg" />
							<h3>Beware: We can march and pray for good, yet still do harm</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paula Mangum Sheridan</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/touching-miami-with-love-hires-locally-for-leader/" title="Touching Miami with Love hires locally for leader">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/TRINA-HARRIS-300x200.jpg" />
							<h3>Touching Miami with Love hires locally for leader</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-abe-lincoln-tells-us-about-trump-biden-guns-god-and-falwell-jr-s-unzipped-pants/" title="What Abe Lincoln tells us about Trump, Biden, guns, God and Falwell Jr.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/campmeeting-300x200.jpg" />
							<h3>What Abe Lincoln tells us about Trump, Biden, guns, God and Falwell Jr.</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-to-say-goodbye-during-a-pandemic-in-english-or-spanish/" title="How to say goodbye during a pandemic (in English or Spanish)">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/bigstock-Bagel-Sesame-Golden-Bake-Color-348693205-300x200.jpg" />
							<h3>How to say goodbye during a pandemic (in English or Spanish)</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brett Younger</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/americans-want-churches-open-but-arent-attending-when-they-are-open/" title="Americans want churches open but aren&#8217;t attending when they are open">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_1755999539-scaled-e1597201081224-300x200.jpg" />
							<h3>Americans want churches open but aren&#8217;t attending when they are open</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-about-the-science-faith-and-ethics-of-a-coming-coronavirus-vaccine/" title="What about the science, faith and ethics of a coming coronavirus vaccine?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/06_26_1721-300x200.jpg" />
							<h3>What about the science, faith and ethics of a coming coronavirus vaccine?</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Andrew Gardner</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-i-fear-as-a-white-woman-married-to-a-black-man/" title="What I fear as a white woman married to a Black man">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-9.16.31-PM-300x200.png" />
							<h3>What I fear as a white woman married to a Black man</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Missy Ward-Angalla</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/who-is-that-man-in-a-clerical-stole-at-the-protest/" title="Who is that man in a clerical stole at the protest?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/BLM-Jim-Killock-300x200.jpg" />
							<h3>Who is that man in a clerical stole at the protest?</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/mom-shaming-is-getting-worse-during-the-pandemic/" title="Mom shaming is getting worse during the pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_1528631114-scaled-e1597116389934-300x200.jpg" />
							<h3>Mom shaming is getting worse during the pandemic</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Anita Flowers</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-134/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/my-quest-to-find-the-word-homosexual-in-the-bible/" title="My quest to find the word &#8216;homosexual&#8217; in the Bible">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-09-at-4.34.36-PM-300x200.png" />
							<h3>My quest to find the word &#8216;homosexual&#8217; in the Bible</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Ed Oxford</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/adult-faith-formation-thriving-although-different-due-to-covid/" title="Adult faith formation thriving although different due to COVID">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/LabyrinthHeader-300x200.jpg" />
							<h3>Adult faith formation thriving although different due to COVID</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/five-ideas-for-pandemic-praying/" title="Five ideas for pandemic praying">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/bigstock-Doctor-Surgeon-Prayer-In-Prote-359625682-300x200.jpg" />
							<h3>Five ideas for pandemic praying</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Doyle Sager</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-we-gather-for-in-person-worship/" title="Why we gather for in-person worship">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-09-at-11.13.11-PM-300x200.png" />
							<h3>Why we gather for in-person worship</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jim Conrad</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/congregations-on-mission-and-online-doing-better-financially-amid-covid/" title="Congregations on mission and online doing better financially amid COVID">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/bigstock-A-Finger-Press-Blue-Donate-But-275303158-e1597004983219-300x200.jpg" />
							<h3>Congregations on mission and online doing better financially amid COVID</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Hampton</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-the-united-states-is-it-possible-to-be-an-honest-and-just-person/" title="In the United States, is it possible to be an honest and just person?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/Andreicut_Gavril-300x200.jpg" />
							<h3>In the United States, is it possible to be an honest and just person?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Gavril Andreicut</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/new-book-explores-pain-of-preaching-after-a-suicide-in-the-congregation/" title="New book explores pain of preaching after a suicide in the congregation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/FadedFlowersShort-300x200.jpg" />
							<h3>New book explores pain of preaching after a suicide in the congregation</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jason Coker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/we-are-cain-owning-up-to-the-reality-of-racism-in-america/" title="‘We are Cain’: Owning up to the reality of racism in America">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/community-remembrance-meta-300x200.jpg" />
							<h3>‘We are Cain’: Owning up to the reality of racism in America</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Jones</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-church-is-closed-but-the-kitchen-is-open-to-serve/" title="The church is closed but the kitchen is open to serve">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/TEMPLEmain-300x200.jpg" />
							<h3>The church is closed but the kitchen is open to serve</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/america-these-are-self-inflicted-wounds/" title="America, these are self-inflicted wounds">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Griffen_Wendell_mug-300x200.jpg" />
							<h3>America, these are self-inflicted wounds</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Wendell Griffen</p>						</a>
					</li>
									</ul><!--/.posts-all-->
				
				<ul class="related-posts-list posts-news">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-8-14-20/" title="Transitions for the week of 8-14-20">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 8-14-20</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/touching-miami-with-love-hires-locally-for-leader/" title="Touching Miami with Love hires locally for leader">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/TRINA-HARRIS-300x200.jpg" />
							<h3>Touching Miami with Love hires locally for leader</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/americans-want-churches-open-but-arent-attending-when-they-are-open/" title="Americans want churches open but aren&#8217;t attending when they are open">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_1755999539-scaled-e1597201081224-300x200.jpg" />
							<h3>Americans want churches open but aren&#8217;t attending when they are open</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/who-is-that-man-in-a-clerical-stole-at-the-protest/" title="Who is that man in a clerical stole at the protest?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/BLM-Jim-Killock-300x200.jpg" />
							<h3>Who is that man in a clerical stole at the protest?</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-134/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/adult-faith-formation-thriving-although-different-due-to-covid/" title="Adult faith formation thriving although different due to COVID">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/LabyrinthHeader-300x200.jpg" />
							<h3>Adult faith formation thriving although different due to COVID</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/congregations-on-mission-and-online-doing-better-financially-amid-covid/" title="Congregations on mission and online doing better financially amid COVID">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/bigstock-A-Finger-Press-Blue-Donate-But-275303158-e1597004983219-300x200.jpg" />
							<h3>Congregations on mission and online doing better financially amid COVID</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Hampton</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-church-is-closed-but-the-kitchen-is-open-to-serve/" title="The church is closed but the kitchen is open to serve">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/TEMPLEmain-300x200.jpg" />
							<h3>The church is closed but the kitchen is open to serve</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/massachusetts-church-opens-eyes-despite-closed-building/" title="Massachusetts church opens eyes despite closed building">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-05-at-10.14.09-PM-300x200.png" />
							<h3>Massachusetts church opens eyes despite closed building</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/whats-going-wrong-in-your-church-building-while-youre-gone/" title="What’s going wrong in your church building while you’re gone?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/49884175792_6b32a56f6c_o-300x200.jpg" />
							<h3>What’s going wrong in your church building while you’re gone?</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/john-macarthur-retains-trump-lawyer-in-fight-over-covid-restrictions/" title="John MacArthur retains Trump lawyer in fight over COVID restrictions">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/1ELAp6NySS7kaLFHK2zH0Yg-e1596680546811-300x200.jpeg" />
							<h3>John MacArthur retains Trump lawyer in fight over COVID restrictions</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/meredith-stone-to-lead-baptist-women-in-ministry/" title="Meredith Stone to lead Baptist Women in Ministry">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Meredith-Stone-headshot-Aug-2020-e1596655592822-300x200.jpeg" />
							<h3>Meredith Stone to lead Baptist Women in Ministry</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/east-coast-dodges-isaias-as-disaster-relief-continues-to-evolve/" title="East Coast dodges Isaias as disaster relief continues to evolve">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Isaias-NHC-300x200.jpg" />
							<h3>East Coast dodges Isaias as disaster relief continues to evolve</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-133/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/faced-with-coronavirus-challenge-this-christian-camp-found-a-new-way/" title="Faced with coronavirus challenge, this Christian camp found a new way">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Variety-Show-300x200.jpg" />
							<h3>Faced with coronavirus challenge, this Christian camp found a new way</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/coronavirus-presents-a-challenge-to-mental-health-as-well/" title="Coronavirus presents a challenge to mental health as well">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/bigstock-Quarantined-Coronavirus-Family-362507209-300x200.jpg" />
							<h3>Coronavirus presents a challenge to mental health as well</h3>
							<p class="entry-meta"><span class="category news">News</span>Christopher Haney</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/mindful-hypnotherapy-cited-as-way-to-reduce-stress-and-boost-compassion/" title="&#8216;Mindful hypnotherapy&#8217; cited as way to reduce stress and boost compassion">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/MEDITATIONAlex-Guerrero-300x200.jpg" />
							<h3>&#8216;Mindful hypnotherapy&#8217; cited as way to reduce stress and boost compassion</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trend-toward-online-learning-gives-seminaries-an-advantage-amid-covid/" title="Trend toward online learning gives seminaries an advantage amid COVID">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-02-at-11.42.58-PM-e1596430724439-300x200.png" />
							<h3>Trend toward online learning gives seminaries an advantage amid COVID</h3>
							<p class="entry-meta"><span class="category news">News</span>Chris Hughes</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/coronavirus-complicates-hurricane-relief-efforts-by-churches/" title="Coronavirus complicates hurricane relief efforts by churches">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/HURRICANEHANNA-300x200.png" />
							<h3>Coronavirus complicates hurricane relief efforts by churches</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/americans-want-moral-ethical-president-more-than-a-religious-one/" title="Americans want &#8216;moral, ethical&#8217; president more than a religious one">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/trumpevangelicals_hdv-300x200.jpg" />
							<h3>Americans want &#8216;moral, ethical&#8217; president more than a religious one</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/as-major-employers-churches-help-the-economy-with-ppp-loans/" title="As major employers, churches help the economy with PPP loans">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/OfferingPlates-1-300x200.jpg" />
							<h3>As major employers, churches help the economy with PPP loans</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/couple-helps-parents-of-lgbtq-kids-come-out-of-the-closet/" title="Couple helps parents of LGBTQ kids come out of the closet">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/89992008_10157268368773315_3098553264631709696_n-300x200.jpg" />
							<h3>Couple helps parents of LGBTQ kids come out of the closet</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-for-the-week-of-7-31-20/" title="Transitions for the week of 7-31-20">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 7-31-20</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/qa-with-john-finley-on-preserving-baptist-history-amid-covid-19/" title="Q&#038;A with John Finley on preserving Baptist history amid COVID-19">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/john_finley-e1495049596891-300x200.jpg" />
							<h3>Q&#038;A with John Finley on preserving Baptist history amid COVID-19</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/religious-coalition-opposes-more-coronavirus-relief-for-private-schools/" title="Religious coalition opposes more coronavirus relief for private schools">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/amanda_tyler_senate_hearing-300x200.jpeg" />
							<h3>Religious coalition opposes more coronavirus relief for private schools</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
									</ul><!--/.posts-news-->

				<ul class="related-posts-list posts-opinion">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/in-a-contentious-election-year-wisdom-seeks-a-third-way/" title="In a contentious election year, wisdom seeks a third way">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/bigstock-Crossroad-signpost-saying-this-172559546-300x200.jpg" />
							<h3>In a contentious election year, wisdom seeks a third way</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Rhonda Abbott Blevins</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-the-suburban-lifestyle-dream-and-suburban-church-created-suburban-jesus/" title="How the ‘Suburban Lifestyle Dream’ and suburban church created Suburban Jesus">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_508193647-300x200.jpg" />
							<h3>How the ‘Suburban Lifestyle Dream’ and suburban church created Suburban Jesus</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Greg Jarrell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/beware-we-can-march-and-pray-for-good-yet-still-do-harm/" title="Beware: We can march and pray for good, yet still do harm">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/BullhornGuy-300x200.jpg" />
							<h3>Beware: We can march and pray for good, yet still do harm</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paula Mangum Sheridan</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-abe-lincoln-tells-us-about-trump-biden-guns-god-and-falwell-jr-s-unzipped-pants/" title="What Abe Lincoln tells us about Trump, Biden, guns, God and Falwell Jr.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/campmeeting-300x200.jpg" />
							<h3>What Abe Lincoln tells us about Trump, Biden, guns, God and Falwell Jr.</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-to-say-goodbye-during-a-pandemic-in-english-or-spanish/" title="How to say goodbye during a pandemic (in English or Spanish)">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/bigstock-Bagel-Sesame-Golden-Bake-Color-348693205-300x200.jpg" />
							<h3>How to say goodbye during a pandemic (in English or Spanish)</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brett Younger</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-i-fear-as-a-white-woman-married-to-a-black-man/" title="What I fear as a white woman married to a Black man">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-10-at-9.16.31-PM-300x200.png" />
							<h3>What I fear as a white woman married to a Black man</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Missy Ward-Angalla</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/mom-shaming-is-getting-worse-during-the-pandemic/" title="Mom shaming is getting worse during the pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_1528631114-scaled-e1597116389934-300x200.jpg" />
							<h3>Mom shaming is getting worse during the pandemic</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Anita Flowers</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/my-quest-to-find-the-word-homosexual-in-the-bible/" title="My quest to find the word &#8216;homosexual&#8217; in the Bible">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-09-at-4.34.36-PM-300x200.png" />
							<h3>My quest to find the word &#8216;homosexual&#8217; in the Bible</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Ed Oxford</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/five-ideas-for-pandemic-praying/" title="Five ideas for pandemic praying">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/bigstock-Doctor-Surgeon-Prayer-In-Prote-359625682-300x200.jpg" />
							<h3>Five ideas for pandemic praying</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Doyle Sager</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-we-gather-for-in-person-worship/" title="Why we gather for in-person worship">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-09-at-11.13.11-PM-300x200.png" />
							<h3>Why we gather for in-person worship</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jim Conrad</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-the-united-states-is-it-possible-to-be-an-honest-and-just-person/" title="In the United States, is it possible to be an honest and just person?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/Andreicut_Gavril-300x200.jpg" />
							<h3>In the United States, is it possible to be an honest and just person?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Gavril Andreicut</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/new-book-explores-pain-of-preaching-after-a-suicide-in-the-congregation/" title="New book explores pain of preaching after a suicide in the congregation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/FadedFlowersShort-300x200.jpg" />
							<h3>New book explores pain of preaching after a suicide in the congregation</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jason Coker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/we-are-cain-owning-up-to-the-reality-of-racism-in-america/" title="‘We are Cain’: Owning up to the reality of racism in America">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/community-remembrance-meta-300x200.jpg" />
							<h3>‘We are Cain’: Owning up to the reality of racism in America</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Jones</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/america-these-are-self-inflicted-wounds/" title="America, these are self-inflicted wounds">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/Griffen_Wendell_mug-300x200.jpg" />
							<h3>America, these are self-inflicted wounds</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Wendell Griffen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/embracing-technology-prepared-us-in-advance-for-covid-19/" title="Embracing technology prepared us in advance for COVID-19">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/bigstock-Young-Asian-Business-Man-Using-364591240-300x200.jpg" />
							<h3>Embracing technology prepared us in advance for COVID-19</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Cassady</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/history-will-judge-both-john-lewis-and-donald-trump/" title="History will judge both John Lewis and Donald Trump">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Sellers-300x200.jpg" />
							<h3>History will judge both John Lewis and Donald Trump</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Sellers</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/on-building-planting-and-faithful-questions-in-a-time-of-exile/" title="On building, planting and faithful questions in a time of exile">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/PaulBaxley-2019-300x200.jpg" />
							<h3>On building, planting and faithful questions in a time of exile</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paul Baxley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/if-you-would-have-marched-with-dr-king-where-are-you-now/" title="If you would have marched with Dr. King, where are you now?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Civil_Rights_March_on_Washington_D.C._Dr._Martin_Luther_King_Jr._and_Mathew_Ahmann_in_a_crowd._-_NARA_-_542015_-_Restoration-300x200.jpg" />
							<h3>If you would have marched with Dr. King, where are you now?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Frederick Haynes III</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ok-we-live-in-a-racist-society-what-do-we-do-next/" title="‘OK, we live in a racist society. What do we do next?’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/IMG_4905-300x200.jpeg" />
							<h3>‘OK, we live in a racist society. What do we do next?’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Greg Garrett</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/six-lessons-living-with-chronic-illness-has-taught-me-about-surviving-a-pandemic/" title="Six lessons living with chronic illness has taught me about surviving a pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/shutterstock_1671842455-300x200.jpg" />
							<h3>Six lessons living with chronic illness has taught me about surviving a pandemic</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Amber Cantorna</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/if-government-causes-poverty-shouldnt-government-address-poverty/" title="If government causes poverty, shouldn&#8217;t government address poverty?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Friday2020-300x200.jpg" />
							<h3>If government causes poverty, shouldn&#8217;t government address poverty?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Michael P. L. Friday</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/are-we-finding-god-in-ourselves-or-ourselves-in-god/" title="Are we finding God in ourselves or ourselves in God?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/Rosser-2019-300x200.jpg" />
							<h3>Are we finding God in ourselves or ourselves in God?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Rosser</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/learning-late-about-my-hometown-selma-alabama/" title="Learning late about my hometown: Selma, Alabama      ">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/IMG_1504-2-300x200.jpg" />
							<h3>Learning late about my hometown: Selma, Alabama      </h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>JoEllen Duke Holmes</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/were-asking-the-wrong-questions-about-churches-reopening/" title="We’re asking the wrong questions about churches ‘reopening’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ahofamily-29-e1596140713649-300x200.jpg" />
							<h3>We’re asking the wrong questions about churches ‘reopening’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Chris Aho</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-to-win-the-war-between-keeping-the-peace-and-telling-the-truth/" title="How to win the war between keeping the peace and telling the truth">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Gushee_cropped-300x200.png" />
							<h3>How to win the war between keeping the peace and telling the truth</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
									</ul><!--/.posts-opinion-->
				
				<ul class="related-posts-list posts-curated">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/if-elected-harris-would-be-5th-baptist-vp-the-1st-was-a-slaveholder-with-an-enslaved-wife/" title="If Elected, Harris Would be 5th Baptist VP. The 1st was a Slaveholder …. with an Enslaved Wife.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/WordWay-logo-300x200.png" />
							<h3>If Elected, Harris Would be 5th Baptist VP. The 1st was a Slaveholder …. with an Enslaved Wife.</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/lgbt-christians-push-to-overturn-young-lifes-sexual-conduct-policy/" title="LGBT Christians push to overturn Young Life&#8217;s &#8216;sexual conduct&#8217; policy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>LGBT Christians push to overturn Young Life&#8217;s &#8216;sexual conduct&#8217; policy</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hundreds-of-positions-eliminated-at-evangelical-colleges-and-universities/" title="Hundreds of Positions Eliminated at Evangelical Colleges and Universities">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/CTLogo-300x200.png" />
							<h3>Hundreds of Positions Eliminated at Evangelical Colleges and Universities</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/with-falwell-on-leave-liberty-board-names-jerry-prevo-acting-president/" title="With Falwell on leave, Liberty board names Jerry Prevo acting president">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>With Falwell on leave, Liberty board names Jerry Prevo acting president</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/religious-freedom-in-america-popular-and-polarizing/" title="Religious freedom in America: popular and polarizing">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/APlogo-300x200.png" />
							<h3>Religious freedom in America: popular and polarizing</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/biden-quotes-bible-at-black-church-meeting-while-trump-says-his-rival-is-against-god/" title="Biden quotes Bible at Black church meeting, while Trump says his rival is ‘against God’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Biden quotes Bible at Black church meeting, while Trump says his rival is ‘against God’</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-many-christians-want-to-leave-palestine-and-why-most-wont/" title="Why Many Christians Want to Leave Palestine. And Why Most Won’t.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/CTLogo-300x200.png" />
							<h3>Why Many Christians Want to Leave Palestine. And Why Most Won’t.</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/magazine-report-is-aimed-at-silencing-nuns-on-sex-abuse-says-vatican-critic/" title="Magazine report is aimed at silencing nuns on sex abuse, says Vatican critic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Magazine report is aimed at silencing nuns on sex abuse, says Vatican critic</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/christians-worry-hong-kongs-new-law-will-hamper-missions/" title="Christians Worry Hong Kong’s New Law Will Hamper Missions">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/CTLogo-300x200.png" />
							<h3>Christians Worry Hong Kong’s New Law Will Hamper Missions</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/blasting-lawmakers-usaid-official-quits-over-alleged-anti-christian-sentiment/" title="Blasting lawmakers, USAID official quits over alleged &#8216;anti-Christian sentiment&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Blasting lawmakers, USAID official quits over alleged &#8216;anti-Christian sentiment&#8217;</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/billy-graham-statue-to-replace-that-of-white-supremacist-in-us-capitol/" title="Billy Graham statue to replace that of white supremacist in US Capitol">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Billy Graham statue to replace that of white supremacist in US Capitol</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trumps-faith-outreach-aims-to-cast-democrats-as-the-enemy/" title="Trump’s faith outreach aims to cast Democrats as the enemy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/APlogo-300x200.png" />
							<h3>Trump’s faith outreach aims to cast Democrats as the enemy</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/promise-keepers-stages-a-comeback-but-returns-on-screens-instead-of-in-a-stadium/" title="Promise Keepers stages a comeback, but returns on screens instead of in a stadium">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Promise Keepers stages a comeback, but returns on screens instead of in a stadium</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/alabama-pastor-resigns-after-praying-at-kkk-leaders-birthday/" title="Alabama Pastor Resigns After Praying at KKK Leader’s Birthday">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/CTLogo-300x200.png" />
							<h3>Alabama Pastor Resigns After Praying at KKK Leader’s Birthday</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/trumps-unholy-alliances-an-interview-with-sarah-posner/" title="Trump’s Unholy Alliances: An Interview with Sarah Posner">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Religion-Politics-LOGO-300x200.jpg" />
							<h3>Trump’s Unholy Alliances: An Interview with Sarah Posner</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/u-s-supreme-court-declines-to-halt-nevada-worship-service-limits/" title="U.S. Supreme Court declines to halt Nevada worship service limits">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/BJC-logo-no-background-use-this-300x200.png" />
							<h3>U.S. Supreme Court declines to halt Nevada worship service limits</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/faith-in-protest-as-young-people-find-fervor-on-the-street/" title="Faith in protest as young people find fervor on the street">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/APlogo-300x200.png" />
							<h3>Faith in protest as young people find fervor on the street</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/black-catholics-history-will-us-catholic-schools-teach-it/" title="Black Catholics’ history: Will US Catholic schools teach it?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Black Catholics’ history: Will US Catholic schools teach it?</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/rep-ted-yoho-resigns-from-bread-for-the-world-board-after-verbally-attacking-ocasio-cortez/" title="Rep. Ted Yoho resigns from Bread for the World board after verbally attacking Ocasio-Cortez">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Rep. Ted Yoho resigns from Bread for the World board after verbally attacking Ocasio-Cortez</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/most-churches-cautiously-holding-services-again/" title="Most Churches Cautiously Holding Services Again">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/03/LifeWay_research-300x136.png" />
							<h3>Most Churches Cautiously Holding Services Again</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/vivian-remembered-as-courageous-humble-civil-rights-warrior/" title="Vivian remembered as courageous, humble Civil Rights warrior">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/APlogo-300x200.png" />
							<h3>Vivian remembered as courageous, humble Civil Rights warrior</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bjc-applauds-passage-of-the-no-ban-act-in-u-s-house/" title="BJC applauds passage of the NO BAN Act in U.S. House">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/BJC-logo-no-background-300x200.png" />
							<h3>BJC applauds passage of the NO BAN Act in U.S. House</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-emerging-role-chaplains-are-providing-spiritual-care-for-activists-in-movements-across-the-nation/" title="In emerging role, chaplains are providing spiritual care for activists in movements across the nation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/RNSlogo-300x200.jpg" />
							<h3>In emerging role, chaplains are providing spiritual care for activists in movements across the nation</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/state-of-the-bible-left-unread-during-the-coronavirus-pandemic/" title="State of the Bible: Left unread during the coronavirus pandemic">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/RNSlogo-300x200.jpg" />
							<h3>State of the Bible: Left unread during the coronavirus pandemic</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/are-private-religious-schools-exempt-from-school-opening-restrictions-texas-california-go-in-different-directions/" title="Are private, religious schools exempt from school opening restrictions? Texas, California go in different directions">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/BJC-logo-no-background-300x200.png" />
							<h3>Are private, religious schools exempt from school opening restrictions? Texas, California go in different directions</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
									</ul><!--/.posts-curated-->
				
			</div><!--/.wrap-->
		</div><!--/.related-posts-->
	</div><!--/.post-bottom-->
	<footer class="site-footer"><div class="wrap">	<p><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/icon-bng.svg" /></p>
	<h5 class="upper">Conversations that Matter.</h5>
	<p class="upper small">&copy; 2020 Baptist News Global. All rights reserved.</p>
	<p class="small">Want to share a story? We hope you will! Read our republishing, terms of use and privacy policies <a href="/bng-terms-of-use">here</a>.</p>
	
	<ul class="social-links">
		<li class="social-facebook"><a target="_blank" href="https://www.facebook.com/BaptistNewsGlobal/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Facebook</title><path class="cls-1" d="M29,3.7H7A3.66,3.66,0,0,0,3.33,7.36V29.31A3.66,3.66,0,0,0,7,33H19.17V21.13H16.51V17h2.59c0-1.22,0-2.3,0-3.42,0-3.24,2.49-4.18,4.72-4.18h3.77v4.06H25.4A1.24,1.24,0,0,0,24,14.69C24,15.21,24,17,24,17H27.6l-0.29,4H24.08V33H29a3.66,3.66,0,0,0,3.67-3.66V7.36A3.66,3.66,0,0,0,29,3.7Z"/></svg></a></li>
		
		<li class="social-twitter"><a target="_blank" href="https://twitter.com/baptist_news"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Twitter</title><path class="cls-1" d="M34.17,8.55a12.47,12.47,0,0,1-3.59,1,6.27,6.27,0,0,0,2.75-3.46,12.48,12.48,0,0,1-4,1.52,6.25,6.25,0,0,0-10.81,4.28,6.31,6.31,0,0,0,.16,1.42A17.74,17.74,0,0,1,5.84,6.76,6.25,6.25,0,0,0,7.77,15.1a6.22,6.22,0,0,1-2.83-.78V14.4a6.25,6.25,0,0,0,5,6.13,6.21,6.21,0,0,1-1.65.22,6.33,6.33,0,0,1-1.18-.11A6.25,6.25,0,0,0,13,25a12.58,12.58,0,0,1-9.25,2.59,17.68,17.68,0,0,0,9.58,2.81c11.49,0,17.77-9.52,17.77-17.77q0-.41,0-0.81A12.72,12.72,0,0,0,34.17,8.55Z"/></svg></a></li>
		
		<li class="social-instagram"><a target="_blank" href="https://www.instagram.com/baptistnews"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Instagram</title><path class="cls-1" d="M28.69,3.36H7.08A3.64,3.64,0,0,0,3.44,7V28.87a3.64,3.64,0,0,0,3.64,3.64H28.69a3.64,3.64,0,0,0,3.64-3.64V7A3.64,3.64,0,0,0,28.69,3.36ZM23.83,17.94a6,6,0,1,1-.67-2.73A6,6,0,0,1,23.83,17.94Zm5.25,9.83a1.49,1.49,0,0,1-1.49,1.49H8.32a1.49,1.49,0,0,1-1.49-1.49V15.2H9.29a9,9,0,1,0,17.2,0h2.6V27.77h0Zm0-17.27A1.49,1.49,0,0,1,27.59,12H25.32a1.49,1.49,0,0,1-1.49-1.49V8a1.49,1.49,0,0,1,1-1.41h2.74a1.49,1.49,0,0,1,1.49,1.49V10.5h0Z"/></svg></a></li>

		<!--<li class="social-youtube"><a target="_blank" href="#"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>YouTube</title><g id="Lozenge"><path class="cls-1" d="M34.53,11.18a7.31,7.31,0,0,0-1.34-3.36A4.84,4.84,0,0,0,29.8,6.39C25.07,6,18,6,18,6h0s-7.1,0-11.83.34A4.84,4.84,0,0,0,2.74,7.82,7.31,7.31,0,0,0,1.4,11.18a51.13,51.13,0,0,0-.34,5.47v2.56a51.13,51.13,0,0,0,.34,5.47A7.31,7.31,0,0,0,2.74,28a5.73,5.73,0,0,0,3.73,1.45C9.18,29.75,18,29.83,18,29.83s7.1,0,11.83-.35A4.84,4.84,0,0,0,33.19,28a7.31,7.31,0,0,0,1.34-3.36,51.19,51.19,0,0,0,.34-5.47V16.65A51.19,51.19,0,0,0,34.53,11.18ZM14.48,22.32v-9.5l9.13,4.77Z"/></g></svg></a></li>-->

		<!-- <li class="social-googleplus"><a target="_blank" href="https://plus.google.com/+ABPnewsUS"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Google+</title><path class="cls-1" d="M1.35,21a11.58,11.58,0,0,0,10.78,8.79c8,0.5,12.77-6.65,11.78-13.78H13V20.3h6.3c0,1.66-2.16,3.65-3.82,4.31a8.94,8.94,0,0,1-1.82.5A7.28,7.28,0,0,1,5.83,19a6.93,6.93,0,0,1,5.47-7.8,6.66,6.66,0,0,1,6.14,1.49l3.15-3.15C18.94,7,15.09,6,11.8,6.22A11.91,11.91,0,0,0,1.35,21Zm28.37,0.33V18.16H26.4V16h3.32V12.85h2.16V16H35v2.16H31.87v3.15H29.72Z"/></svg></a></li> -->
		
		<li class="social-linkedin"><a target="_blank" href="https://www.linkedin.com/company/baptist-news-global"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>LinkedIn</title><path class="cls-1" d="M8.45,5.12A2.44,2.44,0,0,0,5.83,7.65a2.44,2.44,0,0,0,2.59,2.49A2.52,2.52,0,1,0,8.45,5.12ZM6,29h5V12H6V29ZM24.43,12.23c-1.59,0-3.22-.33-5,2.36h-0.1L19.29,12H14.87c0.07,1.41.07,3.52,0.07,5.52V29h5V19.19a3.57,3.57,0,0,1,.2-1.25,2.66,2.66,0,0,1,2.53-1.87c1.81,0,2.53,1.41,2.53,3.48V29h5V18.92C30.18,14.2,27.71,12.23,24.43,12.23Z"/></svg></a></li>
		
		<li class="social-rss"><a target="_blank" href="/feed/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>RSS</title><path class="cls-1" d="M5.36,4.61S29.77,3.41,31.7,29.15H26.77s1-18.76-21.41-20.45V4.61Z"/><path class="cls-1" d="M5.36,13.15s14.31-.48,17.08,16H17.51s-0.6-9.74-12.15-11.91V13.15Z"/><path class="cls-1" d="M8,23.88A3.13,3.13,0,1,1,4.91,27,3.13,3.13,0,0,1,8,23.88Z"/></svg></a></li>		
		
	</ul>
	</div></footer></div>		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
			<div style="display:none">
	<div class="grofile-hash-map-eb0fb9170bbd670bfe5ef0f6539b099f">
	</div>
	</div>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=fa8359129b99466ccba685a1ffe3da90'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"79790968fb","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202033'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.25,'overlayColor':'#fff','showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','transitionOut':'elastic','opacity':false,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 9000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'154972450',post:'120059',tz:'-4',srv:'baptistnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '154972450', '120059' ]);
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":120059,"object_key":"post","object_type":"post","term_ids":[3,255,120,151,13489,13488,449,13487]};</script>
		</body></html>
