<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>White liberation: Toward a theology of recognition and repentance &ndash; Baptist News Global</title>
	<meta name="description" content="I do not yet know precisely what it would look like to build a theology that liberates people who look like me from 400 years of oppressing and suppressing, but that is my ongoing work as a person of faith, as I know it is for many of you." />
	<link rel="canonical" href="https://baptistnews.com/article/white-liberation-toward-a-theology-of-recognition-and-repentance/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="White liberation: Toward a theology of recognition and repentance &ndash; Baptist News Global" />
	<meta property="og:description" content="I do not yet know precisely what it would look like to build a theology that liberates people who look like me from 400 years of oppressing and suppressing, but that is my ongoing work as a person of faith, as I know it is for many of you." />
	<meta property="og:url" content="https://baptistnews.com/article/white-liberation-toward-a-theology-of-recognition-and-repentance/" />
	<meta property="og:site_name" content="Baptist News Global" />
	<meta property="article:publisher" content="https://www.facebook.com/BNGbaptistnews/" />
	<meta property="article:published_time" content="2022-03-29T11:03:25+00:00" />
	<meta property="article:modified_time" content="2022-03-29T12:15:03+00:00" />
	<meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/93232201_m.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="851" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@baptist_news" />
	<meta name="twitter:site" content="@baptist_news" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Greg Garrett, Senior Columnist" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baptistnews.com/#website","url":"https://baptistnews.com/","name":"Baptist News Global","description":"Conversations that matter","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://baptistnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://baptistnews.com/article/white-liberation-toward-a-theology-of-recognition-and-repentance/#primaryimage","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/93232201_m.jpg","contentUrl":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/93232201_m.jpg","width":2000,"height":851,"caption":"(123rf.com)"},{"@type":"WebPage","@id":"https://baptistnews.com/article/white-liberation-toward-a-theology-of-recognition-and-repentance/#webpage","url":"https://baptistnews.com/article/white-liberation-toward-a-theology-of-recognition-and-repentance/","name":"White liberation: Toward a theology of recognition and repentance &ndash; Baptist News Global","isPartOf":{"@id":"https://baptistnews.com/#website"},"primaryImageOfPage":{"@id":"https://baptistnews.com/article/white-liberation-toward-a-theology-of-recognition-and-repentance/#primaryimage"},"datePublished":"2022-03-29T11:03:25+00:00","dateModified":"2022-03-29T12:15:03+00:00","author":{"@id":"https://baptistnews.com/#/schema/person/bb5c50f8f07e37c2bee54a71d8b6acdd"},"description":"I do not yet know precisely what it would look like to build a theology that liberates people who look like me from 400 years of oppressing and suppressing, but that is my ongoing work as a person of faith, as I know it is for many of you.","breadcrumb":{"@id":"https://baptistnews.com/article/white-liberation-toward-a-theology-of-recognition-and-repentance/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://baptistnews.com/article/white-liberation-toward-a-theology-of-recognition-and-repentance/"]}]},{"@type":"BreadcrumbList","@id":"https://baptistnews.com/article/white-liberation-toward-a-theology-of-recognition-and-repentance/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://baptistnews.com/"},{"@type":"ListItem","position":2,"name":"White liberation: Toward a theology of recognition and repentance"}]},{"@type":"Person","@id":"https://baptistnews.com/#/schema/person/bb5c50f8f07e37c2bee54a71d8b6acdd","name":"Greg Garrett, Senior Columnist","image":{"@type":"ImageObject","@id":"https://baptistnews.com/#personlogo","inLanguage":"en-US","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/GregGarrett-credit-RickPatrick-e1598978713620-150x150.jpg","contentUrl":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/GregGarrett-credit-RickPatrick-e1598978713620-150x150.jpg","caption":"Greg Garrett, Senior Columnist"},"description":"Greg Garrett is an award-winning professor at Baylor University. One of America’s leading voices on religion and culture, he is the author of more than two dozen books, most recently In Conversation: Rowan Williams and Greg Garrett and A Long, Long Way: Hollywood’s Unfinished Journey from Racism to Reconciliation. He is currently administering a research grant on racism from the Eula Mae and John Baugh Foundation and writing a book on racial mythologies for Oxford University Press. Greg is a seminary-trained lay preacher in the Episcopal Church and Theologian in Residence at the American Cathedral of the Holy Trinity in Paris. He lives in Austin with his wife, Jeanie, and their two daughters.","url":"https://baptistnews.com/article/author/greggarrett/"},{"@type":"PodcastEpisode","url":"https://baptistnews.com/article/white-liberation-toward-a-theology-of-recognition-and-repentance/","name":"White liberation: Toward a theology of recognition and repentance &ndash; Baptist News Global","datePublished":"2022-03-29","description":"Over the past month, I’ve had the great gift and responsibility of traveling the country talking to primarily white Christians about racism in the church and in America. At Trinity Church, Wall Street, America’s wealthiest congregation, I shared some of..."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Feed" href="https://baptistnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Comments Feed" href="https://baptistnews.com/comments/feed/" />
 
    <meta property="og:title" content="White liberation: Toward a theology of recognition and repentance"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://baptistnews.com/article/white-liberation-toward-a-theology-of-recognition-and-repentance/"/>
    <meta property="og:site_name" content="Baptist News Global"/>
    <meta property="og:description" content="Over the past month, I’ve had the great gift and responsibility of traveling the country talking to primarily white Christians about racism in the church and in America.

At Trinity Church, Wall Street, America’s wealthiest congregation, I shared some of my ongoing research into racial mytholo"/>
    <meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/93232201_m-300x200.jpg"/>
 
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baptistnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='baptist-news-global-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"9817b31c3f","debug":"","permalink":"https:\/\/baptistnews.com\/article\/white-liberation-toward-a-theology-of-recognition-and-repentance\/","title":"White liberation: Toward a theology of recognition and repentance","thumbnail":"https:\/\/baptistnews.com\/wp-content\/uploads\/2022\/03\/93232201_m.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/baptistnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.6.2' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.2' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/js/scripts.js?ver=1.1' id='scripts-js'></script>
<link rel="https://api.w.org/" href="https://baptistnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baptistnews.com/wp-json/wp/v2/posts/133348" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baptistnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paufpE-yGM' />
<link rel="alternate" type="application/json+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fwhite-liberation-toward-a-theology-of-recognition-and-repentance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fwhite-liberation-toward-a-theology-of-recognition-and-repentance%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 {  width:100%; max-width:300px;  height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://baptistnews.com/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="google-site-verification" content="PYPfrB70kLaaJItEdHxJvD33qWvfNjdZEwb1pqGtfXk" /><link rel="apple-touch-icon" sizes="114x114" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-icon.png"><meta name="apple-mobile-web-app-title" content="BNG">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"baptist_news"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-23051708-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-a61dfc099177a9e175c7933fe970b572","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f5a8ef6ff74ba1" async="async"></script><link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-270x270.png" />
			<style type="text/css" id="pt-cv-custom-style-7d7ff77igr">._self.cvplbd{font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;color:#000;font-size:1.3em;text-decoration:none;} .h4 a{background-image:none;}.category.exclude-from-home-page{display:none;}</style>
			<style id="sccss">/* Enter Your Custom CSS Here *//*Opinion Statement*/
.opinion .statement {
	font-size: .75em;
	margin-bottom: 1em;
	text-transform:uppercase;
	letter-spacing:.1em;
	font-weight:bold;
	color:#77838c;
	font-family: 'PT Sans', Lato, Helvetica, Arial, sans-serif;
}
.category.projects {color:#BB29BB;}
.pt-cv-title a{background-image:none;}
/*Begin Primary Sidebar Email Signup Widget*/
#custom_html-5{
	background-color:transparent;
	margin-bottom:0;
}
#custom_html-5 .widget-title{
	display:none;
}
/*End Primary Sidebar Email Signup Widget*/
/*Begin Article Sidebar Email Signup Widget*/
#custom_html-6{
	background-color:transparent;
	margin-bottom:0;
}
#custom_html-6 .widget-title{
	display:none;
}
/*End Article Sidebar Email Signup Widget*/
/*Begin Fix Menu/sub-menu disappearing problem*/
.genesis-nav-menu .sub-menu a{
	margin:0;
	padding:0 0 .15em 0;
}
/*End Fix Menu/sub-menu disappearing problem*/
/*
.category-10557 .archive-description h1 {border-bottom:4px solid #BB29BB;}
.category.projects {color:#BB29BB;border-bottom-color:#BB29BB;}
#menu-item-108819 a{border-bottom-color:#BB29BB;}
*/
.shortcode-author-avatars div.author-list .user{text-align:left;margin-bottom:12px;border-bottom:1px solid lightgray;}

img.avatar.avatar-60.wp-user-avatar.wp-user-avatar-60.alignnone.photo{margin-right:15px;border-radius:50px}

span.avatar img{margin:0 15px 15px 0;}

.shortcode-author-avatars div.author-list .user .name{font-size:1.5em;font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;margin-bottom:10px;color:#000;}

.featured-category{display:contents;margin-bottom:5px;}
div#home-featured-headline h5{border-top:2px solid black;padding-top:10px;margin-top:5px;}
.right-twothirds p.entry-meta{display:inline;padding-right:1em;}

span.pdfprnt-button-title.pdfprnt-button-print-title:before{
  	content: "\f193";
    font-family: 'dashicons';
    font-size: 1.5em;
}
a.pdfprnt-button.pdfprnt-button-print
{
	color:#555 !important;
  	background:none !important;
}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right a{
	color:#555;
}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right{
	width:fit-content;
	float:right;
	border-radius:5px;
	border:1px solid #555;
	padding:0px 10px 0px 0px;
}
.at-below-post.addthis_tool{display:contents;}
div#atstbx{width:fit-content;}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right:hover{
	background-color:#eee;
}</style><style type="text/css" id="wp-custom-css">@media only screen and (max-width: 1200px) {

.single .email-signup {display:inherit !important;}
}</style></head>
<body class="post-template-default single single-post postid-133348 single-format-standard content-sidebar genesis-breadcrumbs-hidden"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFWMVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TFWMVR');</script>
	<!-- End Google Tag Manager -->
	<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><a href="/"><img src="/wp-content/themes/bng/images/bng-logo.svg" alt="Baptist News Global" /></a></div><div class="widget-area header-widget-area"><div class="sections-nav"><span>Sections</span></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-16" class="nav-orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://baptistnews.com/category/news/"><span >News</span></a></li>
<li id="menu-item-119209" class="nav-purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119209"><a href="https://baptistnews.com/category/analysis/"><span >Analysis</span></a></li>
<li id="menu-item-17" class="nav-blue menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://baptistnews.com/category/opinion/"><span >Opinion</span></a></li>
<li id="menu-item-15" class="nav-green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://baptistnews.com/category/curated/"><span >Curated</span></a></li>
<li id="menu-item-108819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108819"><a href="https://baptistnews.com/projects"><span >Storytelling</span></a>
<ul class="sub-menu">
	<li id="menu-item-109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109174"><a href="https://baptistnews.com/projects/faith-justice/"><span >Faith &#038; Justice  ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-109769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109769"><a href="https://baptistnews.com/projects/faith-justice/metanoia/"><span >Charleston: Metanoia with Bill Stanfield</span></a></li>
		<li id="menu-item-109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109175"><a href="https://baptistnews.com/projects/faith-justice/family-tree/"><span >Charlotte: QC Family Tree with Greg and Helms Jarrell</span></a></li>
		<li id="menu-item-113781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113781"><a href="https://baptistnews.com/projects/faith-justice/judge-wendell-griffen/"><span >Little Rock: Judge Wendell Griffen</span></a></li>
		<li id="menu-item-115518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115518"><a href="https://baptistnews.com/projects/faith-justice/north-carolina-conetoe-farming-justice/"><span >North Carolina: Conetoe</span></a></li>
	</ul>
</li>
	<li id="menu-item-110119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110119"><a href="https://baptistnews.com/projects/welcoming-the-stranger/"><span >Welcoming the Stranger ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110120"><a href="https://baptistnews.com/projects/welcoming-the-stranger/lost-boys-of-sudan-st-johns-baptist-charlotte/"><span >Lost Boys of Sudan: St. John’s Baptist Charlotte</span></a></li>
		<li id="menu-item-112469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112469"><a href="https://baptistnews.com/projects/welcoming-the-stranger/awakening-to-immigrant-justice-myers-park-baptist-church/"><span >Awakening to Immigrant Justice: Myers Park Baptist Church</span></a></li>
		<li id="menu-item-113321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113321"><a href="https://baptistnews.com/projects/welcoming-the-stranger/hospitality-on-the-corner-gaston-christian-center/"><span >Hospitality on the corner: Gaston Christian Center</span></a></li>
	</ul>
</li>
	<li id="menu-item-110334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110334"><a href="https://baptistnews.com/projects/signature-ministries/"><span >Signature Ministries ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110335"><a href="https://baptistnews.com/projects/signature-ministries/jake-hall-gospel-gothic-music-and-podcasts/"><span >Jake Hall: Gospel Gothic, Music and Radio</span></a></li>
	</ul>
</li>
	<li id="menu-item-111832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111832"><a href="https://baptistnews.com/projects/singing-our-faith/"><span >Singing Our Faith ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-111833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111833"><a href="https://baptistnews.com/projects/singing-our-faith/hymns-for-a-lifetime/"><span >Hymns for a Lifetime: Ken Wilson and Knollwood Baptist Church</span></a></li>
		<li id="menu-item-114898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114898"><a href="https://baptistnews.com/projects/singing-our-faith/norfolk-street-choir/"><span >Norfolk Street Choir</span></a></li>
	</ul>
</li>
	<li id="menu-item-112168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112168"><a href="https://baptistnews.com/projects/resilient-rural-america/"><span >Resilient Rural America ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-112169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112169"><a href="https://baptistnews.com/projects/resilient-rural-america/alabama-perry-county/"><span >Alabama: Perry County</span></a></li>
		<li id="menu-item-112693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112693"><a href="https://baptistnews.com/projects/resilient-rural-america/texas-hidalgo-county/"><span >Texas: Hidalgo County</span></a></li>
		<li id="menu-item-113637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113637"><a href="https://baptistnews.com/projects/resilient-rural-america/arkansas-delta/"><span >Arkansas Delta</span></a></li>
		<li id="menu-item-114250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114250"><a href="https://baptistnews.com/projects/resilient-rural-america/southeast-kentucky/"><span >Southeast Kentucky</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="nav-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a href="#more"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://baptistnews.com/more/contact/"><span >Contact</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://baptistnews.com/more/about/"><span >About</span></a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://baptistnews.com/donate/"><span >Donate</span></a></li>
	<li id="menu-item-122717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122717"><a href="https://baptistnews.myplannedgift.org/"><span >Planned Giving</span></a></li>
	<li id="menu-item-32277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32277"><a href="https://baptistnews.com/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://baptistnews.com/more/advertising/"><span >Advertising</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://baptistnews.com/more/classifieds/"><span >Ministry Jobs and More</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://baptistnews.com/more/transitions/"><span >Transitions</span></a></li>
	<li id="menu-item-117555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117555"><a href="https://mailchi.mp/baptistnews/subscribe"><span >Subscribe</span></a></li>
	<li id="menu-item-118901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://baptistnews.com/more/guidelines-for-opinion-article-submissions/"><span >Submissions and Permissions</span></a></li>
</ul>
</li>
</ul></div></nav><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="donate-block">
 <a class="button" href="/donate">Donate</a> <a class="button" href="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" target="_blank" rel="noopener">Subscribe</a>
</div>
<div class="search-block">
<span>Search</span> <img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" data-lazy-src="/wp-content/themes/bng/images/icon-search.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" /></noscript>
</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://baptistnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://baptistnews.com/?s={s}"></form></div></section>
</div></div></header><div class="entry-header-image-mobile"><img width="720" height="400" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/93232201_m-720x400.jpg" class="attachment-topstory-standard size-topstory-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/93232201_m-720x400.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="thumbnail-credits"><div class="thumbnail-credits-icon">i</div><div class="thumbnail-credits-pop">(123rf.com)</div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><h1 class="entry-title">White liberation: Toward a theology of recognition and repentance</h1>
<p class="entry-meta list"><a href="https://baptistnews.com/category/opinion/" class="category opinion">Opinion</a><a href="https://baptistnews.com/article/author/greggarrett/" title="Posts by Greg Garrett, Senior Columnist" rel="author">Greg Garrett, Senior Columnist</a> &nbsp;|&nbsp; March 29, 2022</p><div class="entry-header-image"><img width="1200" height="500" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/93232201_m-1200x500.jpg" class="attachment-post-standard size-post-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/93232201_m-1200x500.jpg 1200w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/93232201_m-600x250.jpg 600w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/93232201_m-300x125.jpg 300w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/93232201_m-1200x500.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="thumbnail-credits"><div class="thumbnail-credits-icon">i</div><div class="thumbnail-credits-pop">(123rf.com)</div></div></div><main class="content"><article class="post-133348 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-baylor-university tag-repentance tag-trinity-wall-street-episcopal-church tag-greg-garrett tag-liberation-theology tag-james-baldwin tag-catherine-meeks tag-white-liberation entry" aria-label="White liberation: Toward a theology of recognition and repentance"><header class="entry-header"></header><div class="entry-content"><div class="at-above-post addthis_tool" data-url="https://baptistnews.com/article/white-liberation-toward-a-theology-of-recognition-and-repentance/"></div><p><strong>Over the past month, I’ve had the great gift</strong> and responsibility of traveling the country talking to primarily white Christians about racism in the church and in America.</p>
<p>At <a href="https://trinitywallstreet.org/">Trinity Church, Wall Street</a>, America’s wealthiest congregation, <a href="https://trinitywallstreet.org/stories-news/racial-mythologies-recognition-and-repentance">I shared</a> some of my ongoing research into racial mythologies and how they damage both the people against whom they are weaponized and the people who deploy them.</p>
<p>At <a href="https://stpaulschestnuthill.org/">St. Paul’s Episcopal Church in Chestnut Hill</a>, a suburb of Philadelphia, we screened Raoul Peck’s Academy Award-nominated documentary <a href="https://www.youtube.com/watch?v=rNUYdgIyaPM"><em>I Am Not Your Negro</em></a> and talked about how the life and work of James Baldwin helped illuminate American history and our ongoing struggle for justice and freedom.</p>
<div id="attachment_119241" style="width: 174px" class="wp-caption alignright"><img aria-describedby="caption-attachment-119241" class=" wp-image-119241 jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/GregGarrett-credit-RickPatrick-e1598978713620-224x300.jpg" alt width="164" height="220" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/GregGarrett-credit-RickPatrick-e1598978713620-224x300.jpg 224w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/GregGarrett-credit-RickPatrick-e1598978713620-764x1024.jpg 764w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/GregGarrett-credit-RickPatrick-e1598978713620.jpg 956w" data-lazy-sizes="(max-width: 164px) 100vw, 164px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/GregGarrett-credit-RickPatrick-e1598978713620-224x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-119241" class=" wp-image-119241" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/GregGarrett-credit-RickPatrick-e1598978713620-224x300.jpg" alt="" width="164" height="220" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/GregGarrett-credit-RickPatrick-e1598978713620-224x300.jpg 224w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/GregGarrett-credit-RickPatrick-e1598978713620-764x1024.jpg 764w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/GregGarrett-credit-RickPatrick-e1598978713620.jpg 956w" sizes="(max-width: 164px) 100vw, 164px" /></noscript><p id="caption-attachment-119241" class="wp-caption-text">Greg Garrett</p></div>
<p><strong>And at a retreat center in Washington,</strong> with the Olympic Mountains sometimes peeking through fog and clouds to our west, I led a conversation with clergy about Jemar Tisby’s <a href="https://www.amazon.com/Color-Compromise-American-Churchs-Complicity/dp/0310113601/ref=tmm_pap_swatch_0?_encoding=UTF8&amp;qid=&amp;sr="><em>The Color of Compromise: The Truth about the American Church’s Complicity in Racism</em></a>, Kelly Brown Douglas’ essential new book <a href="https://www.amazon.com/Resurrection-Hope-Future-Where-Matter/dp/162698445X/ref=sr_1_1?crid=3UK1ZIZPCP3TZ&amp;keywords=kelly+brown+douglas+resurrection+hope&amp;qid=1648319963&amp;s=books&amp;sprefix=Kelly+Brown+%2Cstripbooks%2C124&amp;sr=1-1"><em>Resurrection Hope: A Future Where Black Lives Matter</em></a>, and next steps for white Christians.</p>
<p>We framed that last weekend of conversation in Washington State as an engagement with liberation theology, particularly with Black liberation theology, and of our need to understand how Christians of different lived experiences have needed different experiences of God — of how, for example, Black Christians might respond to an oppressive and oppressing “white Jesus” by a desire for a Black Jesus who knows and understands their struggles and heartbreak.</p>
<p>Liberation theology, we said, is contextual, shaped by a particular people’s particular needs, so we spoke also of why so many Christians have had to wrestle for a usable Christian faith and practice because of their racial location.</p>
<p><strong>One of these good clergy people in Washington</strong> — and I say “good” because it has been my experience that white people do not show up for a program or retreat to explore how they might help themselves and the world become less racist because it is a rocking good time — advanced an idea I thought about then and am continuing to think about.</p>
<p>“It feels to me,” he said, “that white people need a theology of liberation as well.”</p>
<blockquote><p>&#8220;White Christians badly need a theology that might help liberate us from 400 years of American racism and help us lean into the hard work of racial repair, no matter what it costs us.&#8221;</p></blockquote>
<p>In a world chockful of white privilege and “All Lives Matter,” a world where a book called <a href="https://www.amazon.com/White-Fragility-People-About-Racism/dp/0807047414"><em>White Fragility</em></a> could be a bestseller, it would be easy to misunderstand this comment as a defensive complaint about where white people are on the question of race, but I knew that was not what this Episcopal clergyman meant, since I had introduced the weekend with challenging opening words from Jarel Robinson-Brown’s <a href="https://www.amazon.com/Black-Gay-British-Christian-Queer/dp/0334060486"><em>Black, Gay, British, Christian, Queer: The Church and the Famine of Grace</em></a> (“Am I loved? Do I have worth? Is my life worth living? These three questions are things that no human being should have to truly contemplate”), since we had been talking all weekend about how, as Kelly Brown Douglas puts it in <em>Resurrection Hope</em>, unexamined whiteness is soul killing.</p>
<p><strong>What he meant, and as the nods</strong> of his primarily white colleagues around the room testified, was that white Christians badly need a theology that might help liberate us from 400 years of American racism and help us lean into the hard work of racial repair, no matter what it costs us.</p>
<p>Prior to her appearance at a Baylor University event on <a href="https://www.baylor.edu/truett/index.php?id=981993">racism and the white church</a>, I had the chance to talk with Catherine Meeks of the <a href="https://www.centerforracialhealing.org/">Absalom Jones Episcopal Center for Racial Healing</a>, one of my guiding lights in this work. Meeks was telling me — as she later mentioned in her Baylor <a href="https://www.youtube.com/watch?v=oeTRBqhav4M&amp;t=16s">keynote address</a> — that she is currently leaning into the work of repairing racialized trauma. Knowing that she has done a substantial amount of research and writing on lynching, I understood that she often is talking with Black people about the ongoing trauma of that violence, and I thanked her for doing that important work.</p>
<p><strong>But, in her knowing and loving way</strong>, she stopped me almost mid-sentence. “Greg,” she said, “you are also carrying racialized trauma that is damaging you. All of us do.”</p>
<blockquote><p>&#8220;Just when I think I’m getting a handle on this work, I am always reminded of something I should know.&#8221;</p></blockquote>
<p>And I had to stop and smile ruefully, because just when I think I’m getting a handle on this work, I am always reminded of something I should know. Yes, of course, as a white person, I have been badly misshaped by growing up in a system that devalues other children of God, by walking through a world where even if it is not a conscious part of my awareness, I receive innumerable benefits simply for waking up white.</p>
<p>I also say I should have known this, because in each of these speaking occasions over the past month — as I do in all of the places where I speak, teach or preach — I carried a lesson from James Baldwin about the need for white people to be liberated from our own history of hatred and violence and privilege. In the opening letter from <a href="https://www.amazon.com/Fire-Next-Time-James-Baldwin/dp/067974472X/ref=sr_1_1?crid=33X7K1Y4E7ADT&amp;keywords=The+Fire+next+time&amp;qid=1648321624&amp;s=books&amp;sprefix=the+fire+next+time%2Cstripbooks%2C95&amp;sr=1-1"><em>The Fire Next Time</em></a>, Baldwin tells his nephew that it does not matter if white people ever accept him:</p>
<p><em>The terrible thing, old buddy, is that you must accept them. And I mean that very seriously. You must accept them and accept them with love. For these innocent people have no other hope. They are, in effect, still trapped in a history which they do not understand; and until they understand it, they cannot be released from it. They have had to believe for many years, and for innumerable reasons, that Black men are inferior to white men. Many of them, indeed, know better, but, as you will discover, people find it very difficult to act on what they know. To act is to be committed, and to be committed is to be in danger.</em></p>
<p><strong>In my Sunday sermon in Philadelphia,</strong> I quoted Henri Nouwen, who said that one of the reasons we do not open ourselves to God’s bidding is that if we knew what God wanted us to do, we would have to admit that we are supposed to do it.</p>
<p>I do not yet know precisely what it would look like to build a theology that liberates people who look like me from 400 years of oppressing and suppressing, but that is my ongoing work as a person of faith, as I know it is for many of you.</p>
<p>And I suspect after this good hard month of speaking and listening, that a white theology of liberation will ultimately look like this: Tell the truth. The whole truth. Accept responsibility for that truth. Repent of it. And in response to that recognition, commit to love, sacrificially, completely, in such radical fashion that the world cannot help but see that we are truly followers of the One who came to reconcile.</p>
<p><strong><em>Greg Garrett</em></strong><em> is an award-winning professor at Baylor University. One of America’s leading voices on religion and culture, he is the author of more than two dozen books, most </em>recently In Conversation: Rowan Williams and Greg Garrett<em> and </em>A Long, Long Way: Hollywood’s Unfinished Journey from Racism to Reconciliation<em>. He is currently administering a research grant on racism from the Eula Mae and John Baugh Foundation and writing a book on racial mythologies for Oxford University Press. Greg is a seminary-trained lay preacher in the Episcopal Church and canon theologian at the American Cathedral of the Holy Trinity in Paris. He lives in Austin with his wife, Jeanie, and their two daughters. </em></p>
<p>&nbsp;</p>
<p><strong><u>Related articles:</u></strong></p>
<p><a href="https://baptistnews.com/article/faithful-discomfort-why-white-americans-need-to-be-offended/#.YkHeQjfMKNY">Faithful discomfort: Why white Americans need to be offended</a> | Opinion by Greg Garrett</p>
<p><a href="https://baptistnews.com/article/focusing-on-the-kingdom-of-god-instead-of-empire-can-free-white-people-from-being-so-defensive-meeks-says-at-baylor-seminar-on-race-and-the-white-church/#.YkHerzfMKNY">Focusing on the kingdom of God instead of empire can free white people from being so defensive, Meeks says at Baylor seminar on race and the white church</a></p>
<p><a href="https://baptistnews.com/article/christian-masculinity-culture-and-racism-an-interview-with-kristin-du-mez/#.YkHeyzfMKNY">Christian masculinity, culture and racism: An interview with Kristin Du Mez</a> | Analysis by Greg Garrett</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://baptistnews.com/article/white-liberation-toward-a-theology-of-recognition-and-repentance/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div><footer class="entry-footer"><hr /><div class="opinion"><span class="statement">OPINION: Views expressed in Baptist News Global columns and commentaries are solely those of the authors.</span></div><div class="tags-wrapper"><span class="tags-header">Tags:</span><a href="https://baptistnews.com/tag/baylor-university/" rel="tag">Baylor University</a><a href="https://baptistnews.com/tag/repentance/" rel="tag">Repentance</a><a href="https://baptistnews.com/tag/trinity-wall-street-episcopal-church/" rel="tag">Trinity Wall Street Episcopal Church</a><a href="https://baptistnews.com/tag/greg-garrett/" rel="tag">Greg Garrett</a><a href="https://baptistnews.com/tag/liberation-theology/" rel="tag">liberation theology</a><a href="https://baptistnews.com/tag/james-baldwin/" rel="tag">James Baldwin</a><a href="https://baptistnews.com/tag/catherine-meeks/" rel="tag">Catherine Meeks</a><a href="https://baptistnews.com/tag/white-liberation/" rel="tag">white liberation</a></div><a class="more-by-author" href="https://baptistnews.com/article/author/greggarrett/"><img data-del="avatar" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/GregGarrett-credit-RickPatrick-e1598978713620-150x150.jpg" class="avatar pp-user-avatar avatar-50 photo  jetpack-lazy-image" height="50" width="50" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/GregGarrett-credit-RickPatrick-e1598978713620-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-del="avatar" src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/GregGarrett-credit-RickPatrick-e1598978713620-150x150.jpg' class='avatar pp-user-avatar avatar-50 photo ' height='50' width='50'/></noscript><div class="more-by-author-right"><h6>More by</h6><h5>Greg Garrett, Senior Columnist</h5></div></a></footer></article></main> 	<aside class="sidebar sidebar-primary widget-area">
 		<li id="yjxkifanpl-3" class="widget yjxkifanpl"><div class="a-single a-89"><a href="https://davidpgushee.com/book/introducing-christian-ethics/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/Introducing-ICE.jpeg" /></a>
</div></li><li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" data-lazy-src="/wp-content/themes/bng/images/icon-bng.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-bng.svg" /></noscript>BNG</strong> headlines in your inbox</h4>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div></li><li id="text-12" class="widget widget_text"><h2 class="widgettitle">BNG dinner will bring together Anthea Butler and Beth Allison Barr for a conversation on race and gender</h2>			<div class="textwidget"><p><img loading="lazy" class="size-medium wp-image-132900 jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/BNGDinnerSpeakers-300x115.jpg" alt width="300" height="115" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/BNGDinnerSpeakers-300x115.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-132900" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/BNGDinnerSpeakers-300x115.jpg" alt="" width="300" height="115" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/BNGDinnerSpeakers-300x115.jpg 300w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/BNGDinnerSpeakers-1024x392.jpg 1024w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/BNGDinnerSpeakers.jpg 1440w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p>
<p><strong>Two of the most prominent voices</strong> speaking to the American church about race and gender will appear together at the Baptist News Global dinner during the Cooperative Baptist Fellowship’s General Assembly in Dallas this June. <a href="https://app.etapestry.com/onlineforms/AssociatedBaptistPress/BNGFriends2022Dallas-1.html">Get your tickets now!</a></p>
</div>
		</li>		
		<div class="sidebar-featured">
						<h4 class="upper">Featured</h4>
			<ul class="sidebar-featured-ul">
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/white-liberation-toward-a-theology-of-recognition-and-repentance/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/93232201_m-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>White liberation: Toward a theology of recognition and repentance</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/when-a-child-comes-out-every-familys-journey-is-different-professor-says/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/131076748_m-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>When a child comes out, every family’s journey is different, professor says</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/faith-is-relationship-truer-now-than-it-was-almost-five-decades-ago/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/121592527_m-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>‘Faith is relationship’ — truer now than it was almost five decades ago</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/in-water-scarce-zimbabwe-free-muslim-water-wells-are-the-kiss-of-life/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/Muslim-public-water-wells-in-Harare-Zimbabwe-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>In water-scarce Zimbabwe, free Muslim water wells are the ‘kiss of life’</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							</ul><!--/.sidebar-featured-ul-->
					</div><!--/.sidebar-featured-->
<hr />
		<div class="sidebar-curated">
			<h4 class="upper">Curated</h4>
			    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/jews-say-making-daylight-saving-time-permanent-threatens-morning-prayer/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-98x45.jpg" alt="Jews say making daylight saving time permanent threatens morning prayer" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/jews-say-making-daylight-saving-time-permanent-threatens-morning-prayer/" title="Permalink to Jews say making daylight saving time permanent threatens morning prayer" rel="bookmark">Jews say making daylight saving time permanent threatens morning prayer</a></h3><time class="rpwe-time published" datetime="2022-03-29T11:05:45-04:00">March 29, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/gov-reynolds-signs-israel-and-antisemitism-bills-into-law/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/KCRG-Logo-98x45.png" alt="Gov. Reynolds signs Israel and antisemitism bills into law" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/gov-reynolds-signs-israel-and-antisemitism-bills-into-law/" title="Permalink to Gov. Reynolds signs Israel and antisemitism bills into law" rel="bookmark">Gov. Reynolds signs Israel and antisemitism bills into law</a></h3><time class="rpwe-time published" datetime="2022-03-29T11:04:37-04:00">March 29, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/orthodox-patriarch-denounces-atrocious-invasion-of-ukraine/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-98x45.png" alt="Orthodox patriarch denounces ‘atrocious invasion’ of Ukraine" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/orthodox-patriarch-denounces-atrocious-invasion-of-ukraine/" title="Permalink to Orthodox patriarch denounces ‘atrocious invasion’ of Ukraine" rel="bookmark">Orthodox patriarch denounces ‘atrocious invasion’ of Ukraine</a></h3><time class="rpwe-time published" datetime="2022-03-29T11:02:11-04:00">March 29, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/pope-francis-consecrates-russia-and-ukraine-calls-it-a-spiritual-act-amid-war/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Religion-Unplugged-98x45.jpg" alt="Pope Francis Consecrates Russia And Ukraine, Calls It A &#8216;Spiritual Act&#8217; Amid War" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/pope-francis-consecrates-russia-and-ukraine-calls-it-a-spiritual-act-amid-war/" title="Permalink to Pope Francis Consecrates Russia And Ukraine, Calls It A &#8216;Spiritual Act&#8217; Amid War" rel="bookmark">Pope Francis Consecrates Russia And Ukraine, Calls It A &#8216;Spiritual Act&#8217; Amid War</a></h3><time class="rpwe-time published" datetime="2022-03-29T11:01:24-04:00">March 29, 2022</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->		</div>


		<!--	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" />BNG</strong> headlines in your inbox</h4>
		
		<form class="email-signup-form" action="//baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
			<input type="hidden" name="id" value="4efde2bece">
			<input class="input50" type="text" name="FNAME" id="mce-FNAME" size="25" placeholder="First Name">
			<input class="input50 input50last" type="text" name="LNAME" id="mce-LNAME" size="25" placeholder="Last Name">
			<input type="email" autocapitalize="off" autocorrect="off" name="EMAIL" id="mce-EMAIL" size="25" placeholder="name@example.com">
			
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
	    <div class="clear">

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						
<!--			<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

		</form><!--/.email-signup-form-->
		
		<!--<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->
		
<!--	</div><!--/.email-signup-->
		</aside><!--/.sidebar-->
	</div></div>	<div class="post-bottom">
		<article class="read-next">
			<div><a href="https://baptistnews.com/article/lindsay-graham-says-he-goes-to-church-about-three-times-a-year-but-wants-supreme-court-nominee-to-rate-her-faithfulness-on-a-scale-of-1-to-10/"><span class="wrap"><h6>Read Next:</h6><span class="alignleft"><img class="" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/GettyImages-1387319220-300x150.jpg" /></span><h2>Lindsey Graham says he goes to church about three times a year but wants Supreme Court nominee to rate her faithfulness on a scale of 1 to 10</h2><p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p></span></a></div>		</article><!--/.read-next-->
		
		<div class="related-posts">
			<div class="wrap">
				<h4>More <strong>Articles</strong></h4>
				<ul class="show-only upper xsmall">
					<li class="active" data-tab="all"><a href="#all">All</a></li>
					<li data-tab="news"><a href="#news">News</a></li>
					<li data-tab="opinion"><a href="#opinion">Opinion</a></li>
					<li data-tab="curated"><a href="#curated">Curated</a></li>					
				</ul><!--/.show-only-->
				
				<ul class="related-posts-list posts-all active">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/hymn-stories-lord-who-throughout-these-40-days/" title="Hymn stories: <i>Lord, Who Throughout These 40 Days</i>">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/Christ_in_the_Wilderness_-_Ivan_Kramskoy_-_Google_Cultural_Institute-300x200.jpg" />
							<h3>Hymn stories: <i>Lord, Who Throughout These 40 Days</i></h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Beverly A. Howard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-water-scarce-zimbabwe-free-muslim-water-wells-are-the-kiss-of-life/" title="In water-scarce Zimbabwe, free Muslim water wells are the ‘kiss of life’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/Muslim-public-water-wells-in-Harare-Zimbabwe-300x200.jpg" />
							<h3>In water-scarce Zimbabwe, free Muslim water wells are the ‘kiss of life’</h3>
							<p class="entry-meta"><span class="category news">News</span>Audrey Simango</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/faith-is-relationship-truer-now-than-it-was-almost-five-decades-ago/" title="‘Faith is relationship’ — truer now than it was almost five decades ago">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/121592527_m-300x200.jpg" />
							<h3>‘Faith is relationship’ — truer now than it was almost five decades ago</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Marv Knox</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/when-a-child-comes-out-every-familys-journey-is-different-professor-says/" title="When a child comes out, every family’s journey is different, professor says">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/131076748_m-300x200.jpg" />
							<h3>When a child comes out, every family’s journey is different, professor says</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/white-liberation-toward-a-theology-of-recognition-and-repentance/" title="White liberation: Toward a theology of recognition and repentance">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/93232201_m-300x200.jpg" />
							<h3>White liberation: Toward a theology of recognition and repentance</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Greg Garrett, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/new-texas-seminary-renamed-to-honor-jesse-fletcher/" title="New Texas seminary renamed to honor Jesse Fletcher">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/12120059_10153529638620289_2983940431334849370_o-300x200.jpg" />
							<h3>New Texas seminary renamed to honor Jesse Fletcher</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baseball-is-teaching-my-grandchildren-how-to-cheer-for-others/" title="Baseball is teaching my grandchildren how to cheer for others">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/112658022_m-300x200.jpg" />
							<h3>Baseball is teaching my grandchildren how to cheer for others</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bob Newell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-slap-heard-round-the-world/" title="The slap heard ’round the world">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/df7e01901219539857256031001ffe5a-300x200.jpeg" />
							<h3>The slap heard ’round the world</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Charles Qualls</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/if-youve-never-heard-of-the-subminimum-wage-the-corporate-pr-campaign-is-working/" title="If you’ve never heard of the subminimum wage, the corporate PR campaign is working">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/158033329_m-300x200.jpg" />
							<h3>If you’ve never heard of the subminimum wage, the corporate PR campaign is working</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Todd Thomason</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/predominantly-black-churches-still-have-a-future-tisby-asserts/" title="Predominantly Black churches still have a future, Tisby asserts">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/shutterstock_98508695-300x200.jpg" />
							<h3>Predominantly Black churches still have a future, Tisby asserts</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/covid-relief-dollars-provide-a-saving-grace-to-baptist-related-hbcu/" title="COVID relief dollars provide a ‘saving grace’ to Baptist-related HBCU">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/simmons-college-main-campus1024xx1457-820-0-34-300x200.jpg" />
							<h3>COVID relief dollars provide a ‘saving grace’ to Baptist-related HBCU</h3>
							<p class="entry-meta"><span class="category news">News</span>Pat Cole</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/six-times-when-its-better-for-a-christian-to-stay-silent/" title="Six times when it&#8217;s better for a Christian to stay silent">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/35389557_m-300x200.jpg" />
							<h3>Six times when it&#8217;s better for a Christian to stay silent</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Ellis Orozco</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/interest-in-choral-singing-is-not-declining-in-america-so-why-are-church-choirs-disappearing/" title="Interest in choral singing is not declining in America, so why are church choirs disappearing?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/shutterstock_155564867-300x200.jpg" />
							<h3>Interest in choral singing is not declining in America, so why are church choirs disappearing?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Will Whittaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-return-to-church-has-hit-a-plateau/" title="The return to church has hit a plateau">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/267096_m-300x200.jpg" />
							<h3>The return to church has hit a plateau</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/my-beef-with-the-senate-confirmation-hearings-isnt-political-its-theological/" title="My beef with the Senate confirmation hearings isn’t political, it’s theological">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/GettyImages-1387155799-300x200.jpg" />
							<h3>My beef with the Senate confirmation hearings isn’t political, it’s theological</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Russ Dean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-bigotry-on-display-in-the-confirmation-hearings-for-judge-ketanji-brown-jackson-is-nothing-new/" title="The bigotry on display in the confirmation hearings for Judge Ketanji Brown Jackson is nothing new">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/GettyImages-1387348368-300x200.jpg" />
							<h3>The bigotry on display in the confirmation hearings for Judge Ketanji Brown Jackson is nothing new</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Wendell Griffen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/lindsay-graham-says-he-goes-to-church-about-three-times-a-year-but-wants-supreme-court-nominee-to-rate-her-faithfulness-on-a-scale-of-1-to-10/" title="Lindsey Graham says he goes to church about three times a year but wants Supreme Court nominee to rate her faithfulness on a scale of 1 to 10">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/GettyImages-1387319220-300x200.jpg" />
							<h3>Lindsey Graham says he goes to church about three times a year but wants Supreme Court nominee to rate her faithfulness on a scale of 1 to 10</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-ukraine-a-40-member-church-helps-7000-people-flee-war/" title="In Ukraine, a 40-member church helps 7,000 people flee war">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/276296456_696055941820833_6647704670757585606_n-300x200.jpg" />
							<h3>In Ukraine, a 40-member church helps 7,000 people flee war</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/will-the-tragedy-of-ukraine-wake-us-up/" title="Will the tragedy of Ukraine wake us up?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/1799_Clement_Cruttwell_Map_of_Russian_Empire_-_Geographicus_-_Russia-cruttwell-1799-300x200.jpg" />
							<h3>Will the tragedy of Ukraine wake us up?</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Alan Bean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/threats-to-religious-freedom-and-to-women-go-hand-in-hand/" title="Threats to religious freedom and to women go hand in hand">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/GettyImages-1387528170-300x200.jpg" />
							<h3>Threats to religious freedom and to women go hand in hand</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pastors-wife-felt-the-prompt-of-the-spirit-now-shes-the-first-ladys-prayer-partner/" title="Pastor’s wife felt the prompt of the Spirit, now she’s the First Lady’s prayer partner">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/imrs.php-4-300x200.jpeg" />
							<h3>Pastor’s wife felt the prompt of the Spirit, now she’s the First Lady’s prayer partner</h3>
							<p class="entry-meta"><span class="category news">News</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pnbc-leads-call-to-action-for-voting-rights-democracy/" title="PNBC leads call to action for voting rights, democracy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/DSC_0023-PNBC-march-300x200.jpg" />
							<h3>PNBC leads call to action for voting rights, democracy</h3>
							<p class="entry-meta"><span class="category news">News</span>Cherilyn Crowe Guy</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-is-a-woman/" title="What is a woman?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/GettyImages-1387145911-300x200.jpg" />
							<h3>What is a woman?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Anna Sieges</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/where-i-found-acceptance-as-a-woman-others-now-find-rejection/" title="Where I found acceptance as a woman, others now find rejection">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/145113550_m-300x200.jpg" />
							<h3>Where I found acceptance as a woman, others now find rejection</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Madison Boboltz</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/supreme-court-says-baptist-pastor-should-be-able-to-touch-and-pray-over-death-row-inmate-as-he-is-executed/" title="Supreme Court says Baptist pastor should be able to touch and pray over Death Row inmate as he is executed">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/AP20055535513172-300x200.jpg" />
							<h3>Supreme Court says Baptist pastor should be able to touch and pray over Death Row inmate as he is executed</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
									</ul><!--/.posts-all-->
				
				<ul class="related-posts-list posts-news">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/in-water-scarce-zimbabwe-free-muslim-water-wells-are-the-kiss-of-life/" title="In water-scarce Zimbabwe, free Muslim water wells are the ‘kiss of life’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/Muslim-public-water-wells-in-Harare-Zimbabwe-300x200.jpg" />
							<h3>In water-scarce Zimbabwe, free Muslim water wells are the ‘kiss of life’</h3>
							<p class="entry-meta"><span class="category news">News</span>Audrey Simango</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/when-a-child-comes-out-every-familys-journey-is-different-professor-says/" title="When a child comes out, every family’s journey is different, professor says">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/131076748_m-300x200.jpg" />
							<h3>When a child comes out, every family’s journey is different, professor says</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/new-texas-seminary-renamed-to-honor-jesse-fletcher/" title="New Texas seminary renamed to honor Jesse Fletcher">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/12120059_10153529638620289_2983940431334849370_o-300x200.jpg" />
							<h3>New Texas seminary renamed to honor Jesse Fletcher</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/predominantly-black-churches-still-have-a-future-tisby-asserts/" title="Predominantly Black churches still have a future, Tisby asserts">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/shutterstock_98508695-300x200.jpg" />
							<h3>Predominantly Black churches still have a future, Tisby asserts</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/covid-relief-dollars-provide-a-saving-grace-to-baptist-related-hbcu/" title="COVID relief dollars provide a ‘saving grace’ to Baptist-related HBCU">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/simmons-college-main-campus1024xx1457-820-0-34-300x200.jpg" />
							<h3>COVID relief dollars provide a ‘saving grace’ to Baptist-related HBCU</h3>
							<p class="entry-meta"><span class="category news">News</span>Pat Cole</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-return-to-church-has-hit-a-plateau/" title="The return to church has hit a plateau">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/267096_m-300x200.jpg" />
							<h3>The return to church has hit a plateau</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/lindsay-graham-says-he-goes-to-church-about-three-times-a-year-but-wants-supreme-court-nominee-to-rate-her-faithfulness-on-a-scale-of-1-to-10/" title="Lindsey Graham says he goes to church about three times a year but wants Supreme Court nominee to rate her faithfulness on a scale of 1 to 10">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/GettyImages-1387319220-300x200.jpg" />
							<h3>Lindsey Graham says he goes to church about three times a year but wants Supreme Court nominee to rate her faithfulness on a scale of 1 to 10</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-ukraine-a-40-member-church-helps-7000-people-flee-war/" title="In Ukraine, a 40-member church helps 7,000 people flee war">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/276296456_696055941820833_6647704670757585606_n-300x200.jpg" />
							<h3>In Ukraine, a 40-member church helps 7,000 people flee war</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/threats-to-religious-freedom-and-to-women-go-hand-in-hand/" title="Threats to religious freedom and to women go hand in hand">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/GettyImages-1387528170-300x200.jpg" />
							<h3>Threats to religious freedom and to women go hand in hand</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pastors-wife-felt-the-prompt-of-the-spirit-now-shes-the-first-ladys-prayer-partner/" title="Pastor’s wife felt the prompt of the Spirit, now she’s the First Lady’s prayer partner">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/imrs.php-4-300x200.jpeg" />
							<h3>Pastor’s wife felt the prompt of the Spirit, now she’s the First Lady’s prayer partner</h3>
							<p class="entry-meta"><span class="category news">News</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pnbc-leads-call-to-action-for-voting-rights-democracy/" title="PNBC leads call to action for voting rights, democracy">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/DSC_0023-PNBC-march-300x200.jpg" />
							<h3>PNBC leads call to action for voting rights, democracy</h3>
							<p class="entry-meta"><span class="category news">News</span>Cherilyn Crowe Guy</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/supreme-court-says-baptist-pastor-should-be-able-to-touch-and-pray-over-death-row-inmate-as-he-is-executed/" title="Supreme Court says Baptist pastor should be able to touch and pray over Death Row inmate as he is executed">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/AP20055535513172-300x200.jpg" />
							<h3>Supreme Court says Baptist pastor should be able to touch and pray over Death Row inmate as he is executed</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/heres-another-form-of-long-covid-progress-against-global-poverty-and-hunger-sent-backward-by-decades/" title="Here’s another form of Long-COVID: Progress against global poverty and hunger sent backward by decades">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/GettyImages-1314876537-e1648098859334-300x200.jpg" />
							<h3>Here’s another form of Long-COVID: Progress against global poverty and hunger sent backward by decades</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/heres-what-you-need-to-know-about-why-united-methodists-now-appear-headed-for-a-nasty-divorce/" title="Here’s what you need to know about why United Methodists now appear headed for a nasty divorce">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/karl-fredrickson-86DI4OKDkCc-unsplash-300x200.jpg" />
							<h3>Here’s what you need to know about why United Methodists now appear headed for a nasty divorce</h3>
							<p class="entry-meta"><span class="category news">News</span>Cynthia Astle</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-great-sex-rescue-throws-a-lifeline-to-evangelical-women/" title="<i>The Great Sex Rescue</i> throws a lifeline to evangelical women">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/23460981_m-300x200.jpg" />
							<h3><i>The Great Sex Rescue</i> throws a lifeline to evangelical women</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-209/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/colleagues-remember-randall-lolley-as-a-brilliant-mind-and-kind-mentor-to-many/" title="Colleagues remember Randall Lolley as a brilliant mind and kind mentor to many">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/FB_IMG_1631013429481-300x200.jpg" />
							<h3>Colleagues remember Randall Lolley as a brilliant mind and kind mentor to many</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bjc-report-on-christian-nationalism-draws-congressional-notice/" title="BJC report on Christian nationalism draws Congressional notice">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/GettyImages-1294943577B-300x200.jpg" />
							<h3>BJC report on Christian nationalism draws Congressional notice</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/american-support-strong-for-immigrants-path-to-citizenship/" title="American support strong for immigrants’ path to citizenship">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/my_post-104_0-300x200.png" />
							<h3>American support strong for immigrants’ path to citizenship</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/nowhere-near-the-war-zone-africans-feel-the-heat-of-the-russia-ukraine-war-in-their-pocketbooks/" title="Nowhere near the war zone, Africans feel the heat of the Russia-Ukraine war in their pocketbooks">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/aV5k9kpTURBXy8zMjQyMzQ5NmZlNzFjYmNmYjBjYjU1NzdmMzY1ZGZlMi5qcGeSlQMAYc0Bwsz9kwXNAxbNAa6BoTAF-300x200.webp" />
							<h3>Nowhere near the war zone, Africans feel the heat of the Russia-Ukraine war in their pocketbooks</h3>
							<p class="entry-meta"><span class="category news">News</span>Anthony Akaeze</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/randall-lolley-key-figure-in-resisting-sbcs-conservative-shift-dies-at-90/" title="Randall Lolley, key figure in resisting SBC&#8217;s conservative shift, dies at 90">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/Randall-Lolley-300x200.jpg" />
							<h3>Randall Lolley, key figure in resisting SBC&#8217;s conservative shift, dies at 90</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/two-key-developments-in-voting-rights-rulings-in-arkansas/" title="Two key developments in voting rights rulings in Arkansas">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AP22017556470741-300x200.jpg" />
							<h3>Two key developments in voting rights rulings in Arkansas</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/latest-prri-data-show-growing-gap-between-white-evangelicals-and-other-americans-over-same-sex-marriage-and-legal-protections-for-lgbtq-people/" title="Latest PRRI data show growing gap between white evangelicals and other Americans over same-sex marriage and legal protections for LGBTQ people">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/GettyImages-886253368-300x200.jpg" />
							<h3>Latest PRRI data show growing gap between white evangelicals and other Americans over same-sex marriage and legal protections for LGBTQ people</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/leland-center-names-pruitt-president/" title="Leland Center names Pruitt president">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/232112312_4472223969477900_3182329558985476818_n-300x200.jpg" />
							<h3>Leland Center names Pruitt president</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/another-dispute-over-sbcs-mishandling-of-sexual-abuse-claims-breaks-out-on-twitter-including-release-of-another-recorded-conversation/" title="Another dispute over SBC’s mishandling of sexual abuse claims breaks out on Twitter, including release of another recorded conversation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/EC06-1024x683-1-300x200.jpg" />
							<h3>Another dispute over SBC’s mishandling of sexual abuse claims breaks out on Twitter, including release of another recorded conversation</h3>
							<p class="entry-meta"><span class="category news">News</span>David Bumgardner</p>						</a>
					</li>
									</ul><!--/.posts-news-->

				<ul class="related-posts-list posts-opinion">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/hymn-stories-lord-who-throughout-these-40-days/" title="Hymn stories: <i>Lord, Who Throughout These 40 Days</i>">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/Christ_in_the_Wilderness_-_Ivan_Kramskoy_-_Google_Cultural_Institute-300x200.jpg" />
							<h3>Hymn stories: <i>Lord, Who Throughout These 40 Days</i></h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Beverly A. Howard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/faith-is-relationship-truer-now-than-it-was-almost-five-decades-ago/" title="‘Faith is relationship’ — truer now than it was almost five decades ago">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/121592527_m-300x200.jpg" />
							<h3>‘Faith is relationship’ — truer now than it was almost five decades ago</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Marv Knox</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/white-liberation-toward-a-theology-of-recognition-and-repentance/" title="White liberation: Toward a theology of recognition and repentance">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/93232201_m-300x200.jpg" />
							<h3>White liberation: Toward a theology of recognition and repentance</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Greg Garrett, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baseball-is-teaching-my-grandchildren-how-to-cheer-for-others/" title="Baseball is teaching my grandchildren how to cheer for others">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/112658022_m-300x200.jpg" />
							<h3>Baseball is teaching my grandchildren how to cheer for others</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bob Newell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-slap-heard-round-the-world/" title="The slap heard ’round the world">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/df7e01901219539857256031001ffe5a-300x200.jpeg" />
							<h3>The slap heard ’round the world</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Charles Qualls</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/six-times-when-its-better-for-a-christian-to-stay-silent/" title="Six times when it&#8217;s better for a Christian to stay silent">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/35389557_m-300x200.jpg" />
							<h3>Six times when it&#8217;s better for a Christian to stay silent</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Ellis Orozco</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/interest-in-choral-singing-is-not-declining-in-america-so-why-are-church-choirs-disappearing/" title="Interest in choral singing is not declining in America, so why are church choirs disappearing?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/shutterstock_155564867-300x200.jpg" />
							<h3>Interest in choral singing is not declining in America, so why are church choirs disappearing?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Will Whittaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/my-beef-with-the-senate-confirmation-hearings-isnt-political-its-theological/" title="My beef with the Senate confirmation hearings isn’t political, it’s theological">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/GettyImages-1387155799-300x200.jpg" />
							<h3>My beef with the Senate confirmation hearings isn’t political, it’s theological</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Russ Dean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-bigotry-on-display-in-the-confirmation-hearings-for-judge-ketanji-brown-jackson-is-nothing-new/" title="The bigotry on display in the confirmation hearings for Judge Ketanji Brown Jackson is nothing new">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/GettyImages-1387348368-300x200.jpg" />
							<h3>The bigotry on display in the confirmation hearings for Judge Ketanji Brown Jackson is nothing new</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Wendell Griffen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-is-a-woman/" title="What is a woman?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/GettyImages-1387145911-300x200.jpg" />
							<h3>What is a woman?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Anna Sieges</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/where-i-found-acceptance-as-a-woman-others-now-find-rejection/" title="Where I found acceptance as a woman, others now find rejection">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/145113550_m-300x200.jpg" />
							<h3>Where I found acceptance as a woman, others now find rejection</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Madison Boboltz</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/we-need-to-talk-about-voddie-and-fast/" title="We need to talk about Voddie … and fast">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AP910965302227-300x200.jpg" />
							<h3>We need to talk about Voddie … and fast</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brent Barnett</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/three-cheers-for-utah-gov-spencer-cox-and-indiana-gov-eric-holcomb/" title="Three cheers for Utah Gov. Spencer Cox and Indiana Gov. Eric Holcomb">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AP22081738038668-300x200.jpg" />
							<h3>Three cheers for Utah Gov. Spencer Cox and Indiana Gov. Eric Holcomb</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/faced-with-a-frightening-dream-my-father-with-dementia-showed-me-the-way/" title="Faced with a frightening dream, my father with dementia showed me the way">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/30683997_m-e1648012659543-300x200.jpg" />
							<h3>Faced with a frightening dream, my father with dementia showed me the way</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Craig Martin</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/to-reduce-abortion-humanely-and-justly-people-of-faith-should-back-the-era/" title="To reduce abortion humanely and justly, people of faith should back the ERA">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AP22028020543405-300x200.jpg" />
							<h3>To reduce abortion humanely and justly, people of faith should back the ERA</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Allyson McKinney Timm and Meghan Tschanz</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/apparently-not-all-children-learned-the-same-things-as-me-in-sunday-school/" title="Apparently not all children learned the same things as me in Sunday school">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/126584111_m-300x200.jpg" />
							<h3>Apparently not all children learned the same things as me in Sunday school</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Susan K. Smith</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/racial-history-is-american-history/" title="Racial history is American history">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/lynching_memorial-300x200.jpg" />
							<h3>Racial history is American history</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Russell Waldrop</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-freddie-freeman-effect/" title="The Freddie Freeman Effect">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/GettyImages-1236373797-300x200.jpg" />
							<h3>The Freddie Freeman Effect</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Richard Wilson</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-praying-for-gods-will-to-be-done-is-a-dangerous-act/" title="Why praying for God’s will to be done is a dangerous act">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AP22074435589245-300x200.jpg" />
							<h3>Why praying for God’s will to be done is a dangerous act</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jamie Broome</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/seeking-the-blessing-of-those-who-welcome-us-to-the-land/" title="Seeking the blessing of those who welcome us to the land">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/10_Rocky-Mountains-300x200.jpg" />
							<h3>Seeking the blessing of those who welcome us to the land</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Randy Woodley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-civil-rights-leader-nobody-knows-on-his-100th-birthday/" title="The Civil Rights leader nobody knows on his 100th birthday">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/GettyImages-514907640-300x200.jpg" />
							<h3>The Civil Rights leader nobody knows on his 100th birthday</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Andrew Manis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-could-the-church-learn-from-amazon/" title="What could the church learn from Amazon?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/small_logo-300x200.png" />
							<h3>What could the church learn from Amazon?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Ramsey</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/we-dont-talk-about-periods-no-no/" title="We don’t talk about periods, no no">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/Turning-Red-Pixar-Disney-Girls-800x400-1-300x200.webp" />
							<h3>We don’t talk about periods, no no</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Anna Sieges</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-preacher-said-it-was-his-time-to-go-but-that-brought-no-comfort-to-the-family/" title="The preacher said it was ‘his time to go,’ but that brought no comfort to the family">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/170717623_m-300x200.jpg" />
							<h3>The preacher said it was ‘his time to go,’ but that brought no comfort to the family</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David M. Holley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sleepless-nights-parenting-biscuits-and-holy-communion/" title="Sleepless nights, parenting, biscuits and holy Communion">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/157733483_m-300x200.jpg" />
							<h3>Sleepless nights, parenting, biscuits and holy Communion</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Justin Cox</p>						</a>
					</li>
									</ul><!--/.posts-opinion-->
				
				<ul class="related-posts-list posts-curated">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/jews-say-making-daylight-saving-time-permanent-threatens-morning-prayer/" title="Jews say making daylight saving time permanent threatens morning prayer">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Jews say making daylight saving time permanent threatens morning prayer</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/gov-reynolds-signs-israel-and-antisemitism-bills-into-law/" title="Gov. Reynolds signs Israel and antisemitism bills into law">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/KCRG-Logo-300x200.png" />
							<h3>Gov. Reynolds signs Israel and antisemitism bills into law</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/orthodox-patriarch-denounces-atrocious-invasion-of-ukraine/" title="Orthodox patriarch denounces ‘atrocious invasion’ of Ukraine">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Orthodox patriarch denounces ‘atrocious invasion’ of Ukraine</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pope-francis-consecrates-russia-and-ukraine-calls-it-a-spiritual-act-amid-war/" title="Pope Francis Consecrates Russia And Ukraine, Calls It A &#8216;Spiritual Act&#8217; Amid War">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Religion-Unplugged-300x200.jpg" />
							<h3>Pope Francis Consecrates Russia And Ukraine, Calls It A &#8216;Spiritual Act&#8217; Amid War</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/kyivs-jews-persecuted-under-polish-lithuanian-russian-nazi-and-soviet-regimes-now-face-the-onslaught-of-putins-forces/" title="Kyiv’s Jews, persecuted under Polish-Lithuanian, Russian, Nazi and Soviet regimes, now face the onslaught of Putin’s forces">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>Kyiv’s Jews, persecuted under Polish-Lithuanian, Russian, Nazi and Soviet regimes, now face the onslaught of Putin’s forces</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/prominent-haitian-vodou-priestess-dies-and-country-mourns/" title="Prominent Haitian Vodou priestess dies, and country mourns">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Prominent Haitian Vodou priestess dies, and country mourns</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-the-history-of-science-and-religion-reveals-about-todays-divisive-covid-debates/" title="What the History of Science and Religion Reveals About Today’s Divisive Covid Debates">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Smithsonian-Magazine-300x200.png" />
							<h3>What the History of Science and Religion Reveals About Today’s Divisive Covid Debates</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/these-5-clergywomen-found-each-other-12-years-ago-they-still-text-every-day/" title="These 5 clergywomen found each other 12 years ago. They still text every day.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>These 5 clergywomen found each other 12 years ago. They still text every day.</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/study-women-of-no-faith-face-discrimination-when-they-are-seen-at-all-2/" title="Study: Women of no faith face discrimination — when they are seen at all">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Study: Women of no faith face discrimination — when they are seen at all</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/former-new-hampshire-pastor-still-living-at-church-while-facing-child-porn-charges/" title="Former New Hampshire Pastor Still Living At Church While Facing Child Porn Charges">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Religion-Unplugged-300x200.jpg" />
							<h3>Former New Hampshire Pastor Still Living At Church While Facing Child Porn Charges</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/zelensky-is-a-jewish-hero-some-jews-worry-the-acclaim-wont-last/" title="Zelensky Is a Jewish Hero. Some Jews Worry the Acclaim Won’t Last.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Religion-Politics-LOGO-300x200.jpg" />
							<h3>Zelensky Is a Jewish Hero. Some Jews Worry the Acclaim Won’t Last.</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/fallout-over-lgbtq-spouses-at-calvin-university-captures-broader-evangelical-divide/" title="Fallout over LGBTQ spouses at Calvin University captures broader evangelical divide">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Fallout over LGBTQ spouses at Calvin University captures broader evangelical divide</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hillsong-church-founder-brian-houston-resigns/" title="Hillsong Church Founder Brian Houston Resigns">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Christianity-Today-GRAY-logo-300x200.png" />
							<h3>Hillsong Church Founder Brian Houston Resigns</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/study-women-of-no-faith-face-discrimination-when-they-are-seen-at-all/" title="Study: Women of no faith face discrimination — when they are seen at all">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Study: Women of no faith face discrimination — when they are seen at all</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptist-pastors-and-leaders-join-clemency-plea-for-melissa-lucio/" title="Baptist pastors and leaders join clemency plea for Melissa Lucio">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/BAPTIST-STANDARD-logo.png" />
							<h3>Baptist pastors and leaders join clemency plea for Melissa Lucio</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/gov-eric-holcomb-vetoes-ban-on-transgender-girls-playing-girls-sports-in-school/" title="Gov. Eric Holcomb vetoes ban on transgender girls playing girls sports in school">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/Indianapolis-Star-LOGO-225x200.png" />
							<h3>Gov. Eric Holcomb vetoes ban on transgender girls playing girls sports in school</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/after-searing-speech-to-israeli-lawmakers-zelensky-again-points-to-jerusalem-as-potential-negotiations-site/" title="After searing speech to Israeli lawmakers, Zelensky again points to Jerusalem as potential negotiations site">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Jewish-Telegrphic-Agency-JTA-225x200.png" />
							<h3>After searing speech to Israeli lawmakers, Zelensky again points to Jerusalem as potential negotiations site</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/us-expands-travel-bans-on-chinese-officials-for-persecution/" title="US expands travel bans on Chinese officials for persecution">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>US expands travel bans on Chinese officials for persecution</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/racial-justice-protest-affirmation-outpaced-financial-support/" title="Racial Justice Protest Affirmation Outpaced Financial Support">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Good-Faith-Media-225x200.jpg" />
							<h3>Racial Justice Protest Affirmation Outpaced Financial Support</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/failure-to-grasp-the-distinct-character-and-history-of-eastern-christianity-is-compromising-our-understanding-of-russias-invasion-of-ukraine/" title="Failure to grasp the distinct character and history of eastern Christianity is compromising our understanding of Russia’s invasion of Ukraine">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/RELIGION-DISPATCHES-1-290x200.png" />
							<h3>Failure to grasp the distinct character and history of eastern Christianity is compromising our understanding of Russia’s invasion of Ukraine</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/us-says-myanmar-repression-of-muslim-rohingya-is-genocide/" title="US says Myanmar repression of Muslim Rohingya is genocide">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>US says Myanmar repression of Muslim Rohingya is genocide</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-first-bat-mitzvah-was-100-years-ago-and-has-been-opening-doors-for-jewish-women-ever-since/" title="The first bat mitzvah was 100 years ago, and has been opening doors for Jewish women ever since">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>The first bat mitzvah was 100 years ago, and has been opening doors for Jewish women ever since</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/is-putin-a-real-christian-to-understand-this-conflict-we-need-to-ask-different-questions/" title="Is Putin a ‘real’ Christian? To understand this conflict we need to ask different questions">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/RELIGION-DISPATCHES-1-290x200.png" />
							<h3>Is Putin a ‘real’ Christian? To understand this conflict we need to ask different questions</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/these-evangelicals-are-equipping-church-leaders-to-address-covid-19-misinformation/" title="These Evangelicals Are Equipping Church Leaders To Address COVID-19 Misinformation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Religion-Unplugged-300x200.jpg" />
							<h3>These Evangelicals Are Equipping Church Leaders To Address COVID-19 Misinformation</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/for-holocaust-survivors-from-ukraine-russian-invasion-stirs-painful-memories/" title="For Holocaust survivors from Ukraine, Russian invasion stirs painful memories">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Washington-Post-logo-300x200.jpg" />
							<h3>For Holocaust survivors from Ukraine, Russian invasion stirs painful memories</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
									</ul><!--/.posts-curated-->
				
			</div><!--/.wrap-->
		</div><!--/.related-posts-->
	</div><!--/.post-bottom-->
	<footer class="site-footer"><div class="wrap">	<p><img src="/wp-content/themes/bng/images/icon-bng.svg" /></p>
	<h5 class="upper">Conversations that Matter.</h5>
	<p class="upper small">&copy; 2022 Baptist News Global. All rights reserved.</p>
	<p class="small">Want to share a story? We hope you will! Read our republishing, terms of use and privacy policies <a href="/bng-terms-of-use">here</a>.</p>
	
	<ul class="social-links">
		<li class="social-facebook"><a target="_blank" href="https://www.facebook.com/BaptistNewsGlobal/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Facebook</title><path class="cls-1" d="M29,3.7H7A3.66,3.66,0,0,0,3.33,7.36V29.31A3.66,3.66,0,0,0,7,33H19.17V21.13H16.51V17h2.59c0-1.22,0-2.3,0-3.42,0-3.24,2.49-4.18,4.72-4.18h3.77v4.06H25.4A1.24,1.24,0,0,0,24,14.69C24,15.21,24,17,24,17H27.6l-0.29,4H24.08V33H29a3.66,3.66,0,0,0,3.67-3.66V7.36A3.66,3.66,0,0,0,29,3.7Z"/></svg></a></li>
		
		<li class="social-twitter"><a target="_blank" href="https://twitter.com/baptist_news"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Twitter</title><path class="cls-1" d="M34.17,8.55a12.47,12.47,0,0,1-3.59,1,6.27,6.27,0,0,0,2.75-3.46,12.48,12.48,0,0,1-4,1.52,6.25,6.25,0,0,0-10.81,4.28,6.31,6.31,0,0,0,.16,1.42A17.74,17.74,0,0,1,5.84,6.76,6.25,6.25,0,0,0,7.77,15.1a6.22,6.22,0,0,1-2.83-.78V14.4a6.25,6.25,0,0,0,5,6.13,6.21,6.21,0,0,1-1.65.22,6.33,6.33,0,0,1-1.18-.11A6.25,6.25,0,0,0,13,25a12.58,12.58,0,0,1-9.25,2.59,17.68,17.68,0,0,0,9.58,2.81c11.49,0,17.77-9.52,17.77-17.77q0-.41,0-0.81A12.72,12.72,0,0,0,34.17,8.55Z"/></svg></a></li>
		
		<li class="social-instagram"><a target="_blank" href="https://www.instagram.com/baptistnews"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Instagram</title><path class="cls-1" d="M28.69,3.36H7.08A3.64,3.64,0,0,0,3.44,7V28.87a3.64,3.64,0,0,0,3.64,3.64H28.69a3.64,3.64,0,0,0,3.64-3.64V7A3.64,3.64,0,0,0,28.69,3.36ZM23.83,17.94a6,6,0,1,1-.67-2.73A6,6,0,0,1,23.83,17.94Zm5.25,9.83a1.49,1.49,0,0,1-1.49,1.49H8.32a1.49,1.49,0,0,1-1.49-1.49V15.2H9.29a9,9,0,1,0,17.2,0h2.6V27.77h0Zm0-17.27A1.49,1.49,0,0,1,27.59,12H25.32a1.49,1.49,0,0,1-1.49-1.49V8a1.49,1.49,0,0,1,1-1.41h2.74a1.49,1.49,0,0,1,1.49,1.49V10.5h0Z"/></svg></a></li>

		<!--<li class="social-youtube"><a target="_blank" href="#"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>YouTube</title><g id="Lozenge"><path class="cls-1" d="M34.53,11.18a7.31,7.31,0,0,0-1.34-3.36A4.84,4.84,0,0,0,29.8,6.39C25.07,6,18,6,18,6h0s-7.1,0-11.83.34A4.84,4.84,0,0,0,2.74,7.82,7.31,7.31,0,0,0,1.4,11.18a51.13,51.13,0,0,0-.34,5.47v2.56a51.13,51.13,0,0,0,.34,5.47A7.31,7.31,0,0,0,2.74,28a5.73,5.73,0,0,0,3.73,1.45C9.18,29.75,18,29.83,18,29.83s7.1,0,11.83-.35A4.84,4.84,0,0,0,33.19,28a7.31,7.31,0,0,0,1.34-3.36,51.19,51.19,0,0,0,.34-5.47V16.65A51.19,51.19,0,0,0,34.53,11.18ZM14.48,22.32v-9.5l9.13,4.77Z"/></g></svg></a></li>-->

		<!-- <li class="social-googleplus"><a target="_blank" href="https://plus.google.com/+ABPnewsUS"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Google+</title><path class="cls-1" d="M1.35,21a11.58,11.58,0,0,0,10.78,8.79c8,0.5,12.77-6.65,11.78-13.78H13V20.3h6.3c0,1.66-2.16,3.65-3.82,4.31a8.94,8.94,0,0,1-1.82.5A7.28,7.28,0,0,1,5.83,19a6.93,6.93,0,0,1,5.47-7.8,6.66,6.66,0,0,1,6.14,1.49l3.15-3.15C18.94,7,15.09,6,11.8,6.22A11.91,11.91,0,0,0,1.35,21Zm28.37,0.33V18.16H26.4V16h3.32V12.85h2.16V16H35v2.16H31.87v3.15H29.72Z"/></svg></a></li> -->
		
		<li class="social-linkedin"><a target="_blank" href="https://www.linkedin.com/company/baptist-news-global"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>LinkedIn</title><path class="cls-1" d="M8.45,5.12A2.44,2.44,0,0,0,5.83,7.65a2.44,2.44,0,0,0,2.59,2.49A2.52,2.52,0,1,0,8.45,5.12ZM6,29h5V12H6V29ZM24.43,12.23c-1.59,0-3.22-.33-5,2.36h-0.1L19.29,12H14.87c0.07,1.41.07,3.52,0.07,5.52V29h5V19.19a3.57,3.57,0,0,1,.2-1.25,2.66,2.66,0,0,1,2.53-1.87c1.81,0,2.53,1.41,2.53,3.48V29h5V18.92C30.18,14.2,27.71,12.23,24.43,12.23Z"/></svg></a></li>
		
		<li class="social-rss"><a target="_blank" href="/feed/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>RSS</title><path class="cls-1" d="M5.36,4.61S29.77,3.41,31.7,29.15H26.77s1-18.76-21.41-20.45V4.61Z"/><path class="cls-1" d="M5.36,13.15s14.31-.48,17.08,16H17.51s-0.6-9.74-12.15-11.91V13.15Z"/><path class="cls-1" d="M8,23.88A3.13,3.13,0,1,1,4.91,27,3.13,3.13,0,0,1,8,23.88Z"/></svg></a></li>		
		
	</ul>
	</div></footer></div>	<div style="display:none">
			<div class="grofile-hash-map-0fb871d1e122d3c5f8a30ddec3b691a7">
		</div>
		</div>
		<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"477f7f78e3","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.5' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"911b2422e3","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.9' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202213' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.7' id='wpgroho-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.25,'overlayColor':'#fff','showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','transitionOut':'elastic','opacity':false,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script>
<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'154972450',post:'133348',tz:'-4',srv:'baptistnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '154972450', '133348' ]);
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":133348,"object_key":"post","object_type":"post","term_ids":[3,63,605,5261,6278,7373,10817,17522,17829]};</script>
		</body></html>
