<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sadly, I agree that a complementarian seminary shouldn’t offer women degrees in pastoral theology &ndash; Baptist News Global</title>
	<meta name="description" content="Twitter was abuzz last week when Scott Aniol took to the platform to dump cold water on women who were celebrating their pastoral ministry degrees." />
	<link rel="canonical" href="https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sadly, I agree that a complementarian seminary shouldn’t offer women degrees in pastoral theology &ndash; Baptist News Global" />
	<meta property="og:description" content="Twitter was abuzz last week when Scott Aniol took to the platform to dump cold water on women who were celebrating their pastoral ministry degrees." />
	<meta property="og:url" content="https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/" />
	<meta property="og:site_name" content="Baptist News Global" />
	<meta property="article:publisher" content="https://www.facebook.com/BNGbaptistnews/" />
	<meta property="article:published_time" content="2022-05-19T12:03:36+00:00" />
	<meta property="article:modified_time" content="2022-05-19T19:49:19+00:00" />
	<meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_227513362.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="795" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@baptist_news" />
	<meta name="twitter:site" content="@baptist_news" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Anna Sieges" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://baptistnews.com/#website","url":"https://baptistnews.com/","name":"Baptist News Global","description":"Conversations that matter","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://baptistnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/#primaryimage","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_227513362.jpg","contentUrl":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_227513362.jpg","width":2000,"height":795,"caption":"(Shutterstock)"},{"@type":"WebPage","@id":"https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/#webpage","url":"https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/","name":"Sadly, I agree that a complementarian seminary shouldn’t offer women degrees in pastoral theology &ndash; Baptist News Global","isPartOf":{"@id":"https://baptistnews.com/#website"},"primaryImageOfPage":{"@id":"https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/#primaryimage"},"datePublished":"2022-05-19T12:03:36+00:00","dateModified":"2022-05-19T19:49:19+00:00","author":{"@id":"https://baptistnews.com/#/schema/person/40bd238abd90e6695ef8995060d7c4ee"},"description":"Twitter was abuzz last week when Scott Aniol took to the platform to dump cold water on women who were celebrating their pastoral ministry degrees.","breadcrumb":{"@id":"https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/#breadcrumb"},"inLanguage":"en-US","potentialAction":{"@type":"ListenAction","target":"https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/#podcast_player_134621","object":{"@id":"https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/#/schema/podcast"}},"mainEntityOfPage":"https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/#/schema/podcast"},{"@type":"BreadcrumbList","@id":"https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://baptistnews.com/"},{"@type":"ListItem","position":2,"name":"Sadly, I agree that a complementarian seminary shouldn’t offer women degrees in pastoral theology"}]},{"@type":"Person","@id":"https://baptistnews.com/#/schema/person/40bd238abd90e6695ef8995060d7c4ee","name":"Anna Sieges","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://baptistnews.com/#/schema/person/image/","url":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon-150x150-rev.png","contentUrl":"https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon-150x150-rev.png","caption":"Anna Sieges"},"url":"https://baptistnews.com/article/author/annasieges/"},{"@type":["PodcastEpisode","OnDemandEvent"],"@id":"https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/#/schema/podcast","eventAttendanceMode":"https://schema.org/OnlineEventAttendanceMode","location":{"@type":"VirtualLocation","url":"https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/","@id":"https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/#webpage"},"url":"https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/","name":"Sadly, I agree that a complementarian seminary shouldn’t offer women degrees in pastoral theology &ndash; Baptist News Global","datePublished":"2022-05-19","description":"Twitter was abuzz last week when Scott Aniol took to the platform to dump cold water on a woman who was celebrating her pastoral ministry degrees. Aniol wrote, “Theological seminaries should not be giving women degrees in pastoral ministry. Full..."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Feed" href="https://baptistnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Comments Feed" href="https://baptistnews.com/comments/feed/" />
 
    <meta property="og:title" content="Sadly, I agree that a complementarian seminary shouldn’t offer women degrees in pastoral theology"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/"/>
    <meta property="og:site_name" content="Baptist News Global"/>
    <meta property="og:description" content="Twitter was abuzz last week when Scott Aniol took to the platform to dump cold water on a woman who was celebrating her pastoral ministry degrees.
Aniol wrote, “Theological seminaries should not be giving women degrees in pastoral ministry. Full Stop.”
It seems that Southeastern Baptist Theolo"/>
    <meta property="og:image" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_227513362-300x200.jpg"/>
 
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baptistnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='baptist-news-global-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/baptistnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.6.4' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/js/scripts.js?ver=1.1' id='scripts-js'></script>
<link rel="https://api.w.org/" href="https://baptistnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baptistnews.com/wp-json/wp/v2/posts/134621" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baptistnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paufpE-z1j' />
<link rel="alternate" type="application/json+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fsadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Fsadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 {  width:100%; max-width:300px;  height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://baptistnews.com/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="google-site-verification" content="PYPfrB70kLaaJItEdHxJvD33qWvfNjdZEwb1pqGtfXk" /><link rel="apple-touch-icon" sizes="114x114" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/bng/images/bng-icon.png"><meta name="apple-mobile-web-app-title" content="BNG">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"baptist_news"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-23051708-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-a61dfc099177a9e175c7933fe970b572","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f5a8ef6ff74ba1" async="async"></script><link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/cropped-bng-icon-270x270.png" />
			<style type="text/css" id="pt-cv-custom-style-72ab5baema">._self.cvplbd{font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;color:#000;font-size:1.3em;text-decoration:none;} .h4 a{background-image:none;}.category.exclude-from-home-page{display:none;}</style>
			<style id="sccss">/* Enter Your Custom CSS Here *//*Opinion Statement*/
.opinion .statement {
	font-size: .75em;
	margin-bottom: 1em;
	text-transform:uppercase;
	letter-spacing:.1em;
	font-weight:bold;
	color:#77838c;
	font-family: 'PT Sans', Lato, Helvetica, Arial, sans-serif;
}
.category.projects {color:#BB29BB;}
.pt-cv-title a{background-image:none;}
/*Begin Primary Sidebar Email Signup Widget*/
#custom_html-5{
	background-color:transparent;
	margin-bottom:0;
}
#custom_html-5 .widget-title{
	display:none;
}
/*End Primary Sidebar Email Signup Widget*/
/*Begin Article Sidebar Email Signup Widget*/
#custom_html-6{
	background-color:transparent;
	margin-bottom:0;
}
#custom_html-6 .widget-title{
	display:none;
}
/*End Article Sidebar Email Signup Widget*/
/*Begin Fix Menu/sub-menu disappearing problem*/
.genesis-nav-menu .sub-menu a{
	margin:0;
	padding:0 0 .15em 0;
}
/*End Fix Menu/sub-menu disappearing problem*/
/*
.category-10557 .archive-description h1 {border-bottom:4px solid #BB29BB;}
.category.projects {color:#BB29BB;border-bottom-color:#BB29BB;}
#menu-item-108819 a{border-bottom-color:#BB29BB;}
*/
.shortcode-author-avatars div.author-list .user{text-align:left;margin-bottom:12px;border-bottom:1px solid lightgray;}

img.avatar.avatar-60.wp-user-avatar.wp-user-avatar-60.alignnone.photo{margin-right:15px;border-radius:50px}

span.avatar img{margin:0 15px 15px 0;}

.shortcode-author-avatars div.author-list .user .name{font-size:1.5em;font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;margin-bottom:10px;color:#000;}

.featured-category{display:contents;margin-bottom:5px;}
div#home-featured-headline h5{border-top:2px solid black;padding-top:10px;margin-top:5px;}
.right-twothirds p.entry-meta{display:inline;padding-right:1em;}

span.pdfprnt-button-title.pdfprnt-button-print-title:before{
  	content: "\f193";
    font-family: 'dashicons';
    font-size: 1.5em;
}
a.pdfprnt-button.pdfprnt-button-print
{
	color:#555 !important;
  	background:none !important;
}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right a{
	color:#555;
}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right{
	width:fit-content;
	float:right;
	border-radius:5px;
	border:1px solid #555;
	padding:0px 10px 0px 0px;
}
.at-below-post.addthis_tool{display:contents;}
div#atstbx{width:fit-content;}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right:hover{
	background-color:#eee;
}</style><style type="text/css" id="wp-custom-css">@media only screen and (max-width: 1200px) {

.single .email-signup {display:inherit !important;}
}</style></head>
<body class="post-template-default single single-post postid-134621 single-format-standard content-sidebar genesis-breadcrumbs-hidden"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFWMVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TFWMVR');</script>
	<!-- End Google Tag Manager -->
	<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><a href="/"><img src="/wp-content/themes/bng/images/bng-logo.svg" alt="Baptist News Global" /></a></div><div class="widget-area header-widget-area"><div class="sections-nav"><span>Sections</span></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-16" class="nav-orange menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://baptistnews.com/category/news/"><span >News</span></a></li>
<li id="menu-item-119209" class="nav-purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119209"><a href="https://baptistnews.com/category/analysis/"><span >Analysis</span></a></li>
<li id="menu-item-17" class="nav-blue menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://baptistnews.com/category/opinion/"><span >Opinion</span></a></li>
<li id="menu-item-15" class="nav-green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://baptistnews.com/category/curated/"><span >Curated</span></a></li>
<li id="menu-item-108819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108819"><a href="https://baptistnews.com/projects"><span >Storytelling</span></a>
<ul class="sub-menu">
	<li id="menu-item-109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109174"><a href="https://baptistnews.com/projects/faith-justice/"><span >Faith &#038; Justice  ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-109769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109769"><a href="https://baptistnews.com/projects/faith-justice/metanoia/"><span >Charleston: Metanoia with Bill Stanfield</span></a></li>
		<li id="menu-item-109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109175"><a href="https://baptistnews.com/projects/faith-justice/family-tree/"><span >Charlotte: QC Family Tree with Greg and Helms Jarrell</span></a></li>
		<li id="menu-item-113781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113781"><a href="https://baptistnews.com/projects/faith-justice/judge-wendell-griffen/"><span >Little Rock: Judge Wendell Griffen</span></a></li>
		<li id="menu-item-115518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115518"><a href="https://baptistnews.com/projects/faith-justice/north-carolina-conetoe-farming-justice/"><span >North Carolina: Conetoe</span></a></li>
	</ul>
</li>
	<li id="menu-item-110119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110119"><a href="https://baptistnews.com/projects/welcoming-the-stranger/"><span >Welcoming the Stranger ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110120"><a href="https://baptistnews.com/projects/welcoming-the-stranger/lost-boys-of-sudan-st-johns-baptist-charlotte/"><span >Lost Boys of Sudan: St. John’s Baptist Charlotte</span></a></li>
		<li id="menu-item-112469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112469"><a href="https://baptistnews.com/projects/welcoming-the-stranger/awakening-to-immigrant-justice-myers-park-baptist-church/"><span >Awakening to Immigrant Justice: Myers Park Baptist Church</span></a></li>
		<li id="menu-item-113321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113321"><a href="https://baptistnews.com/projects/welcoming-the-stranger/hospitality-on-the-corner-gaston-christian-center/"><span >Hospitality on the corner: Gaston Christian Center</span></a></li>
	</ul>
</li>
	<li id="menu-item-110334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110334"><a href="https://baptistnews.com/projects/signature-ministries/"><span >Signature Ministries ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110335"><a href="https://baptistnews.com/projects/signature-ministries/jake-hall-gospel-gothic-music-and-podcasts/"><span >Jake Hall: Gospel Gothic, Music and Radio</span></a></li>
	</ul>
</li>
	<li id="menu-item-111832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111832"><a href="https://baptistnews.com/projects/singing-our-faith/"><span >Singing Our Faith ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-111833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111833"><a href="https://baptistnews.com/projects/singing-our-faith/hymns-for-a-lifetime/"><span >Hymns for a Lifetime: Ken Wilson and Knollwood Baptist Church</span></a></li>
		<li id="menu-item-114898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114898"><a href="https://baptistnews.com/projects/singing-our-faith/norfolk-street-choir/"><span >Norfolk Street Choir</span></a></li>
	</ul>
</li>
	<li id="menu-item-112168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112168"><a href="https://baptistnews.com/projects/resilient-rural-america/"><span >Resilient Rural America ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-112169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112169"><a href="https://baptistnews.com/projects/resilient-rural-america/alabama-perry-county/"><span >Alabama: Perry County</span></a></li>
		<li id="menu-item-112693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112693"><a href="https://baptistnews.com/projects/resilient-rural-america/texas-hidalgo-county/"><span >Texas: Hidalgo County</span></a></li>
		<li id="menu-item-113637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113637"><a href="https://baptistnews.com/projects/resilient-rural-america/arkansas-delta/"><span >Arkansas Delta</span></a></li>
		<li id="menu-item-114250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114250"><a href="https://baptistnews.com/projects/resilient-rural-america/southeast-kentucky/"><span >Southeast Kentucky</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="nav-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a href="#more"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://baptistnews.com/more/contact/"><span >Contact</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://baptistnews.com/more/about/"><span >About</span></a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://baptistnews.com/donate/"><span >Donate</span></a></li>
	<li id="menu-item-122717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122717"><a href="https://baptistnews.myplannedgift.org/"><span >Planned Giving</span></a></li>
	<li id="menu-item-32277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32277"><a href="https://baptistnews.com/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://baptistnews.com/more/advertising/"><span >Advertising</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://baptistnews.com/more/classifieds/"><span >Ministry Jobs and More</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://baptistnews.com/more/transitions/"><span >Transitions</span></a></li>
	<li id="menu-item-117555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117555"><a href="https://mailchi.mp/baptistnews/subscribe"><span >Subscribe</span></a></li>
	<li id="menu-item-118901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://baptistnews.com/more/guidelines-for-opinion-article-submissions/"><span >Submissions and Permissions</span></a></li>
</ul>
</li>
</ul></div></nav><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="donate-block">
 <a class="button" href="/donate">Donate</a> <a class="button" href="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" target="_blank" rel="noopener">Subscribe</a>
</div>
<div class="search-block">
<span>Search</span> <img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" data-lazy-src="/wp-content/themes/bng/images/icon-search.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" /></noscript>
</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://baptistnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://baptistnews.com/?s={s}"></form></div></section>
</div></div></header><div class="entry-header-image-mobile"><img width="720" height="400" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_227513362-720x400.jpg" class="attachment-topstory-standard size-topstory-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_227513362-720x400.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="thumbnail-credits"><div class="thumbnail-credits-icon">i</div><div class="thumbnail-credits-pop">(Shutterstock)</div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><h1 class="entry-title">Sadly, I agree that a complementarian seminary shouldn’t offer women degrees in pastoral theology</h1>
<p class="entry-meta list"><a href="https://baptistnews.com/category/opinion/" class="category opinion">Opinion</a><a href="https://baptistnews.com/article/author/annasieges/" title="Posts by Anna Sieges" rel="author">Anna Sieges</a> &nbsp;|&nbsp; May 19, 2022</p><div class="entry-header-image"><img width="1200" height="500" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_227513362-1200x500.jpg" class="attachment-post-standard size-post-standard wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_227513362-1200x500.jpg 1200w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_227513362-600x250.jpg 600w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_227513362-300x125.jpg 300w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_227513362-1200x500.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="thumbnail-credits"><div class="thumbnail-credits-icon">i</div><div class="thumbnail-credits-pop">(Shutterstock)</div></div></div><main class="content"><article class="post-134621 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-women-in-ministry tag-complementarianism tag-southwestern-baptist-theological-seminary tag-pastoral-ministry tag-southeastern-baptist-theological-seminary tag-theological-educaiaton tag-anna-sieges tag-scott-aniol tag-erin-harding entry" aria-label="Sadly, I agree that a complementarian seminary shouldn’t offer women degrees in pastoral theology"><header class="entry-header"></header><div class="entry-content"><div class="at-above-post addthis_tool" data-url="https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/"></div><p style="font-weight: 400;"><strong>Twitter was abuzz last week</strong> when Scott Aniol took to the platform to <a href="https://twitter.com/ScottAniol/status/1525301299121725442">dump cold water</a> on a woman who was celebrating her pastoral ministry degrees.</p>
<p style="font-weight: 400;">Aniol wrote, “Theological seminaries should not be giving women degrees in pastoral ministry. Full Stop.”</p>
<p style="font-weight: 400;">It seems that Southeastern Baptist Theological Seminary awarding a bachelor of arts degree in pastoral ministry to a woman <a href="https://twitter.com/ScottAniol/status/1525305971576274947/photo/1">irked him</a>.</p>
<p style="font-weight: 400;">Theological Twitter quickly came to women’s defense and argued that women should earn these degrees and minister in the church. To this defense, Aniol <a href="https://twitter.com/ScottAniol/status/1526183160387620864?cxt=HHwWgMCykfLfi64qAAAA">replied</a>: “It&#8217;s very telling that responses to my tweet about seminaries not giving women degrees in pastoral ministry have been mostly from people flaunting the right of women to be pastors. Everyone knows you get a degree in pastoral ministry for one reason.”</p>
<div id="attachment_134622" style="width: 184px" class="wp-caption alignright"><img aria-describedby="caption-attachment-134622" class=" wp-image-134622 jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/XqgqIs6H_400x400-220x300.jpg" alt width="174" height="237" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/XqgqIs6H_400x400-220x300.jpg 220w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/XqgqIs6H_400x400.jpg 293w" data-lazy-sizes="(max-width: 174px) 100vw, 174px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/XqgqIs6H_400x400-220x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-134622" class=" wp-image-134622" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/XqgqIs6H_400x400-220x300.jpg" alt="" width="174" height="237" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/XqgqIs6H_400x400-220x300.jpg 220w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/XqgqIs6H_400x400.jpg 293w" sizes="(max-width: 174px) 100vw, 174px" /></noscript><p id="caption-attachment-134622" class="wp-caption-text">Scott Aniol is executive vice president and editor-in-chief of G3 Ministries and professor of pastoral theology at Grace Bible Theological Seminary.</p></div>
<p style="font-weight: 400;"><strong>For Aniol, people who think</strong> women <em>should</em> be pastors can be dismissed out of hand. He was simply frustrated that Southeastern Seminary would award a woman such a credential. Southeastern is a Southern Baptist Convention seminary that affirms the <a href="https://www.sebts.edu/files/DanversStatement.pdf">Danvers Statement </a>on Biblical Manhood and Womanhood. Concerning women’s role in ministry the Danvers Statement says: “Some governing and teaching roles within the church are restricted to men (Gal 3:28; 1 Cor 11:2-16; 1 Tim 2:11-15).”</p>
<p style="font-weight: 400;">Several Twitter users attempted to point out to Aniol that women may seek degrees in pastoral ministry to minister to other women or outside of the church. Michael Bird, an egalitarian and the academic dean and biblical theologian at Ridley College in Melbourne, Australia, tried to ameliorate the feud with a brief <a href="https://michaelfbird.substack.com/p/yes-women-should-do-degrees-in-pastoral?r=ilx28&amp;s=w&amp;utm_campaign=post&amp;utm_medium=web">blog post</a> where he enumerated the many ways complementarians can welcome women who are educated for pastoral ministry by having them fulfill roles in women’s ministry.</p>
<p style="font-weight: 400;">Adam Greenway, president of a sister SBC school, Southwestern Seminary, <a href="https://twitter.com/AdamGreenway/status/1525945528789479429">tweeted</a> about the historical commitment of his seminary to educating women for ministry.</p>
<p style="font-weight: 400;">These defenses simply caused Aniol to dig in further. Concerning Bird’s blog, Aniol <a href="https://twitter.com/ScottAniol/status/1526726567745011718?cxt=HHwWjIC-ua7ugrAqAAAA">tweeted</a>: “When avowed egalitarians come out of the woodwork to defend SBC seminaries and their willingness to allow women in pastoral ministry degrees, that doesn&#8217;t help their claim that they are complementarian.”</p>
<p style="font-weight: 400;"><strong>The debate continues on the bird app</strong>. Should complementarians educate women for pastoral ministry or not?</p>
<p style="font-weight: 400;"><img loading="lazy" class=" wp-image-134624 alignleft jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-18-at-5.01.07-PM-300x122.png" alt width="369" height="150" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-18-at-5.01.07-PM-300x122.png 300w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-18-at-5.01.07-PM-1024x415.png 1024w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-18-at-5.01.07-PM-1200x490.png 1200w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-18-at-5.01.07-PM.png 1208w" data-lazy-sizes="(max-width: 369px) 100vw, 369px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-18-at-5.01.07-PM-300x122.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class=" wp-image-134624 alignleft" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-18-at-5.01.07-PM-300x122.png" alt="" width="369" height="150" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-18-at-5.01.07-PM-300x122.png 300w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-18-at-5.01.07-PM-1024x415.png 1024w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-18-at-5.01.07-PM-1200x490.png 1200w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-18-at-5.01.07-PM.png 1208w" sizes="(max-width: 369px) 100vw, 369px" /></noscript>Despite being an egalitarian and feminist myself, I agree with Aniol. If complementarians really think women should not hold “governing and teaching roles” in the church, then they should not educate them for those roles. Full stop.</p>
<p style="font-weight: 400;">Ostensibly, the women who earn their degrees in pastoral ministry from Southeastern get the same education and credential as their male counterparts. Can the seminary really educate God-called, Spirit-filled women for pastoral ministry and then draw an arbitrary line indicating that women can minister in limited ways? In contrast, men with the same call, Spirit and education can minister in areas of power and influence not available to women?</p>
<p style="font-weight: 400;"><strong>Aniol is right: Southeastern Seminary</strong> should not be educating women for pastoral ministry. By doing so, the school gets credit for a level of openness to women ministering which is, in practice, false and hollow. The women who earn this degree will not be granted the same opportunities, status, power or influence as the men who earn the same degree.</p>
<div id="attachment_134625" style="width: 219px" class="wp-caption alignright"><img aria-describedby="caption-attachment-134625" loading="lazy" class=" wp-image-134625 jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/BUA76EGm_400x400-259x300.jpg" alt width="209" height="242" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/BUA76EGm_400x400-259x300.jpg 259w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/BUA76EGm_400x400.jpg 312w" data-lazy-sizes="(max-width: 209px) 100vw, 209px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/BUA76EGm_400x400-259x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-134625" loading="lazy" class=" wp-image-134625" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/BUA76EGm_400x400-259x300.jpg" alt="" width="209" height="242" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/BUA76EGm_400x400-259x300.jpg 259w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/BUA76EGm_400x400.jpg 312w" sizes="(max-width: 209px) 100vw, 209px" /></noscript><p id="caption-attachment-134625" class="wp-caption-text">Erin Harding earned a bachelor&#8217;s degree in pastoral theology from Southeastern Baptist Theological Seminary.</p></div>
<p style="font-weight: 400;">What is even more distressing than this inter-complementarian feud is that schools like Southeastern are not alone in educating women for work they never will do. Across the spectrum of Baptist institutions that stolidly affirm the importance of educating women for every level of ministry (including governing and teaching), female graduates similarly end up with fewer opportunities, lower status and less power and influence than their male counterparts.</p>
<p style="font-weight: 400;">According to the 2018, <a href="https://eileencampbellreed.org/wp-content/uploads/Downloads/State-of-Clergywomen-US-2018-web.pdf">State of Clergywomen in the U.S</a>. report, only 7% of Cooperative Baptist Fellowship churches are led by women pastors. The Alliance of Baptists boasts 42% of congregations led by women, but the number of Alliance churches is far fewer than the CBF. Ten percent of American Baptist churches are led by women. Despite Black Baptist churches being comprised largely of women, women represent less than 10% of church leadership and roughly 1% of pastors.</p>
<p style="font-weight: 400;"><strong>According to the same report,</strong> women graduating from accredited seminaries and divinity schools are more likely than men to lack a ministry placement upon graduation. These same women are more likely than men to seek employment outside the local church.</p>
<p style="font-weight: 400;">In June, Baptist Women in Ministry will release its <a href="https://bwim.info/state-of-women-in-baptist-life-2/">2021 State of Women in Baptist Life Report</a>. I have little hope that the statistics will be better.</p>
<p style="font-weight: 400;">Aniol is right. It is disingenuous to continue to educate women for pastoral ministry in Baptist institutions of higher education when we all know that many of these educated, credentialed, called and even ordained women never will serve in the positions for which they were trained. Unless we are willing to do better in supporting these educated, called women, we might as well affirm TheoBros like Aniol and his colleague Owen Strachan.</p>
<p style="font-weight: 400;">I am neither disgusted nor incensed by Aniol’s tweet. I live in a world where, practically, he makes more sense than any empty claims of supporting women in ministry. I <em>am </em>incensed that educated, called, Spirit-filled women are still not afforded the same opportunities as men in churches and institutions that claim to support them.</p>
<p style="font-weight: 400;"><strong>We can and must do better.</strong> Leaders of congregations, institutions and denominational groups: Call <a href="https://bwim.info/">BWIM</a> so they can help you imagine ways to put your support of women in ministry into practice. Or at least send them some money so they can keep advocating for women.</p>
<p style="font-weight: 400;">Until we do something different, I’m siding with the misogynistic windbags at Grace Bible Theological Seminary and it makes me sick.</p>
<div id="attachment_133009" style="width: 116px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-133009" loading="lazy" class=" wp-image-133009 jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/sieges-head-shot-199x300.jpg" alt width="106" height="160" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/sieges-head-shot-199x300.jpg 199w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/sieges-head-shot-679x1024.jpg 679w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/sieges-head-shot-1018x1536.jpg 1018w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/sieges-head-shot.jpg 1100w" data-lazy-sizes="(max-width: 106px) 100vw, 106px" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/sieges-head-shot-199x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-133009" loading="lazy" class=" wp-image-133009" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/sieges-head-shot-199x300.jpg" alt="" width="106" height="160" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/sieges-head-shot-199x300.jpg 199w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/sieges-head-shot-679x1024.jpg 679w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/sieges-head-shot-1018x1536.jpg 1018w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/sieges-head-shot.jpg 1100w" sizes="(max-width: 106px) 100vw, 106px" /></noscript><p id="caption-attachment-133009" class="wp-caption-text">Anna Sieges</p></div>
<p><strong style="font-weight: 400;"><em>Anna Sieges</em></strong><i style="font-weight: 400;"> serves as associate professor of religion at Gardner-Webb University in Boiling Springs, N.C. She loves shopping, discussing the Bible and romantic comedies. The </i><i>opinions expressed here are her own.</i></p>
<p>&nbsp;</p>
<p style="font-weight: 400;"><strong><u>Related articles:</u></strong></p>
<p style="font-weight: 400;"><a href="https://baptistnews.com/article/women-in-ministry-strategically-silent/#.YoVrM_PMI64">Women in ministry: Strategically silent?</a> | Opinion by Melody Maxwell</p>
<p style="font-weight: 400;"><a href="applewebdata://B789B48D-512A-4C4E-99CB-EFCDE10B4CC4/v">Women need more than your affirmation</a> | Opinion by Laura Ellis</p>
<p style="font-weight: 400;"><a href="https://baptistnews.com/article/the-untold-story-of-black-women-leaders-in-the-civil-rights-movement/#.YYyC-NbMJ58">The untold story of Black women leaders in the Civil Rights Movement</a> | Opinion by Marvin McMickle</p>
<p style="font-weight: 400;"><a href="https://baptistnews.com/article/book-traces-the-complex-story-of-womens-influence-within-southern-baptist-convention/#.YYyDJNbMJ58">Book traces the complex story of women’s influence within Southern Baptist Convention</a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div><footer class="entry-footer"><hr /><div class="opinion"><span class="statement">OPINION: Views expressed in Baptist News Global columns and commentaries are solely those of the authors.</span></div><div class="tags-wrapper"><span class="tags-header">Tags:</span><a href="https://baptistnews.com/tag/women-in-ministry/" rel="tag">Women in Ministry</a><a href="https://baptistnews.com/tag/complementarianism/" rel="tag">Complementarianism</a><a href="https://baptistnews.com/tag/southwestern-baptist-theological-seminary/" rel="tag">Southwestern Baptist Theological Seminary</a><a href="https://baptistnews.com/tag/pastoral-ministry/" rel="tag">pastoral ministry</a><a href="https://baptistnews.com/tag/southeastern-baptist-theological-seminary/" rel="tag">Southeastern Baptist Theological Seminary</a><a href="https://baptistnews.com/tag/theological-educaiaton/" rel="tag">theological educaiaton</a><a href="https://baptistnews.com/tag/anna-sieges/" rel="tag">Anna Sieges</a><a href="https://baptistnews.com/tag/scott-aniol/" rel="tag">Scott Aniol</a><a href="https://baptistnews.com/tag/erin-harding/" rel="tag">Erin Harding</a></div><a class="more-by-author" href="https://baptistnews.com/article/author/annasieges/"><img alt src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon-150x150-rev.png" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" loading="lazy" data-lazy-srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon-150x150-rev.png 2x" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon-150x150-rev.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon-150x150-rev.png' srcset='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/bng-icon-150x150-rev.png 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript><div class="more-by-author-right"><h6>More by</h6><h5>Anna Sieges</h5></div></a></footer></article></main> 	<aside class="sidebar sidebar-primary widget-area">
 		<li id="yjxkifanpl-5" class="widget yjxkifanpl"><div class="a-single a-92"><a class="gofollow" data-track="OTIsMCwxLDYw" href="https://web.cvent.com/event/67edaf79-f640-491d-a6c1-f970b4f309ed/summary"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/REVISED-S4G-Learn-More-300x250-1.jpeg" /></a></div></li><li id="yjxkifanpl-3" class="widget yjxkifanpl"><div class="a-single a-93"><a class="gofollow" data-track="OTMsMCwxLDYw" href="https://publicwitness.wordandway.org/"><img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/wordandwaybngad.jpeg" /></a></div></li><li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" data-lazy-src="/wp-content/themes/bng/images/icon-bng.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/themes/bng/images/icon-bng.svg" /></noscript>BNG</strong> headlines in your inbox</h4>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div></li><li id="text-12" class="widget widget_text"><h2 class="widgettitle">BNG dinner will bring together Anthea Butler and Beth Allison Barr for a conversation on race and gender</h2>			<div class="textwidget"><p><img loading="lazy" class="size-medium wp-image-132900 jetpack-lazy-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/BNGDinnerSpeakers-300x115.jpg" alt width="300" height="115" data-lazy-src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/BNGDinnerSpeakers-300x115.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-132900" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/BNGDinnerSpeakers-300x115.jpg" alt="" width="300" height="115" srcset="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/BNGDinnerSpeakers-300x115.jpg 300w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/BNGDinnerSpeakers-1024x392.jpg 1024w, https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/BNGDinnerSpeakers.jpg 1440w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p>
<p><strong>Two of the most prominent voices</strong> speaking to the American church about race and gender will appear together at the Baptist News Global dinner during the Cooperative Baptist Fellowship’s General Assembly in Dallas this June. <a href="https://app.etapestry.com/onlineforms/AssociatedBaptistPress/BNGFriends2022Dallas-1.html">Get your tickets now!</a></p>
</div>
		</li>		
		<div class="sidebar-featured">
						<h4 class="upper">Featured</h4>
			<ul class="sidebar-featured-ul">
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/intolerable-cruelty-is-killing-us/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Intolerable_Cruelty-168453807-large-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Intolerable cruelty is killing us</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/another-racist-mass-shooting-and-our-failure-to-tend-jesus-sheep/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/tumblr_o5qxucwPPM1qfvq9bo1_1280-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Another racist mass shooting and our failure to tend Jesus’ sheep</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/baptists-in-ukraine-continue-their-humanitarian-work-amid-devastation/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/AP22112745970281-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Baptists in Ukraine continue their humanitarian work amid devastation</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/">
				    								<div class="left-third">
								<img src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_227513362-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Sadly, I agree that a complementarian seminary shouldn’t offer women degrees in pastoral theology</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							</ul><!--/.sidebar-featured-ul-->
					</div><!--/.sidebar-featured-->
<hr />
		<div class="sidebar-curated">
			<h4 class="upper">Curated</h4>
			    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/dont-buy-alitos-assurances-heres-what-happens-next-after-roe-falls/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/RELIGION-DISPATCHES-1-98x45.png" alt="Don’t buy Alito’s assurances: here’s what happens next after Roe falls" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/dont-buy-alitos-assurances-heres-what-happens-next-after-roe-falls/" title="Permalink to Don’t buy Alito’s assurances: here’s what happens next after Roe falls" rel="bookmark">Don’t buy Alito’s assurances: here’s what happens next after Roe falls</a></h3><time class="rpwe-time published" datetime="2022-05-19T11:46:47-04:00">May 19, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/leading-psychologist-bridges-trauma-healing-and-the-black-church/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ChristianityTodayLogo-98x45.png" alt="Leading Psychologist Bridges Trauma Healing and the Black Church" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/leading-psychologist-bridges-trauma-healing-and-the-black-church/" title="Permalink to Leading Psychologist Bridges Trauma Healing and the Black Church" rel="bookmark">Leading Psychologist Bridges Trauma Healing and the Black Church</a></h3><time class="rpwe-time published" datetime="2022-05-19T11:39:38-04:00">May 19, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/for-some-people-religious-leaders-might-be-most-effective-at-communicating-the-importance-of-covid-19-vaccination/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-98x45.jpg" alt="For some people, religious leaders might be most effective at communicating the importance of COVID-19 vaccination" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/for-some-people-religious-leaders-might-be-most-effective-at-communicating-the-importance-of-covid-19-vaccination/" title="Permalink to For some people, religious leaders might be most effective at communicating the importance of COVID-19 vaccination" rel="bookmark">For some people, religious leaders might be most effective at communicating the importance of COVID-19 vaccination</a></h3><time class="rpwe-time published" datetime="2022-05-19T11:35:50-04:00">May 19, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/former-pastor-in-2-states-pleads-guilty-to-child-sex-charges/"><img class="rpwe-alignleft rpwe-thumb" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-98x45.png" alt="Former pastor in 2 states pleads guilty to child sex charges" height="45" width="98"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/former-pastor-in-2-states-pleads-guilty-to-child-sex-charges/" title="Permalink to Former pastor in 2 states pleads guilty to child sex charges" rel="bookmark">Former pastor in 2 states pleads guilty to child sex charges</a></h3><time class="rpwe-time published" datetime="2022-05-19T11:32:27-04:00">May 19, 2022</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->		</div>


		<!--	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" />BNG</strong> headlines in your inbox</h4>
		
		<form class="email-signup-form" action="//baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
			<input type="hidden" name="id" value="4efde2bece">
			<input class="input50" type="text" name="FNAME" id="mce-FNAME" size="25" placeholder="First Name">
			<input class="input50 input50last" type="text" name="LNAME" id="mce-LNAME" size="25" placeholder="Last Name">
			<input type="email" autocapitalize="off" autocorrect="off" name="EMAIL" id="mce-EMAIL" size="25" placeholder="name@example.com">
			
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
	    <div class="clear">

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						
<!--			<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

		</form><!--/.email-signup-form-->
		
		<!--<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->
		
<!--	</div><!--/.email-signup-->
		</aside><!--/.sidebar-->
	</div></div>	<div class="post-bottom">
		<article class="read-next">
			<div><a href="https://baptistnews.com/article/its-still-the-economy-stupid/"><span class="wrap"><h6>Read Next:</h6><span class="alignleft"><img class="" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/TRI_FILM_021612_WarRoom_LG_1.jpg-300x150.webp" /></span><h2>‘It’s still the economy, stupid’</h2><p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p></span></a></div>		</article><!--/.read-next-->
		
		<div class="related-posts">
			<div class="wrap">
				<h4>More <strong>Articles</strong></h4>
				<ul class="show-only upper xsmall">
					<li class="active" data-tab="all"><a href="#all">All</a></li>
					<li data-tab="news"><a href="#news">News</a></li>
					<li data-tab="opinion"><a href="#opinion">Opinion</a></li>
					<li data-tab="curated"><a href="#curated">Curated</a></li>					
				</ul><!--/.show-only-->
				
				<ul class="related-posts-list posts-all active">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/oklahoma-legislators-say-life-begins-at-fertilization/" title="Oklahoma legislators say life begins at &#8216;fertilization&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/AP22124035271922-300x200.jpg" />
							<h3>Oklahoma legislators say life begins at &#8216;fertilization&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/" title="Sadly, I agree that a complementarian seminary shouldn’t offer women degrees in pastoral theology">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_227513362-300x200.jpg" />
							<h3>Sadly, I agree that a complementarian seminary shouldn’t offer women degrees in pastoral theology</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Anna Sieges</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptists-in-ukraine-continue-their-humanitarian-work-amid-devastation/" title="Baptists in Ukraine continue their humanitarian work amid devastation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/AP22112745970281-300x200.jpg" />
							<h3>Baptists in Ukraine continue their humanitarian work amid devastation</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/intolerable-cruelty-is-killing-us/" title="Intolerable cruelty is killing us">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Intolerable_Cruelty-168453807-large-300x200.jpg" />
							<h3>Intolerable cruelty is killing us</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Kris Aaron</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/louisville-police-training-quoted-bible-verse-to-say-officers-are-gods-agents-of-wrath/" title="Louisville police training quoted Bible verse to say officers are God’s agents of wrath">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Screen-Shot-2022-03-10-at-3-300x200.webp" />
							<h3>Louisville police training quoted Bible verse to say officers are God’s agents of wrath</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/another-racist-mass-shooting-and-our-failure-to-tend-jesus-sheep/" title="Another racist mass shooting and our failure to tend Jesus’ sheep">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/tumblr_o5qxucwPPM1qfvq9bo1_1280-300x200.jpg" />
							<h3>Another racist mass shooting and our failure to tend Jesus’ sheep</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Emily Holladay</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/becoming-unstoppable-christians/" title="Becoming UNSTOPPABLE Christians">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/Unstoppable-wide-bng-300x200.png" />
							<h3>Becoming UNSTOPPABLE Christians</h3>
							<p class="entry-meta">Paid Promoted Content</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-5-20-22/" title="Transitions for the week of 5-20-22">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 5-20-22</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/learning-about-change-from-henry-ford/" title="Learning about change from Henry Ford">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/1908_Ford_Model_T-300x200.jpg" />
							<h3>Learning about change from Henry Ford</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bob Newell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/its-still-the-economy-stupid/" title="‘It’s still the economy, stupid’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/TRI_FILM_021612_WarRoom_LG_1.jpg-300x200.webp" />
							<h3>‘It’s still the economy, stupid’</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hymn-stories-christ-is-alive-let-christians-sing/" title="Hymn stories: ‘Christ is alive! Let Christians sing’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/lightstock_257530_medium_mark_wingfield-300x200.jpg" />
							<h3>Hymn stories: ‘Christ is alive! Let Christians sing’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Beverly A. Howard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pennsylvania-baptist-church-licenses-transgender-man-for-ministry/" title="Pennsylvania Baptist church licenses transgender man for ministry">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/A-prayer-of-consecrationlaying-on-of-hands-for-Dugan-May-1-300x200.jpg" />
							<h3>Pennsylvania Baptist church licenses transgender man for ministry</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/gifts-of-hospitality-in-the-midst-of-grief/" title="Gifts of hospitality in the midst of grief">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/108301633_m-300x200.jpg" />
							<h3>Gifts of hospitality in the midst of grief</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Sara Robb-Scott</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bubba-doos-gets-a-new-sign/" title="Bubba-Doo’s gets a new sign">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/eric-muhr-PnvFVVkS9vU-unsplash-300x200.jpg" />
							<h3>Bubba-Doo’s gets a new sign</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Charles Qualls</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/buffalo-massacre-is-more-evidence-of-white-christian-nationalism-sociologists-say/" title="Buffalo massacre is more evidence of white Christian nationalism, sociologists say">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/AP22136511211492-300x200.jpg" />
							<h3>Buffalo massacre is more evidence of white Christian nationalism, sociologists say</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-american-democracy-is-threatened-in-ukraine/" title="Why American democracy is threatened in Ukraine">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/AP21274469485816-1-300x200.jpg" />
							<h3>Why American democracy is threatened in Ukraine</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Rodney Kennedy</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/displaced-by-the-war-in-ukraine-some-african-students-battle-to-continue-their-education-in-germany/" title="Displaced by the war in Ukraine, some African students battle to continue their education in Germany">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/Ukraine-Map-Narrow-2-300x200.jpg" />
							<h3>Displaced by the war in Ukraine, some African students battle to continue their education in Germany</h3>
							<p class="entry-meta"><span class="category news">News</span>Anthony Akaeze</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/conservative-or-liberal-jesus-widens-our-political-landscape/" title="Conservative or liberal? Jesus widens our political landscape">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/71021049_m-300x200.jpg" />
							<h3>Conservative or liberal? Jesus widens our political landscape</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Russell Waldrop</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/does-the-johnson-amendment-have-any-teeth-left/" title="Does the Johnson Amendment have any teeth left?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_1800289900-300x200.jpg" />
							<h3>Does the Johnson Amendment have any teeth left?</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/letter-to-the-editor-a-response-to-laura-ellis-on-abortion-and-christian-realism/" title="Letter to the Editor: A response to Laura Ellis on abortion and Christian Realism">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/100709443_m-300x200.jpg" />
							<h3>Letter to the Editor: A response to Laura Ellis on abortion and Christian Realism</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Letters to the Editor</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-beloved-community-and-the-heresy-of-white-replacement-how-beyonce-mass-gave-me-hope-after-the-buffalo-massacre/" title="The Beloved Community and the heresy of white replacement: How ‘Beyoncé Mass’ gave me hope after the Buffalo massacre">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/https-bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com-public-images-4803146d-c864-4853-91b2-01c17d6b288c-300x200.jpeg" />
							<h3>The Beloved Community and the heresy of white replacement: How ‘Beyoncé Mass’ gave me hope after the Buffalo massacre</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Jones</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-217/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/roe-v-wade-the-great-divider/" title="Roe v. Wade, the great divider">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/pf093452-300x200.jpeg" />
							<h3>Roe v. Wade, the great divider</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Erich Bridges</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-holy-spirit-an-advocate-comforter-and-encourager-for-times-like-these/" title="The Holy Spirit: An advocate, comforter and encourager for times like these">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/lightstock_1138_medium_mark_wingfield-300x200.jpg" />
							<h3>The Holy Spirit: An advocate, comforter and encourager for times like these</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Barry Howard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/brian-dawkins-says-hes-blessed/" title="Brian Dawkins says he’s blessed">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/GettyImages-1011142792-300x200.jpg" />
							<h3>Brian Dawkins says he’s blessed</h3>
							<p class="entry-meta"><span class="category news">News</span>Maina Mwaura</p>						</a>
					</li>
									</ul><!--/.posts-all-->
				
				<ul class="related-posts-list posts-news">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/oklahoma-legislators-say-life-begins-at-fertilization/" title="Oklahoma legislators say life begins at &#8216;fertilization&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/AP22124035271922-300x200.jpg" />
							<h3>Oklahoma legislators say life begins at &#8216;fertilization&#8217;</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/baptists-in-ukraine-continue-their-humanitarian-work-amid-devastation/" title="Baptists in Ukraine continue their humanitarian work amid devastation">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/AP22112745970281-300x200.jpg" />
							<h3>Baptists in Ukraine continue their humanitarian work amid devastation</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/louisville-police-training-quoted-bible-verse-to-say-officers-are-gods-agents-of-wrath/" title="Louisville police training quoted Bible verse to say officers are God’s agents of wrath">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Screen-Shot-2022-03-10-at-3-300x200.webp" />
							<h3>Louisville police training quoted Bible verse to say officers are God’s agents of wrath</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-5-20-22/" title="Transitions for the week of 5-20-22">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 5-20-22</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/its-still-the-economy-stupid/" title="‘It’s still the economy, stupid’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/TRI_FILM_021612_WarRoom_LG_1.jpg-300x200.webp" />
							<h3>‘It’s still the economy, stupid’</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pennsylvania-baptist-church-licenses-transgender-man-for-ministry/" title="Pennsylvania Baptist church licenses transgender man for ministry">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/A-prayer-of-consecrationlaying-on-of-hands-for-Dugan-May-1-300x200.jpg" />
							<h3>Pennsylvania Baptist church licenses transgender man for ministry</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/buffalo-massacre-is-more-evidence-of-white-christian-nationalism-sociologists-say/" title="Buffalo massacre is more evidence of white Christian nationalism, sociologists say">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/AP22136511211492-300x200.jpg" />
							<h3>Buffalo massacre is more evidence of white Christian nationalism, sociologists say</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/displaced-by-the-war-in-ukraine-some-african-students-battle-to-continue-their-education-in-germany/" title="Displaced by the war in Ukraine, some African students battle to continue their education in Germany">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/Ukraine-Map-Narrow-2-300x200.jpg" />
							<h3>Displaced by the war in Ukraine, some African students battle to continue their education in Germany</h3>
							<p class="entry-meta"><span class="category news">News</span>Anthony Akaeze</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/does-the-johnson-amendment-have-any-teeth-left/" title="Does the Johnson Amendment have any teeth left?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_1800289900-300x200.jpg" />
							<h3>Does the Johnson Amendment have any teeth left?</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-217/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/brian-dawkins-says-hes-blessed/" title="Brian Dawkins says he’s blessed">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/GettyImages-1011142792-300x200.jpg" />
							<h3>Brian Dawkins says he’s blessed</h3>
							<p class="entry-meta"><span class="category news">News</span>Maina Mwaura</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bailey-and-perrin-named-vestal-scholars/" title="Bailey and Perrin named Vestal Scholars">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/CBF-LOGO-300x200.png" />
							<h3>Bailey and Perrin named Vestal Scholars</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/professor-writes-book-to-explain-his-journey-from-inerrantist-to-historicist/" title="Professor writes book to explain his journey from inerrantist to historicist">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/128026279_m-300x200.jpg" />
							<h3>Professor writes book to explain his journey from inerrantist to historicist</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/sbc-presidential-candidate-wants-erlc-leader-fired-for-joining-75-other-pro-life-leaders-in-urging-compassion-for-women-who-have-abortions/" title="SBC presidential candidate wants ERLC leader fired for joining 75 other pro-life leaders in urging compassion for women who have abortions">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-13-at-12.58.54-PM-300x200.png" />
							<h3>SBC presidential candidate wants ERLC leader fired for joining 75 other pro-life leaders in urging compassion for women who have abortions</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/100-million-gift-to-samford-is-states-largest-to-higher-education/" title="$100 million gift to Samford is state’s largest to higher education">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Samford-Front-Gates-300x200.jpg" />
							<h3>$100 million gift to Samford is state’s largest to higher education</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/no-formal-name-change-proposed-for-sbc-and-entities-report-back-on-use-of-ndas-in-annual-book-of-reports/" title="No formal name change proposed for SBC, and entities report back on use of NDAs in annual Book of Reports">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/51249404717_4521cd3aed_o-300x200.jpg" />
							<h3>No formal name change proposed for SBC, and entities report back on use of NDAs in annual Book of Reports</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/accountability-to-god-increases-sense-of-well-being-study-finds/" title="Accountability to God increases sense of well-being, study finds">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/74899809_m-300x200.jpg" />
							<h3>Accountability to God increases sense of well-being, study finds</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/campbellsville-university-custodian-receives-degree-after-stopping-education-in-the-1990s/" title="Campbellsville University custodian receives degree after stopping education in the 1990s">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Photo-2-300x200.jpg" />
							<h3>Campbellsville University custodian receives degree after stopping education in the 1990s</h3>
							<p class="entry-meta"><span class="category news">News</span>Linda Waggener</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/progressives-need-to-stop-letting-christian-nationalists-set-the-agenda-author-asserts/" title="Progressives need to stop letting Christian nationalists set the agenda, author asserts">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/GettyImages-514694456-300x200.jpg" />
							<h3>Progressives need to stop letting Christian nationalists set the agenda, author asserts</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-reelection-year-texas-governor-proposes-statewide-voucher-program-for-private-schools/" title="In reelection year, Texas governor proposes statewide voucher program for private schools">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/AP22061170382213-300x200.jpg" />
							<h3>In reelection year, Texas governor proposes statewide voucher program for private schools</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/theres-a-path-for-ukrainian-refugees-to-the-u-s-but-the-process-remains-too-slow/" title="There’s a path for Ukrainian refugees to the U.S. but the process remains too slow">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/AP22130504407593-300x200.jpg" />
							<h3>There’s a path for Ukrainian refugees to the U.S. but the process remains too slow</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/after-days-of-unrest-sparked-by-religious-clashes-ethiopians-are-beginning-to-get-back-to-normal-life/" title="After days of unrest sparked by religious clashes, Ethiopians are beginning to get back to normal life">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/aff8e8f78233efb0aee4d50a2db4e0c5eba838fb-300x200.webp" />
							<h3>After days of unrest sparked by religious clashes, Ethiopians are beginning to get back to normal life</h3>
							<p class="entry-meta"><span class="category news">News</span>Anthony Akaeze</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-216/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/first-review-of-sbc-sexual-abuse-report-begins-today/" title="First review of SBC sexual abuse report begins today">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/AP19162837973442-300x200.jpg" />
							<h3>First review of SBC sexual abuse report begins today</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-charlottesville-an-effort-to-reuse-bronze-from-lee-statue-for-new-public-art/" title="In Charlottesville, an effort to reuse bronze from Lee statue for new public art">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Lee_Park_Charlottesville_VA-300x200.jpg" />
							<h3>In Charlottesville, an effort to reuse bronze from Lee statue for new public art</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
									</ul><!--/.posts-news-->

				<ul class="related-posts-list posts-opinion">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/sadly-i-agree-that-a-complementarian-seminary-shouldnt-offer-women-degrees-in-pastoral-theology/" title="Sadly, I agree that a complementarian seminary shouldn’t offer women degrees in pastoral theology">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_227513362-300x200.jpg" />
							<h3>Sadly, I agree that a complementarian seminary shouldn’t offer women degrees in pastoral theology</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Anna Sieges</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/intolerable-cruelty-is-killing-us/" title="Intolerable cruelty is killing us">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Intolerable_Cruelty-168453807-large-300x200.jpg" />
							<h3>Intolerable cruelty is killing us</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Kris Aaron</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/another-racist-mass-shooting-and-our-failure-to-tend-jesus-sheep/" title="Another racist mass shooting and our failure to tend Jesus’ sheep">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/tumblr_o5qxucwPPM1qfvq9bo1_1280-300x200.jpg" />
							<h3>Another racist mass shooting and our failure to tend Jesus’ sheep</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Emily Holladay</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/learning-about-change-from-henry-ford/" title="Learning about change from Henry Ford">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/1908_Ford_Model_T-300x200.jpg" />
							<h3>Learning about change from Henry Ford</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bob Newell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hymn-stories-christ-is-alive-let-christians-sing/" title="Hymn stories: ‘Christ is alive! Let Christians sing’">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/lightstock_257530_medium_mark_wingfield-300x200.jpg" />
							<h3>Hymn stories: ‘Christ is alive! Let Christians sing’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Beverly A. Howard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/gifts-of-hospitality-in-the-midst-of-grief/" title="Gifts of hospitality in the midst of grief">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/108301633_m-300x200.jpg" />
							<h3>Gifts of hospitality in the midst of grief</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Sara Robb-Scott</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bubba-doos-gets-a-new-sign/" title="Bubba-Doo’s gets a new sign">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/eric-muhr-PnvFVVkS9vU-unsplash-300x200.jpg" />
							<h3>Bubba-Doo’s gets a new sign</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Charles Qualls</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/conservative-or-liberal-jesus-widens-our-political-landscape/" title="Conservative or liberal? Jesus widens our political landscape">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/71021049_m-300x200.jpg" />
							<h3>Conservative or liberal? Jesus widens our political landscape</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Russell Waldrop</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/letter-to-the-editor-a-response-to-laura-ellis-on-abortion-and-christian-realism/" title="Letter to the Editor: A response to Laura Ellis on abortion and Christian Realism">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/100709443_m-300x200.jpg" />
							<h3>Letter to the Editor: A response to Laura Ellis on abortion and Christian Realism</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Letters to the Editor</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-beloved-community-and-the-heresy-of-white-replacement-how-beyonce-mass-gave-me-hope-after-the-buffalo-massacre/" title="The Beloved Community and the heresy of white replacement: How ‘Beyoncé Mass’ gave me hope after the Buffalo massacre">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/https-bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com-public-images-4803146d-c864-4853-91b2-01c17d6b288c-300x200.jpeg" />
							<h3>The Beloved Community and the heresy of white replacement: How ‘Beyoncé Mass’ gave me hope after the Buffalo massacre</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Robert P. Jones</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-holy-spirit-an-advocate-comforter-and-encourager-for-times-like-these/" title="The Holy Spirit: An advocate, comforter and encourager for times like these">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/lightstock_1138_medium_mark_wingfield-300x200.jpg" />
							<h3>The Holy Spirit: An advocate, comforter and encourager for times like these</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Barry Howard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-air-of-gathered-worship-a-12-sunday-challenge/" title="The air of gathered worship: A 12-Sunday challenge">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/lightstock_472180_full_mark_wingfield-300x200.jpg" />
							<h3>The air of gathered worship: A 12-Sunday challenge</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Paul R. Gilliam III</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/choose-life-putin-reminds-us-how-bad-theology-can-turn-nuclear/" title="Choose Life: Putin reminds us how bad theology can turn nuclear">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_405997141-300x200.jpg" />
							<h3>Choose Life: Putin reminds us how bad theology can turn nuclear</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Jillian Mason Shannon</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/im-disappointed-with-the-world-but-still-wanting-to-hope/" title="I’m disappointed with the world but still wanting to hope">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/14511569_m-300x200.jpg" />
							<h3>I’m disappointed with the world but still wanting to hope</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Russ Dean</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/racism-from-the-perspective-of-a-white-man/" title="Racism from the perspective of a white man">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/39158634_m-300x200.jpg" />
							<h3>Racism from the perspective of a white man</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Terry Austin</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-religion-of-the-lost-cause-is-back-and-it-may-be-winning/" title="‘The Religion of the Lost Cause’ is back, and it may be winning">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/6-300x200.jpg" />
							<h3>‘The Religion of the Lost Cause’ is back, and it may be winning</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-is-a-baptist/" title="What is a Baptist?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/portrait-of-roger-williams-fb-300x200.jpg" />
							<h3>What is a Baptist?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>H. Stephen Shoemaker</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/assessing-the-damage-twitter-has-done-to-american-christianity/" title="Assessing the damage Twitter has done to American Christianity">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/shutterstock_1395989186-300x200.jpg" />
							<h3>Assessing the damage Twitter has done to American Christianity</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-our-dystopian-world-im-leaning-into-the-korean-concept-of-han/" title="In our dystopian world, I’m leaning into the Korean concept of <i>han</i>">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/126639071_m-300x200.jpg" />
							<h3>In our dystopian world, I’m leaning into the Korean concept of <i>han</i></h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Susan M. Shaw, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/letter-to-the-editor-wingfield-is-wrong-on-performative-christianity/" title="Letter to the Editor: Wingfield is wrong on &#8216;performative Christianity&#8217;">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/100709443_m-300x200.jpg" />
							<h3>Letter to the Editor: Wingfield is wrong on &#8216;performative Christianity&#8217;</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Letters to the Editor</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/do-or-donut-there-is-no-try/" title="Do or donut; there is no try">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/140369359_m-300x200.jpg" />
							<h3>Do or donut; there is no try</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brett Younger</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/will-we-be-silent-as-stones-or-voices-of-light/" title="Will we be silent as stones or voices of light?">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/BNG.Stones-300x200.jpg" />
							<h3>Will we be silent as stones or voices of light?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Phawnda Moore</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/it-is-a-lie/" title="It is a lie">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/60523593_s-300x200.jpg" />
							<h3>It is a lie</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Dwight A. Moody</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-brief-history-of-the-hateful-faithful-threat-to-democracy-through-the-supreme-court/" title="A brief history of the Hateful Faithful threat to democracy through the Supreme Court">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/AP801003080-300x200.jpg" />
							<h3>A brief history of the Hateful Faithful threat to democracy through the Supreme Court</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Wendell Griffen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/gov-desantis-should-learn-a-lesson-from-southern-baptists-about-taking-on-disney/" title="Gov. DeSantis should learn a lesson from Southern Baptists about taking on Disney">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/AP22112625638701-300x200.jpg" />
							<h3>Gov. DeSantis should learn a lesson from Southern Baptists about taking on Disney</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Rodney Kennedy</p>						</a>
					</li>
									</ul><!--/.posts-opinion-->
				
				<ul class="related-posts-list posts-curated">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/dont-buy-alitos-assurances-heres-what-happens-next-after-roe-falls/" title="Don’t buy Alito’s assurances: here’s what happens next after Roe falls">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/RELIGION-DISPATCHES-1-290x200.png" />
							<h3>Don’t buy Alito’s assurances: here’s what happens next after Roe falls</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/leading-psychologist-bridges-trauma-healing-and-the-black-church/" title="Leading Psychologist Bridges Trauma Healing and the Black Church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ChristianityTodayLogo-300x200.png" />
							<h3>Leading Psychologist Bridges Trauma Healing and the Black Church</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/for-some-people-religious-leaders-might-be-most-effective-at-communicating-the-importance-of-covid-19-vaccination/" title="For some people, religious leaders might be most effective at communicating the importance of COVID-19 vaccination">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>For some people, religious leaders might be most effective at communicating the importance of COVID-19 vaccination</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/former-pastor-in-2-states-pleads-guilty-to-child-sex-charges/" title="Former pastor in 2 states pleads guilty to child sex charges">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Former pastor in 2 states pleads guilty to child sex charges</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/a-rabbi-who-speaks-to-christians-condemned-them-on-twitter-it-cost-him-his-job/" title="A rabbi who ‘speaks to Christians’ condemned them on Twitter. It cost him his job.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Jewish-Telegrphic-Agency-JTA-225x200.png" />
							<h3>A rabbi who ‘speaks to Christians’ condemned them on Twitter. It cost him his job.</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/deadly-explosion-damages-historic-church-baptist-offices-in-cuba/" title="Deadly explosion damages historic church, Baptist offices in Cuba">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/BP-Baptist-Press-300x200.jpg" />
							<h3>Deadly explosion damages historic church, Baptist offices in Cuba</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/faith-on-the-ground-in-buffalo-voice-buffalo-executive-director-denise-walden/" title="Faith on the ground in Buffalo: Voice Buffalo executive director Denise Walden">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Faith on the ground in Buffalo: Voice Buffalo executive director Denise Walden</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-is-antisemitism-evangelicals-favor-different-definitions/" title="What Is Antisemitism? Evangelicals Favor Different Definitions">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Christianity-Today-GRAY-logo-300x200.png" />
							<h3>What Is Antisemitism? Evangelicals Favor Different Definitions</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/russian-religious-communities-opposed-to-ukraine-war-face-pressure-and-censorship/" title="Russian Religious Communities Opposed To Ukraine War Face Pressure And Censorship">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Religion-Unplugged-300x200.jpg" />
							<h3>Russian Religious Communities Opposed To Ukraine War Face Pressure And Censorship</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/popes-recipe-to-heal-his-painful-knee-a-shot-of-tequila/" title="Pope’s recipe to heal his painful knee? A shot of tequila">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Pope’s recipe to heal his painful knee? A shot of tequila</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-not-all-pro-lifers-are-celebrating/" title="Why Not All Pro-Lifers are Celebrating">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Christianity-Today-GRAY-logo-300x200.png" />
							<h3>Why Not All Pro-Lifers are Celebrating</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/montana-pastor-j-d-hall-pulpitpen-founder-charged-with-dui-carrying-weapon/" title="Montana pastor J.D. Hall, Pulpit&#038;Pen founder, charged with DUI, carrying weapon">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Montana pastor J.D. Hall, Pulpit&#038;Pen founder, charged with DUI, carrying weapon</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/grove-city-board-accepts-full-crt-report-says-college-promoted-crt/" title="Grove City board accepts full CRT report, says college promoted CRT">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/RNSLOGO-300x200.png" />
							<h3>Grove City board accepts full CRT report, says college promoted CRT</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-you-need-to-know-about-the-antisemitic-ideology-behind-the-buffalo-shooting/" title="What you need to know about the antisemitic ideology behind the Buffalo shooting">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Jewish-Telegrphic-Agency-JTA-225x200.png" />
							<h3>What you need to know about the antisemitic ideology behind the Buffalo shooting</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-is-personhood-the-ethics-question-that-needs-a-closer-look-in-abortion-debates/" title="What is ‘personhood’? The ethics question that needs a closer look in abortion debates">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>What is ‘personhood’? The ethics question that needs a closer look in abortion debates</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/interfaith-group-asks-starbucks-to-drop-vegan-milk-surcharge/" title="Interfaith group asks Starbucks to drop vegan milk surcharge">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Interfaith group asks Starbucks to drop vegan milk surcharge</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/cuba-hotel-explosion-badly-damaged-major-baptist-church/" title="Cuba hotel explosion badly damaged major Baptist church">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Cuba hotel explosion badly damaged major Baptist church</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/op-ed-conservative-christians-will-regret-overturning-roe-theyre-sacrificing-religious-liberty-to-do-it/" title="Op-Ed: Conservative Christians will regret overturning Roe. They’re sacrificing religious liberty to do it">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/51fcwSuA6L-300x200.png" />
							<h3>Op-Ed: Conservative Christians will regret overturning Roe. They’re sacrificing religious liberty to do it</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-global-covid-19-summit-left-children-off-its-agenda-the-church-should-not/" title="The Global COVID-19 Summit left children off its agenda. The church should not.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>The Global COVID-19 Summit left children off its agenda. The church should not.</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/deconstructing-theres-a-coach-for-that/" title="Deconstructing? There’s a coach for that.">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Deconstructing? There’s a coach for that.</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/no-more-murder-charge-for-women-in-louisiana-abortion-bill/" title="No more murder charge for women in Louisiana abortion bill">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>No more murder charge for women in Louisiana abortion bill</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/vatican-expresses-concern-over-cardinal-zen-arrest-for-ties-to-pro-democracy-fund/" title="Vatican Expresses ‘Concern’ Over Cardinal Zen Arrest For Ties To Pro-Democracy Fund">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Religion-Unplugged-300x200.jpg" />
							<h3>Vatican Expresses ‘Concern’ Over Cardinal Zen Arrest For Ties To Pro-Democracy Fund</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/study-girls-raised-by-jewish-parents-outperform-christian-girls-academically/" title="Study: Girls raised by Jewish parents outperform Christian girls academically">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Study: Girls raised by Jewish parents outperform Christian girls academically</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hong-kong-police-bail-catholic-cardinal-arrested-on-national-security-charge/" title="Hong Kong police bail Catholic cardinal arrested on national security charge">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/REUTERS-LOGO-300x200.jpg" />
							<h3>Hong Kong police bail Catholic cardinal arrested on national security charge</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/report-christians-may-have-helped-run-half-of-native-american-boarding-schools/" title="Report: Christians May Have Helped Run Half of Native American Boarding Schools">
														<img class="alignleft post-image" src="https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ChristianityTodayLogo-300x200.png" />
							<h3>Report: Christians May Have Helped Run Half of Native American Boarding Schools</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
									</ul><!--/.posts-curated-->
				
			</div><!--/.wrap-->
		</div><!--/.related-posts-->
	</div><!--/.post-bottom-->
	<footer class="site-footer"><div class="wrap">	<p><img src="/wp-content/themes/bng/images/icon-bng.svg" /></p>
	<h5 class="upper">Conversations that Matter.</h5>
	<p class="upper small">&copy; 2022 Baptist News Global. All rights reserved.</p>
	<p class="small">Want to share a story? We hope you will! Read our republishing, terms of use and privacy policies <a href="/bng-terms-of-use">here</a>.</p>
	
	<ul class="social-links">
		<li class="social-facebook"><a target="_blank" href="https://www.facebook.com/BaptistNewsGlobal/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Facebook</title><path class="cls-1" d="M29,3.7H7A3.66,3.66,0,0,0,3.33,7.36V29.31A3.66,3.66,0,0,0,7,33H19.17V21.13H16.51V17h2.59c0-1.22,0-2.3,0-3.42,0-3.24,2.49-4.18,4.72-4.18h3.77v4.06H25.4A1.24,1.24,0,0,0,24,14.69C24,15.21,24,17,24,17H27.6l-0.29,4H24.08V33H29a3.66,3.66,0,0,0,3.67-3.66V7.36A3.66,3.66,0,0,0,29,3.7Z"/></svg></a></li>
		
		<li class="social-twitter"><a target="_blank" href="https://twitter.com/baptist_news"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Twitter</title><path class="cls-1" d="M34.17,8.55a12.47,12.47,0,0,1-3.59,1,6.27,6.27,0,0,0,2.75-3.46,12.48,12.48,0,0,1-4,1.52,6.25,6.25,0,0,0-10.81,4.28,6.31,6.31,0,0,0,.16,1.42A17.74,17.74,0,0,1,5.84,6.76,6.25,6.25,0,0,0,7.77,15.1a6.22,6.22,0,0,1-2.83-.78V14.4a6.25,6.25,0,0,0,5,6.13,6.21,6.21,0,0,1-1.65.22,6.33,6.33,0,0,1-1.18-.11A6.25,6.25,0,0,0,13,25a12.58,12.58,0,0,1-9.25,2.59,17.68,17.68,0,0,0,9.58,2.81c11.49,0,17.77-9.52,17.77-17.77q0-.41,0-0.81A12.72,12.72,0,0,0,34.17,8.55Z"/></svg></a></li>
		
		<li class="social-instagram"><a target="_blank" href="https://www.instagram.com/baptistnews"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Instagram</title><path class="cls-1" d="M28.69,3.36H7.08A3.64,3.64,0,0,0,3.44,7V28.87a3.64,3.64,0,0,0,3.64,3.64H28.69a3.64,3.64,0,0,0,3.64-3.64V7A3.64,3.64,0,0,0,28.69,3.36ZM23.83,17.94a6,6,0,1,1-.67-2.73A6,6,0,0,1,23.83,17.94Zm5.25,9.83a1.49,1.49,0,0,1-1.49,1.49H8.32a1.49,1.49,0,0,1-1.49-1.49V15.2H9.29a9,9,0,1,0,17.2,0h2.6V27.77h0Zm0-17.27A1.49,1.49,0,0,1,27.59,12H25.32a1.49,1.49,0,0,1-1.49-1.49V8a1.49,1.49,0,0,1,1-1.41h2.74a1.49,1.49,0,0,1,1.49,1.49V10.5h0Z"/></svg></a></li>

		<!--<li class="social-youtube"><a target="_blank" href="#"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>YouTube</title><g id="Lozenge"><path class="cls-1" d="M34.53,11.18a7.31,7.31,0,0,0-1.34-3.36A4.84,4.84,0,0,0,29.8,6.39C25.07,6,18,6,18,6h0s-7.1,0-11.83.34A4.84,4.84,0,0,0,2.74,7.82,7.31,7.31,0,0,0,1.4,11.18a51.13,51.13,0,0,0-.34,5.47v2.56a51.13,51.13,0,0,0,.34,5.47A7.31,7.31,0,0,0,2.74,28a5.73,5.73,0,0,0,3.73,1.45C9.18,29.75,18,29.83,18,29.83s7.1,0,11.83-.35A4.84,4.84,0,0,0,33.19,28a7.31,7.31,0,0,0,1.34-3.36,51.19,51.19,0,0,0,.34-5.47V16.65A51.19,51.19,0,0,0,34.53,11.18ZM14.48,22.32v-9.5l9.13,4.77Z"/></g></svg></a></li>-->

		<!-- <li class="social-googleplus"><a target="_blank" href="https://plus.google.com/+ABPnewsUS"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Google+</title><path class="cls-1" d="M1.35,21a11.58,11.58,0,0,0,10.78,8.79c8,0.5,12.77-6.65,11.78-13.78H13V20.3h6.3c0,1.66-2.16,3.65-3.82,4.31a8.94,8.94,0,0,1-1.82.5A7.28,7.28,0,0,1,5.83,19a6.93,6.93,0,0,1,5.47-7.8,6.66,6.66,0,0,1,6.14,1.49l3.15-3.15C18.94,7,15.09,6,11.8,6.22A11.91,11.91,0,0,0,1.35,21Zm28.37,0.33V18.16H26.4V16h3.32V12.85h2.16V16H35v2.16H31.87v3.15H29.72Z"/></svg></a></li> -->
		
		<li class="social-linkedin"><a target="_blank" href="https://www.linkedin.com/company/baptist-news-global"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>LinkedIn</title><path class="cls-1" d="M8.45,5.12A2.44,2.44,0,0,0,5.83,7.65a2.44,2.44,0,0,0,2.59,2.49A2.52,2.52,0,1,0,8.45,5.12ZM6,29h5V12H6V29ZM24.43,12.23c-1.59,0-3.22-.33-5,2.36h-0.1L19.29,12H14.87c0.07,1.41.07,3.52,0.07,5.52V29h5V19.19a3.57,3.57,0,0,1,.2-1.25,2.66,2.66,0,0,1,2.53-1.87c1.81,0,2.53,1.41,2.53,3.48V29h5V18.92C30.18,14.2,27.71,12.23,24.43,12.23Z"/></svg></a></li>
		
		<li class="social-rss"><a target="_blank" href="/feed/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>RSS</title><path class="cls-1" d="M5.36,4.61S29.77,3.41,31.7,29.15H26.77s1-18.76-21.41-20.45V4.61Z"/><path class="cls-1" d="M5.36,13.15s14.31-.48,17.08,16H17.51s-0.6-9.74-12.15-11.91V13.15Z"/><path class="cls-1" d="M8,23.88A3.13,3.13,0,1,1,4.91,27,3.13,3.13,0,0,1,8,23.88Z"/></svg></a></li>		
		
	</ul>
	</div></footer></div>	<div style="display:none">
			<div class="grofile-hash-map-55bd93994c0851904118d50456858cc9">
		</div>
		</div>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Spring Campaign 2022 - Mobile -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,45432,'ru3t3w5v6mq35b0jfcoi');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Spring Campaign 2022 -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,45432,'cjazuwekwcp49sbonzml');</script>
<!-- / OptinMonster -->		<script type="text/javascript">
		var ru3t3w5v6mq35b0jfcoi_shortcode = true;var cjazuwekwcp49sbonzml_shortcode = true;		</script>
		<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"d6489a1760","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.5' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"1ac0af0252","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.11' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202220' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.9' id='wpgroho-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.25,'overlayColor':'#fff','showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','transitionOut':'elastic','opacity':false,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=b5fe079abfcad78b7237774a0b3115aa' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=567470f2f8d6d97f1a9cb9b77b0e503c' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://1648o73kablq2rveyn64glm1-wpengine.netdna-ssl.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.12' id='optinmonster-wp-helper-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'154972450',post:'134621',tz:'-4',srv:'baptistnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '154972450', '134621' ]);
</script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://baptistnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'ce0efe53a3',
			slugs: 
			{"ru3t3w5v6mq35b0jfcoi":{"slug":"ru3t3w5v6mq35b0jfcoi","mailpoet":false},"cjazuwekwcp49sbonzml":{"slug":"cjazuwekwcp49sbonzml","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":134621,"object_key":"post","object_type":"post","term_ids":[3,643,6004,10030,10908,11435,14356,17710,18112,18113]};</script>
		</body></html>
