<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Transitions for the week of 10-21-22 &ndash; Baptist News Global</title>
	<link rel="canonical" href="https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Transitions for the week of 10-21-22 &ndash; Baptist News Global" />
	<meta property="og:description" content="Please submit transitions — including staff changes, ordinations, anniversaries or deaths — to Barbara Francis. This page will be updated bi-weekly. STAFF CHANGES Nathan Adams, to First Baptist Church, Hereford, Texas, as pastor, effective Nov. 1. He comes from First Baptist..." />
	<meta property="og:url" content="https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/" />
	<meta property="og:site_name" content="Baptist News Global" />
	<meta property="article:publisher" content="https://www.facebook.com/BNGbaptistnews/" />
	<meta property="article:published_time" content="2022-10-20T09:00:22+00:00" />
	<meta property="article:modified_time" content="2022-10-20T18:21:31+00:00" />
	<meta property="og:image" content="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1052" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Barbara Francis" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@baptist_news" />
	<meta name="twitter:site" content="@baptist_news" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Barbara Francis" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/","url":"https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/","name":"Transitions for the week of 10-21-22 &ndash; Baptist News Global","isPartOf":{"@id":"https://baptistnews.com/#website"},"primaryImageOfPage":{"@id":"https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/#primaryimage"},"image":{"@id":"https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/#primaryimage"},"thumbnailUrl":"https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680.jpg","datePublished":"2022-10-20T09:00:22+00:00","dateModified":"2022-10-20T18:21:31+00:00","author":{"@id":"https://baptistnews.com/#/schema/person/7fb85b192f7ece4935120db1772d30cd"},"breadcrumb":{"@id":"https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/#breadcrumb"},"inLanguage":"en-US","potentialAction":{"@type":"ListenAction","target":"https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/#podcast_player_138451","object":{"@id":"https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/#/schema/podcast"}},"mainEntityOfPage":"https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/#/schema/podcast"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/#primaryimage","url":"https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680.jpg","contentUrl":"https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680.jpg","width":2048,"height":1052},{"@type":"BreadcrumbList","@id":"https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://baptistnews.com/"},{"@type":"ListItem","position":2,"name":"Transitions for the week of 10-21-22"}]},{"@type":"WebSite","@id":"https://baptistnews.com/#website","url":"https://baptistnews.com/","name":"Baptist News Global","description":"Conversations that matter","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://baptistnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://baptistnews.com/#/schema/person/7fb85b192f7ece4935120db1772d30cd","name":"Barbara Francis","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://baptistnews.com/#/schema/person/image/","url":"https://baptistnews.wpenginepowered.com/wp-content/uploads/2016/02/barbaramug2016-150x150.jpg","contentUrl":"https://baptistnews.wpenginepowered.com/wp-content/uploads/2016/02/barbaramug2016-150x150.jpg","caption":"Barbara Francis"},"description":"Barbara Francis compiles and edits BNG's \"Transitions\" and \"Ministry Jobs &amp; More\" features. She retired in March 2020 after working a total of 30 years for BNG and the Religious Herald. Contact her at barbara@baptistnews.com.","url":"https://baptistnews.com/article/author/barbarafrancis/"},{"@type":["PodcastEpisode","OnDemandEvent"],"@id":"https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/#/schema/podcast","eventAttendanceMode":"https://schema.org/OnlineEventAttendanceMode","location":{"@type":"VirtualLocation","url":"https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/","@id":"https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/#webpage"},"url":"https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/","name":"Transitions for the week of 10-21-22 &ndash; Baptist News Global","datePublished":"2022-10-20","description":"Please submit transitions — including staff changes, ordinations, anniversaries or deaths — to Barbara Francis. This page will be updated bi-weekly. STAFF CHANGES Nathan Adams, to First Baptist Church, Hereford, Texas, as pastor, effective Nov. 1. He comes from First Baptist..."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Feed" href="https://baptistnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist News Global &raquo; Comments Feed" href="https://baptistnews.com/comments/feed/" />
 
    <meta property="og:title" content="Transitions for the week of 10-21-22"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/"/>
    <meta property="og:site_name" content="Baptist News Global"/>
    <meta property="og:description" content="Please submit transitions — including staff changes, ordinations, anniversaries or deaths — to Barbara Francis. This page will be updated bi-weekly.



STAFF CHANGES
Nathan Adams, to First Baptist Church, Hereford, Texas, as pastor, effective Nov. 1. He comes from First Baptist Church, Flo"/>
    <meta property="og:image" content="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg"/>
 
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/baptistnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://baptistnews.wpenginepowered.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://baptistnews.wpenginepowered.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='baptist-news-global-css'  href='https://baptistnews.wpenginepowered.com/wp-content/themes/bng/style.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://baptistnews.wpenginepowered.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://baptistnews.wpenginepowered.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://baptistnews.wpenginepowered.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://baptistnews.wpenginepowered.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://baptistnews.wpenginepowered.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://baptistnews.wpenginepowered.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://baptistnews.wpenginepowered.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://baptistnews.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://baptistnews.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://baptistnews.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://baptistnews.wpenginepowered.com/wp-includes/css/dashicons.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://baptistnews.wpenginepowered.com/wp-content/plugins/easy-fancybox/fancybox/1.5.2/jquery.fancybox.min.css?ver=6.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://baptistnews.wpenginepowered.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://baptistnews.wpenginepowered.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.4.6' id='sumoselect-js'></script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/baptistnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags","page_speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.8.0' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/photo-gallery/js/circle-progress.js?ver=1.8.0' id='bwg_speed_circle-js'></script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.2.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.2.0' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/themes/bng/js/scripts.js?ver=1.1' id='scripts-js'></script>
<link rel="https://api.w.org/" href="https://baptistnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baptistnews.com/wp-json/wp/v2/posts/138451" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baptistnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://baptistnews.wpenginepowered.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paufpE-A15' />
<link rel="alternate" type="application/json+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Ftransitions-for-the-week-of-10-21-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baptistnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaptistnews.com%2Farticle%2Ftransitions-for-the-week-of-10-21-22%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 {  width:100%; max-width:300px;  height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://baptistnews.com/feed/podcast" />

<style>img#wpstats{display:none}</style>
	<meta name="google-site-verification" content="PYPfrB70kLaaJItEdHxJvD33qWvfNjdZEwb1pqGtfXk" /><link rel="apple-touch-icon" sizes="114x114" href="https://baptistnews.wpenginepowered.com/wp-content/themes/bng/images/bng-icon.png"><meta name="apple-mobile-web-app-title" content="BNG">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"baptist_news"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-23051708-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-a61dfc099177a9e175c7933fe970b572","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f5a8ef6ff74ba1" async="async"></script><link rel="icon" href="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/05/cropped-bng-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/05/cropped-bng-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/05/cropped-bng-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/05/cropped-bng-icon-270x270.png" />
			<style type="text/css" id="pt-cv-custom-style-7bf06902fe">._self.cvplbd{font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;color:#000;font-size:1.3em;text-decoration:none;} .h4 a{background-image:none;}.category.exclude-from-home-page{display:none;}</style>
			<style id="sccss">/* Enter Your Custom CSS Here *//*Opinion Statement*/
.opinion .statement {
	font-size: .75em;
	margin-bottom: 1em;
	text-transform:uppercase;
	letter-spacing:.1em;
	font-weight:bold;
	color:#77838c;
	font-family: 'PT Sans', Lato, Helvetica, Arial, sans-serif;
}
.category.projects {color:#BB29BB;}
.pt-cv-title a{background-image:none;}
/*Begin Primary Sidebar Email Signup Widget*/
#custom_html-5{
	background-color:transparent;
	margin-bottom:0;
}
#custom_html-5 .widget-title{
	display:none;
}
/*End Primary Sidebar Email Signup Widget*/
/*Begin Article Sidebar Email Signup Widget*/
#custom_html-6{
	background-color:transparent;
	margin-bottom:0;
}
#custom_html-6 .widget-title{
	display:none;
}
/*End Article Sidebar Email Signup Widget*/
/*Begin Fix Menu/sub-menu disappearing problem*/
.genesis-nav-menu .sub-menu a{
	margin:0;
	padding:0 0 .15em 0;
}
/*End Fix Menu/sub-menu disappearing problem*/
/*
.category-10557 .archive-description h1 {border-bottom:4px solid #BB29BB;}
.category.projects {color:#BB29BB;border-bottom-color:#BB29BB;}
#menu-item-108819 a{border-bottom-color:#BB29BB;}
*/
.shortcode-author-avatars div.author-list .user{text-align:left;margin-bottom:12px;border-bottom:1px solid lightgray;}

img.avatar.avatar-60.wp-user-avatar.wp-user-avatar-60.alignnone.photo{margin-right:15px;border-radius:50px}

span.avatar img{margin:0 15px 15px 0;}

.shortcode-author-avatars div.author-list .user .name{font-size:1.5em;font-family:'PT Sans', Lato, Helvetica, Arial, sans-serif;margin-bottom:10px;color:#000;}

.featured-category{display:contents;margin-bottom:5px;}
div#home-featured-headline h5{border-top:2px solid black;padding-top:10px;margin-top:5px;}
.right-twothirds p.entry-meta{display:inline;padding-right:1em;}

span.pdfprnt-button-title.pdfprnt-button-print-title:before{
  	content: "\f193";
    font-family: 'dashicons';
    font-size: 1.5em;
}
a.pdfprnt-button.pdfprnt-button-print
{
	color:#555 !important;
  	background:none !important;
}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right a{
	color:#555;
}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right{
	width:fit-content;
	float:right;
	border-radius:5px;
	border:1px solid #555;
	padding:0px 10px 0px 0px;
}
.at-below-post.addthis_tool{display:contents;}
div#atstbx{width:fit-content;}
.pdfprnt-buttons.pdfprnt-buttons-post.pdfprnt-bottom-right:hover{
	background-color:#eee;
}</style><style type="text/css" id="wp-custom-css">@media only screen and (max-width: 1200px) {

.single .email-signup {display:inherit !important;}
}
:where(body, iframe, pre, img, svg, video, canvas, select) {
        max-width: 100%;
        overflow: auto;
        word-break: break-word;
    }</style></head>
<body class="post-template-default single single-post postid-138451 single-format-standard content-sidebar genesis-breadcrumbs-hidden"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFWMVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TFWMVR');</script>
	<!-- End Google Tag Manager -->
	<div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><a href="/"><img src="/wp-content/themes/bng/images/bng-logo.svg" alt="Baptist News Global" /></a></div><div class="widget-area header-widget-area"><div class="sections-nav"><span>Sections</span></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-16" class="nav-orange menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://baptistnews.com/category/news/"><span >News</span></a></li>
<li id="menu-item-119209" class="nav-purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119209"><a href="https://baptistnews.com/category/analysis/"><span >Analysis</span></a></li>
<li id="menu-item-17" class="nav-blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://baptistnews.com/category/opinion/"><span >Opinion</span></a></li>
<li id="menu-item-15" class="nav-green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://baptistnews.com/category/curated/"><span >Curated</span></a></li>
<li id="menu-item-108819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108819"><a href="https://baptistnews.com/projects"><span >Storytelling</span></a>
<ul class="sub-menu">
	<li id="menu-item-109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109174"><a href="https://baptistnews.com/projects/faith-justice/"><span >Faith &#038; Justice  ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-109769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109769"><a href="https://baptistnews.com/projects/faith-justice/metanoia/"><span >Charleston: Metanoia with Bill Stanfield</span></a></li>
		<li id="menu-item-109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109175"><a href="https://baptistnews.com/projects/faith-justice/family-tree/"><span >Charlotte: QC Family Tree with Greg and Helms Jarrell</span></a></li>
		<li id="menu-item-113781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113781"><a href="https://baptistnews.com/projects/faith-justice/judge-wendell-griffen/"><span >Little Rock: Judge Wendell Griffen</span></a></li>
		<li id="menu-item-115518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115518"><a href="https://baptistnews.com/projects/faith-justice/north-carolina-conetoe-farming-justice/"><span >North Carolina: Conetoe</span></a></li>
	</ul>
</li>
	<li id="menu-item-110119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110119"><a href="https://baptistnews.com/projects/welcoming-the-stranger/"><span >Welcoming the Stranger ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110120"><a href="https://baptistnews.com/projects/welcoming-the-stranger/lost-boys-of-sudan-st-johns-baptist-charlotte/"><span >Lost Boys of Sudan: St. John’s Baptist Charlotte</span></a></li>
		<li id="menu-item-112469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112469"><a href="https://baptistnews.com/projects/welcoming-the-stranger/awakening-to-immigrant-justice-myers-park-baptist-church/"><span >Awakening to Immigrant Justice: Myers Park Baptist Church</span></a></li>
		<li id="menu-item-113321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113321"><a href="https://baptistnews.com/projects/welcoming-the-stranger/hospitality-on-the-corner-gaston-christian-center/"><span >Hospitality on the corner: Gaston Christian Center</span></a></li>
	</ul>
</li>
	<li id="menu-item-110334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110334"><a href="https://baptistnews.com/projects/signature-ministries/"><span >Signature Ministries ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-110335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110335"><a href="https://baptistnews.com/projects/signature-ministries/jake-hall-gospel-gothic-music-and-podcasts/"><span >Jake Hall: Gospel Gothic, Music and Radio</span></a></li>
	</ul>
</li>
	<li id="menu-item-111832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111832"><a href="https://baptistnews.com/projects/singing-our-faith/"><span >Singing Our Faith ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-111833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111833"><a href="https://baptistnews.com/projects/singing-our-faith/hymns-for-a-lifetime/"><span >Hymns for a Lifetime: Ken Wilson and Knollwood Baptist Church</span></a></li>
		<li id="menu-item-114898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114898"><a href="https://baptistnews.com/projects/singing-our-faith/norfolk-street-choir/"><span >Norfolk Street Choir</span></a></li>
	</ul>
</li>
	<li id="menu-item-112168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112168"><a href="https://baptistnews.com/projects/resilient-rural-america/"><span >Resilient Rural America ></span></a>
	<ul class="sub-menu">
		<li id="menu-item-112169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112169"><a href="https://baptistnews.com/projects/resilient-rural-america/alabama-perry-county/"><span >Alabama: Perry County</span></a></li>
		<li id="menu-item-112693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112693"><a href="https://baptistnews.com/projects/resilient-rural-america/texas-hidalgo-county/"><span >Texas: Hidalgo County</span></a></li>
		<li id="menu-item-113637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113637"><a href="https://baptistnews.com/projects/resilient-rural-america/arkansas-delta/"><span >Arkansas Delta</span></a></li>
		<li id="menu-item-114250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114250"><a href="https://baptistnews.com/projects/resilient-rural-america/southeast-kentucky/"><span >Southeast Kentucky</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-420" class="nav-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a href="#more"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://baptistnews.com/more/contact/"><span >Contact</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://baptistnews.com/more/about/"><span >About</span></a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://baptistnews.com/donate/"><span >Donate</span></a></li>
	<li id="menu-item-136440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136440"><a href="https://baptistnews.com/associated-baptist-press-foundation/"><span >Associated Baptist Press Foundation</span></a></li>
	<li id="menu-item-122717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122717"><a href="https://baptistnews.myplannedgift.org/"><span >Planned Giving</span></a></li>
	<li id="menu-item-32277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32277"><a href="https://baptistnews.com/letters-to-the-editor/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://baptistnews.com/more/advertising/"><span >Advertising</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://baptistnews.com/more/classifieds/"><span >Ministry Jobs and More</span></a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://baptistnews.com/more/transitions/"><span >Transitions</span></a></li>
	<li id="menu-item-117555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117555"><a href="https://mailchi.mp/baptistnews/subscribe"><span >Subscribe</span></a></li>
	<li id="menu-item-118901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://baptistnews.com/more/guidelines-for-opinion-article-submissions/"><span >Submissions and Permissions</span></a></li>
</ul>
</li>
</ul></div></nav><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="donate-block">
 <a class="button" href="/donate">Donate</a> <a class="button" href="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" target="_blank" rel="noopener">Subscribe</a>
</div>
<div class="search-block">
<span>Search</span> <img src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site" data-lazy-src="/wp-content/themes/bng/images/icon-search.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="/wp-content/themes/bng/images/icon-search.svg" alt="Search this site"  /></noscript>
</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://baptistnews.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://baptistnews.com/?s={s}"></form></div></section>
</div></div></header><div class="entry-header-image-mobile"><img width="720" height="400" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-720x400.jpg" class="attachment-topstory-standard size-topstory-standard wp-post-image jetpack-lazy-image" alt data-lazy-src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-720x400.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><div class="site-inner"><div class="content-sidebar-wrap"><h1 class="entry-title">Transitions for the week of 10-21-22</h1>
<p class="entry-meta list"><a href="https://baptistnews.com/category/news/" class="category news">News</a><a href="https://baptistnews.com/article/author/barbarafrancis/" title="Posts by Barbara Francis" rel="author">Barbara Francis</a> &nbsp;|&nbsp; October 20, 2022</p><div class="entry-header-image"><img width="1200" height="500" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-1200x500.jpg" class="attachment-post-standard size-post-standard wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-1200x500.jpg 1200w, https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x125.jpg 300w, https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-600x250.jpg 600w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-1200x500.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><main class="content"><article class="post-138451 post type-post status-publish format-standard has-post-thumbnail category-news entry" aria-label="Transitions for the week of 10-21-22"><header class="entry-header"></header><div class="entry-content"><div class="at-above-post addthis_tool" data-url="https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/"></div><p>Please submit transitions — including staff changes, ordinations, anniversaries or deaths — to <a href="/cdn-cgi/l/email-protection#701211021211021130121100041903041e1507035e131f1d">Barbara Francis</a>. This page will be updated bi-weekly.</p>
<hr id="system-readmore" class="mceItemReadMore" />
<h3><span style="color: #000000;">STAFF CHANGES</span></h3>
<p><strong>Nathan Adams</strong>, to First Baptist Church, Hereford, Texas, as pastor, effective Nov. 1. He comes from First Baptist Church, Floydada, Texas, where he was associate pastor of students and discipleship.</p>
<p><strong>Patricia King Bilyeu, </strong>to the American Baptist Churches Great River Region, as executive minister.</p>
<p><strong>Tyler Brock, </strong>to Summit Baptist Church, Greene, R.I., as pastor.</p>
<p><strong>Heath Burchett, </strong>to First Baptist Church, Huntersville, N.C., as minister to youth.</p>
<p><strong>Ryan Carpenter, </strong>to Village Parkway Baptist Church, San Antonio, Texas, as pastor. He comes from the pastorate of First Baptist Church, Ganado, Texas.</p>
<p><strong>Elisabeth Cothran</strong>, to Sandy Plains Baptist Church, Shelby, N.C., as pastor. She has served as youth pastor there since 2019.</p>
<p><strong>B.J. Crowder, </strong>concluding his tenure as associate pastor of youth and family ministries at Glen Allen (Va.) Baptist Church, effective the end of the year.</p>
<p><strong>Daniel Cunningham</strong>, to First Baptist Church, Jefferson, Iowa, as pastor.</p>
<p><strong>Ron Danley, </strong>to First Baptist Church, Jefferson, Texas, as pastor. He comes from the pastorate of Meadow Lane Baptist Church, Arlington, Texas.</p>
<p><strong>Thad Davis</strong>, to First Baptist Church, College Station, Texas, as youth minister.</p>
<p><strong>Joanna Gilbert-Cannon</strong>, to First Baptist Church, Rochester, N.Y., as senior pastor. Most recently she has served as interim minister at the United Church of Pittsford, N.Y.</p>
<p><strong>Sarah Godheim</strong>, to First Baptist Church, Inman, S.C., as minister of worship.</p>
<p><strong>Scott Henson</strong>, to First Baptist Church, Taylorsville, N.C., as pastor. He comes from the pastorate of Dallas (N.C.) Baptist Church.</p>
<p><strong>Slade Hogan</strong>, to Community Church, Milton, N.H., as pastor.</p>
<p><strong>Tony Hopkins</strong>, to First Baptist Church, Greenville, S.C., as interim senior minister.</p>
<p><strong>Melissa Hughes</strong> and <strong>Paul Raybon</strong>, to Hominy Baptist Church, Candler, N.C., as co-pastors. They have served Hominy as staff ministers and pastors for 25 and 16 years, respectively.</p>
<p><strong>Mitch Huskison</strong>, to First Baptist Church, Dalton, Ga., as minister of music and worship.</p>
<p><strong>Angeline Lau</strong>, to Japanese Baptist Church, Seattle, Wash., as pastor.</p>
<p><strong>Maria Ellis Lynn</strong>, to the River City Network (Richmond (Va.) Baptist Association), as executive director.</p>
<p><strong>Jake Mauk</strong>, to Lakeside Baptist Church, Rocky Mount, N.C., as minister of music.</p>
<p><strong>Jim Menzies</strong>, to First Baptist Church, Hope Valley, R.I., as pastor.</p>
<p><strong>Marvin McMickle</strong>, to Cleveland (Ohio) Baptist Association, as interim regional executive minister.</p>
<p><strong>David Pace</strong>, to First Baptist Church, Clemmons, N.C., as pastor. He comes from the pastorate of Langley Baptist Church, Hampton, Va.</p>
<p><strong>Coleman Reidling, </strong>to First Baptist Church, Alpine, Texas, as pastor. He comes from the pastorate of Spring Creek Baptist Church, Bosque County, Texas.</p>
<p><strong>Karen East Robinson</strong>, to First Baptist Church, Pawtucket, R.I., as pastor.</p>
<p><strong>Jonathan Walton</strong>, to Princeton Theological Seminary, Princeton, N.J. as president. Since 2019 he has been dean of Wake Forest (N.C.) University School of Divinity.</p>
<p>&nbsp;</p>
<h3><strong>RETIREMENTS</strong></h3>
<p><strong>Steven R. Gibson, </strong>retiring after more than 17 years as associate pastor of music for Franklin (Va.) Baptist Church.</p>
<p><strong>Sandra Stevens, </strong>retiring as music director for Bowling Green (Va.) Baptist Church.</p>
<p><strong>Dorothy Strickland, </strong>retiring after 20 years as minister to children and their families at First Baptist Church, Austin, Texas.</p>
<p><strong> </strong></p>
<h3><strong>ORDINATIONS</strong></h3>
<p><strong>Stephen Carter-Hicks, </strong>ordained to ministry on Sept. 18 by Lake Ridge (Va.) Baptist Church, where he serves as praise and worship leader.</p>
<p><strong>Joy Choi, </strong>ordained to ministry on Sept. 11 by First Baptist Church, Kansas City, Mo.</p>
<p><strong>Michon McCorkle</strong>, ordained to ministry on Sept. 25 by Fernwood Baptist Church, Spartanburg, S.C. She is a marriage and family therapist in Camel, Ind.</p>
<p><strong>Lane Riley</strong>, ordained to ministry on Oct. 23 by First Baptist Church, Greenwood, S.C. She currently serves as associate coordinator for the Cooperative Baptist Fellowship of South Carolina.</p>
<p><strong>Joe Thele</strong>, ordained to ministry on Sept. 18 by Lake Ridge (Va.) Baptist Church.</p>
<p><strong>Lisa Lee Rust</strong>, ordained to ministry on Oct. 2 by First Baptist Church, Lumberton, N.C.</p>
<p><strong>Stephanie Spears</strong>, ordained to ministry on Sept. 11 by First Baptist Church, Kansas City, Mo.</p>
<p>&nbsp;</p>
<h3>DEATHS</h3>
<p><strong>Howard Goodlett, </strong>93, died Oct. 3 in Maryville, Tenn. He served pastorates at Canoe Baptist Church, Almore, Ala.; Port Royal (Ky.) Baptist Church; First Baptist Church, MacClenny, Fla.; and Monte Vista Baptist Church, Maryville, Tenn. He retired from the pastorate of First Baptist, after having served for 30 years. He was active in denominational service as chair of the executive Committee of the Tennessee Baptist Convention and on the national council of the Cooperative Baptist Fellowship. He is preceded in death by his wife, Jean. He is survived by his children and spouses, Lynn O. and Tom Orms; John and Cherie Olive; David and Kathryn Olive; Allison O. and Dodd Townsend; and Angela O. and Barry Johnson; grandchildren and great-grandchildren.</p>
<p><strong>Fred Werhan</strong>, 85, died Sept. 30 in Asheville, N.C. He was pastor of Hominy Baptist Church, Candler, NC for 23 years. Prior to that he was associate pastor at West Asheville (N.C.) Baptist Church. Hominy became one of the first Baptist churches to ordain women as deacons and ministers in the 1980’s. He was the original host of the moderate pastor&#8217;s lunch that evolved into the Asheville CBF Fellowship Lunch and then the WNCBF. He is survived by his wife, Pat; daughter, Debby; and his grandchildren.</p>
<p>&nbsp;</p>
<h3>KUDOS</h3>
<p><strong>CHURCHES</strong></p>
<p><strong>Fifth Avenue Baptist Church, </strong>Huntington, W. Va.; 150 years; Oct. 23.</p>
<p><strong>Glebe Landing Baptist Church, </strong>Laneview, Va.; 250 years; Oct. 16.</p>
<p><strong>River Road Church, Baptist</strong>, Richmond, Va.; 75 years; Oct. 30.</p>
<p><strong>Upper Essex Baptist Church</strong>, Caret, Va.; 250 years; Oct. 2.</p>
<p>&nbsp;</p>
<p class="p1"><strong><span class="s1"><a href="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/ministry-cover-1.jpg"><img class="wp-image-109577 alignleft jetpack-lazy-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/ministry-cover-1.jpg" alt width="120" height="80" data-lazy-srcset="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/ministry-cover-1.jpg 1500w, https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg 300w, https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/ministry-cover-1-1024x683.jpg 1024w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/ministry-cover-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="wp-image-109577 alignleft" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/ministry-cover-1.jpg" alt="" width="120" height="80" srcset="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/ministry-cover-1.jpg 1500w, https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg 300w, https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/ministry-cover-1-1024x683.jpg 1024w" sizes="(max-width: 120px) 100vw, 120px"  /></noscript></a></span></strong></p>
<p class="p1"><span style="color: #800000;"><strong><span class="s1">Baptist News Global provides a free listing of ministry-related jobs for Baptist churches, theological institutions and organizations across the United States. <a style="color: #800000;" href="https://baptistnews.com/more/classifieds/#.V-P9fZMrK_I">Click here</a> to learn more.</span></strong></span></p>
<hr />
<p class="m_497528386712133725gmail-MsoNoSpacing"><strong style="line-height: 1.5;">In case you missed them:</strong></p>
<p><a href="https://baptistnews.com/article/transitions-for-the-week-of-10-7-22/">Transitions for the week of 10-7-22</a></p>
<p><a href="https://baptistnews.com/article/transitions-for-the-week-of-9-23-22/">Transitions for the week of 9-23-22</a></p>
<p><a href="https://baptistnews.com/article/transitions-for-the-week-of-9-9-22/">Transitions for the week of 9-9-22</a></p>
<p><a href="https://baptistnews.com/article/transitions-for-the-week-of-8-26-22/">Transitions for the week of 8-26-22</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div><footer class="entry-footer"><a class="more-by-author" href="https://baptistnews.com/article/author/barbarafrancis/"><img data-del="avatar" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2016/02/barbaramug2016-150x150.jpg" class="avatar pp-user-avatar avatar-50 photo  jetpack-lazy-image" height="50" width="50" data-lazy-src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2016/02/barbaramug2016-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-del="avatar" src='https://baptistnews.wpenginepowered.com/wp-content/uploads/2016/02/barbaramug2016-150x150.jpg' class='avatar pp-user-avatar avatar-50 photo ' height='50' width='50' /></noscript><div class="more-by-author-right"><h6>More by</h6><h5>Barbara Francis</h5></div></a></footer></article></main> 	<aside class="sidebar sidebar-primary widget-area">
 		<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" data-lazy-src="/wp-content/themes/bng/images/icon-bng.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="/wp-content/themes/bng/images/icon-bng.svg"  /></noscript>BNG</strong> headlines in your inbox</h4>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div></li>		
		<div class="sidebar-featured">
						<h4 class="upper">Featured</h4>
			<ul class="sidebar-featured-ul">
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/campaign-calls-christians-to-oppose-solitary-confinement-on-moral-grounds/">
				    								<div class="left-third">
								<img src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/GettyImages-1428461316-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Campaign calls Christians to oppose solitary confinement on moral grounds</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/amid-the-breakup-united-methodists-are-still-serving-their-communities/">
				    								<div class="left-third">
								<img src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-04-solar-panels-12.26.37-PM-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Amid the breakup, United Methodists are still serving their communities</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/how-men-have-controlled-women-using-the-bible/">
				    								<div class="left-third">
								<img src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/VA_PC_2006AG2443-001-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>How men have controlled women using the Bible</h5>
					    	<p class="entry-meta"><span class="category opinion">Opinion</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							    <li class="sidebar-featured-item">
						<a href="https://baptistnews.com/article/woodland-baptist-church-named-church-of-the-year-for-environmental-concern/">
				    								<div class="left-third">
								<img src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/122900051_10158730908420011_7301697566127050141_n-300x200.jpg" />
							</div><!--/.left-third-->
				    	<div class="right-twothirds">
					    	<h5>Woodland Baptist Church named Church of the Year for Environmental Concern</h5>
					    	<p class="entry-meta"><span class="category news">News</span></p>				    	</div><!--/.right-twothirds-->
			    	</a>
			    </li><!--/.sidebar-featured-item-->
							</ul><!--/.sidebar-featured-ul-->
					</div><!--/.sidebar-featured-->
<hr />
		<div class="sidebar-curated">
			<h4 class="upper">Curated</h4>
			<div  class="rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/bob-fu-chinese-religious-persecution-intensifies/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/Baptist-Standard-NEW-LOGO-98x45.png" alt="Bob Fu: Chinese religious persecution intensifies" height="45" width="98" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/bob-fu-chinese-religious-persecution-intensifies/" target="_self">Bob Fu: Chinese religious persecution intensifies</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/tim-ryan-j-d-vance-clash-over-racist-replacement-theory-in-final-debate/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2020/07/huffington-post-logo-98x45.png" alt="Tim Ryan, J.D. Vance Clash Over Racist &#8216;Replacement Theory&#8217; In Final Debate" height="45" width="98" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/tim-ryan-j-d-vance-clash-over-racist-replacement-theory-in-final-debate/" target="_self">Tim Ryan, J.D. Vance Clash Over Racist &#8216;Replacement Theory&#8217; In Final Debate</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/how-religion-became-more-conservative-and-society-more-secular-an-interview-with-david-hollinger/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2020/07/Religion-Politics-LOGO-98x45.jpg" alt="How Religion Became More Conservative and Society More Secular: An Interview with David Hollinger" height="45" width="98" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/how-religion-became-more-conservative-and-society-more-secular-an-interview-with-david-hollinger/" target="_self">How Religion Became More Conservative and Society More Secular: An Interview with David Hollinger</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://baptistnews.com/article/as-midterms-approach-white-christian-nationalism-is-mainstream-for-the-gop-and-its-only-getting-worse/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2021/04/RELIGION-DISPATCHES-1-98x45.png" alt="As midterms approach, white Christian nationalism is mainstream for the GOP — and it’s only getting worse" height="45" width="98" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://baptistnews.com/article/as-midterms-approach-white-christian-nationalism-is-mainstream-for-the-gop-and-its-only-getting-worse/" target="_self">As midterms approach, white Christian nationalism is mainstream for the GOP — and it’s only getting worse</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ -->		</div>


		<!--	<div class="email-signup">
		<h4>Get <strong><img src="/wp-content/themes/bng/images/icon-bng.svg" />BNG</strong> headlines in your inbox</h4>
		
		<form class="email-signup-form" action="//baptistnews.us4.list-manage.com/subscribe/post?u=fe721f40103f50684ed42c88b&amp;id=dd0edff639" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
			<input type="hidden" name="id" value="4efde2bece">
			<input class="input50" type="text" name="FNAME" id="mce-FNAME" size="25" placeholder="First Name">
			<input class="input50 input50last" type="text" name="LNAME" id="mce-LNAME" size="25" placeholder="Last Name">
			<input type="email" autocapitalize="off" autocorrect="off" name="EMAIL" id="mce-EMAIL" size="25" placeholder="name@example.com">
			
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe721f40103f50684ed42c88b_dd0edff639" tabindex="-1" value=""></div>
	    <div class="clear">

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						
<!--			<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

		</form><!--/.email-signup-form-->
		
		<!--<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>-->
		
<!--	</div><!--/.email-signup-->
		</aside><!--/.sidebar-->
	</div></div>	<div class="post-bottom">
		<article class="read-next">
			<div><a href="https://baptistnews.com/article/pennsylvania-faith-leaders-launch-bus-tour-against-christian-nationalism/"><span class="wrap"><h6>Read Next:</h6><span class="alignleft"><img class="" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/Banner65-300x150.png" /></span><h2>Pennsylvania faith leaders launch bus tour against Christian nationalism</h2><p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p></span></a></div>		</article><!--/.read-next-->
		
		<div class="related-posts">
			<div class="wrap">
				<h4>More <strong>Articles</strong></h4>
				<ul class="show-only upper xsmall">
					<li class="active" data-tab="all"><a href="#all">All</a></li>
					<li data-tab="news"><a href="#news">News</a></li>
					<li data-tab="opinion"><a href="#opinion">Opinion</a></li>
					<li data-tab="curated"><a href="#curated">Curated</a></li>					
				</ul><!--/.show-only-->
				
				<ul class="related-posts-list posts-all active">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/peters-un-healing-of-petronillas-holy-palsy-in-the-coptic-act-of-peter-has-a-lesson-for-us-today-about-disability/" title="Peter’s un-healing of Petronilla’s holy ‘palsy’ in the Coptic Act of Peter has a lesson for us today about disability">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/FB_IMG_1654005835333-300x200.jpg" />
							<h3>Peter’s un-healing of Petronilla’s holy ‘palsy’ in the Coptic Act of Peter has a lesson for us today about disability</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mallory Challis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/woodland-baptist-church-named-church-of-the-year-for-environmental-concern/" title="Woodland Baptist Church named Church of the Year for Environmental Concern">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/122900051_10158730908420011_7301697566127050141_n-300x200.jpg" />
							<h3>Woodland Baptist Church named Church of the Year for Environmental Concern</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-men-have-controlled-women-using-the-bible/" title="How men have controlled women using the Bible">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/VA_PC_2006AG2443-001-300x200.jpg" />
							<h3>How men have controlled women using the Bible</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Joseph Early</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/campaign-calls-christians-to-oppose-solitary-confinement-on-moral-grounds/" title="Campaign calls Christians to oppose solitary confinement on moral grounds">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/GettyImages-1428461316-300x200.jpg" />
							<h3>Campaign calls Christians to oppose solitary confinement on moral grounds</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-trumps-latest-comments-on-israel-align-with-evangelical-zionism/" title="How Trump’s latest comments on Israel align with evangelical Zionism">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/AP21344286604749-2-300x200.jpg" />
							<h3>How Trump’s latest comments on Israel align with evangelical Zionism</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Rick Pidcock</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/" title="Transitions for the week of 10-21-22">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 10-21-22</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hooray-for-the-hymnal/" title="Hooray for the hymnal!">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/51ldl5mIXL._AC_SY780_-300x200.jpg" />
							<h3>Hooray for the hymnal!</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Garrard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/amid-the-breakup-united-methodists-are-still-serving-their-communities/" title="Amid the breakup, United Methodists are still serving their communities">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-04-solar-panels-12.26.37-PM-300x200.jpg" />
							<h3>Amid the breakup, United Methodists are still serving their communities</h3>
							<p class="entry-meta"><span class="category news">News</span>Cynthia Astle</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/learning-humility-together-as-we-read-the-bible/" title="Learning humility together as we read the Bible">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/ben-white-BtNxJsFOjtQ-unsplash-300x200.jpg" />
							<h3>Learning humility together as we read the Bible</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Karen Keen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pennsylvania-faith-leaders-launch-bus-tour-against-christian-nationalism/" title="Pennsylvania faith leaders launch bus tour against Christian nationalism">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/Banner65-300x200.png" />
							<h3>Pennsylvania faith leaders launch bus tour against Christian nationalism</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/as-immigration-advocates-suspected-title-42-originated-with-white-house-not-with-cdc/" title="As immigration advocates suspected, Title 42 originated with White House, not with CDC">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/GettyImages-1092840696-300x200.jpg" />
							<h3>As immigration advocates suspected, Title 42 originated with White House, not with CDC</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/lessons-in-coffin-carrying/" title="Lessons in coffin carrying">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_92893798-300x200.jpg" />
							<h3>Lessons in coffin carrying</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bob Newell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-238/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/southwestern-trustee-chairman-addresses-presidents-departure-seminary-may-sell-more-land/" title="Southwestern trustee chairman addresses president’s departure; seminary may sell more land">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2020/12/13558687_10154154036425661_6051698965760235668_o-300x200.jpg" />
							<h3>Southwestern trustee chairman addresses president’s departure; seminary may sell more land</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-if-grace-is-more-amazing-than-we-thought/" title="What if grace is more amazing than we thought?">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/JC12381P1_1000x864-300x200.jpg" />
							<h3>What if grace is more amazing than we thought?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>J. Claude Huguley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/amid-the-chaos-of-war-i-witnessed-ukrainians-seeking-safety-and-hoping-for-peace/" title="Amid the chaos of war, I witnessed Ukrainians seeking safety and hoping for peace">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/Przemysl-Train-Station-2-blur-scaled-e1666065177610-300x200.jpg" />
							<h3>Amid the chaos of war, I witnessed Ukrainians seeking safety and hoping for peace</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Allison Byrd</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-student-loan-forgiveness-application-should-be-the-first-step-not-the-last/" title="The student loan forgiveness application should be the first step, not the last">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/92575353_l-300x200.jpg" />
							<h3>The student loan forgiveness application should be the first step, not the last</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brittini Palmer</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/next-month-arkansans-will-vote-on-a-controversial-religious-freedom-amendment-sparked-by-covid-closures/" title="Next month, Arkansans will vote on a controversial ‘religious freedom’ amendment sparked by COVID closures">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/maxresdefault-23-300x200.jpg" />
							<h3>Next month, Arkansans will vote on a controversial ‘religious freedom’ amendment sparked by COVID closures</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/behind-the-numbers-how-southwestern-seminarys-enrollment-came-to-be-the-lowest-it-has-been-since-world-war-ii/" title="Behind the numbers: How Southwestern Seminary’s enrollment came to be the lowest it has been since World War II">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/IMG20111259396HI-300x200.jpg" />
							<h3>Behind the numbers: How Southwestern Seminary’s enrollment came to be the lowest it has been since World War II</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/children-who-tell-blunt-truth-as-opposed-to-lying-are-judged-harsher-by-adults/" title="Children who tell blunt truth, as opposed to lying, are judged harsher by adults">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/156325021_m-300x200.jpg" />
							<h3>Children who tell blunt truth, as opposed to lying, are judged harsher by adults</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-kentucky-youth-group-brainsaw-massacre-a-ghost-story-for-all-hallows-eve-and-reformation/" title="The Kentucky youth group brainsaw massacre — a ghost story for All Hallows Eve and Reformation">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/127543633_l-300x200.jpg" />
							<h3>The Kentucky youth group brainsaw massacre — a ghost story for All Hallows Eve and Reformation</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brad Bull</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/if-youre-engaged-in-justice-ministry-here-are-some-tips-on-how-to-avoid-burnout/" title="If you’re engaged in justice ministry, here are some tips on how to avoid burnout">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/122706157_m-300x200.jpg" />
							<h3>If you’re engaged in justice ministry, here are some tips on how to avoid burnout</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-is-halloween-anyway/" title="What is Halloween, anyway?">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/85803860_m-300x200.jpg" />
							<h3>What is Halloween, anyway?</h3>
							<p class="entry-meta"><span class="category analysis">Analysis</span>Mallory Challis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/southwestern-seminary-lists-24-acre-parcel-for-sale/" title="Southwestern Seminary lists 24-acre parcel for sale">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-16-at-8.32.38-PM-300x200.png" />
							<h3>Southwestern Seminary lists 24-acre parcel for sale</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/report-from-ukraine-in-the-midst-of-the-suffering-god-is-at-work/" title="Report from Ukraine: ‘In the midst of the suffering, God is at work’">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/GettyImages-1403855832-300x200.jpg" />
							<h3>Report from Ukraine: ‘In the midst of the suffering, God is at work’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Will Cumbia</p>						</a>
					</li>
									</ul><!--/.posts-all-->
				
				<ul class="related-posts-list posts-news">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/woodland-baptist-church-named-church-of-the-year-for-environmental-concern/" title="Woodland Baptist Church named Church of the Year for Environmental Concern">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/122900051_10158730908420011_7301697566127050141_n-300x200.jpg" />
							<h3>Woodland Baptist Church named Church of the Year for Environmental Concern</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/campaign-calls-christians-to-oppose-solitary-confinement-on-moral-grounds/" title="Campaign calls Christians to oppose solitary confinement on moral grounds">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/GettyImages-1428461316-300x200.jpg" />
							<h3>Campaign calls Christians to oppose solitary confinement on moral grounds</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/transitions-for-the-week-of-10-21-22/" title="Transitions for the week of 10-21-22">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/shutterstock_550842946-e1517579132680-300x200.jpg" />
							<h3>Transitions for the week of 10-21-22</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/amid-the-breakup-united-methodists-are-still-serving-their-communities/" title="Amid the breakup, United Methodists are still serving their communities">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-04-solar-panels-12.26.37-PM-300x200.jpg" />
							<h3>Amid the breakup, United Methodists are still serving their communities</h3>
							<p class="entry-meta"><span class="category news">News</span>Cynthia Astle</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pennsylvania-faith-leaders-launch-bus-tour-against-christian-nationalism/" title="Pennsylvania faith leaders launch bus tour against Christian nationalism">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/Banner65-300x200.png" />
							<h3>Pennsylvania faith leaders launch bus tour against Christian nationalism</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/as-immigration-advocates-suspected-title-42-originated-with-white-house-not-with-cdc/" title="As immigration advocates suspected, Title 42 originated with White House, not with CDC">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/GettyImages-1092840696-300x200.jpg" />
							<h3>As immigration advocates suspected, Title 42 originated with White House, not with CDC</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-238/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/southwestern-trustee-chairman-addresses-presidents-departure-seminary-may-sell-more-land/" title="Southwestern trustee chairman addresses president’s departure; seminary may sell more land">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2020/12/13558687_10154154036425661_6051698965760235668_o-300x200.jpg" />
							<h3>Southwestern trustee chairman addresses president’s departure; seminary may sell more land</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/next-month-arkansans-will-vote-on-a-controversial-religious-freedom-amendment-sparked-by-covid-closures/" title="Next month, Arkansans will vote on a controversial ‘religious freedom’ amendment sparked by COVID closures">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/maxresdefault-23-300x200.jpg" />
							<h3>Next month, Arkansans will vote on a controversial ‘religious freedom’ amendment sparked by COVID closures</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/children-who-tell-blunt-truth-as-opposed-to-lying-are-judged-harsher-by-adults/" title="Children who tell blunt truth, as opposed to lying, are judged harsher by adults">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/156325021_m-300x200.jpg" />
							<h3>Children who tell blunt truth, as opposed to lying, are judged harsher by adults</h3>
							<p class="entry-meta"><span class="category news">News</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/if-youre-engaged-in-justice-ministry-here-are-some-tips-on-how-to-avoid-burnout/" title="If you’re engaged in justice ministry, here are some tips on how to avoid burnout">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/122706157_m-300x200.jpg" />
							<h3>If you’re engaged in justice ministry, here are some tips on how to avoid burnout</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/southwestern-seminary-lists-24-acre-parcel-for-sale/" title="Southwestern Seminary lists 24-acre parcel for sale">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-16-at-8.32.38-PM-300x200.png" />
							<h3>Southwestern Seminary lists 24-acre parcel for sale</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/fbc-woodstock-says-it-is-incorrect-that-johnny-hunt-will-lead-a-mens-conference-there-next-february/" title="FBC Woodstock says it is ‘incorrect’ that Johnny Hunt will lead a men’s conference there next February">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-16-at-6.09.44-PM-300x200.png" />
							<h3>FBC Woodstock says it is ‘incorrect’ that Johnny Hunt will lead a men’s conference there next February</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/wake-forest-dean-named-first-baptist-dean-of-princeton-seminary/" title="Wake Forest dean named first Baptist president of Princeton Seminary">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-14-at-2.20.06-PM-300x200.png" />
							<h3>Wake Forest dean named first Baptist president of Princeton Seminary</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/quakers-join-the-applause-for-bidens-federal-pardon-of-simple-marijuana-possession/" title="Quakers join the applause for Biden’s federal pardon of simple marijuana possession">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/arrest-rates-aclu-1-300x200.png" />
							<h3>Quakers join the applause for Biden’s federal pardon of simple marijuana possession</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/new-baylor-study-finds-pastors-not-as-well-trained-in-trauma-care-as-they-need-to-be/" title="New Baylor study finds pastors not as well trained in trauma care as they need to be">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/137893396_m-300x200.jpg" />
							<h3>New Baylor study finds pastors not as well trained in trauma care as they need to be</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/southeastern-seminary-takes-patterson-name-off-building-and-replaces-it-to-honor-first-full-time-african-american-professor/" title="Southeastern Seminary takes Patterson name off building and replaces it to honor first full-time African American professor">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/1631125614-300x200.jpeg" />
							<h3>Southeastern Seminary takes Patterson name off building and replaces it to honor first full-time African American professor</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/seattle-pacific-university-in-governance-turmoil-as-trustees-resign-and-a-group-of-students-faculty-and-staff-sue-to-unseat-six-other-trustees/" title="Seattle Pacific University in governance turmoil as trustees resign and a group of students, faculty and staff sue to unseat six other trustees">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/campus00001-copy-300x200.jpg" />
							<h3>Seattle Pacific University in governance turmoil as trustees resign and a group of students, faculty and staff sue to unseat six other trustees</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/ministry-jobs-and-more-237/" title="Ministry jobs and more">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2018/02/ministry-cover-1-300x200.jpg" />
							<h3>Ministry jobs and more</h3>
							<p class="entry-meta"><span class="category news">News</span>Barbara Francis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/immigration-advocate-surveys-asylum-seekers-to-measure-anxiety-and-depression/" title="Immigration advocate surveys asylum-seekers to measure anxiety and depression">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1055820978-300x200.jpg" />
							<h3>Immigration advocate surveys asylum-seekers to measure anxiety and depression</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/by-doing-everything-wrong-this-california-church-found-the-right-way/" title="By doing everything ‘wrong,’ this California church found the right way">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/XPRO9290-3-300x200.jpeg" />
							<h3>By doing everything ‘wrong,’ this California church found the right way</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/as-inflation-hits-africas-largest-indigenous-church-clings-to-a-tea-obsession/" title="As inflation hits, Africa’s largest indigenous church clings to a tea obsession">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/97fed904e2b7aede8443a7b66c4937b4-300x200.jpeg" />
							<h3>As inflation hits, Africa’s largest indigenous church clings to a tea obsession</h3>
							<p class="entry-meta"><span class="category news">News</span>Audrey Simango</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/meeting-white-house-goal-of-ending-u-s-hunger-by-2030-will-require-engagement-by-churches-everett-says/" title="Meeting White House goal of ending U.S. hunger by 2030 will require engagement by churches, Everett says">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/309581134_422936096687183_8901683235302537872_n-300x200.jpg" />
							<h3>Meeting White House goal of ending U.S. hunger by 2030 will require engagement by churches, Everett says</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/its-not-your-imagination-polling-data-confirm-conservatives-flip-on-morality-in-candidates-and-hershel-walker-is-exhibit-b/" title="It’s not your imagination: Polling data confirm conservatives’ flip on morality in candidates, and Herschel Walker is Exhibit B">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/GettyImages-1350322593-300x200.jpg" />
							<h3>It’s not your imagination: Polling data confirm conservatives’ flip on morality in candidates, and Herschel Walker is Exhibit B</h3>
							<p class="entry-meta"><span class="category news">News</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/burnettes-florida-food-growing-ministry-badly-damaged-by-hurricane-ian/" title="Burnettes&#8217; Florida food-growing ministry badly damaged by Hurricane Ian">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/Rick-storm-surge-300x200.jpeg" />
							<h3>Burnettes&#8217; Florida food-growing ministry badly damaged by Hurricane Ian</h3>
							<p class="entry-meta"><span class="category news">News</span>Jeff Brumley</p>						</a>
					</li>
									</ul><!--/.posts-news-->

				<ul class="related-posts-list posts-opinion">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/peters-un-healing-of-petronillas-holy-palsy-in-the-coptic-act-of-peter-has-a-lesson-for-us-today-about-disability/" title="Peter’s un-healing of Petronilla’s holy ‘palsy’ in the Coptic Act of Peter has a lesson for us today about disability">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/FB_IMG_1654005835333-300x200.jpg" />
							<h3>Peter’s un-healing of Petronilla’s holy ‘palsy’ in the Coptic Act of Peter has a lesson for us today about disability</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mallory Challis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-men-have-controlled-women-using-the-bible/" title="How men have controlled women using the Bible">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/VA_PC_2006AG2443-001-300x200.jpg" />
							<h3>How men have controlled women using the Bible</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Joseph Early</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hooray-for-the-hymnal/" title="Hooray for the hymnal!">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/51ldl5mIXL._AC_SY780_-300x200.jpg" />
							<h3>Hooray for the hymnal!</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Garrard</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/learning-humility-together-as-we-read-the-bible/" title="Learning humility together as we read the Bible">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/ben-white-BtNxJsFOjtQ-unsplash-300x200.jpg" />
							<h3>Learning humility together as we read the Bible</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Karen Keen</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/lessons-in-coffin-carrying/" title="Lessons in coffin carrying">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_92893798-300x200.jpg" />
							<h3>Lessons in coffin carrying</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bob Newell</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/what-if-grace-is-more-amazing-than-we-thought/" title="What if grace is more amazing than we thought?">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/JC12381P1_1000x864-300x200.jpg" />
							<h3>What if grace is more amazing than we thought?</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>J. Claude Huguley</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/amid-the-chaos-of-war-i-witnessed-ukrainians-seeking-safety-and-hoping-for-peace/" title="Amid the chaos of war, I witnessed Ukrainians seeking safety and hoping for peace">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/Przemysl-Train-Station-2-blur-scaled-e1666065177610-300x200.jpg" />
							<h3>Amid the chaos of war, I witnessed Ukrainians seeking safety and hoping for peace</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Allison Byrd</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-student-loan-forgiveness-application-should-be-the-first-step-not-the-last/" title="The student loan forgiveness application should be the first step, not the last">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/92575353_l-300x200.jpg" />
							<h3>The student loan forgiveness application should be the first step, not the last</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brittini Palmer</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-kentucky-youth-group-brainsaw-massacre-a-ghost-story-for-all-hallows-eve-and-reformation/" title="The Kentucky youth group brainsaw massacre — a ghost story for All Hallows Eve and Reformation">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/127543633_l-300x200.jpg" />
							<h3>The Kentucky youth group brainsaw massacre — a ghost story for All Hallows Eve and Reformation</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brad Bull</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/report-from-ukraine-in-the-midst-of-the-suffering-god-is-at-work/" title="Report from Ukraine: ‘In the midst of the suffering, God is at work’">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/GettyImages-1403855832-300x200.jpg" />
							<h3>Report from Ukraine: ‘In the midst of the suffering, God is at work’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Will Cumbia</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/lessons-in-grieving-the-loss-of-a-child-from-maybe-so-to-it-is-so/" title="Lessons in grieving the loss of a child: From ‘maybe so‘ to ‘it is so’">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_473354971-300x200.jpg" />
							<h3>Lessons in grieving the loss of a child: From ‘maybe so‘ to ‘it is so’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mahan Siler</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/tooting-your-horn-missing-the-point-or-telling-the-truth-about-church/" title="Tooting your horn, missing the point, or telling the truth about church">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/HistoryScans-00011-300x200.jpg" />
							<h3>Tooting your horn, missing the point, or telling the truth about church</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Brett Younger</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/fantasy-informs-reality/" title="Fantasy informs reality">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/jpeg-300x200.jpeg" />
							<h3>Fantasy informs reality</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Laurel Cluthe</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/yes-theres-a-storm-brewing-in-the-southern-baptist-convention/" title="Yes, there’s a storm brewing in the Southern Baptist Convention">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/181478516_m-300x200.jpg" />
							<h3>Yes, there’s a storm brewing in the Southern Baptist Convention</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Lee Enochs</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/for-evangelical-voters-theres-no-exception-except-when-their-candidate-needs-an-exception/" title="For evangelical voters, there’s ‘no exception’ except when their candidate needs an exception">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/maxresdefault-22-300x200.jpg" />
							<h3>For evangelical voters, there’s ‘no exception’ except when their candidate needs an exception</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Rodney Kennedy</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/white-supremacy-in-blackface-the-curious-case-of-herschel-walker/" title="White supremacy in blackface: The curious case of Herschel Walker">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/AP21203823668284-300x200.jpg" />
							<h3>White supremacy in blackface: The curious case of Herschel Walker</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Joel Bowman Sr.</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-the-church-becomes-a-grooming-place-for-domestic-violence/" title="How the church becomes a grooming place for domestic violence">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/139699183_m-300x200.jpg" />
							<h3>How the church becomes a grooming place for domestic violence</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Geneece Goertzen-Morrison</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-inconsistencies-of-our-ethical-declarations-samfords-dilemma/" title="The inconsistencies of our ethical declarations: Samford’s dilemma">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/128872513_m-300x200.png" />
							<h3>The inconsistencies of our ethical declarations: Samford’s dilemma</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Bill Leonard, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/letter-to-the-editor-dont-be-so-harsh-on-white-males-and-end-times-believers/" title="Letter to the Editor: Don&#8217;t be so harsh on white males and end-times believers">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/04/100709443_m-300x200.jpg" />
							<h3>Letter to the Editor: Don&#8217;t be so harsh on white males and end-times believers</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Letters to the Editor</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/why-you-should-be-wary-of-preachers-who-are-certain-about-everything/" title="Why you should be wary of preachers who are certain about everything">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/128420939_l-300x200.jpg" />
							<h3>Why you should be wary of preachers who are certain about everything</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Ramsey</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/if-your-pastor-hasnt-had-a-pay-increase-in-several-years-now-is-the-time-to-make-it-right/" title="If your pastor hasn’t had a pay increase in several years, now is the time to make it right">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/97145222_m-300x200.png" />
							<h3>If your pastor hasn’t had a pay increase in several years, now is the time to make it right</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mark Wingfield</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-unsolvable-political-problem-facing-those-who-lead-purple-churches/" title="The unsolvable political problem facing those who lead purple churches">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/124220130_m-300x200.png" />
							<h3>The unsolvable political problem facing those who lead purple churches</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>David Gushee, Senior Columnist</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/letter-to-the-editor-60-minutes-and-the-questions-not-asked/" title="Letter to the Editor: ‘60 Minutes’ and the questions not asked">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/04/100709443_m-300x200.jpg" />
							<h3>Letter to the Editor: ‘60 Minutes’ and the questions not asked</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Letters to the Editor</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/four-reasons-saying-grace-is-important/" title="Four reasons saying grace is important">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/31066916_m-300x200.png" />
							<h3>Four reasons saying grace is important</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Mallory Challis</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/these-are-not-your-people/" title="‘These are not your people’">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/BNG.GratitudeChanges2020-300x200.jpg" />
							<h3>‘These are not your people’</h3>
							<p class="entry-meta"><span class="category opinion">Opinion</span>Phawnda Moore</p>						</a>
					</li>
									</ul><!--/.posts-opinion-->
				
				<ul class="related-posts-list posts-curated">
													<li class="clearfix">
						<a href="https://baptistnews.com/article/bob-fu-chinese-religious-persecution-intensifies/" title="Bob Fu: Chinese religious persecution intensifies">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/10/Baptist-Standard-NEW-LOGO-225x200.png" />
							<h3>Bob Fu: Chinese religious persecution intensifies</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/tim-ryan-j-d-vance-clash-over-racist-replacement-theory-in-final-debate/" title="Tim Ryan, J.D. Vance Clash Over Racist &#8216;Replacement Theory&#8217; In Final Debate">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2020/07/huffington-post-logo-300x200.png" />
							<h3>Tim Ryan, J.D. Vance Clash Over Racist &#8216;Replacement Theory&#8217; In Final Debate</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-religion-became-more-conservative-and-society-more-secular-an-interview-with-david-hollinger/" title="How Religion Became More Conservative and Society More Secular: An Interview with David Hollinger">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2020/07/Religion-Politics-LOGO-300x200.jpg" />
							<h3>How Religion Became More Conservative and Society More Secular: An Interview with David Hollinger</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/as-midterms-approach-white-christian-nationalism-is-mainstream-for-the-gop-and-its-only-getting-worse/" title="As midterms approach, white Christian nationalism is mainstream for the GOP — and it’s only getting worse">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2021/04/RELIGION-DISPATCHES-1-290x200.png" />
							<h3>As midterms approach, white Christian nationalism is mainstream for the GOP — and it’s only getting worse</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/before-it-is-too-late-trump-attacks-jewish-americans-in-post-and-draws-swift-criticism/" title="&#8216;Before it is too late:&#8217; Trump attacks Jewish Americans in post and draws swift criticism">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2021/04/usa-today-logo-768x768-1-300x200.png" />
							<h3>&#8216;Before it is too late:&#8217; Trump attacks Jewish Americans in post and draws swift criticism</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/bwa-women-to-host-global-day-of-prayer-service/" title="BWA Women to Host Global Day of Prayer Service">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2021/01/BWA-LOGO-300x200.png" />
							<h3>BWA Women to Host Global Day of Prayer Service</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/pope-francis-extends-synod-to-2024-urging-participation-patience/" title="Pope Francis extends synod to 2024, urging participation, patience">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>Pope Francis extends synod to 2024, urging participation, patience</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/the-forgotten-christian-cause-preserving-democracy/" title="The Forgotten Christian Cause: Preserving Democracy">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2022/02/Christianity-Today-GRAY-logo-300x200.png" />
							<h3>The Forgotten Christian Cause: Preserving Democracy</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/queen-lauds-minnesota-churchs-century-of-norwegian-worship/" title="Queen lauds Minnesota church’s century of Norwegian worship">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Queen lauds Minnesota church’s century of Norwegian worship</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/they-united-to-oppose-an-extremist-party-entering-israels-government-in-2019-this-time-leading-us-jewish-groups-are-staying-quiet/" title="They united to oppose an extremist party entering Israel’s government in 2019. This time, leading US Jewish groups are staying quiet.">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2021/08/Jewish-Telegrphic-Agency-JTA-225x200.png" />
							<h3>They united to oppose an extremist party entering Israel’s government in 2019. This time, leading US Jewish groups are staying quiet.</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/in-new-footage-pelosi-seen-praying-with-colleagues-shortly-before-insurrection/" title="In new footage, Pelosi seen praying with colleagues shortly before insurrection">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2020/09/RNS-WHITE.png" />
							<h3>In new footage, Pelosi seen praying with colleagues shortly before insurrection</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/dr-oz-could-make-history-as-a-muslim-senator-but-his-faith-isnt-a-big-part-of-his-campaign/" title="Dr. Oz could make history as a Muslim senator, but his faith isn&#8217;t a big part of his campaign">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2021/02/ABCnews-LOGO-300x200.png" />
							<h3>Dr. Oz could make history as a Muslim senator, but his faith isn&#8217;t a big part of his campaign</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/evangelical-college-students-often-feel-misunderstood-what-helps-boost-understanding-between-students-of-all-faiths/" title="Evangelical college students often feel misunderstood – what helps boost understanding between students of all faiths?">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>Evangelical college students often feel misunderstood – what helps boost understanding between students of all faiths?</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/at-new-minnesota-facility-amazon-takes-small-steps-to-welcome-muslim-workers/" title="At new Minnesota facility, Amazon takes small steps to welcome Muslim workers">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>At new Minnesota facility, Amazon takes small steps to welcome Muslim workers</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hunger-fighters-focus-on-lessons-learned-from-pandemic/" title="Hunger fighters focus on lessons learned from pandemic">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2020/08/BAPTIST-STANDARD-logo.png" />
							<h3>Hunger fighters focus on lessons learned from pandemic</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/how-kanye-wests-breakdown-makes-sense-of-our-social-crisis/" title="How Kanye West’s Breakdown Makes Sense of Our Social Crisis">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2020/08/ChristianityTodayLogo-300x200.png" />
							<h3>How Kanye West’s Breakdown Makes Sense of Our Social Crisis</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/mexican-church-suspends-priest-who-advised-carrying-guns/" title="Mexican church suspends priest who advised carrying guns">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Mexican church suspends priest who advised carrying guns</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/stanford-u-discriminated-against-jewish-applicants-in-the-1950s-task-force-confirms/" title="Stanford U discriminated against Jewish applicants in the 1950s, task force confirms">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2021/08/Jewish-Telegrphic-Agency-JTA-225x200.png" />
							<h3>Stanford U discriminated against Jewish applicants in the 1950s, task force confirms</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/hijab-rules-have-nothing-to-do-with-islamic-tenets-and-everything-to-do-with-repressing-women/" title="Hijab rules have nothing to do with Islamic tenets and everything to do with repressing women">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2020/10/New-Coversation-Logo-300x200.jpg" />
							<h3>Hijab rules have nothing to do with Islamic tenets and everything to do with repressing women</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/wanted-more-christians-to-dig-in-israel/" title="Wanted: More Christians to Dig in Israel">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2020/08/ChristianityTodayLogo-300x200.png" />
							<h3>Wanted: More Christians to Dig in Israel</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/heresy-isnt-the-enemy-in-tiktok-pastors-new-book/" title="Heresy isn’t the enemy in TikTok pastor’s new book">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Heresy isn’t the enemy in TikTok pastor’s new book</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/santa-fe-archdiocese-files-plan-for-121m-abuse-settlement/" title="Santa Fe Archdiocese files plan for $121M abuse settlement">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2020/08/AP-LOGO-209x200.png" />
							<h3>Santa Fe Archdiocese files plan for $121M abuse settlement</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/poll-latinos-including-christians-overwhelmingly-support-abortion-access/" title="Poll: Latinos, including Christians, overwhelmingly support abortion access">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2021/02/RNS-BLUE-LOGO-300x200.jpg" />
							<h3>Poll: Latinos, including Christians, overwhelmingly support abortion access</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/eboo-patel-is-leading-interfaith-america-into-the-new-era-of-religious-diversity/" title="Eboo Patel Is Leading Interfaith America Into The New Era Of Religious Diversity">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2021/03/Religion-Unplugged-300x200.jpg" />
							<h3>Eboo Patel Is Leading Interfaith America Into The New Era Of Religious Diversity</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
										<li class="clearfix">
						<a href="https://baptistnews.com/article/naacp-slams-sen-tuberville-for-utterly-sickening-racist-remark/" title="NAACP Slams Sen. Tuberville For &#8216;Utterly Sickening&#8217; Racist Remark">
														<img class="alignleft post-image" src="https://baptistnews.wpenginepowered.com/wp-content/uploads/2020/07/huffington-post-logo-300x200.png" />
							<h3>NAACP Slams Sen. Tuberville For &#8216;Utterly Sickening&#8217; Racist Remark</h3>
							<p class="entry-meta"><span class="category curated">Curated</span><p class="entry-meta"><span class="category exclude-from-home-page">Exclude from home page</span>BNG staff</p>						</a>
					</li>
									</ul><!--/.posts-curated-->
				
			</div><!--/.wrap-->
		</div><!--/.related-posts-->
	</div><!--/.post-bottom-->
	<footer class="site-footer"><div class="wrap">	<p><img src="/wp-content/themes/bng/images/icon-bng.svg" /></p>
	<h5 class="upper">Conversations that Matter.</h5>
	<p class="upper small">&copy; 2022 Baptist News Global. All rights reserved.</p>
	<p class="small">Want to share a story? We hope you will! Read our republishing, terms of use and privacy policies <a href="/bng-terms-of-use">here</a>.</p>
	
	<ul class="social-links">
		<li class="social-facebook"><a target="_blank" href="https://www.facebook.com/BaptistNewsGlobal/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Facebook</title><path class="cls-1" d="M29,3.7H7A3.66,3.66,0,0,0,3.33,7.36V29.31A3.66,3.66,0,0,0,7,33H19.17V21.13H16.51V17h2.59c0-1.22,0-2.3,0-3.42,0-3.24,2.49-4.18,4.72-4.18h3.77v4.06H25.4A1.24,1.24,0,0,0,24,14.69C24,15.21,24,17,24,17H27.6l-0.29,4H24.08V33H29a3.66,3.66,0,0,0,3.67-3.66V7.36A3.66,3.66,0,0,0,29,3.7Z"/></svg></a></li>
		
		<li class="social-twitter"><a target="_blank" href="https://twitter.com/baptist_news"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Twitter</title><path class="cls-1" d="M34.17,8.55a12.47,12.47,0,0,1-3.59,1,6.27,6.27,0,0,0,2.75-3.46,12.48,12.48,0,0,1-4,1.52,6.25,6.25,0,0,0-10.81,4.28,6.31,6.31,0,0,0,.16,1.42A17.74,17.74,0,0,1,5.84,6.76,6.25,6.25,0,0,0,7.77,15.1a6.22,6.22,0,0,1-2.83-.78V14.4a6.25,6.25,0,0,0,5,6.13,6.21,6.21,0,0,1-1.65.22,6.33,6.33,0,0,1-1.18-.11A6.25,6.25,0,0,0,13,25a12.58,12.58,0,0,1-9.25,2.59,17.68,17.68,0,0,0,9.58,2.81c11.49,0,17.77-9.52,17.77-17.77q0-.41,0-0.81A12.72,12.72,0,0,0,34.17,8.55Z"/></svg></a></li>
		
		<li class="social-instagram"><a target="_blank" href="https://www.instagram.com/baptistnews"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Instagram</title><path class="cls-1" d="M28.69,3.36H7.08A3.64,3.64,0,0,0,3.44,7V28.87a3.64,3.64,0,0,0,3.64,3.64H28.69a3.64,3.64,0,0,0,3.64-3.64V7A3.64,3.64,0,0,0,28.69,3.36ZM23.83,17.94a6,6,0,1,1-.67-2.73A6,6,0,0,1,23.83,17.94Zm5.25,9.83a1.49,1.49,0,0,1-1.49,1.49H8.32a1.49,1.49,0,0,1-1.49-1.49V15.2H9.29a9,9,0,1,0,17.2,0h2.6V27.77h0Zm0-17.27A1.49,1.49,0,0,1,27.59,12H25.32a1.49,1.49,0,0,1-1.49-1.49V8a1.49,1.49,0,0,1,1-1.41h2.74a1.49,1.49,0,0,1,1.49,1.49V10.5h0Z"/></svg></a></li>

		<!--<li class="social-youtube"><a target="_blank" href="#"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>YouTube</title><g id="Lozenge"><path class="cls-1" d="M34.53,11.18a7.31,7.31,0,0,0-1.34-3.36A4.84,4.84,0,0,0,29.8,6.39C25.07,6,18,6,18,6h0s-7.1,0-11.83.34A4.84,4.84,0,0,0,2.74,7.82,7.31,7.31,0,0,0,1.4,11.18a51.13,51.13,0,0,0-.34,5.47v2.56a51.13,51.13,0,0,0,.34,5.47A7.31,7.31,0,0,0,2.74,28a5.73,5.73,0,0,0,3.73,1.45C9.18,29.75,18,29.83,18,29.83s7.1,0,11.83-.35A4.84,4.84,0,0,0,33.19,28a7.31,7.31,0,0,0,1.34-3.36,51.19,51.19,0,0,0,.34-5.47V16.65A51.19,51.19,0,0,0,34.53,11.18ZM14.48,22.32v-9.5l9.13,4.77Z"/></g></svg></a></li>-->

		<!-- <li class="social-googleplus"><a target="_blank" href="https://plus.google.com/+ABPnewsUS"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>Google+</title><path class="cls-1" d="M1.35,21a11.58,11.58,0,0,0,10.78,8.79c8,0.5,12.77-6.65,11.78-13.78H13V20.3h6.3c0,1.66-2.16,3.65-3.82,4.31a8.94,8.94,0,0,1-1.82.5A7.28,7.28,0,0,1,5.83,19a6.93,6.93,0,0,1,5.47-7.8,6.66,6.66,0,0,1,6.14,1.49l3.15-3.15C18.94,7,15.09,6,11.8,6.22A11.91,11.91,0,0,0,1.35,21Zm28.37,0.33V18.16H26.4V16h3.32V12.85h2.16V16H35v2.16H31.87v3.15H29.72Z"/></svg></a></li> -->
		
		<li class="social-linkedin"><a target="_blank" href="https://www.linkedin.com/company/baptist-news-global"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>LinkedIn</title><path class="cls-1" d="M8.45,5.12A2.44,2.44,0,0,0,5.83,7.65a2.44,2.44,0,0,0,2.59,2.49A2.52,2.52,0,1,0,8.45,5.12ZM6,29h5V12H6V29ZM24.43,12.23c-1.59,0-3.22-.33-5,2.36h-0.1L19.29,12H14.87c0.07,1.41.07,3.52,0.07,5.52V29h5V19.19a3.57,3.57,0,0,1,.2-1.25,2.66,2.66,0,0,1,2.53-1.87c1.81,0,2.53,1.41,2.53,3.48V29h5V18.92C30.18,14.2,27.71,12.23,24.43,12.23Z"/></svg></a></li>
		
		<li class="social-rss"><a target="_blank" href="/feed/"><svg id="Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 35.99"><defs><style>.cls-1{fill:#c2cad1;}</style></defs><title>RSS</title><path class="cls-1" d="M5.36,4.61S29.77,3.41,31.7,29.15H26.77s1-18.76-21.41-20.45V4.61Z"/><path class="cls-1" d="M5.36,13.15s14.31-.48,17.08,16H17.51s-0.6-9.74-12.15-11.91V13.15Z"/><path class="cls-1" d="M8,23.88A3.13,3.13,0,1,1,4.91,27,3.13,3.13,0,0,1,8,23.88Z"/></svg></a></li>		
		
	</ul>
	</div></footer></div>	<div style="display:none">
			<div class="grofile-hash-map-f133afab7160e89bd2345b7c7883b911">
		</div>
		</div>
		<link rel='stylesheet' id='rpwe-style-css'  href='https://baptistnews.wpenginepowered.com/wp-content/plugins/recent-posts-widget-extended/assets/css/rpwe-frontend.css?ver=2.0.2' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"64a5e062ee","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.7' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/baptistnews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"ffe9b9a5a5","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.2.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202242' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.4' id='wpgroho-js'></script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.4.0' id='superfish-args-js'></script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/easy-fancybox/fancybox/1.5.2/jquery.fancybox.min.js?ver=6.0.3' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':.25,'overlayColor':'#fff','showCloseButton':true,'margin':20,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery([".nolightbox","a.wp-block-fileesc_html__button","a.pin-it-button","a[href*='pinterest.com\/pin\/create']","a[href*='facebook.com\/share']","a[href*='twitter.com\/share']"].join(',')).addClass('nofancybox');
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
/* IMG */
var fb_IMG_select=jQuery('a[href*=".jpg" i]:not(.nofancybox,li.nofancybox>a),area[href*=".jpg" i]:not(.nofancybox),a[href*=".jpeg" i]:not(.nofancybox,li.nofancybox>a),area[href*=".jpeg" i]:not(.nofancybox),a[href*=".png" i]:not(.nofancybox,li.nofancybox>a),area[href*=".png" i]:not(.nofancybox),a[href*=".gif" i]:not(.nofancybox,li.nofancybox>a),area[href*=".gif" i]:not(.nofancybox)');
fb_IMG_select.addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,.fancybox>a').each(function(){jQuery(this).fancybox(jQuery.extend(true,{},fb_opts,{'transitionIn':'elastic','transitionOut':'elastic','opacity':false,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
};};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('a#fancybox-auto,#fancybox-auto>a').first().trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/easy-fancybox/vendor/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/easy-fancybox/vendor/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://baptistnews.wpenginepowered.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'154972450',post:'138451',tz:'-4',srv:'baptistnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '154972450', '138451' ]);
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":138451,"object_key":"post","object_type":"post","term_ids":[2],"wp_json":"https:\/\/baptistnews.com\/wp-json"};</script>
		</body></html>
